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General Summary 

LAW is an eDiscovery platform that has two ingesting engines. One is multithreaded, the other is single 
threaded. You are also able to open multiple instances of the application but will be limited to how many 
operational licenses that you have purchased. Users may install as many LAW Desktop instances as they 
like, which allow a user to directly control what level of OCR, Scanning, Searching, Tagging, Fields,  
Filtering, Reporting, etc.  
 
 

 
A Standard LAW environment would be taking the sides of a triangle, and the triangle being the LAN 
 
1: Database Server – This is where the primary SQL server will be located. This server will host all LAW 
databases which are cases created from LAW.  

 
2: WorkStation server(s) – These servers are what the LAW application software are installed on. Each of 
these servers may also have installed Office applications for additional productions capabilities for LAW.  
 
3: File server – This server is the location of data to which the LAW application will reference for 
processing. This server usually serves the following: 
 
4: License Server – This server will be the location in which the LAW Application servers will 
communicate with for usage of its LAW modules. It is common for clients to put this on the SQL 
machine. 
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References:  
http://answercenter.ediscovery.co/litigation/ac/lawdc/welcome-to-law.html 
and 
http://answercenter.ediscovery.co/litigation/ac/law/welcome.htm 
 
 
Fields’s descriptions: http://answercenter.ediscovery.co/litigation/ac/lawdc/system-export-fields.html 
 
User Guide: http://answercenter.ediscovery.co/litigation/ac/law_documentation/LAWUserGuide.pdf 
 
Administration Guide: 
http://answercenter.ediscovery.co/litigation/ac/law_documentation/LAWAdminGuide.pdf 
 
 
  



 

 

 

 4 

CloudNine  
cloudnine.com 

High-Level Checklist - 
Storage Network should be set up first Has this been completed 

10/100/1000 Mbps. Gigabit recommended.   

Network File Storage should be 3-4 times the size of the intended source data   

Create a System Account that will need full read, write, and modify access to 
Network Storage, SQL, Source Data, and Workstations 

  

MS Domain network required   

 
 

SQL Server should be next Has this been completed 
Install the OS of your choice 
Microsoft Windows 10 or 11 
Microsoft Windows Server 2016 (version 1809) 
Microsoft Windows Server 2019 (version 1903) 
Microsoft Windows Server 2022   
Install SQL of your choice 
Microsoft SQL Server 2016 
Microsoft SQL Server 2017 
Microsoft SQL Server 2019 
Microsoft SQL Server 2023   

Ports Needed for LAW activity 
Outgoing: 
ms-sql-s -> 1433 (TCP/UDP) 
www, http -> 80 (TCP) 
https -> 443 (TCP/UDP) 
microsoft-ds -> 445 (TCP/UDP) 
smtp -> 25 (TCP) * Configurable via Tools->Options->Notifications 
Sentinel Protection Server (3rd party) -> 7002 (TCP) 
Sentinel RMS Server (3rd party) -> 5093 (UDP)   
Ports needed for LAWtsi 
Outgoing: 
ms-sql-s -> 1433 (TCP/UDP) 
www, http -> 80 (TCP) 
microsoft-ds -> 445 (TCP/UDP) 
Sentinel Protection Server (3rd party) -> 7002 (TCP) 
Sentinel RMS Server (3rd party) -> 5093 (UDP) 
Note: This interfaces with 3rd party TWAIN drivers which may use various 
network  
communication methods to access devices. Ports would have to be determined by 
the vendor.   
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LAW Management Console 
Outgoing: 
ms-sql-s -> 1433 (TCP/UDP) 
microsoft-ds -> 445 (TCP/UDP) 
UDP -> 8401 (UDP) * Configurable via Tools->Options 
Incoming: 
UDP -> 8401 (UDP) * Configurable via Tools->Options   
Microsoft SQL Server Management Studio   

Configuring your SQL Server max memory allocation. 
1. Open the SQL Instance through the SQL Server Management Studio. 
2. Then right click on the Instance name and select Properties. 
3. Then select the Memory tab. 
4. The Maximum server memory (in MB): should be approximately 80% of your 
servers’ available memory unless you have multiple instances on the same server   
Add System Account into SQL with Full Access   
Sentinel RMS Licenses Manager   

Licenses Manager Desktop App. For this install LAW - Run the install but stop at 
the LAW Configuration Utility   
Figuring out how many SQL cores you need   

 
 

LAW ED Loader/Turbo* Has this been completed 
Computer/Processing - 8core   
Memory (RAM) = 16gb (Turbo workstations will need 32gb of RAM)   
Hard Drive - 100gb of SSD   
Display - 1080p   
Install the OS of your choice 
Microsoft Windows 10 or 11 
Microsoft Windows Server 2016 (version 1809) 
Microsoft Windows Server 2019 (version 1903) 
Microsoft Windows Server 2022   
Microsoft Office 
Microsoft Office 2010 
Microsoft Office 2013 
Microsoft Office 2016 
Microsoft Office 365 (Local Install) 
Microsoft Office 2019 
*NOTE if you are going to be using ED Loader then your Office install must be 
32bit. If you are just using Turbo than you are free to use 64-bit office.  

Create a Outlook dummy Account: Use Outlook without an email account - 
Outlook (microsoft.com)   

Install All Microsoft Language Packs or the ones that you want to work with 
 

Antivirus Best Practices and Recommendations   
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Chrome or other browser programs. Set up printer settings   
Solidworks eDrawings 2013   
IrfanView and all plugins   
Adobe Reader (32bit) and other PDF software. Set up Printer settings on both   
Turn off Microsoft 'File Block Settings' in office products   
Turn off the caching of thumbnails in hidden thumbs.db files   
If using Remote Desktop: Turn off the Local Printers   
ABBYY Fine Reader Engine   
Lotus Notes 8.5 or 9 (once installed open it and selected to turn off popups)   
Show hidden files and file extensions   
Lower User Account Control Settings to 'Never Notify'   
LAW Installer or Silent Install   
LAW Configuration with NIST and File Type Management   
Select Which machines are going to allow for Turbo work   
Encryption and TLS Protocols   
LAW FIPS Compliance and Configuration   
Set up your Queries and Grid Views   
Set up your LAW case preferences   
Set up your LAW ED Loader ingestion preferences   
Open LAW Management Console   
Add any scripts   
ICD Shortcut   
Set Default Printer   
License Matrix   

  
*Note if there is anything different for the type of engine, that will be mentioned 
in the detailed steps 
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Detailed Checklist - 
 

STORAGE NETWORK 
Network Speed - 10/100/1000 Mbps. Gigabit recommended. 
 
Network File Storage - When importing electronic discovery documents, the size of data can vary 
greatly based on source data. Data can inflate to 3-4 times of its original size. 
 
Create a System/Network Account – It is highly suggested that a System/Network Account be created 
to build a CloudNine™ LAW environment on.  This account and its users should be created to have full 
read/write/modify access to network shares, source data, the processing workstations and SQL. During set 
up, anytime LAW is asking for Username and password, this account should be used. This is to allow the 
program to function without hindrance. 
 
MS Domain network required 

SQL SERVER 
 
Installation the Operating System – CloudNine™ LAW is made to work with certain operating 
systems. The current version is made to work with only 64-bit version of Microsoft Windows. 
 
The following operating systems are supported: 

 Microsoft Windows 10 or 11 

 Microsoft Windows Server 2016 (version 1809) 

 Microsoft Windows Server 2019 (version 1903) 

 Microsoft Windows Server 2022 

Both of CloudNine™ LAW engines Turbo and ED Loader uses the list of time zones from the user’s 
operating system.  
 
 
Install Microsoft SQL of your choice - CloudNine™ LAW is made to work with certain versions of 
Microsoft SQL. LAW stores the metadata and the extracted text tables and fields in SQL. To install LAW 
you will need the IP address, DNS, or Instance Name for the SQL server that will be used to manage the 
LAW environment. 
 
The following versions of SQL are supported: 

 Microsoft SQL 2016 



 

 

 

 8 

CloudNine  
cloudnine.com 

 Microsoft SQL 2017 

 Microsoft SQL 2019 

 Microsoft SQL 2023 

Ports Needed for LAW activity -  
 Outgoing: 

o ms-sql-s -> 1433 (TCP/UDP) 

o www, http -> 80 (TCP) 

o https -> 443 (TCP/UDP) 

o microsoft-ds -> 445 (TCP/UDP) 

o smtp -> 25 (TCP) * Configurable via Tools->Options->Notifications 

o Sentinel Protection Server (3rd party) -> 7002 (TCP) 

o Sentinel RMS Server (3rd party) -> 5093 (UDP)Incoming (web only, end user 

configurable): 

Ports Needed for LAWtsi activity -  
 

 Outgoing: 

o ms-sql-s -> 1433 (TCP/UDP) 

o www, http -> 80 (TCP) 

o microsoft-ds -> 445 (TCP/UDP) 

o Sentinel Protection Server (3rd party) -> 7002 (TCP) 

o Note: This interfaces with 3rd party TWAIN drivers which may use various network  

o communication methods to access devices. Ports would have to be determined by the 

vendor. 

Prots Needed for LAW Management Console 
 Outgoing: 

o ms-sql-s -> 1433 (TCP/UDP) 

o microsoft-ds -> 445 (TCP/UDP) 

o UDP -> 8401 (UDP) * Configurable via Tools->Options 

o Incoming: 

o UDP -> 8401 (UDP) * Configurable via Tools->Options 
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Microsoft SQL Server Management Studio - Is a software application that is used for configuring, 
managing, and administering all components within Microsoft SQL Server. The tool includes both script 
editors and graphical tools which work with objects and features of the server. 
(https://en.wikipedia.org/wiki/SQL_Server_Management_Studio) 
 
Configuring your SQL Server max memory allocation. –  
1. Open the SQL Instance through the SQL Server Management Studio. 
2. Then right click on the Instance name and select Properties. 
3. Then select the Memory tab. 
4. The Maximum server memory (in MB): should be approximately 80% of your 
servers available memory unless you have multiple instances on the same server 
 
 
Add System Account into SQL with Full Access – Add the System/Network Account into SQL and 
with Full Read, Write and Modify access. 

 
Once in you’ve entered into SQL Management Studio, open up Security > 
Right Click on Logins > “New Login” 
 
 
 
 
 
 
 

On the new login screen choose ‘Search’ 
 
 
 
 
 
 
 

 
 
On the search screen ensure you are searching the Entire 
Directory, type in the username, check Names, then choose 
ok. 
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After you click OK, Click Server Roles and check 
‘sysadmin’ then ok 
 
 
 
 
 
 
 
 
 
 
 

 
 
Use this method when using SQL Server for other applications in addition to CloudNine™ LAW. This 
option helps to prevent users of SQL Server from accessing and modifying any other existing databases 
yet provides additional security for your databases. To create a custom SQL user account: · Setup a SQL 
Server user with create/modify permissions. · The username and password will be referenced whenever 
accessing SQL (Database management, NIST storage, File Type Database Management, and for case list 
storage). User: (Custom SQL login following SQL Guidelines) Pwd: (Custom password following SQL 
Guidelines) When using this option, the security mode for SQL Server must be set to SQL Server and 
Windows for mixed-mode authentication. 
 
Sentinel RMS Licenses Manager - Sentinel Protection Server and Sentinel RMS License Manager are 
installed using a separate installer. When configuring LAW, you will need to make sure you have access 
to your License Manager and that you have a valid LAW License. To obtain a copy of the Sentinel 
Licensing Installers, jut visit our download page at: Software Download - CloudNine 
 

 If you are installing LAW or Explore 7.10 or above, make sure you grab the Thales Sentinel RMS License 

Manager Installer 

 If you are installing LAW or Explore 7.9 or below, make sure you grab the SafeNet Sentinel RMS License 

Manager Installer 

For help on installing either application, see this site: 
https://answercenter.ediscovery.co/litigation/ac/lawdc/sentinel-installer.html 

 
 
Licenses Manager Desktop App. Now that you have installed the Sentinel RMS Licenses Manager 
Program, you will also need the CloudNine™ Desktop app which right now is only located in the LAW 
install. For this LAW install - Run the installer but STOP when you get to the Configuration Utility 
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 Once you've downloaded the LAW Installer, you are ready to begin installing LAW. The 
instructions below will guide you through the installation process: 

 NOTICE:  These instructions cover the installation of LAW on the local machine. You can 
install them both at once, or separately as desired. 

1.Start by running the LAW Installer as an administrator (right-click > Run as administrator). 
Click Yes when prompted to allow the app to make changes to your device. 

 

2.You will first be greeted by the End User License 
Agreement. If you agree to these terms, then check the box 
stating I agree to the license terms and conditions and 
click Install to proceed. 

 

 

 

 

3.The LAW Installer now displays the Setup 
Progress screen, which will remain in place for the duration of 
the installation. It will start automatically installing the 
necessary prerequisites. 

 

 

 

 

 

 

4.Once the necessary prerequisites have been installed, 
the Setup Wizard will open in a separate window, and you 
will be brought to the Welcome screen. Click Next to proceed. 
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5.At the Custom Setup screen, decide which 
features/programs you want to install by clicking the icons on 
their left and selecting Will be installed on local hard 
drive from the drop-down menu. Any feature/program with an 
X will not be installed. 

 

 

 

 

 

 

6.You can change the install location for all programs/features 
selected within the Custom Setup screen by clicking 
the Browse... button to the far right of the Location shown 
near the bottom. This will open the Change destination 
folder window, allowing you to determine a new root folder 
(on this computer) to use as the install location. If you choose 
a new folder, be sure to click OK to apply those changes. 

 

 

 

7.You can also determine how much hard drive space 
is Required/Available for these programs/features from 
the Custom Setup screen by clicking the Disk Usage button 
at the bottom-left. This will open the Disk Space 
Requirements window, indicating these details for all 
available Volumes. When you're done reviewing the 
information, click OK to close this window. 
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8.When you're satisfied with the features/programs and install 
location shown in the Custom Setup screen, click Next to 
proceed. 

9.Skip this step if you're not installing Explore at this time. At 
the Configure CloudNine Explore Service screen, enter a 
Microsoft Windows account (User name and Password) with 
permissions to the SQL Server instance that Explore will use. 
This is required both for distributed network and local-only 
environments. When you're finished, click Next to proceed.  

i. If you use the Local System Account option from the Run 
As drop-down, then the current Windows user must have access permissions to the SQL Server, or 
you will be unable to connect. 

 

 

 

10.At the Ready to install CloudNine LAW screen, you have 
one last chance to go Back to any of the previous screens and 
change the installation settings. Otherwise, click Install to begin 
the installation process. 

 

 

 

 

 

 

 

 

11.You will be brought to the Installing CloudNine 
LAW screen, where the installation progress is displayed. This 
process may take several minutes. 
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12.Once the installation finishes, you will arrive at 
the Completed screen. If a License Server has been assigned, 
and your License has already been activated, then you are ready 
to continue to the LAW Configuration Utility.  

UNCHECK ‘Additional configuration information is required to 
complete the CloudNine LAW installation.’ 

When installing this on the SQL server we are doing this for the 
CloudNine License Manger 

  

 

 

14.You have now finished installing LAW! There are some 
additional steps we recommend you take at this time to ensure a 
fully functioning LAW experience: 

 

 

 

 

1)Activate your LAW Licenses through the License 
Manager utility if you haven't already done so. Instructions for 
doing so can be found in the License Server topic. 

2)Configure your Environment and/or Local 
Machine through the LAW Configuration Utility. 
Instructions can be found in the LAW Configuration 
Utility topic. 

3)Have your system administrator grant all users who will be 
running LAW full read/write/modify permissions to the root directory (install location) for LAW. 
This ensures that their program settings/options are saved properly. 

4)Have your system administrator adjust the Properties of Law50.exe within the root directory 
(install location) of LAW to enable the Run this program as an administrator option under 
the Compatibility tab. This will prevent several known Windows related usability issues from 
occurring. 
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Undocking Licenses –  

The purpose of an undock license key is to temporarily hold licenses checked out from the license server, 
so that licenses can be used on a second computer. A typical use of undock keys is to furnish a laptop 
with the licenses necessary to conduct on-site discovery operations. 

Undocked software licenses can be created in two ways. 

 Undocked keys can be purchased from CloudNine. 

 Undock software licenses are generated from the License Manager, where you specify which 
licenses to checkout and the length of time to check them out. When the licenses are ready to be 
returned to the original license server, the licenses are reclaimed from the License Manager using 
the Reclaim Undock menu selection.  

Soft key  

To undock a soft key to a computer/server/workstation that will house the undock license that 
computer/server/workstation must first be on the same network that that currently exist on. This 
new or 2nd server must be able to see the 1st server that is holding the license manager that you 
want to borrow from.  

Open the License Manager on the 2nd server and enter in the name 
of the 1st server. 

 

 

 

 

The License Manager on your 2nd server will 
then open and display the licenses that are 
currently on that 1st licenses server that you want 
to borrow from.  
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Click Undock to then see which license you have that can be 
undocked. (Near Dupe/Analytics using software 
licensing.  CloudNine™ Explore, CloudNine™ Explore Web, Turbo 
Import, temporary licenses, and ELA licensing is currently not 
available for undock software licenses.) 

You must enter in an expiration date past the next day. Anything will 
your current date or the next day date, will not be accepted.  

Select the licenses you want to undock and click ok.  

 

 

 

 

 

You set the license Manager to ‘localhost’ and you 
will see the licenses that are now assigned to this 
machine. You are free to go offsite or process 
without a network. 

 

If an undocked license expires, it will still need to be reclaimed before continued use on the workstation 
resumes. 

 

 

Undocking Licenses –  

Set the New License Manger back at the older or the one that you borrow license from. Click ‘Reclaim 
Undock’ and it will pull your licenses back to the original License Manager. 

 

For more information about the License Manager, see License Manager. 

 
 
Figuring out how many SQL cores you need - Microsoft is not going to suggest that you have more 
than 1 core 1gb of RAM on the SQL machine. This is due to the fact that they just do not know what you 
are going to be using it for. LAW has a lot of communication with the SQL tables and needs a large 
bandwidth to prevent bottlenecking. What I’ve found to work best is at a minimum, total instances that 
can be communicating or interacting with SQL be divided by 3. That should be your core count. That 
same number times 4, that should be your RAM count. Going higher will only benefit you. 
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LAW WORKSTATIONS 
 
Install the OS of your choice - Each program build of CloudNine™ LAW is made to work with certain 
types of operating systems. This version is made to work with only 64-bit version of Microsoft Windows. 

 Microsoft Windows 10 

 Microsoft Windows Server 2016 (version 1809) 

 Microsoft Windows Server 2019 (version 1903) 

 Microsoft Windows Server 2022 

CloudNine™ LAW uses the list of time zones from the user’s operating system. 
 
.NET 4.8 – Is a required product for LAW to run, but the LAW installer will checks to see if .net 4.8 
specifically is installed, and if not, it installs it. 
 
Microsoft Office 

 LAW’s ED Loader relies on Office to process, and natively image data. At this time all Office 

installations for ED Loader must be 32bit. 

 LAW Turbo does not need Office to process data but if using the native imager, then you must 

install office into the workstation. LAW Turbo can be 64bit. 

 
Below are the Office versions that will work best for viewing natives. 

 Microsoft Office 2010 

 Microsoft Office 2013 

 Microsoft Office 2016 

 Microsoft Office 365 (Local Install) 

 Microsoft Office 2019 

 
Create a Outlook “nameless” Account: - This step only needs to happen if you want the ability to open 
emails in their native format, on the workstation. 
This site will help walk your through how to use Outlook without an email account: Use Outlook without 
an email account - Outlook (microsoft.com) 
 

 To set up Outlook 2016 or Outlook for Microsoft 365 as a personal information manager without 
an email account, use the following steps. 

 Note: These steps will only work for Outlook 2016 or Outlook with a Microsoft 365 subscription. 

1. Close Outlook. 
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2. Click the Windows key and then type Run. 

 

3. In the Run window, type Outlook.exe /PIM <your profile name> and then click OK. This will 
create a new profile in Outlook without an email account. You can then use Outlook to store 
your contacts, tasks, and calendar information. 

 
Getting into outlook can be difficult. If on Office 365 you may need to  
First run the dummy account then   
Once Outlook is open then go to File > Account Settings > Manage Profiles > Email Accounts > then 
under the Email tab, New 
 
 
 
 
Install All Microsoft Windows Language Packs – For the correct language analysis and support with 
associated Unicode characters, it is suggested that all Windows Language Packs be loaded onto images. 
This site can help walk you through the process: Language packs for Windows (microsoft.com) 

1. Select the Start button, and then 
select Settings > Language  
 
2. Under Preferred languages, select Add 
a language. 

 

3. Under Choose a language to install, 
select or type the name of the language 
that you want to download and install, and 
then select Next. 
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4. Under Install language features, select the features that you want to use in the language that you 
selected to download, and then select Install. 

 
 

To use Microsoft Office in your preferred 

language, download an Office language 

pack.  

You can download and install any of the 

following languages in Windows 10. 

 
 

Explore/Edge/Chrome or other browser programs - If you are using LAW to image any HTML 
documents you will need a browsers. You will need Windows browser on top of any preferred browsers 
installed. Once installed open an HTML documents and setup your printer settings. 
 
 
Turn off the caching of thumbnails in hidden thumbs.db files: How to Disable/Remove Thumbs.db 
File on Network Folders in Windows? | Windows OS Hub (woshub.com) 
 

To prevent Windows File Explorer from creating a hidden thumbnail cache (Thumbs.db fil)e 

when browsing folders, you can use a GPO. 

 
1. Run the local GPO editor (gpedit.msc) or create a domain GPO using 

the gpmc.msc console. 
2. Go to the following Group Policy section User Configuration -> Administrative Templates 

-> Windows Components -> File Explorer. 
3. This section has three options that allow you to manage the creating of the thumbs.db file 

by File Explorer: 
 Turn off the display of thumbnails and only display icons on network 

folders (prevents thumbs.db file from being created on shared network folder) 
 Turn off caching of thumbnails in hidden thumbs.db files 
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 Turn off the display of thumbnails and only display icons 

4. Enable all three policies by changing their values to ‘Enabled’; 
 
It remains to link the Group Policy to users (if you use domain GPOs) and update it on domain 
computers. To apply the policy settings immediately, run the command: gpupdate /force 

 
 
OCRing with which engine– When OCR work is done in Explore, it is done with one of two engines.  
 

Determines which engine is used to perform OCR, from the following options: 

 ABBYY FineReader 

o Installed separately from CloudNine™ LAW and can be obtained by CloudNine when 

purchasing the ABBYY OCR license. 

o Supports foreign languages such as: Chinese, Japanese, and Korean (CJK) languages. 

o Can create PDF/A files. 

o Able to run multiple instances on a single PC, one instance per CPU core. 

 

 ExperVision OpenRTK 

o Is included with the CloudNine™ LAW installer. 

o Limited to one instance per machine. 

 

Both engines support the creation of search-able PDF files and are able to produce image OCR files, 
which are used in the Storm and IPRO applications for highlighting search hits on images. 
 
http://www.imagecap.com/installs/ABBYYEngine11.rev1.exe 
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Lotus Notes 9 – Lotus Notes 9 is the last supported version of Lotus Notes. Once installed open it and 
selected to turn off popups. 
 
 
Show hidden files and file extensions – This will vary by Operating System. For Windows 10 you can 
access this by opening an Explore Window > Click View and you will see ‘File name extensions’ and 
‘Hidden items’ turn those on. 
 

 
Install LAW 

Once you've downloaded the LAW Installer, you are ready to begin installing LAW. The 
instructions below will guide you through the installation process: 

NOTICE:  These instructions cover the installation of LAW and Explore on the local machine.  

 1.Start by running the LAW Installer as an administrator (right-click > Run as administrator). 
Click Yes when prompted to allow the app to make changes to your device. 

 

2.You will first be greeted by the End User License 
Agreement. If you agree to these terms, then check the box 
stating I agree to the license terms and conditions, and 
click Install to proceed. 

 

 

 

 

3.The LAW Installer now displays the Setup 
Progress screen, which will remain in place for the duration of 
the installation. It will start automatically installing the 
necessary prerequisites. 
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4.Once the necessary prerequisites have been installed, 
the Setup Wizard will open in a separate window, and you 
will be brought to the Welcome screen. Click Next to proceed. 

 

 

 

 

 

5.At the Custom Setup screen, decide which 
features/programs you want to install by clicking the icons on 
their left and selecting Will be installed on local hard 
drive from the drop-down menu. Any feature/program with an 
X will not be installed. 

For Explore you will need to install CloudNine LAW and 
CloudNine Explore 

 

 

 

 

6.You can change the install location for all programs/features 
selected within the Custom Setup screen by clicking 
the Browse... button to the far right of the Location shown 
near the bottom. This will open the Change destination 
folder window, allowing you to determine a new root folder 
(on this computer) to use as the install location. If you choose 
a new folder, be sure to click OK to apply those changes. 
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7.You can also determine how much hard drive space 
is Required/Available for these programs/features from 
the Custom Setup screen by clicking the Disk Usage button 
at the bottom-left. This will open the Disk Space 
Requirements window, indicating these details for all 
available Volumes. When you're done reviewing the 
information, click OK to close this window. 

 

 

 

 

8.When you're satisfied with the features/programs and install 
location shown in the Custom Setup screen, click Next to 
proceed. 

9.Skip this step if you're not installing Explore at this time. At 
the Configure CloudNine Explore Service screen, enter a 
Microsoft Windows account (User name and Password) with 
permissions to the SQL Server instance that Explore will use. 
This is required both for distributed network and local-only 
environments. When you're finished, click Next to proceed. 

i.If you use the Local System Account option from the Run As drop-down, then 
the current Windows user must have access permissions to the 
SQL Server, or you will be unable to connect. 

 

10.At the Ready to install CloudNine LAW screen, you have 
one last chance to go Back to any of the previous screens and 
change the installation settings. Otherwise, click Install to 
begin the installation process. 

 

 

 



 

 

 

 24 

CloudNine  
cloudnine.com 

 

11.You will be brought to the Installing CloudNine 
LAW screen, where the installation progress is displayed. This 
process may take several minutes. 

 

 

 

 

 

 

12.Once the installation finishes, you will arrive at 
the Completed screen. If a License Server has been assigned, 
and your License has already been activated, then you are 
ready to continue to the LAW Configuration Utility, so go 
ahead and leave the option on your screen checked to do so 
automatically once the Setup Wizard closes. Otherwise, you 
will need to activate your License on a License Server before 
you can correctly configure LAW, so you should uncheck this 
option before continuing. Click Finish to exit the Setup 

Wizard. 

 

13.The LAW Installer will now indicate that the installation 
was Successfully Completed. Click Close to exit the LAW 
Installer. 

 

14.You have now finished installing LAW! There are some 
additional steps we recommend you take at this time to 
ensure a fully functioning LAW experience: 

 
 
 
LAW Configuration Utility with NIST and File Type Management 
 

This section of the LAW Configuration Utility covers the necessary database 
and Licensing configuration that affects all workstations running LAW in a shared or local 
environment. 
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At any time during configuration, you can use the Back and/or Next buttons at the bottom-
right of the utility to either return to a previous step, or proceed to the next one. 

Each step is named after the section it references, and provides it's own set of instructions. 
You can return to this page for future reference if any changes need to be made to 
your LAW Environment. 

Steps/Sections:        

  

1.Management DB Configuration: 

A. Enter the SQL Server Name to be used by all LAW workstations, along with user 
credentials (User Name and Password) for this server. A database will be created 
for LAW on this SQL Server. 

i. The SQL Server Name can be either the server's machine name or IP address. 

ii. The SQL Database Name shown is the name of the database being created on that server, 
defaulting to "LAW5_Management". 

iii. You can select Use Windows Authentication to automatically apply your current 
Windows login information as the user credentials instead (no input necessary). 

B. Click Test Connection to ensure that the server details are correct. If the test fails, a 
prompt will appear indicating any issues. 

C. When you see Connection Test Succeeded, you are ready to proceed. Click Next to 
continue. 
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2.Case List Migration Configuration: 

The Case List (MDB file) is used to record the name and file path for all Case 
Files that have been opened or created in LAW. This list can be migrated from 
previous LAW installations, and will be stored on your SQL Server Database. 

A. Perform one of the following, depending on the needs of your current LAW 
Environment: 

1)If you have a Case List from a previous installation of LAW that you would like to use in 
this Environment, then click on Select Case List to navigate to the desired MDB file and 
select it. 

2)If you don't already have a Case List, or wish to use a new one for this Environment, 
then you can leave the default MDB file as selected. 

B. With your Case List now selected, you are ready to proceed. Click Next to continue. 
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3.Default Paths Configuration: 

NOTICE:  It's recommended to use UNC paths for all shared network locations. 

A. Enter a Case Folder network/local path for LAW to use as its Case File storage location. 
You can also click Browse... on the right to navigate to a location and select it via a File 
Explorer. 

i. For shared network drives, ensure that the path selected is identically mapped for all 
workstations running LAW. These locations are not recommended for Turbo Import cases. 

B. Enter an Image Folder network/local path for LAW to use as its image file storage 
location. You can also click Browse... on the right to navigate to a location and select it via 
a File Explorer. 

C.  Validate Paths to ensure that shared network locations can be accessed correctly. This 
step is not necessary for local paths. 

D .When you are ready to proceed, click Next to continue. 
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4.Licensing Configuration: 

A. Enter one of the following, depending on which computer is being used as your License 
Server: 

1)The word "localhost" (without quotations) if this computer is your License Server. 

2)The name or network IP address of whichever other computer is your License Server. 

B. Click Test Connection to ensure proper connection with your License Server. If the 
connection fails, a prompt will appear indicating any issues. 

C. When you see Connection Test Succeeded, you are ready to proceed. Click Next to 
continue. 
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5.File Type DB Configuration: 

You can import a File Type Management database from a previous LAW installation, 
or a new one will be created automatically. 

A. Perform one of the following, depending on the needs of your current LAW 
Environment: 

1)If you're not using a previous FTM database, then leave the SQL Server Name and user 
credentials (User Name and Password) exactly as they appear. This information should 
automatically match what was entered on the Management DB step. A 
new FTM database will be created automatically using SQL Database Name displayed. 
You can change this name if desired, or leave it at the default "LAW_FTM". Ignore the FTM 
not loaded warning message. 

NOTICE:  If you accidentally changed any of the SQL Server details, you may be required to 
click Test Connection again to ensure proper connection with the SQL Server before being 
able to proceed. 

2)If you are using a previous FTM database, then enter the SQL Server Name and user 
credentials (User Name and Password) for the server on which the database is located, 
along with the SQL Database Name of that FTM database. Click Test Connection to 
ensure that the FTM is loaded properly (as will be indicated). You can also click Import 
FTM instead to navigate to the desired FTM database file and select it. 

B. When you are ready to proceed, click Next to continue. 
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6.NIST Configuration: 

This step is optional, and only needs to be completed if NIST filtering will be applied 
when importing documents. You can import a NIST database from a 
previous LAW installation, or create a new one here. 

A. Enable the Configure NIST Database option by checking the box on the left. 

B. Perform one of the following, depending on the needs of your current LAW 
Environment: 

1)If you're not using a previous NIST database, then leave the SQL Server Name and user 
credentials (User Name and Password) exactly as they appear. This information should 
automatically match what was entered on the Management DB step. You will need to 
click Load NIST Data and follow the instructions in the Load NIST Data window to 
download and apply the appropriate NIST files. A new NIST database will be created with 
these files, using SQL Database Name displayed. You can change this name if desired, or 
leave it at the default "LAW_NIST". 

2)If you are using a previous NIST database, then enter the SQL Server Name and user 
credentials (User Name and Password) for the server on which the database is located, 
along with the SQL Database Name of that NIST database. 

C. Click Test Connection to ensure that the NIST database files are properly loaded. If the 
test fails, a prompt will appear indicating any issues. 

D. When you see NIST is loaded, you are ready to proceed. Click Next to continue. 
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 34 

CloudNine  
cloudnine.com 

7.Review Settings: 

A. Take this chance to review all the configuration settings being applied to your LAW 
Environment. If something needs changed, you can go Back to any previous step and 
make the necessary corrections. 

B. If everything looks good, then you are ready to proceed. Click Finish to apply these 
settings, and create the necessary databases on your SQL Server. 

 

8.Configuration Results: 
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A. Click one of the following, depending on whether or not you plan to use this 
computer for Turbo Import document processing: 

1)If YES to Turbo Import setup on this computer, continue to Configure Local Machine: 
Service. 

2)If NO, then the LAW Configuration Utility closes, and you are now finished 
configuring LAW! 

 

 
 

This section of the LAW Configuration Utility covers the necessary database and Turbo 
Import service accessibility for each workstation running LAW in a shared or local 
environment. 

  

At any time during configuration, you can use the Back and/or Next buttons at the bottom-
right of the utility to either return to a previous step, or proceed to the next one. 
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Each step is named after the section it references, and provides it's own set of instructions. 
You can return to this page for future reference if any changes need to be made to 
your LAW Local Machine. 

Steps/Sections:     

  

1.Roles Configuration: 

A. Determine which of the available Roles this computer should have when running LAW. 
It is recommended to leave both options selected. 

B. When you are ready to proceed, click Next to continue. 
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2.Management DB Configuration: 

A. Enter the SQL Server Name and user credentials (User Name and Password) for the 
SQL Server that was selected while configuring your LAW Environment. 

i. If you have not yet configured your LAW Environment (required), then do so now 
before continuing. Click Back twice to return to the main LAW Configuration Utility, and 
then select Configure Environment instead. 

B. Click Test Connection to ensure that the server details are correct. If the test fails, a 
prompt will appear indicating any issues. 

C. When you see Connection Test Succeeded, you are ready to proceed. Click Next to 
continue. 
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3.Service Configuration: 

Skip this step if the Local Machine will not be used for Turbo Import document 
processing. 

A. Perform one of the following, depending on where the Default Paths for your LAW 
Environment are located: 

1)If the paths point to a shared network device, then enter the user credentials (User 
Name and Password) used to access that device. Click Validate Input to ensure a proper 
connection. 

i. User Names should be in this format (without angled brackets or 
quotations):  <"network domain"\"network user name"> 

2)If the paths point to a location on this computer (local), then instead select Local System 
Account from the Run service as drop-down menu at the top. 

B. When you are ready to proceed, click Next to continue. 
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4.Review Settings: 

A. Take this chance to review all the configuration settings being applied to your Local 
Machine. If something needs changed, you can go Back to any previous step and make 
the necessary corrections. 

B. If everything looks good, then you are ready to proceed. Click Finish to apply these 
settings. 
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5.Configuration Results: 

A. Click OK to close the LAW Configuration Utility. 

 

6.You are now finished configuring your Local Machine for LAW! If this computer was 
setup for Turbo Import, it is recommended to take the following action: 

A. Check this computer's Windows Services to ensure that the LAW Service is running 
properly. 
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 Select Which machines are going to allow for 
Turbo work 

 
 
 
 
 
 

Encryption and TLS Protocols 
 
Encryption and TLS Protocols As of version 7.3, LAW supports TLS 1.2 encryption protocols for 
Windows 10 systems. · For information on enabling TLS on your environment systems, we recommend 
you work with your Administrator. · LAW is compatible with systems running TLS 1.2 encryption; TLS 
1.0 may be disabled on these systems. · For instructions on enabling/disabling TLS 1.2 and 1.0, please 
reference https://docs.microsoft.com/en-us/windows-server/security/tls/tls-registry-settings 
 
 

LAW FIPS Compliance and Configuration 
 
Effective starting with version 7.5.X, CloudNine LAW is certified for FIPS encrypted Windows 10 
operating systems. Administrators can enable FIPS via either local system registry, or via Group Policy. 
When enabled, the operating system will ensure that only FIPS validated hashing and encryption modules 
are used by the operating system (including .NET libraries). For more information on the FIPS encryption 
and usage with Windows 10, the STIG guidelines are listed here for reference: 
https://www.stigviewer.com/stig/windows_10/. Users can also reference the STIG guidelines for enabling 
FiPS encryption: https://www.stigviewer.com/stig/windows_10/2019-01-04/finding/V-63811. 
 
 

Antivirus Best Practices and Recommendations 
 
 
Antivirus Best Practices and Recommendations With any eDiscovery processing tool, an anti-virus 
scanning utility can alter files and interrupt chain of custody and hashing values. Best Practices for 
insulating against unwanted AV impacts in processing include: · Separate the Processing Network other 
Review and Business Networks (e.g., separate LAN or vLAN). · Only run virus scanning after processing 
is completed (e.g., when moving processing volumes to new locations for Production or Review 
Loading). · If on-demand virus scanning is a compliance requirement, then scan only the file shares with 
extracted ESI. · These paths should be excluded so as to avoid impacts to processing speed and reliability: 
o Installation directory o Local User Log Directory o Local User Data store Directory o Local Computer 
Data store Directory o LAW Case Directory o LAW Worker Temp Directory o Source data location 
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Additionally, Users may reference the EDRM recommended practices regarding virus protection here: 
https://www.edrm.net/resources/frameworks-and-standards/edrmmodel/edrm-stages-standards/edrm-
processing-standards-guide-version-2/. 
 
 
 

Silent Install 
 

 

 PERFORMING A SILENT INSTALL 

When you need to install the full version of CloudNine™ LAW, including CloudNine™ 
Explore, on numerous machines, you can save time by 
running Silent Installations of LAW and Explore. Silent Installations install applications 
without prompting you for input during the installation. 

1.Open a Command Prompt window by typing "cmd" in the Windows Search box and then 
selecting Run as administrator. 

2.Determine which version of LAW you wish to install, and note the name of the associated 
installation executable.  This name becomes the < installation executable> portion of the 
command line. 

i.For example, the installer for LAW 7.4 is named "law_full_7.4.58.exe" (without quotations). 

3.Determine which features you want to install.  Features are added as a comma-delimited 
list (no spaces, and feature names are case-sensitive), becoming the <feature list> portion 
of the command line. 

i.For example, to install all available features, your <feature list> would be 
"LawApplication,LAWPrinterDrivers,ExploreApplication" (without quotations). 

Features available for installation: 

•LawApplication - Installs the CloudNine™ LAW application. 

•LAWPrinterDrivers - Installs the TIFF and PDF Print Drivers. 

•ExploreApplication - Installs the CloudNine™ Explore application and service. 

4.Enter the following in the Command Prompt window, replacing the <installation 
executable> and <feature list> with the values you determined in Steps 2-3: 
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<installlation executable> /s /qn ADDLOCAL=<feature list> 

5.Press ENTER in the Command Prompt window to run the silent installation on the 
machine. 

 
 
 
 
 
Lower User Account Control Settings to 'Never Notify' 
 

1. Go to Start screen. 2. Type Change User Account Control settings then select Settings on the right 

then Change user account control settings when it appears on the left. 3. Select the setting you want then 

select OK. 
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Further info Links and Guides 

This information was gathered off the internet and guides. All links are here. 

 
References:  
http://answercenter.ediscovery.co/litigation/ac/lawdc/welcome-to-law.html 
and 
http://answercenter.ediscovery.co/litigation/ac/law/welcome.htm 
 
 
Fields’s descriptions: http://answercenter.ediscovery.co/litigation/ac/lawdc/system-export-fields.html 
 
User Guide: http://answercenter.ediscovery.co/litigation/ac/law_documentation/LAWUserGuide.pdf 
 
Administration Guide: 
http://answercenter.ediscovery.co/litigation/ac/law_documentation/LAWAdminGuide.pdf 
 


