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Installation

The following sections provide the steps required to install CloudNine™ LAW, TIFF
printer drivers, and Sentinel RMS License Manager. If you are installing CloudNine™
LAW, these instructions assume that you are installing to a computer that meets or
exceeds the system requirements of CloudNine™ LAW. 

The LAW installer can be downloaded from CloudNine.  CloudNine's software download
site is https://cloudnine.com/software-download/.

By default, LAW and Explore are installed in the ...\Program Files(x86)\LAW50\
directory.

System Requirements

The following table lists the recommended system requirements needed to run
CloudNine™ LAW.

Current Version is LAW 7.9.80

Computer/Processor 8 core 2.5+ GHz 

ED Loader Memory (RAM) 16+ GB 

Turbo Import Memory
(RAM)

32+ GB 

It is recommended that systems have 4GB of RAM per 1
processing core.

Note: “Ideal” processing requirements may call for a
higher allocation of core/RAM resources.

Hard Drive Solid State Drive 

100 GB+ free space

CloudNine LAW uses temporary storage on the computer
it is running on. When working with large files; a
significant amount of drive space may be used.

Network File Storage
(Case
Databases/Images/Text/N
ative Documents) 

When importing electronic discovery documents, the size
of data can vary greatly based on source data. Data can
inflate to 3-4 times of its original size.

Display 1080p monitor resolution

https://cloudnine.com/software-download/
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Network 10/100/1000 Mbps. Gigabit recommended.

Applicable only if using a network server to host LAW
case files or associated documents.

Operating System Microsoft Windows 10 or 11

Microsoft Windows Server 2016 (version 1607)

Microsoft Windows Server 2019 (version 1809)

Only 64-bit versions of Microsoft Windows are supported.

Database Software Microsoft SQL Server 2016

Microsoft SQL Server 2017

Microsoft SQL Server 2019

Express versions of the SQL Server versions listed above
are supported for smaller cases as they have a limit of
10GB per database.

Scanner Hardware Scanners with ISIS drivers (for supported scanners, see
https://www.opentext.com/support/scanner-drivers) 

OR

Scanners with TRAIN drivers via CloudNine LAWtsi
(Touch Screen Interface)

Antivirus Software Antivirus is not required, but highly recommended to
protect you from damage caused by viruses embedded
within your processed documents.

.NET Framework 3.5 and 4.8 or higher

All in One System Requirements (An
all in one box usually has LAW and
SQL on the same box)

Depending on intended use, the all in one
could be smaller. Please call support for
more information.

Processor and RAM 16 Cores and 64gb of RAM

https://www.opentext.com/support/scanner-drivers
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All in One System Requirements (An
all in one box usually has LAW and
SQL on the same box)

Depending on intended use, the all in one
could be smaller. Please call support for
more information.

Operating Systems and SQL Windows 10, 11 or Server 2019

Hard Drive Space 1tb of SSD

In additional to the above system requirements, there are several native applications
that can be used with LAW.  Native applications are used for importing Electronic
Discovery and TIFF conversion.  Turbo Import and Turbo Imager do not require native
applications.

Application Supported Versions

Adobe Acrobat Adobe Reader

Adobe Acrobat Pro X

Adobe Acrobat Reader X

Adobe Acrobat Standard XI

Adobe Acrobat Pro XI

Adobe Acrobat Reader XI

Adobe DC (Standard or Pro)

(non 64bit)

Avantstar Quick View
Plus

Avantstar Quick View Plus 13 Professional

Avantstar Quick View Plus 17

See Avantstar's license agreement prior to using this
application with LAW.

Corel Word Perfect Corel Word Perfect 12

Lotus/IBM Notes Lotus Notes 8.5

IBM Notes 9
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Lotus/IBM Notes must be installed in Single-User mode.

Microsoft Office For Turbo Import, the 64-bit Microsoft Office Suite may be
installed and used for ingestion and Batch Tiffing (LAW 7.5+).

ED Loader and PST reconstitution workflows require a local
installation of 32-bit Office.

Microsoft Office 2010

Microsoft Office 2013

Microsoft Office 2016

Microsoft Office 365 (Local Install)

Microsoft Project Microsoft Project 2003

Microsoft Project 2007

Microsoft Project 2010

Microsoft Project 2013

Microsoft Project 2016

Only 32-bit versions are supported.

Microsoft Visio Microsoft Visio 2003

Microsoft Visio 2007

Microsoft Visio 2010

Microsoft Visio 2013

Microsoft Visio 2016

Only 32-bit versions are supported.

Oracle AutoView Oracle AutoView 19

Oracle AutoView 20 

Oracle AutoView 21 
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SOLIDWORKS
eDrawing

SOLIDWORKS eDrawings Viewer 2013

32-bit version only

Web Browser Microsoft Internet Explorer 11

Microsoft Edge

LAW Licensing

Licensing Styles

LAW can use two different styles of licenses, but can only use one style at a time:

· Software Key Licensing

With software key licensing, licenses are bundled into software product keys, which
are hosted on the license server. Software product keys are activated on the license
server using the License Manager. Licenses in a software product key are managed
in the LAW Profile Manager. Licenses in activated software product keys can be
monitored in both the License Manager and the LAW Profile Manager. 

· Temporary Key Licensing

Temporary license keys are provided by CloudNine, and manually entered for LAW
on the machine LAW is installed on. A temporary license key for LAW is activated in
LAW PreDisovery from the Change License Server dialog box in the LAW Profile
Manager. 

A software product key contains the specific LAW licenses and license seats assigned
to the key. For more information about CloudNine™ LAW, see License Types.

License Server

A license server is the computer hosting the LAW licenses. 

It is best practice to have the license server be a separate computer from the
computer(s) where LAW is installed, but a license server can also be the computer
where LAW is currently installed if the computer is also hosting the product
licenses.
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For software key licensing, a license server is the computer where the License Manager
is installed, and where the software product keys are activated and hosted.

In order for LAW to access the LAW licenses on a license server, LAW needs to be
configured to point to the license server by entering the license server in the Change
License Server dialog box in the LAW Profile Manager.

Licensing Hierarchy

When LAW checks for available licenses, they check for licenses using the following
hierarchy:

1. Temporary Key Licensing

2. Software Key Licensing

Managing Licenses

· LAW Profile Manager

The LAW Profile Manager is used for managing the license server used by LAW and
for managing and monitoring the licenses contained in software product keys. It is
also used for entering temporary license keys for CloudNine™ LAW. For more
information, see LAW Profile Manager.

· License Manager

The License Manager is used exclusively for activating and managing software
product keys on a license server, and for monitoring the license information for
software product keys activated on a license server. For more information, see
License Manager.

Please note that machine specifics of the computer/server hosting the license is
used in generating the authorization for licensing. If you are planning to make
changes to your license server that would affect the machine’s unique identifiers,
then please contact LAW Support to assist with the license transfer prior to
making the changes to avoid any disruption of service. 

Currently virtual machines set to auto migration in cluster environments are not
supported because it will change the machine unique identifiers and will
invalidate the license server. For cluster environments it is recommend that you
turn off auto migration on the virtual machine, that is the license server, to avoid
any disruption of service.
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License Types

CloudNine™ LAW, CloudNine™ Explore, and CloudNine™ Explore Web can be installed
together and consist of multiple modules that provide different functionality. Modules
may be licensed individually or by bundle. The module you need depends on the
requirements of your project. For a one page summary of each function and which
license supports each, see License Matrix.

All modules support the following set of basic features: 

· Open cases

· Use the View menu

· Access the help system

· Print image records of a document, one at a time

· Navigate between individual pages of documents

· Rotate pages

· View page properties

· Use grid views

· Run external programs using the Run Command feature

· Customize LAW by using the Options dialog

The Admin (Import/Export) license allows you to:

· Create cases

· Create and modify index fields

· Import and export, except for importing by ED Loader

· Perform the following administrative functions:

· Summarize cases

· Reorganize cases

· Scan for errors

· Compact the database

· Validate ranges

· View reports

· Apply and save case templates

· Create and delete folders

The CD Publishing with Full Text license allows you to:

· Create searchable optical character recognition (OCR) indexes for Storm exports
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The Edit/Review (QC) license is used to perform quality control and coding.  It
allows you to perform specific functions under the Edit menu:

· Insert existing pages

· Delete pages and documents 

· Replace image from file

· Auto Number at a page/document level

· Split 

· Merge

· Move pages 

· Perform page level cleanup 

· Rotate

· Image cleanup

· Perform searches, filtering, grouping, coding, and tagging 

· Perform specific batch processing functions: Document numbering, image
cleanup, scan for suspect footers, and update page data

· Perform all folder functions

· Perform deduplication after importing electronic discovery

· Access the Log Viewer

· Annotations (Required)

· Set preferences

The Electronic Discovery e-Print license allows you to:

· Batch print native files directly to paper

· Print slipsheets with document information

The Electronic Discovery Loader license allows you to:

· Import native files

· Import metadata

· Extract text from native files

· Deduplicate native files

The Electronic Discovery TIFF license allows you to:

· Convert native files to TIFF images in CloudNine LAW

· Replace image in LAW with existing image file

· Convert single documents to TIFF images files (print file through native
application and save resulting TIFF to LAW record)

The Endorse license allows you to:
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· Assign headers/footers/watermarks

· Number documents

· Endorse documents

The Full Text Indexing license allows you to:

· Index extracted text

· Perform full text searching in LAW cases that are held in SQL Server (.mdb)
databases

The Near-Duplicate/Email Thread license allows you to:

· Run the Near-Duplicate & Email Thread Analysis utility in CloudNine™ LAW

· Run the near-duplicate analysis and email thread analysis in CloudNine™Explore

· View the near-duplicate results on the Near-Duplicates tab in the Duplicate
Viewer dialog box

· Compare near-duplicate documents in the Near-Duplicate Viewer dialog box

· View and compare near duplicates CloudNine™ Explore Web

· View email threads in CloudNine™ Explore Web

· License also creates and populates near-duplicate and email thread fields

The Near-Duplicate/Email Thread license is only used by CloudNine™ LAW and
CloudNine™ Explore on an as-needed basis, so the license is only displayed in
the LAW Profile Manager (Administration Mode). 

The license is not displayed in the license list in the LAW Management Console
(LMC) or License Information dialog box (Help > About CloudNine™ LAW >
Licenses). 

The OCR (ABBYY FineReader) license allows you to:

· Perform optical character recognition (OCR) on entire documents or pages

· Reset OCR flags

· Create searchable PDF or PDF/A files using the ABBYY FineReader OCR engine

· Perform OCR on East Asian languages (Chinese, Japanese, and Korean)

A full list of languages using ABBYY FineReader's can be found here:
https://answercenter.ediscovery.co/litigation/ac/lawdc/abbyy-ocr-

languages.html 

Languages added to LAW will be available for selection from the Language list
under the OCR settings dialogue. LAW will be able to recognize the OCR
language during the OCR process and provide the ability to accurately search
for the language characters in the OCR text.

https://answercenter.ediscovery.co/litigation/ac/lawdc/abbyy-ocr-languages.html
https://answercenter.ediscovery.co/litigation/ac/lawdc/abbyy-ocr-languages.html
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The OCR (ExperVision OpenRTK) license allows you to:

· Perform OCR on documents or pages

· Reset OCR flags

The OCR (ExperVision PDF Add-On) license allows you to:

· Create searchable PDF files using the ExperVision OpenRTK OCR engine

The Print license allows you to:

· Apply headers, footers, and watermarks to printed pages

· Batch print image records

· Print slip sheets between documents with or without field information

There are two Scan licenses , Scan (Gold - Token based) and Scan (Platinum -
Unlimited). Both licenses provide the same permissions. The only difference between
the two licenses is the Scan (Gold - Token based) license is token based, so each time
you scan, a scan token is removed from your license key. With the Scan (Platinum -
Unlimited) license, you can scan an unlimited number of times.  This license allows
you to:

· Scan documents (all Scan features)

· Edit documents (all Edit menu features, including Insert and Replace)

· Create and delete folders

· Number documents

· Clean up images

· Reset OCR flags

The Imaging Agent license is only available through software licenses.  The Imaging
Agent license is required to run the Turbo Imager service and can be used on Turbo
Import or ED Loader cases.  This license is not able to be checked out through
Help>About CloudNine™ LAW>Licenses or the Profile Manager.

The Import Agent license is only available through software licenses.  The Import
Agent license is required to create and access Turbo Import enabled cases.  This
license is not able to be checked out through Help>About CloudNine™ LAW>Licenses
or the Profile Manager.

The TSI Scan license allows you to:

· Allows scanning to a LAW case using LAWtsi (touch screen interface)

For more information, see the LAWtsi Guide.
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License Manager

The License Manager is installed on the license server for CloudNine™ LAW and
CloudNine™ Explore. The License Manager is used exclusively for software key
licensing, and is used to activate, refresh, and deactivate the software product keys
hosted on the license server. The licenses and license seats for the activated software
product keys on a license server can be monitored from the License Manager. You can
also monitor the licenses and license seats for the activated software product keys on
the current license server from the LAW Profile Manager.

You cannot view the license information for temporary licenses or hardware keys in
the License Manager dialog box. You can only view license information for the
software product keys activated on the license server in the License Manager
dialog box.

        

Please note that machine specifics of the computer/server hosting the license is
used in generating the authorization for licensing. If you are planning to make
changes to your license server that would affect the machine’s unique identifiers,
then please contact LAW Support to assist with the license transfer prior to
making the changes to avoid any disruption of service. 
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Currently virtual machines set to auto migration in cluster environments are not
supported because it will change the machine unique identifiers and will
invalidate the license server. For cluster environments it is recommend that you
turn off auto migration on the virtual machine, that is the license server, to avoid
any disruption of service.

To activate a software product key

Unless you are manually activating a software product key, you will need an
Internet connection to activate a software product key in the License Manager.

1. Open the License Manager on the license server.

To open the License Manager, click Start menu > All Programs > CloudNine
LAW > License Manager.

2. Click the Activations button.

Clicking the Activations button opens the Activations dialog box. 

Any software product keys already activated on the license server are displayed,
along with the date and time each software product key was activated, in the
Activated licenses list.  
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3. In the Product Key field, enter the software product key provided by CloudNine.

4. Click  Activate.

Clicking Activate activates the software product key, and the Product key
successfully activated. message is displayed.

5. Click OK to close the message and Activations dialog box and return to the
License Manager dialog box.

The License Manager displays the LAW and/or CloudNine™ Explore license
information from the activated software product key(s). If more than one
software product key is activated on the license server, the License Manager
displays the combined license information from each of the software product
keys currently activated on the license server. 

When multiple EIDs are activated on the same license server with overlapping
features, the overlapping features will display the expiration date of the EID
that expires first. 

· For example, a perpetual EID contains 1 Tiff, 1 Admin, 1 ED Loader, and 1
OCR and is activated on the license server with an expiration date of NEVER.
 A burst license for 2 Tiff licenses, 1 Edit, and 1 OCR licenses that Expires on
6/18/2018 is activated on the same license server.  The license manager
will display the 3 Tff and 2 OCR licenses combined with an expiration date of
6/18/2018.

· Deactivating the burst license or the perpetual license from the license
server to activate on a different server, will remove all overlapping licenses.
  For example, deactivating the burst license will remove all Tiff and OCR
licenses in addition to the 1 Edit license, leaving the 1 Admin and 1 ED
Loader on the license server.  The current workaround is to deactivate the
remaining license (perpetual EID) and activate it again.

To activate product keys using the command line utility

If you need to automate license activation for large scale automated deployments,
you can use the command line utility to activate product keys. 

You must have an internet connection to activate product keys using the command
line utility.

1.  To open the command line utility, click Start, type "Command Prompt", and
press Enter.

2.  In the command line utility, enter the following to activate a product key: 

LicenseConsole.exe /Activate=<Product Key>

To activate license files using the command line utility
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If you need to automate license activation for large scale automated deployments,
you can use the command line utility to activate license files. 

1.  To open the command line utility, click Start, type "Command Prompt", and
press Enter.

2.  In the command line utility, enter the following to activate a license file:

LicenseConsole.exe /ActivationFile=<File>

To manually activate a software product key

If you need to activate a software product key, but do not currently have an
Internet connection on the license server where the License Manager is installed,
you can manually activate the software product key. 

To manually activate a software product key, you will need to contact the LAW
Technical Support team, provide them with the software product key and the
machine ID for the license server, then the Technical Support team will generate
and send you a license code file for activating the software product key on the
license server. You can locate the machine ID you will need to provide the Technical
Support team in the Manual Activation dialog box.

1. Open the License Manager on the license server by selecting Windows Start
> All Programs > CloudNine LAW > License Manager.

2. Click Activations.  The Activations dialog box displays.
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3. Click the Manual Activation link.  The Manual Activation dialog box displays.

The Machine Id box displays the machine ID for the license server.

If you need to copy the machine ID, click the Copy link.
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4. Have your software product key and your machine ID ready, and then contact
LAW Technical Support at 713-462-6464 ext.12 for CloudNine™ LAW Support.

The Technical Support team will generate and provide you with a license code
file.

5. Save the license code file to the license server where you will be activating the
software product key.

6. In the Manual Activation dialog box, click the ellipsis button, ..., next to the
License File box.

7. Clicking the ellipsis button opens the Select license file to activate dialog box.

8. Navigate to and click the license code file.

9. Click Open.  The license code file and path are added to the License File field.

10.Click Activate.  A "License(s) activated" message displays.

11.Click OK.

The License Manager displays the LAW and/or CloudNine™ Explore license
information from the activated software product key. If more than one software
product key is activated on the license server, the License Manager displays
the combined license information from each of the software product keys
currently activated on the license server. 
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When multiple EIDs are activated on the same license server with overlapping
features, the overlapping features will display the expiration date of the EID
that expires first. 

o For example, a perpetual EID contains 1 Tiff, 1 Admin, 1 ED Loader, and 1

OCR and is activated on the license server with an expiration date of NEVER.
 A burst license for 2 Tiff licenses, 1 Edit, and 1 OCR licenses that Expires on
6/18/2018 is activated on the same license server.  The license manager
will display the 3 Tff and 2 OCR licenses combined with an expiration date of
6/18/2018.

o Deactivating the burst license or the perpetual license from the license

server to activate on a different server, will remove all overlapping licenses.
  For example, deactivating the burst license will remove all Tiff and OCR
licenses in addition to the 1 Edit license, leaving the 1 Admin and 1 ED
Loader on the license server.  The current workaround is to deactivate the
remaining license (perpetual EID) and activate it again.

To view the license information for another license server

The License Server field in the License Manager dialog box indicates which license
server license information is currently being displayed in the License Manager dialog
box. The License Server field in the License Manager dialog box does not determine
which license server is being used by LAW and CloudNine™ Explore.

The Environment Licensing tab in the LAW Configuration Utility determines which
license server is used for CloudNine LAW. 

1. Open the License Manager on the license server.

To open the License Manager, click Start menu > All Programs > CloudNine
LAW > License Manager.

2. Click the License Server field link.

Clicking the License Server field link opens the Set License Server dialog box.

3. In the License Server field, enter the machine name or IP address of the
license server containing the software product key information you want to view.
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4. Click OK.

If you entered a valid license server, clicking OK opens the License server
successfully set message.

5. Click OK.

The license server you entered is displayed in the License Server field, and the
license information for the software product key(s) currently activated on the
license server is displayed in the License Manager dialog box.

  

To view the list of activated software product keys

There are two places you can view the list of activated software product keys on a
license server:

· License Manager. The Activated licenses list in the Activations dialog box
displays every software product key currently activated on the license server and
the date and time each software product key was activated.

· DataStore.xml file. When software product keys are activated in the License
Manager, all activated software product keys on the license server and the local
dates and times the software product keys were activated are stored in the
DataStore.xml file in the following directory on the license server:

C:\ProgramData\LexisNexis\Litigation License Manager

The DataStore.xml file is automatically updated with the latest software product
key activation information from the License Manager.

To update a software product key

If changes have been made to your software product key, such adding additional
licenses or renewing the software product key, you can update your software
product key by clicking the Refresh button in the Activations dialog box. When the
Refresh button is clicked, the License Manager contacts the CloudNine servers over
the Internet to get the latest updates for your software product key(s). An active
Internet connection is required to update software product keys using the Refresh
button.  

In order for the "Refresh" button to work, all licenses must be checked in.
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1. Open the License Manager on the license server.

To open the License Manager, click Start menu > All Programs > CloudNine
LAW > License Manager.

2. Click Activations.

Clicking Activations opens the Activations dialog box.

3. In the Activated licenses list, click the software product key you want to
update.

4. Click Refresh.

When the software product key update is completed, the message License
successfully refreshed. is displayed.

5. Click OK to close the message.

6. In the Activations dialog box, click the close button, , to return to the
License Manager dialog box. 

7. In the License Manager dialog box, click the Refresh link above the
Expiration column to display the latest license information.

To deactivate a software product key

Software product keys can be deactivated from the Activations dialog box in the
License Manager. A software product key needs to be deactivated if you need to
move the software product key from one machine to another. Deactivating a
software product key on the machine where it is currently activated makes it
available for activation on another machine.

In order for the "Deactivate" button to work, all licenses must be checked in.

1. Open the License Manager on the license server.

To open the License Manager, click Start menu > All Programs > CloudNine
LAW > License Manager.

2. Click Activations.

Clicking Activations opens the Activations dialog box.

3. In the Activated licenses list, click the software product key you want to
deactivate.

4. Click Deactivate.
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When the software product key deactivation is completed, the message License
successfully deactivated. is displayed.

5. Click OK to close the message.

6. In the Activations dialog box, click the close button, , to return to the
License Manager dialog box. 

7. In the License Manager dialog box, click the Refresh link above the
Expiration column to display the latest license information.

When a software product key is deactivated, the software product key is
removed from the Activated licenses list in the Activations dialog box, and
the license seats contained in the software product key are removed from the
license list in the License Manager dialog box.  To change the license server
please go to Environment Licensing in the LAW Configuration Utiltiy. 

To refresh the license list in the License Manager

The license information displayed in the License Manager dialog box is automatically
refreshed each time you open the dialog box or when you leave and return to the
dialog box, such as when you activate a software product key. 

You can also refresh the license information currently displayed in the License
Manager dialog box by clicking the Refresh link located above the Expiration
column.

In rare cases you may need to deactivate all software licenses and reactivate to
have an accurate license count/ expiration date. 

License Manager Updates as of Version 6.18+

The License Manager in version 6.18+ has several new options available.  Undock,
Reclaim Undock, and Clients are the new options.  In Use changed to Active
Processing in the display.  Undock was also added to the display to indicate which
licenses were undocked.
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Only workstations that have version 6.18+ will be able to view and utilize these
options.  

Undock button - Currently CloudNine™ Explore, CloudNine™ Explore Web, and ELA
licenses are not available for the Undock option. 

Reclaim Undock button - Currently CloudNine™ Explore, CloudNine™ Explore Web,
and ELA licenses are not available for the Reclaim Undock option

If an undocked license expires, it will still need to be reclaimed before
continued use on the workstation resumes. 

Clients

Clients are the various workstations that can utilize the software licenses. 
Workstations need to be running version 6.8.113+ in order to utilize software
licensing. 

1.  Open the License Manager on the license server.
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· Windows 7 - To open the License Manager, click Start menu > All
Programs > CloudNine LAW > License Manager.

· Windows 10 or Server 2012 R2 - To open the License Manager, click

Windows Icon > CloudNine LAW > License Manager.

2.  Select Clients tab.

Note: the Clients tab will be grayed out if there are not any licenses checked
out or undocked currently.

Version 6.18+

The Clients tab will be enabled if there are licenses checked out or licenses
undocked.
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Version 6.18+

3.   Active Processing will be displayed if CloudNine™ Explore processes are
running or licenses are checked out.
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4.   If there are Undocked licenses, then Undock will be displayed as well.

5.   Select Active Processing to expand the list of clients that are currently
using licenses from the license server.
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6.   Each computer that currently has licenses checked out from the license
server will be displayed.

7.   Selecting the computer name will list the individual licenses checked out
and the login used to check out the licenses. 

8.   Select Close to return to the main display in the License Manager.

The licenses in use are displayed based upon when the License Manager was
opened or the License Manager was last refreshed.  If you have checked
out/checked in licenses and are not seeing them in the display then select
Refresh then Clients again.

All workstations using LAW/CloudNine™ Explore software licenses will be
displayed under Clients, but only workstations using version 6.18+ will be able
to view the Clients tab. 

CloudNine™ Explore and/or Near Dupe & Email Threading Analytics licenses
will only display if the computer is currently running that process on that
machine.

Active Processing
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In earlier versions of CloudNine™ LAW, this was labeled as "In Use".  As of
6.18+, Active Processing references all licenses that are currently in use by any
workstation accessing software licenses from the license server at the point in
time that the License Manager was opened or last refreshed.  For more
information about refreshing the License Manager see Refresh.

Undock

As of 6.18+, the Undock column references all licenses that are currently
undocked by any workstation accessing the software licenses from the license
server at the point in time that the License Manager was opened or last
refreshed.  For more information about refreshing the License Manager see
Refresh.

If an undocked license expires, it will still need to be reclaimed before
continued use on the workstation resumes. 

Software License Undocked Keys

The purpose of an undock license key is to temporarily hold licenses checked out from
the license server, so that licenses can be used on a second computer. A typical use of
undock keys is to furnish a laptop with the licenses necessary to conduct on-site
discovery operations.

Undock software licenses are generated from the License Manager, where you specify
which licenses to checkout and the length of time to check them out. When the
licenses are ready to be returned to the original license server, the licenses are
reclaimed from the License Manager using the Reclaim Undock menu selection. For
more information about the License Manager, see License Manager.

If an undocked license expires, it will still need to be reclaimed before continued
use on the workstation resumes. 

Sentinel USB license keys, physical undock license keys, and the functionality for
generating and reclaiming undock license keys in the LAW Profile Manager are only
available with hardware key licensing. 

In version 6.18+ there is an option for undocking LAW and Near Dupe/Analytics
using software licensing.  CloudNine™ Explore, CloudNine™ Explore Web, Turbo
Import, temporary licenses, and ELA licensing are currently not available for
undock software licenses. 

 For more information see LAW Licensing.

How to create a software undock license.
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As of Version 6.18+, software licenses are able to be undocked for off-site use when
internet usage may or may not be available for connecting to the license server via
the internet.  

Important Considerations before creating software undock licenses notes.

1. The computer that will be using undocked licenses off-site will need to
be on the same network as the license server when creating the undock
license.

2. The computer that goes to the License Manager to create the undock
license must be the one to be used off-site.

3. Once the undock license is generated it cannot be moved to another
computer; the only option is to reclaim it (returning it to the license
server).

4. It is recommended to Reclaim Undocked licenses prior to checking out
new undocked licenses and after completing off-site work.   

1.  Open the License Manager on the computer that will be used off-site.

Windows 7

To open the License Manager, click Start menu > All Programs >
CloudNine LAW > License Manager.

Windows 10 or Server 2012 R2

To open the License Manager, click Windows Icon > CloudNine
LAW > License Manager.

2.  Select the Undock button. 

3.  The Select Licenses to Undock window will then open in a new window. 
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4.  Select all of the desired licenses that the workstation will need for the off-site
project.  

Only one of each license can be selected.  The licenses are checked out to that
workstation only.  The workstation with the undocked licenses does not
function as a license server and does not share the licenses that are
undocked. 

5.   Expiration Date: enter the date that you would like the undock licenses to

automatically expire or select the calendar icon  and choose the date. 

Some points to remember when selecting the expiration date:

· The license must be checked out for longer than one day.  For
example, if today is April 13th then the license(s) must be checked
out until the 14th of April at the earliest.

· The licenses are not valid after the subscription expiration.

· If you have multiple subscription expiration dates then each undocked
license will have an expiration based on that license's expiration
date. 

6.   Select OK to check out the selected licenses.
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7.   The Licenses undocked successfully window will open if all of the selected
licenses were successfully checked out. 

Some possible Undocking Results:

Success - The individual license was successfully checked out. 

Success - Note: This license can be undocked only until
(subscription expiration date). 
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Unsuccessful - This license is already undocked for this machine. 
You have previously undocked this license and not reclaimed it prior
to selecting it again.
Unsuccessful - All licenses are in use.  All licenses of this license
type are in currently in use or already checked out to undock keys. 

Undock failed because of expiration date - The expiration date was
set earlier than tomorrow's date. 

8.  To return the undocked licenses to the license server see Reclaim Undock
licenses. 

9.  To view licenses currently undocked go to Clients. 

If an undocked license expires, it will still need to be reclaimed before
continued use on the workstation resumes. 
Undocked licenses can only be reclaimed from the workstation that created the
undock license.

Using a software undock license.

After creating an undock license, from the computer that will be using the undock
license(s), launch CloudNine™ LAW.

LAW will open to the main screen of LAW, the features checked out to the undock
license will be available for use.

If you are needing additional features then you will need to either reclaim your
undocked licenses and undock all features again, or undock additional features.

All Undock licenses will Expire at midnight on the day that they were set to expire. 
The undock licenses must be reclaimed before using licenses from the license server
or temporary licenses.

When going to Help> About CloudNine™ LAW> Licenses> the undock licenses will
be displayed and the earliest expiration date if you have multiple undocked licenses
with multiple expiration dates.

How to reclaim a software undock license.

In order to return the undocked licenses to the license server, you must log into the
License Manager from the computer that undocked the licenses. 
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1. Open the License Manager on the license server.

Windows7

To open the License Manager, click Start menu > All Programs > CloudNine LAW >
License Manager.

Windows 10

To open the License Manager, click Windows Icon > CloudNine LAW > License
Manager.

2. Select Reclaim Undock.

3.  The licenses that were undocked using this workstation will be available under Free. 

If an undocked license expires, it will still need to be reclaimed before
continued use on the workstation resumes. 

Using a Software Undocked license

After creating an undock license, from the computer that will be using the undock
license(s), launch CloudNine LAW.

LAW will open to the main screen of LAW, the features checked out to the undock
license will be available for use.

If you are needing additional features then you will need to either reclaim your
undocked licenses and undock all features again, or undock additional features while
on the licensing network.

All Undock licenses will Expire at midnight on the day that they were set to expire. 
The undock licenses must be reclaimed before using licenses from the license server
or temporary licenses.

When going to Help> About CloudNine™ LAW> Licenses> the undock licenses will
be displayed and the earliest expiration date if you have multiple undocked licenses
with multiple expiration dates.

LAW Profile Manager

The LAW Profile Manager is the utility used for managing licenses. The licensing type
you are using for LAW determines which functionality is available in the LAW Profile
Manager.

All licenses are maintained in a software product key on the license server. A license
server is where a software product key is activated on the computer.

You can use the LAW Profile Manager to perform the following tasks:

· Connect to a license server for CloudNine™ LAW

· Add, edit, and delete custom license profiles for LAW
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· Monitor usage and availability of licenses 

· Enter a temporary license key for LAW

 To start the LAW Profile Manager

· Click Start, point to All Programs, point to CloudNine LAW, and then click
Profile Manager.

 To create or change a password

To create a password for the first time on a computer:

1. Click Start, point to All Programs, point to CloudNine LAW, and then click
Profile Manager.

2. Click Advanced.

A prompt to enter an administrative password appears. The password is stored
at a workstation level, meaning each computer on which LAW is launched,
whether running locally or in a client/server configuration, will prompt for a
password when executed initially.

3. In the Enter Admin Password dialog box, type a case-sensitive password that
is at least 6 characters long and then type it again to confirm. 

4. Click OK. 

To change the password on a computer:

1. Click Start, point to All Programs, point to CloudNine LAW, and then click
Profile Manager.

2. Click Advanced.

If you are not in administrative mode, the Enter Password dialog box appears.

3. Type the current administrative password and then click OK. 

4. On the Tools menu, click Change Administrative Password.

Clicking Change Administrative Password opens the Change Admin
Password dialog box.

5. In the Enter new password field, type a case-sensitive password that is at
least 6 characters long, and then type it again in the Confirm Password field. 

6. Click OK. 

A prompt for a password after clicking Advanced means that you are not
running the LAW Profile Manager in administrative mode. For more information,



CloudNine™ LAW38

© 2024 CloudNine™. All rights reserved.

see the To switch to Administrative Mode section in this topic.

 To use a temporary license in CloudNine LAW

If you were issued a temporary LAW license key, the license needs to be entered
directly into the C:\Program Files (x86)\Law50\law50.ini to access CloudNine LAW. 

Once you obtain a full LAW license key, then remove the license from C:\Program
Files (x86)\Law50\law50.ini and save the file.  CloudNine LAW will then use the
license server configured in the LAW Configuration Utility. 

When a temporary license is in use, the LAW Profile Manager dialog box is not
displayed when starting the LAW application.

 To connect to a license server

1. Setting the license server in Configure Environment in the LAW Configuration
Utility needs to be done prior to launching LAW.  

If a valid license server computer name has been entered, the LAW Profile
Manager dialog box opens. 

If a license key is not found on the specified server, a message will appear
stating that the key was not found and will ask to try another server. If this
happens click Yes, and then follow the prompts to change the license server. 

 To select licenses by using a license profile

Each time you start LAW, instead of selecting licenses singly, you can load a license
profile. 

1. Start the LAW Profile Manager.



Installation 39

© 2024 CloudNine™. All rights reserved.

2. Check out licenses by means of a license profile by selecting one of the
following: 

· <Any Available Licenses> Checks out one of each available license. These
licenses will not be available to other workstations using the same license key. 

· <Custom> You can check out specific licenses based on their tasks. For
example, if you need to scan documents, you can select just the Scan license.
Click OK to open the list of licenses.

· User defined. Any user-defined license profile is listed below the two system
profiles. To create a user-defined license profile, see the To create custom
profiles section in this topic.

3. Select the licenses needed for the session and then click OK. 

Only the selected licenses are checked out and available on that workstation. If
one or more license modules cannot be checked out, a message box appears
stating which licenses could not be acquired. This message will not appear if the
CD Publishing license could not be acquired.

 To create custom profiles

1. Start the LAW Profile Manager. 
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2. Click Add.

If the Add button is grayed out, switch to administrative mode to enable it. On
the File menu, click Switch to Administrative Mode and then enter and
confirm the password, click OK twice and then click Add. 

3. In the Add New Profile dialog box type the name of the new profile and a
description.

4. Select the licenses to include in the profile. 

5. To set this profile as the default profile for the current user, select Default
Profile. 

6. Click OK. 

The new license profile is displayed in the LAW Profile Manager dialog box. If
selected as the default profile, it is automatically highlighted.

7. To automatically check out licenses and bypass the LAW Profile Manager, select
the profile as the default profile. Then deselect Prompt for profile when
starting LAW in the LAW Profile Manager dialog box. 

To re-enable the setting that automatically opens the LAW Profile Manager, set
Prompt=1 in the profman.ini file in <application path>\ProfMan. The section in

the INI file containing this setting is in the following format: [<user name>].

 To hide the system profiles

Hiding a profile can be useful to safeguard against inadvertently selecting the wrong
profile. For example, the LAW Profile Manager populates the Profiles area with two
system profiles <Any Available Licenses>, and <Custom>. To prevent users
from checking out more licenses than needed, these profiles may be hidden. 

1. Start the LAW Profile Manager. 

2. Click File, and then click Switch to Administrative Mode. Enter the
administrative password, click OK, and then OK again. 

3. Right-click the system profile to hide and then click Hide System Profile.

 To restore the system profiles

· Right-click anywhere in the Profile area and then click Restore Hidden
Profiles. 

 About Administrative Mode
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You must switch the LAW Profile Manager to administrative mode before you can
perform several administrative functions, such as working with licenses and working
with profiles. 

One way to switch to administrative mode is to start the LAW Profile Manager, and
then, on the File menu, click Switch to Administrative Mode and then type the
administrator password. Alternatively, there are many features that require you to
provide the administrator password before continuing. Switching to administrative
mode enables you to: 

· Add, edit, and delete profiles.

· Refresh licenses to add any newly purchased licenses to the software product
key.

· Enter the advanced view of the LAW Profile Manager.

· Hide/restore system profiles.

 To switch to Administrative Mode

1. Click Start, point to All Programs, point to CloudNine LAW, and then click
Profile Manager.

The LAW Profile Manager dialog box appears. 

2. Click File and then click Switch to Administrative Mode.  The Enter
Password dialog box appears.

3. Type the administrative password and then click OK. 

Clicking OK opens the Successfully switched to administrative mode message.

4. Click OK. 

 To configure administrative details

1. Click File and then click Switch to Administrative Mode.  The Enter
Password dialog box appears.

3. Type the administrative password and then click OK.

Clicking OK opens the Successfully switched to administrative mode. message.

4. Click OK.   

5. Click Advanced. 

The LAW Profile Manager searches for the license servers.

The LAW Profile Manager (Administrative Mode) dialog box appears.
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6. Use the following menu commands to configure the administrative mode of the
LAW Profile Manager:

Use the When you want to

File menu · Refresh the view of profiles.

· Refresh the view of available license servers.

Profile menu · Add, edit, and delete profiles.

· Set a profile as the default.

Server Key
menu

· Change the license server.

· Refresh the view of license counts when new licenses have
been purchased and added to the existing software
product key.

The Server Key menu is enabled when you click Software
License, a license server, or a license key under License
Servers in the LAW Profile Manager tree view.

Tools menu · Change the administrative password.

· Disable or enable automatic refresh of the view of network
server keys. This option is controlled by the Enable LAW
license server enumeration setting, which is enabled by
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Use the When you want to

default. 

Profiles tree · Add, edit, and delete custom profiles.

· View details about all profiles stored on the current
computer, as well as the two default license selection
methods (<Any Available License> and <Custom>). When
a profile is selected, the right pane will display the name,
description, and licenses stored in that particular profile.

License Servers
tree

View details about the current license server. 

Software License is displayed under License Servers and
the license server's computer name is displayed under
Software License.

The LAW Profile Manager columns provide the following
information:

· License. Lists each type of LAW license. 

Licenses that do not exist on the product key are listed,
but 0 is displayed in the Total, In Use, and Free columns
for the license.

· Total. Displays the total number license seats for each
type of license.

· In Use. Displays the number of license seats in use for
each type of license.

· Free. Displays the number of available license seats for
each type of license.

 About concurrent user licenses (Hardware Key licensing only)

Concurrent user licenses are only available with hardware key licensing.

The total number of user licenses controls the total number of users that may work
concurrently in LAW and/or Explore. Concurrent licensing means that users can run
CloudNine LAW and/or CloudNine Explore using any combination of licenses, at the
same time. For example, if a key contains 10 concurrent user licenses, and 3
workstations are currently logged into CloudNine LAW, then 7 concurrent user
licenses will be available at that time.

In the License Servers tree, the serial number of the license server key is listed with
two numbers in parentheses beside it. These two numbers reflect concurrent user
license counts. 

The first number indicates the number of concurrent licenses in use.



CloudNine™ LAW44

© 2024 CloudNine™. All rights reserved.

 
The second number indicates the total number of concurrent licenses contained on
the server key. 

For example, the "5" in (5/20) means that LAW is running on 5 computers. The "20"
means that there is a total of 20 concurrent licenses on the key. In this example,
you could conclude that concurrent user licenses are still available.

The amount of concurrent user licenses that you may work with depends on a
number of factors. If more are needed, contact CloudNine.

 To Add new licenses to an exisitng Server Key (Hardware Key licensing only)

The Refresh License(s) from Internet feature in the LAW Profile Manager is only
available with hardware key licensing. The instructions in this procedure apply only
after you have purchased additional licenses from CloudNine sales and a sales
representative has updated the license counts.

1. Log in to a computer designated as a license server. 
2. Start the LAW Profile Manager. 
3. Click File and then click Switch to Administrative Mode. 
    File menu in the LAW Profile Manager dialog box
    The Enter Password dialog box appears.
4. Type the administrative password and then click OK. 
    Clicking OK opens the Successfully switched to administrative mode message.
5. Click OK. 
6. On the File menu click Refresh License(s) from Internet.
    The key will be updated with the new license counts.

 To acquire or release licenses from CloudNine LAW

To avoid closing LAW and launching the LAW Profile Manager in order to change the
selection of license modules, licenses can be checked out and released from within
the LAW application. 

1. In LAW on the Help menu, click About CloudNine LAW, and then click
Licenses.

The License Information dialog box appears.
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In the Active Key area, the Server Name field displays the license server
name. The Serial No. field displays SOFTWARE LICENSE for software key
licensing and the product key expiration date(s) (if applicable). 

The Licenses area displays the LAW licenses. When a license's check box is
selected, it means the license is currently checked out. If a license name is
grayed out, the product key does not contain this license.   

2. Perform one of the following: 

· To acquire a license, select the license's check box. A message box will appear
indicating whether license acquisition was successful. 

· To release a license, clear the license's check box. No message box will
appear. 

· At least one license must remain checked out while LAW is running. 
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· If the OCR license is released, OCR Add-on (PDF) will be automatically
released because it also depends on the OCR license.

Undocked Keys

When using hardware key licensing, the software licenses needed to run LAW are
provided on encrypted Sentinel USB keys, called license keys. CloudNine can also
provide encrypted USB keys that do not contain licenses. These are called undocked
license keys. The purpose of an undocked license key is to temporarily hold licenses
checked out from the license key, so that licenses can be used on a second computer.
A typical use of undocked keys is to furnish a laptop with the licenses necessary to
conduct onsite discovery operations.

Undocked license key are generated from the LAW Profile Manager, where you specify
which licenses to checkout, and the length of time to check them out. When the
licenses are ready to be returned to the original license key, the licenses are reclaimed
from the LAW Profile Manager using the Reclaim Undocked Key(s) menu selection. For
more information about the LAW Profile Manager, see LAW Profile Manager.

Sentinel USB license keys, undocked license keys, and the functionality for generating
and reclaiming undocked license keys in the LAW Profile Manager are only available
with hardware key licensing. For more information about licensing, see LAW Licensing.

To obtain undocked keys

There are two sources of undocked keys:

· Undocked keys can be purchased from CloudNine. For more information you
can contact CloudNine.

· LAW 4.0 license keys and Z-Print keys can be reused as undocked keys after
upgrading to LAW 5.0 or above.   

Software licenses cannot be used as undocked keys until version 6.18.148+.

 To create an undocked key on a local server

1. Plug an undocked USB key into the LAW license server. 

2. Click Start, point to All Programs, point to CloudNine™ LAW, and then click
Profile Manager.   The LAW Profile Manager dialog box opens.

3. On the File menu, click Switch to Administrative Mode, and then type the
administrator password. 
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4. Click OK.

Clicking OK opens the Successfully switched to administrative mode message.

5. Click OK. 

6. On the Tools menu, click Options, and then clear the Enable LAW license
server enumeration check box, if it is already selected.

7. Click OK.

8. On the File menu, click Undocked Key Admin, and then click Create
Undocked Key. 

9. Do one of the following, depending on how many license keys are plugged into
the local computer, not counting the undocked key:

· If more than one license key is plugged into the local computer, you will see
the Select License Key dialog box, which lists the license keys plugged into
the computer. Select a license key and then click OK. The Select Licenses
dialog box opens. 

Or 

· If just one license key is plugged in, the Select Licenses dialog box opens
immediately. 

10.Select licenses to check out, select an expiration date, and then click OK.  The
Undock Successful confirmation box opens. 

11.Click OK to close the message box.

The undocked key may be detached from the current workstation and used on a
different LAW workstation.

To create an undocked key on a local server (alternative method)

1. Plug an undocked USB key into the LAW license server.   

2. Click Start, point to All Programs, point to CloudNine™ LAW, and then click
Profile Manager.  The LAW Profile Manager dialog box opens.

3. On the File menu, click Switch to Administrative mode, and then type the
administrator password. 

4. Click OK.

Clicking OK opens the Successfully switched to administrative mode. message.

5. Click OK.
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6. On the Tools menu, click Options, and then clear the Enable LAW license
server enumeration check box, if it is already selected.

7. Click OK.

8. Click Advanced, type the administrator password, and then click OK.

The LAW Profile Manager (Administrative Mode) dialog box opens.

9. Select a key.  Licenses held on the selected key are listed. Licenses showing 1 or
higher in the Free column are available for checkout.

10.On the Server Key menu, click Create Undocked Key.  The Select Licenses
dialog box appears.

11.Select licenses to check out, select an expiration date, and then click OK. The
Undock Successful confirmation box opens.

12.Click OK to close the message box. The newly created undocked key appears
below the key. The undocked key may be detached from the current workstation
and used on a different LAW workstation.

13.Optionally, click the undocked key.  License key details are visible, including key
serial number, key type, check-out date, expiration date, and the names of
checked out licenses.

To reclaim undocked keys

1. Plug the undocked USB key into the LAW license server. 

2. Click Start, point to All Programs, point to CloudNine™ LAW, and then click
Profile Manager.  The LAW Profile Manager dialog box opens.

3. On the File menu click Switch to Administrative Mode, and then enter the
administrator password.

4. Click OK.

5. On the Tools menu, click Options, and then clear the Enable LAW license
server enumeration check box, if it is already selected.

6. Click OK.

7. On the File menu, click Undocked Key Admin, and then click Reclaim
Undocked Key(s).

8. In the Reclaim Successful confirmation, click OK.

LAW reclaims all licenses on the undocked key and returns them to the server
key.

To view properties of a local server, keys, and undocked keys
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1. Click Start, point to All Programs, point to CloudNine™ LAW, and then click
Profile Manager.  The LAW Profile Manager dialog box opens.

2. On the File menu click Switch to Administrative Mode, and then enter the
administrator password.

3. Click OK.

4. On the Tools menu, click Options, and then clear the Enable LAW license
server enumeration check box, if it is already selected.

5. Click OK.

6. Click Advanced, type the administrator password, and then click OK.

The LAW Profile Manager dialog box opens in administrative mode. The license
servers are shown with license keys and any undocked keys.

7. Select license servers, keys, and undocked keys to view the details of each, as
described in the following table:

Click this: To view these details:

License server · Server name 

· IP address 

· Key count 

Keys · License types contained on the key 

· Total of each type of license 

· Number of each type in use 

· Number of each type available 

Undocked keys · Key serial number 

· Type (public or private) 

· Check-out date 

· Expiration date 

· Names of any checked out licenses, for example Electronic
Discovery: Loader 
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Installing CloudNine LAW

Once you have confirmed the system and licensing requirements you are ready to
install CloudNine™ LAW, and optionally CloudNine™ Explore.

Sentinel Protection Server and Sentinel RMS License Manager are installed using a
separate installer.  When configuring LAW you will need to make sure you have
access to your License Manager and that you have a valid LAW License.

1.  Run the installation executable file.  The License Agreement dialog opens.

 

2. Check the I agree to the license terms and conditions if you accept the terms,
and then click Install. The Setup Progress dialog displays and an additional LAW
Setup Wizard dialog appears.
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3. Click Next to continue installing LAW.  The Custom Setup screen appears.
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4. Select the features you wish to install by clicking the down arrow to the left of the
feature name.  A red X indicates the feature is not currently selected for installation.

By default, LAW and the TIFF Printer Drivers are enabled for installation.
CloudNine™ Explore is not enabled for installation by default. 

The features available for installation are as follows: 

Feature Description

CloudNine™
LAW

Installs LAW50.exe and related folders, system files, templates,
and utilities.

CloudNine™
Explore

Provides advanced prefiltering functionality. This feature requires
additional licensing to run. 

TIFF / PDF
Printer Drivers

A driver for batch printing, and for batch- and single-TIFF
conversion. Supports text extraction during TIFF conversion.
Installation is recommended. 

Also includes the LAW Image Driver 300 DPI Printer. This is used to
convert documents to TIFF at a resolution of 300 dots per inch. 

5. You may choose a non-standard installation directory if necessary.  If you want to
change the installation directory on your machine, in the Custom Setup dialog,
click Browse.  The Change destination folder dialog opens.  Browse to the
directory of your choosing, or type in a Folder name.  Click OK to save the new
installation location and return to Custom Setup.

6. In the Custom Setup dialog, click Next.

7. If you chose to install CloudNine™ Explore, the Configure CloudNine Explore
Service dialog opens. 
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8. At the Configure CloudNine Explore Service screen, either enter a

o Microsoft Windows account (User name and Password) that the Explore

Service will the run on.

o Enter or create an account into a group that will not hinder the access

rights below.

o Full read/write/modify access to share/location (source data and case

folders), SQL, any workstations.

o Add this account to SQL with db_owner role.

o User Names should be in this format (without angled brackets or

quotations):  <"network domain"\"network user name">

o Local System Account option from the Run As drop-down

o Then the current Windows user must have access permissions to the SQL

Server, or you will be unable to connect

The User Account setting is required to operate CloudNine™ Explore in a
distributed environment. The user you select must have permissions to access the
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network resources and to operate the SQL Server instance that will be used by
Explore. For more information on network resources required to set up Explore for
distributed processing, see the Explore documentation.

If you select Local System Account for Run As, CloudNine™ Explore will NOT be
able to run in a distributed environment. Local System Account should only be
selected for a single station installation where the SQL Server is hosted on the
same station and all file resources are accessed locally. If you select Local
System Account you should grant "NT AUTHORITY\SYSTEM" proper permissions
to access SQL Server.

9. Click Next. The Ready to Install the Program dialog opens.

10.Click Install.  The Installing CloudNine LAW dialog opens to show progress for
the install.  When the installation is complete, the Completed dialog opens.
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11.Click Finish in the Completed dialog, and click Close in the CloudNine LAW setup
completion window. At this time, additional configuration information is required to
complete the CloudNine LAW installation.  The CloudNine LAW Configuration Utility
displays to allow you to configure your environment and local machine.  See LAW
Configuration Utility for more information. 

Additional configuration information is required to complete the CloudNine LAW
installation.  Launch LAW Configuration Utility to complete your environment/local
machine configuration.  See LAW Configuration Utility for more information. 

It is recommended to give all users full rights to the following locations after
installation completes and prior to launching the application:
C:/Program Files (X86)/Law50

It is required that users have full rights (read, write, modify) to where the
databases will be stored.

If you would like to create desktop shortcuts for LAW and CloudNine™ Explore, you
can create desktop shortcuts from the LAW and Early Data Analyzer .exe files. The
Law50.exe file is located in the ...\Program Files (x86)\Law50 directory, and
the LAW.EdAnalyzer.exe file is located in the ...\Program Files (x86)
\Law50\EDAnalyzer64 directory. 
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To use software key licensing or a temporary license key for LAW and CloudNine™
Explore, you need to activate the software product key or temporary license key
before being able to access the LAW and/or CloudNine™ Explore functionality
permitted by the licenses in the software product key or temporary license key.

· To activate a software product key, see License Manager. 

Advanced Configuration

Encryption and TLS Protocols

As of version 7.3, LAW supports TLS 1.2 encryption protocols for Windows 10
systems. 

· For information on enabling TLS on your environment systems, we recommend you
work with your Administrator.  

· LAW is compatible with systems running TLS 1.2 encryption; TLS 1.0 may be
disabled on these systems.

· For instructions on enabling/disabling TLS 1.2 and 1.0, please reference
https://docs.microsoft.com/en-us/windows-server/security/tls/tls-registry-settings.

LAW FIPS Compliance and Configuration

Effective starting with version 7.5.X, CloudNine LAW is certified for FIPS encrypted
Windows 10 operating systems.

Administrators can enable FIPS via either local system registry, or via Group Policy.   

When enabled, the operating system will ensure that only FIPS validated hashing and
encryption modules are used by the operating system (including .NET libraries).

For more information on the FIPS encryption and usage with Windows 10, the STIG
guidelines are listed here for reference:
https://www.stigviewer.com/stig/windows_10/.

Users can also reference the STIG guidelines for enabling FiPS encryption:
https://www.stigviewer.com/stig/windows_10/2019-01-04/finding/V-63811.

Antivirus Best Practices and Recommendations

With any eDiscovery processing tool, an anti-virus scanning utility can alter files and
interrupt chain of custody and hashing values.

Best Practices for insulating against unwanted AV impacts in processing include:

https://docs.microsoft.com/en-us/windows-server/security/tls/tls-registry-settings
https://www.stigviewer.com/stig/windows_10/
https://www.stigviewer.com/stig/windows_10/2019-01-04/finding/V-63811
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· Separate the Processing Network other Review and Business Networks (e.g.,
separate LAN or vLAN).

· Only run virus scanning after processing is completed (e.g., when moving processing
volumes to new locations for Production or Review Loading).

· If on-demand virus scanning is a compliance requirement, then scan only the file
shares with extracted ESI.

· These paths should be excluded so as to avoid impacts to processing speed and
reliability:

o Installation directory 

o Local User Log Directory

o Local User Data store Directory

o Local Computer Data store Directory

o LAW Case Directory

o LAW Worker Temp Directory

o Source data location

Additionally, Users may reference the EDRM recommended practices regarding virus
protection here: https://www.edrm.net/resources/frameworks-and-standards/edrm-
model/edrm-stages-standards/edrm-processing-standards-guide-version-2/.

Required LAW and Explore Ports

The required port exceptions for LAW and Explore are listed below.

LAW

Outgoing:

· ms-sql-s -> 1433 (TCP/UDP)

· www, http -> 80 (TCP)

· https -> 443 (TCP/UDP)

· microsoft-ds -> 445 (TCP/UDP)

· smtp -> 25 (TCP) * Configurable via Tools->Options->Notifications

· Sentinel Protection Server (3rd party) -> 7002 (TCP)

https://www.edrm.net/resources/frameworks-and-standards/edrm-model/edrm-stages-standards/edrm-processing-standards-guide-version-2/
https://www.edrm.net/resources/frameworks-and-standards/edrm-model/edrm-stages-standards/edrm-processing-standards-guide-version-2/
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· Sentinel RMS Server (3rd party) -> 5093 (UDP)

LAWtsi

Outgoing:

· ms-sql-s -> 1433 (TCP/UDP)

· www, http -> 80 (TCP)

· microsoft-ds -> 445 (TCP/UDP)

· Sentinel Protection Server (3rd party) -> 7002 (TCP)

· Note: LAW TSI interfaces with 3rd party TWAIN drivers which may use various
network communication methods to access devices. Ports would have to be
determined by your Scanner manufacturer/vendor.

LAW Management Console

Outgoing:

· ms-sql-s -> 1433 (TCP/UDP)

· microsoft-ds -> 445 (TCP/UDP)

· UDP -> 8401 (UDP) * Configurable via Tools->Options

Incoming:

· UDP -> 8401 (UDP) * Configurable via Tools->Options

Explore

Outgoing:

· ms-sql-s -> 1433 (TCP/UDP)

· www, http -> 80 (TCP)

· microsoft-ds -> 445 (TCP/UDP)

· https -> 443 (TCP/UDP)

· Sentinel Protection Server (3rd party) -> 7002 (TCP)

· Sentinel RMS Server (3rd party) -> 5093 (UDP)

Incoming (web only, end user configurable):

· www, http -> 80 (TCP)

· https -> 443 (TCP/UDP)
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LAW Configuration Utility

The LAW Configuration Utility allows you to configure the Environment or Local
Machine.

· Environment configuration is for choosing the location/source for the overall LAW
environment including:
o SQL database instance

o Case List Migration (for version 7.2+)

o Path where cases are stored

o License server

o File Type Database

o NIST (optional)

· Local Machine is used to configure this machine as a LAW workstation and/or Turbo
Import station including:
o Roles 

o Management database

o LAW Service

The Environment Configuration must run on at least one installation of LAW to
configure the overall environment for all LAW workstations.  Once the overall
environment has been configured then the installer can proceed to Configure Local
Machine for all other installations of CloudNine™ LAW. 

Launching the LAW Configuration Utility

The LAW Configuration Utility automatically runs immediately after installing
CloudNine LAW.  You can also alter your LAW configuration using the LAW
Configuration Utility after installation is complete.

1. Click the Windows Start Button, expand the CloudNine LAW folder, and select
the LAW Configuration Utility.

2. The CloudNine LAW Configuration Utility opens in a new window.
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3. If this is your first time installing LAW, you should select Configure Environment.
 If you have an existing environment configured you can proceed to Configure
Local Machine.

Configure Environment

Changes made to the environment configuration affect all workstations connected to
that environment.  The environment settings persist to licensing, LAW Management
Console, both Turbo Import and Electronic Discovery import settings, and case
creation settings.
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To configure or update a LAW environment, select Configure Environment. If this is
your first time installing LAW please choose this option first.  
This option will allow you to configure resources that will be used across your LAW
environment, including licensing, filters, and case folder defaults.

The Environment Configuration must be ran on at least one installation of LAW to
configure the overall environment for all LAW Workstations.  Once the environment
configuration has been completed on at least one machine, then each additional
CloudNine™ LAW installation can be configured via the Configure Local Machine
option. 

It is recommended to use either the LAW_user or Windows Authentication
consistently throughout the configuration.  Using mixed forms of authentication
for different resources such as: file type database, NIST, or SQL is not
recommended.
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As the Environment configuration is across all workstations, the use of "localhost"
entered in the Server Name field for any of the database pages (Management DB,
FTM, NIST) in the Configuration Utility will be converted to the machine name of
the computer being configured when the user selects the "Test Connection"
button.

Management DB

The LAW management database is used to host shared settings for your LAW
environment.  Database configuration is required before using the application. 
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1. Enter your SQL Server Name.  This is the IP address, or server name for the SQL
server that will be managing the LAW environment. All LAW Workstations in your
environment and the LAW Management Console will be using this database.

2. Enter your SQL Database Name.  The default database name is
LAW5_Management with the corresponding password entered.   This database will
be used for environment configuration settings. 

3. Use Windows Authentication: 

· If selected, windows authentication is enabled and the current windows login will
be used to connect to the database.  The windows login must be listed under SQL
security logins and have the necessary permissions to that database.  

· If not selected, then SQL authentication is used and a User Name and Password
needs to be provided. The user name law_user and associated password is
provided by default.

If desired, you can use SQL authenticated custom logins.  See Adding SQL Server
custom logins to existing databases for more information.

If you use the Local System Account to run the LAW Service, then you should use
law_user (SQL Login) for the Management and File Type databases. Running the
Local System Account in tandem with Windows Accounts for Management and File
Type database logins may prevent LAW from correctly processing documents.

4. Click Test Connection. This step is required before continuing with the
environment configuration.  If the Management Database is configured correctly
and accessible through the network then a "Connection Test Succeeded" message
will display. 

5. Click Next to proceed to Case List Migration.

Case List Migration

A case list is a list managed in SQL that records the name and file path of all the cases
that LAW has opened or created. The case list can be viewed in the New Case dialog.
In version 7.2+, the case list is migrated into the SQL Management database in the
LAW Configuration Utility. 

The case list is configured and stored in the SQL management database during the
LAW Configuration Utility Management DB.

The caselist is required in to be configured in the LAW5_Management database for the
SQL Server that is configured as the Management Database in the LAW Configuration
Utility.  If you would like to add the case list from an Access Database to the newly
formed SQL case list then follow the steps for Migrating Existing Case List into SQL.
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If you have no cases to migrate (for new LAW environments) or you would like to
migrate your cases later; then click Next to skip this process. 

1. Click Select Case List.  

2. In the file explorer window that displays, navigate to the location and select the
caselist.mdb that you would like to migrate.  Click Open.

3. The Case List Migration display updates to show the caselist.mdb file that you
selected.

4. Click Next to proceed to Default Paths.
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Only one caselist.mdb can be migrated to the SQL case list at a time.  Clicking
Select CaseList again and browsing to a different caselist.mdb will only change
the path to the location of the newly selected caselist.mdb.  The LAW
Configuration Utility must be initiated multiple times to add multiple
caselist.mdbs from various locations.

The case list is stored in the SQL server specified as the Management DB. This
process does not need to be completed on multiple workstations as long as all
workstations in the environment are configured to use the same Management DB.

Default Paths

LAW stores files in both Case and Image folders that are defined in this step of your
environment configuration.
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1. Enter the Case Folder path where LAW should store the case files.  Alternatively
you can click Browse to select the folder via a file explorer window.  

Case paths must point to a network drive that can be identically mapped for all
stations if using multiple LAW Stations. For example, if you create a case on a
mapped network drive Z:\SomeCase then any other computer intended to use
that case must also be able to map a drive to Z:\SomeCase. Mapped drives are
not recommend in the paths for Turbo Import databases. 

2. Enter the Image Folder path where LAW should store the image files. 
Alternatively you can click Browse to select the folder via a file explorer window.
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It is recommended that all LAW users have read, write and modify permissions to
both the case folder and image folder. 

The case and image paths may be entirely different. The paths may point to a
folder on the local computer, to a UNC path, or to a network drive that is mapped
for all workstations. A UNC path is recommended for case and image folders.

3. Click Validate Paths after selecting the Case Folder and Image Folder to have the
paths validated.

4. Click Next to proceed to Licensing.

Licensing

This part of the environment configuration provides information for your LAW license
server.  If this is your first time installing LAW, please specify the IP or name of the
machine you will use as your LAW license server. 

You may update this information at any time if you need to reference licenses on a
different license server, or have migrated your existing license server. 
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1. Enter the License Server.  This is the computer name or IP address of the
workstation that you setup as your LAW license server.

The license server needs to have Sentinel Protection started and an active license
dongle connected or Sentinel RMS started in order to validate the server.   If this
is the first install then you may need to choose this workstation as your license
server and then change it once your license server has been configured.  

Changing the License Server in the LAW Configuration Utility will affect all
computers in the environment as soon as the configuration is complete. 

2. Click Test Connection.  A "Connection Test Succeeded" message displays
indicating that your LAW license server was accessible.
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3. Click Next to proceed to File Type DB.

Once the configuration utility has completed with the Environment Configuration then
the LAW Profile Manager for each LAW Workstation will have the corresponding license
server.   The license server can only be changed through the LAW Configuration
Utility. 

File Type DB

The File Type Management database is used to include/exclude file types during
import into LAW cases.

If you would like to utilize a File Type Management SQL database from a previous LAW
Installation, please specify that database information during this step of configuring
your environment.
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1. Enter the SQL Server Name.  This is the SQL Server that will host the File Type
database.

The LAW Configuration Utility will look for the configuration properties referencing
an existing SQL File Type Management database at startup. If an ini file exists and
contains File Type Management Database configuration info, then this tab will be
populated with those values.  If not, the values specified in Management DB  will
be used.

2. Enter the SQL Database Name.  This is the name of the File Type database.

3. Use Windows Authentication: 
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· If selected, windows authentication is enabled and the current windows login will
be used to connect to the File Type database.  The windows login must be listed
under SQL security logins and have the necessary permissions to that database.  

· If not selected, then SQL authentication is used and a User Name and Password
needs to be provided. The user name law_user and associated password is
provided by default.

4. Click Test Connection.  A "FTM is loaded" message displays indicating that the
database was found and loaded.

5. Optionally, if an existing File Type Management database could not be located, you
can use select Import FTM to select and upload an existing database.  

If there is not an existing Access File Type Management Database to browse out to
nor an existing File Type Management Database in the named SQL server, then
LAW will create one when the Environment Configuration completes. 

6. Click Next to proceed to NIST.

NIST

The NIST configuration allows you to upload the NSRL/NIST collection to the LAW
Management database for document NIST filtering. 
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If you are configuring a new LAW environment, you can use the pre-populated
database information that appears on the NIST configuration page.

Current NIST list can be download here: rds_modernm2023

If you wish to configure LAW to use an existing NIST database:

1. Select Configure NIST Database.

2. Enter the SQL Server Name.  This is the SQL Server that will host the NIST
database.

3. Enter the SQL Database Name.  This is the name of the NIST database.  The
default is LAW_NIST.

https://answercenter.ediscovery.co/litigation/ac/law_documentation/rds_modernm2023.zip
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4. Use Windows Authentication: 

· If selected, windows authentication is enabled and the current windows login will
be used to connect to the NIST database.  The windows login must be listed under
SQL security logins and have the necessary permissions to that database.  

· If not selected, then SQL authentication is used and a User Name and Password
needs to be provided. The user name law_user and associated password is
provided by default.

5. Click Test Connection.  A "NIST is loaded" message displays indicating that the
database was found and loaded.

6. Click Next to proceed to Review.

Review

The Review page allows you to confirm your environment configuration choices before
applying.
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1. Use the scrollbar at the right to scroll through the environment configuration
settings that have been made.

2. If you need to adjust any environment configuration settings, click Back to move
through the previous screens and make your updates.

3. Once you are done, click Finish to apply the environment settings.  The
Configuration Setup Results dialog is displayed.
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4. If you will be using Turbo Import, click Yes to continue to Configure Local Machine
(you will be taken directly to the Service configuration).  Otherwise, click No to
complete the environment configuration.

5.

6.

7.

8.

9.

1. On the Review tab confirm that the correct path is reflected for the
caselist.mdb then select Finish.

2.  Review the Configuration Setup Results for the status of the case list
migration.
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3.  Possible Statuses are: 

· Successfully migrate case list from 'C:\Program Files (x86)
\LAW50\caselist.mdb'. - The case list (at path specified) was added to the SQL
case list.

· Successfully migrate case list from 'C:\Program Files (x86)
\LAW50\caselist.mdb'. Duplicate entries were detected and skipped. - The case
list (at path specified) was appended to the SQL case list.  Duplicate case
names were detected and the duplicates were skipped.

· Not Imported. - A case list was not selected to be migrated at this time.

Configure Local Machine

Changes made to the local machine configuration are specific to a single workstation. 
You should complete the environment configuration before doing local machine
configurations on each workstation.

Local Machine configuration allows you to setup a machine for participation in Turbo
Import processing and as a LAW Workstation.
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To configure the local machine environment, select Configure Local Machine. 

Roles

The role configuration determines how the current local machine will be used by LAW.



CloudNine™ LAW78

© 2024 CloudNine™. All rights reserved.

1. LAW Workstation.  If selected, this local machine will be configured as a LAW
Workstation.  This option is selected by default.  This selection is required in order
for LAW to open on this machine.

2. LAW Service.  If selected, this local machine can serve as a "worker" box for Turbo
Import processing.

3. Click Next to proceed to Management DB.

In order to utilize Turbo Import at least one installation of CloudNine™ LAW
should have LAW Service also installed and active.   If there are no instances of
LAW Service configured within your environment then Turbo Import will be in a
Work Pending state indefinitely.



Installation 79

© 2024 CloudNine™. All rights reserved.

Local Management DB

The information on the Management Database page should match what was configured
as your Management DB for you LAW Environment. If you have not yet configured a
LAW Management database, please return to environment configuration by selecting
Back two times and then selecting Configure Environment. See details for
configuring the Management DB.

1. Enter the SQL Server Name.  This is the IP address, or server name of the SQL
server for your already configured LAW Management database.

2. Enter the SQL Database Name.  This is database name for your already configured
LAW Management database. 

3. Use Windows Authentication: 
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· If selected, windows authentication is enabled and the current windows login will
be used to connect to the database.  The windows login must be listed under SQL
security logins and have the necessary permissions to that database.  

· If not selected, then SQL authentication is used and a User Name and Password
needs to be provided. The user name law_user and associated password is
provided by default.

If desired, you can use SQL authenticated custom logins.  See Adding SQL Server
custom logins to existing databases for more information.

If you use the Local System Account to run the LAW Service, then you should use
law_user (SQL Login) for the Management and File Type databases. Running the
Local System Account in tandem with Windows Accounts for Management and File
Type database logins may prevent LAW from correctly processing documents.

4. Click Test Connection. If the Management Database is configured correctly and
accessible through the network then a "Connection Test Succeeded" message will
display. 

5. Click Next to proceed to Service.

Service

If LAW Service was not selected in Roles, then this page will be skipped during the
configuration and advance directly to the Review tab.
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1. Select the appropriate Run Service as option:

· Local System Account - this should be selected for a single station installation
where all file resources (i.e. Home Directory, source data, export folders, LAW ini
files) are accessed locally.

· User Account - this is required to operate the LAW Service in a distributed
environment.  The user you select must have permissions to access the network
resources.  If you plan to create cases on a network share or import data from a
network share, then you need to run the LAW Service using a network account that
has read, write and modify access to those shares.

2. If you choose the User Account option: 

· Enter the User Name.  This is the login used for the LAW Service to process with
Turbo Import.  Should be in the format of "network domain\network user name".
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· Enter the Password and Confirm Password.  This is the password corresponding
to the User Name.

· Click Validate Input.  If the input data is validated properly you will see a "Input
Valid" message displayed.

3. Click Next to proceed to Review.

Local Review

The Review page allows you to confirm your local machine configuration choices
before applying
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1. Use the scrollbar at the right to scroll through the environment configuration
settings that have been made.

2. If you need to adjust any environment configuration settings, click Back to move
through the previous screens and make your updates.

3. Once you are done, click Finish to apply the environment settings.  The
Configuration Setup Results dialog is displayed.  Click OK to close the LAW
Configuration Utility.  Your LAW configuration is complete.

Silent Install

Sentinel Protection Server and Sentinel RMS License Manager are installed
separately from LAW.  When configuring LAW you will need to make sure you have
access to your License Manager and that you have a valid LAW License.

When you need to install the full version of CloudNine™ LAW, including CloudNine™
Explore, on numerous machines, you can save time by running silent installations of
LAW and Explore. Silent installations install applications without prompting you for
input during the installation.

1. Open a Command Prompt window by typing "cmd" in the Windows Search box and
then selecting Run as administrator.  

2. Determine the version of LAW you wish to install, and the appropriate name for the
associated installation executable.  This is your <installation executable>. For
example, the installer for LAW 7.4 is law_full_7.4.58.exe.

3. Determine the features you want to install.  Features are added to the command
line as a comma-delimited list (no spaces, and feature names are case-sensitive). 
This is your <feature list>.  For example, to install all available features your
feature list would be LawApplication,LAWPrinterDrivers,ExploreApplication.

Features available for installation:

· LawApplication - installs the CloudNine™ LAW application

· LAWPrinterDrivers - installs the TIFF Print Drivers

· ExploreApplication - installs the CloudNine™ Explore application and service

4. Enter the following in the Command Prompt window:

<installation executable> /s /qn ADDLOCAL=<feature list>

In the statement above, replace the <installation executable> and <feature
list> with the values you determined in steps 2 and 3 above.
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5. Press ENTER in the Command Prompt window to run the silent installation on the
machine.

Virtual Machine Environments for LAW and Explore

Virtual Machine and SQL Server Setups

Virtual Workstation and SQL Server Setups for CloudNine™ LAW and
CloudNine™ Explore

There are two setup categories: 

Standard: Minimal/default recommendations for environments with limited
resources
Optimal: Best performance recommendations

CloudNine™ LAW VM Workstations

The number of VMs for LAW workstations should reflect the number of licenses available for use.
Please consult with your LAW users to determine the number of licenses available or needed.

Category CPU Cores RAM
Standard LAW VM 2 4 GB
Optimal LAW VM 4 8 GB

CloudNine™ Explore VM Workstations

VMs for Explore are specified differently than LAW because Explore utilizes workstation cores for
processing while LAW does not. Please consult with your Explore users to determine the best
approach. 

The three examples below illustrate the worker/agent concept with regard to resource planning:  1
Explore worker/agent = 1 CPU core of a VM workstation.

Example 1
If 4 CPU Cores are available
When using Explore on the same workstation as LAW, we encourage configuring the VM workstation
according to the Optimal recommendation for LAW VM workstations. In this configuration, Explore
will use all 4 cores of the workstation to allocate workers/agents.

Example 2
If 8 CPU Cores are available – 2 separate workstations
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A: If 2 workstations configured to the Optimal LAW VM workstations recommendations are
available, Explore will distribute work across these 2 VMs so long as 8 worker/agent licenses are also
available.

Example 3
Explore can also utilize 8 cores and 16 GB of RAM if available on the same VM workstation to
allocate all 8 worker/agents so long as 8 worker/agents licenses are also available. We recommend
that such a VM be dedicated for Explore processing only.

CloudNine™ LAW and CloudNine™ Explore SQL Server
Recommendations

To avoid competition for resources, we recommend using separate SQL servers for Explore and LAW as
follows:

CloudNine™  Explore or LAW SQL Server
RAM is recommended to be 4 times the number of cores available on the Server OS. For example, a 4
core SQL Server requires 16GB of RAM.

 Number of LAW VM workstations per LAW SQL Server 

The number of LAW workstations that can be comfortably served by an SQL Server is determined by
the number of cores on that SQL Server. We recommend no more than 4 LAW workstations per SQL
Server core as a standard configuration. An optimal configuration would be fewer LAW workstations
per SQL Server core. The chart below shows the server to workstation standard and optimal
recommendations:

Standard 4-Core LAW SQL Server Up to 16 LAW workstations

Optimal 4-Core LAW SQL Server Up to 8-10 LAW workstations

 Number of Explore worker/agents per Explore SQL server

The number of Explore worker/agents that can be comfortably server by an SQL Server is determined
by the number of cores on that SQL Server. We recommend no more than 2 agents/workers per SQL
Server core as a standard configuration. An optimal configuration would be fewer Explore
agents/workers per SQL Server core.

Standard 4-Core Explore SQL
Server

Up to 8 Agents/Workers

Optimal 4-Core Explore SQL
Server

Up to 4 Agents/Workers

 Overhead Sizes for CloudNine™ LAW and CloudNine™ Explore
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For LAW, the overhead is in the file server more than the LAW SQL database itself. Most of the data
stored in a LAW database is metadata and image information – LAW points to or references the files
located on file server for activities such as native file conversion or export.

For Explore, the overhead is in the SQL Server database. Since Explore relies heavily on SQL Server, the
majority of data, like content and metadata, is stored in the SQL Server database.

There is a case creation option in Explore for copying the content to separate text files on the file
server. This will decrease the size of the Explore SQL Server database. However, taking this
approach could decrease the speed in indexing and searching in Explore. The reason for this note is
to let you know an alternative option if the level of storage space is limited for your SQL Server
databases.

CloudNine Explore Web Configurations

CloudNine™ Explore Web requires a Web server for hosting the CloudNine™ Explore Web
Application’s Web site. The Web site uses the WISA stack. The required operating systems,
applications, and framework for the web server are listed below. Installation documentation is
provided by our LAW/Explore Technical Support team.

Server OS Server 2012 X64
Server 2012 R2 X64
(Express Editions are supported as well)

Applications and Framework IIS 7.5 or Higher
A ASP.Net (.net4, MVC 3)

Browsers supported Internet Explorer - IE 9, IE 10, IE 11
Microsoft Edge
Firefox - 30.0+
Chrome - 42.0.2311+
Safari

Licensing for Virtual Machines

Software Licensing (Versions 6.8/1.8 and higher)

As of version 6.8/1.8 of LAW/Explore, we offer software based licensing. For those who are using our
older style hardware USB dongle key, this can be an alternative in going 100% virtual. Some things to
note are listed below. 

A: The installation can be provided by our LAW/Explore technical support team for installation
instructions
B: Contact your CloudNine Account Manager to request transfer from the USB hardware dongle key to
software based licensing.
C: Installation of the new licensing system is in the existing version of 6.8 and higher
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D: Existing LAW/Explore SQL server can be used to host the licensing server or alternative server can be
used.

Please note that machine specifics of the computer/server hosting the license is used in generating
the authorization for licensing.  If you are planning to make changes to your license server that
would affect the machine’s unique identifiers, then please contact LAW Support to assist with the
license transfer prior to making the changes to avoid any disruption of service. 

Currently, virtual machines set to auto migration in cluster environments are not supported
because it will change the machine unique identifiers; this will invalidate the license server.  For
cluster environments, it’s recommended that you turn off auto migration on the VM  that is the
license server to avoid any disruption of service.

Multi-Instance User Scenarios

As part of the enhancements that were added in LAW 7.4, you can now run multiple
instances of LAW on a single workstation.  

With multiple instances, a small litigation team can balance workflows and productions
in parallel without requiring multiple machines for each process.  For example, an
attorney would be able to log into a virtual or physical machine and perform document
review and searching while an analyst is tiffing on that same virtual or physical
machine.  Another example would be an analyst running productions while another
user is importing. 

Taking advantage of multi-instance scenarios can result in an infrastructure cost
savings:

LAW 7.3: Tiff, Import, Export, and Index at the same time -Requires 4 individual
machines 

LAW 7.4: Tiff, Import, Export, and Index at the same time -Requires 1 machine with
multiple user instances 

The following sections provide a breakdown of how various LAW processes work in
regards to multi-instance scenarios.

ED Loader

ED Loader is limited to one instance per virtual or physical machine.  When ED Loader
is already running and a user tries to open a second instance, the user will be notified
that an ED Loader instance is already running. 

TURBO IMPORT 

Turbo Import already supported multiple logins prior to the LAW 7.4 release.  You can
run as many instances up to the available cores on a virtual or physical machine. 

OCR 
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Multiple OCR batch processes cannot be run.  If an instance of LAW is running OCR via
Batch Processing, a second instance will be prompted to create a distributed batch job,
which will be queued and automatically processed when the first instance is done or
another LAW machine (different virtual or physical machine) becomes available. 

INDEXING 

Multiple LAW instances can not index the same case, but they can index different
cases in parallel.  The total number of index workers across all instances of LAW on a
system is limited to the number of available cores.  This is further limited by the
"Index Workers" case setting. 

BATCH PROCESSING 

Only one instance across multiple user sessions can perform batch processing.  If an
instance of LAW is batch processing, a second instance will be prompted to create a
distributed batch job, which will be queued and automatically processed when the first
instance is done or another LAW machine (different virtual or physical machine)
becomes available. 

SCAN 

Only one instance of LAW can be connected to any scanner on a system at a given
time.  A user can disconnect from a scanner to allow other users on the system to use
it.  If a scanner is disconnected, the next time LAW is launched, a scanner will not be
connected automatically.

TURBO EXPORT 

Turbo Export is limited to one instance per virtual or physical machine.  When Turbo
Export is already running and a user tries to start a new Turbo Export, they will be
informed that Turbo Export is already running.

Law Management Console (LMC) 

One instance of LMC is allowed per machine.  If a user attempt to launch a second LMC
on the same system, they will be shown a message indicating the user that is
currently running LMC on the machine. 

ADMINISTRATION  

Multiple instances of LAW can generate reports, view documents, and perform
administrative tasks. 
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Administering CloudNine LAW

LAW supports many core administrative functions.

Database Installation and Configuration

CloudNine™ LAW requires separate database software to be installed and configured
properly.  Standard Microsoft SQL Server is recommended, but Express may be used in
environments with small cases (Express has a limit of 10GB per database).  See the
System Requirements for more details on requirements for proper setup.

Proper installation and configuration of SQL Server should be discussed with
your SQL database administrator.

The following instructions provide sample values to use to setup a configuration of SQL
Server (Express) with Tools.  Use this as a starting point when discussing a production
oriented SQL Server configuration with your SQL database administrator. 

Installation Tasks

· Instance name: can use default -- for example, SQLEXPRESS

· Features: Database Engine Services and Management Tools - Basic

· Account Name: NT AUTHORITY\ NETWORK SERVICE

· Password = leave blank (default)

· Database Engine Configuration dialog box: Mixed Mode (SQL Server
authentication and Windows authentication)

· SQL Administrator password: select a password of your choice.

· User accounts: Add Current User. Or add at least one Windows login or domain
user account.

SQL Considerations for LAW

The Answer Center provides the minimum and recommended versions of SQL for use
with your specific version of CloudNine™ LAW it is recommended to consult the system
requirements before installing SQL.
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The following are considerations and recommendations for a SQL database
administrator when setting up an instance of SQL for use with LAW and/ or
CloudNine™ Explore.

Suggestions setting up SQL for use with LAW

· Document your installs so that server instances can easily be reproduced.

1.   Computer/server name where SQL is installed

2.   SQL system administrator password

3.   SQL Instance name

If you write your password down it recommended to keep it in a secure
location, possibly off-site.

· Install only the SQL Server Services that you are going to need.  LAW only needs
the SQL Server Database Engine and SQL Server Browser services.
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Some Services are not needed by LAW and/or Explore

You can install the SQL Server Agent if you intend to run jobs on the server or do
maintenance tasks such as automated backups.  However, this function is best
handled by a DBA.  
The other services (SQL Server Analysis and SQL Server Reporting Services) are
unnecessary for LAW/CloudNine™ Explore and consume valuable resources on
your server.

· It is best to locate your databases (.mdf and .ldf) and your tempdb on separate
physical disks; preferably NOT a USB-connected disk.  This makes it easier to
troubleshoot disk access problems, should they occur.

· We do not recommend the use of NTFS data file encryption or compression on
SQL server databases and log files.

Suggestions for configuring your instance of SQL for use with LAW

· SQL Server max memory allocation is uncapped by default.  This should be

capped at approximately 80% of the physical memory allocated to the machine.

 For example, a server with 32 GB of physical RAM should be capped in SQL

Server Management Studio at 25600 MB. 
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Configuring your SQL Server max memory allocation.

1.  Open the SQL Instance through the SQL Server Managment Studio.

2.  Then right click on the Instance name and select Properties.
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3. Then select the Memory tab.
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4. The Maximum server memory (in MB): should be approximately 80% of
your servers available memory unless you have multiple instances on the
same server.

· Leave the “auto create statistics” and “auto update statistics” options on for all
user databases. Only in very rare cases should these be turned off, and if they
are turned off, then you must manually update the statistics yourself.  Please see
Microsoft's website for more information.

· Do not use the “auto shrink” database option, as it can waste SQL Server
resources unnecessarily and contribute to index fragmentation. Instead, if you
need to shrink a database, do so manually. For more information please see
Microsoft's website on Considerations for the "autogrow" and "autoshrink"
settings.

· Do not rely on AUTOGROWTH to automatically manage the size of your
databases. Instead, proactively monitor and alter database size as circumstances
dictate. Only use AUTOGROWTH to deal with unexpected growth  For more
information please see Microsoft's website on Considerations for the "autogrow"
and "autoshrink" settings.

Suggestions for SQL maintenance

· Set up daily full backups of your databases.  You can set a job to schedule your backups as

long as you have SQL Agent service running.

· Perform full backups during periods of low user activity in order to minimize the impact of

backups on users. 

https://blogs.msdn.microsoft.com/buckwoody/2009/08/18/sql-server-best-practices-auto-create-and-auto-update-statistics-should-be-on-most-of-the-time/
https://support.microsoft.com/en-us/help/315512/considerations-for-the-autogrow-and-autoshrink-settings-in-sql-server
https://support.microsoft.com/en-us/help/315512/considerations-for-the-autogrow-and-autoshrink-settings-in-sql-server
https://support.microsoft.com/en-us/help/315512/considerations-for-the-autogrow-and-autoshrink-settings-in-sql-server
https://support.microsoft.com/en-us/help/315512/considerations-for-the-autogrow-and-autoshrink-settings-in-sql-server
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· Periodically perform "test backup restores" to ensure that your backups are good and can be

restored. 

· Store backups offsite and in a secure location. 

Configuring LAW and SQL

 SQL Server user account options

There are three methods of specifying user accounts for use with SQL Server.  It is
strongly recommended that the same login is used for configuring the LAW
Environment, NIST, and File Type Management databases. 

Create a Global Default
User for CloudNine™
LAW

Create SQL Server
Authentication custom
login for CloudNine™
LAW

Create Individual
Users with Integrated
Security

Use this method when
using SQL Server for other
applications in addition to
CloudNine™ LAW. This
option helps to prevent
users of SQL Server from
accessing and modifying
any other existing
databases.

To create a generic
global user account
using this method:

· Setup a SQL Server user
with create/modify
permissions. 

· The user name and
password should be:

User: LAW_User

Pwd: (Contact
Technical support for
assistance.)

When using the default
user, the security mode for
SQL Server must be set to
SQL Server and Windows
or mixed-mode
authentication. 

Use this method when
using SQL Server for other
applications in addition to
CloudNine™ LAW. This
option helps to prevent
users of SQL Server from
accessing and modifying
any other existing
databases yet provides
additional security for your
databases.

To create a custom SQL
user account:

· Setup a SQL Server user
with create/modify
permissions. 

· The user name and
password will be
referenced whenever
accessing SQL (Database
management, NIST
storage, File Type
Database Managment,
and for caselist storage).

User: (Custom SQL
login following SQL
Guidelines)

This method allows a user
to create SQL Server
cases without adding a
special user to SQL Server
as long as the current
user has database create
permissions on the
specified SQL Server.
Windows integrated
security may be used
when accessing/creating
SQL Server cases. 

If using this method, each
user must be setup on the
SQL Server to allow
access to the case.

To enable this feature:

· Select the Use
Windows NT
integrated security
option when specifying
the database backend
for newly created cases.
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Create a Global Default
User for CloudNine™
LAW

Create SQL Server
Authentication custom
login for CloudNine™
LAW

Create Individual
Users with Integrated
Security

Pwd: (Custom
password following
SQL Guidelines)

When using this option, the
security mode for SQL
Server must be set to SQL
Server and Windows for
mixed-mode
authentication. 

Create a SQL Server Authentication custom login

How to create a SQL Server Authenticated custom SQL login

for CloudNine LAW using a custom name and/ or password.

The option for the custom SQL Server Authenticated login is only available for
use with LAW 7.1 and higher.  It is not supported on workstations that are
using earlier versions of LAW.

1. Start SQL Server Management Studio. This is located in the Start>All
Programs>Microsoft SQL Server> SQL Server Management Studio. 

Windows 10: >Microsoft SQL Server> SQL Server Management Studio. 

2. Login to the SQL Server instance. 

3. Expand Security, right click Logins, and then select New User. 

4. In Login name type (the desired login name).

5. Select SQL Server authentication. 

6. In the Password and Confirm password fields type the desired password.
(Please make a note of this password in a secure place as LAW Support does
not have a means to reset this password if forgotten or misplaced). 

7. Select/deselect password options based on your company policy: Enforce
password policy, Enforce Password expiration, and User must change
password at next login.
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If opting to leave Enforce password policy, Enforce Password expiration,
and User must change password at next login selected; when the
password is changed then you will need to also update each LAW case and
database through LAW that uses that password.  See Adding SQL Server
Authentication custom login for more information about updating the
passwords. 

8. In the left panel of the dialog box, click Select Server Roles and then select
dbcreator.

9. Click OK.

10.Close Microsoft SQL Management Studio. 

Adding SQL Server Authentication custom login to existing databases
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The Custom SQL Server Authenticated login is available for all newly created
databases by simply using the login and password during case creation.  For
existing cases, the case will need to be mapped to the custom login in SQL. 

1. Start SQL Server Management Studio. This is located in the Start>All
Programs>Microsoft SQL Server> SQL Server Management Studio. 

Windows 10: >Microsoft SQL Server> SQL Server Management Studio. 

2. Login to the SQL Server instance as a SQL administrator (or on an account
with elevated privileges). 

3. Expand Security, expand Logins.

4. Right click on the newly created custom login, and then select Properties.

5. Select User Mapping.

6. Select the box for the database  and then select db_owner for each
database that the new login is to be provisioned.  

The database role, db_owner, needs to be selected following the selection of
each database.  Selecting multiple databases and then selecting the role
db_owner will only add db_owner to the last database selected.

If using the SQL SA custom login in the LAW Configuration Utility, then consider
adding, under User Mapping, the following databases as well:

LAW Configuration
Utility Tab:

Example of database name in SQL.

 Management Database: LAW5_Management

 File Type Database: LAW5_Management (and other external file type
databases in SQL)

 NIST: LAW_NIST 

*Note: the NIST database uses the same login
information of the Management Database.

Consider adding the following databases to the custom login:er Databases to
consider adding to the SQL SA custom login

Database Function Example of database name in SQL.

LAW Distributed batch
processing

LAW5_BatchControl 

*Login and password should be the same as the
login used for the Management Database.

Explore case management EDA_Management

7. When all databases have been mapped, then select OK.

8. Then launch LAW.

9. On the File menu select Open Case.

10.The Open Case dialog box appears.

11.Highlight the SQL case that you want to change to the custom SQL login.

12.Either select Properties or right click on the case and select Properties.

13.The Case Properties dialog box appears.

14.The SQL Server Connection Details section is available for updates to
Server Name, Use Windows Authentication, User Name, and Password.

15.Change the user name and password to the custom SQL login and password. 

16.Select OK  to close the Case Properties window. 

17.The new login is amended to the case. 

If during SQL SA custom login creation Enforce password policy, Enforce
Password expiration, and User must change password at next login were
selected, then note all databases that are using the SQL SA custom login.  Each
LAW case updated or created with the SQL SA custom login will need to be updated through
LAW, using steps 8 - 17, after the password is updated in SQL.  If the management
database, File Type database, and/or NIST database uses a SQL SA custom login then the
configuration utility will need to be updated with the new password on each machine using
LAW.
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Troubleshooting SQL Configuration

After configuring SQL you may need to confirm that the services are running or make
needed changes.

1. Go to Windows Start, and Select Microsoft SQL Server (Version #) and expand
the selection.

2. Select SQL Server (Version #) Configuration Manager.

3. The SQL Server Configuration Manager opens in a new window.

4. Select SQL Server Services.

5. Confirm that both SQL Server and SQL Server Browser are Running and the Start
Mode is set to Automatic.

6. If the Start Mode is NOT set to Automatic:

a. Right click on the name (SQL Server or SQL Server Browser).

b. Select Start.

7. If SQL Server or SQL Server Browser are not running:

a. Right click on the name (SQL Server or SQL Server Browser) and select
Properties.

b. A new window opens for the Properties of the selected service.

c. Select the Service tab.

d. Select Start Mode.

e. Choose Automatic from the drop-down menu.

f. Click OK.

8. Expand SQL Server Network Configuration.

9. Select Protocols for (SQL or SQLExpress depending on your SQL).

10.TCP/IP should be Enabled.  If not then right click on TCP/IP and select Enable.
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SQL 2017 Setup

This section describes an example of a known, working setup of SQL Server 2017. 

Installation Steps

Step 1: Install SQL Server 2017

SQL Server 2017 with an installation of Microsoft SQL Server Management
Studio 17. 

1. Download the installer file for SQL Server 2017 from the Microsoft website.

2. Run the installation file. The SQL Server 2017 installation window opens.

 

3. Select Custom then follow prompts to continue.

4. Specify SQL Server media download target location will open in a new
window.  Browse to the location that you would like to save your SQL files.
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5. After setting the installation path, then select Install.

6.   In SQL Server Installation Setup dialog box select the Installation tab.
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7.   Select Install SQL Server Management Tools to download and install
SQL Server Management Studio 17.6+.

8.   Select New SQL Server Standalone installation or add features to an
existing installation.

9.   The SQL Server 2017 Setup window with License Terms will open next.

https://docs.microsoft.com/en-us/sql/ssms/download-sql-server-management-studio-ssms
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10.  If you accept the license terms then select Next.

11. The SQL Server 2017 Setup: Feature Selection window will open in a new
window.



Administering CloudNine LAW 105

© 2024 CloudNine™. All rights reserved.

For CloudNine™ LAW, Database Engine Services and Client Tools
Connectivity are required.  Please refer to your SQL database
administrator for other features that you may need. 

12.  Select or deselect options accordingly to your SQL database
administrator's guidelines, then select Next. 

13.  The Instance Configuration window will open. Select Named instance, if
you would like to change the instance name.  The default is SQLExpress.
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14.  Select Next after making any necessary changes.

15.  The SQL Server 2017 Setup: Server Configuration window will open.  The
services will vary depending on options chosen during Feature Selection.



Administering CloudNine LAW 107

© 2024 CloudNine™. All rights reserved.

   

16.  SQL Server Browser service, under Startup Type, needs to be set to
Automatic.

17.  Leave the password blank.  

18.  Click Next. 

19.  In Database Engine Configuration dialog box, select Mixed Mode (SQL
Server authentication and Windows authentication).
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20.  In the Enter password and Confirm password fields, type the SQL System
administrator password you want to use. Recommended: write the
password down in a secure location. 

21.  Under Specify SQL Server administrators, click Add Current User. Add
other users as necessary, and then click Next.

22.  When the installation is complete the Complete window will open.

23.  Select Close.

Step 2: Add SQL user account for LAW

1.  Start SQL Server Management Studio. This is located in Windows>Microsoft
SQL Server Tools 17> Microsoft SQL Server Management Studio 17. 

2.  Login to the new SQL Server instance. 

3.  Expand Security, right click Logins, and then click New User. 

4.  In Login name type LAW_User.

5.  Select SQL Server authentication. 

6.  In the Password and Confirm password fields type (Contact Technical
support for password assistance.). 

7.  Deselect Enforce password expiration, Enforce password policy, and
User must change password at next login. 
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8.  In the left panel of the dialog box, click Select Server Roles and then select
dbcreator.

9.  Click OK.

10. Close Microsoft SQL Management Studio.

You can use a custom login and password for SQL Server Authentication.

Step 3: Add SQL instance name to LAW

1. On the File menu click New Case.

  Or 

     On the main form toolbar click New Case. 

2. The Select Database Engine dialog box appears.

  

3.  Select SQL Server/ SQL Express

4.  Click OK. 

5.  New Case - Properties opens in a new window.
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6.  Type the SQL instance name and select an authentication mode for the new
case.

If you are installing a full version of SQL, then you would only have the name
of your SQL Instance in the screenshot above.  It would not
include\SQLExpress. 

7.  Continue the case creation process Creating a New Case.
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Compacting the Database

Compacting should be done on a weekly basis at a minimum. However, if multiple
users are performing extensive coding and scanning in a case, consider compacting
the database daily. 

Reasons to compact a database

Compacting databases is an essential part of database maintenance. Compacting
the database can provide the following benefits: 

· Consolidate unused disk space.

· Rebuild indexes.

· Decrease the size of the database. 

· Increase performance. 

· Reduce the incidence of failed database operations.

· Reduce problems related to network latency associated with running queries on
very large databases. 

databases tend to increases in size as information is added and removed. The space
used by records is not reclaimed when records are deleted, causing the size of the
database to grow over time. This unused space is removed during the compact
operation, reducing the size of the database. The size of the database before and
after the compact operation will be reported, so users can see how much space was
recovered (Access only).

To compact the current database

· On the File menu, click Administration and then click Compact Database.

The Compact Database feature is not supported for SQL Server-based cases.
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Reviewing Errors

You can use the Log Viewer to review errors and warnings that may occur during these
operations:

· Importing

· Exporting

· Batch Processing

· Reorganizing

· Scanning

· Deduplication

· Page Count Extraction

· Turbo Imager

To start Log Viewer

You can start the Log Viewer in either of the following ways: 

· After processing the operation, if errors or warning conditions occurred, you are
prompted to view the Log Viewer. You may choose to open the viewer at this
time. 

Or

1. From the main window, on the Tools menu, click Log Viewer. 

The Open Error Log dialog box appears.
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2. Do one of the following: 

· In the All Logs tab, select a log to open. 

· Click a different tab and then select a log. 

3. Click Open. 

The Log Viewer dialog box appears. The table lists fields is log files and the title
bar shows the filename of the error log. Error logs for most processes are stored
in <case root>\$Logs in *.csv format.

Tagging records for review

You can apply a Tag (Boolean) value to records shown in the Log Viewer. This action
can be useful for creating custom reports, reviews, and selecting items for further
processing, etc. 

1. Create a Tag (Boolean) field. For more information on creating tag fields, see
Creating Tag Fields.

2. On the Tools menu, click Log Viewer. 

3. Select the tag field you created in the previous step. 

4. Click the Tag All Records button. 

5. Select the desired records and then click the Tag Selected Records button.

· Tagged records will appear checked in the grid displays and set to <Yes> in
the Index display. 

· Tag values cannot be toggled using this feature.
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Reorganizing Documents

You can reorganize your documents based on the ranges specified in a selected range
file.

Note the following facts when considering when to reorganize documents: 

· The best time to run the reorganize documents function is prior to OCR operations.
  

· The reorganize function is capable of reorganizing text extracted from documents
by OCR. However, information not associated with the leading document for a
range will be discarded.

· If an error does occur you might see a message stating that the image and OCR
text are not synchronized. In such cases, the reorganize process will stop and the
OCR data will have to be removed or corrected for the image. 

· This issue can occur any time the OCR process stops before it completes. For
example, the issue could result if the OCR engine crashes, if you attempt to insert
new pages into a document after the OCR process ends, or if you try to merge
documents with incomplete OCR.

· The case needs to be an Electronic Discovery enabled case.  This option is not
enabled in Turbo Import cases. 

To reorganize documents

1. Click File, click Administration, and then click Reorganize Documents.

2. Select a range file. A range file is a comma-delimited text file consisting of two
fields: BegDoc# and EndDoc#.
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CloudNine™ LAW will begin rebuilding documents based on the specified ranges.

Scanning for Errors

As cases increase in size, you will want to detect and eliminate certain types of
problems in the database. The Scan for Errors feature provides a means to
automatically search the database for some common problems. You can run the Scan
for Errors feature on all documents in the case, the current case folder, or the current
search results. The Scan for Errors feature can be accessed from the File >
Administration menu or the Database Query Builder dialog box.

Note the following facts about the Scan For Errors feature:

· Errors that are detected are logged in a file named scandb.log that is kept in the
temp folder (%temp%\Law50\Log). 

· When the scan is complete, if errors were found CloudNine™ LAW will present the
option to view the log file.
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To scan for errors from the File menu

1. On the File menu, click Administration, and then click Scan For Errors. 

 

2. Select options to customize the scan and then click Begin. Options to customize
the scan are described in the following table: 

Option When you want to

All Documents Scan all documents for errors. 

Current Folder Scan only documents in the current folder for errors.

Include subfolders Scan documents in all folders within the current folder for
errors.

Search Results Scan documents in the current search results. This option
is only available when the Scan for Errors dialog box is
opened from the Database Query Builder dialog box. For
more information, see To scan for errors from the Query
Builder.

Ignore Native
Documents 

Prevent native documents (records without images) from
being repeatedly scanned and logged as errors.
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Option When you want to

Find invalid
records 
(missing images)

Verify that each record in the database has a
corresponding image. 

Remove if found Remove invalid records. 

This option is useful if you have used Windows or some
other program outside of LAW to delete or move files.  

These actions could cause LAW to contain records that do
not point to valid images. These extra records can affect
processing and summary functions, so users should
remove them. 

Find
blank/missing
Page IDs

Find documents with pages that have blank or empty
Page ID entries. 

Whether intentional or simply operator errors, certain
export formats require non-blank Page ID entries for
renaming or linking purposes. This option provides a way
to find the documents with blank entries so users can
take the appropriate measures to correct them. 

To add page IDs to pages that have blank or empty
Page ID entries after they are found:

1. Open the standalone grid display. 

2. On the Query menu, click Blank Page IDs. 

A 'missing' Page ID is defined as being a document record
with an incorrect number of page-level records. Since each
document should have the same number of page-level
records as the document's page count, this check ensures
(for example) that a 5-page document has exactly 5
records in CloudNine™ LAW's page table. If any missing
page records are found, LAW will automatically
sequentially number the PageID values of the missing
page level records if Auto-number missing pages is
selected.

Find gaps in Page
IDs

Find gaps or breaks in the numbering sequence. 

Pages in a case are typically numbered sequentially.
Sometimes, however, there may be breaks in the
numbering sequence. This option allows users to find
these breaks to ensure that all pages are accounted for
and to confirm these breaks, if any, are intentional and
correspond to the original documents.

Remove
duplicate/orphan

Fix duplicate page records or records that consist of
orphan pages. 
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Option When you want to

page records Duplicate page records can result when a document
contains two "page 3's" for example. Since there can only
be one 'page 3', this record is safe to remove. Duplicate
records can be detected while numbering a range of
documents as it causes a duplicate PageID to be detected
during this process.

An orphan page record is a page level record that no
longer belongs to an existing document. This may have
occurred after a document was deleted, but a failure
occurred deleting the page records for the deleted
document. These records are also safe to remove from the
database.

Verify Page Counts Validate the page count of every image in the case that
has a record. 

CloudNine™ LAW opens every image and compares the
actual page count with the page count stored in the
database. 

If the page count in the database is incorrect, it is
updated, provided the Correct invalid database page
counts option is selected. Because every image has to be
opened, this option can be very time consuming for large
cases. However, this option has several benefits. First of
all, it ensures that the total page count displayed in the
Case Summary is accurate for billing purposes. Second,
by opening every image file, it ensures that none of the
images have become corrupted (if they are, it will be
logged). Third, it ensures that there are no excess Page
ID entries (entries for pages greater than the actual page
count) that can affect the export process.

Validate Endorsed
Images

Validate the endorsements applied using batch
processing. 

If the process finds an image that is not the expected size
of the applied endorsement or white space where an
endorsement is expected, the file is logged in a TXT file
saved in the %temp% document. The ID, DocID, and
Error Message are included in the log.

To scan for errors from the Query Builder

1. Start the Query Builder. Do one of the following: 

· From the main window, on the Tools menu click Search Records.

Or
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· On the ribbon, click the Search Records button ( ).

The Database Query Builder dialog box appears.

2. Create the search query for the search results you want to scan for errors.

For more information about creating search queries, see Creating Queries and Full Text
Searching.

3. Select the output options as needed: 

· Return all Page ID's with query results - Select this option to return a
page-level query for the returned documents. The grid view will display a
record for every page of each document. Additional page-level fields also
become available after selecting this option.

· Return parent/attachment groups - Displays documents matching the
specified search criteria and will also display any parents or attachments of
those documents. This does not imply that both the parent/attachments also
match the search criteria, however. Enabling this option may require additional
time for the query to return results.

· Use NOLOCK setting to improve performance (SQL only/read-only) -
This option can help to improve performance of queries of SQL Server-based
cases. With this option, the result set is read-only, and updates will not be
available in the grid. The NOLOCK setting should only be used in cases where
updates in the grid are not necessary, for example, when executing a query
that will be used to run a batch process or export.

4. In the Send Results To list, click Scan For Errors.
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5. Click Execute.

Clicking Execute opens the Scan for Errors dialog box. The Search Results option
and Ignore Native Documents check box are automatically selected in the
Documents section.

 

6. Select options to customize the scan and then click Begin. Options to customize
the scan are described in the following table: 

Option When you want to

All Documents Scan all documents for errors. 

Current Folder Scan only documents in the current folder for errors.

Include subfolders Scan documents in all folders within the current folder for
errors.

Search Results Scan documents in the current search results. This option
is only available when the Scan for Errors dialog box is
opened from the Database Query Builder dialog box. 

Ignore Native
Documents 

Prevent native documents (records without images) from
being repeatedly scanned and logged as errors.
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Option When you want to

Find invalid
records 
(missing images)

Verify that each record in the database has a
corresponding image. 

Remove if found Remove invalid records. 

This option is useful if you have used Windows or some
other program outside of LAW to delete or move files.  

These actions could cause LAW to contain records that do
not point to valid images. These extra records can affect
processing and summary functions, so users should
remove them. 

Find
blank/missing
Page IDs

Find documents with pages that have blank or empty
Page ID entries. 

Whether intentional or simply operator errors, certain
export formats require non-blank Page ID entries for
renaming or linking purposes. This option provides a way
to find the documents with blank entries so users can
take the appropriate measures to correct them. 

To add page IDs to pages that have blank or empty
Page ID entries after they are found:

1. Open the standalone grid display. 

2. On the Query menu, click Blank Page IDs. 

A 'missing' Page ID is defined as being a document record
with an incorrect number of page-level records. Since each
document should have the same number of page-level
records as the document's page count, this check ensures
(for example) that a 5-page document has exactly 5
records in CloudNine™ LAW's page table. If any missing
page records are found, LAW will automatically
sequentially number the PageID values of the missing
page level records if Auto-number missing pages is
selected.

Find gaps in Page
IDs

Find gaps or breaks in the numbering sequence. 

Pages in a case are typically numbered sequentially.
Sometimes, however, there may be breaks in the
numbering sequence. This option allows users to find
these breaks to ensure that all pages are accounted for
and to confirm these breaks, if any, are intentional and
correspond to the original documents.

Remove
duplicate/orphan

Fix duplicate page records or records that consist of
orphan pages. 
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Option When you want to

page records Duplicate page records can result when a document
contains two "page 3's" for example. Since there can only
be one 'page 3', this record is safe to remove. Duplicate
records can be detected while numbering a range of
documents as it causes a duplicate PageID to be detected
during this process.

An orphan page record is a page level record that no
longer belongs to an existing document. This may have
occurred after a document was deleted, but a failure
occurred deleting the page records for the deleted
document. These records are also safe to remove from the
database.

Verify Page Counts Validate the page count of every image in the case that
has a record. 

CloudNine™ LAW opens every image and compares the
actual page count with the page count stored in the
database. 

If the page count in the database is incorrect, it is
updated, provided the Correct invalid database page
counts option is selected. Because every image has to be
opened, this option can be very time consuming for large
cases. However, this option has several benefits. First of
all, it ensures that the total page count displayed in the
Case Summary is accurate for billing purposes. Second,
by opening every image file, it ensures that none of the
images have become corrupted (if they are, it will be
logged). Third, it ensures that there are no excess Page
ID entries (entries for pages greater than the actual page
count) that can affect the export process.

Validate Endorsed
Images

Validate the endorsements applied using batch
processing. 

If the process finds an image that is not the expected size
of the applied endorsement or white space where an
endorsement is expected, the file is logged in a TXT file
saved in the %temp% document. The ID, DocID, and
Error Message are included in the log.
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Validating Document Ranges

The process of validating document ranges is composed of the following steps: 

1. Before scanning, inspect the documents to determine document breaks.

2. Create a range file that describes document breaks. A range file is a delimited text
file with two fields, BegDoc# and EndDoc#.

3. Use the Validate Ranges function and reorganize document as necessary using the
Reorganize Documents function.

4. After the scan process check that document breaks were applied correctly. If errors
are found after scanning, you can manually correct document breaks by using a
combination of the Merge Documents and Split Documents functions. 

To validate ranges

1. On the File menu, click Administration, and then click Validate Ranges. 

2. Enter the path to a range file.

· A range file is a comma-delimited text file that consists of two fields: BegDoc#
and EndDoc#.

· After a range file is identified, documents are compared against the range file
in two passes. 

· The first pass ensures that all pages fall within the specified ranges. This pass
is only useful if the documents and ranges are numbered sequentially with few
or no gaps. Otherwise, LAW may report an excessive amount of errors. Any
pages that do not fall within one of the specified ranges will be reported in the
error log. 

· The second pass validates all of the specified ranges against the documents in
the case. Any ranges that are not found is reported.

3. To display the error log, click Yes. 
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Extracting Subsets

This feature extracts data and images of the current folder to a selected output folder.
This feature has been designed to be useful for creating partial backups and re-
importing. Not all indexes and field properties are retained, so the output is not
suitable for a standalone working case. 

To extract subsets

· On the Folder menu, click Extract as Subset.

This function works with either ADS or Access databases and always produces a
project.mdb file. This feature is not supported with SQL Server cases.

Run Commands

This topic covers integration of CloudNine™ LAW with custom applications and scripts.
This topic assumes you have intermediate to advanced programming skills. CloudNine
assumes no responsibility for any damage done when you use a LAW run command to
start external applications, scripts, commands or access active content.

LAW allows you to run executable files, commands, and scripts on LAW cases. Note the
following facts when you run external commands from within CloudNine™ LAW: 

· The connection string to the current database is passed to the executable or
script.  

· Only programs located locally within the <AppPath>\Commands folder or located
on a network within the <shared settings>\Commands folder can be executed from
within CloudNine™ LAW. If the same commands exists in both the
<AppPath>\Commands folder and <shared settings>\Commands folder, the
command in the local <AppPath>\Commands folder gets priority. 
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· If the external program contains a file description, this value will be used in the
menu name. If no file description is found, the menu name is populated by the
filename without the extension.

With the assistance of CloudNine Technical Support, you can use a run command

to perform various tasks. Please contact CloudNine Technical Support for
instructions and assistance with this process. 

Full-text Indexing

To perform full-text searches, the text for the records must first be indexed. The
following indexing capabilities are offered by CloudNine™ LAW: 

· Allow automatic indexing occur after you: 

· Use ED Loader or Turbo Import to create new records.

· Import a case.

· Import raw images if the new record has associated text.

· Create scanned images and then OCR them.

· Manually start the indexing process as necessary.

· You can reindex documents, for example when you import a load file that contains
records with text; or after you add text to previously indexed documents, as when
you perform OCR or TIFF conversion after import.

· You can also disable automatic indexing as a post import action in ED Loader. 

To configure indexing options

Before you perform any action that involves indexing, consider configuring indexing
options. Indexing options provide you with control over how certain words,
punctuation, and other text elements are handled during indexing. Auto-indexing
can also be enabled from this form.

1. On the Tools menu, click Options.

2. Click the Indexing tab.

The Indexing tab appears.
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3. Set the general options as needed:

· Accent-sensitive - The indexer will take accents into account in indexing
words with this option enabled. For most users this is not recommended
because this option increases the chance of missing the retrieval of a
document if an accent was omitted in one letter.  

· Automatically recognize dates, e-mail addresses, and credit card
numbers - Enable this option to have the indexer scan for anything that looks
like a date, e-mail address, or credit card number during indexing.

· Case-sensitive - The indexer will take capitalization into account in indexing
words when this option is enabled. In a case-sensitive index, "CREDIT",
"Credit", and "credit" would be three different words. This option can be useful,
for example, when you are searching for a term, such as a capitalized name
that can be confused with a common non-capitalized word.
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· Ignore duplicate documents during indexing - When enabled prior to
indexing, LAW will not index any duplicate records in the case. Duplicate
records have a DupStatus of either G or C. The "parent" duplicate,
DupStatus=P, is also included. Enabling this option can help to increase
performance of indexing, searching, and review because only text from unique
files is added to the index.

· Insert word breaks between Chinese, Japanese, and Korean characters -
Check this box if you plan to search Chinese, Japanese, or Korean documents
that do not contain word breaks. Some Chinese, Japanese, and Korean text
does not include word breaks. Instead, the text appears as lines of characters
with no spaces between the words. Because there are no spaces separating the
words on each line, the indexer sees each line of text as a single long word. To
make this type of text searchable, enable automatic insertion of word breaks
around Chinese, Japanese, and Korean characters so each character will be
treated as single word.

· Use local folder for temporary files during indexing - During indexing, the
dtSearch Engine may need to create temporary files to store word lists that are
too large to fit into memory. By default, these files will be placed in the index
folder. Use this setting to instruct the indexer to use the local user’s temporary
folder for these files. The indexer will automatically delete the word list files
when the index update completes. This is the recommended setting for cases
on network drives, NAS, or SAN devices.

· Maximum index partitions - By default, 16 is selected. You can select up to
32 index partitions. When 16 is selected, the machine running the indexing
process will use up to 16 index partitions. The default index partition size is
125,000 documents. The index partition size determines the maximum
number of documents that can be added to an index partition before creating
another partition.

· Maximum index workers - By default, 2 is selected. You can select up to 16
index workers. When 2 is selected, the machine running the indexing process
will use 2 workers per available processor, with a limit of 8 workers. If a
machine has more than 8 processors, only a maximum of 8 workers will be
used. 

4. Set options for handling hyphens in terms as needed: 

· Treat hyphens as spaces - This is the default method of handling hyphens for
indexing. For example, "first-class" would be treated as "first class."

· Treat hyphens as searchable - Hyphens are treated as searchable text. For
example, "first-class" would be indexed as "first-class."

· Ignore hyphens - Hyphens are ignored during indexing. For example, "first-
class" would be indexed as "firstclass."

· All three - Applies all of the above options to allow multiple ways of finding text.
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5. If necessary, change the priority of the type of text to index. For more
information, see the next section in this topic, To change the text priority
order. 

6. Click OK.

If index options are changed after the case has already been indexed, the case
will need to be reindexed in order for the changes to be applied.

To change the order of text priority

Records in LAW can have up to four types of text: text extracted from a document
by optical character recognition (OCR), printed text, text extracted from electronic
documents, and text from the text document linked to a document. Only one type of
text for each record can be included in the index at any given time. 

The default priority is:

1. OCR Text

2. Printed Text

3. Extracted Text

4. Linked Text

Note the following facts that apply to text priority: 

· If the default values above are used, OCR text will be indexed. If OCR does not
exist for a document, then printed text is used. If no OCR or printed text is
available, extracted text is indexed. If no OCR, printed, or extracted text exists
for a document, the text from the text file linked to the document will be
indexed.

Documents are linked to a text file if the "Link to source files in place when
importing load files" check box was selected on the Preferences tab in the
Options dialog box (Tools menu > Options), and the document was imported
into LAW using a load file. 

· The sequence of priority can be changed as needed. 

· For positions 2, 3, and 4, you can select <None> to remove alternate text types
from consideration for indexing. 

To change text priority order

1. On the Tools menu, click Options.

2. Click the Indexing tab.
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3. Click the Configure button. 

The Configure Text Priority dialog box appears.

4. Choose the desired text types for options 1, 2, 3, and 4. 

For example, to include only a particular type in the index, such as Extracted
Text, choose Extracted Text for Option 1, and then choose <None> for options 2,
3, and 4.

If the above index options are changed after the case has already been indexed,
the case will need to be reindexed in order for the changes to be applied.

To flag documents and reset flags for indexing

Documents must be in a "flagged" state in order to be included in the indexing
process. A document that is flagged for indexing means that it will be indexed when
you run the indexing process manually. The steps required to flag or reset flags on
documents depend on whether you are setting this on an OCR operation, a TIFF
conversion, or whether flagging or reset will occur on one folder or a set of folders. 

To set the option to reset text index status for OCR
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1. From the main window, on the Tools menu, click Options, and then click the
OCR tab. 

2. The OCR Options dialog appears.

3. Select [OCR] Reset text index status to reset text index status for OCR
processing of individual records or batches of records.

Clearing this option will prevent LAW from re-flagging the document for indexing
after the OCR process is performed. This means the OCR text for affected records
will not be searchable in CloudNine™ LAW.

To set the option to reset text index status for TIFF conversion

1. From the main window, on the Tools menu, click Batch Process. 

2. In the Batch Process dialog, on the Options menu, click TIFF Output. 
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3. The TIFF Conversion Options dialog appears.

Do one of the following: 

· Select [TIFF Conversion] Reset text index status to reset the status and
allow indexing to occur again.

Or

· Clear [TIFF Conversion] Reset text index status to prevent LAW from re-
flagging the document for indexing after the TIFF conversion and printed text
is created. This means the printed text for affected records will not be
searchable in CloudNine™ LAW.
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To manually flag documents for indexing

In certain situations, one or more documents may need to be manually flagged for
indexing. For example, if the OCR text for a document was deemed unusable and
deleted outside of CloudNine™ LAW, the document could be manually re-flagged for
indexing so the printed text for that document would be indexed instead. 

To reset the text index flags for documents in one folder

1. In the main form, select the documents in the document list.

2. On the Edit menu, click Reset Full Text Flags, and then select ON. To remove
the flag, choose OFF instead.

To reset all documents or documents that span folders

1. From the main form, click click Tools and then click Display All Records.

The standalone grid opens. 

2. In the standalone grid, on the Tools menu, click Reset Full Text Flags, and
then click ON to enable records to be reindexed, or OFF to prevent records from
being reindexed. 

The full text index flags for all documents in the current record set are set to ON
or OFF.  For more information about the text flag values stored in this field, see
the _FTIndex field values section in this topic.

After the desired documents have been flagged, they can be indexed. 

3. In the main form, on the Tools menu, click Full Text Index and then click
Index New Documents.

To enable automatic background indexing

An auto-indexing feature is available for indexing text as a background process,
allowing text to be indexed as records are being imported rather than waiting for an
EDD import to complete.

 

1. On the Tools menu, click Options and then click Indexing. 

2. Set options as needed. 

When records with associated text are imported via the LAW case import, LAW
will prompt to index once the import has been completed.
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To index new documents after ED Import

If the indexing is not performed immediately after the ED import, it may be
performed at any time thereafter.

· On the Tools menu, click Full Text Index, and then click Index New
Documents.

The Index New Documents feature will index any records that are "flagged" to be
indexed. 

To reindex all documents

A case can be reindexed if needed.

1. From the Tools menu, click Full Text Index, and then click Re-Index All
Documents. 

Clicking Re-Index All Documents opens the Confirm Re-Index All
Documents dialog box.

2. Click Yes to reindex all documents in the case.

The Re-Index All Documents feature is useful in the event an indexing option
needs to be changed or the index has somehow become corrupt.

_FTIndex field values

The _FTIndex system field is automatically created when a case is ED-enabled. It
holds a numeric code that represents the status for the indexing process. 

The possible values for this field are:

0: No text is available for indexing.

1: The record has text that is ready for indexing.

2: The record was flagged again for indexing but has not yet been reindexed.

3: The record text is indexed.

To access full-text index properties
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1. On the Tools menu, click Search Records. 

The Query Builder starts. 

2. Select the Full text search check box.

3. Click the Options button, and then click the Index Properties button. 

The Full Text Index Properties dialog box appears. This screen provides
details about the full-text indexes for the current LAW case, such as the size and
the number of indexed documents and words in each index. 

4. Select options as needed:

· Purge Duplicates - This function removes all records that were flagged as
duplicate records in LAW (DupStatus=G or C) from the full text index. This
feature will first scan the case and then return the duplicate count in a message
box. 

· Click Yes to remove the duplicates from the index or click No to cancel. To
prevent these records from being included prior to indexing, use the Ignore
duplicate documents during indexing option.

· Compress Index - Compressing the index removes obsolete records from the
index. Obsolete records may include documents that were deleted from the case
or records that were removed from the index using the Purge Duplicates feature.
These obsolete documents are not returned in searches. If the "ObsoleteCount"
value in this dialog is greater than zero, use the Compress Index function.
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· Verify Index - This function will check the full text index for problems or
corruption. If any issues are discovered, an error will be returned after running
the verify and the case will likely need to be reindexed.

To configure ED Loader auto-indexing

1. In the main window, on the File menu, click Import and then click Electronic
Discovery. 

2. Click the Settings tab and then select Post Import Actions.

3. Select or de-select Perform full-text indexing as necessary. 

If the Perform full-text indexing option is enabled, after import you will be
prompted to choose whether to index the text of the new documents. If the
setting is disabled, import will complete without your having the option to
perform full-text import. 

Tracking Page Source, Size, and Color

You can capture at the page-level the source, size, and color of scanned and imported
images, and for images or PDF files created via TIFF Conversion within CloudNine™
LAW cases. This data is stored within the case database in the following page-level
system fields: 

· PageSource

· PageSize

· PageHeight

· PageWidth

· PageColor

· When pages are scanned into a case all of the fields are populated. 
· Images acquired via raw image import or via load file receive only a PageSource

value. 
· Images files created in LAW via TIFF Conversion or by single-document TIFF

conversion receive values for PageSource and PageColor. 
· Images affected by the "Treat native TIFF as image for record (bypass

conversion)" setting do not receive a PageColor value.

Batch processing
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A batch process is available to populate this missing information for imported
images and documents converted to TIFF  files. For more information on how to
create a report containing the page-level information, see Page Properties Report.

Field names and values

These are the five fields used to store page-level properties:

· PageSource

· PageSize

· PageHeight

· PageWidth

· PageColor

Three of these fields are lookup fields and are listed differently within the database.
Possible values contained in these fields are listed in the following table. The lookup
field names as referenced in the database are shown in parentheses beside the field
name displayed in the LAW interface. Also, the numeric values used in the database
are listed in parentheses beside the textual value users will see in CloudNine™ LAW.

Field Lookup field names 

as referenced in the
database

Possible values

(database numeric value)

PageSource (SourceID) Feeder (1)

Flatbed (2)

Imported (3)

TIFF Conversion (4)

Manual TIFF Conversion (5)

PageColor (ColorID) Black & White (1)

Color (2)

Grayscale (3)

PageSize (PageSizeID) Letter (1) *8.5x11

Legal (2) *8.5x14

Double Letter (3) *11x17

Oversized (4) *Any pages outside the
above 3 sizes

PageWidth -- Varies (Example: 8.5)
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Field Lookup field names 

as referenced in the
database

Possible values

(database numeric value)

PageHeightVari
es 

-- (Example: 11)

To update page data

You can use the Update Page batch process to populate the PageColor, PageSize,
PageWidth, and PageHeight fields for any images in the selected record set missing
this information. PageSource is not affected during this process because the source
can only be captured at the time the image is acquired. As mentioned, imported
images receive only a PageSource value and images or PDF files created by TIFF
conversion only receive PageSource and PageColor values. This process is necessary
to populate the remaining fields if this type of data is needed for a particular
project.

To start the Page Update batch process

1. From the main menu, click Tools and then click Batch Process. 

The Batch Processing dialog appears. 
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2. In the Batch Process dialog select Update Page Data and then click Begin. 

The batch process starts. 

To set page size tolerance

A page size tolerance setting can be used to set a margin for the page size values.
The default value of the tolerance is set to one-tenth (.1). Using the default value,
for example, everything up to 8.6 x 11.1 is interpreted as 'Letter' size. This setting
applies at the application level. 

To set page size tolerance

1. Use Windows Explorer to open the LAW installation folder. By default the path
is: 

C:\Program Files (x86)\Law50

2. Use Notepad or some other text editor to open the Law50.ini file. 
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3. Scroll to the [Settings] section. If one does not exist you can create the setting

by typing  [Settings] directly into the file. 

4. Edit the [Settings] section as follows, substituting <value> for a whole number
or decimal value: 

[Settings] PageSizeTolerance= <value>

5. Save the file. 

Creating a Message Killer

When e-print or TIFF conversion jobs are processing in CloudNine™ LAW, sometimes
messages are generated during the process than need to be manually closed before
processing can continue. For large jobs, having to monitor the job and manually close
each message as they are generated can be very time consuming. In CloudNine™
LAW, once you know which messages are generated, you can set up a custom
message killer, which will automatically log and close each message that is generated
during the e-print or TIFF conversion job process, so that you do not have to manually
acknowledge each message during the process.

A message killer in LAW is an XML file that tells LAW which messages to look for, log,
and close automatically. You can add multiple messages to the XML file. When LAW
encounters a message, it will check the XML file to see if it matches one of the
messages in the XML file. If it matches, LAW will automatically log and close the
message.

The messages automatically closed by LAW are logged to the ErrorMsg field for the
document associated with the message.

The message killer XML file is stored in the shared directory defined for the case in the
Path for global profiles, grid views, and filters field on the Preferences tab in the
Options dialog box (Tools menu > Options). For more information about the shared
directory, see Managing Grid Views, Index Profiles, and Working With Saved Searches
and Search History.

Message Killer XML File Format

Here is an example of the XML code for creating a custom message killer. The XML
code in this example contains the information for three different messages. Each
message in the XML file is contained within the  -
<CustomMessage></CustomMessage> brackets.

  <?xml version="1.0" encoding="utf-8" ?> 
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- <CustomMessages>

   - <CustomMessage>

        <WindowTitle>Microsoft Office PowerPoint</WindowTitle> 

        <MessageClass /> 

        <ButtonToPress>OK</ButtonToPress> 

        <SourceApplication>Microsoft PowerPoint</SourceApplication> 

      </CustomMessage>

   - <CustomMessage>

        <WindowTitle>Password</WindowTitle> 

        <MessageClass /> 

        <ButtonToPress>OK</ButtonToPress> 

        <SourceApplication>Microsoft Word</SourceApplication> 

      </CustomMessage>

   - <CustomMessage>

        <WindowTitle>Microsoft Office Excel</WindowTitle> 

        <MessageClass /> 

        <ButtonToPress>Don't Send</ButtonToPress> 

        <SourceApplication>Microsoft Excel</SourceApplication> 

  </CustomMessage>

  </CustomMessages>

To create a custom message killer

1. Identify the message you want to automatically close during processing.

To create the custom message killer, you will need the message's title, the name
of the button in the message dialog box that needs to be pressed to
acknowledge and close the message, and the source application of the file for
which the message is generated.
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For example, in the following message dialog box, the title is Excel Title, the
button name is Yes, and the source application is Microsoft Excel.

2. Create the custom message killer XML file.

For example, if you were creating the file for the Excel Title dialog box pictured
above, the XML code in the file would be:

  <?xml version="1.0" encoding="utf-8" ?> 

- <CustomMessages>

   - <CustomMessage>

        <WindowTitle>Excel Title</WindowTitle> 

        <MessageClass /> 

        <ButtonToPress>Yes</ButtonToPress> 

        <SourceApplication>Microsoft Excel</SourceApplication> 

      </CustomMessage>

    </CustomMessages>

3. Save the XML file using the CustomMessageKiller.xml file name, and save the
file to the case's Shared directory. 

The case's Shared directory is defined in the Path for global profiles, grid
views, and filters field on the Preferences tab in the Options dialog box
(Tools menu > Options). The default directory is C:\Program Files (x86)
\LAW50\Shared.

4. Open the case's law50.ini file.

The law50.ini file is located in the C:\Program Files (x86)\Law50 folder.

If you do not have "write" access to the law50 folder, then your law50.ini would
be written to your virtual store (C:\Users\(Windows login)
\AppData\Local\Virtual Store\Program Files (x86)\LAW50)

5. Add the following to the law50.ini file:
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[GlobalProfilePath]

[path to the CustomMessageKiller.xml file in the Shared directory]

For example:

[GlobalProfilePath]

C:\Program Files (x86)\LAW50\Shared\CustomMessageKiller.xml

6. Save the law50.ini file.

When LAW PreDisocovery is running an e-print or TIFF conversion job and
encounters a message, it will check the CustomMessageKiller.xml file. If the
message matches any of the messages entered in the
CustomMessageKiller.xml file, the message will automatically be logged and
closed.

Reporting

CloudNine™ LAW provides support for generating a number of predefined reports as
well as ad hoc reports based on the results of a query. Predefined reports available for
all cases include the Page Properties and Tally reports. In addition, if Electronic
Discovery is enabled the following reports are available: ED Loader Session, Turbo
Import Report, Exception, and Deduplication or Inter-Case Deduplication reports. The
type of deduplication and type of case determines which type of reports will appear in
the View Reports dialog box. The Turbo Import Report is available for Turbo Import
cases.

Click on a topic for more information on Deduplication Reports, Files By Type, and Files
By Type Summary topics.
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Viewing Reports

After you open a report for viewing, you can configure grouping of report data, add
your own logo to the report, and then generate an output as a PDF file or other format.
 

To view a report

You have several choices for accessing reports.

1. Do one of the following: 

· In the main window, on the toolbar click the View Reports button: . 
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Or

· On the File menu, click Administration, and then click View Reports. 

Or

· From a grid display, on the Tools menu, click View Reports. 

The View Report dialog box appears. 

Reports in ED Loader enabled cases

Or
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Reports in Turbo Import enabled cases

2. Select a report, and then click View Report. 

If the View Reports dialog box is launched from a grid, or if a grid is active
when the tool is launched, certain reports can be limited to the current record
set loaded in the grid. 

To remove or restore grouping

By default options to group reports are enabled in the View Reports dialog box. 

· To remove grouping, in the options area click the Alphabetical button located
above the options. The group headers, Global Settings and Options, will be
removed. 

· To restore group headers, click the Categorized button.

To add a logo to reports
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Global settings apply to every type of report and when they are changed, the
changes persist to the other reports as well. The Options located below the Global
Settings are report-specific and therefore will change each time a new report is
selected in the left panel. These options are discussed in the separate topics for
each report (see the "Report Types" section below).

1. Open the View Reports dialog box. For more information see To view a report
section in this topic. 

2. Configure options for adding logos according to your needs by consulting the
following table:

Option Procedure Notes

Display Custom
Logo

1. Set this option to True.

2. Specify the path to the logo file
in the Logo Filename setting. 

Enables (or disables) a
custom logo.

The logo appears on the first
page of the report.

Logo Filename 1. Click the ellipsis (...) button in
the second column beside this
setting.

2. Browse to the desired image file
(.bmp, .jpg, or .gif), and then
click Open. 

The path to the image will
appear in the field. 

For the logo to appear, the
Display Custom Logo
setting must also be set to
True.

Logo Location Set the location to one of the
following:

· Top Left

· Top Right

· Bottom Left

· Bottom Right

Determines where logo is
located on the first page of
the report.

To generate reports in PDF and other formats

1. On the File menu, click Administration, and then click View Reports. 

Or

· From a grid display, on the Tools menu, click View Reports. 

The View Reports dialog box appears.
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2. Select a report, and then click View Report. 

3. Click the View Report button. 

The report opens in the Report Preview dialog box. 

4. Save the file using one of the file types provided in the Save as type drop
down.

If on your computer you have installed a print driver that can save print jobs to
file, such as Adobe Acrobat, you can optionaly click Print, and then print the
report to the print driver that generates PDF or other file output.
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Case Summary Report

The Case Summary report provides a quick status of current optical character
recognition (OCR) operations. This report is useful for answering basic questions
related to billing and project status. The report lists these items: 

· Number of documents.

· Total pages.

· Number of pages flagged for OCR. For more information, see  Flagging
Documents/Pages for OCR.

· Number of pages completed.

This summary can be incorrect if invalid records or page counts exist in the
database, both of which can be detected and/or corrected with the Scan for Errors
functions.

To create a Case Summary report

1. On the File menu, click Administration, and then click Case Summary. 

LAW prompts you to enter a date range for narrowing summary information.
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2. Do one of the following: 

· Click No to generate a report for all dates. 

Or

· Click Yes to specify a date range. Use the calendar controls to specify a start
and end date. These dates apply to document creation dates. After you have
selected a data range, click OK.

    

Deduplication Reports

The Deduplication report provides a summary and detailed view of deduplication
information for the current case. 

· If documents in the CloudNine™ LAW case were deduplicated using the ED Loader,
Turbo Import, or CloudNine™ LAW's internal Deduplication Utility or if the
documents were not deduplicated at all, the "Deduplication Report" will be
available in the View Reports dialog.

· If the case was last deduplicated using the external Inter-Case Deduplication
utility, then the "Inter-Case Deduplication Report" will be displayed in the report
list. This report includes the same information as the Deduplication report, but
includes data from any cases the current case was deduplicated against. This report
does not list the case name at the top since the information may apply to more
than one case.

Report options
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In addition to the Global Settings, the following options are available for the two
deduplication reports:

· Display Custodian Details - When set to True, the report will contain a
"Custodians" section. All custodians in the case will be listed here and a
duplicate summary will be included for each custodian. Set this option to False
to exclude the Custodians section from the report.

· Display Parent/Dup File List - When set to True, the report will contain a
"Parent/Duplicate File List" section which lists every parent and duplicate record
(minus attachments) in the case(s), followed by duplicate totals.

· Group File List By - If the Parent/Duplicate File List is included in the report
(see above option), the Group File List By option can be used to group the file
list by parents or duplicate records.

Report contents

Two sections exist below the Summary header in the deduplication report: Process
Summary and Duplicates.

Process Summary

In the Process Summary, the Total Records count represents the number of records
in the current LAW case (and member cases if the report spans multiple cases). 

The Processed count represents the number of records that have been deduplicated,
while the Unprocessed count represents the number of records that have not been
deduplicated (DupStatus = Null or U). Files that are ineligible for deduplication (i.e.
images imported via raw image import) will also be included in the Unprocessed
count.

Duplicates

The Duplicates section lists the duplicates and file size totals. The Total Duplicates
count is the total number of records that have been flagged as duplicates
(DupStatus=G or C). The "Dup. (non-att.)" count is the number of records that are
duplicates (DupStatus=G or C) and may or may not have attachments. The "Dup.
Atts" count is the number of records that are duplicates (DupStatus=G or C) and
are attachments. For example, an e-mail item containing two attachments would be
counted as 1 record for the Dup. (non-att.) section since it is the master duplicate
of the family; then, the two attachments would be counted as 2 records for the Dup.
Atts section since those records have received a duplicate status based on their
parent record. The file sizes of the duplicate files in LAW are provided beside these
totals in both MB and GB.

· If the Display Custodian Details option was set to True prior to creating the
report, the  Custodians section will appear below the Summary.

The Custodians section contains the same information as the Summary, but is
the section is sorted by Custodian name and the data is broken down for each
custodian in the associated LAW case(s). In the above example, nine total
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records exist in the case with a Custodian field value of CustodianB and four of
those records are duplicates (DupStatus=G or C).

· If the Display Parent/Dup File List option was set to True prior to creating the
report, the  Parent/Duplicate File List section will appear next.

This section contains a file listing of duplicates and their associated parent
records for the associated LAW case(s). This file list can be useful for listing
and/or locating duplicate records for each original duplicate record in the case.
Attachment records are not included in this list. For each record, the report
displays the DocID, Custodian, Path (original), and the DupStatus value. In the
above image, the shaded rows represent the parent records (DupStatus=P) and
the duplicates are listed below their respective parent records. If the Group File
List By option was set to Duplicates, the duplicate(s) would appear first, followed
by the parent record. Below the file list, the report will display a total count of
global duplicates (DupStatus=G) and a total count of custodian-level duplicates
(DupStatus=C).

ED Loader Session Report

The ED Loader Session Report provides a summary of the records logged for each ED
Loader Session imported into a case. 

To create an ED Loader Session Report

Anytime after you run an ED Loader session, you can create a pre-formatted session
report, suitable for reporting or billing purposes. 

1. From the main window, on the File menu, click Administration, and then click
View Reports. 

The View Report dialog box appears. 
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2. Click ED Loader Session Report. 

3. Configure settings and options for the report, as needed: 

Setting/option Steps

Add a custom logo to
the report.

1. Click Display Custom Logo, and then select True. 

2. Click Logo Filename field, and then click the selection
button (...). 

3. Browse to a bitmap file, JPG or GIF file, and then click
Open. 

4. Click Logo Location and then select: Top Right, Top
Left, Bottom Right, or Bottom Left. 

Select sessions to
include in the report. 

1. Click Included Sessions field, and then click the
selection button (...). 
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Setting/option Steps

2. In the Select Sessions dialog box, select each session
to include in the report and then click OK.

Select a field by which
to sort the report.

· Click Sort Field, and then select Date Created or
Session Label. 

Specify a sort order. · Click Sort Order, and then select Descending,
Ascending, or None. 

4. Click View Report.

The Report Viewer opens with an ED Loader Session Report open for your
review.

5. In the Select Summary Database dialog box, click a CloudNine™ LAW ED
Summary file (*.EDSD) and then click Open. 

6. Review the session report and view, print or save the report as needed. 

If you choose to save the report, the following formats are available: 

· C1 Document (*.c1d) (default)

· Adobe PDF (*.pdf)

· OpenXml Excel (C1Report) (*.xlsx)

· Microsoft Excel (C1Report) (*.xls)

· Rich text (C1Report) (*.rtf)

· Open XML Word (*.docx)

· HTML (C1Report) (*.htm)
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· Enhanced metafile (*.emf)

· Compressed metafile (C1Report) (*.emz)

· Tiff image (*.tiff)

· Png image (*.png)

· Jpeg image (*.jpg)

· Gif image (*.gif)

· Bmp image (*.bmp)

· Plain text (C1Report) (*.txt)

Report contents

The ED Loader Session Report consists of four primary sections:

· Header Section

· Session Summary Section

· Session Detail Section(s)

· Footer Section

These sections are described as follows: 

Header Section: The Header Section contains the title of the report along with the
name of the currently active case in CloudNine™ LAW. If a logo image is specified to
be displayed at the top of the report then the logo will appear in this section.

Session Summary Section: The summary section consists of a summary of the
data fields contained in each session detail section along with a total number of
sessions specified in the report. Note: if only one session is selected for the report,
the summary section will not be displayed.

Session Detail Section(s): The session detail section contains the data specific to
a certain ED Loader session imported into the current  CloudNine™ LAW case. The
name of the session assigned by the operator can be found in the grey bar at the
top of each detail section followed by the session’s ID and the created date of the
session itself found in the tblEDSessions.ID table.

A definition of each field can be found below:

· Status: The current state of the session. Possible field values include:
Completed (non-recoverable), Aborted (recoverable), Cancelled (recoverable),
Not Completed (recoverable), Mid-Inventory (non-recoverable), and Never
Started (recoverable, editable).

· Creator: Username of the operator who created the session followed by the
Workstation the operator used to create the session.
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· Processed: Is the number of items in the inventory list that have been
processed.

· Disc. Size: The discovered size consists of the total number of MB’s ED Loader
was required to process while analyzing each item in the inventory. This value
includes the file sizes from items such as zips, embedded items, e-mails, e-mail
attachments, and other items that ED Loader may have processed during the
analysis phase. 

· Disc. Items: The total number of discoverable items found after processing the
items listed in the inventory.

· Est. Time: ED Loader does not currently log the total amount of time spent
importing a specific session so this calculation is an estimate based on the
Created date field found in case’s document table. The Created field consists of a
time stamp of when the record was added to CloudNine™ LAW. By finding the
minimum and maximum created dates for the records in a specific ED Loader
session, the estimated processing time can be calculated.

· Proc. Speed: Calculates the average speed using the total number of
documents found in the LAW case for the ED Loader session divided by the
estimated time calculation. This is also an estimated value since the total
processing time is only an estimate.

· Session Contents

· Written to LAW: Displays the total number of records written to the LAW case
for a specified session. This total will include duplicate records and/or records
which qualify for a file type filter if the filter action is not set to ‘Exclude’. So if
the record was written to the LAW case, it will be included in this total.

· Total Size: Displays the total file size of the records written to the LAW case.

· File Type List: Displays a total file count and file size of the records written to
LAW with the following file types…

- E-Doc: Only E-Doc items and excludes attachments and archives.

- Embedded: Only embedded items of parents that are E-Docs.

- Archive:  Only archive items that are not mail attachment items.

- Archive Attachments: Only archive items that belong to archives that are not
mail attachment items.

- E-Mail: Only mail items by excluding E-Docs and embedded files. Includes
native MSG and EML files.

- E-Mail Attachments: Only mail attachment items whose parents are not E-
Docs. Encludes embedded items if the parent is an e-mail.

· Errors/Warnings: 

- Processing Errors: Counts the number of processing errors occurred in the
current session.

- Commit Errors: Counts the number of database write errors occurred in the
session.

- Warnings: Counts the number of warnings logged for the session.

- Incomplete: The number of records logged where the inventory status is
either “Unprocessed” or “Processing”.
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· Filters:

- Conditionally Excluded: Number of records which were excluded because of
being a mail store item or an empty (0 bytes) file.

- File Type Filter: Number of records found to match the specified file type
filter. These records will be included in the total records written to LAW if the
filter action is enabled to log the record.

- Suspect: Displays the number of records which appear to have suspect
extensions.

- Duplicates: Counts the number of records found to be duplicates. The
duplicate ‘Action’ must be set to log the records for these items to be included in
the ‘Written to LAW’ calculation.

- DeNist (NIST Filter): The total number of records not written to LAW because
of an exclusion caused by the NIST Filter.

Footer Section: The footer section is used to display a logo image if the bottom of
the report location is specified. Also, the printed date and page count of the report
exists in this section.

Turbo Import Report

The Turbo Import Report is a static report that serves as a snapshot for your imported
data.  As new data is imported, the import is updated to reflect new statistics;
however, the report does not reflect deleted sources, custodians, or import sets.

To create a Turbo Import Report

Anytime after you run an Turbo Import, you can create a pre-formatted report,
suitable for reporting or billing purposes or customize it. 

1. From the main window, on the File menu, click Administration, and then click
View Reports. The View Report dialog box appears. 
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2. Click Turbo Import Report. 

3. Add a custom logo, as needed: 

1. Click Display Custom Logo, and then select True. 

2. Click Logo Filename field, and then click the selection button (...). 

3. Browse to a bitmap file, JPG or GIF file, and then click Open. 

4. Click Logo Location and then select: Top Right, Top Left, Bottom Right,
or Bottom Left.

4. Options

Included Sets - Select the Turbo Import set(s) to include in the report.

The Included Sets option on the report will limit the report to only the
import sets that the user selects. For example, if 3 import sets are
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selected then the Summary section is the total for those 3 import sets
only and each import set is reported in the subsequent sections. If no
import sets are selected then the report will total up all the import sets
and only display the summary section.

1. Click All Sessions and the ellipses  to configure the selected sets.

2. The Select Sessions window opens.

3. Select the sessions to be included in the report.

· Click the include box by the desired sessions.

· Select All - Selects all sessions.

· Clear All - Clears all selections. 

4. Click OK to save the changes and close the window.

5. Click View Report.

The Report Preview opens with Turbo Import Report for your review.
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6. Review the session report and view, print or save the report as needed. 

If you choose to save the report, the following formats are available: 

· C1 Open XML Document (*.c1dx) (default)

· C1 Binary Document (*.c1db)

· C1 Document (*.c1d)

· Adobe PDF (*.pdf)
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· OpenXml Excel (C1Report) (*.xlsx)

· Microsoft Excel (C1Report) (*.xls)

· Rich text (C1Report) (*.rtf)

· Open XML Word (*.docx)

· HTML (C1Report) (*.htm)

· Enhanced metafile (*.emf)

· Compressed metafile (C1Report) (*.emz)

· Png image (*.png)

· Jpeg image (*.jpg)

· Gif image (*.gif)

· Bmp image (*.bmp)

· Plain text (C1Report) (*.txt)

Turbo Import Report contents

The Turbo Import Report consists of four primary sections:

· Header Section - title of the report along with the name of the currently active
case in CloudNine™ LAW. If a logo image is specified to be displayed at the top
of the report then the logo will appear in this section.

· Turbo Import Summary section - summary of all records imported via Turbo
Import into the case.  The total count of selected Import Set(s) is included in the
header.  See more information about this summary section below.

· Turbo Import Summary by Import Set(s)- summary of all records imported
during a specified import set.  Includes the Import Set name and date/time that
the Import Set commenced (time is based on the time zone for Turbo Import). 
See more information about this summary section below.

· Footer Section - used to display a logo image if the bottom of the report location
is specified. Also, the printed date and page count of the report exists in this
section.

Summary Section Details:

Source Files:  

A count of source files that were imported into the system. This includes PSTs,
Archives, Loose Files, etc.

Expanded Items (Pre-Filter):

This is the total of expanded records before any filtering has been applied to the
import set. (This does not include archive and pst containers in the count.)

Processing Errors:
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Count of critical and processing errors.  This includes password encryption
warnings and other scenarios that prevented data from being extracted from the
source. 

Total Items Excluded by Filters:

This is the count and size of items that were not written to the LAW database
due to user-specified filter exclusions.  (Only items selected to exclude will be
counted.)  See Deduplication Reports, Files by Type Report, or Files by Type
Summary Report for additional reports.

· NIST (NIST Filter): The total number of records not written to LAW because
of an exclusion caused by the NIST Filter.

· File Type (File Type Filter): Number of items not written to LAW because
their file type matched a file type to exclude in the File Type Management
Database. 

· Duplicates: Counts the total number of records found to be duplicates and
not written to LAW. The duplicate ‘Action’ must be set to exclude the records
for these items to be counted here and will be excluded in the ‘Written to
LAW’ calculation.

*FYI: The Filter Breakdown counts may reflect items based on multiple filter
conditions and may be counted more than once in the breakdown section.  The
"Total Items Excluded by Filters" line does not double count. 

Total Items Written to LAW Case:

The number and size of items that were written to the LAW database. This is a
POST-FILTER count. 

Exception Report

The Exception report provides both a summary and a detailed overview of ED Loader
session exception data. This report focuses on records that were filtered or received
errors or warnings during the ED Loader import process.

Report options

In addition to the Global Settings, the following option is available for the
Exception report:

Included Sessions - By default, this option will be set to All Sessions, meaning
all sessions in the current case will be included in the report. 

· Click the ellipsis button in the second column to launch the Select Sessions
dialog to select specific sessions. 

· Click on the Title or Created column header to sort the session list.
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Report contents

The Summary section of the Exception report provides three sets of information:
Item Summary, Filters, and Errors.

The Item Summary displays a count of items processed (prior to expansion), items
discovered (after expansion), records written to the  CloudNine™ LAW case
database (after expansion, filtering, errors, etc.), and records that were not written
due to errors or filtering. Post-process file sizes are also included for the last three
items mentioned.

· The Filters section displays a list of the ED Loader filters (conditional,
NIST/NSRL, deduplication, and file type) and provides a count and post-process
file size for each.

· The Errors section displays the total counts for processing errors (errors that
occurred during processing, but records were likely still written to the case
database), commit errors (errors that occurred during processing and prevented
the record from being written to the case database), warnings, and incomplete
records (records that will be listed in the Incomplete tab in the ED Loader's
Session Viewer).

· The Details section of the report provides a more detailed view of filtered
records, filter actions, a list of warnings and error messages, and a list of
sessions included in the report.

Files By Type Report

This report contains a list of native files associated with electronic discovery records in
a CloudNine™ LAW case. The records will be grouped by their file type description,
such as Adobe Portable Document Format (PDF) or HyperText Markup Language
(HTML). Non-ED records may optionally be included in the report.

Report options

In addition to the Global Settings, the following option is available for the Files By
Type report:

Document Range - When the range is set to All Documents, the report will span
the entire CloudNine™ LAW case. The Current Record Set option will only be
available if one of the grid displays are active when launching from File >
Administration or when launching from the standalone grid display's Tool menu
(View Reports).

File Type Filter - Three filters for the report are available:

All File Types - This option includes both supported and unsupported file types
in the report. The term "supported" refers to files with a valid source application
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assigned for printing, such as Adobe Acrobat or Microsoft Word. Non-ED records
may be included depending on the state of that setting (see #2).

Supported File Types - This option includes supported file types only in the
report. Non-ED records may be included depending on the state of that setting
(see #2).

Unsupported File Types - This option includes unsupported file types only in
the report. Non-ED records are not currently included in this report, regardless of
the state of the "Include Non-ED Records" setting.

Include Non-ED Records - When set to True, non-ED records such as scanned
documents or images imported via load file will be included in the report, provided
the All File Types or Supported File Types filter is selected. These records will
be grouped under the <Non-ED Records> header.

Report contents

The contents of this report will vary depending on the selected options. 

The report groups the entries by their file description or by the <Non-ED Records>
header for non-ED records, such as scanned documents. The group header will also
display the total file count for that type, the number of pages (if available), and the
total file size. The page counts and file sizes are also available for each individual
file. The Pages value is pulled from the PgCount field in the LAW case. If the
PgCount is not greater than zero, LAW will check the EDPages field and use that
value. The file sizes are post-process file sizes.

Files By Type Summary Report

The Files By Type Summary report provides a condensed version of the Files By Type
report by providing native file counts and sizes per source application. This report does
not include a listing of every native file path, which is the key difference between the
Files By Type Summary and the Files By Type report.

Report options

In addition to the Global Settings, the following option is available for the Files By
Type report:

Document Range - When the range is set to All Documents, the report will span
the entire CloudNine™ LAW case. The Current Record Set option will only be
available if one of the grid displays are active when launching from File >
Administration or when launching from the standalone grid display's Tool menu
(View Reports).

File Type Filter - Three filters for the report are available:
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All File Types - This option includes both supported and unsupported file types
in the report. The term "supported" refers to files with a valid source application
assigned for printing, such as Adobe Acrobat or Microsoft Word. Non-ED records
may be included depending on the state of that setting (see #2).

Supported File Types - This option includes supported file types only in the
report. Non-ED records may be included depending on the state of that setting
(see #2).

Unsupported File Types - This option includes unsupported file types only in
the report. Non-ED records may be included depending on the state of that
setting (see #2).

Include Non-ED Records - When set to True, non-ED records such as scanned
images or images imported via load file, will be included in the report.

Report contents

The contents of this report will vary depending on the selected options. This report
shows a listing of each unique file type included in the case. For each file type, the
report provides a total file count, the total number of pages, and the total file size
(post-process). The Pages value is pulled from the PgCount field in the LAW case. If
the PgCount equals zero, LAW will check the EDPages field and use that value.

Folder Summary Report

The folder summary report analyses a folder and generates a count of the following: 

· Documents scanned in a folder.  

· Total number of pages contained within the folder. 

· Total area of images. 

Summarizing images at the folder level will often take longer than other
summaries because of the area of all images must be totalled. The total area is
often used for billing of oversized images. 

To create a folder summary

1. In the main window, within the tree-view, select a folder to summarize. 

2. Do one of the following: 

· In the main window, on the Folder menu click Summarize Images. 

· Or right-click the tree-view and then select Summarize Images. 
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A status bar appears in the window title bar that tracks the progress of the
image summary operation. 

· If necessary, press ESC to cancel.

When complete, a Summarize Images dialog appears.

3. Take note of the folder statistics you need and then click OK.

The Summarize Images dialog closes. 



CloudNine™ LAW166

© 2024 CloudNine™. All rights reserved.

Page Properties Report

CloudNine™ LAW can capture the source, size, and color information at a page level for
images in a case. The reporting tool utilizes this information to provide tallies of each
property for the images in a case and output the data to the Page Properties report.

Report options

In addition to the Global Settings, the following options are available for the Page
Properties report:

· Document Range - When the range is set to All Documents, the report will
span the entire LAW case. The Current Record Set option will only be available if
one of the grid displays are active when launching from File > Administration or
when launching from the standalone grid display's Tool menu (View Reports).

· Group By Field (Primary) - Choose from one of the following options: Page
Source, Page Size, or Page Color. The report will be grouped by the selected
field.

· Group By Field (Y-Axis) - Choose from one of the following options: Page
Source, Page Size, or Page Color. The values in the selected field will appear in
the Y-axis. The same field cannot be selected for both the Primary and Y-Axis
grouping options.

Report contents

The report layout will vary depending on the fields selected for the primary and Y-
axis grouping. 

Since the above report is grouped by color, the primary sections are listed as Black
& White, Color, and Unknown Color, as those were the colors found in this particular
case. Within these sections, the Y-axis holds the various page sizes that were found
in the LAW case. Totals for the page sizes or Y-axis fields are located at the end of
the row (down the right side of the report). The Source data (i.e. Feeder) and totals
are listed horizontally in each section.

For more information on Page Properties report data see Tracking Page Source,
Size, and Color.

Tally Report

The Tally report can be used to produce a report listing the unique values present in a
system field or in a user-defined index field followed by the total number of times that
unique value exists in the selected index field.
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Report options

In addition to the Global Settings, the following options are available for the Tally
report:

· Display Custodian Details - When set to True, the Tally report will be grouped
by any custodians that exist in the current case.

If the current case is not ED-enabled, Display Custodian Details will not be
available.

· Document Range - When the range is set to All Documents, the report will
span the entire CloudNine™ LAW case. The Current Record Set option will only
be available if one of the grid displays are active when started from the File
menu, Administration item, or when launching from the standalone grid
display's Tool menu (View Reports).

· Field To Tally - Select the field to be tallied in the report from this drop-down
list. Most system fields and user-defined fields will be listed here - the following
types of fields are excluded from this list: page-level fields, fields with the
Unique property applied, auto-increment fields, and any field starting with the
character "_" (underscore). Field values containing delimited lists such as “A; B;
C” will be tallied as a single unique value rather than individual items.

While memo fields are included in the Field To Tally list, the data will
automatically be truncated to 255 characters in the report.

· Number of Columns - The data in the report can be displayed in 1, 2, or 3
columns on each page of the report.

· Sort Field - The following two options are available for sorting the data in the
report: Field Value or Totals. If Field Values is selected, the data will be sorted
alphabetically based on the values located in the selected tally field. If Totals is
selected, the data will be sorted based on the tally results for each field value.

· Sort Order - This option is used to sort the data in the "Sort Field" Ascending or
Descending in the report. Choose None to avoid applying a specific sort order.

Report contents

The following Tally report sample is set to display custodian details and the tally
field is set to DocExt, as indicated in the header below the LAW case name.

The number next to the custodian indicates the number of unique field values for
that custodian. The number to the right in the heading indicates the total number of
field values in the tally field for each custodian. The count of each unique value is
displayed to the right of the value below the section heading. For example, in the
above report, five records exist with a value of "CustodianA" in the Custodian field
and a value of "doc" in the DocExt field. If the tally field does not contain a value for
any of the selected documents, the report will include a <Null> entry.
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Using Grids for Reporting

You can use the standalone grid to generate reports that apply to coding and to the
results of queries in general. You can also use grids to create reports of the import
results from ED Loader sessions or Turbo Imports. 

To generate reports from standalone grids

If you need more detail than the Case Summary report provides, consider using
either of the following reports: 

Report type Description Steps to run

The summary function
in the standalone grid
display

Provides the number of
fields coded and/or a
summary on a specific set
of documents that can be
identified by a query.

1. In the main window, on
the Tools menu, click
Display All Records. 

2. The standalone grid
opens. 

3. In the grid on the Tools
menu, click Summary. 

ED Reports in the
standalone grid

Provides electronic
discovery reports based on
data loaded via ED Loader
or Turbo Import.

1. In the main window, on
the Tools menu, click
Display All Records. 

2. The standalone grid
opens. 

3. In the grid on the Tools
menu, click ED Reports.
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Reference Information

Languages

LAW can recognize the languages that exist in imported documents. For more
information see: Text Extraction. The languages recognized are listed in the following
table: 

Supported Languages
LANG_AFRIKAANS LANG_FRENCH LANG_LUXEMBOURGISH LANG_SOMALI

LANG_ALBANIAN LANG_FRISIAN LANG_MACEDONIAN LANG_SORBIAN

LANG_ALSATIAN LANG_FULFULDE LANG_MALAY LANG_SOTHO

LANG_AMHARIC LANG_GALICIAN LANG_MALAYALAM LANG_SPANISH

LANG_ARABIC LANG_GEORGIAN LANG_MALTESE LANG_SWAHILI

LANG_ARMENIAN LANG_GERMAN LANG_MANIPURI LANG_SWEDISH

LANG_ASSAMESE LANG_GREEK LANG_MAORI LANG_SYRIAC

LANG_AZERI LANG_GREENLANDIC LANG_MAPUDUNGUN LANG_TAGALOG

LANG_AZERI_CYRILLIC LANG_GUARANI LANG_MARATHI LANG_TAJIK

LANG_AZERI_LATIN LANG_GUJARATI LANG_MOHAWK LANG_TAMAZIGHT

LANG_BASHKIR LANG_HAUSA LANG_MONGOLIAN LANG_TAMIL

LANG_BASQUE LANG_HAWAIIAN LANG_NEPALI LANG_TATAR

LANG_BELARUSIAN LANG_HEBREW LANG_NORWEGIAN LANG_TELUGU

LANG_BENGALI LANG_HINDI LANG_NORWEGIAN_BOKMAL LANG_THAI

LANG_BRETON LANG_HUNGARIAN
LANG_NORWEGIAN_NYNORS
K LANG_TIBETAN

LANG_BULGARIAN LANG_IBIBIO LANG_OCCITAN LANG_TIGRIGNA

LANG_BURMESE LANG_ICELANDIC LANG_ORIYA LANG_TSONGA

LANG_CAMBODIAN LANG_IGBO LANG_OROMO LANG_TSWANA
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Supported Languages
LANG_CATALAN LANG_INDONESIAN LANG_PAPIAMENTU LANG_TURKISH

LANG_CHEROKEE LANG_INUKTITUT LANG_PASHTO LANG_TURKMEN

LANG_CHINESE LANG_IRISH LANG_POLISH LANG_UIGHUR

LANG_CHINESE_SIMPLIFIED LANG_ITALIAN LANG_PORTUGUESE LANG_UKRAINIAN

LANG_CHINESE_TRADITIONA
L LANG_JAPANESE LANG_PUNJABI LANG_URDU

LANG_CORSICAN LANG_KANNADA LANG_QUECHUA LANG_UZBEK

LANG_CROATIAN LANG_KANURI LANG_ROMANSH
LANG_UZBEK_CYRILLI
C

LANG_CZECH LANG_KASHMIRI LANG_ROMANIAN LANG_UZBEK_LATIN

LANG_DANISH LANG_KAZAK LANG_RUSSIAN LANG_VENDA

LANG_DARI LANG_KICHE LANG_SAMI LANG_VIETNAMESE

LANG_DIVEHI
LANG_KINYARWAND
A LANG_SANSKRIT LANG_WELSH

LANG_DUTCH LANG_KONKANI LANG_SERBIAN LANG_WOLOF

LANG_EDO LANG_KOREAN LANG_SERBIAN_CYRILLIC LANG_XHOSA

LANG_ENGLISH LANG_KYRGYZ LANG_SERBIAN_LATIN LANG_YAKUT

LANG_ESTONIAN LANG_LAOTHIAN LANG_SINDHI LANG_YI

LANG_FAEROESE LANG_LATIN LANG_SINHALESE LANG_YIDDISH

LANG_FARSI LANG_LATVIAN LANG_SLOVAK LANG_YORUBA

LANG_FINNISH LANG_LITHUANIAN LANG_SLOVENIAN LANG_ZULU

                   

License Matrix

Each type of LAW license is shown with its corresponding LAW interface items. 

For more information about each of the CloudNine™ LAW, CloudNine™ Explore, and TSI Scan

licenses, see License Types.
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FILE    

 OPEN CASE X X X X X X X X X X X X X

 NEW CASE X    

 SAVE X   X

 SAVE AS X   X

 IMPORT X    

  DELIMITED TEXT X    

  LAW CASE X    

  LOAD FILE X    

  TAG LIST X    

  RAW IMAGES X    

  

ELECTRONIC

DISCOVERY  X   

 PRINT X X X X X X X X X X X X X

 PRINT SETUP X X X X X X X X X X X X X

 SEND X X X X X X X X X X X X X

  IMAGE X X X X X X X X X X X X X

  IMAGE + OCR X X X X X X X X X X X X X

  OCR ONLY X X X X X X X X X X X X X

 ADMINISTRATION    

  

APPLY CASE

TEMPLATE X    

  CASE SUMMARY X    
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COMPACT

DATABASE X    

  

REORGANIZE

DOCUMENTS X    

  

SAVE CASE

TEMPLATE X    

  

SCAN FOR

ERRORS X    

  

VALIDATE

RANGES X    

SCAN    

 SELECT SCANNER    X

 

SCANNER

SETTINGS    X

 SCAN OPTIONS    X

 NEW DOCUMENT    X

 

NEW

ATTACHMENT    X

 APPEND    X

EDIT    

 INSERT X   X

  NEW PAGE(S) X   X

  

EXISTING

PAGE(S) X   X

  

E-

DOCUMENT(S)

*requires both

Edit and ED

Loader X X   

  

SCANNED

DOCUMENT X   X

 DELETE X   X
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 REPLACE X   X

 AUTO NUMBER X   X

 ATTACHMENTS X   X

 

MERGE

DOCUMENTS X   X

 

MOVE

DOCUMENTS X   X

 RESET OCR FLAGS  X X X

 

RESET FULL TEXT

FLAGS  X   

 

SPLIT

DOCUMENTS X   X

 

VIEW PAGE INFO

*requires both Edit

and Admin X* X*   

 PROPERTIES X X X X X X

FOLDER    

 NEW X X   X

 OPEN X X X X X X X X X X X X X

 AUTO-CREATE X X   X

 

AUTO-CREATE N

FOLDERS X X   X

 COLLAPSE X X X X X X X X X X X X X

 EXPAND X X X X X X X X X X X X X

 DELETE X X   X

 

EXTRACT AS

SUBSET X X   X

 GRID VIEW X X X X X X X X X X X X X

 

GRID VIEW

(RECURSE) X X X X X X X X X X X X X
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SUMMARIZE

IMAGES X X   X

 RENAME X X   X

 MOVE X X   X

 PROPERTIES X X X X X X X X X X X X X

INDEX    

 DEFAULT FIELD X X   X

 

INCREMENT

MODE X X   X

 MODIFY FIELDS X    

 EDIT PAGE ID X X   X

 FIND PAGE ID X X   X

VIEW    

 ZOOM IN X X X X X X X X X X X X X

 ZOOM OUT X X X X X X X X X X X X X

 ZOOM LOCK X X X X X X X X X X X X X

 BEST FIT X X X X X X X X X X X X X

 FIT TO WIDTH X X X X X X X X X X X X X

  ONE PAGE X X X X X X X X X X X X X

 THUMBNAILS X X X X X X X X X X X X X

 

PAGE AND

THUMBNAILS X X X X X X X X X X X X X

 INVERT X X X X X X X X X X X X X

 PAN WINDOW X X X X X X X X X X X X X

 SCALE TO GRAY X X X X X X X X X X X X X

PAGE    

 FIRST PAGE X X X X X X X X X X X X X

 PREVIOUS PAGE X X X X X X X X X X X X X
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 NEXT PAGE X X X X X X X X X X X X X

 LAST PAGE X X X X X X X X X X X X X

 GOTO PAGE X X X X X X X X X X X X X

 FLAG FOR OCR  X X X

 SHOW OCR FLAGS  X X X

 DESKEW X   X

 ENHANCE IMAGE X   X

 ROTATE PAGES X X X X X X X X X X X X X

 PROPERTIES X X X X X X X X X X X X X

TOOLS    

 BATCH PROCESS X X X X X X X X X X X X X

  

BATES

NUMBERING X X X   X

  

IMAGE

CLEANUP X   X

  

ENDORSE

IMAGE  X   

  PRINT (IMAGES)  X   X

  

E-PRINT

(NATIVES)  X   

  

SCAN FOR

SUSPECT

FOOTERS X X X X X

  LOG VIEWER X X X X X X X X X X X X

  OCR  X X X

  

TIFF

CONVERSION  X   

  

UPDATE PAGE

DATA X X X X X X X X X X X X X

  

DISTRIBUTED

BATCH X X X X X X X X X X X X X
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PROCESSING

 EXPORT UTILITY X    

 

DEDUPLICATION

UTILITY X  X   

DUPLICATE

VIEWER X X X X X X X X X X X X X

NEAR-DUPLICATE

& EMAIL THREAD

ANALYSIS X

 ANNOTATIONS X   

 BARCODES X   

 LAUNCH VIEWER X   

 OCR  X X X

 FULL TEXT INDEX  X   

 RUN COMMAND X X X X X X X X X X X X X

 

DISPLAY ALL

RECORDS X X X X X X X X X X X X X

 SEARCH RECORDS X X X X X X X X X X X X X

 OPTIONS X X X X X X X X X X X X X

HELP    

 HELP TOPICS X X X X X X X X X X X X X

 USER GUIDE X X X X X X X X X X X X X

 BUG REPORT X X X X X X X X X X X X X

 

CHECK FOR

UPDATE X X X X X X X X X X X X X

 ABOUT LAW X X X X X X X X X X X X X

 

Field Descriptions - LAW

For a downloadable copy of Field Descriptions, see
CloudNine™_LAW_Field_Descriptions. 
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

_DocCat

Numeric value
indicating type of
document. Attributes
may be easily searched
using the Query Builder
in CloudNine™ LAW.

ex: 521 Doc Numeric tblDoc

_DupID

Child duplicates have ID
value of parent dup.
Parents have their own
ID value (from LAW ID
for ED Loader cases,
EDA ID for Turbo Import
cases, or external
deduplication database
tblDupLog.DupID),
allowing grouping of the
field to locate dup
families. Records that
are not duplicates or not
tested will have a value
of 0 in this field.

0=Not dup or
not tested

>0=Dup or
parent dup

Doc Numeric tblDoc

_DupMetho
d

Indicates which key, or
hash, was used when
testing the dup state of
the record.

1=MD5Hash

2=Sha1Hash

129=MD5Hash
- Deduplicated
using Inter-
Case
Deduplication
utility

130=Sha1Hash
- Deduplicated
using Inter-
Case
Deduplication
utility

Doc TinyInt tblDoc

_FTIndex
Displays status of full
text indexing using
numeric values.

0=No text is
available for
indexing

1=Document's
text is ready for
indexing

Doc TinyInt tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

2=Record was
flagged for
reindexing, but
has not yet
been reindexed

3=Document's
text has been
indexed.

_GUID

The globally unique
identifier (GUID) for a
document in
CloudNine™ LAW.

 

The GUID field is
populated when a file is
imported into LAW using
the ED Loader, Turbo
Import, LAW case, or
load file import.

During imports using ED
Loader or Turbo Import,
each file is automatically
assigned a unique
GUID.

During load file and LAW
case imports, if the load
file or case contains the
GUID field and it is
populated for a file, the
GUID field will be
populated with the
existing GUID value. If
the GUID field does not
exist or is not populated
for a file, a unique GUID
is automatically
assigned to the file.

B389E85F-
8026-4247-
AF95-
019DEB696CFF

37CA99B2-
3A38-4793-
8B6F-
C4331DCEDA4
B

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

GUIDs can also be
generated and populate
the _GUID field using
the Generate document
GUIDs function on the
Tools menu on the main
form. (Populating the
_GUID Field) 

The GUID value cannot
be modified. 

_PS_ARCX
Numeric success/failure
indicator tied to archive
extraction process.

0=Not
executed.

1=Successfully
executed.

2=Error
occurred, see
ErrorMsg field.

Doc TinyInt tblDoc

_PS_ATTX

Numeric success/failure
indicator tied to
attachment extraction
process (set for parent
and child).

0=Not
executed.

1=Successfully
executed.

2=Error
occurred, see
ErrorMsg field.

Doc TinyInt tblDoc

_PS_DIGE
STX

Numeric success/failure
indicator tied to process
of hashing native file.

0=Not
executed.

1=Successfully
executed.

2=Error
occurred, see
ErrorMsg field.

Doc TinyInt tblDoc

_PS_EMBE
DX

Numeric success/failure
indicator tied to
extraction of embedded
images in e-mail.

0=Not
executed.

1=Successfully
executed.

Doc TinyInt tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

2=Error
occurred, see
ErrorMsg field.

_PS_MDX

Numeric success/failure
indicator tied to
metadata extraction
process.

0=Not
executed.

1=Successfully
executed.

2=Error
occurred, see
ErrorMsg field.

Doc TinyInt tblDoc

_PS_NATI
VEX

Numeric success/failure
indicator tied to native
file extraction process.

0=Not
executed.

1=Successfully
executed.

2=Error
occurred, see
ErrorMsg field.

Doc TinyInt tblDoc

_PS_OLEX

Numeric success/failure
indicator tied to OLE
extraction process (set
for parent and child).

0=Not
executed.

1=Successfully
executed.

2=Error
occurred, see
ErrorMsg field.

Doc TinyInt tblDoc

Application
Name

Application Name field
value pulled from
metadata of the native
file.

ex: Microsoft
Office Word

Doc Text tblDoc

Attach

Populates parent records
with original filenames
of all attached records,
separated by

semi-colons.

ex:
Attach1.doc;Att
ach2.xls

Doc Memo tblDoc

AttachLvl
Numeric values indicate
if a record is a parent,
attachment, or neither.

0=Indicates
parent record,
record that
does not have
attachments, or

Doc Numeric tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

record that is
not an
attachment.

1=Indicates
record is an
attachment.

Attachmt

Populates parent records
with BegDoc# of each
attached record,
separated by semi-
colons.

ex:
ABC0002;ABC0
003

Doc Text
tblAttac
h

AttachPID

Populates parent records
and attachments with
the ID number of the
parent record.

0=Indicates
record is not a
parent and not
an attachment.

>0=Any value
greater than
zero will
indicate that a
record is either
a parent or an
attachment.
The value is
equal to the ID
value of the
parent record,
so parents and
their
attachments
will have the
same value.

Doc Numeric tblDoc

AttRange

Stores BegDoc# of
parent record and
EndDoc# of last
attachment record,
separated by a hyphen.
Populated for all records
in the family (parent
and attachment(s)).

ex: ABC0001 -
ABC0008

Doc Text
tblAttac
h

Author
Author field value pulled
from metadata of the
native file.

 Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

BatchStati
on

Name of the computer
that ran a batch process
on a document. 

ex: Laptop01 Doc Text tblDoc

BatesRng

(Exports only - does not
exist in LAW case
database) Lists the
PageID of the first page
of a document and the
PageID of the last page
of a document,
separated by a hyphen.

ex: ABC0001 -
ABC0005

Doc N/A N/A

BCC
Recipient(s) of "Blind
Carbon Copies" of the e-
mail message.

 Doc Memo tblDoc

BegAttach

Displays BegDoc# of
parent record. When
exported, the values will
match the field used as
the Image Tag.

ex: ABC0001 Doc Text
tblAttac
h

BegDoc#
Displays page ID of first
page in a document.

ex: ABC0001 Doc Text tblDoc

Bookmark
Name

Names of bookmarks in
an Adobe Acrobat PDF
file.

Doc Text tblDoc

Categories
Category field value
pulled from metadata of
the native file.

ex: Software Doc Memo tblDoc

CC
Recipient(s) of "Carbon
Copies) of the e-mail
message.

 Doc Memo tblDoc

Comments

Comments field value
pulled from the
metadata of the native
file.

 Doc Memo tblDoc

Conversati
on

Normalized subject of e-
mails.

 Doc Memo tblDoc

Conversati
onIndex

E-mail thread
identification.

ex:
01C72AC4CB0F
C3953C5FA8E1

Doc Memo tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

49389B522EFF
595EF9FB

Created
Stores date and time
the record was created
in CloudNine™ LAW.

 Doc Date tblDoc

Custodian

Lookup field, displays
textual value of
custodian assigned by
user in ED Loader or
Turbo Import.

 Doc Lookup
tblCusto
dians.N
ame

DateAccess
ed

Stores the last accessed
date from the properties
of the file. Note: Many
functions will cause this
value to be updated by
Windows (e.g., viewing
file properties, dragging
and dropping) and
therefore this date will
often reflect the current
date. To avoid this
situation, run the
DisableLastAccessUpdat
e.reg file located in the
\LAW50 folder (same
folder as law50.exe)
prior to handling the
data (requires reboot
after running). This will
prevent updates to this
value (applies to LAW
TimeAccessed field also)
by Windows. To re-
enable the registry
setting, run the
EnableLastAccessUpdate
.reg file located in the
same folder.

 Doc Date tblDoc

DateAppEn
d

Appointment end date
for calendar items.

 Doc Date tblDoc

DateAppSt
art

Appointment start date
for calendar items.

 Doc Date tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

DateCreate
d

Creation date of the
native file.

 Doc Date tblDoc

DateLastM
od

Date the native file was
last modified.

 Doc Date tblDoc

DateLastPr
nt

Date the native file was
last printed (Office
documents).

 Doc Date tblDoc

DateRcvd
Received date of an e-
mail message.

 Doc Date tblDoc

DateSent
Sent date of an e-mail
message.

 Doc Date tblDoc

DelivRecei
pt

Delivery receipt request
notification.

Y=Yes (delivery
receipt
requested)

N=No

<null>=Attach
ments and e-
docs will have
null value.

Doc Text tblDoc

DocExt

File extension of native
file. May show original
extension or suggested
extension, depending on
state of "auto-assign
ext." option in ED
Loader or Turbo Import.

ex: DOC Doc Text tblDoc

DocID

For files imported using
ED Loader or Turbo
Import, the Document
ID value assigned
during import. Starting
number specified by
user in DocID Seed field
in Sources tab in ED
Loader or Turbo Import.

For files imported using
CloudNine™ Explore
using the LAW Direct

ex: ID00001

ex: 00000150

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

export, the Numbering
Seed value
automatically assigned
by CloudNine™ Explore
during the process.

DocOrder

Numeric value
indicating order of
documents in each
folder.

ex: 3 Doc Text tblDoc

DupCustNa
mes

Names of the custodians
containing duplicate
versions of the original
record. Populated for
parent/original records
only (DupStatus=P)
after running Tools >
Apply Duplicate
Relationships.

FirstCustodianN
ame;
SecondCustodi
anName

Doc Memo tblDoc

DupCustPa
ths

Source path to each
duplicate version of the
original record.
Populated for
parent/original records
only (DupStatus=P)
after running Tools >
Apply Duplicate
Relationships.

D:\Docs\; E:
\Docs2

Doc Memo tblDoc

DupParent
Name

Custodian name of the
original record.
Populated for duplicate
records only
(DupStatus=G or C)
after running Tools >
Apply Duplicate
Relationships.

ParentCustodia
nName

Doc Memo tblDoc

DupParent
Path

Name of the custodian
containing the original
record. Populated for
duplicate records only
(DupStatus=G or C)
after running Tools >
Apply Duplicate
Relationships.

C:\Docs\ Doc Memo tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

DupStatus

Displays dedup status
with single character
value (see dedup
documentation for more
info).

N=Not a
duplicate

G=Global-level
duplicate

C=Custodian-
level duplicate

P=Parent
duplicate

Doc Text tblDoc

EdaID

Populated for parent
items exported from
CloudNine™ Explore or
Turbo Import. Pulled
from InventoryItems.ID
in the  CloudNine™
Explore case database.

0=Indicates
non-
CloudNine™
Explore record
or not a Turbo
Import.

>0=ID of
record in the
CloudNine™
Explore case.
Attachments in
LAW will have
the same EDA
ID of the
parent record. 
If a Turbo
Import, the
EDAIDs are
non-sequential.

Doc Numeric tblDoc

EDFolder

Full path to source files
(if e-docs or loose e-
mail) or folder path
contained with a mail
store (if NSF or PST).

ex(1): Personal
Folders\Inbox

ex(2): C:
\EDOCS

Doc Lookup
tblFolde
rs.Name

EDPages

Stores the number of
printed pages following
the e-Print batch
process.

ex: 75 Doc Numeric tblDoc

EDSession

For ED Loader imports,
stores session name, as
assigned by user in ED
Loader's Session Label
field.

ED Loader ex:
Session
Created On
1/4/2007
12:48:23 PM

DocB Lookup
tblSessi
ons.Title
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

For imports from
CloudNine™ Explore
LAW Direct export or
Turbo Import, field is
populated with: [export
name] on [Explore case
name] (YYYY/MM/DD
HH:MM:SS). The export
session time is based on
the local timezone of the
machine performing the
export. 

In Version 7.2+ Turbo
Import sets will reflect
the Import Name in this
field.

LAW Direct
export ex: LDE
Export - 001 on
Explore Case
Name
(2015/09/30
2:30:02 PM)

EDSource

Fully qualified original
path to the source
folder, files, and/or mail
stores.

ex(1): C:
\Mail\Outlook.p
st

ex(2): C:
\Edocs\Spreads
heets

Doc Lookup

tblEDSo
urces.S
ourcePa
th

EMailClient

Email client used to
send the email message
(information not always
available).

ex: MS Outlook

ex: Outlook
Express

ex: Lotus Notes

Doc Text tblDoc

EMail_Subj
ect

Subject of the e-mail
message.

ex: FW:
CloudNine™
LAW

Doc Memo tblDoc

EndAttach

EndDoc# of last
attached document in
family. When exported,
the values will match
the field used as the
Image Tag.

ex: ABC0003 Doc Text
tblAttac
h

EndDoc#
Page ID of last page in a
document.

ex: ABC0003 Doc Text tblDoc

EntryID
Unique identifier of e-
mails in mail stores.

ex:
1322C3C03649

Doc Memo tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

D44186257114
00748A13

EP*

Any field preceded by
EP indicates a field that
contains extended
property or EP
metadata. EP metadata
can come from user
defined fields added to
original PDFs, Office
files, and EXIF metadata
for TIFF and JPEG image
files. Any custom
metadata found is
placed into a special
field designated as a an
extended property.  

ex: if a Word
document
contains a
value of Jones
in its Typist
field, upon
import of the
file, LAW
creates a new
field for the
case called
EPTypist and
populate the
field for that
document with
the value
Jones.

Doc Text
Extende
d

ErrorMsg

Displays error or
warning messages, if
any occurred during ED
Loader import, Turbo
Import, or TIFF
conversion.

 Doc Memo tblDoc

ET_Conver
sants

The names of all
senders and recipients
mentioned in the From,
To, CC, and BCC fields
found in the entire
email, based on reading
the headers of any
quoted messages as
well as the primary
message itself.

Enron
Announcement
s,
confadmin@ect
.enron.com

Doc Memo tblDoc

ET_Inclusi
ve

Flags a minimal set of
documents which can be
viewed in order to read
the email message
thread's entire
conversation. In the
simplest case this will
simply be the last
message in the thread,

N=No, Y=Yes Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

since it will quote all the
previous messages.
 

Note that inclusiveness
is calculated based on
message bodies, and
does not consider
metadata, such as an
email's subject.
 

The ET_Inclusive field
only flags email
messages. It does not
flag attachments.

ET_Inclusi
veReason

If ET_Inclusive field is
set to Y,
ET_InclusiveReason
field indicates why the
email is inclusive.

If the email message
contains message
content that is not
copied in any of its
subsequent replies or
forwards, Message is
displayed.

If the email message
has attachments that
are not included in any
of its subsequent replies
or forwards, Attachment
is displayed.

If the email message
has both new message
content and new
attachments  not
included in any of its
subsequent replies or
forwards, Message,
Attachment is

Message,
Attachment

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

displayed. 

If ET_Inclusive field is
set to N,
ET_InclusiveReason
field is blank. 

ET_Indent

Indicates the indent
level of the email
message in relation to
the first email in the
email thread associated
with the email message.

0=First email
in the email
thread

1=Replies to
first email

2=Replies to
replies to first
email

3=Replies to
replies to
replies to first
email...and so
on.

Doc Numeric tblDoc

ET_IsMess
age

Indicates whether the
document was
recognized as an email
message ('Y'), or some
other kind of document
('N').

N=No, Y=Yes Doc Text tblDoc

ET_Messag
eId

A unique ID that is
assigned to each
message. If several
documents have the
same Message ID, it is
because they were
recognized as separate
copies of the same
email message.

00001004 Doc Text tblDoc

ET_MetaUp
date

Indicates whether the
email metadata was
populated from analyzed
text by the Near-
Duplicate & Email
Thread Analysis utility. 

N=No, Y=Yes Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

ET_ParentI
d

The immediate parent of
the current email in the
thread. For the first
message, this will be
blank. For each
subsequent one, it will
be the ID of the email
which it replies to or is a
forward of.

00002766 Doc Text tblDoc

ET_Thread
Id

A unique ID assigned to
each message thread.

00001701 Doc Text tblDoc

ET_Thread
Index

Is composed of a base
ID, plus a unique
number for each
message within the
thread, and if there are
attachments, the letter
A plus the unique
number for the
attachment within the
thread. For example,
A1, A2, A3.
 

Uses the format: [base
ID].[unique number for
message].A[unique
attachment number]

The base ID is the same
as the thread ID without
the leading zeros. The
thread index for the root
message of the thread
will just be this.

1701.1

1701.1.A1

1701.1.A2

Doc Text tblDoc

ET_Thread
Modified

Equal to the timestamp
of the most recent
“process data” operation
that made any additions
to the thread.

9/27/2013
1:06:59 PM

Doc Date tblDoc

ET_Thread
Size

The total number of
unique messages (not
documents -- see

1, 3, 10 Doc Numeric tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

'IsMessage' above) in
the thread.

ET_Thread
Sort

A sort order which
follows the chain of
conversation, from first
message to most recent.
If a conversation splits
into multiple branches,
ET_ThreadSort will keep
each of the branches
together.

640, 641, 642 Doc Numeric tblDoc

FileAccurac
y

Accuracy rating
generated by file engine
during file validation.

0=Unidentified

1=Low

2=Medium

3=High

Doc TinyInt tblDoc

FileDescrip
tion

Description of native file
type, as listed in file
type database.

ex: MS Word
for Windows
Document

Doc Text tblDoc

Filename

Original filename of
native file. Contains
subject of e-mail
message for e-mail
records.

ex(1):
Estimates.xls

ex(2): FW:
Monday
Meeting

Doc Memo tblDoc

Filesize
Size of native file, in
bytes.

ex: 27739 Doc BigInt tblDoc

FileType
ID number associated
with file type, as listed
in file type database.

ex: 229 Doc Numeric tblDoc

FolderRng

(Exports only - does not
exist in LAW case
database) Lists the
PageID of the first page
of the first document in
a folder and the last
PageID of the last
document in a folder,
separated by a hyphen.

ex. ABC0001 -
ABC0011

Doc N/A N/A
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

Footer

Displays size of footer
value if image was
endorsed in CloudNine™
LAW.

0=Unendorsed

25=Contains
1/4 in. footer.

50=Contains
1/2 in. footer.

and so on.

Values are
displayed in
increments of
.25 inches.

Page Numeric tblPage

From
Author of the e-mail
message.

 Doc Text tblDoc

HasAnnota
tions

Annotations are applied
to document.

Y=Yes

N=No
Doc Text tblDoc

HasBookm
arks

Adobe Acrobat PDF file
contains bookmarks.

Y=Yes

N=No
Doc Text tblDoc

HasComme
nts

Microsoft Word, Excel or
PowerPoint document
contains comments or
PDF document contains
sticky notes.

Y=Yes

N=No
Doc Text

Extende
d

HasExtProp
s

Indicates whether
extended property fields
(e.g. HasComments)
exist within the
document. The actual
values of the extended
property fields (e.g. a
“Y” or “N” in
HasComments) have no
bearing on the
HasExtProps value.

Y=Yes

N=No
Doc Text

Extende
d

HasHidden
RowCol 

Microsoft Excel
document contains one
or more hidden rows or
columns.

Y=Yes

N=No
Doc Text

Extende
d
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

HasHidden
Sheet 

Microsoft Excel
document contains one
or more hidden
worksheets. 

Y=Yes

N=No
Doc Text

Extende
d

HasPageLi
mit

Microsoft Excel, Adobe
Acrobat PDF, Law PDF,
or text file document
contains page limits for
printing or converting
the document to TIFF or
PDF.

Note: If the total
number of pages for a
specific document is
greater than the page
limit value, and the
page limit check box is
enabled for the
document’s file type
under the General
category in the e-Print
Options or TIFF
Conversion Options
dialog box, the
HasPageLimit field will
be set to Y.

Note: The HasPageLimit
field is only updated for
Excel, PDF, or text files
that are printed or
converted using batch
processing. The
HasPageLimit field is not
updated for Excel, PDF,
or text files that are
manually printed or
converted .

Y=Yes

N=No
Doc Text tblDoc

HasRedacti
on

Redactions are applied
to document.

Y=Yes

N=No
Doc Text tblDoc

HasTrackC
hanges

Microsoft Word or Excel
document contains
tracked changes.

Y=Yes

N=No
Doc Text

Extende
d
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

Header

Displays size of header
value if image was
endorsed in CloudNine™
LAW.

0=Unendorsed

25=Contains
1/4 in. header

50=Contains
1/2 in. header

and so on.

Values are
displayed in
increments of
.25 inches.

Page Numeric tblPage

Headers
Contents of the header
in an e-mail message.

 Doc Memo tblDoc

HiddenSlid
es

PowerPoint document
contains hidden slides.

Y=Yes

N=No
Doc Text

Extende
d

HiddenText
True if document
contains hidden text,
otherwise False.

Doc Boolean tblDoc

ID

Unique ID value
assigned to all records
in CloudNine™ LAW,
starting with 1.

ex: 1 Doc Numeric tblDoc

ImageExt

File extension of image
records in LAW (applies
to docs imported as raw
images or via load file,
scanned images, and
files converted to TIFF
in CloudNine™ LAW).

ex: TIF Doc Text tblDoc

Importanc
e

Importance field
extracted from an e-
mail message.

Low

Normal

High

None

Note: The SQL
database codes
these values as

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

numbers. Low
is 0, Normal is
1, High is 2,
and None is 3.

ImportSet

For imports from
CloudNine™ Turbo
Import, in version 7.2+
Turbo Import sets will
reflect the Import Name
in this field.

Import Set 001 Doc Text
ImportS
essions

ImportStat
ion

Name of the computer
that imported a
document.

ex: Laptop01 Doc Text tblDoc

InReplyToI
D

IntMsgID of the e-mail
replied to.

 Doc Memo tblDoc

IntMsgID

Internet Message ID
assigned to an e-mail
message by the
outgoing mail server.

 Doc Memo tblDoc

IsRedacted
Redaction is merged on
the page.

Y=Yes (merged
redaction
exists)

<blank>=
Page does not
contain a
merged
redaction

Page Text tblPage

Keywords
Keywords extracted
from the metadata of
the native file.

ex: LAW Doc Memo tblDoc

Language
Lists the first 5
languages found in the
document.

ex: English;
Japanese;
Spanish

Doc

varchar
(SQL) or
text
(Access)

tblDoc

LastAuthor

Last Saved By field
value pulled from
metadata of the native
file.

ex: Joe L.
Author

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

MailStore

(Exports only - does not
exist in LAW case
database) Fully qualified
original path to mail
store (including
filename).

ex: D:
\MailStores\Sa
mple.pst

Doc N/A N/A

MD5Hash

Unique identifier, similar
to a "fingerprint",
extracted from all files
imported via ED Loader
or Turbo Import. Uses
128-bit encryption. May
be used for deduping
purposes.

ex:
D564668821C3
4200FF3E32C9
BFDCCC80

Doc Text tblDoc

MsgClass
Outlook bound property
indicating type of entry
in store.

ex: IPM.Note Doc Text tblDoc

NativeFile

Not currently utilized in
LAW for electronic
discovery cases, except
for native files imported
into a LAW case from
CloudNine™ Explore
using the LAW Direct
export.

N/A for all files
except files
imported from
LAW Direct
export.

For files
imported into
an existing
LAW case:

...\Cases\[LAW
case name]
\$EDD\$Native
Files\

For files
imported into a
LAW case
created by a
LAW Direct
export:

...\Cases\[ED
Loader case
name]

Doc Memo tblDoc



Reference Information 199

© 2024 CloudNine™. All rights reserved.

Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

\$EDD\$Native
Files\

ND_Cluster
ID

A unique ID for each
near-duplicate
document cluster.
Documents in a cluster
may be similar, but not
as closely related as
documents in the near-
duplicate family, and
some documents in a
cluster may not be
similar, but are
connected by a chain of
relationships between
documents. 

ex: 00000017 Doc Text tblDoc

ND_Conten
tHash

Identifies exact
duplicates. If
documents have the
same hash value in the
ND_ContentHash field,
they share the exact
same text, even if the
documents have
different metadata or
file formats.

ex:
230554D8C9CB9A
4BCDD6E2B49244
D91BBFB6A8DC

Doc Text tblDoc

ND_Family
ID

A unique ID for each
near-duplicate
document family. All
documents within the
same near-duplicate
family will have the
same ID in the
ND_FamilyID field.

The ND_FamilyID value
matches the master
document's ID value,
but is padded to eight
digits. 

For example, if the
master ID = 1. The
corresponding
ND_FamilyID value =
00000001.

ex: 00000112 Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

ND_IsMast
er

Indicates whether the
document is the master
document. 

Within a family, the
master document is the
one with the greatest
overall similarity to all
the other documents in
the family. It has to be
a near-duplicate of
every other document in
the family.

Note: Documents that
are not part of a near-
duplicate family will also
have a Y (Yes) value in
the field.

Y=Yes

N=No
Doc Text tblDoc

ND_Result
Set

Used for internal
tracking purposes by
the near-duplicate
processing utility.
Indicates the near-
duplicate index revision
that the ND_* fields for
the current record
represent. 

ex: 2 Doc Text tblDoc

ND_Similar
ity

Displays the percentage
of similarity between
the document and its
master document. 

Within a family, the
master document is the
one with the greatest
overall similarity to all
the other documents in
the family. It has to be
a near-duplicate of
every other document in
the family.

ex: 85, 100 Doc Numeric tblDoc

ND_Sort

A document’s sort order
ID. The Near-Duplicate
Analysis utility sorts
documents based on

ex: 2284,
2285, 2330,
2286

Doc Numeric tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

document similarity.
The closer documents
are to one another, the
closer their sort order ID
will be to each other.

NumAttach

(Exports only - does not
exist in LAW case
database) Total number
of records attached to
the document. Value
will always be 0 (zero)
for actual attachment
records.

ex: 2 Doc N/A N/A

OcrAccurac
y

The percentage of
accuracy for the file's
document-level OCR.
This field will be blank
for a document when
the OCR was transferred
from CloudNine™
Explore.

ex: 10, 99, 100 Doc Numeric tblDoc

OcrFlag
Page-level OCR status of
each page in a
document.

Y=Page flagged
for OCR

N=Page not
flagged

C=Page is
complete

E=Error
occurred
OCRing page

Page Text tblPage

OcrStatus
Doc-level OCR status of
a document.

Y=One or more
pages flagged
for OCR

N=No pages
flagged

C=OCR
complete on
document

I=OCR was
cancelled

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

E=Error
occurred
OCRing
document

P=Processing
(special flag
used by LAW
during OCR)

Organizatio
n

Company field extracted
from metadata of native
file.

ex: CloudNine Doc Memo tblDoc

OrigExt

Original file extension of
native file, if "auto-
assign ext." option was
enabled and file was
suspect.

ex: PDF Doc Text tblDoc

Page
Page number of each
page in a document.

 Page Numeric tblPage

Page ID

ID number assigned by
user to pages of
documents (images
only).

ex: ABC0001 Page Text tblPage

PageColor

Stores the color
information at a page
level for scanned and
imported images, as
well as images created
during a TIFF
conversion. See the
following Help topic for
more information:
Administration-
>Tracking Page Source,
Size, and Color.

Black & White
(1)

Color (2)

Grayscale (3)

Page Lookup
tblPage.
ColorID

PageFilena
me

Path to TIFF image or
PDF  file that was a
result of a TIFF
conversion in
CloudNine™ LAW. Path
is relative to
$ImageArchive folder,
located in case folder.

ex:
00\00\00\01.tif

Page Text tblPage
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

PageHeight

Stores the height of an
image at a page level
for scanned and
imported images, as
well as images created
during a TIFF
conversion. See the
following Help topic for
more information:
Administration-
>Tracking Page Source,
Size, and Color.

ex: 11.50 Page Numeric tblPage

PageSize

Stores the page size of
an image at a page level
for scanned and
imported images, as
well as images created
during a TIFF
conversion. See the
following Help topic for
more information:
Administration-
>Tracking Page Source,
Size, and Color.

Letter (1)

Legal (2)

Double Letter
(3)

Oversized (4)

Page Lookup
tblPage.
PageSiz
eID

PageSourc
e

Stores the source of an
image at a page level
for scanned and
imported images, as
well as images created
during a TIFF
conversion. See the
following Help topic for
more information:
Administration-
>Tracking Page Source,
Size, and Color.

Feeder (1)

Flatbed (2)

Imported (3)

TIFF
Conversion (4)

Manual TIFF
Conversion (5)

Page Lookup
tblPage.
SourceI
D

PageWidth

Stores the width of an
image at a page level
for scanned and
imported images, as
well as images created
during a TIFF
conversion. See the
following Help topic for
more information:

ex: 8.5 Page Numeric tblPage
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

Administration-
>Tracking Page Source,
Size, and Color.

ParentID

(Exports only - does not
exist in LAW case
database) Populated
only for attachments,
this field will display the
Image Tag field value of
the attachment record's
parent. For example, if
the Image Tag is set to
"DocID", the parent
record's DocID value will
be listed as the
ParentID for the
attachments.

ex: ID00001 Doc N/A N/A

Path

Folder path for LAW
records, relative to root
case folder, as shown in
the tree view in
CloudNine™ LAW's main
interface. Physical files
may not exist in this
path in Windows,
depending on how the
files were imported or
scanned into
CloudNine™ LAW. For
more information on
storage locations, please
see the Help topics
under Acquiring
Documents.

001Source\001
Box

Doc Text tblDoc

PgCount
Number of pages in a
document (image
records).

ex: 250 Doc Numeric tblDoc

Placeholder
_Name

Determines whether a
document placeholder
image is generated
instead of a document
image if LAW attempts
to convert the document
to a TIFF file.

Blank or a
predefined or
custom
document
placeholder
template name.
Custom

Doc List tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

placeholder
templates are
created from
the Separator
Page Options
dialog box.

PrevErrMsg

If a record is
successfully converted
to TIFF or PDF, the
ErrorMsg field is cleared
and any existing value
in that field is
prepended to the
PrevErrMsg field for
reference.

 Doc Memo  

PrintJobNa
me

Displays the name of
the job in the print
spooler for TIFF
conversions. This field
allows additional errors
to be logged if multiple
jobs are detected in the
spooler for a conversion
or the name of the job
in the spooler does not
match the expected job
name for a document.
*NOTE: Special
attention must be given
to any errors prefixed
with "Multiple jobs
detected" or "Print job
name does not match
expected format" to
inspect the captured
image against the
original for correctness.

0DB7AC7F42A8
4562A2749BF9
5483F43B_5_0
5.ntv.xls

Doc Text tblDoc

ReadRecei
pt

Read receipt request
notification for e-mail
messages.

Y=Yes (read
receipt
requested)

N=No

<null>=Attach
ments and e-

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

docs will have
null value.

RecordTyp
e

(Exports only - does not
exist in LAW case
database) Lists the
record type for each
entry in the load file.

IMAGE;LOOSE
E-MAIL;E-
MAIL;E-
DOC;IMAGE
ATTACHMENT;L
OOSE E-MAIL
ATTACHMENT;E
-MAIL
ATTACHMENT;E
-DOC
ATTACHMENT;L
OOSE E-MAIL
ATTACHMENT
(E-MAIL);E-
MAIL
ATTACHMENT
(E-MAIL);

E-DOC
ATTACHMENT
(E-MAIL)

Doc N/A N/A

Revision
Revision number
extracted from
metadata of native file.

ex: 18 Doc Text tblDoc

Sensitivity
Sensitivity field
extracted from e-mail
messages.

ex: Private Doc Text tblDoc

Sha1Hash

Unique identifier, similar
to a "fingerprint",
extracted from all files
imported via ED Loader
or Turbo Import. Uses
160-bit encryption. May
be used for deduping
purposes.

ex:
B68F4F57223C
A7DA3584BAD
7ECF111B8044
F8631

Doc Text tblDoc

SourceApp

Source application
assigned to the native
file, as specified in the
file type database. This
application will be used
to print the file during
the e-Print and TIFF

<No Source
Specified>

Adobe Acrobat

AutoVue Suite

Doc List tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

Conversion batch
processes.

Binary/Hex
Printer

Corel
WordPerfect

eDrawings
Viewer

Image Printer

Internet
Explorer

IrfanView

Law PDF

Microsoft Excel

Microsoft
Outlook

Microsoft
PowerPoint

Microsoft
Project

Microsoft Visio

Microsoft Word

Native PDF
Printer

Quick View Plus

Shell Printer

Snapshot
Viewer

Text/RTF
Printer

VoloView
Express

SourceFile

Fully qualified original
path (including
filename) to original
loose e-mail message.
Field is blank for all
other types.

ex: D:
\001\test.msg

Doc Memo tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

SpeakerNo
tes

PowerPoint document
contains speaker notes.

Y=Yes

N=No
Doc Text

Extende
d

Subject

Subject field value
extracted from
metadata of native file.

Subject field is for e-
docs only.
EMail_Subject field is for
e-mail messages.

ex: LAW Doc Text tblDoc

SuspectExt

Flagged with "Y" value
for files deemed suspect
during the validation
process, meaning the
original file extension
did not represent the
true file type.

Y=Considered
suspect

N=Not a
suspect file

Doc Text tblDoc

SuspectOL
E

Document suspected to
contain embedded files.

Y=Contains
embedded
files.

N=Does not
contain
embedded
files.

Doc Text tblDoc

Template
Template field value
pulled from metadata of
the native file.

ex: Normal.dot Doc Text tblDoc

TextFilePat
h

Full path to the linked
text file associated with
a document imported

using the load file import.
This field is populated
when load files are
imported into a case
with the "Link to source
files in place when
importing load files"
check box selected on
the Preferences tab in
the Options dialog box
(Tools > Options). 

ex: C:
\Docs\Vol001\0
07\00011157.t
xt

Doc Memo tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

TextPStatu
s

Status of text extraction
that occurs as files are
converted to TIFF
images or PDF files
(TIFF Conversion batch
process). "Save text
with images" must be
enabled in order for the
TIFF engine to attempt
text extraction.

C=Text was
extracted
during TIFF
conversion.

N=No text was
extracted
during TIFF
conversion.

Doc Text tblDoc

TextXStatu
s

For files imported using
ED Loader or Turbo
Import, the status of
native text extraction
that occurs during the
import.

For files exported from
CloudNine™ Explore
using the LAW Direct
export, the status of
native text extraction for
the file in CloudNine™
Explore when the file is
exported.

C=Text
extracted
successfully
from native file.

N=No text was
extracted.

E=Error
occurred
extracting text,
see ErrorMsg
field.

Doc Text tblDoc

ThreadID

Tracks e-mail threads
imported via ED Loader
or Turbo Import from
Outlook stores and from
loose MSG files.
Attachments to e-mails
receiving a value for the
ThreadID are populated
with the ThreadID of the
corresponding parent e-
mail.  

Populated with
the leftmost 22
characters of
ConversationIn
dex field.

Doc Text tblDoc

TiffStatus

Status of TIFF
conversion.

Note: Values in this field
will not control which
files are converted to
TIFF files, and which are
not. Any files selected
for TIFF conversion in

Y=Flagged for
converting to
TIFF (any files
with a valid
source app
assigned will
be flagged after
ED import)

Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

the Batch Process form
will be converted to TIFF
or given a placeholder
(if enabled) regardless
of this field.

C=File was
converted to
TIFF file

E=Error
occurred and
was logged
during TIFF or 
PDF
conversion(see
ErrorMsg field)

W=Warning
was logged
during TIFF or 
PDF conversion

N=File not
flagged for
converting to
TIFF (no valid
source app
assigned
during ED
import, <No
Source
Specified>
value is
assigned)

P=Placeholder
printed for the
document

TimeAcces
sed

Stores the last accessed
time from the properties
of the file. Note: Many
functions will cause this
value to be updated by
Windows (e.g., viewing
file properties, dragging
and dropping) and
therefore this time will
often be inaccurate. 

To avoid this
situation,prior to
handling the data, run
the
DisableLastAccessUpdat

 Doc Text tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

e.reg file located in the
\LAW50 folder (same
folder as law50.exe) 
(requires reboot after
running). This will
prevent updates to this
value (applies to LAW
DateAccessed field also)
by Windows while the
file is being handled
throughout the project.
To re-enable the registry
setting, run the
EnableLastAccessUpdate
.reg file located in the
same folder.

TimeAppEn
d

Appointment end time
for calendar items.

 Doc Text tblDoc

TimeAppSt
art

Appointment start time
for calendar items.

 Doc Text tblDoc

TimeCreate
d

Creation time of the
native file.

 Doc Text tblDoc

TimeLastM
od

Time native file was last
modified.

 Doc Text tblDoc

TimeLastPr
nt

Time native file was last
printed (Office
documents).

 Doc Text tblDoc

TimeRcvd
Time the e-mail
message was received.

 Doc Text tblDoc

TimeSent
Time the e-mail
message was sent.

 Doc Text tblDoc

TimeZoneP
roc

Time zone where item
was first processed.

Doc Text tblDoc

Title

Title field value
extracted from the
metadata of the native
file.

 Doc Text tblDoc

To
Main recipient(s) of the
e-mail message.

 Doc Memo tblDoc
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Field
Name

Field Description Possible
Values/Exam
ples

Scope Field
Type

Table

Unread
E-mail has not been
read.

Y=Yes

N=No
Doc Text tblDoc

UserId
Not currently utilized in
CloudNine™ LAW.

N/A Doc Numeric tblDoc

Volume
Stores volume ID, as
listed in tblVolume in
LAW case database.

 Doc Numeric
tblVolu
me

Explore API Integration

The Explore API Integration Library is a Microsoft .NET assembly that enables you to
programmatically access limited sets of data and functionality that are available in
CloudNine™ Explore and/or LAW. 

Currently there are 4 versions of the API documentation available online.  Please select
the one that matches the version of Explore you are working with.

· Explore API Integration Library version 7.2

· Explore API Integration Library version 7.3

· Explore API Integration Library version 7.5

· Explore API Integration Library version 7.6

Unicode Support

The general requirements and supported functionality for Unicode are listed as
follows: 

· CloudNine™ LAW versions 5.2 and higher support the Unicode® Standard. 

· Proper language packs must be installed for the associated Unicode characters to
render correctly.

· To print Unicode text files, use either Microsoft Word or the Shell Printer as the
source application. The Text/RTF Printer can print RTF with Unicode, however it
cannot print Unicode text files. 

· If using the Shell Printer, you must ensure that the application registered on the
system for text files supports shell prints For example, Notepad supports shell
prints.

· The ExperVision and TextBridge OCR engines do not currently support Unicode. 
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· Supported languages for OCR can be found in the Language drop-down list located
in the OCR tab in Tools -> Options. 

· Printed and extracted text will contain Unicode data if it exists in the original file
and can be displayed, provided the proper language pack(s) are installed on the
system.

To view Unicode in a grid

· In a grid view, rest the mouse pointer over a cell that contains Unicode
characters. 

The text appears in a pop-up text box.

Unicode in names for files, cases, and fields

· Files with Unicode file names or residing in a Unicode path may be imported
using the ED Loader or Turbo Import. These Unicode paths can be retained and
displayed in the main folder view and any other applicable folder view in the
application. Unicode existing in the metadata will be retained and can be
displayed in the Index display.

· Unicode is not supported in case names. While the rest of the case path can
contain Unicode, it is recommended the case paths do not contain Unicode
characters to avoid potential issues with 3rd party applications.

· Index field names cannot contain Unicode characters.

Exporting Unicode data

Unicode data can be sent to the export file when exporting field data from a grid. 

· In the Save Results As dialog box, in the Save as type list, select Unicode
Text (Tab delimited)(*.csv).

Exporting Unicode

Export Formats

Unicode data is supported in the Export Utility in the following export formats:

· CaseLogistix - Unicode is automatically included if present in the exported data.

· Delimited Text - Unicode data will be included only if the Allow Unicode data
(UCS-2 format) option is enabled in this format's configuration settings.

· EDRM XML 1.0 - Unicode is automatically included if present in the exported
data.
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· EDRM XML 2.0 - Unicode is automatically included if present in the exported
data.

· Concordance Direct DCB - Unicode data will be included only if CloudNine
Concordance 10 or above is installed on the computer and Create Concordance
10.0 database (supports Unicode is enabled in the configuration settings for
that format. 

· Concordance - Unicode data will be included only if Allow Unicode data
(UCS-2 format) is enabled in this format's configuration settings.

Export Utility Restrictions

When using the Export Utility, if you export to a format that does not support
Unicode characters:

· Do not use the Mirror Original folder naming scheme if Unicode folders exist in
the case. 

· Ensure the export path does not contain Unicode characters. Unicode paths and
filenames may prevent the target applications from opening  associated images,
text, or native files.

Keyboard Shortcuts

If the keyboard shortcuts are not functioning, and a grid display is currently active,
please ensure that Review Mode is disabled in the grid. See Tagging Records for more
information.

Function keys

Key Function

F1 Help

F2 Edit Search Entry

F3 Scan New Batch

F4 Deskew Document

F5 Append Document

F6 Replace Pages
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Key Function

F7 Page Size - Letter (8.5 x 11")

F8 Page Size - Legal (8.5 x 14")

F9 Page Size - Double Letter (11 x 17")

F10 Scan Mode - Simplex 

F11 Scan Mode - Duplex **

F12 Scan Mode - Flatbed **

** Availability of these modes depends on whether the scanner support for these
capabilities. 

Control keys

Key
Combination

Action

ALT+UP ARROW Increase scan brightness (32pts)

ALT+DOWN
ARROW

Decrease scan brightness (32pts)

CTRL+A Select All Pages (if thumbnails display has focus)

CTRL+A Select All Documents (if document list has focus)

CTRL+A Show All Fields (if Search Results window has focus)

CTRL+X Hide All Fields (if Search Results window has focus)

CTRL+E Edit Page ID

CTRL+F Find Page ID

CTRL+G Go To Page

CTRL+L Rotate Left (current or selected pages)

CTRL+M Merge Documents

CTRL+O OCR Document

CTRL+P Print

CTRL+R Rotate Right (current or selected pages)

CTRL+S Save Image (saves image with current page orientation)

CTRL+U Split Document
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Key
Combination

Action

CTRL+Z Zoom Lock

CTRL+1 Black and White Scanning

CTRL+2 8-bit Grayscale Scanning

CTRL+3 24-bit Color Scanning

CTRL+F3 Scan New Attachment

CTRL+F4 Enhance Image menu

CTRL+F6 Replace Document

CTRL+F12 Merge Annotations

CTRL+INSERT Insert New Pages (from scanner)

CTRL+PAGE
DOWN

Zoom In

CTRL+PAGE UP Zoom Out

CTRL+LEFT
ARROW

Pan Left (moves image, if zoomed)

CTRL+RIGHT
ARROW

Pan Right ARROW (moves image, if zoomed)

CTRL+UP ARROW Pan Up (moves image, if zoomed)

CTRL+DOWN
ARROW 

Pan Down (moves image, if zoomed)

ESC Clear current region (if main image has focus)

ESC Clear selected pages (if thumbnails display has focus)

SHIFT+INSERT Attach to Previous

SHIFT+BACKSPAC
E

Detach All

SHIFT+DELETE Delete Pages

Document list keys

The focus must be on the document list to use these shortcuts.

Key Action

LEFT Previous page
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Key Action

RIGHT Next page

UP Previous document

DOWN Next document

HOME First page

END Last page

DELETE Delete document

SPACEBAR Toggle page selection for current page
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Index
- A -
activating    

software product keys     16

administrator     36

auto-indexing     125

- B -
batch processing    

Log Viewer     112

Update Page     135

- C -
Case Summary report     148

CaseLogistix    
Unicode export format     212

cases    
extracting subsets     124

scanning for errors     115

Unicode in case names     212

Clients     25

custodians    
in deduplication reports     149

in Tally report     166

custom profiles     36

- D -
database compacting     111

deactivating    

software product keys     16

deduplication    

Log Viewer     112

Deduplication reports     149

documents    
reorganizing     114

validating ranges     123

- E -
Early Data Analyzer    

system requirements     6

ED Loader    
standalone grid reports     168

ED Loader Exception Report     161

ED Loader Session Report     151

EDrawings    
system requirements     6

EDRM XML    
Unicode export format     212

endorsements    
validating     115

E-Print/TIFF/PDF conversion    
creating message killer     139

error logs     112

errors in case database     115

Excel    
ED Loader session report format     151

exporting     212
delimited Unicode text     212

Log Viewer     112

Unicode     212

external commands     124

extracting subsets     124

- F -
fields    

counting unique values     166

descriptions     177

image     135

page-level     135

Unicode in field names     212

files    
how many imported     162

types imported     162

Files by Type Report     162

Files By Type Summary report     163

folder    

Folder Summary report     164

full-text indexing     125

auto-indexing     125

Chinese     125

credit card numbers     125
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full-text indexing     125

dates     125

e-mail addresses     125

hyphens     125

ignore duplicate documents     125

Japanese     125

Korean     125

temp files with NAS and SAN devices     125

- G -
grids    

viewing Unicode     212

- H -
hotkeys    

listing of     214

HTML    
ED Loader Session Report     151

Files by Type report     162

- I -
images    

color property     135

fields for     135

size property     135

source property     135

importing    
Log Viewer     112

Unicode     212

- K -
keyboard shortcuts     214

- L -
LAW PreDiscovery    

system requirements     6

LAW Profile Manager    
administrative mode     36

Law50.ini     135

License Manager     16

license server     36

licensing    

capabilities listed by UI element     171

capabilities of each type     12

connecting to a license server     36

dongle     46

LAW Profile Manager     36

License Manager     16

software key licensing     16

temporary license in EDA     36

temporary license in LAW     36

undocked keys     46

Z-Print undocked keys     46

LOCALHOST     36

Log Viewer     112

logs    

batch processing     112

exporting     112

importing     112

Log Viewer     112

reorganizing     112

scandb.log     115

tagging     112

- M -
message killer     139

metadata    
Unicode     212

- O -
OCR    

Case Summary report     148

reorganizing documents prior to     114

Unicode     212

- P -
page    

area calculated     164

page counts    
verifying     115

page fields     136

Page Properties report     166

page size tolerance     135

PageColor     135

PageColor tracking     136
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PageHeight     135

page-level properties     135

pages    

how many imported     162

PageSize     135

PageSize tracking     136

PageWidth     135

partial backup     124

password for Profile Manager     36

PDF    
creating reports     143

PgCount report     163

printing    

Unicode     212

Profile Manager    

administrative mode     36

profiles     36

- Q -
quality control    

case files     115

document ranges     123

duplicate records     115

ED Loader Exception Report     161

invalid records     115

Log Viewer     112

orphan records     115

PageID gaps     115

verifying page counts     115

querying    
image properties     135

page properties     135

- R -
range files    

reorganizing documents     114

validating documents     123

Reclaim Undock     25, 31

refreshing    
software product keys     16

reorganizing documents     114

reporting    

standalone grid     168

reports    

adding a logo     143

Case Summary     148

Deduplication     149

ED Loader Exception Report     161

ED Loader session     151

Files by Type (import)     162

Files by Type Summary     163

Folder Summary     164

formatting in PDF     143

how to access     143

Log Viewer     112

native file counts     163

Page Properties     166

sizes per source application     163

Tally report     166

resetting    

Profile Manager     36

- S -
scandb.log     115

scanning    
Log Viewer     112

scripts     124

shortcuts    
keyboard     214

software key licensing    
activating     16

deactivating     16

refreshing from the Internet     16

software licenses     25

Software Undock     31

system requirements    
Early Data Analyzer     6

LAW PreDiscovery     6

- T -
tagging    

log items     112

Tally report     166

temporary license     36

text priority    

full-text indexing     125

- U -
Undock     25, 31
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undocked keys     46

Undocked Keys Software Licenses     31

Unicode    

language pack requirement     212

summary of support     212

Update Page     135

USB keys     46

- V -
validating document ranges     123

verify page counts     115

- W -
Word    

printing Unicode text     212

- X -
XML    

ED Loader session report format     151

Unicode export format     212

- Z -
Z-Print    

undocked keys     46
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