Using LAW PreDiscovery
User Guide
LAW PreDiscovery®, Version 6.7

• Getting Started
• Licensing
• Early Data Analyzer
• Working with Cases and Projects
• Working with Fields
• Notifications
• Acquiring Documents
• Image Display
• Manipulating Documents
• Working with Native Documents
• Grid Displays
• Searching
• Coding
• OCR
• Batch Processing
• Managing Distributed Processes
• Deduplication
• Near-Duplicate & Email Thread Analysis
• Exporting
Using LAW PreDiscovery User Guide

No part of this work may be reproduced or transmitted in any form or by any means, electronic or mechanical, including photocopying, recording, or by any information storage or retrieval system, without permission.

While the information contained herein is believed to be accurate, this work is provided "as is," without warranty of any kind. The information contained in this work does not constitute, and is not intended as, legal advice.

LexisNexis and the Knowledge Burst logo are registered trademarks of Reed Elsevier Inc., used under license. PreDiscovery is a registered trademark of LexisNexis, a division of Reed Elsevier Inc. Other products or services may be trademarks or registered trademarks of their respective companies.

© 2015 LexisNexis. All rights reserved.

LAW PreDiscovery®
Concordance®
CaseMap®
LexisNexis® Early Data Analyzer

LAW PreDiscovery®

Version: 6.7.137
LAW Prediscovery Release Date: November 21, 2014
# Table of Contents

Chapter 1 About LAW PreDiscovery ................................................................. 9
Chapter 2 What's New in LAW PreDiscovery .................................................. 12
Chapter 3 Using LAW PreDiscovery .............................................................. 25

## 1 Getting Started
- Main User Interface ................................................................................. 25
- Basic Navigation ...................................................................................... 26
- Working with Folders and Items .............................................................. 27
- Viewing Images ...................................................................................... 28
- Viewing Text ......................................................................................... 29
- Opening Native Files ............................................................................ 30
- Viewing Metadata ................................................................................ 31
- Finding Items in a Grid ......................................................................... 32
- Configuring a Scanner .......................................................................... 33
- Adding Documents to LAW .................................................................. 34

## 2 LAW Licensing
- License Types ....................................................................................... 35
- Undocked Keys .................................................................................... 36
- Profile Manager .................................................................................. 37

## 3 Working With Cases and Projects
- Creating a New Case ........................................................................... 38
- Working with Existing Cases ............................................................... 39
- Case Templates .................................................................................... 40
- Working With Projects ........................................................................ 41
- Establishing Folder Structures ............................................................ 42

## 4 Working with Fields
- About Fields ......................................................................................... 43
- Manipulating Fields ............................................................................ 44
- Working with List Fields ...................................................................... 45
- Index Profiles ...................................................................................... 46

## 5 Notifications
- Managing Notifications ......................................................................... 47

## 6 Acquiring Documents
- Importing Electronic Discovery ............................................................ 48
  - Starting an Import Session ................................................................. 49
  - Specifying Sources .......................................................................... 50
  - Adding and Removing Sources ........................................................ 51
  - Reviewing the Source Queue ......................................................... 52
  - Creating a File Type Summary ....................................................... 53
  - Configuring Import Settings ............................................................ 54
  - Archives ......................................................................................... 55
  - Compound Documents .................................................................... 56
  - Deduplication ................................................................................. 57
  - E-Mail ............................................................................................ 58

© 2015 LexisNexis. All rights reserved.
Searching

11 Searching

Creating Queries
Examples of Field-Based Queries
Full Text Searching
Working With Saved Searches and Search History

Coding

12 Coding

Document-Level Coding
Numbering Documents/Pages
Incremental Numbering Syntax for Pages
Batch Updating
Using Text Files for Coding
Creating Tag Fields
Tagging Records
Importing Tag Lists
Coding at Scan Time

OCR

13 OCR

OCR Overview
Flagging Documents/Pages for OCR
OCR Options
Performing OCR
Creating Searchable PDFs

Batch Processing

14 Batch Processing

Batch Processing Overview
Selecting Documents for Processing
Updating Page Data
Document Numbering
Extracting Custom Metadata
Image Cleanup
Endorsing Headers and Footers
Applying Watermarks
Batch Processing OCR
Batch Printing
Scanning for Suspect Footers
E-Printing, TIFF, and PDF Conversion

Supported File Types
Passwords
Acrobat
Email
Excel
General
HTML
Image Printer
PowerPoint
Project
Word

Contents 5

© 2015 LexisNexis. All rights reserved.
15 Managing Distributed Processes ................................................. 511
   LMC Overview ........................................................................ 512
   Starting the LMC ................................................................. 514
   Using the LMC ....................................................................... 519
   Managing LMC Operation ................................................... 532
16 Deduplication ........................................................................... 535
   About Deduplication ............................................................ 536
   Deduplication Utility ............................................................ 541
   Deduplication Information .................................................. 548
   Inter-Case Deduplication ...................................................... 555
   Duplicate Viewer ................................................................. 563
   Applying Duplicate Relationships ....................................... 567
17 Near-Duplicate & Email Thread Analysis ................................ 568
   About Near-Duplicate & Email Thread Analysis .................... 568
   Running Near-Duplicate & Email Thread Analysis ................ 571
   Viewing Near Duplicates ...................................................... 577
   Promoting Tags to Near Duplicates ...................................... 589
   Viewing Email Threads ....................................................... 594
18 Exporting ................................................................................. 599
   Export Utility Overview ....................................................... 600
   Formats/Documents Tab ....................................................... 606
   Format-Specific Settings ...................................................... 615
      CaseLogistix ..................................................................... 616
      CaseMap ........................................................................... 618
      Concordance .................................................................... 619
      Concordance Direct (DCB) ............................................... 621
      Delimited Text .................................................................. 624
      DocuMatrix 1.5 ................................................................. 626
      EDRM XML 1.0 ................................................................. 627
      EDRM XML 2.0 ................................................................. 629
      iCONECT ........................................................................ 630
      Inmagic Export Settings .................................................. 632
      Introspect eCM ............................................................... 633
      IPRO IntelliVIEW ............................................................ 635
      JFS Litigator’s Notebook ................................................... 638
      PDF Conversion .............................................................. 640
      Ringtail Casebook ............................................................ 641
      Storm View er ................................................................. 644
      Summation ....................................................................... 645
      TrialDirector and Sanction ............................................... 648
   Fields Tab .............................................................................. 649
   Options Tab ........................................................................... 657
   Creating CD Volumes .......................................................... 664
   Advanced Tab ....................................................................... 666
   Export Profiles ...................................................................... 672
   Exporting E-Mail Threads .................................................... 676

Chapter 4 Reference Information ................................................. 678
   1 Glossary ............................................................................ 678
   2 Languages .......................................................................... 687
Using LAW PreDiscovery
User Guide

About LAW PreDiscovery
About LAW PreDiscovery

LexisNexis® LAW PreDiscovery® helps legal professionals and their service providers meet the increasing demands in the discovery of printed and electronic documents. By integrating production-level scanning with robust e-discovery and data processing features, LAW PreDiscovery is optimized to enable scalable execution of even the largest discovery projects, from running multiple computers to batch scan boxes of paper documents to importing millions of e-mails and attachments from mail stores, to full text indexing, querying, and exporting to many other popular litigation support applications.

In practice, LAW PreDiscovery supports these key discovery processes:

- **Prefilter large document sets**

  The Early Data Analyzer module is a standalone prefiltering module available with the LAW PreDiscovery 6.0 suite. Use it to implement high volume electronic discovery productions. Early Data Analyzer indexes, filters, and produces export sets. Culled documents are passed directly to LAW for full expansion and production.

- **Creating and managing cases**

  LAW PreDiscovery centers all activities, including data collection, processing, and export on the case. Each case corresponds to a database file, which tracks all source files and production files, including graphics and text.

  In the process of creating a new case, you select a database engine, create and name the database file, establish a folder structure for documents, and define any additional database fields you will need later for coding. Optionally, to simplify future case creation, you can create case templates that specify pre-defined options.

- **Acquiring documents**

  In this step you may do any of the following activities that bring documents into the case:
  
  - Import electronic discovery using ED Loader to extract text and to record document metadata in the case database.
  - Scan paper documents to electronic format.
  - Import items and metadata from existing cases and load files.
  - Import existing TIFFs or other kinds of image files.
  - Assign custodians at the batch or source level.
  - Code documents with data fields.

- **Performing quality control**

  The exact nature and timing of quality control activities vary greatly, depending on the type and quality of source documents. Quality control typically involves multiple activities spread throughout the discovery project:
  
  - Error correction, for example: reviewing and fixing processing errors, keeping detailed
logs of warning and other error conditions, and alerting you to suspected file extensions.

- **Tag documents** that contain specific text or metadata attributes for the purpose of narrowing consideration to pertinent documents or pages.
- **Deduplicate files** that were imported during electronic discovery.
- Fix problems with TIFF files using built-in image cleanup tools.

**Batch processing**

Batch processing functionality helps to automate various processor-intensive jobs, including: document numbering, image cleanup, endorsing, conversion to TIFF or PDF, printing, and optical character recognition (OCR). LAW PreDiscovery lets you take batch processing to a new level by combining the processing power of multiple computers to join distributed batch processing of large jobs.

**Exporting**

LAW PreDiscovery provides a wide range of options for exporting to litigation support applications in a variety of standard formats, including: native files, images, coded data, and OCR text.

For information on LAW PreDiscovery and other litigation support products by LexisNexis, please visit the LexisNexis PreDiscovery website.
Using LAW PreDiscovery
User Guide

What's New in LAW PreDiscovery
What's New in LAW PreDiscovery

LAW PreDiscovery® 6.7 and LexisNexis® Early Data Analyzer 1.7 introduce the following features and product enhancements:

**LAW PreDiscovery**

- **Database Engine**
  - LAW PreDiscovery now supports Microsoft SQL Server 2014.
  
  For more information, see: System Requirements.

- **Exports**
  
  - Additional system fields have been added to the Available Fields list in the Insert Field Reference dialog box. The Insert Field Reference dialog box is used to select existing LAW PreDiscovery fields when creating custom fields for exports in export profiles.
  
  For more information about custom fields, see: Fields Tab.

  - In the Text Priority section of the Text Options dialog box, a new text type, Linked Text, has been added to the Option 1, 2, and 3 lists, and the Option 4 list is now added. The Option 4 list defaults to Linked Text. The Text Options dialog box is accessed by clicking the Options button on the Formats/Documents tab in the Export Utility dialog box.

    When the Linked Text text type is selected, LAW PreDiscovery will export the text from the path specified in the TextFilePath field for each record.

    Documents have linked text if the "Link to source files in place when importing load files" check box was selected on the Preferences tab in the Options dialog box (Tools menu > Options), and the source data included text files alongside the associated documents.

    For more information, see: Formats/Documents Tab.

  - The new Enforce protection of redacted documents check box is now added to the Advanced tab in the Export Utility dialog box. The Enforce protection of redacted documents check box determines whether an export will ensure redacted text is excluded from the export. With this enhancement, the new HasRedaction and IsRedacted fields are now added to LAW PreDiscovery. The HasRedaction field indicates whether redactions have been applied to a document. The IsRedacted field indicates whether redactions are merged on the page of a document.

  - The new Exclude field content for tagged documents check box is now added to the Advanced tab in the Export Utility dialog box. The Exclude field content for tagged documents check box determines whether content from a specific field is excluded from the export for documents tagged with a specific tag.
What's New in LAW PreDiscovery

For more information, see: Advanced Tab and Field Descriptions - LAW.

- The Promote and Demote buttons on the Fields tab in the Export Utility dialog box are now removed, and the following buttons are now added to the Fields tab for reordering the fields in the Selected Fields list:
  - **Top.** Moves the selected field to the top of the field list.
  - **Move Up.** Moves the selected field up one level.
  - **Move Down.** Moves the selected field down one level.
  - **Bottom.** Moves the field to the bottom of the field list.

- The Fields tab in the Export Utility dialog box was also modified to display the total number of fields currently selected in the Selected Fields list, and the # column was added to the Selected Fields list. The number of fields currently selected in the Selected Fields list is now displayed in parenthesis next to the Selected Fields list title. For example: Selected Fields (5). Each field added to the Selected Fields list is assigned a number in the # column, based on where the field falls in the list. For example, the first field in the list has a 1 in the # column, and if there are 5 fields in the list, the last field in the list has a 5 in the # column.

  For more information, see: Fields Tab.

**Full Text Search Reports**

- Improved performance for running searches in the Full Text Search Reports dialog box.

- The new Clear Tag Results check box is now added to the Select Target Field dialog box.

  The Clear Tag Results check box determines whether the tag currently selected in the Select Target Field dialog box is removed from any documents it has been applied to in the case before applying the tag to the documents returned in the search results for the selected search queries in the Full Text Search Reports dialog box. You can access the Select Target Field dialog box by clicking the Tag Text Hits button in the Full Text Search Reports dialog box.

  For more information, see Full Text Searching.

**Grid View**

- The grid view will no longer sort when a column header is clicked unless the grid is grouped by at least one field.

  For more information, see: Customizing the Grid View.
**Imports**

- When importing load files with the "Link to source files in place when importing load files" check box selected on the Preferences tab in the Options dialog box (Tools menu > Options), the text files associated with the files being imported into the case are no longer copied into the LAW PreDiscovery case folder. Instead, LAW PreDiscovery now generates a link to where the text files currently reside. For documents imported into LAW PreDiscovery using a load file, the new TextFilePath field is populated with the full path to the linked text file associated with the document.

For more information, see: Importing Cases and Load Files, and Field Descriptions - LAW.

**Indexing**

- In the Configure Text Priority dialog box, a new text type, Linked Text, has been added to the Option 1, 2, and 3 lists, and the Option 4 list is now added. The Option 4 list defaults to Linked Text. The Configure Text Priority dialog box is accessed from the Options dialog box by clicking Options on the Tools menu, and then clicking the Configure button on the Indexing tab.

  When the Linked Text text type is selected, LAW PreDiscovery will index the text from the path specified in the TextFilePath field for each record.

  Documents have linked text if the "Link to source files in place when importing load files" check box was selected on the Preferences tab in the Options dialog box (Tools menu > Options), and the source data included text files alongside the associated documents.

- On the Tools menu in the main form, the Fulltext Index menu selection is now renamed to Full Text Index.

- On the Edit menu in the main form, the Reset Fulltext Flags menu selection is now renamed to Reset Full Text Flags.

- Clicking the Re-Index All Documents menu selection (Tools menu on the main form > Full Text Index > Re-Index All Documents), now opens the new Confirm Re-Index All Documents dialog box, which prompts users to confirm they want to reindex all documents before proceeding.

For more information, see: Full-text Indexing.

**Licensing**

- You can now enter temporary license keys for LAW PreDiscovery within the LAW
PreDiscovery application. Temporary license keys are entered in the Change License Server dialog box using the format Temp:[temporary license key number].

For more information, see: Profile Manager.

- **Near-Duplicate & Email Thread Analysis**
  - Performance for email thread analysis has been significantly improved.

For more information about running the email thread analysis, see: Running Near-Duplicate & Email Thread Analysis.

- **Notifications**
  - LAW PreDiscovery can now be configured to automatically generate emails notifications when import, batch process, distributed batch process, and export jobs finish processing. Notifications can be created for individual cases or created globally for all cases. Notifications are configured and managed on the new Notifications tab in the Options dialog box (Tools > Options).

For more information, see: Managing Notifications.

- **OCR**
  - LAW PreDiscovery now supports ABBYY FineReader version 11.

  If you are upgrading to LAW PreDiscovery version 6.7 or later, once you upgrade LAW PreDiscovery, ABBYY FineReader will not be available for selection from the OCR Engine list on the OCR tab in the Options dialog box until ABBYY FineReader version 11 is installed on the same machine as the LAW PreDiscovery installation.


  The OCR (ABBYY FineReader) license is required to use the ABBYY FineReader engine in LAW PreDiscovery.

  - Now when a redaction has been applied and saved to a document in LAW PreDiscovery, the new HasRedactions field is set to Y for the document, and the new IsRedacted field is set to Y for each page in the document containing a redaction. And now when you perform OCR on a document containing redacted text, the OCR process automatically omits the redacted text from the extracted text. Redactions no longer have to be manually merged with a document in order for the OCR process to omit redacted text.
Redactions

Two new fields for tracking redactions have been added to LAW PreDiscovery: HasRedactions and IsRedacted.

When a redaction has been applied and saved to a document in LAW PreDiscovery, the HasRedactions field is set to Y for the document, and the IsRedacted field is set to Y for each page in the document containing a redaction.

- Now when you perform OCR on a document containing redacted text, the OCR process automatically omits the redacted text from the extracted text. Redactions no longer have to be manually merged with a document in order for the OCR process to omit redacted text.

- Redacted text can now also be omitted from documents during export, without having to manually merge redactions with a document, by selecting the new Enforce protection of redacted documents check box on the Advanced tab in the Export Utility dialog box.

Search

The Database Query Builder dialog box has been resized to better display long field names in the Field Name list. Also, if you cannot view the full field name in the Field Name field, you can place your mouse pointer over the Field Name field to display the field's full name.

TIFF/PDF Conversions and E-Printing

- The TIFF/PDF collection process for batch conversions was optimized to significantly reduce memory usage and CPU utilization on Microsoft SQL Server.

- The General category is now added to the TIFF/PDF Conversion Options and e-Print Options dialog boxes. The General category contains options for configuring the output page limit for printing Microsoft Excel, Adobe Acrobat PDF, and text files to paper or converting them to TIFF or PDF files.

With this enhancement the HasPageLimit field is now added to LAW PreDiscovery. The HasPageLimit field will automatically be updated to Y (Yes) for a document when page limits are defined for the printed or converted Excel, PDF, or text files or when the...
number of pages output during printing or conversion matches the page limit defined for the Excel, PDF, or text file.

**Note:** The HasPageLimit field is only updated for Excel, PDF, or text files that are printed or converted using batch processing. The HasPageLimit field is not updated for Excel, PDF, or text files that are manually printed or converted.

For more information, see: General, Field Descriptions - LAW.

- The Limit output to <N> pages option is now removed from the Excel category in the TIFF/PDF Conversion Options and e-Print Options dialog boxes. This option is now replaced by the new Limit Excel output to [number] pages check box on the General category in the TIFF/PDF Conversion Options and e-Print Options dialog boxes.

For more information, see: General.

- A custom message killer can now be created for messages generated when printing or converting files to TIFF or PDF files that prevent the process from moving forward. When a message is added to the message killer XML file, if LAW PreDiscovery encounters the message when printing or converting files to TIFF or PDF files, the message will automatically be logged to the ErrorMsg field for the file associated with the message, and then the message will be closed by the application.

For more information, see: Creating Message Killers.

- *.vcs and *.ics files are now supported when Microsoft Outlook is the source application for printing or converting files to TIFF or PDF files.

- *.xps files are now supported when Shell Printer in the source application for printing or converting files to TIFF or PDF files.

- True Color (32-bit) bitmaps are now supported as a source application for printing or converting files to TIFF or PDF files.

- For file type management databases created using ED Loader in LAW PreDiscovery version 6.7 or later, Microsoft Outlook is now the default source application for native Microsoft Outlook files, including *.msg and *.eml files. This enhancement does not apply to any existing databases created in LAW PreDiscovery version 6.6 or earlier.

For more information, see: Supported File Types.

**Text Viewer**

- The Open Text (Linked) selection is now added to the right-click menu on the Text display in the main LAW PreDiscovery window. When Open Text (Linked) is selected, text from the text file linked to the currently selected document is displayed.

For more information about viewing text, see: Viewing Text and OCR Overview.
Early Data Analyzer

- **Compound Documents**
  - The new Expand compound documents check box is now added to the Analysis tab in the New Case Settings and Edit Case Settings dialog boxes. Compound documents are documents containing embedded files, such as a Microsoft Word document containing an embedded Microsoft Excel spreadsheet.

  The Expand compound documents check box determines whether embedded documents are expanded and indexed separately from their parent document when compound documents are imported into Early Data Analyzer.

  When the Expand compound documents check box is selected, compound documents are expanded and imported as attachments of their parent documents, and the embedded files will be searchable in Early Data Analyzer.

  - The IsCompoundChild field is now added to Early Data Analyzer and can be exported during a native and native subset export. The IsCompoundChild field indicates whether a native file was embedded in another file prior to import. In the Select Export Fields dialog box, the IsCompoundChild field is located under the .General\Analysis category.

  For more information, see: Cases in Early Data Analyzer, Extracting Compound Documents, and EDA Export Field Descriptions.

- **Database Engine**
  - Early Data Analyzer now supports Microsoft SQL Server 2014.

  For more information, see: System Requirements.

- **Exceptions**
  - The new Near Duplicate Grouping Errors exception category is now added to the Categories list on the Exceptions tab.

    The Exception Report on the Reports tab has also been updated with the new Near Duplicate Grouping Errors exception category.

  - The Launch Source Folder link is now added to the document details pane on the Exceptions tab. Clicking the Launch Source Folder opens the folder containing the source document for the document currently selected on the Exceptions tab. If the source document is located within a container file, such as a .pst file, clicking the Launch Source Folder link opens the folder containing the container file.
For more information, see: Reviewing Exceptions.

.exports

- The following fields can now be exported during a native and native subset export:
  - ContainerPath
  - ND_IsMaster
  - ND_Master
  - ND_Score

- The new near-duplicate fields added to Early Data Analyzer are located in the new Near Duplicate category in the Select Export Fields dialog box. The ContainerPath field is located in the .General\Locations category.

- The IsCompoundChild field is now added to Early Data Analyzer and can be exported during a native and native subset export. The IsCompoundChild field indicates whether a native file was embedded in another file prior to import. In the Select Export Fields dialog box, the IsCompoundChild field is located under the .General\Analysis category.

For more information, see: Exporting, Extracting Compound Documents, and EDA Export Field Descriptions.

.global dashboard

- When the Pending status is displayed for a case in the case list on the Working Cases tab on the Global Dashboard tab, the list of pending processes is now displayed next to the status. For example: Status: Pending [Import, Filtering, Ocr, Indexing].

- During the Analysis activity, the File Start and File fields are now displayed under Agents in the processing details for a case on the Working Cases tab on the Global Dashboard tab for each agent currently running.
  
  File Start is the date and time analysis began on the file displayed in the File field. File displays the name of the file currently being analyzed, and if the file exists within a container file, such as a .pst file, the file name and path to the file within the container is displayed.

For more information, see: Using the Global Dashboard.

.indexing

- The new Run indexer automatically and enable content searching check box is now added to the Indexing tab in the New Case Settings and Edit Case Settings dialog boxes. The check box determines whether the indexer automatically runs for a case and
whether content search is enabled for the case. By default, the check box is selected for all cases.

When the check box is not selected, the indexer and search are disabled for the case. If you will not be using search for a case, clearing the check box can help speed up processing for the case.

For more information, see: Cases in Early Data Analyzer.

- Near-Duplicate & Email Thread Analysis
  - Performance for email thread analysis has been significantly improved.

For more information running the email thread analysis, see: Running Near-Duplicate & Email Thread Analyses.

- OCR
  - Early Data Analyzer now supports ABBYY FineReader version 11.

If you are upgrading to Early Data Analyzer version 1.7 or later, once you upgrade Early Data Analyzer, a caution icon is displayed next to the OCR Engine list on the OCR tab in the New Case Settings and Edit Case Settings dialog box until ABBYY FineReader version 11 is installed on the same machine as the Early Data Analyzer installation. If you place your mouse pointer over the caution icon, the following messages is displayed:

The selected OCR engine is not currently installed on this machine. This machine will not be able to perform OCR, but other machines with the selected engine installed will.


The OCR (ABBYY FineReader) license is required to use the ABBYY FineReader engine in LAW PreDiscovery.

For more information, see: Cases in Early Data Analyzer.

- Time Zone
  - Early Data Analyzer and Early Data Analyzer Web now support the same time zones as
Microsoft Windows. The Case Time Zone list on the General tab in the New Case Settings and Edit Case Settings dialog boxes has been expanded to include all of these time zones.

The Case Time Zone list determines which time zone is displayed in the case's metadata for the times contained in the case files. For example, if (UTC) Coordinated Universal Time is selected, all times in the case's metadata will be displayed using the (UTC) Coordinated Universal Time time zone.

When viewing the metadata for case files, the time zone abbreviation and name are now displayed next to the time: Sent: 01/01/2014 12:00 PM (UTC) Coordinated Universal Time.

For more information, see: Cases in Early Data Analyzer.

**Early Data Analyzer Web**

**Explore Tab**

- The ContainerPath field is now displayed in the field list on the More Metadata tab located on the Explore tab.

- The Explore tab interface has been updated to allow you to fine tune searches using a date range and selected criteria in addition to entering a search term. The Search pane has been renamed to Search criteria, and the pane has been expanded to include date range fields and the following criteria:
  - **Custodians.** Choose from the list of custodians in the case.
  - **Sources.** Choose from the list of document sources in the case.
  - **Import Sessions.** Choose from the list of import sessions in the case.
  - **Saved Searches.** Choose from the list of saved searches in the case.
  - **Exports.** Choose from the list of export sets in the case.
  - **File Types.** Choose from the types of files contained in the case.
  - **Document Types.** Choose whether you are searching for e-documents or email messages.
  - **Conversants.** Search for and choose from the list of email addresses of the email senders and recipients in the case.

- The document list pane has been moved from within the Search pane to its own pane on the Explore tab. The document information displayed in the document list pane has also been expanded to include more information about each document in the list.

- You can now apply bulk tags to search results on the Explore tab from the document list pane on the Explore tab, and you can also now tag individual documents and open the source document for documents directly from the document in the document list pane.
For more information, see: Exploring Case Data.

- **Near-Duplicate & Email Thread Analysis**
  - Performance has been improved for loading and displaying near-duplicate data on the Explore tab.

For more information, see: Viewing Near Duplicates.

- **Statistical Review Tab**
  - The Result column in the statistical sample list view on the Statistical Review tab now contains the View link for each statistical sample, regardless of where the statistical sample is in the review process. Clicking the View link opens the Statistical Review Report for the statistical sample. The Statistical Review Report displays the current state of the statistical sample, and can be printed and saved to an Adobe Acrobat PDF file.

  - The Compound Document Viewer is now added to the Statistical Review tab. When a document being reviewed on the Statistical Review tab contains embedded documents, the Embedded Documents link is displayed below the document's file name in the document viewer. Clicking the Embedded Documents link opens the Compound Document Viewer. The Compound Document Viewer contains the list of documents embedded in the parent document and contains the document details pane for viewing a selected document's information. You can tag a document or open the source file for a document from the document details pane in the Compound Document Viewer.

For more information, see Statistical Sampling.

- **Tagging**
  - Bulk tags can now be applied or removed from the documents returned in the search results on the Explore tab by clicking the new tag icon, , at the top of the document list pane. Clicking the tag icon opens the Bulk Tagging dialog box.

  - The tag icon, , is now added to each document listed in the document details pane on the Filters, Search, and Explore tabs. You can now apply and manage tags for an individual document directly from the document list pane. Clicking the tag icon opens the Tagging dialog box. If a tag has not been applied to a document, the gray tag icon, , is displayed for the document in the document list pane.

For more information, see: Tagging.
**User Interface**

- You can now show, hide, and resize the individual panes on the Filters, Search, and Explore tabs using the new splitter bars located between each pane on the tabs. The Customize Tab toolbar in the upper-right corner of the Filters and Search tabs is now removed. The Customize Tab toolbar was used to resize the panes on the Filters and Search tabs.

  For more information, see: Customizing the Tabs.

- The document information displayed in the document list pane on the Filters, Search, Explore tabs has been expanded to include more information at-a-glance for each document.

- The tag icon, 📧, and Download document icon, 📥, are now added to each document listed in the document details pane on the Filters, Search, and Explore tabs. With the addition of these icons, you can now apply and manage tags for an individual document or open the source file for an individual document directly from the document list pane. Clicking the tag icon opens the Tagging dialog box. If a tag has not been applied to a document, the gray tag icon, 📧, is displayed for the document in the document list pane.

  For more information on this release and on previous releases of LAW PreDiscovery, see: Release Notes.
Using LAW PreDiscovery

**Getting Started**

Some of the most common startup tasks you need to know about when you first open LAW PreDiscovery are described here.

**In this section**

**Main User Interface**

Shows how to access the main features in the main window of LAW PreDiscovery.

**Basic Navigation**

Shows how to access the main navigational features for moving between images, pages, and documents.

**Working with Folders and Items**

Provides instructions for adding, moving, and deleting: folders, documents and pages.

**Viewing Images**

Provides instructions for opening and viewing TIFF files.

**Viewing Text**

Provides instructions for opening the text associated with a document.

**Opening Native Files**

Provides instructions for opening the original source files from which images and text are extracted.

**Viewing Metadata**

Provides instructions for viewing metadata associated with images, text, and source files.

**Finding Items in a Grid**

Provides instructions for opening grids and for finding items that conform to criteria that you specify.

**Configuring a Scanner**

Provides instructions for setting up a scanner for use by LAW PreDiscovery.

**Adding Documents to LAW**

Provides a basic overview of the ways you can add documents to a case.
Main User Interface

The main user interface of LAW PreDiscovery® provides a top-level view of the case and provides access to the tools you use to perform discovery tasks. The main user interface is generally referred to as the main window.

- The name of the case that is currently open is visible in the title bar of the window. If a case is not open, no name appears in the title bar.
- For more information on creating a case see Creating a New Case.
- For more information on opening an existing case, see: Working with Existing Cases.

Menus

The menus in the main window provide access to features and tools:

- **File.** Use this menu to create new files, open existing cases, print or send items, import items, and perform case administration.
- **Scan.** Provides utilities for selecting and configuring a scanner.
- **Edit.** Contains many quality control features. For example, you can use this menu to: insert items, replace items, work with attachments, and to merge, move, split, or auto-number items. You can also view page details and properties, and delete documents, pages, and folders.
- **Folder.** Provides functionality for working with folders.
- **Index.** Provides access to tools for creating and managing fields, and for working with page IDs.
- **View.** Provides controls for manipulating the view of the currently selected image.
- **Page.** Provides page navigation, OCR flagging, and image enhancements.
- **Tools.** Provides access to tools for batch processing, export, deduplication, near duplication, annotations, barcodes, viewers for TIFFs and logs, OCR tools, full text
indexing, searching, and options for LAW PreDiscovery.

- **Help.** Provides help topics, user manual, bug reporting, update checker, and versioning with licensing information.

**Toolbar items**

Toolbar items are listed as follows:

Basic Navigation

Viewing Images

Viewing Text

Opening Native Files

Viewing Metadata

Finding Items in a Grid

Configuring a Scanner

**Basic Navigation**

The main window provides several ways to navigate folders, documents, and pages:

- **Page navigation.** These buttons navigate between pages of the currently selected document. If an image is available these buttons are disabled.
• **Grid view (standalone).** You can navigate between documents by selecting items in the grid.

• **Folders and folder items.** You can navigate and work with folders, documents, pages, and attachments.

• **Image thumbnails.** If the document has an accompanying image file, you can double-click thumbnails to navigate between images of pages.

• **Go to page.** Double-click to open a page navigator.

---

**Related Topics**

- Working with Images
- Viewing Text
- Opening Native Files
- Viewing Metadata
- Finding Items in a Grid
- Configuring a Scanner

---

**Working with Folders and Items**

Folders and the items they contain can be worked with by using the tools in the lower right of
the main interface.

![Folder and item fields](image)

**Folder and item fields**

The record list can contain any of the following columns:

- **ItemNo**: Displays records contained within the folder, resetting to 0001 at the start of each new folder. An indented item indicates an attachment to the previous record.
- **ImgExt**: Identifies the type of image based on the image extension. This column will only be populated if an image document state exists.
- **Pages**: Identifies the Page Count of the document. This will only exist when an Image document state exists.
- **Page Range**: Displays the start and end page numbers within a document range. This will only exist when documents are in image format and a Page ID has been assigned.
- **DocID**: Identifies the DocID assigned when electronic files are loaded via the Electronic Discovery Loader.
- **DocExt**: Identifies the document extension of the native file.

**Folder and item symbols**

The appearance of items in the item list can be interpreted as follows:

- If the selected item is an image or has an image associated with it, a preview and thumbnails are visible in the image viewing area.
- Items in the list indented with two dashes (--) are considered attachments to the non-indented document directly above.
- Each record contains color-coded cubes symbolizing the document state of the record.
To configure columns for folder items

You can choose which columns you wish to have displayed in the record list.

1. Right-click a column header.

A list of the column headers appears. A check mark signifies the field is displayed.

2. Click a column header to select or unselect it.
You use the image viewer to see displays of any image associated with the currently selected document and thumbnails. For more information on working with pages in the image viewing area see Working with Images.
Viewing Text

The text area displays the text file associated with the document. There are four types of text files: text extracted during the import, text extracted during the conversion to TIFF, text obtained through OCR, and text files linked to a document.

- A colored flag, such as the green flag, on the Text tab indicates the current OCR status for the file. For more information about the flags, see OCR Overview.

- A page icon, on the Text tab indicates that text exists for the file, and OCR has been completed for the document or text was extracted during an ED Loader import.
Related Topics

OCR Overview

Full Text Searching

Opening Native Files

If a native file exists for a document, the Open File button is enabled. You can use this button to open the file directly or to access options for opening the file with applications that you specify. For more information on working with native files, see Launching Native Files.

Related Topics

Launching Native Files

Inserting Electronic Documents
Viewing Metadata

The Index tab shows metadata corresponding to a selected document. You can expand the list of fields so that they cover the folder list. Also, you can add or remove fields from being visible on the Index tab.

- To expand or collapse the list of metadata, click the expander button ( ).
- To select fields to display, choose a selection from the list, or click the ellipsis button and then use the Modify Fields tool to change the visibility of fields. For more information about customizing field views, see Index Profiles.

You can also use the grid view to see metadata for multiple items at one time. For more information on grids see Launching the Grids.

Related Topics

Manipulating Fields

Working with List Items

Index Profiles
Finding Items in a Grid

The Grid View tab shows a tabular view of documents and pages. It allows navigation between listed items. However, it is not populated by default.

- To view a list of items you must run a query using Query Builder and specify results to be sent to a Grid (Embedded).
- Note that the grid has its own toolbar that is separate from the toolbar of the main window.

For more information about grids, see Launching the Grids.

Related Topics

- Launching the Grids
- Filtering Search Results on a Grid
- Customizing Grid Views
Configuring a Scanner

You can access configuration options of a scanner. Before you can configure a scanner, you must add one by selecting a particular model. If you have not yet selected a scanner, the scan status area reads <No Scanner Detected>. For more information on selecting a scanner see Selecting a Scanner.

- To change particular settings, double-click items in the scan status area.

Related Topics

Selecting a Scanner
Scanner Settings
Scanning in LAW PreDiscovery

Adding Documents to LAW

This topic provides a basic overview of the ways you can add documents to a case. The ways are listed as follows:

- Prefiltering with Early Data Analyzer. You can use Early Data Analyzer to cull large document sets and then send the results directly to the ED Loader utility in LAW
PreDiscovery. For more information, see: Prefiltering.

- **Import using ED Loader.** ED Loader is the utility you run to import electronic documents. ED Loader supports indexing during import and provides other advanced import features. For more information, see: Importing Electronic Discovery.

- **Using a scanner.** You can add document images to a LAW case by using a scanner. You can control scanner operation for many scanner models directly from within LAW. For more information, see: Scanning Documents.

- **Importing cases from LAW and other litigation support applications.** LAW allows you to import documents into the current case from other LAW cases and from load files created by other litigation support applications. For more information, see: Importing Cases and Load Files.

- **Importing image stores.** You can import existing images directly into a LAW case. For more information, see: Importing Raw Images.

- **Importing replacement images.** You can import images to replace current images. For more information, see: Importing Replacement Images.

**Acquiring Documents**

**LAW Licensing**

To be able to access various advanced features of LAW PreDiscovery, you must have a license that corresponds to the particular functionality. This section describes how to implement licensing with both the production-ready version of LAW PreDiscovery and with the evaluation version.

**In this section**

- **License Types**
  
  Lists each type of available license and the features implemented by each.

- **Undocked Keys**
  
  Describes how to share licenses among office computers and how to checkout licenses to computers for remote operation.

- **Profile Manager**
Describes how to checkout licenses from a central computer, as well as how to save the configuration of a particular set of licenses so you can more easily setup other computers to use LAW PreDiscovery.

License Types

LAW PreDiscovery® consists of multiple modules that provide different functionality. Module may be licensed individually or by bundle. The module you need depends on the requirements of your project. For a one page summary of each function of LAW PreDiscovery and which license supports each, see license matrix.

Common features

All modules support the following set of basic features:

- Open cases.
- Use the View menu.
- Access the help system.
- Print image records of a document, one at a time.
- Navigate between individual pages of documents.
- Rotate pages.
- View page properties.
- Use grid views.
- Run external programs using the Run Command feature.
- Customize LAW PreDiscovery by using the Options dialog.

Admin (Import/Export)

This license allows you to:

- Create cases.
- Create and modify index fields.
- Import and export, except for importing by ED Loader.
- Perform administrative functions.
  - Summarize cases.
  - Reorganize cases.
  - Scan for errors.
  - Compact the database.
  - Validate ranges.
  - View reports.
  - Apply and save case templates.
• Create and delete folders.
• Numbering.

**CD Publishing with Full Text**

This license allows you to:
• Create searchable optical character recognition (OCR) indexes for Storm exports.

**ED Analyzer: User**

This license allows you to:
• Run an instance of Early Data Analyzer on a computer.

**ED Analyzer: Web User**

This license allows you to:
• Access the Early Data Analyzer Web application.

**ED Analyzer: Worker (Service Agent)**

This license allows you to:
• Run one Early Data Analyzer agent on one computer.

**Edit/Review (QC)**

The Edit/Review (QC) license is used to perform quality control and coding.

This license allows you to perform specific functions under the Edit menu:
• Insert existing pages
• Delete pages and documents
• Replace image from file
• Auto Number at a page/document level
• Split
• Merge
• Move pages
• Perform page level cleanup
• Rotate
- Image cleanup
- Perform searches, filtering, grouping, coding, and tagging
- Perform specific batch processing functions: Document numbering, image cleanup, scan for suspect footers, and update page data
- Perform all folder functionalities
- Perform deduplication after importing electronic discovery
- Access the Log Viewer
- Annotations (Required)
- Set preferences

- Electronic Discovery: e-Print

  This license allows you to:
  - Batch print native files directly to paper.
  - Print slipsheets with document information.

- Electronic Discovery: Loader

  This license allows you to:
  - Import native files.
  - Import metadata.
  - Extract text from native files.
  - Deduplicate native files.

- Electronic Discovery: TIFF/PDF

  This license allows you to:
  - Convert native files to TIFF images or PDF files in LAW PreDiscovery.
  - Replace image or PDF file in LAW PreDiscovery with existing image or PDF file.
  - Convert single documents to TIFF images or PDF files (print file through native application and save resulting TIFF or PDF to LAW PreDiscovery record).

- Endorse

  This allows you to:
  - Assign headers/footers/watermarks
  - Number documents.
  - Endorse documents.
Full Text Indexing

This license allows you to:

- Index extracted text.
- Perform full text searching in LAW PreDiscovery cases that are held in SQL Server (.mdb) databases.

Near-Duplicate/Email Thread

This license allows you to:

- Run the Near-Duplicate & Email Thread Analysis utility in LAW PreDiscovery.
- Run the near-duplicate analysis and email thread analysis in Early Data Analyzer.
- View the near-duplicate results on the Near-Duplicates tab in the Duplicate Viewer dialog box.
- Compare near-duplicate documents in the Near-Duplicate Viewer dialog box.
- View and compare near duplicates Early Data Analyzer Web.
- View email threads in Early Data Analyzer Web.
- License also creates and populates near-duplicate and email thread fields.

The Near-Duplicate/Email Thread license is only used by LAW PreDiscovery and Early Data Analyzer on an as-needed basis, so the license is only displayed in the Profile Manager (Administration Mode).

The license is not displayed in the license list in the LAW Management Console (LMC) or License Information dialog box (Help > About LAW > Licenses).

OCR (ABBYY FineReader)

This license allows you to:

- Perform optical character recognition (OCR) on entire documents or pages.
- Reset OCR flags.
- Create searchable PDF or PDF/A files using the ABBYY FineReader OCR engine.
- Perform OCR on East Asian languages (Chinese, Japanese, and Korean).

If you are using ABBYY FineReader, additional languages from ABBYY FineReader's supported language list (http://finereader.abbyy.com/recognition_languages/) can be added to LAW PreDiscovery upon request.

Languages added to LAW PreDiscovery will be available for selection in the Language list on the OCR tab in the Options dialog box, and LAW PreDiscovery will be able to recognize the language characters during the OCR process, and accurately search for the language characters in the extracted OCR text.
_OCR (ExperVision OpenRTK)_

This license allows you to:
- Perform OCR on documents or pages.
- Reset OCR flags.

_OCR (ExperVision PDF Add-On)_

This license allows you to:
- Create searchable PDF files using the ExperVision OpenRTK OCR engine.

_Print_

This license allows you to:
- Apply headers, footers, and watermarks to printed pages.
- Batch print image records.
- Print slip sheets between documents with or without field information.

_Scan_

There are two Scan licenses, Scan (Gold - Token based) and Scan (Platinum - Unlimited). Both licenses provide the same permissions. The only difference between the two licenses is the Scan (Gold - Token based) license is token based, so each time you scan, a scan token is removed from your license key. With the Scan (Platinum - Unlimited) license, you can scan an unlimited number of times.

This license allows you to:
- Scan documents (all Scan features).
- Edit documents (all Edit menu features, including Insert and Replace).
- Create and delete folders.
- Number documents.
- Clean up images.
- Reset OCR flags.

_TSI Scan_

This license allows you to:
- Allows scanning to a LAW PreDiscovery case using LAWtsi (touch screen interface). For more information, see the [LAWtsi product sheet](#).
Undocked Keys

The software licenses needed to run LAW PreDiscovery are provided on encrypted USB keys, called license keys. LexisNexis can also provide encrypted USB keys that do not contain licenses. These are called undocked license keys. Their purpose is to temporarily hold licenses checked out from the license key, so that licenses can be used on a second computer. A typical use of undocked keys is to furnish a laptop with the licenses necessary to conduct onsite discovery operations.

To undock licenses you use LAW Profile Manager, specifying which licenses to checkout, and the length of time to check them out. When the licenses are ready to be returned, you again use LAW Profile Manager to reclaim the undocked keys to the license key.

To obtain undocked keys

There are two sources of undocked keys:

- Undocked keys can be purchased from LexisNexis. For more information you can email LexisNexis or call 1.866.831.0497.
- LAW 4.0 license keys and Z-Print keys can be reused as undocked keys after upgrading to LAW 5.0 or above.

License keys cannot be used as undocked keys.

To create an undocked key on a local server

1. Plug an undocked USB key into the LAW license server.
2. Start LAW Profile Manager. You can find a shortcut in the programs group for LAW PreDiscovery.
The **LAW Profile Manager** dialog box opens.

3. On the **File** menu, click **Switch to Administrative Mode**, and then type the administrator password.

4. Click **OK**.

5. On the **Tools** menu, click **Options**, and then clear the **Enable LAW PreDiscovery license server enumeration** check box, if it is already selected.

6. Click **OK**.

7. On the **File** menu, click **Undocked Key Admin**, and then click **Create Undocked Key**.

8. Do one of the following, depending on how many license keys are plugged into the local computer, not counting the undocked key:

   - If more than one license key is plugged into the local computer, you will see the **Select License Key** dialog box, which lists the license keys plugged into the computer. Select a license key and then click **OK**. The **Select Licenses** dialog box opens.

   Or

   - If just one license key is plugged in, the **Select Licenses** dialog box opens immediately.
9. Select licenses to check out, select an expiration date, and then click OK.

The Undock Successful confirmation box opens.

10. Click OK.

The undocked key may be detached from the current workstation and used on a different LAW workstation.

To create an undocked key on a local server (alternative method)

1. Plug an undocked USB key into the LAW license server.

2. Start LAW Profile Manager. You can find a shortcut in the programs group for LAW PreDiscovery.

The LAW Profile Manager dialog box opens.
3. On the **File** menu, click **Switch to Administrative mode**, and then type the administrator password.

4. Click **OK**.

5. On the **Tools** menu, click **Options**, and then clear the **Enable LAW PreDiscovery license server enumeration** check box, if it is already selected.

6. Click **OK**.

7. Click **Advanced**, type the administrator password, and then click **OK**.

   The **LAW Profile Manager (Administrative Mode)** dialog box opens.
8. Select a key.

Licenses held on the selected key are listed. Licenses showing 1 or higher in the Free column are available for checkout.

9. On the Server Key menu, click **Create Undocked Key**.

The Select Licenses dialog box appears.
10. Select licenses to check out, select an expiration date, and then click **OK**.

The **Undock Successful** confirmation box opens.

11. Click **OK**.

The newly created undocked key appears below the key. The undocked key may be detached from the current workstation and used on a different LAW workstation.

12. Optionally, click the undocked key.

License key details are visible, including key serial number, key type, check-out date, expiration date, and the names of checked out licenses.
To reclaim undocked keys

1. Plug the undocked USB key into the LAW license server.

2. Start LAW Profile Manager. You can find a shortcut in the programs group for LAW PreDiscovery.

   The LAW Profile Manager dialog box opens.

3. On the File menu click **Switch to Administrative Mode**, and then enter the administrator password.

4. Click **OK**.

5. On the Tools menu, click **Options**, and then clear the **Enable LAW PreDiscovery license server enumeration** check box, if it is already selected.
6. Click OK.

7. On the File menu, click Undocked Key Admin, and then click Reclaim Undocked Key(s).

8. In the Reclaim Successful confirmation, click OK.

LAW reclaims all licenses on the undocked key and returns them to the server key.

To view properties of a local server, keys, and undocked keys

1. Start LAW Profile Manager. You can find a shortcut in the programs group for LAW PreDiscovery.

   The LAW Profile Manager dialog box opens.

2. On the File menu click Switch to Administrative Mode, and then enter the administrator password.

3. Click OK.

4. On the Tools menu, click Options, and then clear the Enable LAW PreDiscovery license server enumeration check box, if it is already selected.

5. Click OK.

6. Click Advanced, type the administrator password, and then click OK.
The LAW Profile Manager dialog box opens in administrative mode. The license servers are shown with license keys and any undocked keys.

7. Select license servers, keys, and undocked keys to view the details of each, as described in the following table:

<table>
<thead>
<tr>
<th>Click this:</th>
<th>To view these details:</th>
</tr>
</thead>
<tbody>
<tr>
<td>License server</td>
<td>• Server name&lt;br&gt;• IP address&lt;br&gt;• Key count</td>
</tr>
<tr>
<td>Keys</td>
<td>• License types contained on the key&lt;br&gt;• Total of each type of license&lt;br&gt;• Number of each type in use&lt;br&gt;• Number of each type available</td>
</tr>
</tbody>
</table>

The LAW Profile Manager dialog box opens in administrative mode. The license servers are shown with license keys and any undocked keys.

7. Select license servers, keys, and undocked keys to view the details of each, as described in the following table:

<table>
<thead>
<tr>
<th>Click this:</th>
<th>To view these details:</th>
</tr>
</thead>
<tbody>
<tr>
<td>License server</td>
<td>• Server name&lt;br&gt;• IP address&lt;br&gt;• Key count</td>
</tr>
<tr>
<td>Keys</td>
<td>• License types contained on the key&lt;br&gt;• Total of each type of license&lt;br&gt;• Number of each type in use&lt;br&gt;• Number of each type available</td>
</tr>
</tbody>
</table>
Undocked keys

- Key serial number
- Type (public or private)
- Check-out date
- Expiration date
- Names of any checked out licenses, for example Electronic Discovery: Loader

Related Topics

License Types
Profile Manager
License Matrix
Profile Manager

The Profile Manager is the utility used for managing licenses. All licenses are maintained on one or more Sentinel USB hardware keys plugged into the USB ports of computers.

Use the Profile Manager to perform the following tasks:

- On the computer that has a USB key plugged into it, you can use the Profile Manager for many purposes, including: downloading licenses from LexisNexis, selecting licenses to use on a computer, creating profiles, identifying licenses in use, and identifying licenses that are currently available.
- On a computer that is not a license server but is running LAW PreDiscovery, use the LAW Profile Manager to:
  - Establish a connection to the license server.
  - View available licenses on the server.
  - Check out available licenses for use on that computer.
  - Enter a temporary license key

To start Profile Manager

- Click Start, point to All Programs, point to LAW PreDiscovery, and then click Profile Manager.

To create or change a password

To create a password for the first time on a computer

1. Click Start, point to All Programs, point to LAW PreDiscovery, and then click Profile Manager.
2. Click the Advanced button

   A prompt to enter an administrative password appears. The password is stored at a workstation level, meaning each computer on which LAW is launched, whether running locally or in a client/server configuration, will prompt for a password when executed initially.
3. In the Enter Admin Password dialog box type a case-sensitive password that is at least 6 characters long and then type it again to confirm.
4. Click OK.

To change the password on a computer

1. Click Start, point to All Programs, point to LAW PreDiscovery, and then click Profile Manager.
2. Click the Advanced button.
3. In the LAW Profile Manager (Administrative Mode) dialog box appears.
4. On the Tools menu click Change Administrative Password.
5. In the **Enter Admin Password** dialog box type a case-sensitive password that is at least 6 characters long and then type it again to confirm.

6. Click **OK**.

- A prompt for a password after clicking **Advanced** means that you are not running Profile Manager in administrative mode. For more information, see the section **To switch to Administrative Mode** in this topic.

---

**To use a temporary license**

If you were issued a temporary LAW PreDiscovery license key, you can enter the license key in the Change License Server dialog box to access LAW PreDiscovery.

Once you obtain a full LAW PreDiscovery license key, you can connect to your license server from the Change License Server dialog box. For more information, see **To connect to a license server** in this topic.

---

1. When you start LAW PreDiscovery for the first time on a computer, the **Change License Server** dialog box appears.

![Change License Server Dialog Box](image)

If the **LAW Profile Manager** dialog opens instead of the **Change License Server** dialog box, in the **LAW Profile Manage** dialog box, click the ellipses button to open the **Change License Server** dialog box.
2. In the **Change License Server** dialog box, type **Temp:[temporary license key number]**.

3. Click **OK**.

   If a valid temporary license key has been entered, the following message is displayed:

   *The license was successfully changed to '[temporary license key number]'*

   *The temporary license will expire on 'dd/mm/yyyy'*

4. Click **OK**.

   Clicking **OK** opens LAW PreDiscovery.

   The temporary license key you entered is stored in the law50.ini file located in the ...
   *Program Files (x86)\LAW50* folder.

   When a temporary license is in use, the Profile Manager dialog box is not displayed when starting the LAW PreDiscovery application.

---

**To connect to a license server**

1. When you start LAW PreDiscovery for the first time on a computer, the **Change License Server** dialog box appears.
2. Type the computer name to which the LAW PreDiscovery license key is physically attached.

   - If the license key is plugged into the computer you are currently working at, you can simply type **LOCALHOST**.
   - If the license key is plugged into a different computer, type the name of that computer. To find the name of a computer, log on to the computer, click **Start**, right-click **My Computer**, and then click **Properties**. Select the **Computer Name** tab. The computer name appears in the **Full computer name field**.

3. Click **OK**.

   If a valid host name has been entered, LAW Profile Manager starts.

   If a license key is not found on the specified server, a message will appear stating that the key was not found and will ask to try another server. If this happens click **Yes**, and then follow the prompts to change the license server.

**To select licenses by using a license profile**

Each time you start LAW, instead of selecting licenses singly, you can load a **license profile**.

1. Start LAW Profile Manager.
2. Check out licenses by means of a license profile by selecting one of the following:

- **<Any Available Licenses>** Checks out one of each available license. These licenses will not be available to other workstations using the same license key.

- **<Custom>** You can check out specific licenses based on their tasks. For example, if you need to scan documents, you can select just the Scan license. Click **OK** to open the list of licenses.

- **User defined.** Any user-defined license profile is listed below the two system profiles. To create a user-defined license profile, see the next section of this topic.

3. Select the licenses needed for the session and then click **OK**.

Only the selected licenses are checked out and available on that workstation. If one or more license modules cannot be checked out, a message box appears stating which licenses could not be acquired. This message will not appear if the CD Publishing license could not be acquired.

**To create custom profiles**

1. Start LAW Profile Manager.

2. Click **Add**.

If the **Add** button is grayed out, switch to administrative mode to enable it. On the **File** menu, click **Switch to Administrative Mode** and then enter and confirm the password,
3. In the **Add New Profile** dialog box type the name of the new profile and a description.

4. Select the licenses to include in the profile.

5. To set this profile as the default profile for the current user, select **Default Profile**.

6. Click **OK**.

   The new license profile is displayed in the LAW Profile Manager dialog box. If selected as the default profile, it is automatically highlighted.

7. To automatically check out licenses and bypass the LAW Profile Manager, select the profile as the default profile. Then deselect **Prompt for profile when starting LAW** in the LAW Profile Manager dialog box.

   - To re-enable the setting that automatically opens Profile Manager, set `Prompt=1` in the `profman.ini` file in `<application path>\ProfMan`. The section in the INI file containing this setting is in the following format: `[<user name>]`.

#### To hide the system profiles

Hiding a profile can be useful to safeguard against inadvertently selecting the wrong profile. For example, Profile Manager populates the Profiles area with two system profiles `<Any Available Licenses>`, and `<Custom>`. To prevent users from checking out more licenses than needed, these profiles may be hidden.

1. Start Profile Manager.

2. Click **File**, and then click **Switch to Administrative Mode**. Enter the administrative password, click **OK**, and then **OK** again.

3. Right-click the system profile to hide and then click **Hide System Profile**.

#### To restore the system profiles

- Right-click anywhere in the **Profile** area and then click **Restore Hidden Profiles**.

#### About Administrative Mode

You must switch Profile Manager to administrative mode before you can perform several administrative functions, such as reclaim undocked keys, work with licenses, and work with profiles.

One way to switch to administrative mode is to start the Profile Manager, and then, on the **File** menu, click **Switch to Administrative Mode** and then type the administrator password. Alternatively, there are many features that require you to provide the administrator password before continuing. Switching to administrative mode enables you to:

- Add, edit, and delete profiles.
- Create and reclaim undocked keys.
- Refresh licenses to add any newly purchased licenses to the server key.
- Enter the advanced view of the Profile Manager.
- Hide/restore system profiles.

To switch to Administrative Mode

1. Click **Start**, point to **All Programs**, point to **LAW PreDiscovery**, and then click **Profile Manager**.

   The **LAW Profile Manager** dialog box appears.

2. Click **File** and then click **Switch to Administrative Mode**.

   ![LAW Profile Manager dialog box](image)

3. The **Enter Password** dialog box appears.
4. Type the administrative password and then click OK.

**To configure administrative details**

1. Click File and then click Switch to Administrative Mode.
2. The **Enter Password** dialog box appears.
3. Type the administrative password and then click **OK**.

4. In the **Success** dialog box click **OK**.

5. Click **Advanced**.

Profile Manager searches for license servers.

The **LAW Profile Manager (Administrative Mode)** dialog box appears.
6. Use the following menu commands to configure the administrative mode of Profile Manager:

<table>
<thead>
<tr>
<th>Use the</th>
<th>When you want to</th>
</tr>
</thead>
<tbody>
<tr>
<td>File menu</td>
<td>• Refresh the view of profiles.</td>
</tr>
<tr>
<td></td>
<td>• Refresh the view of available license servers.</td>
</tr>
<tr>
<td>Profile menu</td>
<td>• Add, edit, and delete profiles.</td>
</tr>
<tr>
<td></td>
<td>• Set a profile as the default.</td>
</tr>
<tr>
<td>Server Key menu</td>
<td>• Change the license server.</td>
</tr>
<tr>
<td></td>
<td>• Manage undocked keys.</td>
</tr>
<tr>
<td></td>
<td>• Refresh the view of license counts when new licenses have been purchased and</td>
</tr>
<tr>
<td></td>
<td>added to the existing server key.</td>
</tr>
<tr>
<td>Tools menu</td>
<td>• Change the Administrative password.</td>
</tr>
<tr>
<td></td>
<td>• Disable or enable automatic refresh of the view of network server keys.</td>
</tr>
<tr>
<td></td>
<td>This option is controlled by the Enable LAW PreDiscovery license server</td>
</tr>
<tr>
<td></td>
<td>enumeration setting, which is enabled by default.</td>
</tr>
<tr>
<td></td>
<td>When enabled this option forces the Profile Manager to find all server keys on</td>
</tr>
<tr>
<td></td>
<td>the network and list them in the License Servers section.</td>
</tr>
<tr>
<td>Profiles tree</td>
<td>• Add a new profile.</td>
</tr>
<tr>
<td>License Servers tree</td>
<td>View details about the current license server, including its IP address, host name, and concurrent user counts (see next section). If the Enable LAW PreDiscovery license server enumeration check box is selected, all other server keys on the network will be displayed here as well. If any undocked keys</td>
</tr>
<tr>
<td>Currently exist, they will be displayed below the server key's serial number.</td>
<td></td>
</tr>
<tr>
<td>-----------------------------</td>
<td></td>
</tr>
<tr>
<td>License: Lists each type of LAW license. Licenses that do not exist on the key will be grayed out.</td>
<td></td>
</tr>
<tr>
<td>Total: Displays the total number of each particular license on the current server key.</td>
<td></td>
</tr>
<tr>
<td>In Use: Displays the number of licenses in use for each type of license.</td>
<td></td>
</tr>
<tr>
<td>Free: Displays the number of available licenses for each type of license.</td>
<td></td>
</tr>
</tbody>
</table>

**About concurrent user licenses**

The total number of user licenses controls the total number of users that may work concurrently in LAW PreDiscovery. Concurrent licensing means that users can run LAW PreDiscovery using any combination of licenses, at the same time. For example, if a key contains 10 concurrent user licenses, and 3 workstations are currently logged into LAW, then 7 concurrent user licenses will be available at that time.

In the License Servers tree, the serial number of the license server key is listed with two numbers in parentheses beside it. These two numbers reflect concurrent user license counts.

The first number indicates the number of concurrent licenses in use.

The second number indicates the total number of concurrent licenses contained on the server key.

For example, the '5' in (5/25) means that LAW PreDiscovery is running on 5 computers. The '25' means that there is a total of 25 concurrent licenses on the key. In this example, you could conclude that 20 concurrent user licenses are still available.

The amount of concurrent user licenses that you may work with depends on a number of factors. If more are needed contact LexisNexis.

**To add new licenses to an existing Server Key**

The instructions in this procedure apply only after you have purchased additional licenses from LexisNexis sales and a sales representative has updated the license counts.

1. Log in to a computer designated as a license server.

2. Start the Profile Manager.

3. Click **File** and then click **Switch to Administrative Mode**.
4. The **Enter Password** dialog box appears.

5. Type the administrative password and then click **OK**.

6. In the **Success** dialog box click **OK**.

7. On the **File** menu click **Refresh License(s) from Internet**.
   
The key will be updated with the new license counts.

- **To acquire or release licenses**

  To avoid closing LAW and launching the Profile Manager in order to change the selection of license modules, licenses can be checked out and released from within the LAW application.

1. In LAW PreDiscovery on the **Help** menu, click **About LAW** and then click **Licenses**.

   The **License Information** dialog box appears.
The **Active Key** area displays the license server name, the serial number of the key(s), and expiration date(s) (if applicable).

The **Licenses** area displays selected licenses. A selected license means it is checked out.

2. Perform one of the following:

- To acquire a license, select the license's check box. A message box will appear indicating whether license acquisition was successful.
- To release a license, clear the license's check box. No message box will appear.

- At least one license must remain checked out while LAW is running.
- If the OCR license is released, OCR Add-on (PDF) will be automatically released because it also depends on the OCR license. This feature will be disabled when an undocked key or temporary license is used.
Working With Cases and Projects

In LAW PreDiscovery the case is the basic unit of organization for source documents, images, extracted data, and metadata. This section describes procedures used when working with cases.

In this section

Creating a New Case

Provides guidance and procedures for creating cases.

Working with Existing Cases

Provides guidance and procedures for opening existing cases, viewing case properties, and deleting cases.

Case Templates

Describes how to use an existing case as a template for creating new cases.

Working With Projects

Describes how to organize cases by identifying them with a project.

Establishing Folder Structures

Describes how to organize the contents of a case by creating, moving, renaming, and deleting folders. Shows how to access folder properties.
Creating a New Case

The first process in LAW PreDiscovery® is to create a new case. The following facts apply to cases:

- A case is the basic unit of organization in LAW PreDiscovery. It consists of a database file that tracks source documents, metadata, images, and other files.
- Before you can begin working in LAW, you must create a case or open an existing case.
- A case list is a list managed by SQL Server or Access that records the name and file path of all the cases that LAW Discovery has opened or created. The case list can be viewed in the New Case dialog.
- By default, a local case list is created in the same folder as the LAW PreDiscovery executable file. For example, if you kept the default install path for LAW PreDiscovery, and your database application is a version of SQL Server, the path to your case list would be: C:\Program Files (x86)\Law50\caselist.mdb.
- A case list may be shared by multiple users. If the case list file is not found the first time you try to open it, you are prompted to browse to an existing case list file.
- Whenever multiple users share a case list, if one station adds or removes a case, the changes are immediately visible to all other stations.

If using Windows 7 or Windows 8, please note the following:

When using LAW PreDiscovery with UAC (User Account Control) enabled, it is recommended that you do not create cases under the Program Files or Program Files (x86) folder. This is a protected location in Windows 7 and Windows 8 and therefore the case folder is redirected to the virtual store. This virtual store is located in the profile of the current user, for example:

C:\Users\<User>\AppData\Local\VirtualStore\Program Files (x86)\Law50\Cases

Some functions in LAW PreDiscovery will not work properly when this data redirection occurs.

To avoid this issue try the following:

- Disable UAC at your own risk.
- Or
- Create cases in a network location or other location not treated as a protected location by Windows 7 or Windows 8.

The C:\Program Files, C:\Program Files (x86), C:\Program Data, and My Documents directories are treated as protected locations and should not be used for storing case files.

To create a new case

1. On the File menu click New Case.
   Or
   • On the main form toolbar click New Case.
The **Select Database Engine** dialog box appears.

2. Select the desired database type, and if necessary, type a server name and select an authentication mode for the new case.

3. Click **OK**.

4. The **New Case - Properties** dialog box appears.
5. Configure the case using options as described in the following table.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Case Name</strong></td>
<td>The name should be unique and must adhere to file name requirements of the host operating system. For example, the case name may contain spaces but cannot contain any of the following special characters: <code>\ /* &lt; &gt;</code></td>
</tr>
<tr>
<td><strong>Case Description</strong></td>
<td>Type a description of the case in this optional field. Case descriptions are visible when you open a case.</td>
</tr>
<tr>
<td><strong>Enable electronic discovery for this case</strong></td>
<td>Selected by default. When enabled the case is registered for electronic discovery. Any files added later are available to electronic discovery tools.</td>
</tr>
<tr>
<td><strong>Case Template</strong></td>
<td>If enabled, you can select a template to apply to this case. A case template specifies a pre-determined selection of case options. For more information see <a href="#">Case Templates</a>.</td>
</tr>
<tr>
<td><strong>Client or Project Name</strong></td>
<td>If enabled, you can select a client or project name to associate with the case.</td>
</tr>
<tr>
<td><strong>Case Paths</strong></td>
<td>Specifies the paths in an editable field where case files are stored. The database path and the case path may be entirely different. A case path may point to a folder on the local computer, to a UNC</td>
</tr>
</tbody>
</table>
path, or to a network share mapped to a drive letter.

If you will be sharing a case list among multiple stations then the case paths must point to a network drive that can be identically mapped for all stations. For example, if you create a case on a mapped network drive `Z:\SomeCase` then any other computer intended to use that case must also be able to map a drive to `Z:\SomeCase`.

<table>
<thead>
<tr>
<th><strong>Append case name to case paths</strong></th>
<th>Creates new folders under the default directory for the database and images using the same name as the case. This option is enabled by default. When disabled, all cases and images are stored in the default directory.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Options</strong></td>
<td>Opens a dialog box where you can edit the default paths for database and image files.</td>
</tr>
<tr>
<td><strong>Case is Active</strong></td>
<td><strong>Yes</strong> is the default. If <strong>No</strong> is selected the <strong>Date Deactivated</strong> field updates with the current date and time.</td>
</tr>
</tbody>
</table>

6. Click **OK**.

**What to name cases**

As the case list grows, it can help to implement a naming scheme for cases. Applying a consistent and intuitive naming scheme can make it easier to find cases and ensure that the right case is selected as the target for importing documents and for other processing.

Below are some examples of possible naming schemes:

- `Client_JobNumber_InvoiceID`
- `Client_Matter`
- `Client_Matter_JobNumber`
- `Date_CaseName`
- `CaseName_StartDate`
- `Client_JobNumber_Today'sDate`
- `Client_Invoice_JobNum`

**Related Topics**

- Working with Existing Cases
- Creating Index Fields
- Case Templates
Working with Existing Cases

There are several ways that you can work with cases:

- Open cases. There are several ways to open a case.
- View case properties. See section below for detailed list.
- Delete a case. When you delete a case, you have the choice of backing up the case before deleting it, or deleting the case without creating a backup.
- Disable SQL case database deletion. You can remove the options from within LAW that allow users to permanently delete SQL case databases.

To open an existing case

1. On the File menu click Open Case.
2. The Open Case dialog box appears.
3. Navigate to a case by using either the **Recent Cases**, **Active Cases**, or **All Cases** tabs.
   - **Recent Cases**: Lists the last ten cases that were opened.
   - **Active Cases**: Lists only active cases.
   - **All Cases**: Lists all cases and includes searching capabilities. You can search for a case by either the case name or by the creation date. To utilize the Search feature, first select the desired search method: CaseName or DateCreated. As letters or numbers are entered into the adjacent box, the cases that correspond to those beginning characters appear in the list.

4. Select a case and then click **Open**.

---

**To open a case by browsing**

1. On the **File** menu click **Open Case**.
2. In the **Open Case** dialog box, click **Browse**.
3. Browse to the case folder and then select select the project database or ini file (project.mdb, project.add, or project.ini).
   - If you do not want to edit the case, select **Open as read-only**.
4. Click **Open**.

One of the following results occur:
LAW PreDiscovery

- The case opens and is added to the case list.
- If the case is already in the case list, a message will appear stating that the case is already in the list.
- If the case name conflicts with a case name already in the case list, you are prompted to enter a new case name.

>To open a case using a DOS command

You can open a case by using a command by using the Run window or the command prompt.

For example, to open a LAW PreDiscovery case called LAW Demo Case:

1. Click Start and then click Run.
2. Type the command, including quotes (""), into the text box, substituting your case name for LAW Demo Case:
   "C:\Program Files\Law50\Law50.exe" LAW Demo Case
3. Click OK.

>To view case properties

1. On the File menu click Open Case.
   The Open Case dialog box appears.
2. Select a case and then click **Properties**.

The **Case Properties** dialog box appears.
It shows the following properties:

- Case name.
- Case database type.
- Case description.
- Whether electronic discovery is enabled or not.
- Case template from which the case was derived.
- Client or project name.
- Database path and image path.
- Case status as active or deactivated, and date of deactivation.
- Last opened date.
- Case options.

**To delete a case**

1. In the main form, on the **File** menu click **Open Case**.

   The **Open Case** dialog box opens.
2. Select a case.

3. Select deletion options as needed:
   - **Delete SQL databases from server on case deletion.** Removes the database and log files from SQL Server.
   - **Perform backup before deleting database from server.** Leaving this option enabled is recommended.

4. Click **Delete from List.**

   The **Delete Case** dialog box appears.

5. Click **Yes.**
Whenever you delete a case from SQL Server, you are strongly recommended to create a backup copy of your case database. You can disable the option to delete SQL case databases from within LAW. For more information on disabling the LAW option to delete SQL case databases, see the next section in this topic.

6. Follow prompts either to save the database, or permanently remove the database from the case list and from SQL Server.

To remove options for deleting SQL databases

You can remove the options that allow users to delete SQL databases. Removing these options can help to mitigate the risk of data loss caused by users mistakenly deleting the SQL database from within LAW.

You can disable or re-enable options to delete SQL cases by editing the law50.ini file. After the options to delete SQL cases are disabled, you can still remove a case from the case list but this action does not delete the SQL database.

If you want to re-enable options to delete SQL databases, you can edit the INI file again and remove the lines described in the steps that follow.

1. Close LAW PreDiscovery.

2. Use Windows Explorer to open the installation directory for LAW PreDiscovery. The default path is C:\Program Files\LAW50\.

3. Open Notepad or some other text editor and then open law50.ini for editing.

4. Insert a new line.

5. Type the following on the new line:

   [Administration]

   DisableSQLDatabaseDeletes=1

6. Save the file and then close the text editor.

7. Start LAW PreDiscovery.

8. On the File menu, click Open Case.

   The Open Case dialog box opens.
The options to delete SQL Server are no longer available.

**Related Topics**

- Creating a New Case
- Case Templates
- Importing Electronic Discovery

**Case Templates**

You can save the folder structure and field for reuse when creating a new case in a case template. Case templates are saved in XML files in the ..\LAW50\Templates folder. The file
name is the same name as the template.

To save a case template

On a computer that has a LAW Admin license, you can save a case template from the File or Index menu.

To save a case template from the File menu:

1. On the **File** menu click **Administration**, and then click **Save Case Template**.

   The **Save Case Template** dialog box appears.

   ![Save Case Template dialog box]

2. Apply a folder setting.
   - Select **Save Folder Structure with Template** to save the current folder structure and field information of the case.
   - Select **Top level folders (ONLY)** to configure the template so that it consists of field information and only the folders located one level below the root.

To save a case template from the Index menu:

1. On the **Index** menu click **Modify Fields**, and then click **Save Template**.

   The **Save Case Template** dialog box appears.

2. Apply a folder setting.
   - Select **Save Folder Structure with Template** to save the current folder structure and field information of the case.
   - Select **Top level folders (ONLY)** to configure the template so that it consists of field information and only the folders located one level below the root.

For more information on working with fields, see [Creating Index Fields](#).
To apply a case template

To apply the case template at the time of case creation:

1. On the File menu click **New Case**.
2. Select a database and then click **OK**.
   
The **New Case - Properties** form appears.

3. Clear **Enable Electronic Discovery for this case**.

   When you create a new case with Electronic Discovery enabled you cannot apply a case template at the same time, but you can apply a template to such a case after you create it. For more information see **To apply a template to an existing case** in this topic.

4. Select a template from the **Case Template** list.
5. Fill out the rest of the form, and then click **OK**.

A previously created template is applied to the new case. The template will have index fields and may also specify a folder structure for the new case.
To apply a template to an existing case

1. Open a case.

2. On the File menu click Administration, and then click Apply Case Template.

   The Select Case Template dialog appears.

3. Select a template and then click Open.

A listing of the fields that will be added to the case appears. Any field names that are duplicates of existing fields are ignored.
4. Click **Yes** to proceed.

The index fields and folder structure (if any) stored in the template will be applied to the case in addition to any already existing fields and folders.

![Apply Case Template](image)

To use an alternate method of applying a case template, on the **Index** menu click **Modify Fields**, and then click **Apply Template**. Follow the instructions above to apply the template.

To modify fields in the **#Default.xml** template file

The **#Default.xml** file is the default case template installed with LAW PreDiscovery. The **#Default.xml** file determines the default case properties, including fields, automatically defined for a case when a case is created, unless another case template is applied when the case is being created.

The **#Default.xml** file is stored in the Templates folder within the LAW PreDiscovery installation folder (\Program Files\Law50\Templates). In Law PreDiscovery, if you want each new case to be created with specific fields, you can modify the **#Default.xml** template file so that when a new case is created in LAW, the case is automatically populated with the fields you defined in the **#Default.xml** file.

1. Browse to **C:\Program Files\Law50\Templates** folder.

   If you are using a 64-bit OS, the path will be **C:\Program Files (x86)\Law50\Templates**. If your LAW PreDiscovery shortcut is pointing to a shared drive, please use the **#Default.xml** file in that location.

2. Before modifying the **#Default.xml** file, it is best practice to make a backup copy of the **#Default.xml**.

3. Right-click the **#Default.xml** file and open it in a text editor program.

4. Copy the text from `<Field1>` to `</Field1>` and paste it under the `</Field1>` line.

   `<Field1>`
   
   `<FieldName>_FTIndex</FieldName>` Correspond with the field name
5. Change `<Field1>` and `</Field1>` to the corresponding field name. An example would be, for the second added field, change it to `<Field2>` and `</Field2>`

6. Change the value between `<FieldName>` and `</FieldName>` to match the field name you want in your cases.

7. Change the value between `<FieldType>` and `</FieldType>` to the numeric value of the field you would like in the case. Please see field type value chart below:

   Field Type:
   0 = Text
   1 = Auto-Increment
   2 = List
   3 = Memo
   4 = Date
   5 = Numeric
   6 = Tag
   7 = Tiny Int

8. Change any of the other values that you want for setting up the field.
9. Save the file with the same name, `#Default.xml`.

10. Create a new case.

   The case will automatically be populated with the new and/or modified fields from the `#Default.xml` file. For more information about creating a new case, see Creating a New Case.

### Working With Projects

In LAW PreDiscovery, assigning cases to projects can make it easier to find and manage cases. When you first create a case, you can assign it to a project or you can assign cases to projects after you create your cases. After cases are assigned to projects, you can use a tree control that lists projects and member cases to easily navigate to the case you are interested in.

Organizing cases by project can be useful, for example, when you need to work with multiple cases from the same client.

The steps to create a new project vary, depending upon whether you create a project at the same time as you create a new case, or create a project for an existing case.

#### To create a project when creating a new case

1. On the **File** menu click **New Case**.

   Or

   - On the main form toolbar click **New Case**.

   The **Select Database Engine** dialog box appears.

2. Select the desired database type, and if necessary, type a server name and select an authentication mode for the new case.

3. Click **OK**.
The **New Case - Properties** dialog box appears.

4. Click **Edit List**.

The **Project Administration** dialog box appears.

![Project Administration dialog box](image)

5. In the **Project Administration** dialog box click **New Project**.

The **New Project** dialog box appears.

![New Project dialog box](image)

6. Type a project name and a project description.
7. Next to **Project is Active**, keep the default, **Yes**, if the project will be initially active, otherwise select **No**.

8. Click **OK**.

   The new project is added to the list in the **Project Administration** dialog.

9. Click **OK**.

---

**To create a project for an existing case**

1. On the **File** menu click **Open Case**.

2. In the **Open Case** dialog box, select a case and then click **Properties**.

3. Click **Edit List**.

4. In the **Project Administration** dialog box click **New Project**.

   The **New Project** dialog box appears.

![New Project Dialog Box](image)

5. Type a project name and a project description.

6. Next to **Project is Active**, keep the default, **Yes**, if the project will be initially active, otherwise select **No**.

7. Click **OK**

   The new project is added to the list in the **Project Administration** dialog.

8. Click **OK**.
To edit project properties

1. On the File menu click Open Case.
2. In the Open Case dialog box, select a case and then click Properties.
3. In the Case Properties dialog box, click Edit List.
   
   The Project Administration dialog box appears.

4. In the Project Administration dialog box, select a project.
5. Select a project from the list and then click Edit Project.
6. Edit the project name, description, or active status.
7. Click OK.

To delete a project

1. On the File menu click Open Case.
2. In the Open Case dialog box, select a case and then click Properties.
3. In the Case Properties dialog box click Edit List.
   
   The Project Administration dialog box appears.
4. In the **Project Administration** dialog box select a project.

5. Select a project from the list and then click **Delete Project**.

6. Click **OK** to confirm and then click **OK** again.

   The project name will revert to `<none>` for any LAW PreDiscovery® case previously associated with the deleted project.

---

**Establishing Folder Structures**

Creating a folder structure in LAW PreDiscovery® will allow better organization of documents and the ability to mimic the structure of the original documents. This helps scanner operators find their place in the case more easily and aids in finding and correcting scan errors. The folder
structure is also useful for EDD projects, allowing organization by media type or custodian, for example.

LAW PreDiscovery provides a set of pre-defined folder suffixes to quickly create a folder structure, or you can customize the folder names as needed. When naming folders, one important item to note is that the folder structure generally determines the order of processing, i.e. folders are processed in alphabetical order.

The files referenced in the document list are not necessarily physically stored in the folders shown in the folder tree. Displaying the records in this manner will allow the desired representation of folders and records to be maintained. For example, folders created via TIFF/PDF conversion in LAW are stored in <case root>\$Image Archive; however, the records will appear in the document list when clicking on the original folder structure created by the ED Loader during import. See the topic related to the type of function being performed in order to see how the associated files are stored.

**To create a folder**

1. Create a new case or open an existing case.

2. Select a folder that will hold the new folder.

3. On the **Folder** menu click **New**.
The New Folder dialog appears.

4. Configure the folder naming scheme.

<table>
<thead>
<tr>
<th>To apply this naming scheme</th>
<th>Follow these steps</th>
</tr>
</thead>
</table>
| The folder name consist of a number followed by a predefined type code, for example, 002Box or 123Rubr. | 1. In the Number field type a number.  
2. In the Type list select a source type.  
   The Folder Name field previews the name of the folder that will be created. |
| The folder name consists of custom text. | 1. Delete any text in the Folder Name field and then type the name of the folder. |

5. Click OK.

The new folder is created as a subfolder of the currently selected folder. To create a new folder on the same level as the current folder, select the parent of that folder prior to adding the new folder.

- **To automatically create a folder series**

LAW also provides a quick and easy method for creating a series of folders. The Auto-Create feature automatically creates the next logical folder on the same level as the current folder. For example, if currently in "C:\Case1\0001Box\0001Fldr" and Auto-Create is selected, LAW creates "C:\Case1\0001Box\0002Fldr" and makes that the current folder.
On the Folder menu click Auto-Create.

Or

Right-click a folder that will contain the folder series and then click Auto-Create.

Note the following considerations when auto-creating folders:

- If the next logical folder already exists, LAW will jump to that folder and make it the current folder.
- The next folder is created on the same level as the current one.
- Folders cannot be auto-created while the root image folder is selected, as this would create a folder outside of the root case folder.
- On the Folder menu if you select Auto-Create N Folders you can to create up to 999 folders automatically with names based on the current folder.

To expand or collapse folders

1. On the main interface in the tree view select a folder.
   - Any subfolders appear in the folder tree.
   - Any files contained in the folder appear in the document list below the folder tree.
2. As necessary you can expand or collapse folders and subfolders as described in the following table:

<table>
<thead>
<tr>
<th>To perform this action</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand a folder to view one level of subfolders.</td>
<td>• Click the plus sign next to the folder.</td>
</tr>
<tr>
<td>Expand all folders below the selected folder.</td>
<td>• On the Folder menu click Expand.</td>
</tr>
<tr>
<td>Collapse a folder.</td>
<td>• Click the minus sign next to the folder.</td>
</tr>
<tr>
<td>Collapse all folders below the selected folder.</td>
<td>• On the Folder menu click Collapse.</td>
</tr>
</tbody>
</table>

The files referenced in the document list are not necessarily physically stored in the folders shown in the folder tree. Displaying the records in this manner will allow the desired representation of folders and records to be maintained. For example, folders created via TIFF/PDF conversion in LAW are stored in <case root>\$Image Archive; however, the records will appear in the document list when clicking on the original folder structure created by the ED Loader during import. See the topic related to the type of function being performed in order to see how the associated files are stored.

To delete a folder
1. Select a folder to delete.
2. On the Folder menu click Delete.

To prevent accidental deletion of an entire folder tree, all subfolders of that folder must first be deleted. Similarly, the root case folder cannot be deleted from within LAW.

**To rename or move a folder**

1. Select a folder to rename.
2. On the Folder menu click Rename.

Note the following considerations when renaming folders:

- The folder name must not contain any characters that the operating system cannot support (i.e. ? / \).
- The root case folder cannot be renamed.
- When a folder is renamed, the path for all documents in and below that folder must be updated to reflect the name change. This process can take some time if the folder is near the top of the case, depending on the number of documents affected by the name change.
- If the number of documents affected by folder renaming is near or greater than 10,000 the folder renaming process could fail due to file locking. The upper limit is typically > 10,000. If such an error occurs, you can edit a setting in the registry to allow the renaming of the folder to proceed. Contact LexisNexis for specific details if this occurs.

**To move folders**

1. In the folder tree click the folder to be moved.
2. Do one of the following:
   - On the Folder menu click Move.
   - Right-click the folder and then click Move.

   The Move Folder dialog box displays the same folder structure as the tree in the main interface.

3. Select the folder into which the folder should be moved or create a new folder.
4. Click Accept.

   The folder will be moved to the designated location. This process may take longer to complete for folders containing a large number of documents.

   Note the following considerations when moving folders:
You can move any folder below the root folder that is displayed in the folder tree.

All subfolders and records contained in the folder will be moved to the new location as well.

**Folder properties and document area summaries**

Summaries for folder properties, images, and document area are available. These are described in the following table:

<table>
<thead>
<tr>
<th>Type of summary</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder properties</td>
<td>LAW provides a means to get a quick summary of a folder that includes the actual location, size, and number of files and subfolders within it. The size and number of files displayed will include all files in and below the current folder. To view the folder properties for a specific folder, click the desired folder and select Properties from the Folder menu.</td>
</tr>
</tbody>
</table>
| Area of images and documents     | LAW provides a summary view of the images contained within a folder and subfolders. The image summary displays a report of the number of documents and pages contained within a selected folder. LAW also calculates the **Total Area** of the documents contained within the folder. The total area information can be very useful for billing purposes.  

As noted in the message box (ED-enabled cases only), electronic files and their printed images are skipped during this image summary process. The number of skipped records will be listed in the summary output, in addition the number of scanned images.  

To calculate the square footage of the documents, LAW must open and read each image individually, which takes an additional amount of time.  

For a faster document or page count:  

- Use the Query Builder or Grid View to create a query on the selected folder, and then on the **Tools** menu click **Summary** to view the document and page totals.  

Or  

- Use the Case Summary feature. On the **File** menu click **Administration** and then click **Case Summary**. When you use Case Summary you select a date range prior to summarizing the data. The summary provides the number of pages flagged for optical character recognition (OCR) and the number of pages that the OCR process completed. |
Working with Fields

Fields are storage containers that hold the various forms of metadata associated with case documents and pages. For example, each document in a case has a DocID field. The actual contents of the DocID field will vary from document to document. Field contents serve as the basis for searching, sorting, and many purposes that are project-specific.

For each case, LAW PreDiscovery automatically creates a basic set of fields, such as DocID, OcrStatus, and many others. For a complete list of the predefined fields that are created with every case, see: Field Descriptions.

In addition to the fields that are created by default, you can create fields to suit your own purposes. Whether provided by default or created by you, every field in LAW PreDiscovery belongs to one or another data type. For more information on data types in LAW PreDiscovery, see: Manipulating Fields.

In this section

About Fields

Discusses field types and how fields are created.

Manipulating Fields

Provides procedures for creating, updating, and deleting fields. Describes each of the possible data types that define the kind of information a field can store. Includes procedures for changing the data type of a field. Describes how to customize whether particular fields appear in the main window and how to change the sequence in which they appear.

Working with List Items

Describes procedures for creating, editing and removing list items. Describes how to populate list fields while coding and how to import and export list field items.

Index Profiles

Defines index profiles as a saved list of fields that are visible for a case, thus allowing you to reuse views of index fields across cases. Gives procedures for creating index profiles, and for changing the order in which the fields appear in a profile.
About Fields

The purpose of a field is to store data. This topic describes: the types of data you can store in fields, whether a type can be applied to at the document or page level, and how fields are created.

Field types

Each field type stores a different type of data. Field types, the kind of data each can hold, whether it can be applied to a page or a document, and implementation notes are described in the following table:

<table>
<thead>
<tr>
<th>Field type</th>
<th>Type of data it can hold</th>
<th>What it can be applied to</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>text</td>
<td>Pages or documents</td>
<td>Can hold up to 255 characters.</td>
</tr>
<tr>
<td>AutoIncrement</td>
<td>text</td>
<td>Documents only</td>
<td>Automatically increments from one document to the next if no other value is specified.</td>
</tr>
<tr>
<td>Date</td>
<td>dates</td>
<td>Documents only</td>
<td>A date formatted as: mm/dd/yyyy</td>
</tr>
<tr>
<td>List</td>
<td>text</td>
<td>Documents only</td>
<td>You create a list of text items. Only these items will then appear in a drop-down list for the field on the Index tab. To modify listed values select the field and then click the Edit List. For detailed information on setting up List fields, see: Working with List Items.</td>
</tr>
<tr>
<td>Memo</td>
<td>text</td>
<td>Documents only</td>
<td>Can exceed 255 characters. Note, you can use the Span Height option to adjust the number of rows displayed on the embedded grid. Memo fields cannot be indexed.</td>
</tr>
<tr>
<td>Numeric</td>
<td>numbers</td>
<td>Pages or documents</td>
<td>Can hold any numeric value between: -2147483647 and 2147483648.</td>
</tr>
<tr>
<td>Tag (Boolean)</td>
<td>Y or N (yes or no)</td>
<td>Pages or documents</td>
<td>In a grid, a check mark indicates Y. In Query Builder, use Y or N to designate a Yes or No.</td>
</tr>
</tbody>
</table>
System fields, extended properties, and user-defined fields

Some fields are created automatically by LAW PreDiscovery as a part of creating a case and performing other operations. For example, LAW automatically creates DocID and PageNumber for you when you create a case. These are called system fields and are listed in the in the Field Descriptions topic.

Extended property fields are a special kind of system field that can be created during import of electronic discovery or extraction of custom metadata by the Batch Processing utility. When you use ED Loader to import items into your case or use the Document Processing/Analysis feature in the Batch Processing utility, you can set options to extract custom metadata from certain types of documents. This custom metadata is stored in fields called extended properties. The names of these fields all begin with EP. If a case has extended properties, its HasExtProps system field is set to Y. For more information on enabling extraction of custom metadata upon import, see: Metadata. For more information about extracting custom metadata using the Batch Processing utility, see: Extracting Custom Metadata. For more information on viewing extended properties in grids, see: Customizing the Grid View.

By comparison to system fields created by LAW PreDiscovery, user-defined fields, sometimes called custom fields, are fields that you create yourself to assist in performing any number of tasks. For example, you might want to create fields to store billing information, or to track where a document is in your production workflow. For more information on creating custom fields, see: Manipulating Fields. Note that custom fields are imported along with other case data when you import another case into the current case. For more information on importing cases, see: Importing Cases and Load Files.

Determining field scope

Fields scope, or whether a field may be applied to documents or to individual pages, is determined by its membership in one of three possible tables in the LAW case database:

- **Page table.** This table includes fields whose scope is set to the page level. For example, PageID can only be applied to individual pages within documents.
- **Document table.** This table includes fields whose scope is set to the document level. For example, DocID can only be applied to documents and not to individual pages.
- **Extended table.** This table includes fields whose origin is with the metadata of the source document. Extended properties are created during import to ED Loader if metadata extraction is enabled. Every extended property corresponds to custom metadata found in native documents and therefore apply to entire documents, and not to individual pages.

To determine whether any field belongs to the Page, Document, or Extended table

1. On the Index menu, click Modify Fields.
2. Scroll to the field name in question, and then check the value in the Table column for the
field in question. Note also that extended properties are prefaced with \textit{EP} in their names.

\begin{figure}[h]
\centering
\includegraphics[width=\textwidth]{modify_fields.png}
\caption{Modify Fields window}
\end{figure}

\textbf{Related Topics}

- **Manipulating Fields**
- **Grid Functions**
- **Working with List Fields**
- **Index Profiles**
- **Field Descriptions**

\section*{Manipulating Fields}

The following facts apply to index fields in LAW PreDiscovery:

- LAW PreDiscovery provides many built-in fields. However, you define as many new fields as you need to support specialized queries.
- When a new case is created, and \textbf{Enable Electronic Discovery for this case} is selected, all fields necessary for processing electronic discovery are created automatically.
- Field information for each record is displayed on the \textbf{Index} display on the main form to the right of the main image window.
Use the **Modify Fields** dialog box to add, delete, and update existing fields.

**To add, delete, and update existing fields**

1. On the **Index** menu click **Modify Fields**.
   
The **Modify Fields** dialog box appears.

   - Fields shown in gray are system fields and cannot be deleted or edited.
   - Fields shown in black are user-defined fields.

2. Select a field and then apply the following options as needed:
   - **Add Field**: Opens the **Add Field** dialog box.
   - **Delete Field**: Deletes a user-defined index field.
   - **Save Changes**: Saves changes after editing field properties.
   - **Apply Template**: Applies an existing case template. See **Case Templates**.
   - **Save Template**: Saves a case template based on the current LAW PreDiscovery case. See **Case Templates**.
   - **Edit List**: Starts the List Editor to allow editing of list field values.
   - **Field Profiles**: Click the arrow to view a list of active profiles, open the **Manage Field Profiles** dialog, and save a new profile. For more information, see **Index Profiles**.
   - **Name**: Displays names of system and user-defined fields.
   - **Table**: Indicates if a field is contained in the document-level or page-level table of the database.
   - **Type**: Lists the type of field (see Field Types below).
- **Row Span**: Indicates how many rows of data will be visible in the Index display (Memo fields only).
- **Indexed**: Indicates if a field is indexed.
- **Locked**: Indicates if a field is locked. All system fields will be locked, meaning they cannot be edited.
- **Unique**: Indicates if a field is set to unique, meaning values in this field must be unique for each record.
- **Visible**: Indicates if the field is visible on the Index display.
- **Field Order**: Displays the order of fields in the Index display.
- **Active Profile**: Displays the name of the profile currently applied in the Index display.**
- **Save**: Saves any changes made to the active field profile.**
- **Save As**: Deletes a user-defined Index profile. to be used for storing field order and visibility.**
- **Delete**: Deletes the profile currently selected in the **Active Profile** field. The Default profile cannot be deleted.**

**For more information on index profiles, see Index Profiles.

**To create a new field**

1. From the main window, on the Index menu, click **Modify Fields**.

   The **Modify Fields** dialog box opens.

2. Click **Add Field**.
The Add Field dialog box appears.

3. Type a unique name for the field.

☐ LAW PreDiscovery reserves many field names. You will not be able to name a field with one of the reserved names or with any custom field that already exists. For more information see Field Descriptions.

4. In the Table list, select the level.
   - Document-level applies the same value to all pages in a document.
   - Page-level applies a unique value to each page in a document.

5. Select options for the database properties for the field:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| Type     | The type should reflect the kind of data that will be stored. Type choices are:  
   - Autoincrement  
   - List  
   - Memo  
   - Numeric  
   - Tag (Boolean)  
   - Text  
For a full description of these field types, see About Fields. |
| Indexed  | Select this option only if the information in the field will be unique across records, and you are certain the information will be used frequently as a basis for queries.  
For example, do not apply an index to a Tag (Boolean) field type as this |
| **Unique**  | Applies a uniqueness standard to data stored in the field. Use if the field will be used as a key value. |
| **Insert at top of list** | Adds the new field to the top of the current list of fields. |

6. Click **OK**.

**To apply an index to a field**

In database terms, an *index* refers to a numerical list that the database engine applies to field data. The database engine uses this list instead of the actual data as the basis for sorting and searching. The end result of applying an index to a field is a potential boost in query performance. It is important to note that the database engine does not automatically create an index for any field. Instead, you must assign them yourself and exercise good judgment when doing so because if an index is applied to the wrong kind of field, performance can be impacted negatively.

It is recommended that you follow these guidelines when deciding which fields to apply an index to:

- Apply indexes only to fields that hold unique values.
- Apply indexes only to fields that you expect will be the subject of queries or that you expect will be used as a basis for sorting. There is a performance cost that the database engine incurs with applying an index. So you should apply indexes sparingly and only to those fields you expect you will use the most.

**To apply an index to a field**

1. In the main application window, on the **Index** menu, click **Modify Fields**.
2. Select a field that you want to index.
3. Select **Indexed**.

4. Select **Unique** if you want the values in the field to function as a unique identifier.

5. Click **Close**.

---

**Considerations for changing field properties**

Note the following important considerations before you change a field property:

- Certain field type conversions may cause a loss of data. For example, changing a text field to date field can cause all invalid date values to be cleared. Similarly, changing a memo field to text will cause truncate fields that have greater than 255 characters.
- A unique index cannot be added to an existing field if that field does not contain all unique values.

---

**To delete a field**

1. In the main application window, on the **Index** menu, click **Modify Fields**.

2. Select the field you want from the field list and then click **Delete**.

   The field and all data associated with it are deleted permanently from the database.

- System fields cannot be deleted. You can tell if a field is a system field if it is displayed in gray in the **Modify Fields** dialog box.
To manipulate field sequence and visibility

The Field Order section of the Modify Fields dialog box is used to specify the order in which fields will be displayed in the Index display on the main form.

<table>
<thead>
<tr>
<th>To perform this action</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a field to the pane.</td>
<td>Select Visible for the desired field; the field will be added to the bottom of the list.</td>
</tr>
<tr>
<td>Move a field to a different location.</td>
<td>Drag the field from the Field Order pane to the desired location, and then release the mouse button.</td>
</tr>
</tbody>
</table>
| Move multiple fields simultaneously. | 1. Use the CTRL or SHIFT key to select multiple fields.  
                                           2. While holding one of these keys, click and drag the fields to the new location and then release the mouse button.  
                                           The fields will be re-ordered on the Index display after closing the Modify Fields dialog box. |
| Hide or show fields. | Right-click anywhere within the Field Order pane and then select an option:  
                                               • Hide Selected Fields: Hides any fields selected in the Field Order pane. Use the Ctrl or Shift keys to select multiple fields.  
                                               • Hide All Fields: Hides all fields that are currently displayed in the Field Order pane.  
                                               • Show All Fields (User-defined): Leaving currently displayed fields intact, this option displays all user-defined fields in the current LAW PreDiscovery case.  
                                               • Show All Fields: Displays all system and user-defined fields existing in the current case. |
Working with List Fields

You can work with list items by adding, removing, or editing the items available in a list field. You can import or export list items for reuse across cases. You can also add list items while coding.

To work with list items

1. From the main window in LAW PreDiscovery, on the Index menu, click Modify Fields.

   The Modify Fields dialog box opens.

   ![Modify Fields dialog box]

2. Select a list field and then click the Edit List button. The Edit List button is only enabled for fields defined as List types.

   The List Editor dialog box opens. The name of the field being edited is listed just below the title bar.
3. Use the List Editor to work with list items from list items as described in the following table:

<table>
<thead>
<tr>
<th>To complete this task:</th>
<th>Perform these steps in the List Editor</th>
</tr>
</thead>
</table>
| Add items to a list.   | • Type a unique value into the **Current Item** text box and then click **Add**.  
The new item appears in the list. |
| Delete a list item.    | • Select a list item from the **List Items** pane and then click **Delete**.  
The selected item is removed from the current list. |
| Rename a list item.    | • Select a list item from the **List Items** pane, type the new name in the **Current Item** text box, and then click **Update**.  
This name of the current item is updated. |

**To import or export list values**

You can import or export existing list values for reuse. List items are imported and exported using list file. A list file is a text file with the .lst extension. After you setup list items on one
workstation, use the List Editor to export list files, and then on other workstations, you can use the List Editor to import the list files. Sharing list files allows multiple users to use a common set of fields between cases.

1. From the main window in LAW PreDiscovery, on the Index menu, click **Modify Fields**.

   The **Modify Fields** dialog box opens.

   
   ![Modify Fields dialog box]

2. Select a list field and then click **Edit List**.

   - To import existing entries from a list file use the **Import** function.
   - To export existing entries to a list file, use the **Export** function.

---

**To add list items while coding**

You can add items to a list automatically when coding documents from the main form.

1. On the **Tools** menu, click **Options**, and then click the **Preferences** tab.

2. Select **Add all new list field values to list on update** and then click **OK**.

   If a value is typed directly into a list field on the Index display, the value will be added to the list after you click Update.
Index Profiles

Index profiles store a list of fields that are visible for a case and the order in which the fields appear. Index profiles allow you to reuse views of index fields across cases.

Note the following facts about index profiles:

- You can setup an index profile once and then can reuse it multiple times.
- Field profiles can be used to easily switch between sets of fields in the Index panel.
- Profiles are stored in a text file with the .ifp file extension.
- The Default profile is a user-level profile included by default in each LAW PreDiscovery® case. If you change the Default profile in a case, the changes will not persist to the Default in other existing or new cases.
- In electronic discovery-enabled cases, a number of popular EDD-related fields are displayed in the Index view automatically when the Default profile is selected.
- In non-EDD cases, no fields are displayed by default.

To edit an index profile

1. In the main window, on the Index menu, click Modify Fields.
2. Configure fields as visible and sequence them as needed in the **Field Order** area.

3. Click **Save As**.

Or
- Click the arrow beside the **Field Profiles** button and then click **Save As**.

3. Select a storage level. Three storage levels are available when creating field profiles:
- **User** - Available to the current user in the current case.
- **Shared** - Available to any user in the LAW PreDiscovery case in which the profile was created. If a profile is shared, LAW PreDiscovery will automatically display "(Shared)" after the profile name.
- **Global** - Available to any user in any LAW PreDiscovery case. If a profile is global, LAW PreDiscovery will automatically display "(Global)" after the profile name.

5. Type a name for the profile. The name must be a valid file name, as the .ifp profile storage file will be named according to the value entered in this dialog.

6. Click **Accept** to save the changes.

   The user and shared profiles are stored in the case folder structure ($UserData), while global profiles are stored in `<application path>\Shared`. To change the default storage location for global profiles, on the **Tools** menu, click **Options**, and then click **Preferences**.

7. To configure a new storage path click **Browse** and then select a folder.

   Any previously created global queries and profiles will need to be manually moved from the LAW50\Shared folder into this specified location to be detected as a global query or profile by LAW PreDiscovery. Changing this path will affect saved global queries, global index field profiles, and global grid profiles.

   ✔ Versions 5.3.08 and below used a different storage scheme for index profiles. All profiles were stored in a single INI file. When 5.3.14 or later is installed and a case is opened, the profiles will be copied from this indexprof.ini file and updated to match the
new storage schema. The previous Default profile will be named Default_Shared to avoid conflict with the new Default profile in the current case.

To create a new profile

1. In the main window, on the Index menu, click Modify Fields.
2. Click the arrow next to the Field Profiles button. Profiles also can be applied or deleted from this dialog box.

To apply an index profile

- On the Index menu, click Modify Fields.
  Or
- On the main form Index panel select a profile from the Profile list.

To modify or delete an existing profile

1. In the main window, on the Index menu click Modify Fields.
2. Do one of the following:
   - In the Active Profile drop-down, select a profile to modify or delete.
     - To modify a profile, edit fields and then click Save.
     - To delete a profile, click Delete and then click Yes.
   Or
3. Click the arrow next to the **Field Profiles** button.

4. Click **Manage Profiles**.

5. Select a profile to delete from the **Field Profiles** list.

6. On the **Edit** menu click **Delete**.

---

**Notifications**

**Managing Notifications**

In LAW PreDiscovery you can have LAW PreDiscovery automatically generate and send email notifications to specific email recipients when import, batch processing, and export jobs are completed. Notifications can be set up for individual cases or set up globally for all cases. Notifications are created and managed from the Notifications tab in the Options dialog box.

If there are errors sending an email notification, the error is written to the notification log located in the following directory: %CASEDIR%\$Logs\notifications.log.

- **To configure the SMTP settings**

  When setting up notifications, you can have LAW PreDiscovery automatically detect the SMTP server, or you can manually configure the SMTP server information to send the notification emails from a specific SMTP server and email address in the SMTP Configuration section of the Notifications tab. By default, Automatically detect server is selected.

---

**Related Topics**

- Case Templates
- Working With Projects
- Manipulating Fields
- Batch Updating
- Grid Functions
- Field Descriptions
To have LAW PreDiscovery automatically detect the SMTP server, make sure the Automatically detect server option is selected on the Notifications tab.

**To manually configure the SMTP server information**

1. From the main window in LAW PreDiscovery, on the Tools menu, click Options.
   Clicking Options opens the Imaging tab in the Options dialog box.

2. Click the Notifications tab.

3. In the SMTP Configuration section, select the Manual Configuration option.

4. In the Host field, type the SMTP mail server address.
   For example: smtp.gmail.com
   The Port field defaults to 0.

5. In the Port field, enter the port number for connecting to the SMTP server.
   The User and Password fields only need to be filled out if the SMTP server requires authentication.

6. If the server requires authentication, in the User field, enter the full email address for the email account from which you want to send the notifications, and in the Password field, enter the the password for the email address you entered in the User field.

   ![SMTP Configuration](image)

   **Note: User and Password are only required if server requires authentication.**

**To create a notification**

1. From the main window in LAW PreDiscovery, on the Tools menu, click Options.
   Clicking Options opens the Imaging tab in the Options dialog box.

2. Click the Notifications tab.
3. Click the Add New button.

Clicking the Add New button opens the Add Notification dialog box.
4. In the **Recipients** box, enter the email addresses where you want to send the email notification.

   To enter multiple email addresses, place a semi-colon, ;, between each email address.

5. In the **Event Type** list, click one of the following:
   - **Batch Complete**. Sends an email notification whenever a batch process is completed or canceled, and when a distributed batch process is completed.
   - **Export Complete**. Sends an email notification whenever an export job is completed or canceled.
   - **Import Complete**. Sends an email notification whenever an import job is completed.

6. In the **Event Scope** list, click one of the following:
   - **All Cases**. The notification applies to all LAW PreDiscovery cases. Notification will be displayed in the Notifications list on the Notifications tab for all cases.
   - **Current Case**. The notification only applies to the current LAW Prediscovery case. Notification will only be displayed in the Notifications list on the Notifications tab for the case the notification was created in.

7. Click **OK**.

   Clicking **OK** saves the notification and adds the notification to the **Notifications** list on the **Notifications** tab.

---

### To edit a notification

1. In the **Options** dialog box, click the **Notifications** tab.

2. In the **Notifications** list, click the notification you want to edit.

3. Click the **Edit** button.
4. Clicking the **Edit** button opens the **Edit Notification** dialog box.

![Edit Notification dialog box]

5. Edit the notification.
6. Click **OK** to save your changes.

**To delete a notification**

1. In the **Options** dialog box, click the **Notifications** tab.
2. In the **Notifications** list, click the notification you want to delete.
3. Click the **Delete** button.
4. Click **Yes** when asked, **Would you like to proceed?**.
   - Clicking **Yes** deletes the notification.

**To test a notification**

You can test a notification to make sure it is set up correctly.

1. In the **Options** dialog box, click the **Notifications** tab.
2. In the **Notifications** list, click the notification you want to test.
3. Click the **Test Notification** button.
4. LAW PreDiscovery sends a test email to the email addresses entered in the Recipients box in the Add Notification and Edit Notification dialog boxes.
The email Subject field contains one of the following:

- For imports - LAW PreDiscovery Notification: [Import Complete] on [case name]
- For batch processes - LAW PreDiscovery Notification: [Batch Complete] on [case name]
- For exports - LAW PreDiscovery Notification: [Export Complete] on [case name]

The email body for all types of notifications is: --- THIS IS A TEST NOTIFICATION ---

- **Information provided in the notification email messages**

Here are the contents of each notification email message:

- **Import Complete message:**

  **Subject:** LAW PreDiscovery Notification: [Import Complete] on [case name]

  **Session Title:** Name of the import session.

  **Creator:** User name of the user that created the import.

  **Import Count:** Total number of records imported into LAW PreDiscovery.

  **Excluded:** Total number of records excluded from the import.

  **Duplicates:** Total number of duplicate records identified during the import.

  **Errors:** Total number of errors encountered during the import.

  **Warnings:** Total number of warnings generated during the import.

- **Batch Complete message (standalone batch process):**

  **Subject:** LAW PreDiscovery Notification: [Batch Complete] on [case name]

  **Batch Type:** Standalone

  **Batch Status:** Complete or Cancelled

  **Total Items:** Total number of items in the batch.

  **Error Count:** Total number of errors encountered the during batch process.
Active Processes: Processes completed during the batch process. For example: TIFF/PDF Conversion, Endorse Image, OCR

Elapsed time: Total processing time for the batch process.

Total pages: Total number of pages processed during the batch process.

Average speed: Average number of pages processed per hour during the batch process.

Batch Complete message (distributed batch process):

Subject: LAW PreDiscovery Notification: [Batch Complete] on [case name]

Batch Name: Name of the distributed batch process job.

Batch Type: Distributed

Batch Status: Complete

Total Items: Total number of items in the distributed batch.

Error Count: Total number of errors encountered during distributed batch process. Total includes all errors logged for the entire batch, not just errors logged by the current workstation.

Active Processes: Processes completed during the distributed batch process. For example: TIFF/PDF Conversion, Endorse Image, OCR

Elapsed time: Total processing time for the distributed batch process.

Total pages: Total number of pages processed during the distributed batch process.

Average speed: Average number of pages processed per hour during the distributed batch process.

Export Complete message:

Subject: LAW PreDiscovery Notification: [Export Complete] on [case name]

Profile Name: Export profile name.

Export Path: The full path to the export directory.

Creator: User name of the user that created the export.

[export message] The process was completed with warnings.

Total Records: Total number of records exported.
**Acquiring Documents**

You use LAW PreDiscovery to acquire documents in any of several ways: through electronic discovery, via scanner, or by directly importing cases, load files, or raw images.

In this section

**Importing Electronic Discovery**

Provides details on how to use ED Loader to import electronic documents.

**Scanning Documents**

Provides details on how to use LAW PreDiscovery to scan documents. Provides steps for configuring and controlling the operation of a scanner.

**Importing from Other Sources**

Provides details on how to import: existing LAW PreDiscovery cases, load files, raw images, and replacement images.

**Importing Electronic Discovery**

You use the Electronic Discovery Loader (ED Loader) utility to import electronic documents.

In this section

**Starting an Import Session**

Provides procedures for: starting ED Loader, setting the default folder in which to place
imported items, creating a session label, and specifying the value, or DocId seed, to use as the basis for document numbering.

**Specifying Sources**

Provides guidance and procedures for adding sources to import and for removing sources from import.

**Configuring Import Settings**

Provides guidance concerning general options for configuring import as well as options that are specific to the type of source you are importing.

**Reviewing Sessions**

Describes steps you can take to perform quality control after import. Provides guidance on accessing post-import reports.

**Importing E-Mail Files**

Provides guidance and procedures specific to the import of e-mail stores.

**Importing Instant Messages (IM)**

Provides guidance and procedures specific to the import of IM files from Yahoo, AOL, and MSN.

**Inserting Attachments After Import**

Describes procedures for finding attachments that were not imported. Provides procedures for inserting attachments that were not imported initially.

**Extracting Missing Text After Import**

Describes procedures for identifying any imported documents whose text could not be imported initially, as well as procedures for recovering the text.

**Cancelling and Resuming Sessions**

Provides procedures for temporarily stopping, cancelling, and resuming import sessions.

**Distributed ED Loader**

Describes distributed processing as it applies to ED Loader import sessions. Provides instructions and considerations for running distributed ED Loader sessions.

---

**Starting an Import Session**

Starting an import session involves the following tasks:

- Open ED Loader (LAW Electronic Discovery Loader).
• Set a default target folder
• Select a default custodian
• Create a session label
• Specify a DocID seed

The following sections for this topic describe how to complete these tasks.

- **Opening ED Loader**
  - On the **File** menu, click **Import**, and then click **Electronic Discovery**.
  
  The LAW Electronic Discovery Loader (ED Loader) utility opens.

- ED Loader can also be opened directly by exporting from Early Data Analyzer. See Exporting in Early Data Analyzer for more information.

- **Preparing to start an import session**
Before you start an ED Loader session, you can configure variables that control ED Loader operation and especially how specified type of sources are handled.

1. On the File menu, click Import, and then click Electronic Discovery.

ED Loader opens.

2. Click Sources.

3. Set any of the following session variables as needed.
   - Default target folder
   - Default custodian
   - Session label
   - DocID seed

   These options may be set either before or after selecting the sources to be loaded.

   - **Default Target Folder** and **Default Custodian** apply to all sources unless further configuration is performed at the source level. For more information see Source Queue.

Starting ED Loader

1. On the File menu, click Import, and then click Electronic Discovery.

   The LAW Electronic Discovery Loader utility opens.
2. Add sources as needed. For more information on adding sources see Specifying Sources.

3. Configure the import session as needed. For more information on configuring an import session see Configuring Import Settings.

4. Click Start.

5. In the Confirm Settings dialog box, review the import settings.
## Confirm Settings

### General
- **Override system time zone during processing**: FALSE
- **Time Zone**: (GMT-08:00) Pacific Time (US & Canada)
- **Enable distributed processing**: TRUE

### Output
- **Scheme**: Relative (Output path is relative to selection) (Applicable to EDoC selections only)
- **Category As Top Level Folder**: FALSE
- **Source Name As Top Level Folder**: TRUE
- **Ensure Root Output Folder Is Unique**: TRUE
- **DocID Prefix**:  

### Deduplication
- **Enabled**: FALSE
- **Email metadata hash fields**: Attachments (filename list), BCC, Body (plain-text), CC, From, IntMsgId, Subject, To

### NIST (NSRL) Filter
- **Enabled**: FALSE

### E-Mail
- **Sorting**: From, Direction: Descending
- **Output Format (Outlook)**: HTML
- **Convert Dates To GMT**: FALSE
- **Preserve X.400 Addresses**: FALSE
- **Incorporate Attachment Contents Into E-Mail Metadata Hash**: FALSE
- **Extract inline images (Lotus)**: TRUE

[OK] [Cancel]
6. Click **OK**.

**Setting the default target folder**

The location of electronic discovery documents to be imported is based on the default target folder setting.

Note the following facts when you set the default target folder:

- The value in the **Default Target Folder** is relative to the path of the case folder. For example, if the case is located in C:\Case1 and you type Example Case_0001 into the
Default Target Folder field, the actual path will resolve as: C:\Case1 \Example_Case0001.

- When you start ED Loader in a case, the default target folder is automatically populated with the name of the currently selected folder.
- If the root folder of the case is the currently selected folder, then the value of Default Target Folder is <Case Root>.
- If you enter a folder name that does not currently exist in the case, LAW will create it prior to import.

To customize a session label

Session Label uniquely identifies each ED Loader session for a case. Session labels can be useful to filter records by session or to review session logs. The default value is the start date and time of the session.

1. Start ED Loader.
2. Do one of the following:
   - Type directly in the Session Label field.
   Or
   - Click the button next to Session Label.

The Session Label Editor starts.

3. Edit the text in the Session Label field as needed.
   - Double-click any variable in the list to add it to the Session Label text box.
   - Click Reset to remove all text from Session Label.
3. Click Accept.
To designate a custodian

A custodian is the person designated as responsible for the safekeeping and availability of a document or source. After import, the custodian you select is assigned to the **Custodian** field for the document.

1. Start ED Loader.

   By default the **Sources** tab is open.

2. If the custodian name you want does not appear in the **Default Custodian** field, do one of the following:
   - Delete **<None>** and then type the name there.
   - Select the name you want from the list in the **Default Custodian** field.
   - Click the button next to **Default Custodian** list, and then add, update, or import custodian names using the Custodian Manager.
More information about importing custodian lists

- A list of custodians may be imported or exported to a list file.
- A file list is a text file with the .lst extension.
- A list file contains just the custodian names without quotes separated by hard returns.

To set a seed value for DocID

Note the following about choosing a seed value to use for the document identification (DocID) field:

- The DocID is a unique identifier assigned to each document.
- ED Loader uses the **DocID** seed as the starting value for each document you import.
- ED Loader increments the specified seed value for each record.
- The seed value can be a mix of numbers and letters.
- The DocID field may contain up to 50 characters.
- The default DocID seed for material imported using the distributed ED loader follows this format: SessionNumber.Document.Item, for example: 10000.000001.000023.

To ensure the DocID is unique to each record when loading from multiple workstations, devise a file numbering scheme that uniquely identifies the workstation used to process documents, for example: ScannerPC1_000001, ScannerPC2_000001, etc.

**Relatec Topics**

- Importing Data
- Importing E-Mail Files
- Importing Raw Images
- Importing Cases and Load Files
- Importing Replacement Images
- Specifying Sources
- Configuring Import Settings
Specifying Sources

Specifying sources involves not only the choice of source documents to add to the import operation, but the final quality checks, such as reviewing the queue of items to import and generating a file type report prior to import.

In this section

Adding and Removing Sources

Provides procedures for adding sources to the e-discovery import process and procedures for removing sources.

Reviewing the Source Queue

Provides guidance and procedures for reviewing sources bound for import prior to import.

File Type Summary

Describes how to generate a report prior to processing that lists by type all selected source files. This summary processes and logs e-docs, archive contents, and e-mail attachments.

A source is a folder or files selected for import by means of the Electronic Discovery (ED) Loader. You can add sources by using the Sources tab or by dragging and dropping.

To add sources to ED Loader

1. In ED Loader click the Sources tab.

2. Select one or more sources to import. For more information see the Source Types section of this topic.

3. Click the Settings tab.

4. Configure selection options for folders and archives as needed:

   • **Automatically set E-Doc folder sources to Recurse when I add them via drag and drop.** Ensures that the subfolders of the selected folders are processed.

   • **Scan folder selections for supported mail stores when added to the queue.** Enables scanning of all folder selections for Outlook and Lotus Notes mail stores. If found, the files are processed as mail stores rather than e-docs.

   • **Scan supported archives.** Enables scanning of archives (i.e., zip or rar) for mail stores.

   • **Add selected folder to queue when mail store scan is active.** Adds folders containing mail stores to the queue in addition to any mail stores found. For example, if a folder is selected that contains 5 Excel files and 1 Outlook PST file, enabling this option will result in two sources being added to the queue: one file set consisting of 5 Excel files and 1 Outlook PST file.
5. Do one of the following to add items to the queue:

- Use Windows Explorer to drag and drop items from the file system.
- Click one of the source type buttons and navigate to a source. For more information on source types, see the following section in this topic.

### Overview of source types

Options are available for selecting any of the five different types of sources.

<table>
<thead>
<tr>
<th>Option</th>
<th>Use it to</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mail Store</td>
<td><strong>Add mail store sources.</strong></td>
</tr>
<tr>
<td></td>
<td>LAW currently supports Outlook (*.pst and <em>.ost) mail stores as well as Lotus Notes (</em>.nsf) mail stores.</td>
</tr>
<tr>
<td></td>
<td>When the Select Mail Store dialog appears, browse to the mail store(s) and then click &lt;Open&gt;.</td>
</tr>
<tr>
<td></td>
<td>The store(s) will be added to the Source Queue.</td>
</tr>
<tr>
<td>Outlook Fldr.</td>
<td><strong>Select Outlook folders for import.</strong></td>
</tr>
<tr>
<td></td>
<td>1. In the Select Outlook Folder(s) dialog box, select the folders you want to process.</td>
</tr>
<tr>
<td></td>
<td>2. Select Recurse Subfolders if you want the subfolders of selected folders also to be processed.</td>
</tr>
<tr>
<td></td>
<td>The items in parentheses beside each folder represent the number of items in the folder (first number) and the number of unread messages (second number).</td>
</tr>
<tr>
<td></td>
<td>3. Click Accept.</td>
</tr>
<tr>
<td></td>
<td>The selected folders are added to the queue.</td>
</tr>
</tbody>
</table>
The mail store(s) containing the folders to be processed must be opened in Outlook prior to starting this option.

**Folder(s)**

Select one or more folders to import.

1. In the Select Folder(s) dialog box select the folders you want to process.

2. Select Recurse Subfolders if you want the subfolders of selected folders also to be processed.

3. Select Scan selection(s) for mailstores to search any selected folders for supported mail stores. If any stores are found, they will be listed separately in the queue and processed as mail stores.

   Disable this option if you want the mail stores contained in the selected folders to be either processed as e-docs or excluded completely, depending on the state of the Exclude mailstores from e-doc processing option located on the Settings tab. See Exclusions for more information.

**File(s)**

Select one or more files. Use this option to open any type of electronic document, other than Outlook PST files, including MBOX files.

- In the Select File(s) dialog box select one or more files from a folder to process.

   You can use the CTRL and SHIFT keys to select multiple files and CTRL+A may be used to select all files in a folder.

**File List**

Select a file list to import.

1. In the Select File List dialog box browse to the file containing the file paths.

2. Click Open to add the source to the queue.

   A file list is a text file with paths to files for import. The file extension does not matter. The file must contain full paths to the files, separated by hard returns, without quotes. If the file contains relative paths, the file list must be placed in a location that will allow the ED Loader to complete the path. For example, if the file list contains a listing of EDOCS\0001.xls, then the file list should be placed one level above the EDOCS folder.

**To remove sources**

Sources can be removed from the queue by using a Remove option.

- **Remove Item** - Removes one source at a time from the queue. To use, click a source in the queue to be removed and then click Remove Item.
- **Clear All** - Removes all sources from the queue.

**To view source details**

- On the **Sources** tab click **View Details**.
  Or
- On the **View** menu click **Source Details**.
  If the source consists of a file set or file list, all file names will be displayed.

**Long paths**

If the path to a source exceeds 260 characters, which is the Windows limit:

- ED Loader copies the files to a temporary location to allow successful processing of the files.
- A warning will be logged in the Session Viewer logs.

**Related Topics**

- **Importing Data**
- **Importing E-Mail Files**
- **Importing Raw Images**
- **Importing Cases and Load Files**
- **Importing Replacement Images**
- **Source Queue**

The Source Queue lists the sources ready for processing that have been added during the current session. You should review the Source Queue as a last check before you initiate an import operation. Source Queue is located on the **Sources** tab in the Electronic Discovery Loader.

The Source Queue may also be used to configure source-level information, such as the custodian assigned to a source.
To configure source-level options

After sources have been added to the queue, configure the following source-level options as needed:

- **Source Name** - When the option to *Use source name as top level folder* is enabled in the Output settings (see Output section), the name is used for the top-level folder, and documents are imported below it.
  - The source name may be edited by simply typing the desired name directly into the text box. When a source name is changed, the new name will appear in green.
  - Source names may appear in green by default if the option to "Ensure source names are unique when they are added to the queue" is enabled and duplicate source names are detected. The duplicate source name will be appended with a '-001'.
- **Custodian** - The custodian may be edited at a source level by either choosing a different value from the drop-down list in the Custodian field or by typing the a new value in the field.
  - When a custodian is changed at a source level, the custodian name becomes green.
  - If the custodian should be the same for all sources, assign a custodian in the Default custodian field. This field is located above the Source Queue.
- **Target Folder** - The selected sources will be imported into the designated LAW folder.
  - If all sources should be imported below the same target folder, select the folder in the 'Default target folder' text box located above the Source Queue in the session configuration settings.
  - To change the target folder for a particular source, click within the Target Folder text box for the source and either type a new folder or folder path or click the box within the field to launch the Select Target Folder dialog. This dialog may be used to choose an existing folder for the target location or to create a new folder.

To reset source-level settings

- Open the Source Queue and then click one of the following:
  - Reset All - Resets the Custodian, Source Name, and Target Folder fields back to the defaults.
• **Reset Names** - Resets the **Source Name** field to the default.
• **Reset Cstdns.** - Resets the **Custodian** field to the default.
• **Reset Folders** - Resets the **Target Folder** field to the default.

These options are also available from the **Edit** menu.

---

### To view paths to sources

- On the **View** menu click **Show source paths**.

Or

- Click the **Show source paths** button next to the **Target Folder** column.

Note the following:

- For **File Sets**, the total file count is displayed after the path in the **Source Path** column.
- For **File Lists**, the path (including filename) of the file list will be displayed.
- For folders, if **Recurse Subfolders** is selected to include subfolders, a plus sign + is displayed at the end of the source path.

---

### Related Topics

- **Importing Data**
- **Importing E-Mail Files**
- **Importing Raw Images**
- **Importing Cases and Load Files**
- **Importing Replacement Images**

The File Type Summary in the ED Loader can generate a summary of the selected source files prior to importing. The summary will process and log e-docs, archive contents, and e-mail attachments. It does not expand loose e-mails or compound documents.

The summary will include items such as total file counts, counts based on file type, total size, and size of files per file type. This feature may also be used to generate a report of this information.
To create a summary

1. Add items to the ED Loader Source Queue. See Adding and Removing Sources for more information.

2. On the Tools menu click Summarize Queue.

The File Type Summary Progress dialog appears.

Currently, if a Microsoft Outlook OST file in present in the source queue, the Summarize Queue function does not run and a Store Mgmt Error is generated indicating the .ost file is not a personal folders file.

Until this issue is fixed, if any OST files are present in the source queue, the OST files need to be removed from the source queue before creating a summary.

The File Type Summary dialog box displays the results.
You can view report details using the tabs in the File Type Summary:

- **All** - Displays a listing of files found in the queue, organized by file extension. E-docs, archives, archive contents, loose e-mail messages, and e-mail attachments from mail stores will be included in the summary. Loose e-mail and compound documents are not expanded in the summary, so the attachments/embedded files from these types of files will not be included. E-mail messages from mail stores are also not included in the summary, but the number of e-mails can be viewed using the reporting feature (explained below).

- **E-Docs** - Displays a listing of e-docs only. This tab will include loose e-docs, archives (i.e. zip files), and archive contents. Compound documents are not expanded so files embedded within the parent documents will not be included in the summary or reports.

- **E-mail Att.** - Displays a listing of e-mail attachments found in mail stores. Loose e-mail items are not expanded so their attachments will not appear in the summary or reports.

- **Identified** - This tab will only be populated once the optional identification process has been executed, allowing users to view the true file types of the items contained in the queue. Note: This process is only available for items listed in the E-Docs tab.

**To view file groups**

1. Do one of the following:
   - On the View menu click Files.
   - Or
   - Click the Files button.
The view shows each file in the group, the total size of the group, each individual file size, and any warnings that may have occurred during the summary or file identification process.

2. Navigate among file groups or open files as needed.
   - Click **Prev Set** and **Next Set** to navigate among groups.
   - For electronic documents, to open the file, click **Open**.

**To identify file types**

You can use the file identification process to validate the files included in the summary. The file engine will determine the true file type based on the header of each file.

- On the **Tools** menu click **Identify Files**.
  Or
- Click the **Identify Files** button.

The **Identified** tab will display the results of this process and is linked to the file type manager database, which allows users to set the Include/Exclude flags directly from this view. File identification automatically takes place when sources are loaded into LAW via ED Loader, so running this process prior to loading provides a preview of the file types as they will be displayed in LAW.

**Working with summaries**

**To save a summary**

- On the **File** menu click **Save As**.
  Or
- Click the **Save As** button.

Saved summary databases will be saved as .EDSD files in the location selected by the user.

**To reload a summary**

1. Start **ED Loader**.
2. On the **File** menu click **Open Summary**.
3. Browse to the saved .EDSD file.

   The File Type Summary dialog box appears displaying the results of the saved summary.

**To add the sources to the ED Loader Source Queue**

- On the **Tools** menu click **Enqueue** from the **File Type Summary** dialog.

   The sources will be loaded into the Source Queue and are ready for import into LAW.
To create a summary report

1. Create a summary.
2. In the File Type Summary dialog box click Tools and then click Reports.
3. The View Report dialog appears.

4. To add a logo to the report select Apply logo to report and then browse to the logo image file.
5. Click View Report.

After you create the report you can print or save it.

Related Topics

Importing Electronic Discovery
Source Queue
Configuring Import Settings

ED Loader provides general configuration options as well as options that are specific to the type of source you are importing.

In this section

Archives

Describes options for importing zip files and other archive formats.

Compound Documents

Describes options for handling office documents and PDF files that are embedded in source documents.

Deduplication

Describes options for handling identical files discovered during the import process.

E-Mail

Describes options for importing e-mail.

Exclusions

Describes options for handling e-mail attachments and date ranges; also covers options for handling empty files.

File Types

Describes options for selecting the types of files to import, as well as how to work with import lists.

General

Describes options for selecting sources, and for specifying the database you will use to manage file type data. Provides instructions for enabling an electronic discovery loading session to be distributed among multiple client computers.

Metadata

Describes how to enable extraction of various types of metadata from Office files, PDF files, and TIFF and JPEG image files.

NIST (NSRL) Filter

Describes options for filtering from the import stream any operating system files, executables, and other kinds of files that are not typically used in litigation.

Output
Describes how to manage the presentation of sources in the tree view of LAW PreDiscovery. Provides guidance on specifying export folder and path options, and on managing how e-mail is exported.

**Post-Import Actions**

Describes actions that can be automatically initiated after import, including TIFF/PDF conversion, indexing, and displaying metadata of imported items in a grid.

**Text Extraction**

Describes how to enable and control text extraction as a part of the import process.

**Session Defaults**

Describes how to lock your current import settings and reuse your current settings the next time you start an import session.

LAW supports the extraction from these kinds of archive files:

- CAB
- RAR
- JAR
- GZIP
- TAR
- Z
- ZIP
- ZIPX
- 7Z

**To configure archive import**

1. On the File menu click **Import** and then click **Electronic Discovery**.
2. Click the **Settings** tab and then click **Archives**.
   
   The **Archives** options are available.
3. Configure archive import as needed using the following options:

- **Enable Archive Extraction** - When selected, LAW will extract contents of the supported archive file types (see above list).

- **Treat archive as attachment containers** - When selected, if importing an archive file, ED Loader creates a record for the archive. If the archive contains loose message files or mail stores then the ThreadId field is not populated for the mail items. If left unselected, the ThreadID field for loose message files or mail stores found in archives is populated.

- **Include embedded archive** - This option creates records for any nested or attached archives found.

- **Include archive source files** - This option allows users to choose whether or not to copy the native archive file into the typical native file structure in the case. Users may choose not to copy the file to save space and the file is often not needed once the contents are extracted.

- **Use nested filename for items extracted from archive** - The archive filename will precede the filename of each extracted item in the Filename field, as follows: archive.zip?filename.doc
Quality Control After Import

Compound documents are composed of a container document and embedded documents. For example, a Word document may contain an embedded spreadsheet.

To enable extraction of compound documents

1. On the File menu, click Import, and then click Electronic Discovery.

   Clicking Electronic Discovery opens the Sources tab in the LAW Electronic Discovery Loader dialog box.

2. Click the Settings tab and then click Compound Documents.

   The Compound Documents options are available.

3. Click one of the following options:
- **Disable compound document extraction**
  Disables the compound document extraction feature during the import.

- **Enable compound document extraction on all supported file types**
  Any file containing an embedded file is imported as a parent document, and any embedded file within the parent file is imported as an attachment to the parent file.

- **Restrict compound document extraction to PDF portfolios**
  Only PDF portfolios are imported as compound documents. When this option is selected each file in a PDF portfolio is imported as a top-level file instead of the PDF portfolio being imported as the parent file with all of the files within the PDF portfolio being imported only as attachments to the parent PDF portfolio.

  If an embedded file cannot be opened, a warning will be generated and logged in the Session Viewer and ErrorMsg field.

### Supported embedded file types

The following file types are supported for extraction from compound documents:

- Microsoft Word/RTF
- Microsoft Excel
- Microsoft PowerPoint
- Adobe Acrobat PDF
- SnapShot
- Microsoft Visio
- Microsoft Outlook.FileAttach (Word-authored e-mail with inline attachments, generally stored in RTF)
- Microsoft Project
- Package*

*A Package is a general type of embed; it can be a text file or a zip file, for example. Any of the above types may also be embedded as a package type depending on the software installed when a user embeds the file. For example, if a user were to embed an Excel spreadsheet into a Word document, and Excel is not installed, the spreadsheet will be embedded as Package.

### Supported containers file types and embedded files

The following table lists common embedded file types that LAW PreDiscovery supports for extraction:

<table>
<thead>
<tr>
<th>Description</th>
<th>Detection</th>
<th>Extraction</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Non-Microsoft Office Formats</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Adobe Acrobat (pdf)</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Rich text format (rtf) *Converted to Word format for extraction. Original file is preserved.</td>
<td>Y</td>
<td>Y</td>
</tr>
</tbody>
</table>

**Office 2013, Office 2010, Office 2007**
## (with LAW PreDiscovery versions 6.9 and 6.8)

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Excel Spreadsheet (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>MS Office Data File (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>PowerPoint Presentation (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>*Compound documents not fully supported in this format</td>
<td></td>
<td>N</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Word (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
</tbody>
</table>

### Office 2013, Office 2010, Office 2007 (with LAW PreDiscovery versions 6.7 and 6.6)

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Excel Spreadsheet (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>MS Office Data File (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>PowerPoint Presentation (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Word (OpenXml)</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
</tbody>
</table>

### Office 2003

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Word</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Word (xml)</td>
<td>Y</td>
<td>N</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Excel</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
</tbody>
</table>
| Excel (xml) *Compound documents not supported in this format | *
| OneNote                                          | N                                     | N           |                             |                      |
| PowerPoint                                       | Y                                     | Y           | Y                           | N                    |
| PowerPoint (xml)                                 | *Y                                   | Y           | Y                           | N                    |

### Office 2002/XP, Office 2000

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Word</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Excel</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>PowerPoint</td>
<td>*Y</td>
<td>N</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Publisher</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Project</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
<tr>
<td>Visio</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>N</td>
</tr>
</tbody>
</table>

### Office 97, Office 95

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Visio</td>
<td>N</td>
<td>N</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Deduplication is the process of identifying duplicate files during the discovery process and removing them from further processing and analysis. Deduplication is a necessary step in managing the volume of data that must be analyzed.

A duplicate file is an exact copy of another file. Deduplication is necessary in many situations involving electronic documents because multiple identical documents are a typical feature of large record sets. For example, in electronic discovery sets containing e-mail archives for an organization, it is not uncommon for multiple e-mail accounts to contain the exact same widely distributed e-mail or file attachment.

LAW PreDiscovery® identifies duplicate files by comparing hashes of files. A hash is a numerical representation of a file whose value is based on the file contents or other attributes. In essence, the file is subjected to an encryption process that yields a unique value. An exact copy of a file will yield the same hash value. In the case of electronic documents, the file is hashed. For e-mail, metadata fields are hashed. You can set the encryption key in the deduplication settings.

The scope of the project will determine whether or not deduplication will be performed and which methods will be used.

In addition to deduplicating prior to the import process, LAW PreDiscovery also allows you to deduplicate at these other times in a pre-discovery workflow:
After the import against other records in the case by using the **Deduplication Utility**.

- After the import against other records in the case and other LAW cases by using **Inter-Case Deduplication**.

---

**To configure deduplication**

1. On the **File** menu click **Import** and then click **Electronic Discovery**.

2. Click the **Settings** tab and then click **Deduplication**.

   The **Deduplication** options are available.

3. Choose from among the following options:
   - **Enable Duplicate Detection**: Enables duplicate checking for the current session.
   - **Working digest**: The working digest is the method of hashing that will be conducted to determine duplicates. A hash value can be thought of as the DNA of a file. The hash values are obtained through metadata fields (e-mail) or by hashing the entire file (e-docs). LAW uses two types of hashing methods:
     - MD5: 128-bit output
     - SHA-1: 160-bit output
   - **Test for duplicate against (Scope)**: This option identifies the scope for deduplication. During the import process, deduplication can be performed at one of two levels:
Case Level (Globally): Deduplicates documents against the entire incoming collection and against existing records in the LAW case.

Custodian Level: Deduplicates documents against records with identical custodian values.

If record is considered a duplicate then (Action): This setting determines the action to take once a duplicate is located. Three options are available:

- Include: Creates a record for the duplicate in the database and copies the native file into the case folder.
- Partially exclude: Creates a record in the database but does not copy the native file.
- Exclude: Does not create a record, no text is extracted, and the native file is not copied to the case folder.

Include attachment hashes in e-mail metadata hash: When enabled, the ED Loader will include the hashes of attached files in the parent e-mail's metadata hash. When disabled, the Attach field is incorporated in with the metadata hash which only contains the file names of attached files.

⚠️ Note the following warnings prior to running a deduplication session:

- While enabling the Include attachment hashes in e-mail metadata hash setting is recommended, it is not advisable to change this setting during the course of a case as it will alter the e-mail hashing schema, as noted in the interface. The desired state of this setting should be determined prior to the first import into new cases and should not be changed. This setting was not available in versions prior to 5.5.07.

- If the current case has already been deduplicated via the Inter-Case Deduplication utility, a warning will appear (see below) when starting the ED Loader import if deduplication is enabled.

- Use of the ED Loader deduplication on imported records after the case has already been deduplicated against other cases using the Inter-Case Deduplication utility is not recommended. Doing so will present a mixture of internal and external duplicates and could cause problems when purging, filtering, or reviewing duplicate records.

- Proceeding with the ED Loader deduplication after the case has been deduplicated with the Inter-Case Deduplication utility will result in the external deduplication database being placed in Rebuild/Flush mode. At this point, the current case should be removed from the external database. Also, before running the internal deduplication, it is recommended that the Deduplication Status Reset command is executed to clear the values assigned by the Inter-Case Deduplication utility to prevent the mixture of internal and external duplicates.

Related Topics

- About Deduplication
- Session Configuration
- Session Defaults
Post-Import Actions

Quality Control After Import

The E-Mail settings identify how e-mails are sorted when loaded into LAW, the format in which they are saved, and the format of the date field values.

To access and configure e-mail import

1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and then click E-Mail.
   The E-Mail options are available.

3. Choose from among the following options:
• **Sort Key** - When loading e-mails from mail stores, it is important to identify how the files are imported into LAW and later produced. Four fields can be used to sort the e-mails during extraction: From, Received, Sent On, and Subject. For example, if Received is chosen, e-mails are imported by the date the e-mail was received. Note, these settings do not apply to MBOX messages.

- Microsoft Outlook *.ost files can only be sorted by the From and Subject fields.

• **Sort Direction** - The direction of the sort may be **Ascending** (oldest to newest) or **Descending** (newest to oldest).

• **Save Outlook messages as** - Select the output format of Outlook messages as they are imported with the ED Loader. The four options are:
  - **HTML** - Messages are saved to HTML files with the exception of messages containing embedded OLE items that cannot be rendered in HTML, such as an Excel worksheet. These embedded images and non-mail items such as calendars, contacts, and tasks, are saved as native Outlook files (*.msg). Embedded images in HTML messages are saved in the same folder as the converted message. These images are not LAW records. Instead they are linked to the HTML file for proper rendering. They are listed in a dependency file (*.dep) with the same root name as the native file. During Export, linked images are exported along with the native file so the HTML file can be properly rendered with associated images.
  - **HTML/MHTML (based on format)** - The format of the output file is determined based on the format of the e-mail message. Messages formatted as RTF, non-mail items, or HTML messages, including HTML with linked images, are saved as MHTML. All other messages are saved as HTML.
  - **HTML/RTF (based on format)** - The format of the output file is determined based on the format of the e-mail message. Messages formatted as RTF and non-mail items are saved as RTF. Text or HTML messages are saved as HTML. RTF messages are saved directly from Outlook, so the GMT date option is not applied to the display of the converted file.
  - **MSG** - Messages are saved as native Outlook files (*.msg) with the exception of e-mails that contain extremely large recipient lists (typically over 5,000). These messages can cause Outlook and the ED Loader to hang. Messages that cannot be saved as MSG files are saved as HTML files.
  - **MHTML** - All items are saved as MHTML files (*.mht). MHTML files are web archives that allow the embedding of images directly in an HTML file. This eliminates the need for any linked images or dependent files. Similar to the HTML/RTF setting, e-mails are converted to HTML or RTF based on their original format, and then converted to MHTML files.

- The use of ED Loader on a 64-bit machine with Outlook 2010 is not yet supported.

- Messages saved as RTF will not contain the BCC information in the RTF output. This is a function of Outlook and how it renders messages to RTF. The BCC field, if present, will however still be captured in the database and in the extracted text.

- Subtle formatting differences may exist between HTML and RTF messages. However, this is the preferred setting if native rendering (MSG) is not required due to the potential of lost images or embedded objects when saving an RTF-formatted message as HTML.
RTF messages and items use Microsoft Word to convert RTF to MHTML. If Word is not installed, any RTF output remains as RTF during the import. Due to the secondary conversion from RTF to MHTML using Word, processing speed is significantly slower when using this setting. Print speeds are also significantly slower with MHTML files. Use this setting only if it is absolutely necessary.

- **Translate date fields to universal time (GMT)** - The Translate date fields to universal time check box is only enabled for cases created before LAW PreDiscovery version 5.8.14. When the Translate date fields to universal time check box is selected, the times on incoming e-mail messages are converted to GMT (Greenwich Mean Time) during the ED Loader import.

- **Preserve X.400 addresses** - When enabled, ED Loader maintains the X.400 e-mail address if an SMTP address cannot be found for a sender or recipient. The e-mail address is not converted to the SMTP address. This option is enabled by default. Disabling this setting, if a valid SMTP address is not present, the resulting auto-generated SMTP addresses may not be accurate.

If the internet headers contain an SMTP address, the SMTP address will be used, even if the Preserve X.400 addresses check box is selected. SMTP addresses in internet headers always get precedence over X.400 addresses.

- **Legacy Mode (produces hashes compatible with LAW 6.2 and lower)** - When enabled, this setting disables the extraction of SMTP sender addresses from Internet headers when they are not available in the MAPI properties for Outlook messages so that e-mails are hashed consistently with previous versions of LAW PreDiscovery (version 6.2 or earlier).

The Legacy Mode setting should not be used for new cases created and processed with version 6.3 or later.

- **Outlook Folder Types** - Allows the loading of non-mail folder types such as calendar items and contacts when processing Outlook folders or mail stores.

- **Lotus Notes options:**
  - **Log warning messages for e-mails containing RTF body content** - This option logs a warning message when rich text format (RTF) is found in the e-mail body. If the e-mail body contains RTF, you can lose formatting or data when you convert the RTF to HTML.
  - **Extract embedded images in RTF content as attachments** - Use this option to extract images embedded in the body, or RTF of e-mail items. Images appear as attachments to the e-mail item. The state of this option is recorded in the case INI file. You can check details of this option in the Summary tab of the Summary Viewer.

In ED Loader you can set a time zone that applies to imported mail items. For more information see [ED Loader General Settings](#).
Exclusions settings are conditional settings that can be used to prevent certain types of records from being loaded to LAW.

To access and configure import exclusions

1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and then click Exclusions.

The Exclusions options are available.
3. Choose from among the following options:

- **Exclude mail stores from e-doc processing (Mail store as e-doc)** - Prevents mail stores from being processed as e-docs. For example, if a mail store is contained in a folder that is selected for processing, the mail store would be recorded as a single e-doc record when this option is disabled. The mail store will still be processed as a mail store if it is added to the Source Queue.

- **Exclude empty files (0 bytes) from processing (0 byte file)** - Prevents any native file that is empty (0 byte file size) from being copied or written to the database.

- **E-Mail Date Range Exclusions** - Prevents e-mail sent between a specified date range from being imported.
  - Select a condition, for example **on or after**.
  - Select a date to which the condition applies.
  - If necessary, select **AND** or **OR** and then specify another condition and date.
Session Configuration
Session Defaults
Post-Import Actions
Quality Control After Import

File type settings allow users to identify specific files for processing. LAW PreDiscovery® supports import of all file types. Even if a file type is not supported for printing or conversion, metadata and text may still be extracted. After importing a file, if application is installed on the computer that is capable of opening and printing it, then the file can be processed to TIFF, PDF, or paper.

Files that could not be converted to TIFF or PDF can still be exported and delivered in native file format. Provided the reviewer has the native file application, the file can be opened and reviewed. For this reason, loading all file types into LAW is recommended. However, it is understandable that users may not wish to import certain file types, such as common system files.

To access and configure file type options

1. On the File menu click Import and then click Electronic Discovery.
2. Click the Settings tab and then click File Types.

The File Types options are available.
3. Select a file type management database.

4. Configure options for file types as needed:

   - **Enable File Filtering** - If this option is disabled, all files will be imported. If enabled, the files imported will depend on the selected scope.

     - **Active List (Scope)** - Specifies a list that identifies files to import. You can identify a list as an **Include** list or as an **Exclude** list.

     - **If filetype is not marked 'Include' then (Action):** Options include:

       - **Include** - This option will copy the native file and log a record in the database.
       - **Partially Exclude** - This option will not copy the native file but will log a record in the database.
       - **Exclude** - This option will not copy the native file or log a record in the database.

   Note the following facts about using these kinds of lists:

   - If the **Include** list is selected, file types marked as **Include** in the File Type Manager's **Include list** will be imported. Files that are not checked in the **Include** list will be excluded.

   - If the **Exclude** list is selected, file types marked as **Exclude** in the list are excluded from import. File types that are not marked as **Exclude** in the list will be imported.

   - Lists are evaluated independently of each other. If the **Include** list is selected as the active list, or scope, the **Exclude** list is not considered during the import and vice versa.

   - **Auto-assign suspect extensions** - assigns inferred extensions to files identified with
suspect extensions.

5. Click **Edit**.

The **Manage File Types** dialog box opens.

6. Configure file inclusion and exclusion lists, and other options:
   - **Inc.** Files marked as **Include** will be imported if the active list is set to the Include list.
   - **Exc.** If **Exclude** is set as the active list, then anything not marked as **Exclude** will be imported.
   - **Multiple file type databases can be created.** This feature can be useful when establishing procedures on specific files to exclude from processing. The File menu in the File Type Manager is used to create new file type databases, open existing databases, and save changes to the current database.
   - **Assign default source applications for each file type.**
   - **Select whether or not to extract text from each file type.**
   - **Auto Assign Suspect Extensions** - Performs maintenance actions if a file extension does not match the actual file type. When enabled, if the extension of the incoming file does not match any extensions in the **Extensions** field in the **File Type Manager** for the assigned **file ID**, LAW PreDiscovery assigns a new extension from the **Active Ext.** field to the **DocExt** field, and records the original extension in the **OrigExt** field.

If **Auto Assign Suspect Extensions** is not enabled and a suspect file is found, the **SuspectExt** field is marked as **Y**, but the **OrigExt** field is not populated and the **DocExt** field keeps the original file extension.
The General category of ED Loader options identifies source selection and the file type management database. You also use the General category to enable distributed processing of an import job.

To access and configure general options

1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and then click General.
   
   The General options are available.
3. Choose from among the following options:

- **Ensure source names are unique when they are added to the queue** - When enabled, ensures there are no duplicate source names in the Source Queue. This feature is particularly useful when dealing with multiple mail stores with a source name of "Personal Folders." In this example, the first occurrence of the mail store will be named Personal Folders, while any subsequent mail stores will be added as Personal Folders-001, Personal Folders-002, and so on.

- **Automatically set E-Doc folder sources to 'Recurse' when I add them via drag and drop** - If using the drag and drop method to select sources for processing, enabling this option adds the selected folder and all subfolders to the source queue. If this option is not enabled, only the selected folder is added to the queue.

- **Scan folder selections for supported mail stores when added to the queue** - Ensures the ED Loader searches for supported mail stores in folders that are selected for processing and adds them to the queue as mail stores. This option is also located in the Select Folders dialog when selecting sources. Two sub-options are available:
  - **Scan supported archives** - When enabled, this option ED Loader searches supported archive files for supported mail stores. If a mail store is found, the Extract Stores dialog box opens. You can then select a location where ED Loader can extract the mail store(s) prior to processing. After mail stores are extracted they are added to the queue.
  - **Add selected folder to queue when mailstore scan is active** - Forces the selected folders to be added to the queue as e-doc folders following the scan for mail stores. For example, if a folder is selected that contains 5 XLS files and 1 PST mail store, and this option is enabled, two sources will be added to the queue (one file set (5 XLS files
and one PST mail store. In this example, if the option is disabled, only the mail store would be added to the queue and the folder of XLS files would not be processed.

- **Active database** - If file type filtering will be used, this option will identify which database is referenced during the import. New databases may be created and existing databases may be applied in the File Type Manager. See the [File Types](#) section for additional information.

- **Time Zone Selection** - Shifts all date and time fields except `Created` to selected time zone. The default is the Time Zone registered in Windows for the local computer. Note that this setting also automatically changes the time zone for the imported items when you e-print or convert documents to TIFF or PDF files. The date and time information in the print output of items match the imported metadata.

⚠️ When you are doing single-document TIFF or PDF conversion, the time zones that are associated with image or PDF files do not automatically adjust to match the time zones of the native files. In such circumstances, if you need dates to match between the native files and image or PDF files, you can manually change the time zone on your system prior to printing to match the time zone of the native files. For more information about converting documents to TIFF or PDF, see [Converting Documents to TIFF](#) and [Converting Documents to PDF](#).

- **Enable Distributed Processing** - Allows other LAW PreDiscovery computers to share in the processing of a case.
  - Click **Edit**, select an invitation type, schedule a time to run the job, select clients to participate in the job and then click **Accept**.
  - For more implementation details regarding Distributed ED Loader sessions see [Distributed Electronic Discovery](#).
  - After you start a distributed loading session, you can monitor its progress and perform other management tasks using the LAW Management Console (LMC). For more information on managing distributed import jobs, see: [Using the LMC](#).

---

**Related Topics**

- **Session Configuration**
- **Session Defaults**
- **Post-Import Actions**
- **Quality Control After Import**
You can configure ED Loader to selectively import custom metadata from various types of documents.

- You can also extract custom metadata from documents after documents have been imported into LAW PreDiscovery using the Document Processing/Analysis feature in the Batch Processing utility. For more information, see Extracting Custom Metadata.

To access and configure metadata options

1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and then click Metadata.

The Metadata options are available.

3. Choose from among the following options:
   - **Capture custom metadata for Adobe PDF files.** Extracts metadata field names and values that were assigned to the original Adobe Acrobat PDF. Such fields might include the names of e-mail attachments, or of PDF's embedded in other files such as in a Microsoft Word document.
   - **Capture custom metadata for MS Office files.** Extracts metadata field names and
values that were assigned to Microsoft Office file, except for Publisher and Access files. Field names and data are brought into the LAW PreDiscovery case as extended properties. See note below.

- Capture EXIF metadata for image files (TIFF/JPEG). Extracts metadata field names and values from EXIF files. If found, custom metadata fields are added to the case database with field names preceded by EP.

- Detect comments for MS Word/Excel/PowerPoint and PDF files. If comments in Microsoft Word, Excel, and PowerPoint files or sticky notes in Adobe Acrobat PDF files are detected, assigns a Y to the HasComments field.

- Detect tracked changes for MS Word and Excel files. If tracked changes are found, assigns a Y to the HasTrackChanges system field.

- Detect hidden rows and/or columns for MS Excel files. If hidden columns or rows are found, assigns a Y to HasHiddenRow and HasHiddenColumn, respectively.

- Detect hidden sheets for MS Excel files. If hidden sheets are found, assigns a Y to the HasHiddenSheet field.

- Detect hidden slides for MS PowerPoint files. If hidden slides are found, assigns a Y to the HiddenSlides field.

- Detect speaker notes for MS PowerPoint files. If speaker notes are found, assigns a Y to the SpeakerNotes field.

Extended property metadata is placed in extended property fields that are created when the documents are imported or the metadata is extracted by the Batch Processing utility. The names of all extended property fields start with EP. The remainder of the field name depends on the name of the field as it exists in the source document. For example, if a Word document is imported that contains a custom metadata field called Typist, LAW will create a metadata field during the import or batch processing called EPTypist. Deleting a document will delete all corresponding extended properties for that document. For more information on extended properties, see: Extended Properties in Grid Views.

Related Topics

Session Configuration
Session Defaults
Quality Control After Import
Launching the Grids

Extracting Custom Metadata
The chief purpose of NIST filtering is to focus investigation on user-generated data by removing from consideration files that are of types that are unlikely to be responsive. Examples of such file types include system files and executable files. The National Institute of Standards and Technology (NIST) is an agency of the U.S. Department of Commerce that maintains and publishes a database of known computer file profiles. This database is referred to as a reference data set (RDS) and is compiled by NIST's National Software Reference Library (NSRL).

The NIST filter uses the RDS database to compare files against a known set of software applications. The NIST filter is typically employed in forensics cases to scan for and remove system files and application logic files from consideration as case documents.

Note the following facts when considering whether to use the NIST filter:

- To make use of this option you must first download the database of known file types from NIST.
- E-mails are not tested against this filter although their attachments are tested.
- If an archive's hash is present in the NSRL database, then it is automatically filtered out and its contents are not evaluated or logged to LAW PreDiscovery®. This also applies to embedded/attached archives. If the archive's hash is not present, then its contents are evaluated on a file-by-file basis.
- Enabling this option will exclude any files present in the configured hash database using the documents' SHA-1 hash values.

A copy of the NIST database can be found at: http://law.lexisnexis.com/downloads/nist/edloadernistfilter.zip. For more information about the RDS database, visit the NSRL website.

The rest of this topic discusses NIST filters when used in the context of document import with ED Loader.

To configure NIST filter options

NIST filter options are accessible via the LAW Electronic Discovery (ED) Loader.
1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and click NIST(NSRL) Filter.
3. Choose from among the following options:

- **Enable NIST(NSRL) Filter** - Checking this box will enable the NIST(NSRL) filter for the ED Loader session. After enabling the filter, the hash database path must be configured (see next setting).

- **Hash Database** - The hash database is a collection of SHA-1 hashes for known, traceable software applications. These hashes are stored in a partitioned Access database (*.MDB), which must be downloaded from a LexisNexis-hosted web site (see option below). Click the ellipsis button to browse to and select the MDB file and then click the Open button.

- **Click here to learn more about the NIST(NSRL) hash database** - Click this link to launch an informational dialog regarding the NIST (NSRL) feature.

- **Click here to download the latest version of the NIST(NSRL) hash database** (launches browser) - Click this link to download the NIST(NSRL) hash database, which is required in order to use this feature. The database provided here is the only database that can be used with the NIST filter. The file is an archive named EdloaderNistFilter.zip and contains three files which make up the partitioned hash database (see "Hash Database" section above "Options"). Extract the contents to a folder that can be accessed by LAW and then browse to that location via the Select NIST/NSRL Hash Database dialog (see Hash Database above). This database can be downloaded from: [http://law.lexisnexis.com/downloads/nist/edloadernistfilter.zip](http://law.lexisnexis.com/downloads/nist/edloadernistfilter.zip).

- **Check for updated NIST(NSRL) hash database** - The NSRL RDS is updated quarterly and therefore, the hash database compiled and hosted by LexisNexis will also be updated as the new data becomes available. Click this link to check for an updated database. If a newer version is found, LAW will prompt to download the updated...
The NSRL hash database is a collection of SHA-1 hashes for known, traceable software applications.

The database is deployed as three files:

- **Master database (EdLoaderNistFilter-<NsrlVersion>.mdb)** - Contains version information and verification counts, in addition to a hash partition table pointing to one of the two partition databases.
- **Partition database (2 of 2) (EdLoaderNistFilter-<NsrlVersion>-ISO(C-D).part)** - Contains hashes from the *NSRL RDS_<NsrlVersion>_C and D ISO's.

All three of these files must reside in the same directory in order for the hash lookup to work. If this condition is not met, or the versions of these files are mismatched, ED Loader will raise an initialization error and block processing until this configuration is corrected or until the NIST(NSRL) Filter option is disabled.

The NSRL RDS is publicly available as four ISO files containing hashes within specified ranges. The two partition databases only contain unique instances of each hash present in the ISO.

The output settings determine how selected sources are identified and organized in the tree view of LAW PreDiscovery.

To access and configure output options:

1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and then click Output.
The Output options are available.

3. Configure output options as needed:
   - **Folder Output Scheme**
     - **Relative (Output path is relative to selection) (Applicable to EDoc selection only)** - This option applies to e-doc selections only. The path created in the tree view starts with the selected folder, or with the folder containing the selected files. Use this setting if you want to shorten paths. It can also help to limit issues that result from path naming limitations of operating systems. This option does not apply to mail stores. Paths within mail stores are always mirrored on import.
     - **Mirrored** - Re-creates the entire folder structure of the selected electronic files in the tree view of the main window of LAW PreDiscovery.
   - **Options**
     - **Categorize output sources (E-Mails/E-Docs)** - When enabled, all mail store sources will be imported into an “E-Mail” folder and all e-doc sources (including loose e-mail) will be imported into an “E-Doc” folder.
     - **Use source name as top level folder** - The Source Name, as displayed in the Source Queue on the Sources tab, will be used as the top level folder name for each source when imported into LAW.
     - **Ensure root output folder is unique in LAW** - Ensures the target folder for each source is unique in LAW. This only applies when <Case Root> is NOT set as the target folder for a source or sources. For example, if this option is checked and the other two output options (listed above) are not checked and a user loads to folders that are both named "EDOC" into a folder in LAW named 001CD, LAW will import one of the EDOC folders into a 001CD-001 folder and the other EDOC folder into a 001CD-002 folder. This will prevent records in both EDOC folders from being loaded into one folder.
     - **Structure** - Previews of the folder structure in LAW (following the import), depending on the selected Output options.
Post-import actions configure LAW PreDiscovery® to continue to perform the next tasks in a workflow unattended, without the need of user intervention.

If no options are selected and your case is SQL Server-based, you are prompted to index documents.

To access and configure post import actions

1. On the File menu, select Import and then click Electronic Discovery.
2. Click the Settings tab and then click Post Import Actions.
   The Post Import Actions options are available.
3. Configure post-import actions as needed:

- **Convert imported documents to TIFF** - When enabled, the **Display imported documents in grid** option will be automatically selected and grayed out. LAW will automatically attempt to convert the imported documents to TIFF images after it has closed the results dialog and after a specified number of seconds.

⚠️ If you plan to enable the option to convert imported documents to TIFF, configure TIFF conversion settings before you run an ED Loader session.

- **Display imported documents in grid** - Following the import, LAW will close the results dialog after the specified number or seconds. Then, the grid view will launch and display only the records imported during that session.

- **Perform full-text indexing** - When enabled, LAW will automatically begin indexing any documents flagged to be indexed immediately after closing the results dialog that appears following the import.

- **Results dialog will close after <N> seconds, unattended** - Allows users to specify the number of seconds to pass before the results dialog is closed and the selected post import action takes place. The default is 600 seconds. This option is active only if one of the above options is selected.
1. On the **File** menu, select **Import** and then click **Electronic Discovery**.

2. Click the **Settings** tab and then click **Text Extraction**.

   The **Text Extraction** options are available.

3. Configure text extraction options as needed:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Text Extraction</td>
<td>Enable text extraction</td>
</tr>
<tr>
<td>Include metadata in extracted text</td>
<td>Include metadata in extracted text</td>
</tr>
<tr>
<td>Enable binary scanning in text extraction</td>
<td>Enable binary scanning in text extraction</td>
</tr>
<tr>
<td>Validate extracted text</td>
<td>Validate extracted text</td>
</tr>
<tr>
<td>Identify hidden text content</td>
<td>Identify hidden text content</td>
</tr>
<tr>
<td>Identify language content</td>
<td>Identify language content</td>
</tr>
<tr>
<td>Limit content analysis to first</td>
<td>Limit content analysis to first (Note: Limit of 0 will scan entire file)</td>
</tr>
<tr>
<td>Restrict language identification to common languages</td>
<td>Restrict language identification to common languages</td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Text Extraction</td>
<td>Enables text extraction options from applicable files during an ED Loader import session. You must select this option to access any other options for text extraction.</td>
</tr>
<tr>
<td>Include metadata in extracted text</td>
<td>Includes any available document properties in the extracted text file, for example: Author, Title, etc.</td>
</tr>
<tr>
<td>Enable binary scanning in text extraction</td>
<td>Forces all file types to be scanned for text. This option works by overriding the <code>Ext. Text</code> flag in the File Type Manager (see File Types). If you enable this option, it is recommended that you also enable the <strong>Validate extracted text</strong> option.</td>
</tr>
<tr>
<td>Validate extracted text</td>
<td>Scans each text file for readable text. Use this option to filter text files containing only form feed and other control characters. Text files that do not contain readable text are marked as invalid and discarded.</td>
</tr>
</tbody>
</table>
| Identify hidden text content    | Detects specific kinds of hidden text in Word, Excel, and PowerPoint documents. Hidden text can be found in these forms:  
  - Text that is hidden inside shape controls, for example, text boxes, etc.  
  - Text formatted as Hidden.  
  - Hidden spreadsheets, spreadsheet columns, and spreadsheet cells.  
  - Hidden slides.  
  If hidden text is detected the following actions occur:  
    - The hidden text is added to the start of the extracted text for the document under the Text tab.  
    - The hidden text appears at the top of the document in a section marked with `<<< START HIDDEN CONTENT >>>>> END HIDDEN CONTENT >>>`. Page numbers within the hidden content area can help you determine the context for the hidden text.  
    - The `HiddenText` field for the document is assigned a `Y`.  
  **Note**  
    - Enabling this option may decrease import speeds. |
| Identify language content | Identifies the first 5 languages used in each document. When you create a new case or when you open a case that was created using a previous version of LAW PreDiscovery, a field named Language is created that stores language identifiers.

Note the following:

- Single word sentences are not evaluated.
- A language with only one occurrence in the document is ignored.
- After the first language is identified, to be added Language field, the second through fifth languages require a hit percentage of at least 15% of document text.
- Enabling this option may decrease import speeds. To improve speeds, try using the option to limit analysis to the first kilobytes of each file. |

| Limit content analysis to first _ KB of file | Limiting analysis can help to enhance performance. |

| Restrict language identification to common languages | Limiting identification to common languages can help to enhance accuracy.

Note the following:

- This setting is enabled by default and persists between sessions.
- When this setting is enabled, only the following languages are detected:
  Arabic
  Bengali
  Chinese: Simplified Chinese, and Traditional Chinese
  Czech
  Danish
  Dutch
  English
  Finnish
  French
  German
  Greek
  Hebrew
  Hindi
  Hungarian
  Italian |
If a supported language is not encountered, a value of **Unknown** is returned. This value might also be returned if only a small amount of content is available. When multiple languages are detected, they are delimited with semi-colon.

**Related Topics**

- Importing Electronic Discovery
- Session Configuration
- Session Defaults
- Post-Import Actions
- Quality Control After Import

You can setup import session defaults, such as locking and unlocking settings, saving the current settings as default, or set the settings and the DocID seed in current use as the default for future sessions.
Use the Settings tab in ED Loader to select among options for saving ED Loader settings:

- **Lock Settings** or **Unlock Settings** - Toggles between locking and unlocking import settings. When locked, settings cannot be changed.
- **Apply Settings** - Saves the currently selected settings and applies them if you restart ED Loader. Use this option if you want to temporarily close ED Loader before running the import session. Settings are saved to a case-level ED Loader configuration file. For more information on stopping and restarting ED Loader sessions, see [Cancelling and Resuming Sessions](#).
- **Set as Default** - Saves the current **Settings** tab selections and the **DocID** seed as default for all cases started with the same LAW PreDiscovery executable.

**Related Topics**

- [Session Configuration](#)
- [Cancelling and Resuming Sessions](#)

**Reviewing Sessions**

Reviewing the session after import is an important measure you should take to ensure the all aspects of the import operation completed satisfactorily.

**In this section**

- **Quality Control After Import**
  Identifies specific steps you can take to assess the success or failure of the import operation.
- **Session Browser and Session Viewer**
  Provides guidance and procedures for accessing the Session Browser to view import session summaries, and for using the Session Viewer, for viewing detailed import session reports. The Session Viewer allows you to review any warnings or errors that were generated during the session.
Summary Reports

Describes procedures for generating reports that list the type of files imported, and whether each type is supported or not.

During the import of electronic discovery, ED Loader flags any record whose file import triggered errors or warnings. It is considered a best practice to review all errors and warnings after each import session and then to respond accordingly.

After import, the quality control process should involve the following basic steps:

1. **Review the Session Log** by opening the Session Viewer. For more information on the Session Viewer, see: [Session Browser and Session Viewer](#).
   - Look for records listed in the Incomplete or Commit tabs.
   - If records are listed in either of these tabs, they were not imported.
   - Records appearing in the Incomplete tab might be able to be resolved by resuming the ED Loader session. If this does not work, try reprocessing the files.
   - Records appearing in the Commit tabs will need to be re-processed.
   - The Insert feature may be used if maintaining order is necessary.

2. **Review the ErrorMsg field** in the LAW PreDiscovery® case database to identify errors and determine what action will take place to resolve the error.

3. **Review the TextXStatus field** to identify records that did not have text extracted. Extraction of text may be prevented either by an error or by a configuration setting that excludes a file type. These files may need to be converted to TIFF or PDF to obtain printed text or OCR text.

Related Topics

Post-Import Actions

Extracting Missing Text After Import
After an Electronic Discovery Loader (ED Loader) session, you can open the Session Browser to review an overview of the import session. From the Session Browser, you can open the Session Viewer that opens the log containing a detailed report of the session. The log provides details such as warnings and any errors that occurred during the import process.

To view an import session summary (Session Browser)

Start the Session Viewer in either one of the following ways:
- After an import operation, in the results dialog box, click the View Logs.

Or
1. On the File menu, click Import and then click Electronic Discovery.

   The ED Loader dialog box opens.

2. On the File menu, click Open Session.

   The Session Browser dialog lists existing sessions for the current case.

3. Select a session.
The Session Browser is updated with details from the session you selected.

The following items are available for review:

- **Label**. The session label.
- **Distributed**. Whether the import was distributed or not. For more information on distributed imports, see: Distributed ED Loader.
- **Created**. Date and time the session was created.
- **Elapsed Time**. The time taken to process items by that specific machine in that session. If the session was a standalone session then this value should be equal to the total session time. If the session is distributed in nature then this value will represent the total duration for which that specific machine was actively importing documents in the distributed session and this value can be lesser than the actual session duration.
- **Directory**. The directory where the import log is located.
- **Creator**. The user name associated with the user who created the session.
- **Workstation**. The workstation name where the case was created.
- **Status**. The status of the session; whether it completed or not.
- **Processed**. The number of documents processed.
- **Records Written**. The number of case records written.
- **Size**. The size of all files combined that were processed.
- **Errors**. The number of errors that occurred during the session.
- **Excluded**. The number of files that were excluded from processing.
- **Partially Excluded.** The number of files that were partially excluded from the session.

To learn more about the details concerning these items, open the Session Viewer for this session. See the next section of this topic for more information.

**To view import session details (Session Viewer)**

Start the Session Viewer in either one of the following ways:

- After an import operation, in the results dialog box, click the **View Logs**.

  Or

1. On the **File** menu, click **Import** and then click **Electronic Discovery**.

   The **ED Loader** dialog box opens.

2. On the **File** menu, click **Open Session**.

   The **Session Browser** dialog lists existing sessions for the current case.

3. Select a session.

   The **Show all sessions** option will allow users to view logs for sessions initialized on all workstations (for the current case).

4. Click the **View Session** session button.
The Session Viewer dialog box opens.

5. Select the tabs in the Session Viewer dialog box to access information about the currently selected session.

The number of records listed in each tab is shown beside the tab name in parentheses. The tabs in the Session Viewer dialog box are described in the following table:

<table>
<thead>
<tr>
<th>Use this tab</th>
<th>When you want to review</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overview</td>
<td>Session totals, such as the number of items processed, errors, and filtered items.</td>
</tr>
<tr>
<td>Settings</td>
<td>ED Loader options. Ed settings from the EDLoader.case.config.ini (located in root LAW case folder), and the state of those settings during the selected session. The VisibleInUi field will indicate if the setting is visible in the ED Loader interface, or if it only exists in the EDLoader.case.config.ini. The SettingKey displays the name of the setting in the configuration file, while the UnderlyingValue field displays the value of the setting in the configuration file.</td>
</tr>
<tr>
<td>Sources</td>
<td>Sources that were included in the session and any error messages about them.</td>
</tr>
<tr>
<td>Incomplete</td>
<td>Records that did not import completely.</td>
</tr>
<tr>
<td>All</td>
<td>All of the records that were imported during the current session.</td>
</tr>
<tr>
<td>Warnings</td>
<td>Warning messages generated during import.</td>
</tr>
<tr>
<td>Processing Errors</td>
<td>Records that generated an processing error. Processing errors result typically when a file cannot be opened, as for example, might be the case when a file is password protected. Typically, a document that generates a processing error is still imported despite the error, and if so, the error message will be logged to the ErrorMsg field for affected records.</td>
</tr>
</tbody>
</table>
| Commit Errors | Documents that failed to import because of a disk write error. Commit errors can result for example, when a disk is full or nearly }
full, or if there was an error in the connection to the file source during the import. Typically, the import failed for any document listed in this tab.

Duplicates

Records that were flagged as duplicates during the import process. These records may or may not have been imported, depending on the selected action in the Deduplication settings.

NIST Exclusions

Records that were filtered based on the NIST/NSRL database. These records are not written to the LAW case database.

FileType Exclusions

Records that were filtered based on the Include or Exclude list. The documents may or may not have been imported, depending on the selected action in the File Types settings.

Conditional Exclusions

Records that were excluded based on the Exclusions settings. These documents are not written to the LAW database.

Suspect

Records that were determined to be suspect files based on the file extension. LAW validates all files to ensure the original file extension reflects the actual file type. An example of a suspect file would be a Word .doc file that was renamed and given a .pdf extension. If the Auto Assign Suspect Extensions option is enabled in this situation, the .docx extension would be assigned to the DocExt field, and the .pdf extension would be assigned to the OrigExt field. See File Types for more information.

To export session data

The data contained within the tabs in the Session Viewer may be exported to a separate file or to an Excel spreadsheet.

To save the currently selected tab

1. Start the Session Viewer. See the section at the start of this topic for instructions.
2. On the File menu, click Save As.
3. Select a file type:
   - CSV - for comma-separated value
   - TXT - for text file
4. Select a path to save the file and a file name.
5. Click Save.
6. Click Yes at the prompt to view the output file or click No to view the file later.

To save all tabs in the Session Viewer to file

1. Start the Session Viewer. See the section at the start of this topic for instructions.
2. On the **File** menu, click **Export To Excel**.

3. Select a location and file name for the output file and then click **Save**.

   Each tab will appear in its own worksheet in the output Excel file.

**Other session review options**

Other session review options are listed as follows:

- **Session List**
  
  This area of the Session Viewer provides a list of sessions that were initialized on the current machine in the currently selected LAW case. The sessions will be named according to the user-defined Session Labels (specified in the ED Loader prior to import).

- **Fields**
  
  The Fields section lists the fields available for display for the currently selected tab.

- **Item Properties**
  
  The Item Properties panel displays metadata and other information specific to the selected record. The properties for attachment records will contain information about the parent record as well.

---

**Post-Import Actions**

- **Extracting Missing Text After Import**

After documents are loaded via ED Loader, you can use the ED Reports feature to generate reports of the types of files imported, and whether or not each file type is supported.
To create summary reports

1. Open a grid by doing one of the following:
   - On the Tools menu, click Display All Records.
   Or
   - Click the globe icon on the main toolbar.
   Or
   - Run a query.
   Or
   - Select a folder and then click Grid View or Grid View (Recursive).

2. With a standalone grid open, on the Tools menu, click ED Reports.

   The Report Preview dialog box appears.

3. Select an option as needed:
   - To number the file path entries for either the Supported Files By Type report or the Unsupported Files by Type report, on the Format menu, select File Numbering.
   - To apply a watermark to the report, select Apply watermark to reports and then browse to an image file.

4. Select a report from the list or choose a report from the Selected Report list.

   A preview of the report appears in the Report Preview dialog box.
5. In the **Report Preview** dialog box you may select from among the following options:

<table>
<thead>
<tr>
<th>When you want to</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save the report as a PDF or HTM file</td>
<td>1. On the <strong>File</strong> menu, click <strong>Save</strong> or <strong>Save As</strong>.</td>
</tr>
<tr>
<td></td>
<td>2. Name the file, select either PDF or HTM, and then click <strong>Save</strong>.</td>
</tr>
<tr>
<td>Print the report.</td>
<td>• On the <strong>File</strong> menu, click <strong>Print</strong></td>
</tr>
<tr>
<td></td>
<td>Or</td>
</tr>
<tr>
<td></td>
<td>• Click the printer icon.</td>
</tr>
</tbody>
</table>
Apply file numbering to the report. On the Format menu, select File Numbering.

Select a different report to preview. In the Selected Report list, select a different report.

Browse pages of the report. Select the page browsing controls.

Change the view of the preview page. Click the magnifying glass icon and then select a viewing option.

Report types

The reports that you may choose from are described as follows:

- **Supported Files by Type:** Lists all supported files loaded via ED Loader, grouped by file type. The term 'supported' refers to records that have an application assigned in the SourceApp field. The report contains paths to each file, a total count of supported files, and a count of supported files for each file type. If the EDPages field contains data, these values will also be included in the report.

- The EDPages field contains data when the Extract ED Pages Counts or the E-Print process is run on the documents.

- **Unsupported Files by Type:** Lists all unsupported files loaded via ED Loader, grouped by file type. The term 'unsupported' refers to records that do NOT have an application assigned in the SourceApp field (<No Source Specified>). The report contains paths to each file, a total count of unsupported files, and a count of unsupported files for each file type. If the EDPages field contains data, these values will also be included in the report.

- **Supported Files by Type (Condensed):** This report is similar to the Supported Files by Type report, but does not include paths/filenames to each individual file. The report contains a total count of supported files and a count of supported files for each file type. If the EDPages field contains data, these values will also be included in the report.

- **Unsupported Files by Type (Condensed):** This report is similar to the Unsupported Files by Type report, but does not include paths/filenames to each individual file. The report contains a total count of unsupported files and a count of unsupported files for each file type. If the EDPages field contains data, these values will also be included in the report.

Related Topics

- Post-Import Actions
- Extracting Missing Text After Import
**Importing E-Mail Files**

In addition to other types of electronic documents, you can use the ED Loader utility to import files containing e-mail and related items. Examples of items related to e-mail include calendar items, meetings notes, and others. The types of items provided by each program vary.

ED Loader recognizes the following file formats:

- Lotus Notes databases
- Mbox format mail files
- Outlook data files
- Outlook Express Saved Mail Messages

☑️ Early Data Analyzer can generate MSG files or HTM to extracted from password-protected PST files and from OST files, and send these to ED Loader. For more information on Early Data Analyzer, see: Early Data Analyzer.

☑️ Microsoft Outlook 2010 64-bit is not currently supported when using ED Loader.

❗️ **To import e-mail and related items**

1. On the **File** menu, click **Import** and then click **Electronic Discovery**.

   The LAW Electronic Discovery Loader utility (ED Loader) opens.
2. Identify source files to import as follows:

<table>
<thead>
<tr>
<th>Format</th>
<th>Source application</th>
<th>Extension</th>
<th>Import option</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lotus Notes database</td>
<td>Lotus Notes</td>
<td>.nsf</td>
<td>Mail Store</td>
</tr>
<tr>
<td>Mbox format mail file</td>
<td>Eudora, Netscape, etc.</td>
<td>.mbox, .msf</td>
<td>File(s) or File List</td>
</tr>
<tr>
<td>Outlook data file</td>
<td>Outlook</td>
<td>.pst, .ost</td>
<td>Mail Store</td>
</tr>
<tr>
<td>Outlook folder</td>
<td>Outlook</td>
<td></td>
<td>File List</td>
</tr>
</tbody>
</table>

Select folders directly from an Outlook-style tree control.
Using LAW PreDiscovery 183

3. Specify a **session label** and a **DocID Seed** as needed.

4. Optionally, click **Next** to specify other import options for Outlook items.

5. Click **Start**.

When the import completes, you are provided with a message stating the number of items imported, and then you are given the option to view the log file generated for the import action.

**Mbox import details**

Note the following when using ED Loader to import MBox mail stores:

- When you import Mbox email stores, ED Loader extracts individual messages from within the mail store and processes each message as a separate e-mail item.
- ED Loader creates log entries for e-mail metadata, and extracts all attachments.
- ED Loader saves each message in the mail store as an individual file. These files are saved to the working directory of ED Loader.
- There are many e-mail clients that use the Mbox format, for example: Alpine, Claws Mail, Cone, Eudora, Gnus, Kmail, Mozilla Mail & Newsgroups, Mozilla Thunderbird, Mulberry, Mutt, Netscape Messenger, Netscape Messenger 9, Novell Evolution, Opera Mail, Pine, Pocomail, SeaMonkey, and The Bat!.
- Mbox files can have the following file IDs:
  - 862 – Berkeley UNIX Mailbox Format
  - 3563 – Netscape E-Mail message
  - 863 – Eudora MBOX files
  - 3050 – MBX Mail Folder

**Embedded mail store import details**

Embedded mail store files can be imported from Early Data Analyzer using ED Loader.

- When an embedded mail store is queued for import into ED Loader, the target folder for the file is the _EmbeddedStores folder. The value in the parenthesis, (), refers to the EdaId or mail store.
  
  For example: _EmbeddedStores\PSTinZip.pst (12345)

- The embedded mail store file name has a 25 character limit. If the mail store name exceeds 25 characters, the embedded mail store file name is truncated and (...) is displayed after the first 20 characters of the mail store file name.
For example: If the mail store file name is

ThisIsAVeryVeryVeryVeryVeryVeryLongFilename.pst, the target folder and truncated file name will be _EmbeddedStores\ThisIsAVeryVeryVeryV(...) (123456)

- All supported mail store types (PST, OST, NSF, MBX, and DBX) are put into their EDLoader source when they are embedded.
- The default source label for mail stores includes the mail store file extensions for embedded PST, OST, NSF, MBX, and DBX files.
- The default source label for mail stores also includes the mail store file extensions for non-embedded PST, OST, and NSF files.
- Files imported into LAW PreDiscovery from the embedded mail store file will have the same file name as if the mail store file was imported directly into ED Loader.
- The full path to the embedded mail store file and its contents is store in the SourceFile field in LAW PreDiscovery for the lifetime of the LAW PreDiscovery case.

Lotus Notes item types

In addition to e-mail you can use ED Loader to import other types of Lotus Notes items. Item types include:

- All Day Event
- Anniversary
- Appointment
- Meeting
- Memo
- Notice
- Reminder
- Task (Single Task)

The output file is in HTML format. The output begins with a text header that identifies the extracted text as belonging to a meeting item.

To import Lotus Notes items see the section entitled To import e-mail and related items in this topic.

Passing an e-mail thread to a review application

You can pass email threads from LAW PreDiscovery to review application by configuring your review application to handle the ThreadID field.

ED-enabled cases created using LAW PreDiscovery 6.0 and later, contain the ThreadID field. This field tracks e-mail threads from Outlook stores and from loose MSG files.

Note the following about the ThreadID field:
- It is populated with the leftmost 22 characters of ConversationIndex field.
- Attachments to e-mails receiving a value for the ThreadID are populated with the ThreadID of the corresponding parent e-mail.
- Opening an existing ED-enabled case will add the ThreadID field to the case.
- ThreadID is not visible by default on the main form or on grids.
- The ThreadID field is not indexed.
- When you use ED Loader to import an e-mail that has one or more attachments, the ThreadID of attachments are assigned to the same ThreadID as the parent e-mail. Keeping the ThreadID the same between parents and their attachments can help to find and filter messages that might be related by business logic but not necessarily by indexed keywords found in message subject or content.
- To enable this threading feature, in ED Loader, on the Text Extraction settings, select Enable Archive Extraction. For more information on enabling text extraction, see: Text Extraction.

**Related Topics**

- **Session Configuration**
- **Text Extraction**
- **Quality Control After Import**
- **Launching Native Files**

**Importing Instant Messages (IM)**

You can use the ED Loader utility to extract text produced by instant messaging (IM) clients. ED Loader processes the following IM formats:

- Yahoo IM
- MSN Messenger
- AOL IM

Extracted text is saved to an HTML file. The HTML file contains the following information about messages:

- Date and time sent
- From
- To
- Message
Additional details specific to the Yahoo and AOL IM formats are provided in the following table:

<table>
<thead>
<tr>
<th>IM Format</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yahoo IM</td>
<td>The archive file name should be in the format: <code>date_personid.dat</code>. For example, 20101103-MikeP.dat. The sender name is taken from the file name. If the selected archive file is not located within the directory installed by Yahoo, then the name that appears in the To field is displayed as &quot;Remote User.&quot; Messages that were generated by Yahoo messenger are not displayed. In the case of conference messaging, the To list will contain the names of the participants who exchanged messages with the group. File transfer details are not available in the archive file.</td>
</tr>
<tr>
<td>AOL (AIM7)</td>
<td>The archive file for AIM does not provide user sign in or sign out details, or file transfer details. In the case of conference messaging, the To list will contain the names of the participants who exchanged messages with the group.</td>
</tr>
</tbody>
</table>

**Related Topics**

- [Session Configuration](#)
- [Quality Control After Import](#)
- [Launching Native Files](#)

**Inserting Attachments After Import**

If Electronic Discovery Loader (ED Loader) was unable to extract embedded or attached files from a compound document, it still might be possible to get the attachment from the parent file and then insert it as an attachment into the case. Note the following considerations before you start the process of inserting attachments after import:

- It might not be worth the trouble to import document attachments. For example, if the embedded file is a logo, or some other image that is not relevant to the case, it may not be worth the trouble of taking corrective action on the record. If the embedded file contains possibly relevant data, you should consider fixing the extraction error.
- The most common fix for failed extraction is to manually save the attachment, and then insert it into the appropriate location. It is important to note that manually saving the
embedded file will alter the metadata of the file.

To insert documents as attachments

1. Review the import log ErrMsg field to locate any errors with importing embedded compound documents.

2. Use the source application of the compound document to open the document and save any embedded or attached files that were not imported.

   Saving the embedded file will alter its metadata.

3. In the main form, select the compound document parent file.

4. On the Edit menu, click Insert.

5. Click E-Document Attachment(s) and then click either Before current.

   The LAW Electronic Discovery dialog box (ED Loader) opens in insert mode.

6. Add the embedded file to the Source Queue; click one of the buttons in the Add area, select the attachment files, and then click Start.

   Selected files are inserted as attachments to the selected document.
For more information on adding or removing sources from ED Loader, see Adding/Removing Sources.

Related Topics

Post-Import Actions

Extracting Missing Text After Import

Adding/Removing Sources

Extracting Missing Text After Import

When you import electronic documents, even if you select the option to extract text during the import, you may still experience errors importing text for supported documents. Missing text after import is most common for these kinds of files:

- PDF files where the format is image-only and does not contain embedded text.
- JPEGs or other image files that might contain text, but only as part of the image.
- Encrypted or locked files.

After you import, the first step is to identify files where the text extraction process failed. Depending on the type of error encountered, you can take action to extract the missing text.

To find missing text by grouping

If a file type is supported for text extraction, but text extraction failed LAW PreDiscovery® generates an error message. The error message appears in the ErrorMsg field and the TextXStatus field is marked with the value E. You can isolate text extraction errors using the grouping or searching functions of a grid display.

To find errors by grouping in a grid

1. Open either grid view.
• If the TextXStatus field is not a displayed column, right-click on a column header to open the Field List dialog, select TextXStatus and then close the Field List dialog. The TextXStatus now appears.

2. In the grid, group by the TextXStatus field to see if any E values are present.

3. Expand the E group, then right-click on an E value in the TextXStatus field. The Filter options will appear.

4. Click Choose Filter by Selection. Only those records containing an E value in the TextXStatus field will be returned.

**To find missing text by searching**

With larger cases, locating files with missing text by performing a search may be quicker than using the grouping method.

1. In the main user interface on the Tools menu, click Search Records.

   The Database Query Builder appears.

2. Add a condition by choosing the following:
   - **Field Name** = TextXStatus
   - **Operator** = Equal
   - **Value** = E

3. Click <Add Condition>.

   The condition will appear in the clause window.

4. Click <Execute>.

   The search is performed returning only the records containing a TextXStatus value of an E.

**To extract missing text**

You may still be able to obtain text files for records where text extraction failed during import. The general process for addressing text extraction errors follows these basic steps:

1. Find files where the TextXStatus is either N or E. TextXStatus of N indicates the file could not have text extracted based on its file type. TextXStatus of E indicates the file type is supported but text extraction resulted in an error.

2. Fix these files as necessary based on the reason text could not be extracted:
   - For files that are locked or encrypted, get the passwords, open files in native applications, and then perform import again with text extraction.
   - For files not locked or encrypted, use a batch process to convert them to TIFF, and extract text during TIFF/PDF conversion. Prior to conversion, in the TIFF/PDF conversion settings, enable the Save text with images option. The TextPStatus will indicate if text was printed to file at the time of TIFF conversion.
   - For any other graphics or PDF files where text is visible but otherwise inaccessible,
perform optical character recognition (OCR).

**Related Topics**

- Launching the Grids
- Grouping Search Results on a Grid
- Query Builder
- Batch Processing Overview
- OCR Overview
- E-Printing, TIFF, and PDF Conversion

**Cancelling and Resuming Sessions**

The Electronic Discovery (ED) Loader may be easily canceled during an import and then restarted at a later time.

- **To cancel a session**
  
  - When an ED Loader import session is running, click **Cancel** and then follow the prompts to fully cancel the session.

  - If you cancel an ED Loader session when the **Progress** dialog box is open, you will see the **Confirm Cancellation** dialog box.
Click one of the following:

- **Safe Cancel.** (Recommended) To complete the current item and then stop.
- **Normal Cancel.** To stop the session immediately. This option may result in incomplete items.
- **Continue.** To continue processing the current session.

### To resume a session

You can restart any session that was previously started on the current workstation and then canceled.

1. On the **File** menu, click **Import**, and then click **Electronic Discovery**.
2. The LAW PreDiscovery® Electronic Discovery Loader starts.
3. On the **File** menu, click **Sessions**.
4. The **Session Browser** dialog box opens. Incomplete sessions will show as **Canceled recoverable** in the Status message.

5. Select an uncompleted session and then click **Resume**.

6. The incomplete session restarts.

☑ Note the following facts when restarting import sessions:
  - Only sessions initialized from the current workstation may be resumed.
  - Sessions that end unexpectedly due to some sort of crash may generate a restart prompt when the ED Loader is re-launched from the same machine in the same LAW case.
  - If the connection to a SQL Server is lost during the ED Loader import process, the ED Loader will display a notification on the Progress dialog just above the total progress bar. During this time, the Loader will attempt to reconnect to the database and continue processing. The import process can be stopped at this time by clicking the **Cancel** button.
Session Configuration

Session Defaults

Distributed ED Loader

An ED Loader session may be configured to allow multiple computers to participate in the import session. You start the distributed session in ED Loader on one computer with LAW PreDiscovery running on it. When you configure the import session, you specify sources for import. All sources must be accessible by all other computers that will participate in the distributed session. Sources can be held on a network share for this purpose. After you specify sources to process, you continue to configure your import session by enabling the option to allow distributed processing. At that time, you also select other computers to participate in the import session.

When importing e-discovery using multiple LAW PreDiscovery workstations with ED Loader, the workstations importing e-discovery should not import to the same target folder at the same time.

We recommend having each LAW PreDiscovery workstation participating in the e-discovery import use a different target folder for sources. Not following this procedure could cause issues with the order of documents per folder and retaining parent/child relationships. The target folders for an ED Loader import are defined in the Target Folder column on the Sources tab in ED Loader.

When the distributed ED Loader session is running, you can use the LAW Management Console (LMC) to monitor the progress of the session, view the status of individual computers, and perform other session management tasks. For more information on using the LMC see LMC Overview.

When performing distributed processes, it is best practice to have all machines participating in the distributed processes running the same version of LAW PreDiscovery. Running distributed processes on machines with different versions of LAW PreDiscovery may cause unexpected results.

Starting a distributed ED Loader session

1. Place sources for import on a network share that is visible to all computers participating in the import session. Be sure all computers have full access privileges to the share.

2. On the File menu, click Import, and then click Electronic Discovery.

The LAW Electronic Discovery Loader utility (ED Loader) opens.
3. Add sources as needed. For more information on adding sources see Specifying Sources.

When importing e-discovery using multiple LAW PreDiscovery workstations with ED Loader, the workstations importing e-discovery should not import to the same target folder at the same time.

We recommend having each LAW PreDiscovery workstation participating in the e-discovery import use a different target folder for sources. Not following this procedure could cause issues with the order of documents per folder and retaining parent/child relationships. The target folders for an ED Loader import are defined in the Target Folder column on the Sources tab in ED Loader.

4. Click the General tab and then, in the Categories section, click General.
5. Select **Enable Distributed Processing**.

6. Click **Edit**.

   The **Create/Modify Job Invitation** dialog box appears.
7. Select an invitation type.

- **Closed.** (Default) None of the LMC instances will be able to auto-join LAW to the shared batch. LAW workstations can still be joined to the job manually.
- **Open.** All LMC instances automatically join LAW to the shared batch.
- **Restricted.** Only selected LMC instances will automatically join the process.

If you choose Restricted, select computers that can participate in the batch process from among available computers in the Clients area of the dialog box.

8. In the Limit no. of stations for the job field, enter the maximum number of work stations that can process data for the import job at any given time.

   The Limit no. of stations for the job field defaults to 0. When the Limit no. of stations for the job field is set to 0, all available work stations will process data for the job.

9. Configure a scheduling restriction as needed. This option prevents the job from starting until after the date and time that you specify.
10. Click **Accept**.

After the shared batch is initialized on a machine, the job appears below the **Jobs** node in the LMC, and other LAW workstations can join the job.

11. Configure other import session settings as needed. For more information on configuring an import session see [Configuring Import Settings](#).

12. Click **Start**.

13. In the **Confirm Settings** dialog box, review the import settings.

![Confirm Settings dialog box](image-url)
14. Click **OK**.

**Implementation details**

When you implement distributed electronic discovery the following details apply:

- **Post Import Actions**. Post-import actions are disabled for distributed ED Loader sessions.
• **Session Label and DocID Prefix.** The session label and DocId seed reflect the distributed ED Loader session. The session label defaults to `Session [SESSION_ID] on [CASENAME]`. The DocID value is blank by default. If you leave it blank and then run the distributed ED Loader session the numerical values are automatically assigned using the following scheme: `SessionNumber.DocumentNumber.ItemNumber`.

• **Mapped drives versus UNC paths.** All computers enrolled in a distributed ED Loader session must connect to the source file folder using the same mapped drive letter or the same UNC path. While there can be a performance gain when you use a mapped drive, using a UNC path is simpler to setup and less prone to error.

• **E-mail store processing.** When processing e-mail stores, such as PST files and NSF files, only one client can process any single e-mail store.

• **Folder size and processing time per client.** Only one client can process the items in a single folder at a time. Relative differences in folder sizes are reflected in time required for an individual client to process folders. A client that is processing a folder with a large volume of data will spend more time than a client that is processing a relatively smaller volume of data.

---

**Determining the computer that ran the import**

You can review individual documents to determine which workstation executed the import.

1. From the main form in LAW PreDiscovery, on the **Index** menu, click **Modify Fields**.
2. Scroll to **ImportStation**.
3. Select **Visible**.
4. Click **Save As**, name the profile, and then click **Accept**.
5. Click **Close**.
6. In the main form in LAW PreDiscovery, select a document from the folder list.
7. Scroll to the **ImportStation** field.
   The name of the computer that performed the import is listed.

**Related Topics**

- **Starting an Import Session**
- **Cancelling and Resuming Sessions**
- **General Import Settings**
- **LMC Overview**

## Scanning Documents

Before you can use a scanner with LAW PreDiscovery, you must install the scanner on your computer according to instructions provided by the scanner manufacturer. Preparation to run a scanning job also should include the process of identifying the scanning requirements of the job.

Assuming a scanner is installed and your requirements are clearly drawn, the next step is to open LAW PreDiscovery to select your particular scanner model. Selecting a scanner involves registering your scanner model within LAW PreDiscovery. After you select your scanner, you configure scanning options according to the requirements of the scanning job. If you are using barcode break sheets, you also can set options for scanning them as well. Then you are ready to scan.

**In this section**

- **Selecting a Scanner**
  Provides the steps required to configure LAW PreDiscovery so that it can control your scanner.
Preparing to Scan

Lists suggested activities that precede a scanning operation.

Using Barcodes

Describes how to get ready to use barcode break sheets in the scanning process and provides some best practices for controlling quality when using barcode break sheets.

Adjusting Scanner Settings

Describes how to directly configure a scanner from within LAW PreDiscovery.

Configuring Scan Options

Describes how to take advantage of several scan options to further control the scanner and image processing, and user interface elements that can help to improve scanning efficiency.

Configuring Imaging Options

Describes how to control the format that will be used to save images when scanning.

Using the Scan Toolbar

Describes the Scan Toolbar and how to create and maintain scan profiles for scanning.

Scanning

Provides steps for implementing typical scan operations, including starting, pausing, and resuming scanning. Also describes actions needed to insert documents after scan time, appending pages, and replacing documents, pages, and images.

Selecting a Scanner

Before you can scan you must select and configure a scanner. After you add a scanner, whenever LAW PreDiscovery® starts, it opens a connection to the scanner.

To select a scanner

1. Make sure your scanner is installed. You cannot select a scanner unless it is installed. Refer to the instructions provided by the scanner manufacturer.

2. On the Scan menu, click Select Scanner.

   The Scanner Selection dialog box appears. It lists all of the currently available scanner drivers.
3. Select your scanner model from the **Scanner** list.
   
   - If you want to narrow the list so it shows only connected scanners, select **Show only connected scanners**.
   - If your scanner model is not listed but you have an installation CD, follow the scanner manufacturer's installation instructions to install the scanner driver.
   - If you have downloaded a driver without installation instructions, click **Add** and then browse to the driver for your scanner.

   Available scanner models are listed.

4. With your scanner model selected click **Setup**. If a dialog box appears that lists options for your scanner, then select the options that you want, and then click **OK**.

5. Click **OK**.

---

**Driver support notes**

The following guidance applies when selecting and configuring drivers for scanners:

- If the connected scanner is not in the list, contact LexisNexis to determine if a driver is available for the scanner.

- LAW PreDiscovery supports most scanners that use an ISIS driver. If you intend to use a scanner that is bundled with an ISIS driver, do not automatically run the installation for the scanner driver. First, check the LAW PreDiscovery CD for that scanner model or contact us to determine if we have a driver for that scanner. Bundled driver installations typically contain additional system files that may overwrite critical image libraries and cause problems when running LAW PreDiscovery.

- If an error occurs when selecting a scanner, there are two possible explanations: either the wrong driver was selected or the scanner was not recognized by Windows. The scanner will not be recognized if it was not turned on prior to the operating system loading. Ensure that the scanner is on and then restart the computer. If Windows recognizes the scanner and you still cannot select it, contact LexisNexis for assistance.
**Preparing to Scan**

As you make preparations to scan, consider the following items:

<table>
<thead>
<tr>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Install your scanner according to manufacturer’s instructions.</strong></td>
</tr>
<tr>
<td>Make certain that Windows can detect the scanner and that all drivers and necessary software have been installed. Consult product documentation for the scanner or visit the manufacturer’s website for instructions and to locate up-to-date drivers.</td>
</tr>
<tr>
<td><strong>Evaluate the project / work order</strong></td>
</tr>
<tr>
<td>Gather project specifications and any other instructions.</td>
</tr>
<tr>
<td><strong>Evaluate materials to be scanned.</strong></td>
</tr>
<tr>
<td>Are the documents single-sided or double-sided? What is the paper size? Color? How will tabs, post-it notes, folder covers, etc., be handled?</td>
</tr>
<tr>
<td><strong>Consider page and document breaks</strong></td>
</tr>
<tr>
<td>Will you use physical or logical (unitization) breaks?</td>
</tr>
<tr>
<td>Physical breaking identifies new documents and pages based on a physical boundary, such as rubber band, staple, paper clip, or binder clip.</td>
</tr>
<tr>
<td>Logical (unitization) examines the document itself to determine the start and end of each document.</td>
</tr>
<tr>
<td>Will you use document break sheets (slip sheets) or “prep” as you go? Slip sheets may be inserted at the start of each folder, document, and attachment. Once scanned, LAW will recognize the slip sheet and create the appropriate document boundary. By choosing the prep-as-you-go method, the document boundary is removed. The document is scanned using hotkeys or functions on the keyboard. The document is reassembled accordingly.</td>
</tr>
<tr>
<td><strong>Consider attachments</strong></td>
</tr>
<tr>
<td>Will attachments (parent/children groups) be created? If yes, how will they be created? Are they determined by the smallest physical break?</td>
</tr>
</tbody>
</table>
**Determine coding scheme**

What will the numbering scheme be?

Will fields be coded at scan time or after scan time? Typically, the fields coded at scan time will be those where the value is the same for multiple records such as a Box or Folder.

**Configure scanning options in LAW PreDiscovery**

Select a scanner.

Configure scanning options.

**Related Topics**

- Selecting a Scanner
- Scanner Settings
- Scan Options
- Scanning in LAW PreDiscovery

**Using Barcode Break Sheets**

Documents may be prepared for scanning using barcode break sheets. Break sheets are also sometimes called slip sheets, are sheets of paper inserted into the set of documents to be scanned. They are scanned along with source documents. Each sheet contains a barcode that identifies the page that follows is a new document, folder, or attachment. With additional configuration, the barcode values may be stored in an index field or used to number the documents and pages.

LAW PreDiscovery comes with four pre-defined barcode break sheets. The pre-defined break sheets are available in the LAW PreDiscovery installation folder. By default, this is the C:\Program Files (x86)\LAW50 directory.

Pre-defined break sheet files in the installation folder:

- Attach1.tif (Attachment Break)
- Break_Doc1.tif (Document Break #1)
- Break_Doc2.tif (Document Break #2)
- Break_Folder.tif (Folder Break)
Barcode break sheets may also be used to indicate document breaks when importing raw images, or to code multiple index fields. See the Importing Raw Images section for additional information.

To configure barcode settings

1. On the Tools menu, click Options, and then click the Imaging tab.

2. Configure the following imaging options as needed:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder Level</td>
<td>Determines the barcode value used to represent a folder break. If a barcode that matches this value is encountered while scanning, a new document is started in a new folder. LAW will increment the current folder name by one for the newly created folder’s name. If the next logical folder does not exist, it is automatically created.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Document Level</strong></td>
<td>Determines the barcode value used to represent a document break. If a barcode that matches this value is encountered while scanning, a new document is started. To include multiple document break sheets, enter all possible values separated by semi-colons (;).</td>
</tr>
<tr>
<td><strong>Attachment Level</strong></td>
<td>Determines the barcode value used to represent an attachment break. If a barcode that matches this value is encountered while scanning, a new attachment is created and attached to the previous document.</td>
</tr>
<tr>
<td><strong>Ignore Barcode Value</strong></td>
<td>Use this option to ignore and drop barcodes matching the specified value during scan time. Multiple values to ignore may be specified by separating each value with a semi-colon (;).</td>
</tr>
<tr>
<td><strong>Storing Barcode Break Sheet Values in a Field</strong></td>
<td>Stores the values on barcode break sheets in a field. This option can be used to automatically number documents at scan time. To use this feature, break sheets must be created for every unique value or every document, if using auto-numbering. When using this feature, the barcode value must be entered in the following notation: /p/f &lt;prefix&gt; &lt;field&gt; The &lt;prefix&gt; is a common prefix that must be present on every barcode. The &lt;field&gt; is the name of the field used to store the value. (Note: If spaces exist in the prefix or field name, they MUST be enclosed in single quotes.) The value to be stored is the value of the barcode with the prefix stripped. For example, if the user has entered &quot;/p/f ID-DocumentID&quot; (without quotes) for the value of a document break, LAW would recognize all barcodes starting with &quot;ID-&quot; as a document break, and the remaining text would be stored in the DocumentID field. A barcode value of &quot;ID-ABC001&quot; would then be detected as a break sheet, and &quot;ABC001&quot; would be stored in the DocID field of that document. To use this feature for auto-numbering, simply specify BegDoc# as the field name. This notation may be used with Document, Attachment, or Folder level break sheets.</td>
</tr>
<tr>
<td><strong>Dilate Scan Region</strong></td>
<td>Dilates or widens the area tested for barcodes. This setting can help recognize poor barcodes with lines missing that may prevent recognition; however, its use may actually prevent recognition of otherwise recognizable barcodes. As such, it should be used with caution and only as a last resort when all other options have failed.</td>
</tr>
<tr>
<td><strong>Scan Entire Page</strong></td>
<td>Causes the entire page to be scanned for barcodes at scan time. This may slow scanner throughput due to the increased time required for barcode detection and should only be used if barcodes are located in various positions on the page. If this setting is disabled, only a portion of the page will be scanned for barcodes.</td>
</tr>
<tr>
<td><strong>Use Thorough Scan</strong></td>
<td>Increases the resolution of scanning for barcodes to improve recognition. Using this setting can help to recognize poor quality barcodes. This requires more time to scan but the extra time required can be offset because of the relatively small scan region.</td>
</tr>
</tbody>
</table>

**To extract barcodes**
LAW PreDiscovery® can scan all pages of the current document for any barcode values.

- On the **Tools** menu, click **Barcodes**, and then click **Scan All Pages**.

  All pages of the current image will be scanned, and any recognized barcodes will be saved to a delimited text file in the following structure:

  - Value
  - Page
  - BarcodeNo

  If no region is active, the entire page will be scanned. If a region has been created, only this area of every page will be scanned.

To view or modify the barcode scanning region

To view the barcode scanning region

1. Select an image.
2. On the **Tools** menu, click **Barcodes** and then click **Display Scan Region**.

   The region used for barcode detection is highlighted on the current image.

To modify the barcode scanning region

When you set the scanning region, you can modify the existing scan region or create a new one.

1. Select an image.
2. Modify the scan region as follows:

<table>
<thead>
<tr>
<th>Option</th>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>To modify the current scan region.</td>
<td>On the <strong>Tools</strong> menu, click <strong>Barcodes</strong> and then click <strong>Set Scan Region</strong>.</td>
</tr>
<tr>
<td>To create a new barcode scanning region.</td>
<td>Hold the CTRL key down and draw a rectangle by dragging the mouse from one corner of the rectangle to the opposite with the left mouse button depressed.</td>
</tr>
</tbody>
</table>

To quality control barcode breaks

When preparing to use barcode breaks, checking the following items will help to make the scanning process go more smoothly:
Check paper, scanner settings, and barcode values

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paper</td>
<td>LexisNexis recommends using a light colored paper, e.g., light yellow or light blue paper. Dark paper decreases the contrast between the bars in the barcode and the paper's background causing detection of the barcode to become more difficult. A Laser Jet printer should be used to create a sharper barcode font. Photocopies of barcodes may result in &quot;fuzzy&quot; barcodes, which can be difficult to read. Also, if the barcode sheets are too badly wrinkled, they may become unreadable as well.</td>
</tr>
<tr>
<td>Scanner contrast and brightness</td>
<td>Adjusting the contrast and/or brightness of the scanner may be required to produce a usable scan. If LAW appears to be detecting barcodes sporadically, this adjustment will likely resolve the problem.</td>
</tr>
<tr>
<td></td>
<td>1. On the <strong>Scan</strong> menu, click <strong>Scanner Settings</strong>.</td>
</tr>
<tr>
<td></td>
<td>2. Increase or decrease the contrast or brightness of the scanner.</td>
</tr>
<tr>
<td></td>
<td>3. Test the new settings.</td>
</tr>
<tr>
<td></td>
<td>4. Repeat as necessary to find the optimal setting for the scanner.</td>
</tr>
<tr>
<td>Scanner resolution (DPI)</td>
<td>The lower the DPI, the lower the quality of the scanned image. A scan resolution of less than 200 DPI can cause barcodes to be unreadable.</td>
</tr>
<tr>
<td>Expected barcode values</td>
<td>Verify that the value on the barcode matches the value registered in LAW PreDiscovery.</td>
</tr>
<tr>
<td></td>
<td>On the <strong>Tools</strong> menu, click <strong>Options</strong> and then click the <strong>Imaging</strong> tab.</td>
</tr>
<tr>
<td></td>
<td>• The value on the barcode must match the value in the <strong>Doc</strong> field to be considered an actual document break sheet.</td>
</tr>
<tr>
<td></td>
<td>• If these values do not match, the barcode sheet will be imported as a normal page in a document.</td>
</tr>
</tbody>
</table>

Verify scan options

1. On the **Scan** menu, click **Scan Options**.

2. Verify the following options:
   - **Detect Barcode Breaks** should be checked.
   - **Single Page** should not be checked. If it is checked, each new page becomes its own document.
   - **Auto-Deskew** may need to be checked.
   - **Noise Removal** should not be checked. This feature may ruin the image of the barcode when enabled.

Verify scan region

1. Select an image.
2. On the **Tools** menu, click **Barcodes**, and then click **Display Scan Region**.

3. Compare the selected scan region to the actual position of barcodes on pages.

4. Modify the region as needed.

**Check for conflicts in the scan region override settings**

1. On the **Tools** menu, click **Options**, and then click the **Imaging** tab.

2. Check the following settings.
   - Consider using **Dilate scan region** if barcodes are not being recognized due to poor print quality.
   - Consider using **Scan entire page** if barcode location is inconsistent between pages.
   - Consider using **Use thorough scan** if barcodes are not being recognized due to poor print quality.

   Using all three of these settings will override the Scan Region configured in the previous step and cause the entire page to be scanned. Use only the settings that you need.

**Verify that actual barcode readings match expected values**

Run this test if a barcode image is already present. This test may also reveal an unexpected value of the barcode which could cause problems.

- On the **Tools** menu, click **Barcodes**, and then click **Detect Barcode**.

  The current document is scanned.

  The value of the barcode is displayed if it can be read and a value can be found.

**Consider whether to split documents**

If the scanner is able to scan all the barcodes but does not detect them then consider splitting the documents based on the barcode images.

- Right-click the image, select **Split Document** and then click **Barcode break sheets**.

**For additional assistance**

For additional assistance with barcodes, please contact [Technical Support](mailto:technical-support@lexisnexis.com).
Scan Options

Working with Images

Inserting Documents and Pages

Splitting Documents

Imaging Options - Barcodes

Adjusting Scanner Settings

Scanner settings are those properties that control the operation of the scanner directly. Before you can configure scanner settings you must add a scanner. For more information on adding a scanner, see Selecting a Scanner.

To configure scanner settings

1. On the Scan menu, click Scanner Settings.

2. The Scanner Settings dialog box appears. The availability of specific settings will vary, depending on the scanner model.

3. Configure scanning settings as needed. Some important settings are described as follows:

   - **Scan Area** - The scan area can be further adjusted by selecting the Area button. A Scan Area dialog will be displayed that allows users to fine-tune the scan area for the current page size. The scan area dialog allows users to set an X and Y offset for
the page as well as a custom height and width. This custom area applies only to the current page size. The custom area for each page size is retained between sessions, so users will only have to customize a scan area once for each page size. Setting a custom scan area may be necessary with some scanner models that frequently exhibit a black border around scanned images. Because the black border is not even on all sides, it cannot be adequately removed with black-border removal and must be removed by adjusting the scan area.

[Image of Scan Area dialog box]

- **Scan brightness** - Scan brightness can be adjusted in the *Brightness* section of the Scanner *Settings* dialog box. Alternatively, the following shortcut keys may be used:
  - Press ALT+UP ARROW to increase brightness by 32 points.
  - Press ALT+DOWN ARROW to decrease brightness by 32 points.

  Pressing either of these hot keys will cause the scanner settings to pop up for visual inspection and fine-tuning of the new brightness. When the dialog appears, focus will be placed on the brightness setting so that it can be quickly adjusted by holding the CTRL key while pressing LEFT ARROW or RIGHT ARROW.

- **Scanner-specific settings** - To display any special settings for your particular scanner, select the *More* button from the *Scanner Settings* dialog. Available settings vary depending on the scanner.
Configuring Scan Options

In addition to the standard scanner settings, LAW PreDiscovery® provides several scan options to help improve scanning efficiency.

The scan options can be toggled by selecting the desired option from the **Scan > Scan Options** menu. The scan options menu can also be displayed by right-clicking on any of the scanner settings displayed in the scanner status bar, located in the lower right-hand corner of main form.

The scanner status bar

The scan settings displayed on the status bar are some of the most frequently used settings and can be toggled by double-clicking the desired setting.
Scan menu options

The options available in the Scan menu are described as follows:

- **Page Size**
  The Page Size setting provides a quick alternative to selecting the page size from the Scanner Settings dialog. This option allows users to toggle between the four most popular page sizes: Letter (<F7>), Legal (<F8>), Double Letter (<F9>), and A4.

- **Scan Mode**
  The Scan Mode controls how the scanner will scan documents.

  Simplex is used to scan single-sided documents and Duplex is for double-sided documents.

  Flatbed is used to scan a page from the glass bed; although, if pages are in the document feeder, it defaults to Simplex and scans a single page from the feeder. If the scanner does not support duplex scanning, use the Turnover Mode option (see below) to scan double-sided documents.

  - To select Simplex press F10.
  - To select Duplex press F11.
  - To select Flatbed press F12.

- **Auto-Deskew**
  The Auto-Deskew scan option will straighten documents as they are scanned. The deskew filter can also be applied to multiple documents during Batch Processing and to individual documents (see Page-level Cleanup).

- **Black-Border Removal**
  The Black-Border Removal scan option will remove black edges from all newly scanned images. This filter will only pick up even black edges. If the black edge is uneven or slanted down the page, it will not be dropped. These borders are a result of the scanner model being used and the scan area will have to be adjusted in order to remove them.

  The scan area can be adjusted from the Scanner Settings dialog. Black borders left on pages can prevent LAW from recognizing blank pages, so this filter should be selected if using the Drop Blank Pages scan option. The black-border removal filter can also be applied to multiple documents during Batch Processing.

- **Detect Barcode Breaks**
  The Detect Barcode Breaks setting allows users to scan multiple documents in a single batch. Barcode pages can be used to determine both document- and folder-level breaks while scanning. The settings for the break sheets can be specified from the Imaging tab of the Options form. Images with the default barcode settings can be found in the installation directory for LAW. These images can be opened with any image viewer and printed if users need to prepare a scan job with break sheets. Light-colored paper is recommended when printing barcode sheets (e.g., white, light blue, light yellow, or light green). LAW relies on the contrast between the bars in the barcode and the background color of the paper for detecting the barcode value. Scanner brightness or contrast (Scan > Scanner Settings) may require adjustment if LAW is having a difficult time recognizing the barcodes. See Using Barcodes for more information about barcodes.

- **Drop Blank Pages**
  The Drop Blank Pages setting determines whether or not to disregard pages that have a
very low percentage of text or graphics (possibly blank pages attached to a document). If this option is set, pages with very low pixel ratios will not be saved. If this option is not set, all pages scanned will be saved. This feature can be extremely useful as it allows users to combine both single- and double-sided documents in a single batch. Blank backsides of all single-sided documents will be dropped. The backsides of the double-sided documents containing text or images will be retained.

- **Hole Removal**
  The Hole Removal setting removes afterimages of standard size holes (1/4" - 5/16") left from scanning pages that were hole punched, and can be used to perform quality control on images batch processed for hole removal. Hole removal can be done for RAW Image and scanned documents, and documents imported in ED Loader and converted to TIFF before hole removal. The letters o and e and zeros, are ignored by the hole removal process.
  
  You can also adjust the size of the image border size that will be scanned for hole removal.
  
  There are two ways to configure the size of borders for hole removal on images:
  
  - In the Scan Toolbar select the Hole Removal check box and then click Configure.
  - Or
    - Open the Configure Scan Filters dialog box (Scan > Scan Options > Configure Filters.) Add Hole Removal to the Selected Filters list, select Hole Removal and then click Configure.

- **Invert Pages**
  The Invert Pages setting allows users to invert (rotate 180 degrees) odd or even pages of a document. This feature is used for double-sided documents that are printed with opposite orientations on the front and back.

- **Noise Removal (Despeck)**
  The Noise Removal setting allows users to apply a filter to reduce the amount of random dots and specks that appear on the scanned image. OCR results may improve if Noise Removal is performed on a document before converting it to text.

- **OCR All New Pages**
  The OCR All New Pages setting determines whether or not all new pages being scanned will be flagged for OCR. LAW allows users to flag certain pages for OCR to help increase OCR speed and efficiency. Pages with graphs and tables or handwriting are not good OCR candidates and may negatively impact OCR performance. See the Flagging Documents/Pages for OCR section for information on flagging pages after they have been scanned.

- **Scan Rotation**
  The Scan Rotation setting can be used to rotate pages as they are scanned. Images can be rotated 90, 180, or 270 degrees. Scanning documents in landscape mode may increase the scanner throughput and help prevent paper jams. If using this feature to scan landscape, the scanner must support double-letter page size in order to capture the full height of the document.

- **Single Pages**
  The Single Pages setting instructs LAW to save all pages in a batch as one-page documents. This can be used to scan a large group of single-page documents in one batch, saving a great deal of time.
• **Turnover Mode**

   The Turnover Mode setting can be used to scan double-sided documents without a duplex scanner. If this option is enabled, LAW will prompt to flip the document and continue scanning after the front side of a double-sided document has been scanned. LAW then rebuilds the document in the proper order.

   ☑ If this option is enabled, the "Detect Barcode Breaks" setting will be ignored because the document must be flipped after the front side has been scanned.

• **Scan Page Limit**

   The Scan Page Limit feature can be used to specify a page limit for the number of pages scanned per document. This feature can be very useful for scanning checks or note cards, for example.

• **Configure Filters**

   This option allows advanced users to modify the default settings for the following filters:
   - Black Border Removal
   - Drop Blank Pages
   - Auto Deskew
   - Noise Removal
   - Hole Removal
   - Detect Barcode Breaks

   ☑ These settings should only be modified if the default settings are not working or causing problems.
Configuring Imaging Options

Imaging options will control the format used to save images when scanning and the settings used for barcode break sheets. (See the Using Barcodes section for additional details.)

To configure imaging options

1. On the Tools menu, select Options, and then click Imaging.

2. Configure imaging options as needed:
   - **Scanner Output - Color Format**
     This setting is for display purposes only; it may not be modified from this form. This setting identifies the color format selected by the scanner and determines which file types are available. To change the color format displayed, users must change the color mode via Scanner Settings.
● **File Type**

The File Type setting determines what type of format, or packaging, is used to save newly scanned images. Common file types include Adobe (*.pdf), Bitmaps (*.bmp), Calera (*.pda), Fax (*.docx), JBIG (*.jb2), JPEG (*.jpg), PaintBrush (*.pcx), Portable Network Graphics (*.png), and TIFF (*.tif). The file types available are determined by the color format selected. For example, if Binary (Black & White) is the current color mode, JPEG is not available as a file type because it can only be used for True Color and 256-Level Grey images.

TIFF images (specifically CCITT Group 4) are accepted as the industry standard and are the recommended format for black & white images. Users can scan to PDF (a frequent request). However, certain features (e.g., endorsing images and OCR to a non-text format) will not be available to PDF images. If PDF images are required in the destination application, this conversion can be handled during the export process after the images have been endorsed and OCR'd by selecting the PDF Conversion export format or by choosing PDF as the Output Format (see Options tab).

● **Compression**

The Compression setting determines the type of compression used for the specified file type and is specifically determined by the file type and color format. CCITT Group 4 is the common compression for a TIFF image, although this compression is not available for non-bitonal images. If scanning color or grayscale images, we recommend Sequential JPEG as the compression type (TIFF as the File Type). It offers excellent compression for both color and grayscale images and can be used with multi-page images.

● **Storage Schema**

The Storage Schema setting determines how scanned documents are stored.

The Serialized option stores images as single-page images. For example, using this option, scanning a 5 page document stores each page as a separate file. The files are stored in the $Image Archive folder located in the root case folder.

The Multipage option stores images as multiple pages in one file. For example, using this option, scanning a 5-page document stores one file with 5 pages. Files are stored within the case folder structure displayed in the folder view.

You can move pages in the thumbnails display.

● **Barcode Breaks**

Barcodes are used in scanning to establish barcode break settings. These settings allow users to specify custom values for barcode sheets that determine both document and folder breaks and control other aspects of the recognition process.

To use these settings, the Detect Barcode Breaks scan option must be enabled.

See Using Barcodes for more information.
Selecting a Scanner

Scan Options

Using Barcodes

Using the Scan Toolbar

The Scan Toolbar provides quick access to all scan-related functions and settings. The Scan Toolbar also allows you to create scan profiles that can be used to quickly change between predefined settings for different document types, such as those for color photos, duplex documents, or single-sided black and white documents. All available scan settings can be saved with a scan profile.

Until the first scan profile is created, all scan settings will be saved to the "<Default>" scan profile. This profile will always exist and cannot be deleted. After one or more profiles are created, the designated scan profile will be stored at the case level, allowing you to retain case- or customer-specific scan settings. Changing cases will automatically restore the scan profile that was last used in the case.

Scan profiles are specific to a particular scanner model due to differences in the settings available for each scanner, for example, color modes, page size, and resolution. So although scan profiles can be shared between users if desired, they can only be shared by users on workstations with the same scanner model. A user or workstation with one scanner model will not be able to see shared profiles for a user or workstation with a different scanner model.
### Scan Toolbar features

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Task Bar</strong></td>
<td></td>
</tr>
<tr>
<td>Scan Profile</td>
<td>- <strong>New Document</strong> - Opens the Scan New dialog box for scanning new documents.</td>
</tr>
<tr>
<td></td>
<td>- <strong>New Attachment</strong> - Manually adds the new document as an attachment to the last document in the current folder.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Append</strong> - Adds the pages to the end of the currently selected document.</td>
</tr>
<tr>
<td></td>
<td>- <strong>Insert</strong> - inserts pages or entire document</td>
</tr>
<tr>
<td></td>
<td>- <strong>Replace</strong> - replaces pages or entire document</td>
</tr>
</tbody>
</table>

For more information about scanning new documents, attachments or appending pages, see Scanning.

For more information about inserting pages and documents, see Inserting Documents and Pages.

| Scan Profile  | - **Scan Profile list** - The existing scan profiles for the case. The selected scan profile determines the |
current scan settings.

- **New button** - Opens the New Profile dialog box.
- **Edit button** - Opens the Edit Profile dialog box.

**Show Settings button**
Expands the Scan Toolbar dialog box to display the scan settings tabs.

**Hide Settings button**
Hides the scan settings tabs in the Scan Toolbar dialog box.

**Scanner Settings tab**
- **Color Mode** - The Color Mode setting determines the color format to use when scanning documents. For example, Black and White or 24-bit color.
- **Resolution** - The Resolution setting determines the dots per inch.
- **Page Size** - The Page Size setting provides a quick alternative to selecting the page size from the Scanner Settings dialog. This option allows users to toggle between the four most popular page sizes: Letter (<F7>), Legal (<F8>), Double Letter (<F9>), and A4.
- **Scan Mode** - The Scan Mode controls how the scanner will scan documents. Simplex is used to scan single-sided documents and Duplex is for double-sided documents. Flatbed is used to scan a page from the glass bed; although, if pages are in the document feeder, it defaults to Simplex and scans a single page from the feeder. If the scanner does not support duplex scanning, use the Turnover Mode option on the Other tab to scan double-sided documents.
- **Advanced** - Opens the Scanner Settings dialog box.

For more information about these settings, see Adjusting Scanner Settings and Configuring Scan Options.

**Scanner Output tab**
- **File Type** - The File Type setting determines what type of format, or packaging, is used to save newly scanned images. Common file types include Adobe (*.pdf), Bitmaps (*.bmp), Calera (*.pda), Fax (*.dcx), JBIG (*.jbg), JPEG (*.jpg), PaintBrush (*.pcx), Portable Network Graphics (*.png), and TIFF (*.tif). The file types available are determined by the color format selected. For example, if Binary (Black & White) is the current color mode, JPEG is not available as a file type because it can only be used for True Color and 256-Level Grey images. TIFF images (specifically CCITT Group 4) are accepted as the industry standard and are the recommended format for black & white images.
Users can scan to PDF (a frequent request). However, certain features (e.g., endorsing images and OCR to a non-text format) will not be available to PDF images. If PDF images are required in the destination application, this conversion can be handled during the export process after the images have been endorsed and OCR’d by selecting the PDF Conversion export format or by choosing PDF as the Output Format (see Options tab).

- **Compression** - The Compression setting determines the type of compression used for the specified file type and is specifically determined by the file type and color format. CCITT Group 4 is the common compression for a TIFF image, although this compression is not available for non-bitonal images. If scanning color or grayscale images, we recommend Sequential JPEG as the compression type (TIFF as the File Type). It offers excellent compression for both color and grayscale images and can be used with multi-page images.

- **Storage Schema** - The Storage Schema setting determines how scanned documents are stored. The Serialized option stores images as single-page images. For example, scanning a 5 page document stores each page as a separate file. The files are stored in the $Image Archive folder located in the root case folder. The Multipage option stores images as multiple pages in one file. For example, scanning the same 5-page document stores one file with 5 pages. The files are stored within the case folder structure displayed in the folder view.

Note that records scanned using the Serialized Storage Schema can be moved in the thumbnails display.

- **Rotation** - The Rotation setting can be used to rotate pages as they are scanned. Images can be rotated 90, 180, or 270 degrees. Scanning documents in landscape mode may increase the scanner throughput and help prevent paper jams. If using this feature to scan landscape, the scanner must support double-letter page size in order to capture the full height of the document.

For more information about these settings, see Configuring Imaging Options.

**Contrast/Brightness tab**

- **Brightness** - The Brightness setting determines the brightness value applied to the scanned documents.

- **Contrast** - The Contrast setting determines the optical density value applied to the scanned documents.
For more information about these settings, see Adjusting Scanner Settings.

- **Auto Deskew** - The Auto-Deskew scan option will straighten documents as they are scanned. The deskew filter can also be applied to multiple documents during Batch Processing and to individual documents (see Page-level Cleanup).

- **Black Border Removal** - The Black-Border Removal scan option will remove black edges from all newly scanned images. This filter will only pick up even black edges. If the black edge is uneven or slanted down the page, it will not be dropped. These borders are a result of the scanner model being used and the scan area will have to be adjusted in order to remove them. The scan area can be adjusted from the Scanner Settings dialog. Black borders left on pages can prevent LAW from recognizing blank pages, so this filter should be selected if using the Drop Blank Pages scan option. The black-border removal filter can also be applied to multiple documents during Batch Processing.

- **Detect Barcode Breaks** - The Detect Barcode Breaks setting allows users to scan multiple documents in a single batch. Barcode pages can be used to determine both document- and folder-level breaks while scanning. The settings for the break sheets can be specified from the Imaging tab of the Options form. Images with the default barcode settings can be found in the installation directory for LAW. These images can be opened with any image viewer and printed if users need to prepare a scan job with break sheets. Light-colored paper is recommended when printing barcode sheets (e.g., white, light blue, light yellow, or light green). LAW relies on the contrast between the bars in the barcode and the background color of the paper for detecting the barcode value. Scanner brightness or contrast (Scan > Scanner Settings) may require adjustment if LAW is having a difficult time recognizing the barcodes. See Using Barcodes for more information about barcodes.

- **Drop Blank Pages** - The Drop Blank Pages setting determines whether or not to disregard pages.
that have a very low percentage of text or graphics (possibly blank pages attached to a document). If this option is set, pages with very low pixel ratios will not be saved. If this option is not set, all pages scanned will be saved. This feature can be extremely useful as it allows users to combine both single- and double-sided documents in a single batch. Blank backsides of all single-sided documents will be dropped. The backsides of the double-sided documents containing text or images will be retained.

- **Hole Removal** - The Hole Removal setting removes afterimages of standard size holes (1/4" - 5/16") left from scanning pages that were hole punched, and can be used to perform quality control on images batch processed for hole removal. Hole removal can be done for RAW Image and scanned documents, and documents imported in ED Loader and converted to TIFF before hole removal. The letters o and e and zeros, are ignored by the hole removal process.

There are two ways to configure the size of borders for hole removal on images:

- In the Scan Toolbar select the Hole Removal check box and then click Configure.
- Or
- Open the Configure Scan Filters dialog box (Scan > Scan Options > Configure Filters.) Add Hole Removal to the Selected Filters list, select Hole Removal and then click Configure.

- **Noise Removal** - The Noise Removal setting allows users to apply a filter to reduce the amount of random dots and specks that appear on the scanned image. OCR results may improve if Noise Removal is performed on a document before converting it to text.

- **Configure** - This option allows advanced users to modify the default settings for the filters. To modify the settings for a filter, on the Filters tab, click the filter name, and then click the Configure button.

For more information about these settings see, Configuring Scan Options.

### Other tab

- **Invert Pages** - The Invert Pages setting allows users to invert (rotate 180 degrees) odd or even pages of a document. This feature is used for double-sided documents that are printed with opposite orientations on the front and back.

- **Scan Page Limit** - The Scan Page Limit feature can be used to specify a page limit for the number of pages scanned per document. This feature can
be very useful for scanning checks or note cards, for example.

- **OCR All New Pages** - The OCR All New Pages setting determines whether or not all new pages being scanned will be flagged for OCR. LAW allows users to flag certain pages for OCR to help increase OCR speed and efficiency. Pages with graphs and tables or handwriting are not good OCR candidates and may negatively impact OCR performance. See the [Flagging Documents/Pages for OCR](#) section for information on flagging pages after they have been scanned.

- **Single Pages** - The Single Pages setting instructs LAW to save all pages in a batch as one-page documents. This can be used to scan a large group of single-page documents in one batch, saving a great deal of time.

- **Turnover Mode** - The Turnover Mode setting can be used to scan double-sided documents without a duplex scanner. If this option is enabled, LAW will prompt to flip the document and continue scanning after the front side of a double-sided document has been scanned. LAW then rebuilds the document in the proper order.

  If this option is enabled, the "Detect Barcode Breaks" setting will be ignored because the document must be flipped after the front side has been scanned.

For more information about these settings see, [Configuring Scan Options](#).

### To open the Scan Toolbar

There are two ways to open the Scan Toolbar dialog box:

- On the **Scan** menu, click **Scan Toolbar**.
OR

- Double-click the scan profile name in the scanner status bar located at the bottom of the main LAW PreDiscovery application window.

Note that if a scan profile has not been created the profile option is marked as <Default>. This is shown in the following graphic:

If a custom scan profile is loaded, it is shown in place of <Default>. In the following graphic a profile named Scan Profile 1 is loaded.

To create a scan profile

1. On the Scan menu, click Scan Toolbar.

Clicking Scan Toolbar opens the Scan Toolbar dialog box.

2. Click the New button.

Clicking the New button opens the New Profile dialog box.
3. In the **Name** field, type the scan profile name.

4. In the **Scope** list, click one of the following:
   - **Shared (Available to all users)**
   - **Local (Available to only you)**

5. If you want to assign a keyboard shortcut to the scan profile, in the **Hot Key** list, click one of the available keyboard shortcuts.

   When a keyboard shortcut is added to a scan profile, the shortcut is no longer available for selection.

6. Click **OK**.

   Clicking **OK** creates the scan profile and closes the New Profile dialog box.

7. In the **Scan Toolbar** dialog box, click the **Show Settings** button.

   Clicking the **Show Settings** button expands the **Scan Toolbar** dialog box to display all the scan settings.
8. Define the scan profile settings.

The scan profile settings are automatically saved when the Scan Toolbar is closed or another scan profile is selected in the Scan Profile list.

To edit a scan profile

The Default and custom profiles can be edited, but the Default profile name, scope, and shortcut key settings cannot be modified.

1. On the Scan menu, click Scan Toolbar.

Clicking Scan Toolbar opens the Scan Toolbar dialog box.

2. In the Scan Profile list, click the profile you want to edit.

3. If you want to edit a profile’s name, scope, or shortcut key, in the In the Scan Profile list, click the Edit button.

Clicking the Edit button opens the Edit Profile dialog box.
4. Make the applicable edits, and then click **OK**.

5. In the **Scan Toolbar** dialog box, modify the applicable scan settings.

   The scan profile settings are automatically saved when the **Scan Toolbar** is closed or another scan profile is selected in the **Scan Profile** list.

### To delete a scan profile

Note the following when deleting scan profiles:

- A local profile can only be deleted by the user who created it.
- A shared profile can be deleted by any user. Deleting a shared profile deletes it for all users.

1. On the **Scan** menu, click **Scan Toolbar**.
   - Clicking **Scan Toolbar** opens the **Scan Toolbar** dialog box.

2. In the **Scan Profile** list, click the profile you want to delete.

3. Click the **Edit** button.
   - Clicking the **Edit** button opens the **Edit Profile** dialog box.
4. Click the **Delete** button, and then click **OK**.

   The **Delete Profile** dialog box opens.

![Delete Profile dialog box]

5. Click **Yes**.

   The profile is deleted.
Scanning

After you have selected and configured your scanner you are ready to begin scanning. All newly scanned documents are saved in the currently selected folder. Be sure to change the folder selection as needed.

To add documents

1. From the main window, open a folder.
2. On the Scan menu, click New Document.
   Or
   • Press F3.
   The Scan New dialog box opens. If this is the first page in the case then the Starting Page ID is blank, otherwise the next available Page ID is provided.

3. Add or edit the starting page ID and then click Begin.

   All newly scanned documents are added to the end of the folder.

To resume scanning after scanner is empty

To continue a scan batch using a delay-enabled scanner

If scanning from the document feeder, LAW PreDiscovery® scans until the feeder is empty. Some scanner models have a delay option that allows users to insert more pages after the feeder is empty and then to continue scanning in the same batch. This is helpful if scanning large documents that exceed the capacity of the feeder or multiple documents separated by barcode document break sheets.

• Consult your scanner documentation for information on using its delay feature.
To continue a scan batch using a scanner without a delay feature

1. On the **Tools** menu, click **Options**.
2. Click the **Preferences** tab.
3. Select **Prompt to continue scanning when feeder is empty**.

   You will be prompted to insert more pages when the feeder is empty.

**To add attachments**

You can add attachments during or after scanning.

**To add an attachment manually**

- On the **Scan** menu, select **New Attachment**.
  
  Or
  
  Press CTRL+F3.

  The new document is added as an attachment to the last document in the current folder.

Attachments cannot be added at scan time to intermediate documents in a folder. If documents have been scanned out of order, you must:

1. Scan the attachment as a normal document, where it will be placed at the end of the folder.
2. Move it behind the appropriate parent document and then manually attach it.

For more information on attaching existing documents, see the **Working with Attachments** section.

**To scan documents as attachments using break sheets**

You use an **attachment barcode break sheet** during scanning to designate a document as an attachment. An attachment barcode break sheet is a special type of barcode break sheet that signifies that the document that follows is an attachment.

Note the following facts when using barcode break sheets:

- If using barcode break sheets to scan multiple documents, each attachment must be preceded by an attachment break sheet.
- The break sheet for attachments is named `attach1.tif` and can be found in the installation directory for LAW PreDiscovery.
- A shortcut to this file (Attachment Break #1) can be found in the Break Sheets subfolder in the LAW PreDiscovery program group.
• Documents preceded by an attachment break sheet will always be attached to the previous parent document. Therefore, to scan a document with three attachments, a standard document break sheet must precede the parent, and an attachment break sheet must precede each of the three attachments.

• After you scan an attachment, you can check that the attachment was itemized as an attachment by looking at the item number of the document. Attached documents appear indented in the document list to indicate that they are attached to the previous document. For example, in the following figure, item number 0002 is an attachment of item number 0001.

<table>
<thead>
<tr>
<th>ItemNo</th>
<th>ImgExt</th>
<th>Pages</th>
<th>Page Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>TIF</td>
<td>4</td>
<td>00020001...</td>
</tr>
<tr>
<td>0002</td>
<td>TIF</td>
<td>3</td>
<td>00020004A...</td>
</tr>
<tr>
<td>0003</td>
<td>TIF</td>
<td>1</td>
<td>00020005</td>
</tr>
</tbody>
</table>

**To insert documents after scan time**

You can insert document that were missed at scan time. This feature is very important because, unless documents are specified by a query, the scan order determines the order of all processing functions, such as batch processing and exporting. The insert document function can be used to insert multiple documents if the "Detect Barcode Breaks" setting is enabled and the pages are separated by barcode break sheets.

1. On the **Edit** menu, click **Insert**.
2. Click one of the following:
   - **Scanned Document**
   - **New Page(s)**
   - **Existing Page(s)** and then follow the prompts to select one or more existing images to insert.

The inserted document will be placed above the currently selected document in the current folder.

If multiple documents are selected, they will be imported in alphabetical order by filename. Also, the Insert Pages function works the same as the Append Pages in that it disables checks for barcode break sheets because it is designed to insert pages into the current document.

**To append pages**

You can add one or more pages to the end of the currently selected document.

1. Select a document to which you want to add pages.
2. On the **Scan** menu click **Append**.
   
   Or
   
   • Press F5.
The new page(s) are added to the end of the selected document.

- The Append Pages function is only intended to add pages to a single document and is not intended for batch scanning. Append Pages will not check for barcode break sheets, even if Detect Barcode Breaks is activated.
  If using break sheets, use the Prompt to continue scanning... setting if you want to continue adding pages to the current batch until it is complete. Otherwise, users must manually ensure that document integrity is maintained every time that a batch is broken down so that it fits into the auto-feeder.

- **To replace pages and documents**

  You can replace pages within a document or replace an entire document.

  **To replace pages**
  1. Select a document.
  2. On the Edit menu, click Replace, and then click Page(s).
      
      Or
      - Press F6.
      
      The new pages will replace the current page forward for as many new pages are scanned.

  **To replace an entire document**
  1. Select a document.
  2. On the Edit menu, click Replace, and then click Document.
     
     Or
     - Press CTRL+F6.
     
     If replacing pages, both replace pages and document work the same as the append and insert page functions, disabling the detection of barcode breaks.

- **To replace documents with file images**

  1. Select a document.
  2. On the Edit menu, click Replace, and then click Image from File(s).
     
     The entire document is replaced by the image file. Only one existing image may be selected when using this feature.
Importing from Other Sources

LAW PreDiscovery supports options for importing into a case: existing case files, load files in a variety of formats, raw images, and replacement images.

In this section

Importing Cases and Load Files

Provides procedures for importing LAW PreDiscovery case files and load files. Describes procedures for saving storage space and processing time by enabling the import operation to create links to sources rather than to create new copies of sources.

Importing Raw Images

Provides procedures for importing batches of images.

Importing Replacement Images

Provides procedures for importing images to replace images already held within the case.

Importing Cases and Load Files

You can import materials from existing LAW PreDiscovery® cases and from load files generated by applications.

When the import completes the following conditions apply:
All fields in the source case will be automatically created if they do not already exist.

The path structure for the existing case will be re-created in the current case relative to the current folder.

The image and native records, text, and index information from the source case will be copied into the current case. There is no danger of losing the data associated with the source case.

If single-page images exist with no document breaks defined, then either a load file must be created in one of the supported formats or document boundaries must be created after they have been imported into the case.

Imported images are stored in the same format as the original images: single-page will remain single-page and multi-page will remain multi-page.

With the exception of Z-Print imports, all images imported via load file will be stored in the <case root>\$Image Archive folder.

To import a LAW PreDiscovery case

You can import an existing case created in LAW PreDiscovery versions 4 or 5 into a new or existing case.

1. With a case open, on the File menu, click Import, and then click LAW Case.
2. Browse to the case file and then click Open.

   The LAW Case Import dialog appears.

![LAW Case Import dialog]

If errors occur during import, the Import Status dialog appears with an error message. If this occurs, click Yes to open the Log Viewer and review the error log.

3. After import you can do one of the following:
If everything was imported successfully and the source case is no longer needed, you can continue working in the target case. The source case may be marked inactive or if necessary, deleted with the option to backup the case before deletion. For more information on deleting cases, see Working with Existing Cases.

If errors or warnings are generated during import you are recommended to open the Log Viewer. Under the Import tab, you can review issues with the import session. For more information on reviewing errors after import, see Reviewing Errors.

Note the following considerations when importing LAW PreDiscovery case files:

- The DupStatus, _DupID, and _DupMethod fields are cleared for EDD records being imported into a new LAW case.
- User-defined page-level fields existing in the source case are not imported into the target case.
- Session databases are not copied from the source case folder to the target case folder. If you try to view logs in the Session Viewer in the target case that were generated by the source case, a database not found message results. You may still browse to the location of the databases from within the target case using the Session Viewer. Also, the logs associated with the source case are still viewable if you open the source case.

To import a Z-Print load file

The Z-Print import allows users to import images using a log file created by Z-Print during its printing or pre-saving process. This log file is named <job name>.csv and is located in the root destination path of the processed Z-Print job.

1. On the File menu, click Import, and then click Load File.
2. Browse to the Z-Print log file and then click Open.

In the Z-Print Import dialog box, the incoming fields can be mapped to existing fields in the case or selected to be skipped. You can also import a pre-saved job that has not yet been processed to images. This allows users to pre-screen the documents and make detailed selections on the documents they want to process.
3. Click the **Options** button to view and configure the available import settings:

- **Check for Matching Records** - If this option is not selected, LAW will import the images and metadata into the LAW case regardless of what the DocID value is for the existing documents (normal method). If this option is selected, LAW will compare the value in the DocID field of the CSV file and look for matching values in LAW's DocID index field. If an exact match is found, there are 3 additional options on how the matching data can be updated.

- **Ignore incoming record** - The data in the csv being imported will not be imported if a
document with a matching DocID value exists. This feature is useful if a csv file was only partially imported and skipping the existing records would speed up the import process.

- **Replace existing record** - If the DocID of the incoming data matches an existing document's DocID value, the data from the csv will replace all the existing metadata for the specified document and the image itself. So if the existing record contains 10 fields of data, and you choose to re-import only 1 field, the 10 fields will be cleared and only the 1 field will be populated.

- **Update existing record** - If the DocID of the incoming data matches an existing document's DocID value, the data from the csv will update the existing metadata for the specified document and the image itself. So if the existing record contains 10 fields of data, and you choose to re-import only 1 field, only the 1 field will be updated with the new information and the other fields will remain unchanged.

This update feature is primarily designed to attach images to existing data. So when updating, it ignores records without images (those with pagecount=0).

- **Drop Blank Pages** - Any blank pages that are detected during the import process are dropped. This action helps to reduce image sizes and total page counts for documents. By changing the **Blank Sensitivity**, users can specify the sensitivity of the drop blank pages filter. **Pristine White** (recommended) is used for perfectly (all white) documents and is best suited for digitally converted documents. Scanned images may require a slightly less sensitive filter. **Dirty White** allows the document to contain a small amount of (non-white) data, such as speckles, creases, or folds.
  - If **Drop Blank Pages** is enabled, at least 1 page will always be retained even if all the pages are blank.
  - If pages are dropped, the metadata in the csv file will not be updated to reflect the new page size in LAW, this may result in page count differences between LAW and the Pages field in the csv.

- **Ignore Unflagged Documents** - If this option is set, all records in the csv with a Status value of N (do not print) or D (duplicate) will be skipped during the import process. This can be useful when using the Update Z-Print Flags feature.

- **Link to images in place** - This feature can be used to link to the source files in their existing location rather than copying the files into the LAW case folder structure.

4. Click **OK**.

---

To import a Doculex Imagebase

The Doculex import allows users to import images from a Doculex imagebase. A Doculex imagebase does not contain any index information so only page numbering will apply to the imported documents.

1. On the **File** menu, click **Import**, and then click **Load File**.

2. Browse to the load file (Doculex3.dbf or Doculex5.dbf)) and then click **Open**.

   The path structure for the images will be re-created relative to the current folder in LAW. If importing multiple imagebases, creation of a separate folder for each volume is recommended as the folder structure will frequently be a sequential numeric format (e.g., \001, \002, etc.). If a separate folder for each volume is not created, images from different volumes in the same folder may occur. While this will not affect LAW, it can be confusing and interfere with processing order.
The Doculex import does not require the documents breaks to be defined in the database. Existing breaks can be overwritten with new ones defined by a range file. A range file is simply a delimited text file with two fields, BegDoc# and EndDoc#, which specify the ranges to use when rebuilding the documents. If no range file is specified, the document breaks defined in the Doculex imagebase are used.

To import an Opticon load file

1. On the File menu, click Import, and then click Load File.

2. Browse to the load file (*.opt or *.log)) and then click Open.

   Text files that match the image file names found in the source directory are imported as OCR text.

   If the Opticon load file has separate image and text folders, and the image and text folders are located at the same level as the load file or one level lower and the image files and text file names match except for the file extension, both folders will automatically be imported with the load file. The text file folder must be named “text”. If the text folder is not named “text” or if the text files are not detected for images in the load file, the Select Text Path dialog opens.

3. Navigate to and click the text file folder, and then click the Accept button.
Clicking the **Accept** button closes the **Select Text Path** dialog box and the import finishes processing.

4. If there is no text files associated with the images, click **Cancel**.
   
   Clicking **Cancel** closes the **Select Text Path** dialog box and the import finishes processing without capturing any text files.

---

**To import a Summation load file**

The Summation import allows users to import images with document breaks defined by a Summation load file.

1. On the **File** menu, click **Import**, and then click **Load File**.
2. Browse to the load file (*.dii)) and then click **Open**.
3. If prompted to include fields, to configure import of user-defined fields, click **Yes** and then specify fields to include and destination names to use, and then click **OK**.

---

<table>
<thead>
<tr>
<th>Source Name</th>
<th>Destination Name</th>
<th>Include</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>AUTHOR</td>
<td>AUTHOR</td>
<td>✓</td>
<td>TEXT</td>
</tr>
<tr>
<td>DOCTYPE</td>
<td>DOCTYPE</td>
<td>✓</td>
<td>TEXT</td>
</tr>
<tr>
<td>FOLDER</td>
<td>FOLDER</td>
<td>✓</td>
<td>TEXT</td>
</tr>
</tbody>
</table>
When configuring options in the **Import Fields** dialog box, note the following:

- The **Source Name** column will list the fields contained within the load file.
- Fields listed in blue are those that do not already exist in the case.
- The **Destination Name** column displays the name of the field that will be created or the existing field name in the case.
- Both new and existing field names may be changed by double-clicking in the cell and typing a new name.
- To exclude a field, clear the check box in the **Include** column in the proper row.
- The **Type** field displays the field type for each field. The type can be changed for new fields only.
- Any text and image files referenced in the load file will be copied to their respective folders in the case. If you are importing an XML load file, any native files referenced in the load file will also be copied to their respective folders in the case. Native files are only imported if the load file is an XML load file.
- If the **Link to source files in place when importing load files** check box is selected on the **Preferences** tab in the **Options** dialog box (**Tools** menu > **Options**), the native, image, and text files associated with the native and image files are not copied into the case. Instead, LAW PreDiscovery generates a link to the native, image, and text files in their current location. The **TextFilePath** field is populated with the full path to the linked text file associated with the native and image files.

The only exception to this is if there are multiple text files associated with a document, such as page level text files. If there are multiple text files associated with a document, the text files will be merged and copied into the LAW PreDiscovery case into one of the following locations:

- If the document contains an image, the text will be assumed to be OCR text, so the merged text file will be copied to the OCR location.
- If the document does not contain an image, the text will be assumed to be extracted text, do the merged text file will be copied to the extracted text location.

The file is imported.

Note the following facts about importing Summation load files:

- The folder structure will be re-created relative to the current folder. Depending on the path notation in the load file, users may have to select the image path for the images.
- If the load file uses CD volume notation (@V), LAW PreDiscovery scans for the CD drive letter that contains the images. If the images have been copied to a local drive from a CD, or if image directory notation (@I) has been used, you must specify the directory for images to be stored.
- OCR is imported if it exists with the images. During import, page-level OCR, consisting of one text file for each single-page image, is merged into one text file for the entire document. Any existing word list files (*.ocr) with images are also imported.
- A Summation load file may contain index information for each document. This index information may or may not be imported, depending on the options set in the **Import Fields** dialog box.
- Summation load files do not contain page IDs or Bates numbers for every page. They do
contain a beginning document number and an ending document number. During import, numbers are added to every page, based on the first page of the document, but this numbering scheme may not match the originals if gaps or changes exist in the numbering scheme within the document.

To import an IPRO load file

1. On the File menu, click Import, and then click Load File.

2. Browse to the load file (*.lfp) and then click Open.

The file is imported as OCR text.

If the IPRO load file has separate image and text folders, and the image and text folders are located at the same level as the load file or one level lower and the image files and text file names match except for the file extension, both folders will automatically be imported with the load file. The text file folder must be named “text”. If the text folder is not named “text” or if the text files are not detected for images in the load file, the Select Text Path dialog opens.

3. Navigate to and click the text file folder, and then click the Accept button.

Clicking the Accept button closes the Select Text Path dialog box and the import finishes processing.
4. If there is no text files associated with the images, click **Cancel**.

Clicking **Cancel** closes the **Select Text Path** dialog box and the import finishes processing without capturing any text files.

**To import an EDRM XML file**

You can use EDRM XML 1.0 or EDRM XML 2.0 to import any combination of native, text, images, and metadata into an electronic discovery enabled LAW case.

1. On the **File** menu, click **Import**, and then click **Load File**.

2. Browse to the load file (*.xml) and then click **Open**.

When you are importing an EDRM XML file, you do not need to select the EDRM XML version. LAW PreDiscovery automatically imports the EDRM XML file using the EDRM XML version associated with the EDRM XML file being imported.

The **Import Fields** dialog box appears.
3. Configure options as needed:
   - To change a field name, double click it and then type the new name.
   - To exclude a field, clear its check box in the Include column.
   - To clear all fields, click Clear All.
   - To select all fields, click Select All.
   - To change the type of a new field, click the type and then select a new one. The type can be changed for new fields only.

When configuring options, note the following:

   - The **Source Name** column lists fields found in the load file.
   - Fields listed in blue are those that do not already exist in the case.
   - The **Destination Name** column lists either the name of the field that will be created or the name of the existing field.
   - Any native, text, and image files referenced in the load file will be copied to their
respective folders in the case.

- If the **Link to source files in place when importing load files** check box is selected on the **Preferences** tab in the **Options** dialog box (Tools menu > Options), the native, image, and text files associated with the native and image files are not copied into the case. Instead, LAW PreDiscovery generates a link to the native, image, and text files in their current location. The **TextFilePath** field is populated with the full path to the linked text file associated with the native and image files.

The only exception to this is if there are multiple text files associated with a document, such as page level text files. If there are multiple text files associated with a document, the text files will be merged and copied into the LAW PreDiscovery case into one of the following locations:

- If the document contains an image, the text will be assumed to be OCR text, so the merged text file will be copied to the OCR location.
- If the document does not contain an image, the text will be assumed to be extracted text, do the merged text file will be copied to the extracted text location.

4. Click **OK**.
   - If an **Add New Fields** dialog box opens, click **OK** to add fields, or **No** to cancel the import.
   - If a message box appears that provides you with the option to view the error log, click **Yes** to view the error log or **No** to return to the main window.

**To link instead of copy files during import**

Rather than copying files into the LAW PreDiscovery folder structure during import, you can choose to link to files in their current location. This option applies to Doculex, EDRM, IPRO, Opticon, and Summation load file imports.

1. On **Tools** menu, click **Options**, and then click **Preferences**.
2. Select the **Link to source files in place when importing load files** check box.

Native files or images associated with the load files will not be copied to the case. Instead a link is created to their existing location.

Note the following details when considering options related to linking to originals versus importing:

- To simply import raw images without a load file or defined format, use the Import Raw Images function detailed in the Importing Raw Images section.
- When the **Link to source files in place when importing load files** check box is selected on the **Preferences** tab in the **Options** dialog box (Tools menu > Options), the native, image, and text files associated with the native and image files are not copied into the case. Instead, LAW PreDiscovery generates a link to the native, image, and text files in their current location. The **TextFilePath** field is populated with the full path to the linked text file associated with the native and image files.

The only exception to this is if there are multiple text files associated with a document, such as page level text files. If there are multiple text files associated with a document,
the text files will be merged and copied into the LAW PreDiscovery case into one of the following locations:

- If the document contains an image, the text will be assumed to be OCR text, so the merged text file will be copied to the OCR location.
- If the document does not contain an image, the text will be assumed to be extracted text, do the merged text file will be copied to the extracted text location.
- Modifying the images in LAW PreDiscovery, for example, rotating or annotating the images, will result in the source file being modified. If the source image should not be altered, do not use the Link to source files in place when importing load files option.

**Related Topics**

- Query Builder
- Launching the Grids
- Creating Control Lists From a Grid

**Importing Raw Images**

You can use the Import Raw Images utility to select image files individually or by the folder for import. When you import raw images, you can filter the file type for import, as for example, to select all image file types, or restrict import to TIFF files. When raw images are imported, the folder structure is created relative to the currently selected folder in the case. Ensure that the desired folder is selected prior to import.

⚠️ Import Raw Images is not recommended for importing PDF files. Use instead ED Loader to import PDF files. PDF import using Raw Images Import is sometimes successful but not supported. If you do choose to use RAW Images Import on PDF files, check your results after import. Should problems occur, try using ED Loader instead.

**To import image files**

1. From the main window, in the case folder structure, select the folder that will receive the imported files or folders.
2. On the File menu, click **Import** and then click **Raw Images**.

The **Import Raw Images** dialog box appears.

3. Browse to the folder containing images and then select:
   - Individual files.
   - Or
   - Any folder and then, if necessary select **Include subfolders**. This option selects folders and any subfolders for import.

4. Select a file filter as necessary. For example, to import only JPEG files and no other file types, select **JPEG (*.JPG)**.

5. Click **Options** and then select import options as necessary. When finished selecting options click **OK**. For more information on import options, see the **Import Options** section in this topic.

6. Click **Begin**.

The **Import Status** message box reports the number of items imported.
7. Click OK.

To import images with a supported database or load file, use the image import functions described in the Importing Cases and Load Files section.

To configure import options

1. From the LAW PreDiscovery® main window, on the File menu, click Import and then click Raw Images.

2. Click Options.

3. Configure import options as needed and then click OK. These are described as follows:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Convert images to binary (B&amp;W)</td>
<td>Force all images to be converted to black and white during the import process.</td>
</tr>
<tr>
<td>Determine document breaks</td>
<td>Specify whether to use blank pages or barcode break sheets to split multi-page image files into separate documents during import.</td>
</tr>
</tbody>
</table>

**To specify blank pages or barcode breaks**

1. Click the **More...** button.
2. Select one of the following sensitivity options for the blank page filter:
   - **Pristine White.** Recommended for all white documents and for digitally converted documents.
   - **Dirty White.** Recommended for scanned documents, especially those that contain a small amount of speckles, creases, or folds.
   **Or**
   - If barcode break sheets are selected, click **More** and then configure values breaks used in the source documents. Each time a barcode with the specified Barcode Value is detected, a new document will be created.
   - To assign the incoming barcode value to a field value in LAW, select **Capture barcode values** and then select the first field to receive values.

   ![Barcode Settings](Barcode_Settings.jpg)

   - If necessary you can configure LAW further to recognize barcode symbologies, barcode orientation, or the region on pages where existing barcodes are positioned, click **More** again and then configure the properties on the **Barcode Detection** and **Region Properties** tabs, as needed.
Capture barcode values

Capture additional barcode values on the break sheet and place the values into index fields for the newly created document.

For example, a barcode break sheet image contains three barcode values: DOCBREAK, MEMO, and ABC0001. If two index fields are created, the "MEMO" and "ABC0001" values can be stored with the newly created document. In this example, the DocType field has been selected to store the first "non-document break" barcode value ("MEMO"). Then, the next barcode value detected on this sheet will be placed in the next index field immediately following the DocType field as listed under the Index tab on the main LAW window.

This feature does not currently support barcode breaks that indicate folders or attachments.

Include OCR

Import text files (*.txt, *.doc, *.wpd, *.htm) associated with images.

Link to images in place

Create links to selected images instead of creating copies of the files into the case. This feature can help to conserve storage space.

Remove originals

Remove original images after import. This feature is useful if the import process is canceled or interrupted. You can resume at a later time without re-importing any of the same images.
This setting has no effect if the images are on a read-only source (e.g., CD-ROM).

**Use filename as BegDoc#**

Numbers incoming images according to their filenames.

This feature can be useful when images have already been named according by document number.

However, if the documents are multi-page images and have been named sequentially (e.g., AB0001.tif, AB0002.tif, etc.), numbering them in this manner will cause duplicate page IDs.

**Use Numeric Suffixes** names the first page of each document according to the filename and names the remaining pages with a numeric suffix.

The default setting (*.##*) forces a suffix padded with three digits, separated by a period (e.g., AB0001, AB0001.002, AB0001.003, etc.). The separator character can be modified or omitted and the number of pad digits can be adjusted with the format string.

**Mirror original structure**

Rebuilds the original folder structure relative to the topmost selected folder(s). The selected images will then be imported into the currently selected folder in the folder list window.

**Auto-increment folder**

Stores incoming images in the current folder until a specified number of files specified in the **File Limit** setting has been reached. After the file limit is reached, LAW PreDiscovery creates a new folder at the same level as the current folder and stores new images there.

LAW PreDiscovery does not auto-increment the root image folder. If this setting is selected, at least one folder must exist under the root folder.

**Store original filename**

Store the filenames of the imported images in an index field.

**Store original location**

Store the path of the imported images in an index field. If the same field is used for the filename and location, the full path of the images (path and filename) will be stored in the specified field.

---

**Import filter options**

The **Import Raw Images** utility provides the following file filter options:

- **ADOBE (*.pdf)** *Note: importing PDF files using the Raw Images Import function is not supported. Instead use ED Loader to import PDF files.*
- All Files (*.*)
- All Image Files
- CALS Files (*.cal)
- Compuserve (*.gif)
- FAX (*.dcx)
- JBIG Files (*.jbg)
- JPEG (*.jpg)
Related Topics

Importing Cases and Load Files
Importing Replacement Images
Query Builder
Launching the Grids

Importing Replacement Images

You can use a load file to replace images already in a case with images that may have been redacted or altered in some other way by an external application.

Import considerations

Note the following considerations before you replace existing images using a load file:

Load file considerations

- The load file must contain a document number for each replacement image that corresponds with the BegDoc# field or the DocID field of the original document. Note that OCR text associated with the load file is not imported. If a file listed in the load file cannot be found, the import operation skips the file and continues loading the next listed file.
- To avoid the extra overhead of merging or splitting images while performing the import into the case, it is recommended to produce the load file in the same storage format as the images contained in the case.

Folder structures
The import process maintains the folder structure of the destination image. So if a serialized load file is imported into a case containing multi-page images only, those images will remain as multi-page images after the batch image replacement has completed.

**Backup of originals**

- You have the option to keep renamed copies of the originals or to delete the originals. If you keep the original files, they are renamed using the following scheme:

  `<originalfilename>_v01.<image extension>`

For example, `SomeExampleImage.opt` is renamed as `SomeExampleImage_V01.opt`.

**Switching the file type**

- LAW PreDiscovery® supports the replacement of images with a different image file type. So importing a single page JPG image will overwrite the single page TIFF image in the case.

### To import replacement images

1. From the main window, on the **File** menu, click **Import** and then click **Image Replacement Load File**.

2. In the **Select Image Replacement Load File** dialog box, select a supported load file. The **Replace Existing Images** dialog box appears.

![Replace Existing Images](image)

3. Configure options as needed. For more information, see the **Image replacement options** section in this topic.

4. Click **OK**.

When import completes a summary report appears.
Image replacement options

You can select from among the following options when importing replacement images:

- **Source File**
  These types of load files are supported:
  - IPro .lfp
  - Opticon .log or .opt

- **Import Mode**
  The following import modes are provided:
  - **Retain copy of original image.** Default option. Copies of the original documents are kept.
  - **Replace existing images (permanent).** Original images are permanently deleted.

- **Import Options**
  - **Reset OCR flags for replaced images.** Sets the OCR flag of each page to Y and then refreshes the OCR status of the document. This option helps you to run OCR again on the replaced documents if necessary.
  - **Tag replaced images.** This option allows you to set a selected Tag (Boolean) field to checked for each document that receives a replaced image. This option can help you to more easily create a query that returns all of the affected documents. You can also use this option to define a new tag before you apply it to the images. Select <Create New Field...> to add a Tag (Boolean) field to the case without having to open the Modify Fields dialog box.

**Related Topics**

- Importing Cases and Load Files
- Importing Raw Images
- Query Builder
- Launching the Grids
Image Display

You can use LAW PreDiscovery to view the images associated with a page, open images in an external viewer, or view image properties.

In this section

Working with Images

Provides procedures for viewing image files either from within LAW PreDiscovery or by using an external viewer.

Viewing File Properties

Provides procedures for viewing image properties of both the current page and the entire image.

Working with Images

You can view common formats of image files, such as TIFF files, by using either the Image display that is built into LAW PreDiscovery® or by using an external viewer.
To view an image

- From the main window, select an item and then click the Image tab.

  If the item has an associated image file, the image will appear in the Image tab. Otherwise a graphic that says No Image Available will appear.

To view certain types of image files in the Image panel, for example with DWG drawing files, you can use the Batch Processing utility to convert the image file to TIFF and then
review the TIFF in the Image panel. For more information about converting items to TIFF using the Batch Process utility see: E-Printing, TIFF, and PDF Conversion.

If the item is a document that consists of multiple images, you can navigate between images by selecting thumbnails that appear in the leftmost column.

To switch page and thumbnail modes

- On the View menu, select: Page and Thumbnails, Thumbnails, or One Page.

These modes are described as follows:

- **Page and Thumbnails** - This is the default viewing mode. It shows both a preview of the full page and a thumbnail view.
• **Thumbnails** - Shows just the thumbnails of page images.

- Image 1
- Image 2

Native File: confirmation.mdi

• **One Page** - Shows just the currently selected page.
**To navigate and select pages**

LAW provides several ways to navigate between and to select pages of multi-page documents:

<table>
<thead>
<tr>
<th>Action</th>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the page navigation</td>
<td>• In the main window click the page count area of the status bar. This is located at the very lower left corner of the main window.</td>
</tr>
<tr>
<td>controls.</td>
<td>The Goto Page dialog opens.</td>
</tr>
</tbody>
</table>
**Move between pages.**

Do one of the following:
- In the **Goto Page** dialog, select **First page, Last page**, type a page number, or use the slider to select a page, and then click **OK**.
- On the **Page** menu, select **First Page, Last Page, Previous, or Next**.
- On the main toolbar, click one of the navigation buttons.

![](image)

- Left click in the thumbnails area and then select a navigation control.
- Press and hold the CTRL key and click a thumbnail.
- Click to the right of the thumbnail and then press the SPACEBAR.
- Click the full-page preview and then press the SPACEBAR.

The backgrounds of selected pages appear black.

**Select a single page.**

- Press and hold the CTRL key and click a thumbnail.
- Click to the right of the thumbnail and then press the SPACEBAR.

**Unselect one page.**

- Press and hold the CTRL key and click a thumbnail.

**Select multiple pages.**

- Press and hold the SHIFT key and click a thumbnail.

**Select a range of pages.**

1. Press and hold the CTRL key and click a thumbnail at one end of the range.
2. Press and hold the SHIFT key and click the thumbnail at the other end of the range.

**Select all pages.**

- Click in the thumbnails region and then press CTRL+A.

**Unselect all pages.**

- Press ESC.

---

**To manipulate page display**

When you use the Image Viewer, you have the following options for manipulating the way the page displays. These ways are described as follows:

<table>
<thead>
<tr>
<th>Action</th>
<th>Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td><strong>To manipulate page display</strong></td>
</tr>
<tr>
<td></td>
<td>When you use the Image Viewer, you have the following options for</td>
</tr>
<tr>
<td></td>
<td>manipulating the way the page displays. These ways are described</td>
</tr>
<tr>
<td></td>
<td>as follows:</td>
</tr>
<tr>
<td></td>
<td><strong>Action</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Move between pages.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Select a single page.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Unselect one page.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Select multiple pages.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Select a range of pages.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Select all pages.</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Unselect all pages.</strong></td>
</tr>
</tbody>
</table>
### Zoom in.
- In the main window, on the **View** menu, click **Zoom In**.

### Zoom out.
- In the main window, on the **View** menu, click **Zoom Out**.

### Zoom to selection.
- Press and hold down the left mouse button and drag to select the area to zoom; release the mouse.

  LAW zooms to the area defined by the rectangle. Double-click to return to the **Best Fit** state.

### Best entire page in Viewer.
- In the main window, on the **View** menu, click **Best Fit**.

### Fit page to viewer width.
- In the main window, on the **View** menu, click **Fit to Width**.

### Lock or unlock the zoom across pages.
- Press CTRL+Z; or in the main window, on the **View** menu, click **Zoom Lock**.

  A lock icon displays on the **Image** button.

- To zoom in, press CTRL+PAGE UP; to zoom out, press CTRL+PAGE DOWN.

### Unlock the zoom.
- In the main window, on the **View** menu, click **Zoom Lock** to remove the check mark next to **Zoom Lock**.

### Move the view across a zoomed image.
- Click and drag the scrollbars.

  Or

  - Press and hold the CTRL key and press UP ARROW, DOWN ARROW, LEFT ARROW, or RIGHT ARROW keys.

### Pan Window
1. In the main window, select an image.

2. On the **View** menu, click **Pan Window**.

  A small pan window with a black box that represents the zoomed portion of the current image opens.
3. Click and drag the black box within the pan window.

   The full page view updates with a close-up of the panned area.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scale to Gray</td>
<td>This feature can improve the readability of some text. It is for viewing only and does not alter the image in any way.</td>
</tr>
<tr>
<td>Invert page color</td>
<td>This feature is useful when viewing documents that have shaded or colored backgrounds, making them difficult to interpret. The Invert feature reverses the colors and can help to clarify the image. This feature does not alter the image in any way; it is for viewing purposes only.</td>
</tr>
<tr>
<td>Rotate pages</td>
<td>This feature allows the rotation of pages.</td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
If no pages are selected, only the current page is rotated. If one or more pages are selected, all selected pages are rotated the specified direction.

The rotation applied to an image is not saved automatically. An unsaved rotation is evident if the main image window shows the current page as rotated but the thumbnail view shows the original orientation.

2. Save the rotation for the image, if necessary. In the main window on the File menu, click Save.

The current orientation for all pages is saved; the thumbnails and image update with the new rotation.

Rotating an image that has been endorsed by LAW may result in undesired results if the endorsement is later modified or removed. See Header/Footer Options for further information on endorsing.

To open an image in an external viewer

1. From the main window, select an item.

2. Click the Tools menu.

If the item has an image file then Launch Viewer will be enabled.

3. Click Launch Viewer.

This feature opens the image in whichever image viewer is registered in the operating system as the default for the specified image type.

If the image is modified in the external viewing application, you will need to switch documents in LAW PreDiscovery before you save changes; otherwise, a locking violation will occur.

Related Topics

- Viewing File Properties
- Scan Options
- Header/Footer Options
- Page-level Cleanup
- Converting Documents to TIFF
Viewing File Properties

You can view the properties for both the current page and the entire image when working with records with associated image files.

To view the properties for the current page

1. Select a page.
2. On the Page menu, click Properties.

   The Page Properties dialog box appears. It provides the height and width of the image in both inches and pixels, the resolution, the color format, and the compression type for the current page.

   ![Page Properties Dialog]

To view image file properties

1. Select an image for which you want to view properties.
2. In the main window, on the Edit menu, click Properties.

   A file properties dialog provides file attributes, file size, and the actual file name for the image.
Note the following about image file properties:

- For scanned or imported images (non-ED), LAW PreDiscovery® does not display the actual file names for the images in the document list.
- File names consist of the ID field in the database, zero-padded to 8 characters, followed by the file extension.
- For images created via the TIFF/PDF Conversion batch process, the actual file name will be displayed in the page-level PageFilename field.

To view native file properties

The steps to view native file properties depend on whether the native file has an image file associated with it.

To view file properties for native files with no image files
1. Select a file in the main window.
2. On the Edit menu, click Properties.
The native file properties appear. If an image does exist in addition to a native file, the image properties will be shown by default.

To view file properties for native files with image files
1. Select a file in the main window.
2. Right-click the native file hyperlink, which is located above the image display, and then click **Properties**.

### Related Topics

- Page-level Cleanup
- Filtering Search Results on a Grid

### Manipulating Documents

After documents are brought into a case, you have many options for cleaning up images, and for adding, deleting, and reorganizing documents and pages.

### In this section

- **Page-level Cleanup**
  
  Provide instructions for enhancing the quality of page images.

- **Moving Documents and Pages**
  
  Provides instructions on moving documents and pages from one folder to another.
Deleting Documents, Pages and Folders

Provides instructions and best practices for deleting documents, pages, and folders.

Splitting Documents

Provides instructions for splitting a single document into multiple documents.

Merging Documents

Provides instructions for merging multiple documents into a single document.

Inserting Documents and Pages

Provides instructions for inserting into folders: scanned documents, scanned pages, and existing images.

Replacing Documents and Pages

Provides instructions for replacing an existing page or document.

Working with Attachments

Provides instructions for working with documents that have attachments.

Annotating Documents and Pages

Provides instructions for adding annotations to documents and pages.

Page-level Cleanup

Image enhancements are page cleanup operations applied to individual pages. Examples include deskew and rotate pages. Enhancements may be performed at the document-level or page-level. Page-level options are found in the Page menu, or by right-clicking a page in the thumbnail display.

To deskew an page

1. On the View menu click Thumbnails, or you can click Page and Thumbnails.
2. Select an image.
3. Click Deskew or press F4.

If multiple pages are selected, then all selected pages will be deskewed.

If no pages are selected, only the current page will be deskewed. This is ideal when inspecting documents on the page level and only a few unacceptably skewed pages exist.
To enhance images

1. In the main window, in the image viewing area, select an image.
2. On the Page menu, click Enhance Image.

The Select Image Filters dialog box appears.

3. Use the information in the following table to select from among available filters, and then click OK.

<table>
<thead>
<tr>
<th>Use this filter</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Black-Border Removal</td>
<td>Remove black edges from pages. This filter will cleanup only black edges that are even. If the black edge is uneven or slanted down the page, it will not be filtered. If receiving uneven borders, it is due to the scanner model being used and the scan area will have to be adjusted in order to remove them. The scan area can be adjusted from the Scanner Settings dialog. Black borders left on pages can prevent LAW from recognizing blank pages, so this filter should be selected if using the 'Drop Blank Pages' scan option. The black-border removal filter can also be applied to multiple documents during Batch Processing.</td>
</tr>
<tr>
<td>Deskew</td>
<td>Straighten images that show a slant from their correct orientation. Skewing occurs if the original document was unevenly pulled when it was fed into the scanner. Deskewing an image makes the image contents more legible and can drastically improve OCR results. As such, it is a crucial step in the quality control process.</td>
</tr>
<tr>
<td>Hole Removal</td>
<td>Removes afterimages of standard size holes (1/4&quot; - 5/16&quot;) left from scanning pages that were hole punched. Hole removal can be done for pages of RAW Image and scanned documents, and pages of documents imported in ED Loader and converted to TIFF before hole removal. The letters o and e and zeros, are ignored by the hole removal process. If</td>
</tr>
</tbody>
</table>
needed, the image borders can be configured for removing holes on images from the Configure Scan Filters dialog box (Scan > Scan Options > Configure Filters).

<table>
<thead>
<tr>
<th>Line Removal</th>
<th>Remove black lines from pages.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Lines must be black, straight, and even.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Noise Removal</th>
<th>Reduce the amount of random dots and specks that appear on the scanned image.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>OCR results may improve if Noise Removal is performed on a document before converting it to text.</td>
</tr>
</tbody>
</table>

**To rotate images**

LAW allows users to rotate pages in the event that one or more pages are improperly oriented.

<table>
<thead>
<tr>
<th>To perform this action</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Automatically rotate pages while scanning.</td>
<td>Pages may be rotated automatically while scanning using the 'Output Rotation' setting.</td>
</tr>
<tr>
<td></td>
<td>For more information on rotating pages at scan time, see Scan Options.</td>
</tr>
</tbody>
</table>

| Rotate one or more pages during the quality control process. | 1. From the current page, or after selecting multiple pages, click Page.                           |
|                                                           |   • If no pages are selected, only the current page will be rotated.                              |
|                                                           |   • If one or more pages are selected, all selected pages will be rotated.                        |
|                                                           | 2. Click one of the following                                                                    |
|                                                           |   • Rotate Left (CTRL+L)                                                                         |
|                                                           |   • Rotate Right (CTRL+R)                                                                        |
|                                                           |   • Rotate 180                                                                                  |
|                                                           | 3. On the File menu, click Save.                                                                 |
|                                                           |   Page and thumbnail orientation changes to new setting.                                         |

⚠️ Care should be taken when rotating an image that has been endorsed in LAW PreDiscovery®. This operation may create problems if the endorsement is later modified or removed. See Header/Footer Options for more information on endorsing.
Moving Documents and Pages

You can move pages, documents, and folders. These options are especially useful if documents have been scanned into the wrong folder or if you want to re-organize documents.

To move documents

1. Select one or more documents.
2. Do one of the following:
   a. On the Edit menu click Move Document(s).
   b. Right-click the document list, point to Edit and then click Move Document(s).
3. The Move Document(s) dialog box appears.
4. Browse to a document to select it as the current document.

5. Do one of the following:
   - Select **Before Current** to insert the document before the currently selected document.
   - Or
   - Select **After Current** to insert documents after the currently selected document.

6. Click **Insert**.

Documents can be moved within the same folder; however, the insertion point cannot be one of the selected documents.

**To move folders**

- On the **Folder** menu, click **Move Folder**.

See the [Establishing Folder Structures](#) for more information.

**To move pages**

Consider the following information before you move pages:

- Pages can be moved within a single document by selecting a document and viewing the thumbnails display on the main interface.
- Moving pages in the thumbnails display is not currently supported for any image records stored as single-page, such as images scanned while using the Serialized Storage Schema option or images converted to serialized TIFF images via single document or batch TIFF/PDF conversion.
- Moving pages does not move page information. For example, if you move a page, its page ID, header, footer, and size, will not be moved.
- If you move a page, pages may need to be renumbered after the move.
- Because header/footer size info will not be moved. Pages should only be moved within a document in which all or no pages have been endorsed with the same settings; otherwise, unexpected results may occur if re-endorsed.

**To move pages using Thumbnails:**

1. Page thumbnails must be visible to move pages. If thumbnails are not currently visible, on the **View** menu, click either **Thumbnails** or click **Page and Thumbnails**.
2. From the thumbnail display, select the pages to move.

3. Click and hold on any of the highlighted pages.

4. After the icon changes and drag to the selected insertion point and then release the mouse.

To move pages using the Move Page(s) dialog box:

1. Page thumbnails must be visible to move pages. If thumbnails are not currently visible, on the View menu, click either Thumbnails or click Page and Thumbnails.

2. From the thumbnail display, select the pages to move.

3. Click and hold on any of the highlighted pages.

4. On the Edit menu, click Move Page(s).

   Clicking Move Page(s) opens the Move Page(s) dialog box. You can also open the Move Page(s) dialog box by right-clicking the selected page(s) and then clicking Move Page(s).

![Move Page(s) dialog box]

5. Click where you want to insert the highlighted page(s).

6. Do one of the following:
   - Select Before current to insert the page(s) before the selected page.
   - Or
   - Select After current to insert the page(s) after the selected page.

7. Click the Insert button.
Deleting Documents, Pages and Folders

You can delete pages, documents, and folder structures from a case directly from the main form. From a grid display you can delete one or more documents, an entire range of pages in a document, or specific pages from a document.

To delete documents

1. Select one or more documents from the document list.
2. Do one of the following:
   - Press the DELETE key.
   - Or
   - On the Edit menu, click Delete and then click Document(s).
   The Delete Document(s) dialog box appears.

3. Click Yes.

To delete pages

1. Select one or more pages from the thumbnails display.
2. On the Edit menu, click Delete and then click Page(s).
   The Delete Page(s) dialog box appears.
3. Select **Current Page** or enter a range of pages, and then click **OK**.

- Please note the following when deleting pages:
  - Deleting pages in PDFs is not supported in LAW.
  - If an image has associated OCR text, the deleted pages will be removed from the OCR as well (text-based OCR only) and the remaining OCR pages will be renumbered if page identifiers are found (i.e., <<< Page 1 >>>).

**To delete folder structures**

You can delete a folder and all its contents, including subfolders and their contents.

1. From the main window, do one of the following:
   - Right-click a folder and then click **Delete**.
   - Or
   - Select a folder and then click the delete button:  

   The **Delete Folders and All Subfolders** dialog box appears.

2. Click **Yes** to delete the folder and all its contents or click **No** to cancel.

**To delete records from a grid display**

- On either a standalone or embedded grid display, select records to delete and then press the DELETE key.
Use caution when using this feature as anywhere from one record to all records in the case may be selected at once and deleted from the grids.

**Related Topics**

- Moving Documents and Pages
- Splitting Documents
- Replacing Documents and Pages
- Launching the Grids

**Splitting Documents**

You can split a document into multiple documents. Splitting may be configured to split every page of a document into its own document. Splitting may also be based on page selection, barcode pages, or by the presence of blank pages.

**To split a document**

1. Select a document.

2. On the Edit menu, click Split Document. You may receive a warning that you could lose metadata and file links if the document you are splitting is electronic.
3. Apply options to split documents according to the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Barcode Break Sheets</strong></td>
<td>Processes documents in compliance with any barcode break sheets that are detected, and then removes the barcode break sheets from the page output.</td>
</tr>
<tr>
<td></td>
<td>- Splits the document if a document break is detected.</td>
</tr>
<tr>
<td></td>
<td>- Creates a new folder if a folder break is detected.</td>
</tr>
<tr>
<td></td>
<td>- Separates attachments if attachment sheets are detected. Deletes from the image after being processed.</td>
</tr>
<tr>
<td></td>
<td>Click the <strong>Configure</strong> button for more supported barcode settings and types.</td>
</tr>
</tbody>
</table>

You can specify break sheet settings from the **Imaging tab** of the Options form. If no pages with barcode breaks are found, the operation will be canceled.

This setting may be useful if the **Detect Barcode Breaks** scan option was disabled while scanning.

See the **Using Barcodes** topic for additional barcode information.

<table>
<thead>
<tr>
<th>Blank Pages</th>
<th>Removes blank pages from the document. Detection of blank pages may be configured as follows:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>- Click the <strong>Configure</strong> button for blank page filter options. These options are listed as follows:</td>
</tr>
<tr>
<td></td>
<td><strong>Pristine White.</strong> Removes pages only if they completely blank and contain no discernable visual noise. This option is best used for electronic documents that were converted directly to TIFF or PDF. Scanned images may require a slightly less sensitive filter.</td>
</tr>
</tbody>
</table>
**Dirty White.** Removes pages that are blank even if a small amount of visual noise is detected. Visual noise includes such things as speckles, creases, and folds. This setting is recommended for scans of good or excellent quality scanned documents.

**Very Dirty White.** Removes pages that are blank even if a large amount of visual noise is detected. This setting is recommended for scans of poor quality documents.

**One Line Acceptable.** Removes pages that contain a single line of text, for example, "This page intentionally left blank".

**Every Page** Splits every page of the document into its own single-page document.

**Selected Pages** Designates the currently selected pages as the starting page of new documents.

This setting is only available if one or more pages are selected. Because the first page (of the current document, prior to splitting) is automatically included as the start of the first sub-document, selection of this page is not necessary.

**Drop selected pages** Drops all selected pages. This will also be the case if barcode break sheets or blank pages as the separator pages are manually selected.

**Metadata Options** (for ED Records)

**Discard all metadata.** Removes all ED import metadata associated with the original record, with the exception of the DocID field. This includes important values used to indicate duplicate record status, metadata pulled from the native file, and ED Loader session information.

All records created after the split (including the first record) will lose the value used to indicate the file is an ED record. You will no longer be able to perform ED-related operations with these records such as converting to TIFF or PDF and exporting native files.

**Copy to all records.** Records created by the split inherit the metadata of the original record.

The original native file will be associated with all new records. The native file is not copied; all new records will point to the same file. For new records beyond the first record, this native file link is created by placing the path to the native file into the "NativeFile" field in the LAW case. Because of this behavior, if the newly split records are included in a TIFF/PDF conversion process, the same native file will be converted for each of the records involved in the split.

**Copy to first record only** - Only the first record created by the split inherits the metadata of the original record. Other records created as a result of the split do not inherit ED Loader metadata, with the exception of DocID. Other user-defined field data is retained for all records.

**Autonumber** For any record created as a result of the split operation, this option will automatically number the DocID values with a suffix.

To use this feature, enable the "Auto number remaining DocID's" setting in the Split Document dialog and enter the value in the "Starting Suffix" field. The default is ".002". The value in the "Starting Suffix" field value will be
appended to every record created as a result of the split with the exception of the first, or original, record. The suffix will increment by one for each record.

For non-ED records, the index information from the original document is applied to all new documents. This may cause duplicate values if unique fields are defined, so any duplicate values will automatically be cleared. See below for information on metadata handling for ED records.

Related Topics

- Moving Documents and Pages
- Replacing Documents and Pages
- Launching the Grids
- Document-Level Coding

Merging Documents

You can merge two or more documents together. Merging documents can make sense, for example, if each page of a single document is scanned as a series of separate documents. Also, if records that were converted to TIFF are imported, they may arrive as one document per page, in which case you would want to merged page ranges into whole documents.

Preparing to merge documents

Consider the following facts before merging documents:

- **Folder location of target documents.** The documents to be merged must be located in the same folder. If documents in different folders need to be merged, the Move Documents function may be used to move them into the same folder.

  Use caution when merging ED records. Important metadata and file links may be lost depending how the documents are merged.

- **Merge sequence.** The documents will be merged in the same order they appear in the document list. To merge them in a different order, move the documents prior to the
merge operation. All PageID information for the pages will be retained when merging documents; however, the index information for the first document will be used as index information for the new document. Be sure to verify this information after the merge.

- **Performance considerations.** Because LAW stores multi-page documents in multi-page image format, the image file has to be physically rebuilt, with all pages from the 2nd to the Nth documents being appended to the first document selected. This can take some time depending on the number of pages being merged. LAW can typically merge 100 pages in less than 5 seconds, but as the number of pages increases, the average time per page increases.

  To cancel this process press the ESC key.

- **To merge documents**
  
  1. Select two or more documents.
  
  2. On the **Edit** menu click **Merge Documents**.

    **Merge Documents** is not enabled if a single document is selected.

    If at any time you need to cancel a merge operation, press the ESC key.

**Related Topics**

- Moving Documents and Pages
- Replacing Documents and Pages
- Launching the Grids

**Inserting Documents and Pages**

You can insert scanned documents, scanned pages, and existing images in the desired locations within the current folder.

- **Inserting a document versus inserting a page**

  The main insertion modes are listed along with descriptions for the best use of each:

  - **Inserting a document.** Use this mode when you want to add a document after the first
round of scanning is done.

Insert multiple documents if the Detect Barcode Breaks setting is enabled and the pages are separated by barcode break sheets. This feature is important because, unless documents are specified by a query, all processing functions, such as batch processing and exports, are executed in scan order.

- **Inserting a page.** Inserting a page is often used when a page, such as the back of a page, was skipped during the initial scan process.

**To insert documents within the current folder**

1. Select a document.
2. On the Edit menu click Insert and then click Scanned Document(s).
   
   The inserted document is inserted above the currently selected document.

**To insert new pages**

1. On the View menu click Thumbnails or Page and Thumbnails.
2. Select the thumbnails display on the main form.
LAW PreDiscovery® will always insert a page or document prior to the one highlighted. In the screen image above, a new page would be inserted between pages 21 and 22.

2. Click a page that the inserted page will precede and then press the SPACEBAR.

3. On the Edit menu, click Insert, and then click New Page(s).

To insert existing pages
1. On the **Edit** menu, click **Insert** and then click **Existing Page(s)**,

2. Browse to the image file to be inserted and then click **Open**.

   The image is inserted as a page in the document above the currently selected page.

---

**Related Topics**

- Moving Documents and Pages
- Splitting Documents
- Replacing Documents and Pages
- Inserting Electronic Documents

---

**Replacing Documents and Pages**

The Replace feature inserts a page or document in place of an existing page or document. You use this feature when you need to rescan one or more pages due to quality issues with the initial scan.

- The detection of barcode breaks is temporarily disabled when replacing pages, replacing documents, or inserting pages.

---

**To replace a document using a scanner**

1. Select the document to be replaced in the document list.
2. Insert the replacement document into the scanner.
3. On the **Edit** menu click **Replace** and then click **Document**.
4. Click **OK**.

   The new or existing document replaces the selected document.

---

**To replace a document with an existing document**
1. Select the document to be replaced in the document list.

2. On the Edit menu, click Replace and then click Image from File(s).

3. Browse to the desired image file and click Open.

   The new or existing document replaces the selected document.

[:-] To replace a page

Insert the replacement page into the scanner.

1. On the View menu click Thumbnails or click Page and Thumbnails.

2. Select the thumbnails display on the main form.
3. Select one or more pages to be replaced and then press the SPACEBAR key.

4. On the Edit menu, click Replace and then click Page(s).

5. Click OK

The selected page is replaced with the newly scanned page.
Working with Attachments

You have several options for working with document attachments, including:

- Adding attachments to a particular document.
- Removing attachments from documents.
- Performing quality control on attachments to verify that all attachments identified actually exist, and that all attachments have a corresponding parent document.

To add attachments

1. In the document list, select documents to be attached.
2. Do one of the following:
   - Press SHIFT+INSERT.
   - Or
On the Edit menu click Attachments and then click Attach to Previous.

All selected documents will be attached to the previous document. The documents to be attached must be consecutive and on the same level if attaching multiple documents.

This means that all selected documents must be currently unattached and cannot have attachments of their own. Because the documents are always attached to the previous document, if the parent and documents to be attached are not consecutive, the documents must be rearranged so the documents to be attached are positioned immediately after the designated parent.

To remove attachments

To remove one attachment

1. Select an attachment.

2. On the Edit menu, click Attachments, and then click Detach Document.

Although multiple documents may be selected, only the current document will be detached. When removing individual attachments from a document with multiple attachments, if an intermediate attachment is removed, it will be shifted down in the document list to the position immediately after the last attachment for the current parent. This is necessary to ensure parent/children integrity.

To remove multiple attachments

1. Select any one of multiple attachments to a document.

2. Do one of the following:
   - Press SHIFT+BACKSPACE.
   - Or
   - On the Edit menu, click Attachments, and then click Detach All.

To validate attachments

This function performs checks on the database to ensure that any document marked as a parent has at least one attachment, and any document marked as an attachment has a parent document. LAW automatically corrects any errors found and writes to a log file for later verification. The validate function should be performed on large databases containing many parent/attachment groupings.

How attachments are identified in the database:

The following fields identify attachment information in the LAW 5.0 database:

- **AttachPID**: Identifies the parent ID of the attachment. The ID referenced is the unique ID assigned by LAW to each record scanned or imported into the LAW database.
- **AttachLVL**: References the level of attachment. A zero (0) indicates either a parent
record or no attachment and a one (1) indicates a child.

**BegAttach**: References the beginning number of the attachment. This is the first number assigned to the parent document of the attachment group.

**EndAttach**: References the ending number of the attachment group. This is the last number assigned to the document page within the attachment group.

**AttRange**: Provides the range from the start of the parent to the last page of the final attachment.

**Attachmt**: Populates the parent level only. This is the list of attachments found within the parent document.

**To validate attachments**

- On the **Edit** menu, click **Attachments**, and then click **Validate**.

---

**Related Topics**

- **Moving Documents and Pages**
- **Splitting Documents**
- **Replacing Documents and Pages**
- **Scanning in LAW**
- **Inserting Electronic Documents**

---

**Annotating Documents and Pages**

You can add annotations to TIFF images. After you create an annotation object, you can then customize its properties. You can later edit your annotations or permanently merge them to the file.

**Overview of annotation tools**

The following tools are available for annotating TIFF images:
To create and save annotations

Annotations can only be added, deleted, or modified if the annotation toolbar is displayed. Displaying the annotation toolbar changes the mouse behavior from image to annotation mode.

To create annotations

1. Select a page.
2. Click the Image tab.
   - On the Tools menu, click Annotations, and then click Toggle Toolbar.
   Or
   - Press CTRL+T.
   The toolbar activates.
3. Click one of the tools.
4. Apply the tool to the image.

To save annotations

- Click outside the annotations area and then follow prompts to save the changes.
  Or
- On the Tools menu, click Annotations, and then click Save by Default.
  Annotations are saved automatically when you click outside the annotation area.
To hide or print annotations

After an annotation has been created on a document, you can display or hide the annotations on all documents and you can configure whether annotations will be printed. This option not only affects how the annotations are displayed but how they are printed as well. When the annotations are hidden, the documents can be printed in their original form. If the annotations are visible, any documents containing annotations will also be printed with the annotations visible.

To hide annotations

- On the Tools menu, click Annotations, and then click Hide Annotations.
  
  Or

- Press SHIFT+F12.

To unhide annotations

- On the Tools menu, click Annotations, and then click Hide Annotations.

☐ To suppress printing of annotation, you can also use the Do not print annotations option available in the Print options in the Batch Process utility. If you select this option, annotations will not print regardless of whether they are set to visible or not.

To merge annotations

Use this function to permanently mark the current document with any annotations that have been applied to it. Annotations that are not merged will be lost if you perform image cleanup.

⚠️ Consider the following facts before you merge annotations:

- After the annotations have been merged with the document they cannot be removed.

- Merging annotations converts the image to grayscale.

- By default, you can preserve the color information of the annotation, the images will need to be exported using the Merge Annotations + Retain Color settings in the Options tab of the Export Utility.

- Popup annotations are merged as an image icon.

- On the Tools menu, click Annotations, and then click Merge Annotations.
  
  Or

- Press CTRL+F12.

Annotations on the currently selected page will be merged.
Merging a color annotation onto a B&W document will result in the annotation being converted to a B&W annotation to match the color properties of the document.

To modify annotation object defaults

You can configure the default properties for common annotation object properties.

1. On the Tools menu, click Annotations, and then click Default Properties.
2. Select a property and then set options as needed:
   • Line Color
   • Line Width - options are 1, 2, 3, 5, 10, 15 or 20.
   • Redact Color
   • Rubber Stamp - selects the source image file.
   • Text Color
   • Text Font
   
   New annotations will conform to the new defaults.

To customize an existing annotation

After you add an annotation you can change its color, add a border and vary other characteristics of its appearance.

• Right-click an annotation and then click Item Properties.

   A dialog box opens with settings particular to that object type available for you to configure.

To enable sticky mode

Sticky Mode keeps the currently selected tool available after applying the tool to the image. This setting is useful when you need to apply the same type of annotation repetitively. If Sticky Mode is not selected, the mouse cursor will return to the selection tool after each annotation is applied.

• On the Tools menu, click Annotations, and then click Sticky Mode.
Working with Native Documents

Native documents are the source documents upon which electronic discovery is based. They may be PDF files, Word documents, Excel files, or any number of other file types. The main tasks involved in working with native files are: extracting page counts, opening the files in the application registered to open them, inserting new native documents into the case, and converting native documents to TIFF or PDF.

In this section

Extracting Page Counts

Describes variables involved in estimating the number and size of individual sheets of paper that would be required to print one or more documents. Provides instructions for generating estimated page counts.

Launching Native Files

Provides instructions for starting external applications from within LAW PreDiscovery to open native source files.

Inserting Electronic Documents

Provides instructions for inserting an electronic discovery record into an existing folder of records.

Converting Documents to TIFF

Provides guidance and procedures for manually converting documents to TIFF.

Converting Documents to PDF

Provides guidance and procedures for manually converting documents to PDF.
Extracting Page Counts

You can extract estimated page counts without having to print to paper or convert native files to TIFF or PDF. To generate estimated page counts for most common native file formats that have been imported into a case, use the Electronic Discovery Loader (ED Loader). Note the following when extracting page counts:

- Page counts are estimated because some source applications are unable to provide an exact page count without actually sending the document to a printer. The page counts returned using this process should only be considered an estimated page count.
- To obtain a more accurate page count, convert the native files to TIFF or PDF, or print the files.
- ED Loader extracts page estimated counts by opening files in the native application listed in the SourceApp field and retrieving the page count value.

☑ Not all applications support page count extraction. For example, you cannot extract page counts from Microsoft Outlook items. If a page count cannot be extracted, a warning message will be returned to the error log.

To extract page counts

1. Do one of the following:
   - Run a query using Query Builder.
   Or
   - On the Tools menu, click Display All Records.
2. On the Tools menu, click Extract ED Page Counts.
   A status window appears.
   After the process finishes, the Page Count Extraction Complete message box provides:
   - Number of files processed.
   - Count of pages discovered.
   - Elapsed time.
   - Speed in pages per hour.
   - Number of errors. If errors occurred during processing, you are prompted to view the error log.
3. In the grid display, the EDPages column contains estimated page counts.

Applications that support page count extraction

The following table lists source applications and whether they support page count extraction:

<table>
<thead>
<tr>
<th>Source application</th>
<th>Supports page count</th>
<th>More information</th>
</tr>
</thead>
</table>

© 2015 LexisNexis. All rights reserved.
<table>
<thead>
<tr>
<th>Application</th>
<th>Extraction?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adobe Acrobat</td>
<td>Yes</td>
</tr>
<tr>
<td>AutoVue Suite</td>
<td>Yes</td>
</tr>
<tr>
<td>Binary/Hex Printer</td>
<td>Yes</td>
</tr>
<tr>
<td>Corel WordPerfect</td>
<td>Yes</td>
</tr>
<tr>
<td>eDrawings Viewer</td>
<td>Yes</td>
</tr>
<tr>
<td>Image Printer</td>
<td>Yes</td>
</tr>
<tr>
<td>Internet Explorer</td>
<td>Yes</td>
</tr>
<tr>
<td>Microsoft Excel</td>
<td>Yes</td>
</tr>
<tr>
<td>Microsoft Outlook</td>
<td>No</td>
</tr>
<tr>
<td>Microsoft PowerPoint</td>
<td>Yes</td>
</tr>
<tr>
<td>Microsoft Visio</td>
<td>Yes</td>
</tr>
<tr>
<td>Microsoft Word</td>
<td>Yes</td>
</tr>
<tr>
<td>Quick View Plus</td>
<td>No</td>
</tr>
<tr>
<td>Shell Printer</td>
<td>No</td>
</tr>
<tr>
<td>Snapshot Viewer</td>
<td>Yes</td>
</tr>
<tr>
<td>Text/RTF Printer</td>
<td>Yes</td>
</tr>
<tr>
<td>VoloView Express</td>
<td>Yes</td>
</tr>
<tr>
<td>&lt;No Source Specified&gt;</td>
<td>No</td>
</tr>
</tbody>
</table>

Reads the page count from the image.

Uses the alternate HTML engine to calculate page counts. Therefore, the output may not exactly match the output printed with Internet Explorer.

Page counts for items with a source application of Microsoft Excel are estimated.

Estimates are based on the TIFF, PDF, and e-Print Excel print options for the case.

**To view print options for Excel**

1. On the **Tools** menu, click **Batch Process**.
2. Click **Options**, click **TIFF/PDF Options**, and then click **Excel**.

Always returns a page count of 1.

Always returns 1 page to account for a slip sheet.
Launching Native Files

The Open File drop-down list includes options for reviewing common file types quickly and efficiently using LAW PreDiscovery and AutoVue, Quick View Plus, or Lotus Notes.

Note the following facts when opening native files:

- A viewer application or the native application must be installed to open native files.
- When selecting non-EDD records, the native file review mode options are ignored since native files do not exist for these record types.

If using Quick View Plus version 9 or later, please see Avantstar's license agreement prior to using this application with LAW PreDiscovery®.

To open native documents

After native documents are loaded via ED Loader, they can be opened from within LAW PreDiscovery in any application installed on the computer.

Open files using any of these methods:
- Click the native file hyperlink located above the Image display.

Or

- Right-click the native file hyperlink and then click Open.

When a user clicks the hyperlink to launch a native file, the file will launch in the application that is specified for that document in the SourceApp index field. This field is populated automatically during an ED Loader session and is based on the specifications in the file type database. If the value is set to "<No Source Specified>" , LAW will
attempt to launch the file in the application assigned to this file type in the operating system. If no application is assigned in the OS, LAW will attempt to launch the file in a text editor.

The native file may also be launched by right-clicking the hyperlink and selecting Open. The application to open the file will be determined using the methods explained in the previous paragraph.

Or

- Click **Open File**. This button is located above the native file hyperlink.

![Image](image.png)

The **Open File** button is similar to the hyperlink in that it will launch the native file using the application specified in the SourceApp field, in the operating system, or a text editor (see above section for details). However, this option provides more control as it allows the user to choose the application with which to open the native file. To choose an application, click the downward pointing arrow located beside the **Open File** button. Next, choose one of the popular applications in the list to view the file in that application or select "Choose Program..." to select any other application installed on the computer.

Another option available in the **Open File** drop-down list is **Change Source Application**. This option can be used to change the value listed in the SourceApp field for the current document. The change will affect the TIFF/PDF Conversion and E-Print processes since the SourceApp values determine the application used when printing or converting the file.

- **To open files with viewer applications**

  In the **Open File** list, click one of the following review modes:

  - **Quick View Plus Review Mode** to open the file in Quick View Plus.
  - **AutoVue Review Mode** to open the file in AutoVue.
  - **Lotus Notes Review Mode** to open the file in Lotus Notes.

  When a review mode is selected, the corresponding native files are automatically opened in the selected review mode when a new record is selected. Each file opens in the same window, closing the previously opened file. The active record’s DocID is displayed in the title bar. When viewing files in the selected review mode, the files in the native viewer are synchronized with the corresponding records in LAW PreDiscovery.

- **To enable native e-mail review**

  After import, e-mail messages may be opened by their native applications, regardless of how ED Loader converted the file during the import process. You can open top-level, parent messages in mail stores as well as top-level loose messages (MSG and EML) on disk.

  1. Click the arrow to the right of the **Open File** button. The arrow is located above the image display.
2. Click **Review Parent E-Mails Natively**.

E-mail files open in the application associated with the file type in the operating system. For example, PST files open in Outlook; NSF files open in Lotus Notes. Mbox mail store files open in Eudora, or whichever Mbox-compatible application you have installed that is associated with that file type. For more information on applications that might be associated with Mbox files, see *Importing E-Mail Files*.

The mail stores and loose messages must be in their original locations from which they were processed by the ED Loader. If they have been moved, LAW will not be able to locate them when attempting to launch the native e-mail. If this occurs, an error message will appear stating the file could not be found and then LAW will launch the version of the file located in the `<case root>\\$EDD\\$NativeFiles` folder.

### To open e-mail one time in its native application

E-mails can also be opened natively without enabling the **Review Parent E-Mails Natively** option.

- Right-click the hyperlink above the image display and then click **Open Source E-Mail Natively**.

### Reviewing native e-mail

Lotus Notes and Outlook email messages may be opened in their respective native applications after import into LAW PreDiscovery, regardless of how ED Loader converted the file during the import process. This feature supports top-level, or parent, messages in mail stores as well as top-level loose messages (MSG and EML) on disk.

### To review native e-mails

- In ED Loader, right-click the hyperlink above the image display and choosing **Open Source E-Mail Natively**.

  Emails open in their native application.

### To enable the option to review native e-mail items

1. Click the arrow to the right of the **Open File** button.

2. Click **Review Parent E-Mails Natively**.

  LAW PreDiscovery will open e-mails in either Microsoft Outlook or Lotus Notes when launching the files via the hyperlink above the image display or the Open File button.

The mail stores and loose messages MUST be in their original locations from which they were processed by the ED Loader. If they have been moved, LAW will not be able to locate them when attempting to launch the native e-mail. If this occurs, an error message will appear stating the file could not be found and then LAW will launch the
version of the file located in the <case root>\$EDD\$NativeFiles folder.

Next, let’s discuss how to work with native files using Windows Explorer.

**Working with native files using Windows Explorer**

Native files are stored in a special folder structure within the case folder when imported using the Electronic Discovery Loader. These files are not stored in the folders that appear in the folder list on the main form but are instead stored within the <case root>\$EDD \$NativeFiles folder.

To work with native files using Windows Explorer do one of the following:

- On the main form, right-click the hyperlink that is located above the Image display and then select **Open Containing Folder**.

  Windows Explorer opens the folder that contains the native file. The native file is selected.

  Or

- In LAW PreDiscovery view the **ID** field.
  
  - In records that reference native files, the ID field value will contain the folder name for the native file.
  
  - The folder path is relative to the $NativeFiles folder.
  
  - For example, assuming that the file is a Word document, if a record's ID value is 1234, then the path to the native file would be:

    `<case root>\$EDD\$NativeFiles\00\00\12\34.NTV.doc`

  - Note that ID values are padded with zeroes to form an 8-digit number when used for this purpose; for example, an ID value of 1 for a native record would result in a native path of:

    `00\00\00\01.NTV.doc`

Understanding how this function works will allow you to browse to the native files when not using the **Open Containing Folder** option.

**Related Topics**

- **Query Builder**
- **Working with Images**
Inserting Electronic Documents

Inserting an electronic discovery record in an existing folder of records may be useful when you want to add skipped files or when working with unsupported embedded files.

To insert electronic documents

1. On the Edit menu, click Insert and then click one of the following:
   - E-Document(s), and then click Before Current to insert record(s) before currently selected record.
   - E-Document(s), and then click After Current to insert record(s) after currently selected record.
   - E-Document Attachment(s), and then click Before Current to insert record(s) as attachment to the record before the currently selected record.
   - E-Document Attachment(s), and then click After Current to insert record(s) as attachment to the currently selected record.

ED Loader opens in Insert Mode.

2. Click Details.
The Insert Mode Details dialog box appears, indicating where the document will be inserted.

3. Review the information and then click OK.

4. Select files to insert.

5. Set any desired options in the Settings tab.

6. Click Start and then click OK.

   The import process starts. The selected file(s) will be imported into the specified location in the case.

- The Default Target Folder setting cannot be configured inserting e-documents. The value will be set to the folder that was selected when choosing to insert an e-document.

---

Related Topics

- Importing Electronic Discovery
- Query Builder
- Working with Images
- Inserting Documents and Pages
- Inserting Attachments After Import

---

Converting Documents to TIFF

Single document TIFF conversion, also referred to as manual TIFFing, makes it easy to review a native file, make adjustments if needed, and process (or re-process) to TIFF. Once printed, users can review the image and choose to either save or discard it. Saving the image will commit the image to LAW PreDiscovery by either replacing an existing image or by inserting the image, depending on whether or not an image previously existed for that record.

This feature provides a simple method of opening and printing otherwise unsupported file types, provided the native application is installed on the machine. This feature is also useful when reviewing and re-processing "problem" supported file types.

Multiple options should be reviewed prior to using this method of converting to TIFF images:
Decide whether to store the resulting image as serialized (single-page) or multi-page.

Decide whether or not to generate printed text, that is, text created during a TIFF conversion when using the LexisNexis Image Driver.

Determine the desired color reduction setting.

Decide whether or not to drop blank pages.

⚠️ When you are doing single-document TIFF conversion, the time zones that are associated with image files do not automatically adjust to match the time zones of the native files. In such circumstances, if you need dates to match between the native files and image files, you can manually change the time zone on your system prior to printing to match the time zone of the native files.

To configure options for batch TIFF conversion


2. In the Batch Processing dialog box, click Options, and then click TIFF/PDF Options.

3. Select the TIFF/PDF Output category.

4. In the Active Driver list, click one of the following print drivers:
   - LexisNexis Image Driver
   - LexisNexis Image Driver 300 DPI

5. Set the other TIFF output options as needed and then click OK.

   For more information about the TIFF/PDF output options, see Output Settings for E-Print, TIFF and PDF Conversion.

6. Close the Batch Processing dialog.

   The selected options will now apply to the single document TIFF conversion process in addition to the batch TIFF conversion process.

To convert a single document to TIFF

1. Select a document to be printed from its native application.

2. Above the image display on the main form, click the hyperlink or click Open File.

3. In the native application, print the file.

4. In the print dialog box, select the Informatik Image Driver or the LexisNexis® Image Driver.

5. Click Properties to adjust settings, as needed.

6. Print the file.

   After the file has been converted to a TIFF image, the Image Acquired dialog box appears.
7. If the image is acceptable, click the **Save the Image** button,  

Clicking the **Save the Image** button adds the TIFF image to the selected record.

If you want to discard the TIFF image, click the **Discard the Image** button,  

© 2015 LexisNexis. All rights reserved.
Converting Documents to PDF

Converting individual documents to a PDF file makes it easy to review a native file, make adjustments if needed, and process (or re-process) to PDF. Once printed, users can review the PDF file and choose to either save or discard it. Saving the PDF file will commit the file to LAW PreDiscovery by either replacing an existing PDF file or by inserting the PDF file, depending on whether or not PDF file previously existed for that record.

This feature provides a simple method of opening and printing otherwise unsupported file types, provided the native application is installed on the machine. This feature is also useful when reviewing and re-processing "problem" supported file types.

All PDF files created during the single-document PDF conversion are created as searchable, web-optimized PDF files that you can perform OCR on, print, and endorse. The easyPDF SDK 7 print driver is now included with the LAW PreDiscovery installation for PDF conversions. Like TIFF files created during the TIFF/PDF Conversion process, PDF files generated during the conversion are also saved to the <case root>$Image Archive folder.

⚠️ When you are doing single-document PDF conversion, the time zones that are associated with image files do not automatically adjust to match the time zones of the native files. In such circumstances, if you need dates to match between the native files and image files, you can manually change the time zone on your system prior to printing to match the time zone of the native files.

To configure options for batch PDF conversion


2. In the Batch Processing dialog box, click Options, and then click TIFF/PDF Options.

3. Select the TIFF/PDF Output category.

4. In the Active Driver list, click easy PDF SDK 7.

5. Set the other PDF output options as needed and then click OK.

For more information about the TIFF/PDF output options, see Output Settings for E-Print, TIFF and PDF Conversion.

6. Close the Batch Processing dialog.
The selected options will now apply to the single-document PDF conversion process in addition to the batch TIFF/PDF conversion process.

**To convert a single document to PDF**

1. Select a document to be printed from its native application.
2. Above the image display on the main form, click the hyperlink or click Open File.
3. In the native application, print the file.
4. In the print dialog box, select the easyPDF SDK 7 print driver.
5. Click Properties to adjust settings, as needed.
6. Print the file.

   After the file has been converted to a PDF file, the Image Acquired dialog box appears.
7. If the PDF file is acceptable, click the **Save the Image** button, 📋.

Clicking the **Save the Image** button adds the PDF file to the selected record.

If you want to discard the PDF file, click the **Discard the Image** button, ❌.
Grid Displays

The grid displays in LAW PreDiscovery are simply spreadsheet views that you can configure to show metadata associated with documents and pages. Grids help to fulfill major discovery functions, including: querying and analysis, quality control, tagging, batch processing, and reporting.

Each row of a grid holds the data for a record. Each record corresponds with an individual document or page. Each row is divided into multiple columns, also called fields or index fields, which hold metadata about the record, such as its document ID, page number or file type.

In this section

Launching the Grids

Explains the difference between the two types of grids: embedded and standalone. Describes procedures for starting the standalone grid and for using it to view document and page metadata.

Customizing the Grid View

Explains how to change the columns that appear in the grid, how to change the row height and column width, and how to change the color scheme of grids.

Filtering Search Results on a Grid

Provides guidance and procedures for performing quick filters of information on a grid.

Grouping Search Results on a Grid

Provides a procedure for grouping search results on a grid.

Managing Grid Views

Describes how to create and modify grid profiles. You use grid profiles to store configuration options that determine how a grid appears, such as the visibility and sequence of column headings, the color of columns and rows, and other settings.

Grid Functions

Discusses methods and provides procedures for using grids for quality control, filtering, tagging, and working with query results.
Creating Control Lists From a Grid

Provide guidance and procedures for creating control lists, which can be used to import text files into other litigation support applications.

Creating Outlook .PST Files

Describes how to export e-mail messages from a grid to an Outlook PST file.

Launching the Grids

LAW PreDiscovery® provides two kinds of grid:

- **Embedded.** In an embedded grid, search results are displayed in a panel that is integrated into the main window of LAW PreDiscovery. Because this view shares the main window with other tools, it can be most useful when working with a limited number of fields or shorter sets of query results.

- **Standalone.** In a standalone grid, search results are displayed in a window that is separate from the main window. Because this view occupies its own window, it can be most useful when you want to work with many fields or longer sets of query results.
To open a grid

1. From the main window, on the Tools menu, click Search Records.

   The Database Query Builder dialog box opens.

2. Configure a query to select specific records, or to return all records, leave the query with its default settings.

3. In the Send Results To list select one of the following:
   - Grid View (Embedded). Returns query results to the embedded view.
   - Grid View (Standalone). Returns query results to the standalone view.

4. Click Execute.

   Query results are returned to an embedded grid or a standalone grid.

Other methods for starting grids

To start a grid use one of the following methods:

- On the main toolbar click the globe button.
- Or
- On the Tools menu, click Display All Records.
All records in the case are listed.

Or
- On the **Folder** menu, click **Grid View**.
  The records in the currently selected folder are listed.

Or
- On the **Folder** menu, click **Grid View (Recurse)**.
  The records in currently selected folder and its subfolders are listed.

Or
1. On the main form click the **Grid View** button.
2. Click **Yes** in the prompt to run a search to populate the grid.
   The **Database Query Builder** appears.
   - To show results in the embedded grid, select **Send results to grid on main form**.
   - To show results in a standalone grid clear **Send results to grid on main form**.
3. Add any additional search criteria and then click **Execute**.

✓ Full text searches cannot be returned to the embedded grid. When **Full text search** is selected, **Send results to grid on main form** is disabled.

**To set a default grid**

You can set as default your own preferred grid view.
1. On the **Tools** menu, click **Options**.
2. Click the **Preferences** tab.
3. Select **Send query results to grid on main form by default**.
   Results for new queries will be sent to the embedded grid view.

**Related Topics**

- **Query Builder**
- **Filtering Search Results on a Grid**
- **Grouping Search Results on a Grid**
Customizing Grid Views

Grid Functions

Customizing the Grid View

You can change how the grid shows or hides columns, adjust column width and row height, and change the colors used. You can also make fields visible or hide fields. You can also view any extended properties or Office properties associated with a document.

To show or hide fields

To show or hide fields in the embedded grid

1. From the main form, on the Index tab, click the ... button next to the Profile list.

2. In the Modify Fields dialog box, select or deselect Visible on fields to make them visible or hidden.
3. Click either Save to keep the fields you selected visible in the current profile, or click Save As and then create a new grid profile.

4. Close the Modify Fields dialog box.

Any field with Visible selected in the previous steps can be seen in the embedded grid.

To show or hide fields in the standalone grid.

1. From within a grid view, right-click any column heading.

The Field List dialog box appears.

2. Do the following:
   - Select any field you want to show.
   - Deselect any field you want to hide.
To view extended properties

Custom metadata found in imported documents is placed into special fields called extended properties. You can use grid controls to view the extended properties of documents.

To view extended properties, you must customize the view of the grid control. Then, you can identify any extended property by looking for those preceded by EP. For example, if you import a Word document that contains a value of Jones in its Typist field, LAW will create a new field for the case called EPTypist and populate the field for that document with the value Jones.

To view extended properties from the embedded grid

1. From the main form, on the Index tab, click the ... button next to the Profile list.

2. In the Modify Fields dialog box, scroll down to find fields that begin with EP.

Fields that begin with EP contain extended property data. These fields can also be identified by looking at the Table column. Any field belonging to the Extended table is an extended field.

3. Select Visible on extended property fields as needed.
4. Click either **Save** to keep the fields you selected visible in the current profile, or click **Save As** and then create a new grid profile.

5. Close the **Modify Fields** dialog box.

The extended fields you selected are now visible in the embedded grid.

To view extended properties from a standalone grid

1. From the main form, on the **Tools** menu, click **Display all Records**.
   
   - Or click the Globe icon.

   A standalone grid opens.

2. Right-click one of the column headings.

   The **Field List** appears.

3. Select **HasExtProps**.
The **HasExtProps** column appears in the grid. You might have to scroll left or right to find the column.

4. Drag the **HasExtProps** column to the grouping area.
5. Expand the HasExtProps record set.

6. Select any record with HasExtProps set to Y.

7. On the View menu, click Extended Properties.

A panel opens to the left of the main grid window. Any extended properties that exist for the selected document are visible.

---

**To move a column**

1. From within a grid view, right-click any column heading.

2. Do one of the following:
   * Manually select a column heading and drag it to a new location.
To change column width

1. From within a grid view, click and drag either edge of a grid column heading. Release the mouse button when the column heading reaches the width you want.

Or

• From either an embedded grid or a standalone grid, right-click within a column cell and then select Shrink Column to Window. The width of the column adjusts to the space available in the window.

To change row height

• Click and drag the top or bottom edge of any row. Release the mouse button when the row reaches the height you want.

To move columns, rows, and cells

Columns and rows can be manipulated in a number of ways to make certain aspects of quality control easier and more efficient.

• To move a column. Click and hold the column header and then drop it to the desired location.

• To move a column to the right-most position in the grid. Right-click any cell in that column and then click Send Column Right-most.

• To move a column to the left-most position in the grid. Right-click any cell in that column and then click Send Column Left-most.
To change grid colors

1. From a standalone grid, in the View menu, select Grid Colors.

The Grid Colors dialog box opens.

2. Click the button next to any of the following:
   - Row color even
   - Row color odd
   - Grid line color
   - Grid text color

3. In the Color dialog box, select a color and then click OK.

4. Click OK again to save your selection.

Note the following:
   - While you are editing the grid colors, if you click the Reset button the currently selected grid colors return to the colors selected when you opened the Grid Colors dialog box.
   - If you close the Grid Colors dialog box, grid colors change to those you selected. The colors persist when you close the grid and then re-open it. They also persist in the embedded grid view.
   - If you then re-enter the grid, open the Grid Colors dialog box, and then click Reset, the colors will not change to their original defaults. The colors do change to their values that were in place when you opened the dialog box.

To sort grid records

In the standalone and embedded grids, you can sort records based on one or more visible index fields.

To sort by a single field when the grid is not grouped

In the column by which want to sort, click a cell and then do one of the following:
   - On the Tools menu, click Sort Records, and then click Ascending or Descending.
Or

- Click either the **Ascending** (▲) or **Descending** (▼) button located on the grid toolbar.

**To sort by a single field when the grid is grouped**

When the grid is grouped, you will need to use the column headers to sort the grid, because sorting the grid from the grid toolbar will cause you to lose the grid grouping. For more information about grouping search results, see [Grouping Search Results on a Grid](#).

1. Click the column for the field you want to use to sort the records.

   By default the records are sorted by the field in ascending order. When fields are sorted in ascending order, the up arrow is displayed next to the field name in the column header.

<table>
<thead>
<tr>
<th>DocID</th>
</tr>
</thead>
<tbody>
<tr>
<td>00002966</td>
</tr>
<tr>
<td>00002967</td>
</tr>
<tr>
<td>00002968</td>
</tr>
</tbody>
</table>

   The down arrow is displayed next to the field name when the records are sorted in descending order.

<table>
<thead>
<tr>
<th>DocID</th>
</tr>
</thead>
<tbody>
<tr>
<td>00002966</td>
</tr>
<tr>
<td>00002965</td>
</tr>
<tr>
<td>00002964</td>
</tr>
</tbody>
</table>

2. To sort the records by the field in descending order, click the column again to resort the records by the field in descending order.

   The sort order is retained when grouping by one or more fields, and groupings are retained when sorting by a field from a column header. For example if you sort the records by the DocID field, and group the records by the DocExt field, the records will be grouped by file extension, and the records listed under each file extension will be listed in DocID order.
To sort by multiple fields

You use the Advanced Sort feature to sort by up to four index fields at one time. A different sort direction may be specified for each of the four fields: ascending or descending.

1. On the **Tools** menu, click **Sort Records**, and then click **Advanced Sort**.

Or

- Click the **Advanced Sort** button on the toolbar ( ).

The **Advanced Sort** dialog box appears.

* Memo fields cannot be sorted, and have been hidden
2. Choose fields from one or more of the drop-down lists.
   
   Note the following:
   - Memo fields cannot be sorted and therefore will not appear in the lists.
   - Records are sorted in the order in which they appear in this dialog box. For example, in the above image, records would first be sorted by DateSent in Ascending order, then by From (Descending), then by EDFolder (Ascending), then by Importance (Descending).
   
3. Click OK to apply the sort to the current set of records.

To view attachment fields

1. From the main form, on the Tools menu, click Display all Records.
   - Or click the Globe icon.
     
     A standalone grid opens.
   
2. On the View menu, click Attachment Fields.
   
3. Scroll to the far right of the grid.
   
   The following fields are now available: BegAttach, EndAttach, AttRange, and Attachmt.
   
4. Right-click on a column header to display the Field List and then select AttachPID and AttachLvl fields.
   
5. Interpret values shown in these fields as follows:
   - BegAttach
     References the beginning number of the attachment. This is the first number assigned to the parent document of the attachment group.
   
   - EndAttach
     References the ending number of the attachment group. This is the last number assigned to the document page within the attachment group.
   
   - AttRange
     Provides the range from the start of the parent to the last page of the final attachment.
   
   - Attachmt
     Populates the parent level only. This is the list of attachments found within the parent document.

For more information about these fields, please see the Field Descriptions topic.
Filtering Search Results on a Grid

You can filter the records shown in a grid based on the values stored in fields. Filtering can be performed on the entire database or on search results.

The grid displays do not currently support Unicode. However, Unicode data can be displayed by resting your pointer over a cell containing Unicode. The Unicode data appears in a pop-up text box beside the cell. For more information about support for Unicode in LAW PreDiscovery, see: Unicode Support.

To filter records

1. Open a grid display.
2. Do one of the following:
   - To return all records that match the value in a cell, right-click the cell, and then click Filter by Selection.
   - To return all records that do not match the value in a cell, right-click the cell, and then click Filter Excluding Selection.
   - To return all records containing duplicate values in a specific field, right-click any cell in the field's column, and then click Filter by Duplicate Values.

You can also filter records by duplicate values by clicking Find Duplicate Values from the Tools menu on the main window. For more information, see To filter records by duplicate values in this topic.

For example, to view only records with the .xls file extension, you would right-click one of the cells containing xls, and then click Filter by Selection.
Clicking **Filter by Selection** filters the search results so that only records containing files with the .xls file extension are displayed.
3. Add more filters on the search results as needed.

To process the filtered documents, launch the Batch Process or Export Utility from the grid; only the current record set will be selected for processing.

To filter records by duplicate values

In addition to filtering records using the Filter by Duplicate Values menu selection in the grid view, you can also locate duplicate values within specific case fields using the Find Duplicate Values menu selection on the Tools menu in the main LAW PreDiscovery window.

1. In the main window, on the Tools menu, click Find Duplicate Values.

Clicking Find Duplicate Values opens the Select Target Field dialog box.
2. In the **Available Fields** list, click the field where you want to find duplicate values.

3. Click **OK**.

Clicking **OK** opens your search results in the grid view. All records containing duplicate values in the selected field are listed in the search results.
Null values are not considered when identifying duplicate values in a field. If there are no duplicate values in the selected field, the *No records were found for the specified query.* message is displayed.

4. To sort the duplicate values in the selected field in ascending or descending order, click the field’s column header to sort the records.

To remove a filter

You can remove filters to view the original set of records returned for the search results.

1. Right-click any cell in the grid.
   
The filtering options appear.
2. Click **Remove All Filters**.

**Related Topics**

- **Query Builder**
- **Launching the Grids**
- **Grouping Search Results on a Grid**
- **Customizing Grid Views**
- **Grid Functions**
Grouping Search Results on a Grid

You can group search results based on field values. This feature is useful when you want to view records organized by field values for the purpose of analysis or review.

The number of records that contain a particular value is listed beside the value for each group.

The following table describes how to work with grouping records:

<table>
<thead>
<tr>
<th>When you want to do this</th>
<th>Perform these steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>View grouped records.</td>
<td>1. Start a grid view.</td>
</tr>
<tr>
<td></td>
<td>2. Drag the column header of the field you want to group by into the grouping area. The grouping area is located just above the column headers.</td>
</tr>
<tr>
<td></td>
<td>Documents are grouped by each unique value found in that field.</td>
</tr>
<tr>
<td>Add a group.</td>
<td></td>
</tr>
<tr>
<td>Add a second level of grouping.</td>
<td>• With one or more groups already added to the grouping area, select a field and then click and drag it into the grouping area.</td>
</tr>
<tr>
<td>Expand an individual group.</td>
<td>• Click the plus sign (+).</td>
</tr>
<tr>
<td></td>
<td>When a top-level group is expanded, a second grouping will appear below it. Up to four levels of grouping may be applied at one time.</td>
</tr>
<tr>
<td>Collapse an individual group.</td>
<td>• Click the minus sign (-).</td>
</tr>
<tr>
<td>Expand or collapse all groups.</td>
<td>• Right-click any group and then select either Expand All Groups or Collapse All Groups.</td>
</tr>
<tr>
<td>Remove groups.</td>
<td>• To remove a single grouping, click and drag the column header from the grouping area to the area containing the column headers.</td>
</tr>
<tr>
<td></td>
<td>• To remove all groups at once, right-click on any grouping in the grid and then select Clear All Groups.</td>
</tr>
</tbody>
</table>
Managing Grid Views

After you close a grid, if you changed certain grid properties, you are prompted to save the properties to a grid profile. A grid profile captures: visibility and placement of fields, column width, and row height.

When you save a grid profile you give it a name and set its access level. The access level can be set to one of three levels:

- **User** - Available to the current user in the current case. Stored in the case folder structure ($UserData). A profile of this type may be deleted only by the user who created it.

- **Shared** - Available to any user in the LAW case in which the profile was created. If a profile is shared, LAW will automatically display "(Shared)" after the profile name. This profile is also stored in the case folder structure ($UserData). A profile of this type may be deleted by any user.

- **Global** - Available to any user in any LAW case. If a profile is global, LAW will automatically display "(Global)" after the profile name. Global profiles are stored in <application path>\Shared folder. A profile of this type may be deleted by any user.

The grid displays do not support Unicode. However, Unicode data can be displayed by resting your pointer over a cell containing Unicode. The Unicode data appears in a pop-up text box beside the cell.

To create a grid profile

1. From within either type of grid, change the visibility of fields, their placement, the width of any column, or the row height. For more information on making these changes see: Customizing the Grid View.
2. If using either type of grid, on the grid view menu bar, click Grid Views and then click Manage Views. If you are using a standalone grid you may alternatively click the View menu, click Grid Views and then click Manage Views.

The Manage Grid Views dialog box appears.

3. Click New.

4. Type a name for the profile.

5. Click the list next to the name field and then select a scope.

6. Click Save.

To modify an existing grid profile

You can modify any grid profile, including the <Default> profile.

1. From either type of grid, on the grid menu, select Grid Views and then select a grid profile.
2. Change the column placement, visibility of fields, or row height of the grid as needed.

3. Again, on the grid menu, select Grid Views and then click Manage Grid Views.

4. Click Save.

**To switch profiles**

You can switch between profiles. When you switch profiles, the settings for the newly selected profile are loaded.

- In the active grid, on the View menu, click Grid Views and then select a grid view.

**To delete a grid profile**

If the scope of a grid profile is set to Shared or Global, then the profile may be deleted by anyone. A profile created at the level of User may be deleted only by the user who created it. The <Default> profile may not be deleted.

1. In a grid display, on the Views menu, click Grid Views and then click Manage Views.

   The Manage Grid Views dialog box appears.
2. Select a profile to delete.

3. Do one of the following:
   - Press the DELETE key.
   - On the Edit menu, click Delete.

To change the default path for global queries and profiles

To share a global profile among multiple computers, you place the file that holds the profile on a network share that is accessible to all computers. Then you can open LAW PreDiscovery on each computer and configure the default path to point to the file located on the network share.

The new path becomes the default for each of the following:
   - Global queries
   - Global index field profiles
   - Global grid profiles

1. From the main window in LAW PreDiscovery, on the Tools menu, click Options, and then click the Preferences tab.
The **Preferences** tab appears.

2. Click **Browse**.

3. Type a network path or select a folder.

4. Click **OK** and then click **OK** again.

5. Switch to Windows Explorer.

6. Copy the folders in `C:\Program Files (x86)\LAW50\Shared`.

7. Paste the folders to your newly chosen folder.
Grid Functions

This topic describes procedures for working with grid data and viewing grid reports.

- The grid displays do not currently support Unicode. However, Unicode data can be displayed by resting your pointer over a cell containing Unicode. The Unicode data appears in a pop-up text box beside the cell.

To copy contents between columns

The contents of a grid column can be copied into another column.

1. Make sure a field to accept the incoming data has been created.
2. Start a standalone grid.
3. Click the column header of the source field.
4. On the Edit menu, click Copy.
5. Click the column header of the destination field. Note that LAW PreDiscovery will not copy data into locked or system fields.
6. On the Edit menu, click Paste.
7. Click Yes to proceed with the copy.

⚠ Copying data into a field of a different type (e.g. memo to text) in this manner could result in a loss of data.
To save grid data to file

You can save the visible field data that is displayed in a grid. Saving grid data to a file is useful when you want to work with grid data in a word processor or spreadsheet. Only fields visible in the grid will be included in the output file.

Text formats

LAW PreDiscovery® can save grid data to a text file encoded using any of the following text formats:

- Comma separated value (CSV): ANSI. Can be imported into Microsoft Excel.
- Tab delimited: ANSI. Can be imported into Microsoft Excel.
- Tab delimited: Unicode UCS-2. This format can be opened directly with versions of Microsoft Excel.

If you want to open the file directly using a version of Microsoft Excel, using the Tab delimited: Unicode UCS-2 format is recommended. To open a file saved to a different format using Excel, try opening a new spreadsheet in Excel first, and then import your file using the data import function within Excel.

To save grid data to file

1. From a grid, on the File menu, click Save, or click the Save button in the toolbar.
2. The Save Options dialog box appears.

3. Configure options for saving the file. These options are described as follows:
When you want to do this | Perform these steps
--- | ---
Save the file to a different location or change the name of the file. | 1. Click **Browse**. The **Save Results As** dialog box appears.
2. Select a new location to save the file, type a different filename, or change the text format for the file.
3. Click **Save**. The **Save Results As** dialog box closes. The **Save Options** dialog box is still open. Note that your selections are saved.

Change the text format of the output file. | Click the **Text format** drop-down, and then select the text format for the output file.

Choose between saving all the records in the grid or just the records that are highlighted. | Select either:
- **Save all records**. Saves all the records showing in the grid.
- **Save selected records**. Saves just the records that are highlighted in the grid. If no records are highlighted, then only the currently selected record is saved.

Specify text delimiters other than the defaults. | Select **Override Default Delimiters** and then, as needed, select new characters to use to specify fields, to surround text, and to indicate new lines.

Reset text delimiters to their default values. | Select **Override Default Delimiters** and then click **Restore Defaults**.

4. Click **Save**.

5. After the file is saved, the **Save Results** dialog box appears.

6. Click **Yes** to open the file using the default application registered in Windows for the chosen file extension, or click **No** to return to the grid.

---

To print the contents of a grid

The visible field data associated with records displayed in a grid may be printed. Only fields
visible in the grid will be included in the output.

1. Select records to print or select none to print all records.

2. On the grid toolbar, click the Print button ( ) and then click either:
   - **Print Selected Records Only**.
   - Or
   - **Print All**.

2. Select a printer and set other print options.

3. Click **OK**.

### To batch update grid data

You can use the Batch Update tool to change the value stored in one or more fields for all the records in a grid at once. For example, if you sent all the source documents for a case to a specific custodian, you could use the Batch Update tool to update the Custodian field for all the case records at once.

1. From a standalone grid, on the **Edit** menu, click **Batch Update**.

   The **Batch Update** dialog box appears.

   ![Batch Update dialog box](image)

   2. In the **Field** list select the field that you want to update.
3. In the **Value** area type the value that should go in the field.

4. Exercise the following options as needed:
   - To add a new field to the list, click **Add Field**.
   - To remove a field from the field list, click anywhere in the row and then click **Remove Field**.
   - To append an incrementing number to each value, select **Auto-increment selected text/memo fields**.

5. Click **OK**.
   
   A message box reports the number of records updated.

---

**To reset flags for indexing or OCR**

In the standalone grid display, you can reset flags to ON or OFF that apply to full text indexing or OCR. The flag setting options described here apply flags to all records in the grid display, not just to highlighted records.

1. Open a standalone grid.
2. Click the **Tools** menu.
   - To reset tags for full text indexing on all records in the grid, click **Reset Full Text Flags** and then click **ON** or **OFF**.
   - To reset tags for OCR on all records in the grid, click **Reset OCR Flags** and then click **ON** or **OFF**.

For information on working with OCR flags, see [Flagging Documents/Pages for OCR](#). For information on working with full text indexing flags, see [Full Text Indexing](#).

---

**To check spelling of grid data**

You can use the spell check feature to find and fix misspelled words in user-defined fields. The spell checker cannot be used to check spelling in system fields or fields that are locked.

1. Ensure the user-defined, unlocked field to be searched is visible in the standalone or embedded grid.
2. Select a cell in the column that you want to spell check.
   - If in an embedded grid, on the grid toolbar, click the spell check button: ![spell check button](image)
   - If in a standalone grid, click the spell check button, or on the Tools menu click **Spell Check**.
3. The **Spelling Check** dialog box appears.
The first word in the column not found in the dictionary is displayed in the **Change To** field.

4. Exercise an option to spell check the word that appears in the **Change To** field. These options are described as follows:

<table>
<thead>
<tr>
<th>To use this option</th>
<th>Perform these steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ignore this instance of the word.</td>
<td>• Click <strong>Ignore</strong>.</td>
</tr>
<tr>
<td>Ignore all instances of the word.</td>
<td>• Click <strong>Ignore All</strong>.</td>
</tr>
<tr>
<td>Edit the word directly but do not add it to the dictionary.</td>
<td>• Edit the word in the <strong>Change To</strong> field and then click <strong>Change</strong>.</td>
</tr>
<tr>
<td>Edit the word directly and add it to the dictionary.</td>
<td>• Edit the word in the <strong>Change To</strong> field and then click <strong>Add</strong>.</td>
</tr>
<tr>
<td>Replace this instance of the word with a suggested word.</td>
<td>• Double-click the suggested word.</td>
</tr>
<tr>
<td>Replace all instances of the word with a suggested word.</td>
<td>• Select the suggested word and then click <strong>Change All</strong>.</td>
</tr>
</tbody>
</table>

**To use a grid to permanently delete records**

From a standalone grid you can permanently delete records along with their associated files and field data.

- Deleting records from the grid is a permanent operation and cannot be undone.
1. Select one or more rows to be deleted.
2. On the Edit menu click Delete Record(s).
3. Click Yes on the warning message box.
   The records are permanently deleted.

To view document and page totals

The number of documents currently displayed in the grid is shown at the bottom of the dialog in between the navigational arrows. If a page-level query was executed, this number will be the total number of pages instead.

- From a standalone grid, on the View menu, click Doc/Page Totals.
  The document and page counts appear in the lower right corner of the grid. For example, Documents: 660 / Pages: 21,166.

⚠️ Because additional time is needed to calculate the total documents and total pages information, viewing totals for documents and pages will introduce a slight delay, relative to the size of the case, when opening either grid or when returning records from the query builder. To prevent this delay, simply disable this setting via the standalone grid. On the View menu, click Doc/Page Totals.

To generate an index summary

An index summary can be generated from the standalone grid. When invoked, this feature will display a message box containing three pieces of information: total number of documents currently displayed in the grid, total number of pages associated with the documents currently displayed in the grid, and the total number of fields associated with the currently displayed documents that are coded with information.

- From a standalone grid, on the Tools menu, click Summary.
  The Index Summary message box appears.
Creating Control Lists from a Grid

From a grid display, you can create control lists, which can be used to import text files into CT Summation and other applications.

The control list that a grid display generates is a text file with a .lst extension.

For each record in the control list, the file contains a beginning document number (BegDoc#) and the path to the associated text file.

During the control list export process you can optionally export the text from each document listed. You may specify to include: text from optical character recognition (OCR), printed text, or extracted text. By default, the limit of exported text files is 1,000. You can increase this number by editing an initialization file. For more information see Configuring control lists for large record sets in this topic.

A control list may also be created by the Export Utility of LAW PreDiscovery®.

To create a control list

1. From the main window, on the Tools menu, click Search Records.

   The Database Query Builder dialog box opens.
2. Configure a query to select specific records, or to return all records, leave the query with its default settings.

3. In the Send Results To list select Grid View (Standalone).

4. Click Execute.

Query results are returned to a standalone grid.

5. On the Tools menu, click Build Control List.

The Build Control List message box appears.

6. Do one of the following:
   - Click No to link the control list text path to the current location of the text.
   - Click Yes to identify a new path for copied text files, and then specify that path.

After the control list file is created, a confirmation message appears.
7. Click **Yes** to view the control list, or click **No** to return to the grid.

### Configuring control lists for large record sets

By default, LAW will place no more than 1,000 text files in the selected output folder. If more than 1,000 files are found prior to the text export, a notification will appear.

The files per folder limit can be modified by adding the following setting in the `<application path>\law50.ini` file:

```ini
[Summation]
ControlListFileLimit=1000
```

If the `[Summation]` section already exists, then just place the `ControlListFileLimit` key below the existing section. Change the value as needed. After invoking the Build Control List menu item and choosing Yes to export the text files to a new location, if LAW determines the number of text files will exceed this value, an error message is displayed.

The number in parentheses will match the value in the INI setting or the default of 1,000. Specify the name of the first folder to hold the exported text files. After the specified number of text files are placed in this folder, LAW creates a sequential folder to hold the next set.

If a case is enabled for electronic discovery ("ED-enabled) and the records in the standalone grid have associated images, LAW may prompt to choose between the DocID or BegDoc# fields for the image tag (or document identifier).

If the BegDoc# is not populated for the images in an ED-enabled case, the DocID field will be used automatically. Lastly, LAW will offer to launch the control list file once it has been created. The file extension is .lst and can be viewed in any text editor.

### Related Topics

- **Query Builder**
- **Launching the Grids**
- **Importing Cases and Load Files**
Creating Outlook .PST Files

From a standalone grid, you can create Outlook PST files for visible records of the following file type:

- Messages imported from Outlook mail stores
- Loose Outlook messages (*.msg)
- Loose RFC-822 messages (*.eml)

Note that only top-level messages and loose e-mail items are added. Message attachments become part of the parent items, regardless of whether or not these attachment records are shown in the grid.

To create Outlook PST files

1. From the main window, on the Tools menu, click Display All Records, or run a query using Query Builder with results sent to a standalone grid.

2. From a standalone grid with source records visible, on the Tools menu click Create Outlook PST.

   The Create Outlook PST dialog box appears.

   If no supported message records exist in the record set, a message box reports this condition and then returns to the grid.

3. Click Browse to specify a path and file name for the new PST. If an existing PST is selected, LAW will present an option to either append to or overwrite that file.

4. Specify the root output folder, noting the following:

   - The Root Output Folders area below the output path contains two columns. The first column will display "Loose Messages" for any supported loose e-mail message records found in the grid and will display the file name (minus the extension) of the original PST mail store from which the store-based records originated. These values will be used as the root folders in the output PST file. To change any of these default folders, type the values into the text box or boxes.

   - The second column will display <Loose E-Mails on Disk> for the supported loose e-mail message records found in the grid and will display the path to the original PST mail store for any store-based records. The Create Outlook PST feature creates new PSTs (or appends existing) by accessing these original stores and/or loose messages.

   - The mail stores and loose messages must be in their original locations from which they were processed by the ED Loader. If they have been moved, LAW will not be able to locate them and the new PST files cannot be generated. LAW will present a list of mail stores that have been moved when invoking the menu item in the grid.

5. Click OK.

   A status bar displays the percentage completed.

   When complete, a report appears that lists the total number of top-level messages
added, the number of errors, elapsed time, and average speed. If errors occurred during the process, the error log may be launched from the status screen as well. Error logs are stored in the root of the case folder in a file named `pst errors.txt`.

**Related Topics**

- Query Builder
- Launching the Grids

**Searching**

Query Builder is the tool you use in LAW PreDiscovery to search full-text and metadata associated with documents and pages.

**In this section**

- **Creating Queries**
  Provides instructions on using Query Builder to conduct basic searches of metadata.
- **Examples of Field-Based Queries**
  Provides examples of basic field-based searches of metadata.
- **Full Text Searching**
  Provides instructions for enabling and executing full-text searches.
- **Working With Saved Searches and Search History**
  Describes how to save queries, run saved queries, and access the search history.
Creating Queries

You use the Database Query Builder utility, also known as Query Builder to search case records. A search can be based on field values, the full text of documents, or on some combination of both. This topic covers how to perform queries based on field values.

For details on performing full text searching, or searches that combine field values with full text searching, see Full Text Searching.

To run a basic query

1. Start the Query Builder. Do one of the following:
   - From the main window, on the Tools menu click Search Records.
   - Or
     - On the ribbon, click the Search Records button ( ).

   The Database Query Builder dialog box appears.

2. In the Database Query Builder dialog box select a Field Name, select an Operator, and if necessary type comparison text into the Value (text) field.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field Name</td>
<td>Lists all the fields in the current case. Select the field to be searched from this list. For long field names, if you cannot view the full field name in the Field</td>
</tr>
</tbody>
</table>

   © 2015 LexisNexis. All rights reserved.
Name field, place your mouse pointer over the Field Name field to display the field's full name.

In Access-based cases, the Database Query Builder does not list extended properties. You can create queries that use the HasExtProps field, send these results to a grid, and then sort and filter by extended properties, which are visible in grid displays in Access-based cases.

<table>
<thead>
<tr>
<th>Operator</th>
<th>The Operator determines what type of search to apply for the specified value. Available operators are:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Equals</strong></td>
<td>matches specified value (NOT case sensitive).</td>
</tr>
<tr>
<td><strong>Does Not Equal</strong></td>
<td>does not equal specified value (NOT case sensitive).</td>
</tr>
<tr>
<td><strong>Greater Than</strong></td>
<td>greater than specified value.</td>
</tr>
<tr>
<td><strong>Less Than</strong></td>
<td>less than specified value.</td>
</tr>
<tr>
<td><strong>Greater or Equal</strong></td>
<td>greater than or equal to specified value.</td>
</tr>
<tr>
<td><strong>Lesser or Equal</strong></td>
<td>less than or equal to specified value.</td>
</tr>
<tr>
<td><strong>Is Empty</strong></td>
<td>field has no value.</td>
</tr>
<tr>
<td><strong>Is Not Empty</strong></td>
<td>field has any value.</td>
</tr>
</tbody>
</table>

Value: The string or value to search for in the specified field.

- Wildcard characters (* for any string of characters, and ? for any single character) can be used with either the **Equals** and **Does Not Equal** operator.
- The **Is Empty** and **Is Not Empty** operators do not require a value. The **Value** field will be removed if either of these operators is selected.

3. Click **Add Condition**.
4. Add more conditions as necessary to modify the query.

<table>
<thead>
<tr>
<th>To modify the query like this</th>
<th>Try this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Narrow the query.</td>
<td>Add an OR condition.</td>
</tr>
<tr>
<td>Broaden the query.</td>
<td>Add an AND condition.</td>
</tr>
</tbody>
</table>
| Group or ungroup conditions.  | • Use the (+ and +) buttons to group a condition.  
                                | • Use the (- and -) buttons to ungroup a condition. 
                                | • Click the X button to remove all groupings. |
| Create or modify a search     | 1. Remove any field based conditions.  
    based on keywords. For SQL  | 2. Click **Dictionary**. |
    Server-based cases only.    | 3. Select words to add to the query. |
| Remove a condition.           | Select the condition and then click **Remove**. |
| Remove all conditions.        | Click **Remove All**. |
5. In the **Send Results To** list, select the utility that will receive the query results:
   - Batch Process
   - Batch Update
   - Export Utility
   - Grid View (Embedded)
   - Grid View (Standalone)
   - Report Viewer
   - Scan For Errors

6. Select the output options as needed:
   - **Return all Page ID’s with query results** - Select this option to return a page-level query for the returned documents. The grid view will display a record for every page of each document. Additional page-level fields also become available after selecting this option.
   - **Return parent/attachment groups** - Displays documents matching the specified search criteria and will also display any parents or attachments of those documents. This does not imply that both the parent/attachments also match the search criteria, however. Enabling this option may require additional time for the query to return results.
   - **Use NOLOCK setting to improve performance (SQL only/read-only)** - This option can help to improve performance of queries of SQL Server-based cases. With this option, the result set is read-only, and updates will not be available in the grid. The NOLOCK setting should only be used in cases where updates in the grid are not necessary, for example, when executing a query that will be used to run a batch process or export.

7. Click **Execute**.

   After you run a search it is automatically saved in the **Search History** tab.

   You can also save the search so that it appears in the **Saved Filters** tab.

   For more information see [Working With Saved Searches and Search History](#).

---

**Related Topics**

- [Full Text Searching](#)
- [Working With Saved Searches and Search History](#)
- [Document-Level Coding](#)
- [Batch Updating](#)
- [Creating Tag Fields](#)
Examples of Field-Based Queries

This topic provides instructions for running examples of field-based queries.

To create field-based queries

1. From the main window in LAW PreDiscovery, on the Tools menu, click Search Records.
2. The Database Query Builder opens.
3. Configure your search as follows:

<table>
<thead>
<tr>
<th>To find documents that match these criteria:</th>
<th>Configure search Field - Operator - Value like this:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Microsoft Office documents with more than one revision. A document increases its revision number each time it</td>
<td>Revision</td>
</tr>
<tr>
<td>is saved after being edited.</td>
<td></td>
</tr>
<tr>
<td>Microsoft Word or Excel file with tracked changes.</td>
<td>HasTrackChanges</td>
</tr>
<tr>
<td>E-mails with &quot;Accounting&quot; in the subject line.</td>
<td>EMail-Sub</td>
</tr>
<tr>
<td>Any document created before June 15 2010</td>
<td>DateCreated</td>
</tr>
<tr>
<td>Documents whose text was successfully extracted during TIFF/PDF conversion process.</td>
<td>TextPStatus</td>
</tr>
<tr>
<td>Documents that had no text extracted during TIFF/PDF conversion process.</td>
<td>TextPStatus</td>
</tr>
<tr>
<td>Documents whose text extraction during TIFF/PDF conversion process resulted in an error.</td>
<td>TextPStatus</td>
</tr>
</tbody>
</table>

4. Click Add Condition.
5. In the Send Results To field, select one of the tools as needed.
6. Click Execute.
Full Text Searching

You can use the Query Builder to perform full text searching of case records, and to perform complex searching by creating a search based on full text and field values.

Note the following facts about full text searching:
- Full text search is supported only for SQL Server-based cases.
- Case records must be indexed prior to searching. For more information on indexing see Full Text Indexing.

You can also use the Query Builder to export the case dictionary.

To run a full text search

1. Start the Query Builder. Do one of the following:
   - From the main window, on the **Tools** menu click **Search Records**.
   - Or
   - On the ribbon, click the **Search Records** button ( ).

2. The **Database Query Builder** dialog box appears.
3. Select **Full text search**.

4. Add terms to the text box by performing any of the following actions:
   - Type terms separated by spaces directly into the text box.
   - Click **Dictionary**, type a term into the **Lookup** field, click **Add (F3)**, and then click **Done**.
   - Click **Load Terms**, select a text file, select an operator to use, and then click **Accept**.

5. Configure full text search options as needed. For more information, see the To configure full text searching section in this topic.

6. In the **Send Results To** list, select a utility to receive search results:
   - Batch Process
   - Batch Update
   - Export Utility
   - Grid View (Embedded)
   - Grid View (Standalone)
   - Report Viewer
   - Scan For Errors

7. Click **Execute**.

   After you run a search it is automatically saved in the **Search History** tab.

[To configure full-text search options]
The search options defined in the Full Text Search Options dialog box from the Database Query Builder dialog box are saved at the user level and only apply to the full-text searches in the Database Query Builder dialog box. These search options do not apply to search queries in the Full Text Search Options dialog box.

1. From the main window, on the Tools menu click Search Records.

2. In the Database Query Builder dialog box select Full text search check box and then click Options.

   ![Full Text Search Options dialog box](image)

   The Full Text Search Options dialog box appears.

3. Configure full text search options as needed:
   - **Stemming** - includes records in the result set that contains words with variant endings compared to the search term. For example, the search term depend will return records that contain depend, depends, depending, etc.
   - **Phonic** - includes records in the result set that contains words that sound similarly to the search term. For example, the search term pear will return records that contain pair, per, pure, etc.
   - **Fuzzy** - includes records in the result set that contains words with similar spelling as the search term. For example, the search term case, might return records that contain cash, cale, cake, etc. You set the fuzzy value to a number between 1-10, with 1 being the least fuzzy and 10 the most.
   - **Retrieval thresholds**
- **Max files to retrieve** - Sets an upward limit on the number of files to return. In any new case the default maximum number of files to retrieve is unlimited, which appears in the field as **0**.

- **Abort Search After** - Sets an upward limit on the number of files to search. The default value for this field is unlimited, which appears in the field as **0**.

**Search syntax**

- **Boolean** - Supports standard AND/OR connectors between search terms.

- **All Words/Any Words** - Alternative to using Boolean that implies all AND’s and OR’s respectively between words.

- **Include hits by word in search results** - When enabled, LAW will include a temporary ft_HitsByWord field in the search results in the standalone grid.

  For each document, this field contains the search words that matched each document and the frequency of those words. Search words and their frequency are comma-separated and multiple search words are separated by a hard return character.

4. Click **Accept**.

## Tagging text hits

You can create a Tag (Boolean) field value and then apply it to query results, by using the Tag Text Hits feature.

This feature can be a quicker alternative to running a search and then having to wait for the search results to populate a grid display, and tagging documents from that interface (if needed), especially when dealing with large amounts of data. The flagged field can later be queried to pull results or used in conjunction with other queries.

### To tag text hits

1. From the main window on the **Index** menu click **Modify Fields**.

2. Create a tag field or a numeric field. The following list provides considerations for choosing the field type and name:

   - Name the field after the search term in some way, for example "contains_Smith".

   - Create a document-level tag (Boolean) field if you want simply to record whether or not the record contains the search term. Records that contain the term are marked Yes, else No.

   - Create a numeric index field if you want a count of the number of text hits found in each record.

3. After the field is created, on the **Tools** menu click **Search Records**.

4. Select **Full text search** check box and then provide search terms.

5. Click the **Tag Text Hits** button.

   The **Select Target Field** dialog box appears with all user-defined tag and numeric fields listed.

6. Select the field to be used as the target field and then click **OK**.
After the query has run a message box provides a summary. It lists the number of affected documents, the total number of hits, and the elapsed time.

- This feature does not incorporate any database conditions that may be selected when performing the text search. Only full text searching is supported.

To search by multiple terms

You can search for multiple words that occur in a specified sequence by entering the sequence of words to be searched into the full text search text box.

If the search syntax is set to Any Words or All Words, then the sequence of words must be wrapped in quotes to prevent the search from inserting AND's or OR's between the words in the sequence.

Example searches

<table>
<thead>
<tr>
<th>Request description</th>
<th>Matching text</th>
<th>Does not match</th>
</tr>
</thead>
<tbody>
<tr>
<td>Security Code (If using Any Words/All Words syntax, then use: &quot;Security Code&quot;.)</td>
<td>&quot;I entered the security code&quot;. (Words occur in sequence.)</td>
<td>&quot;To disable security enter the code&quot;. (Words occur, but not in sequence.)</td>
</tr>
<tr>
<td>Enter * Code (If using Any Words/All Words syntax then use: &quot;Enter * Code&quot;.)</td>
<td>&quot;enter unique code&quot;, &quot;enter key code&quot;</td>
<td>&quot;Enter Code&quot;</td>
</tr>
</tbody>
</table>

Note the following about multiple term searching:

- Wildcards can be incorporated into term searches to match all or part of the words in the sequence similar to a single term search with the added restriction that the wildcard occur in sequence.
- Each word in the term is always counted as a hit in the ft_HitCount column and highlighting view. The search query "Security Code" will return a minimum of two hits (one for each of the two words that comprise the term). Full Text reports count the occurrence of the entire term as one hit, as do counts in the ft_HitsByWord column which is controlled by the "Include hits by word in search results" Full Text Search Option.

Working with noise words

This topic section describes noise words, their impact on search, and how to edit the list of noise words.

What are noise words?

Noise words are words that are ignored by the indexer because they occur so commonly that they are of little use in searching content.
How noise words impact search

The effect of noise words in a search query typically manifests itself when searching for terms or word sequences. The search engine effectively treats a noise word in a search query as a word-level wildcard, matching any word that occurs at that position.

Effectively, a noise word is processed as an "any word" wildcard (*), so in the above example the search query is processed as: Harold * Cat.

A single word search query for a noise word will return no records. For example, a search query for the term "because" would yield no results.

Examples

The following table describes examples of how the noise word "The" effects search.

<table>
<thead>
<tr>
<th>Request description</th>
<th>Matching text</th>
<th>Does not match</th>
</tr>
</thead>
<tbody>
<tr>
<td>The Car</td>
<td>&quot;Red Car&quot;, &quot;Blue Car&quot;, &quot;Fast Car&quot;</td>
<td></td>
</tr>
<tr>
<td>(If using Any Words/All Words syntax then use: &quot;The Car&quot;)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Harold The Cat (If using Any Words/All Words syntax then use: &quot;Harold The Cat&quot;)</td>
<td>&quot;Harold my cat&quot;</td>
<td>&quot;Harold My Friend&quot; (Term search, only matches one of the required words in the sequence).</td>
</tr>
</tbody>
</table>

To edit the noise word list

LAW manages noise words at the application level in a file named noise.dat. This file is located in the DTConfig folder which can be found in the installation path of LAW PreDiscovery.

1. Use Notepad or some other text editor to open the noise.dat file.
2. Add or remove noise words from the list.
3. Save the file.
4. On the Tools menu click Full Text Index and then click Re-Index All Documents.

Removal of noise words from noise.dat can result in reduced performance of indexing and search operations. This is because any word removed from the noise list is indexed along with other keywords.

To view Full Text Reports

The Full Text Search Reports feature can be used to create Full Text Reports based on a single search or multiple search queries and to run multiple text search queries at once to obtain document and hit counts without returning records to the grid. You can also tag search queries and view search results for tagged search queries in the Full Text Search.
To view a Full Text Report


2. Select Full text search check box, and then click the Full Text Reports button.

The Full Text Search Reports dialog box opens.

3. Add search queries to the Full Text Search Reports dialog box.

4. Define the search options.

5. To include a search query in the search results, select the check box for the search query.

To exclude a search query from the search results, clear the check box for the search query.

By default, when a search query is added to the Full Text Search Reports dialog box, the check box for the search query is selected. To select all check boxes, click the Check All button. To clear all check boxes, click the Uncheck All button.

6. Click the Run Searches button to display the Full Text Search Report results.
- **Item.** The ID number assigned to a search query when it is added to the Full Text Search Report dialog box.
- **Docs.** The total number of documents containing the search query.
- **Hits.** The total number of search hits matching the search query.
- **Uniqueness.** The total number of search hits unique to the search query when comparing the search query to the other selected search queries in the Full Text Search Reports dialog box. The Uniqueness value can help determine the effectiveness of the search query for the case.

By default, the **Uniqueness** column values are not calculated for the selected search queries when you click the **Run Searches** button. The selected search queries must be run before they can be compared for calculating uniqueness.

7. To calculate the **Uniqueness** values for search quests, select the check boxes for the search queries you want to compare, and then click the **Calc. Uniqueness** button.

The check boxes for two or more search queries must be selected before you can calculate the search query uniqueness values. Whenever a search query check box is cleared, the **Uniqueness** column values for all the search queries is reset to ?, and the uniqueness will need to be recalculated by clicking the **Calc. Uniqueness** button again. If additional files are added to or removed from the case after calculating uniqueness, you will need to click the **Calc. Uniqueness** button again to refresh the **Uniqueness** column values.

To save the Full Text Search Report values, see To save a Full Text Report.

8. When you are done viewing the results in the **Full Text Search Reports** dialog box, click the **Accept** button.

Clicking the **Accept** button saves your changes and closes the **Full Text Search Results** dialog box.

- **To add search queries to the report**

  There are two ways to add search queries to the Full Text Search Reports dialog box. Search queries can be manually added individually or search queries can be imported into the dialog box. For more information about importing search queries, see To import search queries into the report.

  1. On the **Tools** menu click **Search Records**.
  2. Select **Full text search** check box, and then click the **Full Text Reports** button.

    The **Full Text Search Reports** dialog box appears.
3. Click the **Add New** button.

   Clicking the **Add New** button create a new record in the **Search Requests** list.

4. In the **Search Requests** column for the new record, enter the text of the new search query.

   **To define the search options**

   The search options defined in the Full Text Search Options dialog box from the Full Text Search Reports dialog box are saved at the case level and only apply to the full-text search queries in the Full Text Search Reports dialog box. These search options do not apply to search queries in the Database Query Builder dialog box. All users in the case will have the same search options defined for the search queries in the Full Text Search Options dialog box (accessed by clicking the Search Options button in the Full Text Search Options dialog box).

   Anytime the search options are edited and the changes saved in the Full Text Search Options dialog box, the current search results in the Full Text Search Reports dialog box are reset to ?. The search queries in the Full Text Search Reports dialog box need to be rerun to update the search results.
1. In the **Full Text Search Reports** dialog box, click the **Search Options** button.

Clicking the **Search Options** button opens the **Full Text Search Options** dialog box.

![Full Text Search Options dialog box](image)

By default, only the **Boolean** and **Include hits by word in search results** check box are selected.

2. Configure full text search options as needed:

- **Stemming** - includes records in the result set that contains words with variant endings compared to the search term. For example, the search term depend will return records that contain depend, depends, depending, etc.
- **Phonic** - includes records in the result set that contains words that sound similarly to the search term. For example, the search term pear will return records that contain pair, per, pure, etc.
- **Fuzzy** - includes records in the result set that contains words with similar spelling as the search term. For example, the search term case, might return records that contain cash, cale, cake, etc. You set the fuzzy value to a number between 1-10, with 1 being the least fuzzy and 10 the most.
- **Retrieval thresholds**
  - **Max files to retrieve** - Sets an upward limit on the number of files to return. In any new case the default maximum number of files to retrieve is unlimited, which appears in the field as **0**.
  - **Abort Search After** - Sets an upward limit on the number of files to search. The
The default value for this field is unlimited, which appears in the field as 0.

- **Search syntax**
  - **Boolean** - Supports standard AND/OR connectors between search terms.
  - **All Words** - Alternative to using Boolean that implies all ANDs and ORs respectively between words. All of the words in the search query must be present in the record for a record to be retrieved in your search results.
  - **Any Words** - Alternative to using Boolean that implies all ANDs and ORs respectively between words. Any of the words in the search query can be located in a record.
  - **Include hits by word in search results** - When enabled, LAW will include a temporary ft_HitsByWord field in the search results in the standalone grid. For each document, this field contains the search words that matched each document and the frequency of those words. Search words and their frequency are comma-separated and multiple search words are separated by a hard return character.

3. To view the full-text index properties, click the **Index Properties** button.

Clicking the **Index Properties** button opens the **Full Text Index Properties** dialog box. For more information about the Full Text Index Properties, see Full-text Indexing.

4. When you are done reviewing the index properties, click the **Done** button, to close the **Full Text Index Properties** dialog box.

5. In the **Full Text Search Options** dialog box, click the **Accept** button to save and apply the search option settings.
To import search queries into the report

In the Full Text Search Reports dialog box, search queries can be created manually or imported from a line-delimited .txt file.

1. In the Full Text Search Reports dialog box, click the Import Searches button.

   Clicking the Import Searches button opens the Select Input File with Search Terms dialog box.

2. Browse to and select the search query .txt file you want to import, and then click the Open button.

   The following message is displayed indicating the number of search queries successfully imported:
3. Click **OK** to close the message.

   The imported search queries are added to the **Search Requests** list in the **Full Text Search Reports** dialog box.

4. To view the search results for the imported search queries, click the **Run Searches** button.

**To export search queries from the report**

Search queries added to the Full Text Search Report dialog box can be exported to a line-delimited .txt file.

1. In the **Full Text Search Reports** dialog box, click the **Export Searches** button.

   Clicking the **Export Searches** button opens the **Select Output File for Search Terms** dialog box.

2. Browse to where you want to save the search query .txt file.

3. In **File name** field, enter the file name for the search query .txt file, make sure **Text Files (*.txt)** is selected in the **Save as type** field, and then click the **Save** button.
The following message is displayed indicating the search queries were successfully exported:

![Export Search Requests dialog box]

4. Click **OK** to close the message.

The .txt file containing the exported search queries is created in the directory you selected.

---

**To tag search queries in the report**

Tags can be applied to search queries in the Full Text Search Reports dialog box using the Tag Text Hits feature. After applying tags to a search query in the Full Text Search Reports dialog box, you can restrict search results in the Full Text Report to a specific tag. Before search queries can be tagged, the tag fields you want to apply must be created in LAW PreDiscovery. For more information, see [Creating Tag Fields](#).

If there are no tag fields created for the case, clicking the Tag Text Hits button generates the following error message:

![Error message]

1. In the **Full Text Search Reports** dialog box, select the check boxes for the search query to which you want to apply a tag.
2. Click the **Tag Text Hits** button.

   Clicking the **Tag Text Hits** button opens the **Select Target Field** dialog box. The tag fields created for the case are displayed in the **Available Fields** list.
3. Click the tag field you want to apply to the selected search queries.

4. If you want to apply the tag to document families, select the **Tag parent/attachment families** check box.

   By default, the **Tag parent/attachment families** check box is not selected.

   If the tag currently selected in the **Select Target Field** dialog box has already been applied to any of the documents in the case, the **Clear Tag Results** check box determines whether the existing tags applied to the documents in the case that match the selected tag are cleared from all documents in the case when the selected search queries run, before applying the tag selected in the **Select Target Field** dialog box to the documents returned in the search results. By default, the **Clear Tag Results** check box is selected.

5. If you want to clear the tag results, leave the **Clear Tag Results** check box selected.

   If you do not want to remove the tag currently selected in the **Select Target Field** dialog box from the documents in the case before applying the tag to the documents returned in the search results for the selected search queries, clear the **Clear Tag Results** check box.

6. Click **OK**.

   Clicking **OK** applies the selected tag to the selected search queries. When tagging is completed, the **Tag Text Hits Complete** message is displayed. The message includes the number of documents tagged and the time elapsed for the tagging process.
7. Click **OK** to close the message.

- **To restrict search results by tag**

In the Full Text Search Reports dialog box, you can restrict the search results to a specific tag using the Restrict search results to specific tag check box. The Restrict search results to specific tag check box is enabled if a tag has been applied to documents within one or more search queries in the Full Text Search Reports dialog box.

1. In the **Full Text Search Reports** dialog box, select the **Restrict search results to specific tag** check box.

2. Click the down arrow button, ▼, in the **Restrict search results to specific tag** list, and then click the tag for which you want to view search results.

The list contains all the tag fields created for the case. When you click a tag in the **Restrict search results to specific tag** list, the **Search Requests** list is updated and only displays the search results for the documents in the search queries that are tagged with selected tag field.
3. To display the search results for all search query in the Full Text Search Reports dialog box, regardless of the tag selected in the Restrict search results to specific tag list, clear the Restrict search results to specific tag check box.

If you calculated the uniqueness for the search query, selecting or clearing the Restrict search results to specific tag check box resets all values in the Uniqueness column to ?. The uniqueness will need to be recalculated.
To save a Full Text Report

Full Text Reports can be saved as an .htm, html, or Microsoft Excel .xls or .xlsx file. Before a Full Text Report can be saved to file, the search queries in the Full Text Search Reports dialog box must be run.

If you save the Full Text Report when the Restrict search results to specified tag check box is selected, the Full Text Report will display the search results for search queries tagged with tag selected in the Restrict search results to specified tag list.

1. In the Full Text Search Reports dialog box, click the Save Report button.

   Clicking the Save Report button opens the Save Report As dialog box. Full Text Reports can be saved as an .htm, html, or Microsoft Excel .xls or .xlsx file.
2. Browse to where you want to save the report, and in the File name field, type the report file name.

The Save as type field defaults to HTML Files (*.htm; *.html).

3. In the Save as Type list, click HTML Files (*.htm; *.html) or Excel Files (*.xls; *.xlsx), and then click the Save button.

The Full Text Report is created in the directory you selected.
The **Size (GB)** and **Family Size (GB)** columns are not populated in the Full Text Report for cases that are not enabled for electronic discovery due to the absence of the Filesize field in cases not enabled for electronic discovery.

**To clear the current search results**

The existing search results for the current search queries in the Full Text Search Reports dialog box can be cleared. Then next time you run the search queries, the search queries will be run against the entire case.

1. In the **Full Text Search Reports** dialog box, click the **Reset Counts** button.

   Clicking the **Reset Counts** button opens the **Clear All Searches** message.
2. Click **Yes** to clear the search results and close the message.

All search query values in the **Docs**, **Hits**, and **Uniqueness** columns are reset to ?.

To delete a search query

In the Full Text Search Reports dialog box you can delete individual search queries or delete all search queries at one time.

To delete an individual search query:

1. On the **Tools** menu click **Search Records**.
2. Select **Full text search** check box, and then click the **Full Text Reports** button.
   
The **Full Text Search Reports** dialog box opens.
3. Select the row for the search query you want to delete.
   
To select a row, click the box to the left of the search query check box.

4. Click the **Delete** button.
5. Click **Yes** when asked, *You are about to delete [number] search request(s). Would you like to proceed?*. 
   
Clicking **Yes** deletes the search query from the **Full Text Search Reports** dialog box.

To delete all search queries:

1. On the **Tools** menu click **Search Records**.
2. Select Full text search check box, and then click the Full Text Reports button. The Full Text Search Reports dialog box opens.

3. Click the Clear All button.

4. Click Yes when asked, You are about to clear all current search terms and any corresponding results. Would you like to proceed?. Clicking Yes deletes all the search queries and search results from the Full Text Search Reports dialog box.

To save hits to a memo field

After you run a full text search in a standalone grid, you can save the search results in a user-defined, document-level memo field.

To save results to a memo field

1. Run a full text search.

2. When the results display in the grid on the Tools menu click Persist Text Hits.

3. In the Persist Text Hits dialog box click the Target field for preserving text hits drop-down list and then either:
   - Select an existing memo field.
   - Or
   - Select <Create New Field...> and then follow prompts to create a new memo field.

4. Click Accept.

If hits already existed in the field, the new, unique values will be appended, with each hit separated by a semi-colon.

If a term, or multi-word, search is executed, each word of that term is treated as a separate search term.

To export the dictionary

The case dictionary can be exported from the Fulltext Dictionary dialog box. The dictionary export creates a UCS-2 tab-delimited CSV file. The CSV file contains a listing of every word in the case's full-text index, and includes the document and hit count for each word. The dictionary export supports words containing Unicode characters.
Attempting to use a text editor or Excel to open a dictionary that was exported as a Comma Separated Value (CSV) file could cause the text editor or Excel to stop responding. This is because exporting the dictionary as a CSV can create very large files.

1. From the main window, on the Tools menu click Search Records.

Clicking Search Records opens the Database Query Builder dialog box.

2. On the Advanced tab, click the Dictionary button.

Clicking the Dictionary button opens the Fulltext Dictionary dialog box.
3. Click the **Export** button.

Clicking the **Export** button opens the **Select Output for Dictionary Export** dialog box.
4. Browse to where you want to save the dictionary .csv file

5. In the **File name** field, type the file name, and then click **Save**.

Clicking **Save** generates the dictionary .csv file and opens the **Open Output File Now** message.

6. Click **Yes** to view the dictionary .csv file or click **No** to return to the **Fulltext Dictionary** dialog box.

### Related Topics

- Creating Queries
- Working With Saved Searches and Search History
- Document-Level Coding
- Tagging Records

### Working With Saved Searches and Search History

The Query Builder utility provides several options for reusing previously created searches. You can:

- Save searches.
- Run previously saved searches.
- Run searches from the search history.
- Edit searches that are saved stored in history.
- Edit the default path used for saving queries.
To save a search

You can save a search so it appears under the Saved Filters tab.

1. Start the Query Builder. Do one of the following:
   - From the main window, on the Tools menu click Search Records.
   Or
   - On the ribbon, click the Search Records button ( ).
2. The Database Query Builder dialog box appears.

3. Create a query.
   For more information on creating queries using fields, see Query Builder. For more information on creating queries using full text, or fields combined with full text, see Full Text Searching.
4. With the query open, on the File menu, click Save.
5. In the Save As dialog box, select a storage level for the search. This selection determines who will be able to find the search to run it later.
   - User (Available to only you)
   - Shared (Available to all users in this case)
   - Global (Available to all users across cases)
6. Type a name and a description for the search and then click OK.
The search will appear in the Saved Filters tab.

To run a saved search

1. Start the Query Builder. Do one of the following:
   - From the main window, on the Tools menu click Search Records.
   Or
   - On the ribbon, click the Search Records button ( )
2. The Database Query Builder dialog box appears.

3. Click the Saved Filters tab.
   Previously saved searches are listed.
4. If necessary, select a storage level/scope. This setting can apply a filter to show searches by level of availability:
   - **All Available Views.** The default. Shows all searches available to you at any level.
   - **User (Available to only you).** Shows only searches that are visible to your profile.
   - **Shared (Available to all users in this case).** Shows searches that any user of this case can use.
   - **Global (Available to all users across cases).** Shows searches that can be run by any user across all cases.

5. Do one of the following:
   - Right-click a search request, and then click **Open**.
   - Or  
     - Double-click one of the listed searches.
     
     **Query Builder** switches to the **Advanced** tab. The saved query is open.

6. In the **Send Results To** list, select a utility to receive the search results:
   - Batch Process
   - Batch Update
   - Export Utility
   - Grid View (Embedded)
   - Grid View (Standalone)
   - Report Viewer

7. Do either of the following:
   - Save the query. On the **File** menu, click **Save**. Select a storage level, type a name and a description, and then click **Accept**.
     - Or
   - Run the query. Click **Execute**.
After you run a search it is automatically saved in the Search History tab.

To run a search from Search History

1. Start the Query Builder. Do one of the following:
   - From the main window, on the Tools menu click Search Records.
   Or
   - On the ribbon, click the Search Records button ( ).
2. The Database Query Builder dialog box appears.
3. Click the Search History tab.
   Previously run searches are listed.
4. Do one of the following:
   - Right-click a previous search request, and then click Open.
   Or
   - Double-click one of the listed searches.
   Query Builder switches to the Advanced tab. The historical query is open.
5. Modify the query as needed.
6. In the Send Results To list, select a utility to receive the search results:
- Batch Process
- Batch Update
- Export Utility
- Grid View (Embedded)
- Grid View (Standalone)
- Report Viewer

7. Do either of the following:
   - Save the query. On the File menu, click Save. Select a storage level, type a name and a description, and then click Accept.
   
   Or
   - Run the query. Click Execute.

   After you run a search it is automatically saved in the Search History tab.

To edit a saved or historical search

You can edit searches listed under the Saved Filters tab or the Search History tab.

1. Start the Query Builder. Do one of the following:
   - From the main window, on the Tools menu click Search Records.
   
   Or
   - On the ribbon, click the Search Records button ( ).

2. The Database Query Builder dialog box appears.
3. Click the **Saved Filters** tab or the **Search History** tab.

4. Double-click one of the listed searches.

   The **Advanced** tab opens, populated with the criteria of the search you selected.

5. Modify the search criteria as needed.

6. In the **Send Results To** list, select a utility to receive the search results:
   - Batch Process
   - Batch Update
   - Export Utility
   - Grid View (Embedded)
   - Grid View (Standalone)
   - Report Viewer

7. On the **File** menu, click **Save**.

8. Specify the storage level, type a name for the query, and type a query description.

9. Click **Accept**.

   The newly saved query will be listed under the **Saved Filters** tab.

---

**To edit default save path for queries and profiles**

You can edit the default path to use for saving queries and profiles. Changing the default
path as described here will affect saved global queries, global index field profiles, and global grid profiles.

1. On the **Tools** menu click **Options** and then select the **Preferences** tab.

2. Click the **Browse** button beside the **Path for global field profiles, grid views, and filters.**

3. Select a new storage location.

   By default, user and shared queries are stored in the case folder structure under the $UserData folder. Global queries are saved by default to the <application path>\Shared folder.

4. To maintain the visibility of any global query, indexes and profiles, you must move any of these previously created items from the default (<application path>\Shared) folder to the newly specified folder.

**Related Topics**

- **Full Text Searching**
- **Working With Saved Searches and Search History**

**Coding**

Coding is the process of marking a document with data. Coding can be used in queries to sort or filter documents according to criteria you specify.

**In this section**

- **Document-Level Coding**
  
  Shows how to code existing records singly. Describes ways to help improve coding efficiency.

- **Numbering Documents/Pages**
  
  Explains how to apply numbering to documents and pages.
Incremental Numbering Syntax for Pages

Explains how to use an expression to implement incremental numbering.

Batch Updating

Describes how to use the Batch Updating utility to apply codes to multiple records.

Using Text Files for Coding

Explains how to code existing records by importing a .csv or .txt file that contains a set of code values.

Creating Tag Fields

Describes tag (Boolean) fields and how to create them.

Tagging Records

Describes how to apply tag data to documents and pages.

Importing Tag Lists

Explains how to reuse tags between cases.

Coding at Scan Time

Explains how to apply a code to a document when you scan it.

Document-Level Coding

Document-level coding is a way to track information about records to aid in retrieval. This data is stored in the index fields, which are typically created when setting up the case. Information that applies to the entire document is considered document-level and can be displayed on the Index display on the main form.
User defined page-level fields can also be displayed in the Index display, but are not editable. Page-level fields created by users can only be edited using the Import Tag List and Auto-Numbering features.

**To edit an index field for a document**

1. Select the document in the document list.
2. In the Index area scroll to the field you want to use for coding.
3. Select <Yes> or <No>.
4. Click Update.

The values are validated based on the field types. If the values pass validation they are saved. If any values violate the rules for the field the update operation generates an
error message and cancels. For example, the update would cancel if you attempted to load: duplicate values into a field requiring unique values, or a list of names into a numerical field.

To improve coding efficiency

LAW PreDiscovery® provides the following two options to save time for users who are coding large batches of documents. When combined these options can help reduce the number of keystrokes and mouse actions needed to code.

<table>
<thead>
<tr>
<th>Option and description</th>
<th>Steps to configure</th>
</tr>
</thead>
</table>
| Auto-Advance           | 1. On the **Tools** menu click **Options**.  
2. Click the **Preferences** tab.  
3. Select **Auto-advance after updating a document** and then click OK. |
| Default Field          | 1. On the **Index** menu click **Default Field**.  
2. Select the field name.  
The default field is denoted by a check mark.  
- To disable the default field setting, simply select the same field again. |
| Add list items automatically | 1. On the **Tools** menu click **Options**.  
2. Click the **Preferences** tab.  
3. Select **Add all new list field values to list on update**, and then click **OK**. |
| Update multiple documents | 1. Select all documents to be updated in the document list by using the CTRL key, the SHIFT key, or by pressing CTRL+A.  
2. Type common values in chosen fields.  
3. Click **Update**.  
If the <Update> button is clicked while multiple documents are selected, the **Batch Update** dialog box appears allowing you to select only those fields to be updated. |
| Select multiple list items when updating a single document | 1. On the **Tools** menu click **Options**.  
2. Click the **Preferences** tab. |
required to select list items.

3. Select **Allow selection of multiple list items**, and then click **OK**.

### Related Topics

- **Manipulating Fields**
- **Batch Updating**
- **Grid Functions**
- **Field Descriptions**

### Numbering Documents/Pages

You can apply numbers to documents or pages. Differences between document-level and page-level coding are described as follows:

- **Document level.** A document-level field applies a numeric or alphanumeric field value to documents that you specify. Typically, document-level numbering is used to uniquely identify documents. It is also used to apply categories to documents.

- **Page level.** A page-level field applies a value to the pages that might exist within documents. The most commonly used page-level field is **Page ID**. You typically use page-level numbering to uniquely identify pages across all documents in a case.

Note the following facts that apply specifically to numbering pages:

- When the Page ID field is numbered, LAW PreDiscovery® will automatically update the **BegDoc#** and **EndDoc#** fields to match those values. Other user-defined page-level fields may be numbered as well.

- In an Access case, with the exception of blanks, each **Page ID** must be unique.

- SQL and ADS cases allow duplicate page IDs.

- If duplicates are encountered during any of the numbering processes, either you will receive an error, or LAW will modify the **Page IDs** by adding a "-DUP1", "-DUP2", etc. to the end of them.

---

**To configure numbering of documents and pages**
1. From the main window, on the **Tools** menu, click **Options**.

   Or

   - From the **Batch Processing** tool, click **Options**, click **OCR**.

2. Click the **Numbering** tab.

3. Configure numbering options. These options are described as follows:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use document/page level separator for Page IDs</td>
<td>Specifies a character to use to separate PageIDs. The default is a period.</td>
</tr>
<tr>
<td>Use alpha-numeric Bates numbering</td>
<td>Adds a Bates number ending in either a number or an alphabetical character.</td>
</tr>
<tr>
<td></td>
<td>Bates numbers created with an ending alpha character are incremented as <strong>abc001a, abc001b, abc001c</strong>, etc.</td>
</tr>
<tr>
<td></td>
<td>This functionality can be disabled by clearing the <strong>Use alpha-numeric Bates numbering</strong> check box.</td>
</tr>
<tr>
<td></td>
<td>- To configure this option, on the <strong>Tools</strong> menu, click <strong>Options</strong> and then click the <strong>Numbering</strong> tab.</td>
</tr>
<tr>
<td></td>
<td>By disabling this setting, LAW will number the same sequence as follows: <strong>abc001a, abc002a, abc003a</strong>, etc. This is useful for Bates numbering if the Bates numbers all contain the same alpha suffix.</td>
</tr>
<tr>
<td>Use document level attachment numbering (ie. <strong>ABC001[00-01]</strong>)</td>
<td>Assigns a special suffix to a user-specified document level numbering scheme for parent and attachment records.</td>
</tr>
<tr>
<td></td>
<td>When enabled, if the collection to be numbered contains parent and/or attachment record types, the value specified by the user will be appended with a suffix in this format:</td>
</tr>
<tr>
<td></td>
<td><img src="image.png" alt="Example" /></td>
</tr>
<tr>
<td></td>
<td>You can access this feature by first creating a document level index field to populate with the desired numbering scheme.</td>
</tr>
<tr>
<td></td>
<td>Records that are not parents or attachments will not receive this suffix.</td>
</tr>
<tr>
<td></td>
<td>This feature only applies to editable document level index fields (as opposed to page level numbering) and applies to the document numbering batch process and the <strong>Auto Number</strong> feature, which is available under the <strong>Edit</strong> menu.</td>
</tr>
<tr>
<td>Use rolling numeric sections (ie. <strong>ABC.001.001.0001</strong>)</td>
<td>Changes the pattern of values to use for numbering. The setting applies to auto-numbering, the batch document numbering process, and both document-level and page-level fields.</td>
</tr>
<tr>
<td></td>
<td><strong>Section delimiter</strong> specifies the character that separates sections in a numbering scheme. The default is a &quot;.&quot; (period). For example, the following contains four sections if the period is the chosen delimiter:</td>
</tr>
<tr>
<td></td>
<td><strong>ABC.0001.001.0001</strong></td>
</tr>
</tbody>
</table>
Rolling will not occur in sections containing non-numeric characters.

Section delimiter

Allows you to specify a character to use to separate sections.

The default is a period.

Allow page level numbering to span across sections

Numbers pages sequentially from page to page or from document to document.

Values ending in a numeric suffix are incremented numerically (e.g., ABC001, ABC002 ... ABC027). Pages ending in an alphabetical suffix are incremented alphabetically (e.g., ABC001a, ABC001b ... ABC001z). This is the standard method of numbering records.

However, if numbering the documents using a split document/page level scheme (e.g., ABC001-001, ABC001-002, ABC001-003, with the next document starting with ABC002-001), you must select **Use document/page level separator for Page IDs** and then specify the character to use for the breaks. The default is underscore (_).

- To configure this option, in the main window, on the **Tools** menu, click **Options** and then click **Numbering**.

If this option is enabled, and the break character is detected when switching between documents, the portion of the string before the break character will be incremented by one. The portion after the break character will be reset to one and will use the same number of characters for padding as the previous document.

**To number documents or pages**

You use the Auto-Number function to efficiently number or renumber document-level or page-level fields of the current document or all of the documents from the specified page or document to the end of the current folder.

- You can use the Batch Processing tool to number documents and pages. For more information see **Document Numbering**.

1. On the **Edit** menu, click **Auto-Number**.

2. The **Number Document** dialog box appears.
3. Configure numbering options as needed:

- **Page Level** or **Document Level**. The Page Level option will only apply to records with associated images. When using page=level, any records without images are ignored.

- **Target Field**. Select from the list of fields that are available for numbering (i.e., user-defined fields). If Page Level is chosen, then only page-level fields will appear in the list. If Document Level is chosen, then only document-level fields will appear in the list.

- **Starting #**. Type the starting number to be placed in the selected field. The default starting number is the value of the **Target Field** for the currently selected page or document.

- **Field names**. For both document and page level numbering, users may also include a specific field name in the **Starting #** field using the following notation: &{<field name>}. For example, &{BegDoc#} will number the selected target field with the current BegDoc# values. Multiple fields can also be used in the **Starting #** field. For example, "&{Page} of &{Pages}" (without the quotes) will result in the text "1 of 20" in the selected target field.

The following fields can be used when numbering with field codes:

- &{Page} – Current page of the document.
- &{Pages} – Total pages in document.
- &{Page ID} – Page ID value.
- &{0} - &{000000000000} (12 zeroes) – Displays an incrementing value starting at 1 and resets at the beginning of each document. The zeroes are used to format the string with zero padding.
- &{<fieldname>} – Valid for all other LAW fields.

**Production Notes**

- The document/page level numbering feature is not supported when used in conjunction with the "++" option on a LAW field.
- If a numbering string ends with "}" it is assumed the string ends with a field. This string will not be automatically incremented by LAW to avoid the confusion of the extra digits in the string. For example, &{Page}_001 becomes: 1_001, 2_002, 3_003,... but 001_&{Page} becomes: 001_1, 001_2, 001_3,...
- The field notations explained above can also be used in the document numbering batch process **Starting #** field.
The field replacement feature is not supported if Document Level Attachment Numbering is enabled. To configure this option, on the Tools menu, click Options and then click the Numbering tab.

If the currently selected record has an associated image, the Pages boxes will be populated with the currently selected page and the ending page. If numbering image records, set the starting and ending pages. If the ending page exceeds the page count of the current image, LAW will only number to the end of the current document.

If the Auto-number to end of folder option is selected and the user plans to number a page-level field, the ending page is disabled and LAW will number all the way to the end of the current folder. This feature helps to fix numbering mistakes in a single document that cause subsequent documents in the folder to be incorrectly numbered. If numbering a document-level field, LAW will automatically auto-number to the end of the folder. If only the current document requires updating with a document-level number, edit the field value in the Index display after ensuring the field is visible.

### Numbering during the scan process

You can automatically number pages as they are scanned. At scan time any gaps in the numbering of originals are removed.

1. On the Index menu, click Increment Mode.
2. Select a mode:
   - **Automatic.** Forces all pages to be numbered based on the previous document. If no previous document exists or the previous document is not numbered, LAW will prompt for a starting number
   - **Manual.** Prompts you for the starting number whenever a new scan is started or a break sheet is detected. This option is helpful if there are frequent gaps in the numbering because it give you a chance to verify the starting page of each new batch. The default Page ID will be the next logical Page ID, which is the same as would be used with automatic numbering. If the page matches, then click OK to begin scanning.
   - **Manual (Auto).** Does the same thing as the manual mode, except that you are not prompted to enter a starting bates number during a batch when break sheets are used.
   - **None.** Disables document auto-numbering.

### Document-level attachment numbering example

In this example, a parent document contains two attachments.

- A starting number of ABC0001 is entered into the Number Document dialog box.
- Use document level attachment numbering option in the Numbering tab is selected.
- The user has created a document level text field named ProdNo, which is selected in the Number Document dialog box.
The selected document level field, after numbering is complete, will contain the following:

ABC000001[00-02] - parent

ABC000001[01-02] - attachment 1

ABC000001[02-02] - attachment 2

If an attachment is included in a collection to be numbered without its parent, the parent will also receive a value in the selected field, since the attachment's value relies on the parent's value. Any other attachments of the same record not included in the selected range will not be numbered. If the parent already contained a value, the attachment value will be based on the parent's numbering scheme even when attempting to auto-number. Therefore, the parent's field must be cleared or the entire family range must be selected in order to renumber with a different scheme.

If an attachment range is modified after numbering a family using this feature, the family will need to be renumbered. This will not be done automatically.

Prior to using this feature and exporting from LAW, ensure the target application supports the brackets and dashes included in the scheme if utilizing the field containing these values as the image tag or file naming scheme.

**Modifying the default suffix**

An initialization setting in the Law50.ini file is available to modify the default suffix of `<attach number>-<total # of attachments>`.

The Law50.ini file is located in the C:\<Windows> directory.

If the [Preferences] section already exists, place AttNumSuffix=[00-00] below it.

```
[Preferences]
AttNumSuffix=[00-00]
```

The value shown, [00-00], is the default format. This suffix is used if the initialization setting does not exist or is invalid. The value that is used must contain:

- Opening and closing characters, such as brackets or parentheses. Ensure the two characters are different.
A separator character, such as a hyphen.

- At least one zero character before and after the separator character. The minimum value is: [0-0]. The number of zeroes before or after the separator pads the value with zeroes. For example, [000-000] displays as [002-009].

This feature is not supported when auto-numbering with field codes included, such as &{Page ID}.

To number individual pages manually

The auto-numbering functions work well for numbering batches of sequentially numbered pages. However, if frequent gaps in the numbering scheme or intermittent alpha suffixes on pages exist, users may have to manually edit Page IDs.

1. Select the page to renumber and then:
   - On the Index menu, click Edit Page ID.
   - Or
   - Press CTRL+E.

   The Edit Page ID dialog box appears.

   ![Edit Page ID dialog box]

2. Type a new Page ID for the selected record.
   - You can use the arrow controls to navigate between pages. Use these controls if you want to manually select individual pages for renumbering, or if you want to designate a starting point for auto-numbering.
   - If necessary, select Auto-number to end of document. This option extends the numbering as specified in the Page ID box from the currently selected page to the end of the document.

3. Click Update.

   The Edit Page ID feature will allow you to change the page number on a page or the entire document. If you need to renumber the document or an entire folder, use the Document Numbering feature.

To find a page by PageID
1. Press CTRL+F.

Or

- On the Index menu, click Find Page ID.

2. Type the page ID that you want to find and then click OK.

The page with the matching Page ID opens.

To locate groups matching a specific pattern or ranges of Page IDs, use the Query Builder.

**Rolling numbering more information**

This example illustrates the use of the rolling numbering feature.

The Use rolling numeric sections setting is enabled and the value ABC.0001.001.0001 used to number a document-level index field.

- ABC.0001.001.9998
- ABC.0001.001.9999
- ABC.0001.002.0001
- ABC.0001.002.0002

If the Use rolling numeric sections setting is disabled, the values will be incremented as follows (using the above example values):

- ABC.0001.001.9998
- ABC.0001.001.9999
- ABC.0001.001.10000
- ABC.0001.001.10001

Note the following facts about this example:

- By default, when the numbering sequence increments high enough to roll into the next section, the section that rolled will increment back to the value of "1" instead of "0". So 001.999 becomes 002.001 (not 002.000).

- The other settings on the Numbering tab can be used with the rolling numeric sections option. When the document/page level separator is enabled, the number will first be split into prefix and suffix sections and then incremented accordingly. If either the prefix or the suffix contains a matching rollover character, rollovers will occur at the page and document levels.

- The alpha-numeric Bates numbering setting may be used with rolling sections as well. For example, ABC.999.999.9999 would increment to ABD.000.000.0001 with both settings enabled. If the alpha-numeric option is disabled while rolling numeric is enabled, the value would become ABC1.000.000.0001. However, if a non-numeric character exists in a section, that section will not rollover. For example, 001.99z would increment to 001.99aa.

- If Use document level attachment numbering is enabled, the [00–00] suffix will be applied to the end of the user-defined starting value. The rollover calculations occur prior to appending this suffix.
The sub-option, **Allow page level numbering to span across sections**, will determine whether or not pages of a document will span across more than one document level. This numbering option allows users of Ringtail to number documents in conformance with the numbering scheme utilized frequently in Australia for document productions.

---

### Incremental Numbering Syntax for Pages

You can auto-number documents on a page level, using a seed value contained in an index field. For example, if you have a file name field such as ABC0001 you can number PageID's based on the field and with each page incrementing automatically.

When you number a page level field with a document level index field, use `&[<Field Name>]` to apply the value of the document level field to the page level destination field for each page.

- To increment the document field for each page use the syntax:
  ```
  &[<Field Name>]++
  ```
  Adding `++` at the end of the field increments the document level index field for each page in the document.

- `[This `++` syntax is also used in the endorsing function in batch processing when applying headers and footers.]

---

**Related Topics**

- Launching the Grids
- Batch Updating
- Tagging Records
- Incremental Numbering Syntax for Pages
**Batch Updating**

A batch update applies the same update to multiple documents at one time.

Note the following facts about batch updates:

- Batch updates can be run either from a grid view or from the main window.
- A batch update run from a grid view applies the update to the records listed in the grid.
- A batch update run from the main window applies the update to pages and documents selected under the Index tab of the main window.

For more information about selecting records using grids see [Launching the Grids](#).

For more information about updating documents individually, see [Document-Level Coding](#).

- **Batch updates in grid views**

  1. From a standalone grid or embedded grid click the batch update button: ![Batch Update](batch_update_icon.png).

  2. The **Batch Update** dialog box appears.
3. Select fields and values to update.
   - To add a field initially, click in the empty field cell, click again on the list control that appears in the cell, and then select a field from the list.
   - To add or remove fields, select the field and then click Add Field or Remove Field.

4. Select Auto-increment selected text/memo fields, if necessary. When enabled any value entered for text or memo type fields increment by one for each updated record. This feature could be used to assign a new, unique identifier to all or a subset of documents in a case.

5. Click OK.

A message box appears that reports the number of records updated.

6. Click OK.
1. Select the documents to be updated.

For example, in the following screenshot, these pages are selected: 0002, 0004, 0006, 0007, and 0009.

<table>
<thead>
<tr>
<th>ItemNo</th>
<th>ImgExt</th>
<th>Pages</th>
<th>Page Range</th>
<th>DocID</th>
<th>DocExt</th>
</tr>
</thead>
<tbody>
<tr>
<td>0001</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0002</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0003</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0004</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0005</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0006</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0007</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0008</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>0009</td>
<td>TIF</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

2. Enter the common values in the fields that you want to update.

For example, in the following screenshot, in the SourceApp field, Microsoft Word is selected. The SourceApp field in each record selected in the previous step will be updated with Microsoft Word.

3. Click Update.
The **Batch Update** dialog box appears.

4. Select any fields to be updated.

   In the following screenshot, **SourceApp** is selected for update.

5. Click **OK**.

6. Click **OK** in the **Batch Update** message box, which confirms that updates were successful.

---

**Related Topics**

- **Document-Level Coding**
- **Launching the Grids**
- **Tagging Records**
Using Text Files for Coding

LAW PreDiscovery® can import delimited text files to link records in LAW with existing index information stored in delimited text format. This feature is useful when coding was performed in another application, for example.

To import delimited text files

1. On the **File** menu click **Import**, and then click **Delimited Text**.

2. The **Import Delimited Text** dialog appears.

3. Select a delimited text file (*.csv, *.txt) to import.

   A sample of the data contained in the file is displayed. This preview can be used to check the order of the fields being imported and whether or not the first record contains the field names.

4. If necessary, adjust the **Character Encoding** value to ensure the file is parsed correctly.

5. To ignore the first row if the first record of the file contains field names, select **First row contains field names**.

6. Select the fields being imported from the list of **Available Fields** according to the following requirements:
   
   - The fields must appear in the same order as they appear in the text file.
   - The records must either be already numbered (i.e., PageID for image records) or have at least one coded field to act as the image tag. Otherwise, the coded data cannot be linked to the images.
   - **Select Image Tag** must be marked as one of the fields to import. The **Image Tag** field must be selected because it is used to match the imported data with existing records. It acts as a "link" between the records in the imported field information and the existing records in the LAW case. If no match is found for the incoming record, it will be ignored. If a duplicate match is found, both records matching the **Image Tag** value found in the LAW case will be updated with the same information.
   
   - Extended property, page-level, and system fields with field names that start with an underscore, _, are not shown in the **Available Fields** list.

7. Select **< !-SKIP FIELD->** for fields not to be imported.

8. Select a **Data Delimiter** to allow other types of delimited files to be imported.

9. Click **Begin**.

To return the options on this page to their original values, click **Restore Defaults**. This action resets the delimiters back to the default comma/quote delimiters.
Creating Tag Fields

Tag fields allow you to mark document or pages with a Boolean value (yes or no). Tags can be used for any number of purposes, for example, to mark documents that must be converted to TIFF or PDF or that have already been converted. Tagging may be performed on individual records, on all records in a case, or on filtered results. Users may also import a list of unique IDs to toggle tag values.

The tagging feature has multiple uses. Users may choose to tag documents that need to be converted to TIFF or PDF, produced to paper, responsive documents, etc. Users may even wish to tag documents that should be produced at a larger paper size or produced in color. This feature makes it easier for any project, scanned or electronic discovery, to be produced.

Before documents can be tagged, one or more tag type index fields will need to be created.

To create tag fields

1. On the Index menu, click Modify Fields.

   Or

   • From the main menu, click the Manage Your Profiles button:

2. The Modify Fields dialog box appears.
3. Click **Add Field**.

The **Add Field** dialog box appears.

4. Type a name for the tag field and then make a selection from the **Table** list as Document-Level or Page-Level. For example, if you are creating a field to identify pages having suspect footers, select Page-Level. If you are creating a field to identify documents that are ready for export, select Document-level.

5. Select **Tag (Boolean)** for the type.

6. Select **Insert at top of list** to insert the field at the top of the list in the **Index** display, making the field easier to locate.

Leave **Indexed** and **Unique** unselected.
7. Click **OK** to create the tag field.

The process of tagging documents is discussed in the [Tagging Records](#) topic. For more information on creating index fields, see the [Creating Index Fields](#) topic.

---

### Tagging Records

You use tag fields to mark records with a **Yes** or **No** value. In the grid displays, a **Yes** value appears as a checked checkbox. A **No** value appears as an unchecked checkbox. Tag fields are potentially useful for many purposes, such as tracking status of records. To learn how to create a tag field, see [Creating Tag Fields](#).

You can tag records by using any of the following methods:

- Select records to update using the mouse.
- Edit records using hotkeys.
- Batch update.
- Tag list import. See the [Importing Tag Lists](#) topic for information on the third method of tagging multiple documents.
- Promote tags to near-duplicate documents. See [Promoting Tags to Near Duplicates](#) the topic for more information.

**To tag records individually using a mouse**

1. Open a grid display.

2. Make sure the tag field you want to work with is visible. Right-click the field names title bar.

   The **Field List** dialog box appears.
3. Select your tag field.
4. In the grid, select or deselect the checkbox in the tag field for the record.

To tag multiple records at once

1. Open a grid display.
2. Make sure the tag field you want to work with is visible.
3. Right-click the field names title bar.
   The Field List dialog box appears.
4. Select your tag field.
5. Filter records as needed.
6. Select rows to tag or leave rows unselected to tag all.
7. Right-click a cell in the tag field and then click one of the options:
   - **Tag Selected Rows as Yes**. Marks selected rows as Yes.
   - **Tag Selected Rows as No**. Marks selected rows as No.
   - **Toggle Tag for Selected Rows**. On selected rows, changes tags marked No to Yes and tags marked Yes to No.
   - **Tag All Rows as Yes**. Tags all rows in current view, whether selected or not to Yes.
   - **Tag All Rows as No**. Tags all rows in current view, whether selected or not to No.
   - **Toggle Tag for All Rows**. Regardless of selection, changes any tag in current view marked No to Yes and any tag marked Yes to No.
   A message box provides the number of records updated.
8. Click OK.

To tag using hotkeys

You can assign a hotkey to tag fields. Tagging fields using a hotkey can be more efficient than using the mouse to select records. To tag using hotkeys you must perform three steps:

1. **Assign hotkeys to tags**. In this step you create a link between a keyboard key, such as F1, and a tag field.
2. **Enable review mode**. In this step you prevent conflicts between your hotkeys and those provided by default in LAW PreDiscovery. Enabling review mode temporarily suspends all default hotkeys in LAW PreDiscovery and allows the hotkeys you assigned to function according to your configuration choices.
3. **Tag records using hotkeys**. In this step you use the assigned hotkey to edit the value in the tag field.
These steps are described in the sections that immediately follow:

**To assign hotkeys to tags**

1. In a standalone or embedded grid click the Tagging Hotkeys button:

   ![Tagging Hotkeys button](image)

   The Tagging Hotkeys dialog box appears. All existing tag fields are listed in the Tag Field column.

   ![Tagging Hotkeys dialog box](image)

2. Select a hotkey for any tag field listed and then click **OK**.

**To enable review mode**

1. In a standalone or embedded grid click the Review Mode button:

   ![Review Mode button](image)

   A message at the bottom of the grid indicates that review mode is enabled:

   ![Review mode enabled](image)

   - When enabling review mode in the embedded grid, a Review Mode Enabled message box will appear after clicking the review mode button. The button will appear "depressed" to indicate that review mode is enabled (in both grids).

   - When you are finished tagging with hotkeys, to disable review mode in either grid, click the **Review Mode** button again.
To use hotkeys to tag records

1. In a standalone or embedded grid click with review mode enabled, use the up and down arrow keys to navigate through the records in the grid display.

2. After a relevant record is found, press the assigned hotkey to toggle the tag value in the tag field.
   - The cell displays a green check mark when a record is flagged with the Yes value. Press the hotkey a second time to toggle the current value.
   - When you are finished tagging with hotkeys, to disable review mode in either grid, click the Review Mode button again.

To tag using batch updates

Batch updating is the process of applying the same value to an index field for multiple records. This feature can be used for tagging in addition to updating any other type of user-defined or any other unlocked index field. In most cases, the batch tagging options mentioned above will be more efficient than using this feature when working with tag fields.

1. Perform a search or filter to ensure only the desired records are displayed in the grid.

2. On the Edit menu, click Batch Update.
   
   The Batch Update dialog box appears.

3. Click within the cell in the Field column and then choose a tag field from the drop-down list.
   
   When a tag field is selected, a check box will appear in the associated Value cell.

4. Update the current record set as follows:
   
   - To update records to Yes, select the checkbox in the Value field.
   - To update records to No, deselect the checkbox in the Value field.

5. Click OK.
   
   All records currently displayed in the grid are updated.
Creating Tag Fields

Importing Tag Lists

Promoting Tags to Near Duplicates

Importing Tag Lists

The tag import file is a text (.txt) or comma separated value (.csv) file containing a list of unique identifiers used to locate the records in the case. The unique identifiers typically used in tag lists are the DocID or BegDoc# field. Tag lists make it easier to:

- **Flag multiple records.** This feature is especially useful when native or imaged files have already been distributed and further action such as converting to TIFF or PDF or printing a production set with specific documents is required.

- **Find records in a database created by a database application other than the type associated with the case.** If a different type of database was used to flag records and a list of documents to be produced was created, this list may be easily imported into the existing LAW case and later queried to locate the records for further processing.

To import a tag list

1. On the File menu, click Import and then click Tag List.

2. The Import Tag List dialog box appears.
3. Click **Browse** to locate the tag import file.

If the import file’s first record contains the field name, check the **First row contains field names** box. The range delimiter is used when importing ranges of records to be updated rather than a list of individual ID numbers (i.e. ID0001-ID0048).

4. Configure **Target Field**, **Action**, and **Flag Value** as needed. Note the following when configuring these options:

- The **Document ID Field** lists fields that may be used to link the incoming import file with existing records. For example, if the user is provided a text file containing a list of DocIDs that match the DocIDs in the case, then the user would select DocID as the Document ID Field.

- For greater performance in cases with a large number of records, it is recommended to apply an index to the selected Document ID field. You can manually apply a tag to a field by using the Modify Fields dialog box. However, LAW PreDiscovery® will check for the existence of an index on the selected Document ID field. If the field is not indexed after initializing the import, LAW will allow the addition of an index for the selected Document ID field at that time. When adding an index using this method, the grid displays will need to be closed prior to adding the index. If the grid is active, LAW will display a prompt requesting the grid be closed in order to continue.
A memo field cannot be used as the Document ID field.

- The **Target Field** is the field to be updated with the "tag" value. If a tag field is selected, the Flag Values will appear as "True" and "False". The Action drop-down will have two options: Update (which will update the records with the specified Flag Value) and Reverse (which ignores the Flag Value and simply toggles the current value of the tag field for each affected document). If other field types are selected, such as a text field, the Action options will change to Update (explained above) and Append, which allows users to append the specified Flag Value to any existing field data. Date fields will only have an Update option.

5. **Click Add.**

The entry is added to **Selected Fields**.

6. Select additional target fields as needed.

7. **Click OK.**

The import process starts.

After the import is complete, a report appears that lists the number of records that have been updated and any errors that may have occurred during the import. These records may then be returned by a search using the filter functions or query tools.

**Related Topics**

- **Launching the Grids**
- **Batch Updating**
- **Creating Tag Fields**

**Coding at Scan Time**

Data may be coded at the same time the document is scanned. For efficiency purposes, coding at scan time is performed when the same value will exist for multiple records such as a Box or Folder label.

- **To code at scan time**

  1. Select the folder in which documents will be scanned.
2. Place the document in the scanner feeder.
3. Enter the values you need to populate.

The new document is scanned and the field is populated accordingly.

Related Topics
Scan Options
Imaging Options - Barcodes
Coding

OCR

Optical character recognition (OCR) refers to the process of converting the printed text that can be found on a physical page or image file to machine-readable text. The text extracted from documents can then be indexed and queried.

The OCR batch process performs OCR on documents that are flagged as ready for OCR. The first step in performing OCR is to set the OCR flag status to ready for OCR.

In this section
OCR Overview
Discusses considerations for performing OCR. Provides procedures for determining if documents contain text, and for determining if OCR has already been performed on documents.

Flagging Documents/Pages for OCR
Provides instructions for applying OCR status tags to documents and pages.

OCR Options
Explains various options you can configure that determine how OCR proceeds, including: selection of OCR engine, page layout, OCR quality, language, output formats, page
markers, auto-deskew, PDF thumbnails, refreshing page layout and pictures, overwriting existing text files, and resetting text index status.

**Performing OCR**

Provides instructions for performing the OCR process at the document level or page level. Explains how to configure OCR so that just a region of the page is scanned.

**Creating Searchable PDFs**

Provides instructions for creating searchable PDF files in the same process as performing OCR.

---

**OCR Overview**

Take into account the following considerations before performing OCR on documents:

- OCR does not offer perfect recognition of text. Accuracy can be reduced by many conditions, including:
  - Text appears skewed or uneven on the page.
  - Pages are dusty, folded, or torn.
  - Letters are faded, blurry or otherwise distorted.
  - Non-standard typefaces are used in documents.

- OCR is a CPU-intensive activity and can require significant time and computing resources to carry out large jobs. OCR processing speed is typically between 1 to 2 pages per second. However the actual processing rate depends on many factors, including:
  - Processing power and memory of computer performing OCR.
  - The number of computers involved in OCR processing. You can configure OCR processing to be distributed among multiple computers. For more information see [Distributed Batch Processing](#).
  - The amount of text and other information on pages.
  - The quality of the original documents. Before you perform OCR on a batch of documents, consider applying filters to deskew, remove dust and lines, and clean up images in other ways.

- **Determining if a document contains text**

  The Text display in the main interface will indicate the presence of text for the current document, which may be OCR text, text extracted during an ED Loader import, text imported with load file records or raw images, text pulled during a TIFF/PDF conversion, or text from the text file linked to the current document.
To choose the type of text to display

- In the **Text** display, right-click and then select a source type from the context menu.

When an image is selected, the **Text** button has a small "page" icon on it if there is text for that image, with the actual text displayed below the button.

- WordPerfect and HTML formats cannot be displayed in this viewer. The Text display is for viewing purposes only. If a user needs to edit the OCR, simply double-click the text to launch the text in the editor registered for that file format. If there are multiple OCR formats for the same image, users can right-click on the OCR text and specifically select the format to open from a pop-up menu.

**Determining OCR status**

LAW PreDiscovery® displays a green flag, yellow flag, or red flag, or no icon at all to the selected record, depending on the OCR status for that image. You can flag all, none, or selected pages only for the OCR process. (See the Flagging Documents/Pages for OCR topic for more details.) The OCR indicator gives users a quick visual representation of the OCR status for the current document. One of the following icons will be displayed on the **Text** button when a document is selected:

- Page icon, the OCR has been completed for the document (or text has been extracted during an ED Loader import)
- Green flag, the document has one or more pages flagged for OCR
- Yellow flag, OCR process was cancelled while processing a document
- Red flag, error occurred during OCR

If no icon is displayed, no pages for the current document have been flagged for OCR.

**Performing OCR on documents containing redactions**

When a redaction has been applied and saved to a document in LAW PreDiscovery, the HasRedactions field is set to Y for the document, and the IsRedacted field is set to Y after merging the annotation for each page in the document containing a redaction. When you perform OCR on a document containing redacted text, the OCR process automatically omits the redacted text from the extracted text. Redactions do not have to be manually merged with a document in order for the OCR process to omit redacted text.

The document-level HasRedaction field has 3 values:

- Y = Has a redaction (merged or unmerged)
• N = Does not have a redaction
• " " (empty or blank) = Unknown (Documents will default to the blank value when added or when opening an existing case.)

The page-level field IsRedacted is only updated when a redaction is merged.

Redacted text can also be omitted from documents during export without having to manually merge redactions with a document, by selecting the Enforce protection of redacted documents check box on the Advanced tab in the Export Utility dialog box. For more information, see Advanced Tab.

For more information about the HasRedaction and IsRedacted fields, see Field Descriptions - LAW.

For more information about redactions and other annotations, see Annotating Documents and Pages.

Related Topics

  Batch Updating
  Flagging Documents/Pages for OCR
  OCR Options
  OCRing Documents

Flagging Documents/Pages for OCR

OCR functionality in LAW PreDiscovery is controlled by values that are assigned to two special OCR system fields. This topic describes these fields, the values each can assume, and how to view or re-assign values to these fields in order to review and control OCR operations. LAW PreDiscovery also has a third OCR system field for tracking the document-level OCR accuracy for each case document.

OCR fields

LAW PreDiscovery maintains two fields in the database to track the status of pages with
regard to OCR: OcrStatus and OcrFlag, and one field for tracking OCR accuracy: OcrAccuracy. These fields and their possible values are described in the following table:

<table>
<thead>
<tr>
<th>Field and description</th>
<th>Possible values</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>OcrAccuracy</strong></td>
<td>example: 10, 99, 100</td>
</tr>
<tr>
<td>The percentage of accuracy for the file's document-level OCR. This field will be blank for a document when the OCR was transferred from Early Data Analyzer.</td>
<td></td>
</tr>
<tr>
<td><strong>OcrFlag</strong></td>
<td>Y = Page is flagged as ready for OCR</td>
</tr>
<tr>
<td>A page-level field that tracks the OCR status of each page of a document.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>N = Page is not flagged (will be skipped)</td>
</tr>
<tr>
<td></td>
<td>C = Page is complete</td>
</tr>
<tr>
<td></td>
<td>E = Error occurred OCRing page</td>
</tr>
<tr>
<td><strong>OcrStatus</strong></td>
<td>Y = One or more pages are flagged as ready for OCR</td>
</tr>
<tr>
<td>A document-level field that indicates the OCR status of a document.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>N = No pages are flagged</td>
</tr>
<tr>
<td></td>
<td>C = OCR is complete on the document</td>
</tr>
<tr>
<td></td>
<td>I = OCR was cancelled</td>
</tr>
<tr>
<td></td>
<td>E = Error occurred during the OCR process</td>
</tr>
<tr>
<td></td>
<td>P = Processing (special flag used by LAW during the OCR process)</td>
</tr>
</tbody>
</table>

In many cases, LAW PreDiscovery assigns values to OCR fields automatically. For example, if you use ED Loader to import electronic discovery with text extraction enabled, records with extracted text should have OcrStatus of N and records with no text extraction should have OcrStatus of Y. Because you may still want to access the text of a document whose text extraction operation failed, LAW PreDiscovery automatically assigns a Y to the OcrStatus field.

LAW PreDiscovery uses the processing flag (P) to mark a document in the process of being OCR'd. This allows multiple workstations to OCR the same set of documents simultaneously without having to worry about overlapping OCR. Using multiple stations to share the OCR process provides an extra layer of redundancy. If one machine locks up or crashes during the OCR process, one or more other stations can continue to OCR that set of documents.

**To flag items manually**

1. Select the pages to be flagged.
2. Do one of the following:
   - On the **Page** menu, click **Flag for OCR**.
   - Or
• Right-click on a page thumbnail and then click **Flag for OCR**.

**To flag multiple items**

Resetting the OCR flags for multiple documents can be done in either of the following ways, depending on whether the documents are currently viewed in a folder or from a query.

<table>
<thead>
<tr>
<th>If all of the documents are in the same folder</th>
<th>If the documents span multiple folders and can be logically grouped in a query</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Select the documents in the document list.</td>
<td>In the grid display, on the <strong>Tools</strong> menu, select <strong>Reset OCR Flags</strong> and then click <strong>ON</strong> or <strong>OFF</strong>.</td>
</tr>
<tr>
<td>2. On the <strong>Edit</strong> menu, select <strong>Reset OCR Flags</strong> and then click <strong>ON</strong> or <strong>OFF</strong>.</td>
<td></td>
</tr>
</tbody>
</table>

If you use the single-document OCR process, all pages are included regardless of the OcrFlag field value.

**To set OCR flags at scan time**

• On the **Scan** menu, select **Scan Options**, and then click **OCR All New Pages**.

Or

• In the status bar at the bottom of the main form, toggle the setting. Double-click **OCR(Y)** or **OCR(N)**.
To display flagged pages

- On the Page menu, select Show OCR Flags.

In the thumbnail display, all pages flagged for OCR are highlighted. If the thumbnail display is not active when this function is selected, it automatically becomes active so that the thumbnails are shown. This function only highlights pages that are flagged for OCR. It will not highlight pages that have already been completed.

OCR Options

You can specify various optical character recognition (OCR) options by doing one of the following:

- From the main window, on the Tools menu, click Options and then click the OCR tab. Or
- From the Batch Processing utility, on the Options menu, click OCR Settings.

OCR Engine

LAW PreDiscovery® supports two OCR engines:

- ExperVision OpenRTK
  - Is included with the LAW installer.
  - Is the faster of the two engines by 2-3 times.
• ABBYY FineReader
  • Installed separately from LAW PreDiscovery and can be obtained by LexisNexis when purchasing the ABBYY OCR license.
  • Slower than ExperVision OpenRTK but supports Chinese, Japanese, and Korean (CJK) languages.
  • Can create PDF/A files.

Both engines support the creation of searchable PDF files and are able to produce < image >.ocr files, which are used in the Storm and IPRO applications for highlighting search hits on images.

- Xerox TextBridge engine was included with previous versions of LAW PreDiscovery but is no longer supported by LexisNexis.

**Page Layout**

These options improve OCR accuracy by specifying the layout of the pages.

• **Auto Detect** - Automatically determines the layout of the page. This is the default option.
• **Single Column** - Specifies that one column of text exists on a page.

- If email thread analysis will be performed on the case, the Page Layout setting must be Single Column. For existing cases with Auto Detect already selected, change the Page Layout setting to Single Column, re-run the OCR process, and then re-run the Near-Duplicate & Email Thread Analysis to accurately capture the case’s email thread information.

- For the unsupported Xerox TextBridge engine, two special page layouts are available that can be used to OCR pages that are broken into even quadrants: "Quadrants, left to right" and "Quadrants, top to bottom." Both settings will OCR the page as if it were 4 separate pages condensed onto a single page. The left to right setting will OCR the 4 quadrants in the following order: upper left, lower left, upper right, lower right. The top to bottom setting will process in the following order: upper left, upper right, lower left, lower right.

**Quality**

Specifies the type of printing technology used to create the original documents and the print quality of the scanned pages.

• **Normal** - Use this for pages printed with inkjet printers, laser printers, or offset lithography. This is the default.
• **Normal (Degraded)** - The same as Normal, except that the print quality is known to contain some distortion or blemishes due to poorly printed originals, photocopying, heavy use, or aging.
• **Dot Matrix** - Use this for pages printed using dot matrix printers, which include many early printer models as well as many types of printed receipts, such as from cash...
registers and ATM machines.

- **Dot Matrix (Degraded)** - The same as Dot Matrix, except that except that the print quality is known to contain some distortion or blemishes due to poorly printed originals, photocopying, heavy use, or aging.

Note also the following when selecting a quality option:

- When a setting other than **Normal** is selected, OCR engine performance may be reduced.
- ABBYY FineReader engine supports a quality setting called Magnetic Ink Character Recognition (MICR). This is the technology used for the routing numbers on personal checks and for other documents designed to be machine readable.
- The Auto Detect setting with Xerox TextBridge OCR accommodates varying quality levels among originals.

### Language

The Language setting is used to specify the language dictionary the engine should use during the OCR process. If the correct language is not selected prior to the OCR process, the characters may not be recognized properly.

If ABBYY FineReader is the selected engine, English will automatically be used as a second language if a non-English language is selected. For example, if Greek is selected and both Greek and English exist in the source image, ABBYY FineReader differentiates the languages and performs recognition for both. However, if a document contains Greek, and English is selected as the language, Greek characters will not be interpreted or rendered correctly in the text. This only pertains to documents containing Unicode characters, such as Chinese, Japanese, Korean, Greek, or Russian. Languages that share many common characters in their alphabet, for example, English, Spanish, French, German, Dutch, and Portuguese will be interpreted correctly when existing in the same document if any of these languages are selected.

If additional languages are required, an updated ABBYY installer containing all available languages is available for download at [http://www.imagecap.com/installs/ABYYEngine11.exe](http://www.imagecap.com/installs/ABYYEngine11.exe).

Languages added to LAW PreDiscovery will be available for selection in the Language list on the OCR tab in the Options dialog box, and LAW PreDiscovery will be able to recognize the language characters during the OCR process, and accurately search for the language characters in the extracted OCR text.

For the unsupported Xerox TextBridge engine, the System Default setting uses whichever language is specified by Windows as the default.

### Output Format

This feature is used to select the output format produced by the selected OCR engine. The available output formats and licensing requirements are in the following table:
<table>
<thead>
<tr>
<th>Output format</th>
<th>License required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Smart Text Document</td>
<td>OCR (ExperVision OpenRTK)</td>
</tr>
<tr>
<td>Standard Text Document</td>
<td>OCR (ExperVision OpenRTK)</td>
</tr>
<tr>
<td></td>
<td>-OR-</td>
</tr>
<tr>
<td></td>
<td>OCR (ABBYY FineReader)</td>
</tr>
<tr>
<td>HTML</td>
<td>OCR (ExperVision OpenRTK)</td>
</tr>
<tr>
<td></td>
<td>-OR-</td>
</tr>
<tr>
<td></td>
<td>OCR (ABBYY FineReader)</td>
</tr>
<tr>
<td>Word for Windows</td>
<td>OCR (ExperVision OpenRTK)</td>
</tr>
<tr>
<td></td>
<td>-OR-</td>
</tr>
<tr>
<td></td>
<td>OCR (ABBYY FineReader)</td>
</tr>
<tr>
<td>WordPerfect</td>
<td>OCR (ExperVision OpenRTK)</td>
</tr>
<tr>
<td>Adobe PDF (Normal)</td>
<td>OCR (ExperVision OpenRTK) + OCR (ExperVision PDF add-on)</td>
</tr>
<tr>
<td></td>
<td>-OR-</td>
</tr>
<tr>
<td></td>
<td>OCR (ABBYY FineReader)</td>
</tr>
<tr>
<td>Adobe PDF (w/ Hidden Text)</td>
<td>OCR (ExperVision OpenRTK) + OCR (ExperVision PDF add-on)</td>
</tr>
<tr>
<td></td>
<td>-OR-</td>
</tr>
<tr>
<td></td>
<td>OCR (ABBYY FineReader)</td>
</tr>
<tr>
<td>Adobe PDF/A (Normal)</td>
<td>OCR (ABBYY FineReader)</td>
</tr>
<tr>
<td>Adobe PDF/A (w/ Hidden Text)</td>
<td>OCR (ABBYY FineReader)</td>
</tr>
</tbody>
</table>

⚠️ If planning to export OCR results for searching functionality, using one of the text settings is recommended as most export formats do not support non-text OCR.

The Smart Text and Standard Text are essentially the same, both producing standard ANSI text output. See Creating Searchable PDFs for more information when using the Adobe output options to create searchable PDF files.

Page Markers

This option allows LAW to "stamp" the resulting OCR with a Bates number or page value using information retrieved directly from the LAW database. This feature is useful for providing 100% accurate Bates values in the OCR text to aid searching in certain applications.

Page Markers can be customized via the law50.ini file located in the C:\Windows directory.
By placing the PageStampText= section under the [OCR] key, the text stamped by the Page Marker feature can be customized. Currently supported fields are:

- &[Page] - Current page
- &[Pages] - Page count
- &[Page ID] - Bates number
- &[BegDoc#] - Beginning document number
- <CR> - Carriage return (new line)

**Example**

The following page marker: 
PageStampText=###&[Page]| | |Page &[Page ID]^^^

Results in a stamp of: 
###1| | |Page ABC0001^^^

This value increments for each OCR page stamped.

- **Auto-Rotate**

  This option specifies if the OCR engine should automatically rotate images for the OCR output. The three options are:
  
  - Always ON
  - Always OFF
  - Binary Images Only - Auto-rotates monochrome (black and white) images. This option can help to prevent color and grayscale images that have little or no text from being improperly rotated. This setting is available with the ExperVision engine.

- **Overwrite existing files**

  Use this setting to prevent or allow the replacing of existing OCR text. This feature is useful if some documents already contain usable OCR text files and the only the files that do not contain an existing text file should be included for processing. If an existing text file is detected for the current document, the OCR engine will skip the document and move onto the next, thus saving processing time. It may also be necessary at times to replace all existing text files; checking this option will replace the OCR for each document.

- **Retain page layout**

  This setting determines whether the layout of the page (columns, etc.) will be preserved in the OCR results (non-text output formats only).

- **Create PDF thumbnails**

  The OCR engines automatically create thumbnails during the Searchable PDF creation process. Use this setting to set the "visible" property of the thumbnails when opening the PDF file in Adobe Acrobat. If this setting is checked, the thumbnails will be viewable automatically in Adobe Acrobat; otherwise, the thumbnails will be hidden under the Pages...
tab in Adobe Acrobat.

**Reset text index status**

Clearing the Reset text index status check box will prevent LAW PreDiscovery from re-flagging the document for indexing after the OCR process is performed. This means the OCR text for affected records will not be searchable in LAW PreDiscovery. See the Full Text Indexing topic for more information.

**Auto deskew**

Enable this option to force the OCR engine to deskew the image before OCRing the document. This can often lead to more accurate OCR (depending on the type of document). However, if the document contains graphics or angled vertical lines, the deskew feature may align to these graphics and cause unexpected results. Disabling this option will OCR the document with its current orientation. This feature is only available if the ExperVision OCR engine is selected.

**Retain pictures**

This setting determines whether pictures in the original will be preserved in the OCR results. This setting does not affect the results if the output format is set to text. Pictures are not retained in text files.

**Create web optimized PDF**

This setting only applies to the ExperVision OpenRTK OCR engine and the Adobe PDF (Normal) and Adobe PDF (w/ Hidden Text) output format options. When the Create web optimized PDF check box is selected, the output PDF files will have the Fast Web View setting enabled in the PDF files. The Fast Web View setting provides page-at-a-time downloading from web servers, instead of downloading the entire PDF from web servers.

**Related Topics**

- Batch Updating
- OCR Overview
- Flagging Documents/Pages for OCR
- OCRing Documents

© 2015 LexisNexis. All rights reserved.
Performing OCR

The OCR process can be performed at the document level, page level, or by region.

Before performing OCR on any documents in LAW PreDiscovery, verify that the OCR Options have been set to ensure the proper output format. For example, if planning to export documents into a retrieval application that uses OCR text for searching, select standard or smart text as the output format.

OCR should be performed after document boundaries are fixed. For any non-text format, LAW PreDiscovery may not be able to merge or split the OCR files if document boundaries change after the OCR has been created. If the OCR files cannot be modified, the OCR process will need to be run again on the document(s) in the modified range.

- Single document OCR

  To OCR a single document or pages of a single document
  1. Open the document to OCR.
  2. Press CTRL+O.
  3. If the File Already Exists dialog box opens, click Yes to rescan the file and overwrite previously extracted text, or press No to cancel the OCR operation.

  To OCR only certain pages of a document
  1. Select the pages to OCR in the thumbnails display.
  2. Select a page.
  3. On the Tools menu, click OCR, and then click Document.
  4. If pages of the document have already been flagged for OCR, select Page and then click Show OCR Flags.
  5. The flagged pages are selected.
     See Flagging Documents/Pages for OCR for more details.
  6. On the Tools menu, click OCR and then click Selected Pages.

- Multiple document OCR

  To OCR multiple documents, run the OCR process from the Batch Processing utility. During batch processing, only documents and pages flagged for OCR will be included in the OCR
results. For more information flagging documents for OCR, see Flagging Documents/Pages for OCR.

1. From the main window, on the Tools menu, click Batch Processing.
2. In the Processes area, select OCR.
3. On the Options menu, click OCR Settings.
4. Configure OCR options as needed. For more information on OCR settings see OCR Options.
5. Click OK and then click Begin.

**To OCR a page region**

Another available option is to OCR a specified region of an image. This feature is useful for coding information directly from a document to a field without having to retype it.

1. With a page open in the Image tab, press and hold the CTRL key.
2. Drag the mouse over the image to create a resizable rectangle.
3. Release the mouse.
4. Resize and move the rectangle selection tool as needed. To remove the highlight, press ESC or open a different document.
5. Right click the rectangle selection and then click **OCR Region**.
6. In the **OCR Results** dialog box, select options for working with the text:

- **Copy results to the clipboard** - Copies the text to the system clipboard. Use this option if you want to paste the text into a different program.
- **Send results to an index field** - Copies the text to an index field of your choosing.
- **Parse results into Name/Value pairs** - Extracts name/value pairs from the selected area.

7. Click **OK**.

---

**Creating Searchable PDFs**

You can create searchable PDF files in the same process as performing OCR. This feature requires one of the following license configurations:
OCR (ExperVision OpenRTK) + OCR ExperVision PDF add-on
ABBYY FineReader license for LAW PreDiscovery

After the searchable PDF files are created, those records will have:

- An associated image file.
- A text file containing the OCR text of the document.
- An .OCR file that contains coordinates for on-image hit highlighting in Storm and IPRO.
- A PDF+ file. The PDF+ file is the searchable PDF.

To configure OCR for searchable PDF

Prior to creating the searchable PDF files, verify that the required settings are selected.

1. In the main window, on the Tools menu, click Options and then click the OCR tab.
2. In the OCR Engine list select either ExperVision OpenRTK or ABBYY FineReader.
3. Set the Output Format to Adobe PDF (w/Hidden Text) or Adobe PDF/A (w/ Hidden Text). PDF/A is only available if the ABBYY FineReader engine is selected.
4. If necessary, select Create PDF thumbnails. Use this setting to set the visibility property of the thumbnails when opening the PDF file in Adobe Acrobat. If this setting is checked, the thumbnails will be viewable automatically in Adobe Acrobat; otherwise, the thumbnails will be hidden under the Pages tab in Adobe Acrobat.
5. Click OK.

To export searchable PDF files

1. On the Tools menu, click Export Utility and then click the Formats/Documents tab.
2. In the Formats list, select PDF Conversion.
The single-page option creates single-page PDF files that are not searchable. The "Include Full Text" option does not need to be selected. Provided the previous instructions were followed and the Output Format on the Options tab of the Export Utility is set to "PDF" (and not "PDF (Image Only)"), LAW will export searchable PDF files.

4. Set the remaining export options according to the specifications for the project. See Export Utility Overview for additional information about the Export Utility.

For more information on PDF export options, see PDF Conversion.
Batch Processing

The Batch Processing utility enables you to perform repetitive operations, such as applying endorsements or performing optical character recognition (OCR) to a selection of documents or to all documents in a case.

In this section

Batch Processing Overview

Explains what batch processing can do. Provides instruction on starting the batch processing utility, and on selecting documents for processing. Describes a method for helping to enhance performance. Provides instruction on configuring options related to: document numbering, image cleanup, endorsing, applying watermarks, performing OCR, printing standard images, scanning, converting to TIFF or PDF, and updating page data.

Selecting Documents for Processing

Provides instructions on selecting documents for batch processing by means of querying, grid functionality, selecting folders, and selecting ranges of folder items.

Updating Page Data

Provides instructions for updating page data.

Document Numbering

Provides instructions particular to using the Batch Processing tool for document numbering.

Extracting Custom Metadata

Provides instructions for using the Batch Processing tool to extract custom metadata from documents and split Adobe Acrobat PDF files by bookmark.

Image Cleanup

Provides instructions for deskewing, removing black borders, removing holes, and removing visual noise from images.
**Endorsing Headers and Footers**

Explains how to use the Batch Processing utility to endorse page images.

**Applying Watermarks**

Provides instruction on how to add a watermark to page images.

**Batch Processing OCR**

Provides instructions particular to using the Batch Processing tool for performing OCR on pages.

**Batch Printing**

Provides procedures for configuring advanced options for image printing.

**Scanning for Suspect Footers**

Provides instructions for finding and removing duplicate endorsements in footers.

**E-Printing, TIFF, and PDF Conversion**

Provides guidance on performing e-print on source documents, and for performing TIFF/PDF conversion as a batch process.

**Separator Pages**

Describes procedures for customizing separator pages and placeholders for the e-print, print, and TIFF/PDF conversion batch processes.

**Distributed Batch Processing**

Explains how to start, join, and cancel a batch process that is distributed across multiple workstations.

---

**Batch Processing Overview**

The Batch Processing utility enables you to perform operations, such as document numbering or optical character recognition, to a selection of documents or to all documents in a case.

- **What batch processing can do**

  Batch processes can be applied to the following actions:
  - Document and page numbering.
  - Extract custom metadata.
  - Split Adobe Acrobat PDF files by bookmark.
- Image cleanup.
- Endorse documents.
- Optical character recognition (OCR).
- Print images and native files.
- Find documents with double endorsements (scan for suspect footers.)
- Convert documents to TIFF or PDF.
- Update page color and size data.

In addition, the Batch Processing utility is capable of enrolling multiple computers to complete certain shared processing tasks, such as endorsing. For more information see: Distributed Batch Processing.

**Performance and document page counts**

In cases with a large number of documents and/or pages, a delay may be experienced when launching the Batch Process or Export Utility dialogs while LAW calculates the total number of pages to display.

**To disable page counting**

1. On the **Tools** menu, select **Options**, and then click the **Preferences** tab.
2. Clear the **Calculate total pages in batch/export dialogs** check box.
3. Click **OK**.

Start the Batch Processing utility. The number of pages will no longer appear beside the number of documents.

**Related Topics**

- **Selecting Documents for Processing**
- **Updating Page Data**
- **Document Numbering**
Selecting Documents for Processing

There are several methods for selecting items for batch processing:

- From within the Batch Processing tool you can: select all documents in the case, select entire folders, or select ranges of items within folders.
- From the Query Builder or from a grid you can send query results or grid items directly to the Batch Processing tool.

These methods are described in the following sections:

- To process all documents

  1. From the main form on the Tools menu, click Batch Process.

     The Batch Processing tool opens.
2. Select and configure options for batch processes as needed.

3. Select **All Documents**.

3. Click **Begin**.

**To process grid items**

1. Open a grid. For information on opening a grid see Launching the Grids.

2. On the **Tools** menu, click **Batch Process**.

3. The **Batch Processing** tool opens. When opened from a grid, meaning the items that currently appear in the grid.
4. Select and configure options for batch processes as needed.

5. Click **Begin**.

To process query results

1. From the main form on the **Tools** menu, click **Search Records**.
   
The Database Query Builder opens.
2. Configure a query. For more information on configuring queries see Creating Queries.

3. In the Send Results To drop down list, select Batch Process.

4. Configure any other query options as needed and then click Execute.

5. The Batch Processing tool opens. When opened from a query, the selection of the Batch Process tool defaults to Current Recordset, meaning the items returned from the query are those that are processed.
6. Select and configure options for batch processes as needed.

7. Click **Begin**.

**To process folders**

1. From the main form or from a standalone grid, on the **Tools** menu, select **Batch Process**. The Batch Processing tool opens.
2. Select and configure batch processes as needed.

3. Click **Select...**

   The **Select Folders** dialog box opens.
4. Expand the folder structures and place check marks next to any folder that contains documents you want to process.

5. Click **OK**.

6. Click **Begin**.

**To process ranges of documents**

1. From the main form or from a standalone grid, on the **Tools** menu, select **Batch Process**.
   
   The Batch Processing tool opens.
2. Select and configure batch processes as needed.

3. Click **Select...**

   The **Select Folders** dialog box opens.
4. Expand the folder structures and place check marks next to any folder that contains documents you want to process.

5. To process a range of documents in a folder, place a check mark next to the folder and then click **Set Range**.

   The **Select Document Range** dialog box opens.
6. Select any two items to define a range of items and then click **OK**.

7. Select other folders and set ranges as needed.

8. When all folders and document ranges are selected click **OK**.

9. Click **Begin**.
Endorsing Headers and Footers
Applying Watermarks
Batch Processing OCR
Batch Printing
Scanning for Suspect Footers
E-Printing, TIFF, and PDF Conversion
Distributed Batch Processing

Updating Page Data

This process populates the PageColor, PageSize, PageWidth, and PageHeight fields for any images in the selected record set that are missing this information. Values held in the PageSource field are locked when images are acquired and are not affected by this process.

To update page data

1. From the main form on the Tools menu, click Batch Process.

2. The Batch Processing tool opens.
3. Select the documents to update. For more information on selecting documents, see Selecting Documents for Processing.

4. Select Update Page Data.

5. Optionally, select Enable Distributed Batch Processing and configure the session as needed. For more information on using distributed batch processing see Distributed Batch Processing.

6. Click Begin.

Related Topics

Selecting Documents for Processing

Distributed Batch Processing
Document numbering is used to assign numbers to documents or pages. Typically, this means assigning an alphanumeric value, such as the Page ID to each page of a document so that the page can be reliably paired with an image file. Document-level fields may also be numbered using this process.

To run a document numbering batch process

1. From the main form on the Tools menu, click Batch Process.
2. The Batch Processing tool opens.
3. Select the documents to number. For more information on selecting documents for batch processing, see Selecting Documents for Processing.
4. In the Processes area, select Document Numbering.
5. Select either **Page** or **Document**. Select the number to apply from the **Target Field** list.

6. Type a starting number.
   
   The value will increment by one for each document or page.

7. Click **Begin**.

---

**Extracting Custom Metadata**

There are two ways to extract metadata from documents in a case. Metadata can be extracted from documents during the import process when using LAW Electronic Discovery Loader to import files into a case or by using the Batch Processing utility after documents have been imported into a case.

When extracting metadata, you can customize what type of metadata is extracted from the case files by selecting the metadata extraction options you want to apply. When importing documents, the metadata extraction options are defined on the Settings tab under the Metadata category in the LAW Electronic Discovery Loader dialog box. In the Batch Processing utility, metadata extraction options are defined in the Document Analysis Options dialog box. For more information about extracting custom metadata during the import process, see [Metadata](#).

The Document Processing/Analysis feature in the Batch Processing utility analyzes and extracts the metadata from the selected record set, based on the metadata extraction options selected in the Document Analysis Options dialog box. The Document Processing/Analysis feature in the Batch Processing utility also provides the option to split Adobe Acrobat PDF files by bookmarks into separate PDF files.

To extract custom metadata using the Batch Processing utility

1. From the main form on the **Tools** menu, click **Batch Process**.
2. The **Batch Processing** utility opens.
3. Select the documents containing the metadata you want to analyze and extract. For more information on selecting documents, see Selecting Documents for Processing.

4. Select the **Document Processing/Analysis** check box.

5. On the **Options** menu, click **Document Analysis Options**. Clicking **Document Analysis Options** opens the **Document Analysis Options** dialog box. The **Document Analysis Options** dialog box contains all of the metadata extraction options available in the Batch Processing utility. By default, all of the check boxes, except the Split document on bookmarks check box, are selected.
- **Capture custom metadata for Adobe PDF files.** Extracts metadata field names and values that were assigned to the original Adobe Acrobat PDF. Such fields might include the names of e-mail attachments, or of PDF's embedded in other files such as in a Microsoft Word document.

- **Capture custom metadata for MS Office files.** Extracts metadata field names and values that were assigned to Microsoft Office file, except for Publisher and Access files. Field names and data are brought into the LAW PreDiscovery case as extended properties. See note below.

- **Capture EXIF metadata for image files (TIFF/JPEG).** Extracts metadata field names and values from EXIF files. If found, custom metadata fields are added to the case database with field names preceded by EP.

- **Detect bookmarks in Adobe PDF files.** If an Adobe Acrobat PDF file contains bookmarks, assigns a Y to the HasBookmarks field.

- **Split document on bookmarks.** Adobe Acrobat PDF files containing bookmarks will be split into separate PDF files by each bookmark. When this check box is selected, the bookmark names are added the BookmarkName field.

- **Detect comments for MS Word/Excel/PowerPoint and PDF files.** If comments in Microsoft Word, Excel, and PowerPoint files or sticky notes in Adobe Acrobat PDF files are detected, assigns a Y to the HasComments field.

- **Detect hidden rows and/or columns for MS Excel files.** If hidden columns or rows are
found, assigns a Y to HasHiddenRow and HasHiddenColumn, respectively.

- **Detect hidden sheets for MS Excel files.** If hidden sheets are found, assigns a Y to the HasHiddenSheet field.
- **Detect hidden slides for MS PowerPoint files.** If hidden slides are found, assigns a Y to the HiddenSlides field.
- **Detect speaker notes for MS PowerPoint files.** If speaker notes are found, assigns a Y to the SpeakerNotes field.
- **Detect tracked changes for MS Word and Excel files.** If tracked changes are found, assigns a Y to the HasTrackChanges system field.

Extended property metadata is placed in *extended property* fields that are created when the documents are imported or the metadata is extracted by the Batch Processing utility. The names of all extended property fields start with EP. The remainder of the field name depends on the name of the field as it exists in the source document. For example, if a Word document is imported that contains a custom metadata field called Typist, LAW will create a metadata field during the import or batch processing called EPTypist. Deleting a document will delete all corresponding extended properties for that document. For more information on extended properties, see: *Extended Properties in Grid Views*.

6. Make sure the check box is selected for the options you want to apply during the metadata extraction.

7. Clear the check box for the options you do not want to apply during the metadata extraction.

8. Click OK.

Clicking OK saves the option settings and closes the Document Analysis Options dialog box.

9. Optionally, select the Enable Distributed Batch Processing check box and configure the session as needed.

For more information on using distributed batch processing see *Distributed Batch Processing*.

10. Click the Begin button.

When the batch process is completed, the Status dialog box is displayed.

11. Click OK to close the Status dialog box.

- **To split PDF files**

Adobe Acrobat PDF files can be split into separate PDF files based on the original PDF file’s bookmarks. Using the Document Processing/Analysis feature in the Batch Processing utility, you can have LAW PreDiscovery identify the PDF files containing bookmarks, and then have these PDF files split, based on the PDF file’s bookmarks.

When a PDF file is split by bookmark, the original PDF file is deleted, and the PDF file containing the pages of the first bookmark becomes the parent file. The PDF files for the remaining bookmarks become the children of the first bookmark PDF file.
For example:

If a PDF file has 15 pages with 3 bookmarks (Bookmark 1 = pages 1-5, Bookmark 2 = pages 6-10, Bookmark 3 = pages 11-15), when the PDF file is split, the PDF file generated for bookmark 1 will be the parent file, and the PDF files generated for bookmarks 2 and 3 will be the child files.

1. From the main form on the Tools menu, click Batch Process.

The Batch Processing utility opens.

2. Select the PDF files containing bookmarks that you want to split.

For more information on selecting documents, see Selecting Documents for Processing.

⚠️ When splitting PDF files, all PDF files containing bookmarks identified by the Batch Processing utility will be split. Make sure you only select the PDF files you want to be split.


Clicking **Document Analysis Options** opens the **Document Analysis Options** dialog box.

5. Select the **Detect bookmarks in Adobe PDF files** and **Split document on bookmarks** check boxes.

- The PDF custom metadata extraction and the PDF split operation cannot be performed simultaneously or with other batch processing jobs in a batch. Each operation must be performed in a separate batch.

6. Click **OK**.

Clicking **OK** opens the **Confirm PDF Split** message.

7. Click **Yes**.

8. Optionally, select the **Enable Distributed Batch Processing** check box and configure the session as needed.

   For more information on using distributed batch processing see [Distributed Batch Processing](#).

9. Click the **Begin** button.

   When the batch process is completed, the **Status** dialog box is displayed.

10. Click **OK** to close the **Status** dialog box.

    When the batch process is completed the **HasBookmarks** field for the PDF files containing bookmarks is set to **Y**, and the **BookmarkName** field is populated with the name of the bookmark associated with the PDF file. If a bookmark name exceeds 251 characters, the bookmark name will be truncated.
In the tree view document list on the **Index** tab, the PDF files generated from the bookmarks are listed as children of the original PDF file.
Image Cleanup

The Batch Processing tool provides image cleanup options that can improve the legibility of black and white scanned images of paper documents. Eliminating data borders, holes, and noise from images can also help to reduce file size.

Note that if you are annotating a document and then run an image cleanup before merging the annotations, the annotations are lost.

To run an image cleanup batch process

1. From the main form on the **Tools** menu, click **Batch Process**.
2. The **Batch Processing** tool opens.
3. Select the documents to cleanup. For more information on selecting documents, see Selecting Documents for Processing.

4. Click Image Cleanup.

5. Select from the following options:
   - **Deskew** - Straightens the alignment of the image.
   - **Black-Border Removal** - Removes black borders from images. In order for black borders to be removed, the borders must be of uniform width (angled black edges will not be removed).
   - **Hole Removal** - Removes afterimages of standard size holes (1/4" - 5/16") left from scanning pages that were hole punched. Perform quality control on images batch processed for hole removal. Hole removal can be done for RAW Image and scanned documents, and documents imported in ED Loader and converted to TIFF before hole removal. The letters o and e and zeros, are ignored by the hole removal process. If needed, the image borders can be configured for removing holes on images from the Configure Scan Filters dialog box (Scan > Scan Options > Configure Filters).
   - **Noise Removal** -- Remove speckles from the image that result from dust on an image during copy or scanning.

5. Optionally, select Enable Distributed Batch Processing and configure the session as needed. For more information on using distributed batch processing see Distributed Batch Processing.
6. Click **Begin**.

---

**Endorsing Headers and Footers**

You can use the Batch Process tool to add custom headers and footers to images and both searchable and image-only Adobe Acrobat PDF files. The same header and footer may also be applied to printed images and PDF files during batch processing, although it will not be stamped on the image unless the endorse process is selected.

- After headers and footers are added to a PDF-converted file, and the PDF file is endorsed or printed, the original version of the PDF file, [original file name]_original.pdf, is created in the <case root>$Image Archive folder, even if a PDF file is printed without the Endorse Image check box selected.

When applying header and footers, a border is added to the image to eliminate the chance of overwriting image data. Placing headers and footers on a border also makes it easier to edit or remove any header or footer previously applied by LAW PreDiscovery.

- The following languages are currently supported for endorsing Adobe Acrobat PDF images:
  - Bulgarian, Catalan, Czech, Danish, English, Estonian, Finnish, French, Greek, Haitian Creole, Hebrew, Hmong, Hungarian, Indonesian, Italian, Klingon, Latvian, Lithuanian, Malay, Norwegian, Polish, Portuguese, Romanian, Russian, Slovak, Slovenian, Spanish, Swedish, Turkish, Ukrainian, Urdu, Vietnamese
  - If an endorsement contains a language other than one the languages listed above, the endorsement will not be applied to the PDF image.

---

**To add and configure a header and footer**

1. From the main form on the **Tools** menu, click **Batch Process**.
The **Batch Processing** tool opens.

![Batch Processing Tool](image)

2. Select the documents to process. For more information on selecting documents see [Selecting Documents for Processing](#).

3. Select **Endorse Image** and then either select or clear **First page only**, as needed.

   ▲ When using the **First Page Only** option, if the first page contains annotations, the annotations will be lost.

4. On the **Options** menu, click **Header/Footer**.
The **Header/Footer** dialog box appears.

5. Add text as needed to occupy the left, center and right sections of the header and footer.

Each text box can contain a maximum of 8 lines. For TIFF-converted files, it is best practice to only enter a maximum of 4 lines in each text box. For TIFF-converted files, entering more than 4 lines to a header or footer can cause the the file's content located near the header or footer to be blocked out by white color.

6. Configure header and footer options as needed:

<table>
<thead>
<tr>
<th>When you want to</th>
<th>Do this</th>
</tr>
</thead>
</table>
| Change the font. | 1. Select text to format and then click ![font icon].  
2. Configure the font as needed and then click **OK**. |

- Currently, LAW PreDiscovery only supports the following fonts when endorsing Adobe Acrobat PDF files:
  - Times New Roman
  - Courier
  - Symbol
  - Helvetica
Apply the selected font format uniformly to all header/footer sections.

- Select **Synchronize fonts for all sections**.

Format fonts in each section independently.

1. Clear **Synchronize fonts for all sections**.

2. Select text as needed and then click the font button: ☰.

3. Configure the font as needed and then click **OK**.

Add a page number to a section.

1. Click in a section.

2. Click the page number button: &[Page].

   &[Page] is inserted into the section.

Add a page count to a section.

1. Click in a section.

2. Click the page count button: &[Pages].

   &[Pages] is inserted into the section.

Add a field value to a section.

1. Click in a section.

2. Click the field value button: ☰.

   The **Select Field** dialog box appears.

   ![Select Field dialog box]

   3. Select a field and then click **OK**.

   A token that represents the field value is inserted into the
Add the PageID to a section.
1. Click in a section.
2. Click the PageID button: \[ID\]

&[Page ID] is inserted into the section.

| Set the size of the header or footer. | • Select a value in the Header (in.) or Footer (in.) list. Note the following:  
  • The default size of 1/2” is adequate for 2 lines of text at the default font size.  
  • The value you select for header or footer size only takes effect if the header or footer contains text.  
  • If the header/footer text is too large for the specified border size, it will be cropped. |
| Configured default settings for headers and footers. | • Select or clear Save settings as default. |
| Endorse documents with sequential values based on a starting value in a specified index field. | • Type ++ after the field notation in the header/footer code. For example, a footer value of "&[DocID]++" would cause the documents to be endorsed sequentially, starting each document with the value in the DocID field. |

7. Click OK.
8. Optionally, select Enable Distributed Batch Processing and configure the session as needed. For more information on using distributed batch processing see Distributed Batch Processing.
9. Click Begin.

To change or remove headers and footers
1. From the main form on the Tools menu, click Batch Process.

The Batch Processing tool opens.
2. Select the documents that you want to apply headers/footers to, for example, select: All Documents or Current Record Set, or click Select to specify documents individually. For more information on selecting documents see Selecting Documents for Processing.

3. Select Endorse Image and then either select or clear First page only, as needed.

⚠️ When using the First Page Only option, if the first page contains annotations, the annotations will be lost.

4. On the Options menu, click Header/Footer.
The **Header/Footer** dialog box appears.

5. Do one of the following:
   - To create a new header/footer, edit the header and footer as needed.
   - To remove the existing header/footer, without adding a new one, remove any text in the header and footer fields, or set the border size to **None**.

6. Click **OK**.

7. Click **Begin**.

   LAW PreDiscovery® removes the previously applied headers/footers and adds any new one that you specified.

### Best practices for headers/footers

Note the following best practices when working with headers and footers:

- Before you apply a header or footer to an large set of documents, first apply the specified header/footer on a small subset of documents. Be sure that text fits and that other results match your expectations and then if necessary adjust accordingly and retest.
- If trying to position text using spaces, it is easiest to use a monospace font, such as Courier New or Lucida Console in which all characters are the same width.
- Use caution when working with rotated images containing an existing endorsement.

If the endorsement does not appear on the top or bottom of the image due to a manual rotation (as viewed in LAW), removing or modifying the existing endorsement on this image will cause LAW to remove the endorsement (which LAW thinks exists on the
bottom of the image) and may remove actual document data located at the bottom of the image. One way to prevent this from occurring is to first re-rotate the image so the endorsement that LAW applied to the image appears as it was applied.

**Related Topics**

- Selecting Documents for Processing
- Applying Watermarks
- Distributed Batch Processing

**Applying Watermarks**

You can use the Batch Process tool to apply a watermark at the same time as you endorse or print. Applying a watermark permanently stamps an image onto the document.

1. From the main form on the Tools menu, click **Batch Process**.
2. The **Batch Processing** tool opens.

_To apply a watermark_
3. Select the documents to watermark. For more information on selecting documents, see Selecting Documents for Processing.

4. Click **Options** and then click **Watermark**.

   The **Watermark Settings** dialog box opens.
5. Select or browse to an image file. Most commonly used image file formats are supported, for example: bitmap, GIF, JPEG, PNG, and TIFF.

6. Specify whether to apply the watermark to just the endorse process, the print process or both.

   - **Apply watermark to endorse process** - adds the watermark to whatever other endorsement you select.
   - **Apply watermark to print process** - add the watermark to printed output. If selected then also select an alignment for the watermark: Top Left, Top Right, Bottom Left, or Bottom Right.

7. Click **OK** and then click **Begin**.

   Endorsed watermarks cannot be removed. Given that there is usually some trial and error involved in applying graphics to files and given that watermark requirements can change over the course of a project, it is considered a best practice to back up the case and images and test the watermark on a small batch of records before you endorse the full set of records with a watermark.

### Considerations for applying watermarks

Before you apply a watermark, note the following considerations:

- Unlike endorsements, watermarks cannot be removed once applied. It is recommended that you backup your case and image files before applying a watermark.

- If a watermark is applied during an endorsement where text is also being applied, the watermark will be aligned to the additional header or footer applied to the document. If the text needs to later be modified, re-applying the endorsement will cause LAW to remove the old header/footer and re-apply the new header/footer text. Some of the watermark's image data may exist in this region and would be lost in this situation. Avoid
this situation by either creating watermarks that contain wide margins so image data does not exist outside the header/footer regions or apply the watermark as a final step.

- Different image formats will be applied differently on the various image types. For best results, if the source documents are TIFF images, use/create a watermark which is also a TIFF image using the same resolution as the original document. If the watermark appears expanded or shrunk more than expected, it could be due to a large difference in the image resolutions. Color formats should also be considered. Applying a color watermark on a black and white document will result in a black and white watermark.

- Various colors resolve different when applied as a watermark. White and other light colors, such as yellow resolve as transparent. Black resolves as black. Medium to dark colors, such as red, green, and blue, resolve as shades of gray.

- GIF images with transparent regions are not compatible with this feature.

- If the dimensions of the watermark are greater than the size of the document, the watermark will be shrunk and fit to page.

- For very large jobs, it can help to take the file size of the watermark image into consideration. The time required to apply a watermark increases with the file size of the watermark. It is recommended to use small size watermark file. For example a watermark endorsement job might achieve a rate of 21,000 pages per hour using a 4 KB watermark file. Running the same job using a 400 KB file might achieve a rate of only 16,000 pages per hour.

- If you need to redact a batch of documents all in the same spot on the page, you can use the watermark feature. First, create a new document in Word. In the Word document, position a text box with a black background on the redaction spot and then print the document to TIF file. Switch to LAW PreDiscovery. In the batch process settings for watermark select the TIF file. Try the batch first on a couple of test documents to be sure of the positioning. When you are certain the position is correct for all the documents, run the batch.

**Batch Processing OCR**

You can use the Batch Processing tool to perform OCR on documents.

**Before starting an OCR batch process**
Note the following when preparing to OCR using a batch process:

- Each page that you intend to OCR must have its OCR flag set to On or Yes. For more information see Flagging Documents/Pages for OCR.
- Documents may be skipped, even if flagged, if they already have OCR for the specified output format and the "Overwrite Existing Files" OCR setting is not selected.
- When selecting the output format, keep in mind that most third-party applications cannot use non-text formats for search and retrieval capabilities.

To start an OCR batch process

1. From the main form on the Tools menu, click Batch Process.
2. The Batch Processing tool opens.
3. Select the documents you want to OCR. For more information on selecting documents, see Selecting Documents for Processing.
4. Select OCR.
5. Click Options and then click OCR.
6. Configure OCR options as needed. For more information on configuring OCR options, see
OCR Options.

7. Optionally, select **Enable Distributed Batch Processing** and configure the session as needed. For more information on using distributed batch processing see **Distributed Batch Processing**.

8. After configuring OCR options, return to the Batch Processing tool and then click **Begin**.

---

**Related Topics**

- **Selecting Documents for Processing**
- **Distributed Batch Processing**

---

**Batch Printing**

You can use the Batch Processing tool to send selected image records to a specified printer.

**To batch print images**

1. From the main form on the **Tools** menu, click **Batch Process**.

   The **Batch Processing** tool opens.
2. Select the documents to print. For more information on selecting documents, see Selecting Documents for Processing.

3. Click **Options** and then click **Print Options**.
4. Configure options as needed. These options are described in the following sections of this topic.

5. Click **OK** and then click **Begin**.

**_Auto-Rotate Pages_**

This setting causes pages to be rotated 90 degrees. This setting can be useful when printing TIFF images of landscape-formatted pages.

**_Auto-Size Paper_**

This option automatically selects the paper size that most closely matches the image dimensions.

For example, a legal sized document may have been scanned as 8 ¼" x 14" and endorsed in LAW PreDiscovery® with a ½" footer resulting in an image size of 8 ½" x 14 ½". LAW detects the page size and sends it to the paper size that most closely matches the original size of the image; in this example, the document would be printed on legal sized paper. This feature will also work with documents containing mixed paper sizes.
To use this feature, you must also enable **Send jobs in batches of N pages**, otherwise a message box will appear stating the feature requires it and will enable the option automatically.

Enabling these two options also enables the printing of color separator pages. For more information, see the separator pages section in this topic.

**Do Not Print Annotations**

Use this setting to exclude non-merged annotations from printed output. If this setting is disabled, any non-merged annotations will appear on the printed output.

**Include Separator Pages**

This setting causes separator pages to be included in front of each document. The Paper Source setting determines the paper tray used for the separator pages, enabling separator pages to be pulled from an alternate tray than the actual images. This allows the separator pages to be printed on color pages if the printer contains multiple trays. The available trays are determined by the specified printer driver and frequently apply to a wide range of models. As such, some trays listed may have no effect on the specific printer model used.

Experiment to determine the actual trays used before batching a large set of documents when using this feature.

- Clicking the **Options** button will launch the Separator Page Options dialog and allow customizing of separator pages for the print job. See the Separator Pages topic for more information on this feature.
- The **Print separator pages only** option can be used to print only the separator pages for the selected documents. The actual documents will not be printed. If needed, select the **Options** button (above) to configure the separator pages prior to printing.
- The **Print folder break separator pages** will instruct LAW to print a separator page each time a new folder is encountered while printing the selected documents. Folder breaks can also be configured by clicking the above **Options** button.

**Limit Jobs in Print Queue**

This setting causes LAW to monitor the print queue for active jobs and limit the number of jobs in the print queue to the specified number. This can be beneficial for slower printers by minimizing the amount of information queued at any one time. If this feature is activated, LAW will stop sending documents to the printer once the limit has been reached and wait until the document currently being printed is complete before sending another.

**Rip to PDF Before Printing**

Use this setting to convert images to PDF format before sending them to the printer.

If you print using a PostScript printer driver, this option can decrease time required to print. The performance gain is the result of inherent compatibility between the PDF format and PostScript drivers.
Send Jobs in Batches

This setting controls the size of jobs sent to the printer. It can improve printing results in two ways:

- It can significantly improve printer performance when printing a large number of documents with only a few pages each on high-speed printers.

  For example, using the default spool limit of 100 to print 100 3-page documents would cause LAW to send 3 100-page documents to the printer as opposed to 100 3-page documents. This eliminates the majority of the extra time required by the printer for cycling down and then up again between documents.

- It corrects the problem with documents being printed out of order by various digital printers.

  The spoolers used by many high-speed printers, in an attempt to reduce printing time, will actually reorder documents in the print queue causing documents to be printed out of order even though they were sent to the printer in the original order. Batching the documents into large print jobs prevents the print spooler from reorganizing documents in most cases.

With this feature enabled, separator pages cannot be printed to a separate tray unless Auto-Size paper is also selected.

Staple Documents

This setting has been added specifically for the Canon iR110 printer to staple documents during the print process in LAW. This is the only printer supported for stapling, although other models may in fact work as well.

Tracking Print Jobs in the Spooler

Each document sent to the print spooler will be named in the following format, making quality control of print jobs via the print spooler easier to perform:

LAW Batch 000000 - <Description>

- The count to the left of the hyphen will increment by one for each job.
- The <Description> will be replaced with the DocID, BegDoc#, or ID for documents.

  LAW will use whichever item is found first in the order shown. If Send jobs in batches of N pages is enabled, the <Description> portion will not be present as the job would contain multiple documents. For separator pages, the <Description> will be followed by a hyphen and then Break for document separator pages or Folder Break for folder separator pages.

Examples

Example (folder break): LAW Batch 000276 - Folder Break

Example (document break): LAW Batch 000277 - Break
Scanning for Suspect Footers

You can use the Scan for Suspect Footers batch process to help find documents having more than one endorsement. This process scans all pages for footers appearing to be 1 inch or larger and flags an index field that you select if any pages in a document contain suspect footers.

To scan for suspect footers

1. Create a page-level Tag (Boolean) field. This field will be used to identify pages with suspect footers. For more information on creating Tag (Boolean) fields see Creating Tag Fields.

2. From the main form on the Tools menu, click Batch Process.

3. The Batch Processing tool opens.
4. Select the documents to scan. For more information on selecting documents, see Selecting Documents for Processing.

5. Optionally, select Enable Distributed Batch Processing and configure the session as needed. For more information on using distributed batch processing see Distributed Batch Processing.

6. Select Scan for Suspect Footers.

   If you have never run this batch process before, an Invalid Suspect Field message appears.

   ![Invalid Suspect Field](image)

7. Click OK.
The **Select Field For Suspects** dialog box appears.

8. Select the page-level field that you created to identify suspect footers and then click **OK**.

The batch process starts.

---

**Related Topics**

- Selecting Documents for Processing
- Distributed Batch Processing

---

**E-Printing, TIFF, and PDF Conversion**

You can use the e-print batch process to print native files to paper.

You can use the TIFF/PDF conversion batch process to convert native files to TIFF images or PDF files, or to reprocess files that are already in TIFF or PDF format. In the process of converting native files to TIFF images or PDF files the application displayed in the SourceApp field for each record is used to convert the native document to a TIFF image or PDF file. For example, if
Microsoft Word is the value in SourceApp, then Microsoft Word will be used to convert the document. The selected SourceApp must be installed on the computer in order to be used for TIFF/PDF Conversion. See the Output Settings for E-Print, TIFF and PDF Conversion section for information about native application options and TIFF and PDF printer settings. For a list of source applications and supported file types, see Supported File Types. This process uses the LexisNexis® Image Driver, LexisNexis® Image Driver 300 DPI, or Informatik Image Printer to convert the selected files to TIFF images. Version 7 of the Peernet Image Printer is also supported for TIFF/PDF conversions, but must be purchased directly from Peernet. The easyPDF SDK 7 print driver is used to convert the selected files to PDF files. All PDF files generated by the TIFF/PDF Conversion are searchable, web-optimized PDF files.

In this section

Output Settings for E-Print, TIFF and PDF Conversion

Describes options for e-printing, TIFF, and PDF conversion and how to access them. Explains how to view and edit file IDs and extension mappings. Explains how to track job status in the print spooler.

Supported File Types

Lists details regarding conversion of supported office applications, as well as those for built-in applications and special file types.

Passwords

Provides instructions for entering the passwords that are needed to open password-protected files.

The remaining topics describe the conversion options that are specific to various file formats:

- Acrobat
- Email
- Excel
- General
- HTML
- Image Printer
- PowerPoint
- Project
- Word
**Output Settings for E-Print/TIFF/PDF Conversion**

You can use the E-Print batch process to print to paper native files that have been imported into a case. You can use the TIFF/PDF Conversion to convert native files to TIFF images or PDF files. The batch process for TIFF/PDF conversion supports distributed batch processing. For more information, see [Distributed Batch Processing](#).

If you used ED Loader to import the items that you intend to e-print or convert to TIFF or PDF, note that the time zone specified during import will persist when you e-print or convert the items to TIFF or PDF. For more information on managing time zone setting during ED Loader import, see [General](#).

For more information on source applications and file types supported for E-Print, TIFF, and PDF production, see [Supported File Types](#).

- **To access E-Print, TIFF, and PDF output settings**

  1. From the main window, on the **Tools** menu, click **Batch Process**.

  2. In the **Batch Processing** dialog box, on the **Options** menu click **E-Print Options** or click **TIFF/PDF Options**.

- **E-Print options**

  The E-Print Options contains the active printer and separator page settings.
- **Active Printer** - Indicates the printer that will be used to print the native files to paper. Click Setup to configure any printer-specific settings, such as tray assignments.

- **Print Separator Pages** - When selected, this feature enables the printing of separator pages between documents and/or folders.

- **Template** - Contains a list of available templates for the separator pages. Select <Custom> to enable the Options button. Clicking Options will launch the Separator Pages Options dialog and will allow customizing of separator pages. See the Separator Pages topic for more information.

- **Included** - Select a printer tray from the drop-down to print separator pages in front of any "included" file types (supported for printing).

- **Excluded** - Select a printer tray from the drop-down to print separator pages in front of any "excluded" file types (files without a valid source application for printing).
- **Folders** - Select a printer tray from the drop-down to print separator pages at the beginning of each new folder when printing.
- **Print separator pages only** - This option can be used to print only the separator pages for the selected documents. The actual documents will not be printed. Select a predefined template from above or click the Options button to configure custom separator pages.

**TIFF/PDF output options**

The TIFF/PDF Output category in the TIFF/PDF Options provides options specific to the TIFF and PDF formats.
• **Active Driver**: Stores the active TIFF or PDF printer driver. LAW PreDiscovery currently supports the easyPDF SDK 7 print driver for PDF files and the Informatik Image Driver, LexisNexis® Image Driver, and LexisNexis® Image Driver 300 DPI for TIFF files. The easyPDF SDK 7 driver and both LexisNexis drivers are included with LAW PreDiscovery. Also supported is Peernet TIFF Image Printer version 7.0, which must be purchased from Peernet. Click **Setup** to configure printer-specific settings.

If you click the **Setup** button and configure the printer-specific settings for a print driver, the settings may not be retained for the TIFF/PDF batch process, regardless of whether the **Save settings as default** check box is selected in the **TIFF/PDF Conversion Options** dialog box. Prior to printing, the printer-specific settings are reverted to defaults based on the TIFF/PDF Output options provided by LAW PreDiscovery.

- The Informatik Image Driver is no longer included in LAW full installs for versions 5.2 and higher, but can still be used for batch and single document TIFF conversions. The Informatik Image Driver version 4.0 is not officially supported on Windows Vista. Limited technical support will be provided for this driver; the LexisNexis Image Driver is the supported printer for TIFF conversions.

- The LexisNexis Image Driver, based on the Zan Image Printer, is included in LAW full installs and can be used for batch TIFF conversion and single document TIFF conversions.

- Unlike other supported drivers, the LexisNexis Image Driver supports text extraction during conversions. Also included with the LAW full installer is the LexisNexis Image Driver 300 DPI printer. The images created by this printer will always be forced to 300 DPI.

- **Color Reduction**: If you are converting native files to TIFF images, the 'Reduce to Optimal Palette' setting will cause the image to be saved as a color image or a black and white image based on the image color properties. If the image contains any color, then the TIFF image will be saved in a color TIFF format; if no color is found, the image will be saved as black and white. The 'Reduce to grayscale' setting will reduce color images or text to a grayscale format. If you are converting native files to PDF files, only the 'None' and 'Reduce to grayscale' selections are available in the Color Reduction list.

- **Color Compression**: The Color Compression setting allows users to specify the compression type of the produced images or PDF files. The most widely supported and more commonly used format is the JPEG or JPEG 2K (PDF only) compression format. This format will also produce the smallest file sizes compared to the other three formats. The Packbits (TIFF only), LZW (TIFF only), ZIP (PDF only) and no compression settings may also be used, but the file sizes will be larger than the JPEG formats and may not be viewable in the destination application.

- **Output Format**: LAW PreDiscovery can produce output TIFF images in either single-page (serialized) or multi-page format. For PDF conversion, LAW PreDiscovery only produces PDF files in the multi-page format. When the multi-page format is selected, each document will have its own TIFF image or PDF file associated with it containing all the pages of the document in the single TIFF or PDF file. LAW PreDiscovery stores the output TIFF images and PDF files in the <case root>\$Image Archive folder. All PDF files generated by the TIFF/PDF Conversion are searchable, web-optimized PDF files.

- **Multipage unless size is over**: (only available for TIFF conversion) Used for printing large files where documents may contain thousands of pages per document (text files for example). Use this feature to force those documents over a certain file size (in kilobytes)
to be converted serialized instead of multi-paged.

- **Drop blank pages:** (only available for TIFF conversion) When selected, LAW PreDiscovery will detect any blank pages created during the TIFF conversion and remove them from the output TIFF image.

- **Overwrite Existing Files:** With this option selected, during the TIFF or PDF conversion, LAW PreDiscovery will overwrite any existing images or PDF files that were created as a result of the TIFF/PDF Conversion batch process.

- **Print placeholders for unsupported/excluded docs:** With this setting enabled, LAW PreDiscovery will print a placeholder image for any documents that were included for printing but did not have a source application assigned. See "Template" below for more information.

- **Print placeholders for documents that error during conversion:** When enabled, LAW PreDiscovery will produce a placeholder image for any documents that received errors and could not be converted to TIFF images or PDF files.

- **Template:** The Template option offers a drop-down list of placeholder templates to be used in conjunction with the "Print placeholders for unsupported/excluded docs" and "Print placeholders for documents that error during conversion" settings. To customize these placeholder images, select <Custom> from the drop-down list and then click the Options button. See the Separator Pages topic for information on customizing placeholders.

- **Save text with images:** (only available for TIFF conversion with the LexisNexis® Image Driver) When enabled, the LexisNexis Image Driver will extract text from documents during the TIFF conversion process. This text can be viewed from the main LAW window. Select the document and then select the Text tab. Right-click the text and select Open Text (Printed).

Adobe PDF files are not supported for text extraction during TIFF Conversion.

When the Save text with images check box is selected, printed text extraction will fail with the following warning when using Microsoft Internet Explorer version 9 as a source application for batch TIFF conversions: **No text was extracted during the print operation (ErrCode=9504, Line=3750).** The text can no longer get captured by the printer due to a change in version 9 of Internet Explorer by Microsoft. Using a previous version of Internet Explorer or Microsoft Word to print HTML, or performing OCR after printing, are possible workarounds. Microsoft article that describes the issue: [http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/how-to-get-ie9-not-to-render-web-pages-but-pass/46217d97-8729-42a2-9ddc-a83a9bf63480](http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/how-to-get-ie9-not-to-render-web-pages-but-pass/46217d97-8729-42a2-9ddc-a83a9bf63480)

- **Reset text index status:** (only available for TIFF conversion with the LexisNexis® Image Driver) Clearing the Reset text index status check box under the Save text with images check box will prevent LAW from re-flagging the document for indexing after the TIFF conversion and printed text is created. This means the printed text for affected records will not be searchable in LAW. See the Full Text Indexing topic for more information.

- **Treat native TIFF/PDF as image for record (bypass conversion):** When enabled, LAW PreDiscovery will copy the native TIFF image or PDF file from the $EDD$NativeFiles folder and place it in the $Image Archive folder. This feature saves time during TIFF or PDF conversion because it skips the printing process by making a copy of the native TIFF image or PDF file instead of creating a new image using the LexisNexis Image Driver or new PDF file using the easyPDF SDK 7 driver.
By default, this feature applies to the following TIFF image file type IDs: 321, 298, and 146. These file type ID numbers correspond to the ID numbers stored in the file type database used by the ED Loader.

- **Force TIFF/PDF conversion settings on native TIFF/PDF images**: When enabled, for TIFF conversion, LAW PreDiscovery will apply the active color reduction, color compression, output format (multi-page or serialized), and drop blank pages settings to a copy of the native image. The modified image is then saved and moved into the $Image Archive folder. This setting is useful for matching the image format of previously printed TIFFs which maintains the format consistency of the images throughout the case while using the treat native as image feature.

For PDF conversion, LAW PreDiscovery will apply the active color reduction and color compression settings to a copy of the native PDF file. The modified PDF file is then saved and moved into the $Image Archive folder. This setting is useful for matching the PDF file format of previously printed PDF files which maintains the format consistency of the files throughout the case while using the treat native as image feature.

To view or edit file IDs and their file extensions

To view file IDs and their file extensions
1. In the main window click the **File** menu and then click **Import** and then click **Electronic Discovery**.
2. In ED Loader on the **Tools** menu, click **File Type Manager**.
   
   The **File ID** column contains the ID number for each file type.

To edit file IDs mappings to file extensions

- To edit the default list of file types for this feature, place the following setting in the LAW50.ini file located in the application path (i.e. C:\Program Files\Law50):
  
  [TreatNativeAsImage]
  ImageFileTypes=321;298;146

  The default types are shown above, separated by semi-colons. File IDs can be removed from the list and/or other image file IDs can be added. This feature is limited to image files that are supported by the imaging toolkit used by LAW. An error will be logged if an image is not a supported file type.

⚠️ Use caution when adding file types to the list if you plan to endorse the native image files. If the image dimensions are very small, such as 2x2, the endorsement may appear too large on the image or may not be viewable. To prevent this issue, try converting the image to a larger TIFF image (i.e. 8.5x11) instead of using the treat native as image setting.

Tracking job status in the print spooler

You can track the status of a job by finding the separator page name in the print spooler.
Finding the name is easier if you understand the rules by which pages are named.

The name of each separator page or placeholder sent to the print spooler is formatted as follows:

LAW Batch 000000 - <document identifier> - <description>

- The count to the left of the hyphen increments by one for each job.
- <document identifier> is replaced with the DocID, BegDoc#, or, with ID for document separator pages and placeholders that are generated for documents that error during TIFF conversion. LAW will use whichever item is found first in the order shown. Folder breaks will not have the document identifier as they are not associated with a single document.
- <description> is replaced by Separator for document separator pages and Placeholder for documents that error during conversion to TIFF.
- The name of the print job for native files will display in the spooler as the filename stored in LAW, such as 01.ntv.doc.

Examples

- To create a folder break - E-Print: LAW Batch 000276 - Folder Break
- To create a document break - E-Print: LAW Batch 000277 - ID000384 - Separator
- To create an error placeholder - TIFF Conversion: LAW Batch 000278 - ID000385 - Placeholder

Related Topics

- Batch Updating
- Batch Processing Overview
- Supported File Types
- Separator Pages

Supported File Types

LAW PreDiscovery® supports printing images and documents created in Microsoft Office and other applications. In addition to the default file types, you can specify custom file types for
printing, provided that they can be opened and printed by one of the supported source applications.

The source applications are the programs used to open and print documents, and must be installed on the same computer as LAW PreDiscovery to print documents of that type.

**Supported source applications**

The following table lists the supported source applications and their common corresponding file types.

<table>
<thead>
<tr>
<th>File Type</th>
<th>Source Application</th>
</tr>
</thead>
</table>
| *.pdf     | • Adobe Acrobat Standard 9  
           | • Adobe Acrobat Pro 8 or X  
           | • Adobe Acrobat Reader 8, 9, 10, or 11 |
| Supports over 450 file types. | AutoVue Suite |
| Please view the product website for a list of supported formats: www.cimmetry.com/_products/formats.html. | |
| *.wpd     | Corel WordPerfect |
| *.eprt, *.easm, *.edrw, *.eprt, *.easmx, *.edrwx (eDrawings Files); *.sldprt, *.sldasm, *.slddrw (SolidWorks Files); *.dwf, *.dx, *.dwg (DXF/DWG Files); *.3dxml (3DXML Files); *.stl (STL Files); *.prt, *.prt.*, *.xpr, *.asm, *.asm.*, *.xas (Pro/E Files); *.prtdot, *.asmdot, *.drwdot (SolidWorks Template Files) | eDrawings Viewer. A version of eDrawings Viewer can be used to view or print .DWG files. Install a version of eDrawings Viewer, depending upon your version of LAW PreDiscovery. |
| *          | • For LAW PreDiscovery version 6.3, install just eDrawings Viewer 2013 (32-bit version only). |
| *          | • For LAW PreDiscovery version 5.9 – 6.2, install just EDrawings 2011 (32-bit version only). For example, if only EDrawings 2009 is installed along with LAW 5.9 or above, you will be prompted to install EDrawings 2011. It is recommended that you uninstall any versions of EDrawings prior to 2011. |
| *          | • For LAW PreDiscovery 5.3.14 – 5.8.17 install just EDrawings 2009. |
| *          | • For LAW PreDiscovery versions previous to 5.3.14 install just EDrawings 2008. |
| *.htm, *.html | Internet Explorer |
| *.nsf     | Lotus Notes |
| *.xls, *.xlsx, *.wk? | Microsoft Excel |
LAW PreDiscovery directly supports printing of several file types. These are listed as follows:

- **Binary/Hex Printer** - *.bin, *.hex

Unicode text files are not supported with the Text/RTF Printer. However, RTF with Unicode is supported. This is a limitation of the underlying component. To print Unicode text files, use Microsoft Word or the Shell Printer as the source application.

- **Shell Printer** - The Shell Printer source application can be used to print file types through any application that supports command line printing. In other words, if you can right-click on a file in Windows and select Print, to print the file through the associated application, then the application supports command line printing.

When the Shell Printer is set as the SourceApp for a document in LAW, then the application associated with that file type in Windows will be used to convert the file to TIFF or PDF or print the file to paper in LAW.

For example, a user imports a text file into LAW PreDiscovery and sets the SourceApp to Shell Printer. On the user's computer, text files are associated with Notepad. When the user converts the file to TIFF or PDF in LAW PreDiscovery, Notepad will be used to print the file to TIFF or PDF. The output image will be added to the record in LAW PreDiscovery, as it would when using any other SourceApp.

If using the Shell Printer, you must ensure that the application registered on the system for text files supports shell prints. For example, Notepad supports shell prints.

Supported file types for the Shell Printer source application include *.xps files.

- **Compressed (ZIP archive) Files** - LAW also supports printing zipped archives (*.zip) and self-extracting zip archives (*.exe). Zipped files will automatically be included in both file and e-mail print jobs. The contents of the archive will be processed according to the specified file types for printing. If a zip file happens to contain a zip file, Z-Print will recursively open the archives and process the supported file types. The filename extraction format for Zip files is in the format `<Archive>^<Filename>`. 
Special file types

LAW does not support printing Lotus 1-2-3 documents directly. In order to print these documents, you must have Microsoft Excel installed.

Printing WordPerfect files to MS Word may require an additional add-on found on the Microsoft Office installation CD. If this add-on is not installed prior to printing WordPerfect files, Word will be unable to recognize the file format and an error will be logged.

In order to use the "Snapshot Viewer", you must install support for the Microsoft Access Snapshot Viewer. If Microsoft Office with Access is installed, it can be added from the Office installation media. If Microsoft Access is not installed, a free viewer can be downloaded from Microsoft.

Both Internet Explorer and Word are capable of printing HTML (*.htm / *.html) files. By default LAW PreDiscovery prints these two file types to Internet Explorer due to issues with Word. If you experience any problems printing certain HTML files using Internet Explorer then try using Word to print.

Note: HTML files will always return a page count of 1 if the source application is set to Internet Explorer. If the source application is set to Microsoft Word, the page count will return 1 if the file is exactly 1 page long, or it will return 2 pages if the document is longer than a page. Accurate page counts for HTML files will be determined and logged after the file has been printed to either an image or paper.

Printing files with VoloView Express (*.dwg) automatically centers the drawing and fills the page.

VoloView Express may not work correctly for the first document printed if the 'Drawing Settings' tab of the Page Setup is not the active tab. The last viewed tab remains the default. To ensure it works correctly, open a document, select the Drawing Settings tab, and click OK. This tab should remain the default tab allowing LAW PreDiscovery to send the appropriate messages to the dialog.

Related Topics

Batch Updating

Batch Processing Overview

Passwords

The Passwords area allows you to enter any known passwords for password-protected files contained within the collection. Up to three passwords may be specified at one time for Adobe
Acrobat PDFs. An unlimited number of passwords may be entered for Microsoft Office applications.

- To add a password, click Add and then follow the prompts to add a password.
**Supported File Types**

**Acrobat**

If you experience problems printing Adobe Acrobat files, try changing the PostScript Options in the Acrobat category.

To prevent possible problems with certain PostScript printers, LAW PreDiscovery® prints PDF documents using as default the PostScript level of 3.

If necessary, this setting may be modified by enabling Allow Binary Data, and choosing the desired Print Method.
Related Topics

Batch Processing Overview

Supported File Types
Email

The Print Lotus Notes e-mails natively from Lotus check box, determines whether Lotus Notes email messages are printed natively from Lotus Notes. By default, the Print Lotus Notes e-mails natively from Lotus check box is not selected.

If the Print Lotus Notes e-mails natively from Lotus check box is selected, Lotus notes must be installed locally, and the mail stores (*.nsf) containing the email messages to be printed, must be located in the same location where they were originally processed.

*NOTE: This option requires Lotus Notes to be installed locally, and the mail stores (*.nsf) containing the items to be printed MUST BE in the same location where they were originally processed.
Batch Processing Overview

Supported File Types

Excel

Options for printing Microsoft Excel documents can be found in the Excel category in the e-Print and TIFF/PDF Options. These options help to standardize the format of the Excel files being processed.
Take extra care to perform quality control for readability and formatting when converting from Excel files. Page boundaries on spreadsheets can be difficult may require manual adjustment.

**Descriptions of conversion options**

Conversion options for Microsoft Excel are described in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Override</td>
<td>Enables you to override the print settings saved in the native e with settings that you select.</td>
</tr>
</tbody>
</table>
### Default Settings

For example, select this option if the native file is saved with the option to hide gridlines and you want to print the spreadsheet with gridlines. With Override Default Settings” enabled, the options to override the gridlines and other options become available.

When this option is enabled, Excel recalculates the printable area of a document. An Excel file can contain a very small amount of information (e.g., a space or formatting data) in row 10,000 column AAA, for example. If such data exists, Excel could print all pages up to the pages where print data is stored. This situation could result in hundreds of blank pages being printed. For this reason, it is important to check the quality of Excel files after printing.

### Orientation

Use this option to select the orientation of the pages to be printed (portrait or landscape).

### Scaling

- **Auto-Size Columns** - Adjusts the column sizes so the information contained within the cells is not "cropped" or hidden by an adjacent cell.

- **Fit to Page** - Forces the entire spreadsheet to fit onto one page when printed. Caution: This option may cause unreadable or extremely small font sizes if the sheets are very large. This feature is not recommended if printing Excel files with unknown content or large amounts of data per sheet.

### Print

- **Gridlines** - Displays the gridlines or cell outlines in the spreadsheet if selected.

- **Footers** - Prevents sheets from including footers on processed documents when disabled. This can be helpful if a footer contains date information that the user does not want included in the output.

- **Headers** - Prevents sheets from including headers on processed documents when disabled. This can be helpful if a header contains date information that the user does not want included in the output.

- **Hidden columns/rows** - Prints any columns and rows that have been hidden when selected.

- **Hidden sheets** - Prints any hidden sheets contained in the Excel file when selected.

- **Print black & white** - Forces Excel documents to be printed as black and white only, removing all background colors and forcing all text to black. If this setting is enabled, all background fills and patterns are cleared, which can prevent unnecessary parts of a worksheet from being printed.

- **Remove repeating columns** - Prevents any columns set to repeat from repeating in the TIFF or PDF output when selected.

- **Remove repeating rows** - Prevents any rows set to repeat from repeating in the TIFF or PDF output when selected.

- **Row and column headings** - Includes the headings in the printed spreadsheet when selected.

- **Comments** - Prints any comments saved in the Excel files. Comments may be printed As Displayed -- as saved in the Excel file or at the 'End of the Sheet'.

- **Limit output to <N> pages** - Limits the number of printed pages to the number specified in the text box. The minimum value for this setting is 0, which will act the same as disabling the setting (does not limit pages printed). The maximum value is 99999. When LAW limits the number of
pages for a file, the following warning will be logged to the ErrorMsg field:
[tiff]: Output limited by Excel page count threshold (ErrCode=-1, Line=3780). This warning will also be logged in the event the actual page count happens to match the limit specified in the options - LAW cannot filter out these occurrences.

**Page Order**
- **Down, then Over** - Causes the spreadsheet to be printed down the sheet, then over and back down, if selected.
- **Over, then Down** - Causes the spreadsheet to be printed across first, then down the columns and back over, if selected.

**Field Replacement**
The following Field Replacement options allow users to specify the actions LAW should take when encountering these types of dynamic fields in a document.
- **Date/Time Fields** - Allows the selection of one of five items: Do not modify (print as is), Do not print, Replace with date created, Replace with modified date, and Show field codes.
- **Filename Fields** - Allows the selection of one of four items: Do not modify (print as is), Do not print, Replace path from filename, and Show field codes.

Both of these settings are useful for preventing Excel documents from printing current date or file path information which may only apply to the production machine and not to the project being printed.

**Related Topics**
- **Batch Processing Overview**
- **Supported File Types**

**General**

This category contains options for configuring the output page limit for printing Microsoft Excel, Adobe Acrobat PDF, and text files to paper or converting them to TIFF or PDF files.

When LAW PreDiscovery limits the number of Excel, PDF, or text file pages printed or converted, the following warning will be logged to the ErrorMsg field:

[tiff]: Output limited by page count threshold (ErrCode=9955, Line=3170)

This warning will also be logged for Excel and TIFF files if the actual page count happens to match the page limit specified in the page limit configuration options — LAW PreDiscovery cannot filter out these occurrences.
The HasPageLimit field will automatically be updated to Y (Yes) for a document when page limits are defined for the printed or converted Excel, PDF, or text files or when the number of pages output during printing or conversion matches the page limit defined for the Excel, PDF, or text file. So if the warning message above is displayed in the ErrorMsg field for a document, the HasPageLimit field will also be set to Y for the document.

The HasPageLimit field is only updated for Excel, PDF, or text files that are printed or converted using batch processing. The HasPageLimit field is not updated for Excel, PDF, or text files that are manually printed or converted.

Descriptions of configuration options
Configuration options for the General category are described in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Limit Excel output to [number] pages</td>
<td>Limits the number of printed or converted pages for Microsoft Excel files to the number specified in the text box. The minimum value for this setting is 0 and the maximum value is 32767. When the check box is not selected or the value is set to 0, LAW PreDiscovery does not limit the number of pages printed or converted.</td>
</tr>
<tr>
<td>Limit PDF output to [number] pages</td>
<td>Limits the number of printed or converted pages for Adobe Acrobat PDF files to the number specified in the text box. This check box only applies to documents that have their <strong>SourceApp</strong> field value set to <strong>Adobe Acrobat</strong>. The minimum value for this setting is 0 and the maximum value is 32767. When the check box is not selected or the value is set to 0, LAW PreDiscovery does not limit the number of pages printed or converted.</td>
</tr>
<tr>
<td>Limit text output to [number] pages</td>
<td>Limits the number of printed or converted pages for text files to the number specified in the text box. This check box only applies to documents that have their <strong>SourceApp</strong> field value set to <strong>Text/RTF Printer</strong>. The minimum value for this setting is 0 and the maximum value is 32767. When the check box is not selected or the value is set to 0, LAW PreDiscovery does not limit the number of pages printed or converted.</td>
</tr>
</tbody>
</table>

**Related Topics**

- **Batch Processing Overview**
- **Supported File Types**
**HTML**

This category contains options for printing HTML documents paper or converting HTML to TIFF or PDF.

- **Remove indentation from presaved e-mails (HTML) when printing**
  
  Removes the indentation from e-mails converted to HTML for printing. If enabled, all indentation will be stripped when printing to prevent e-mail threads from being pushed so
far to the right that the output ends up with very few characters per line. This setting affects only printed output and does not directly affect the native files.

- **Use alternate HTML rendering engine for Internet Explorer**

  This HTML engine will increase print speeds dramatically for HTML documents printed using Internet Explorer. However, it is not as mature and tested as Internet Explorer for handling extremely complex HTML and all the possibilities of malformed HTML that may occur. Although substantial effort has been taken to verify the output of a wide array of HTML documents printed using this engine, there is no way to test every possibility and LexisNexis cannot absolutely guarantee the quality of any third-party product.

  Before using this alternate engine for large scale productions, LexisNexis recommends that you test small samples and perform periodic QA on any output produced with this engine.

  **Related Topics**

  - Batch Processing Overview
  - Supported File Types

  **Image Printer**

  This category contains options for printing documents to paper or converting them to TIFF or PDF using the Image Printer source application.
Auto-Rotate Images

Automatically rotates images that are printed through the image printer.

This option is useful for images containing a mixture of landscape and portrait orientations. If printed directly to paper, some of the images would appear correctly in portrait, and others would appear as a landscape image printed on portrait paper.
Batch Processing Overview

Supported File Types

PowerPoint

This category contains options for printing Microsoft PowerPoint documents to paper or converting them to TIFF or PDF.
### Descriptions of configuration options

Configuration options for Microsoft PowerPoint are described in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do not print date/time stamps</td>
<td>Removes any auto-date and auto-time fields from a slide and prevents them from printing.</td>
</tr>
<tr>
<td>Do not print headers/footers</td>
<td>Prevents printing of the header and footer sections of slides.</td>
</tr>
<tr>
<td>Print hidden slides</td>
<td>Prints any hidden slides that exist in the</td>
</tr>
</tbody>
</table>
presentation.

<table>
<thead>
<tr>
<th>Scale to fit paper</th>
<th>Scales the printing of the PowerPoint slide to the current page size.</th>
</tr>
</thead>
</table>

Print What

- **Slides** - Prints just the slides and not the notes.
- **Slides and Notes** - Prints both the slides and notes.
- **Slides and Notes (Full Page)** - Prints both the slides and notes.
  Notes are printed on a separate full page following the corresponding slide, with the slide number referenced on the note page.
  For multi-page notes, all of the note contents will be added to the note page. If necessary, the note text font will be reduced to ensure all of the note contents are added to the note page.

<table>
<thead>
<tr>
<th>Color mode</th>
<th>Adjusts the color settings of the printed slide to either Pure black and white, Grayscale, or Color.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>This setting only affects how PowerPoint will send the file to the printer, not the actual printed output.</td>
</tr>
<tr>
<td></td>
<td>Setting the mode to Color will not necessarily print in color. To help ensure color output, check that the printer supports color printing and is set to print color.</td>
</tr>
<tr>
<td></td>
<td>If printing to TIFF, set color reduction to None or Reduce to optimal palette.</td>
</tr>
</tbody>
</table>

**Related Topics**

- **Batch Processing Overview**
- **Supported File Types**
Project

This category contains options for printing Microsoft Project documents to paper or converting them to TIFF or PDF.

Descriptions of configuration options

Configuration options for Microsoft Project are described in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
### Orientation
Use this option to select the orientation of the pages to be printed (portrait or landscape).

### Scaling
- **Auto-Size Columns** - Adjusts the sheet column sizes so the information contained within the columns is not "cropped" or hidden by an adjacent column.
- **Fit to Timescale** - Forces the entire project for the selected timescale to fit onto one page when printed. Caution: This option may cause unreadable or extremely small font sizes if the timescale is long. This feature is not recommended if printing Project files with unknown content or large amounts of data.

### Print
- **View** - Determines which project view is printed. When you are printing a Project document, you can print the Detail Gantt, Gantt Chart, or Task Sheet.

  If Task Sheet is selected in the View list, only the Notes check box is available for selection in the Print section, and the Fit Timescale check box is disabled in the Scaling section.

When a check box is selected in the Print section, the corresponding feature will be included in the output. When a check box is not selected in the Print section, the feature is not included in the output.

- **All Columns** - Determines whether all sheet columns in the project are printed.
- **Legend** - Determines whether the project legend is printed.
- **Print first <n> columns on each page** - Determines whether the first columns in the project, such as the project line numbers and % Complete, are printed on each page. The text box determines how many of the first columns in the project are printed on each page. For example, if you type 3, the first 3 columns will be printed on each page. The minimum value for this setting is 0, which will act the same as disabling the setting (does not limit columns printed). The maximum value is 99.
- **Blank Pages** - Determines whether blank pages are printed.
- **Notes** - Determines whether the project notes are printed.

### Sort
- **Sort [field name]** - Determines the field used to sort the project data that is printed. The project data can be sorted by: ID, Priority, Start Date, or Finish Date.
- **Sort [direction]** - Determines the order the project data is sorted when printed. The project data can be sorted in Ascending or Descending order.
**Supported File Types**

**Word**

This category contains options for printing Microsoft Word documents to paper or converting them to TIFF or PDF.

In addition to the options you set in LAW PreDiscovery for printing Word documents, their final appearance will also depend on the print settings as they are configured in the Microsoft Word application on the processing station.
**Settings**

- **Do not print headers** - Disables printing of headers contained within the Word document. This can be useful if the original document contains information in the header which is not desired in the printed output.

- **Do not print footers** - Disables printing of footers contained within the Word document. This can be useful if the original document contains information in the footer which is not desired in the printed output.

- **Force manual repagination before printing** - This option causes Word to repaginate itself before printing which can prevent the last line from running onto the next page in certain conditions.

- **Log warnings for Word 95/6.0 documents** - This option is used to log a warning message for the purpose of reviewing these documents for possible formatting issues.
that can occur with some older Word documents. This makes it easier to isolate, QC, and optionally reprint all Word 95 documents if needed.

- **Reveal hidden text** - This option will reveal text in the output TIFF, PDF, or hard copy that is not otherwise visible due to the text matching the background color (i.e., white text on a white background) or text matching the highlight color in the source document.

The setting to reveal hidden text can increase the time required to complete printing of Word documents.

When the Reveal hidden text check box is selected, there are two options for running the Reveal hidden text feature:

- **Fast Mode.** By default, the Fast Mode is selected. Fast Mode is optimized for speed, and will force all text to black and background color to white to reveal hidden text. When Fast Mode is selected, a document is not tagged when hidden text is detected in the document.

- **Normal Mode.** Compares text color to background color for each word in a document to detect hidden text. This mode is slower than Fast Mode, but when Normal Mode is selected, a tag is applied to a document when hidden text is detected in the document.

- **Show comments** - This option enables the printing of comments included in the Word document if present.

Printing of comments on the actual page where they occur is only available in Word XP and higher. In prior versions, the notes will be printed after the last page of the document.

- **Show revisions** - Some Word documents may also contain tracked changes which can be printed through LAW by selecting this option. LAW will only print the changes that have been made to the document if Track Changes has been enabled for the document.

## Field Replacements

The Field Replacement options allow users to specify the actions LAW should take when encountering these types of dynamic fields in a document.

- **Date/Time Fields** - This option allows selection of one of five actions: Do not modify (print as is), Do not print, Replace with date created, Replace with modified date, and Show field codes.

- **Filename Fields** - This option allows selection of one of four actions: Do not modify (print as is), Do not print, Replace path from filename, and Show field codes.

Both of these settings are useful for preventing Word documents from printing current date or file path information which may only apply to the production machine and not to the project being printed.
Separator Pages

Separator pages can help to organize paper copies of documents and folders. You can use the batch processes for printing, e-printing, and TIFF/PDF conversion to create custom separator pages and to insert them into folders before specific documents.

Pre-configured separator page and placeholder templates are available for the E-Print and TIFF/PDF Conversion processes. LAW also allows you to use customized separator pages and placeholders for the E-Print, Print, and TIFF/PDF Conversion batch processes.

For information on the templates or other print functions, see the following topics: Print Options or Output Settings for E-Print, TIFF and PDF Conversion.

Separator pages and placeholders can be configured via the Separator Page Options form. This form is accessible from three locations as it applies to three different processes.

To configure separator pages for e-print

1. In the main window, on the Tools menu click Batch Process.
2. In the Batch Processing dialog, on the Options menu click E-Print Options and then select E-Print.
3. In the Template list select <Custom>.
4. Click Options.
5. Configure options for separator pages.

After configuring separator pages for the E-Print process, configure the tray settings below the Print Separator Pages option. See the Output Settings for E-Print, TIFF and PDF Conversion topic for more information.

To configure placeholders

This procedure applies to configuring placeholders for excluded/unsupported documents, or documents that received errors, for the TIFF/PDF Conversion process.

1. In the Batch Processing dialog, on the Options menu, click TIFF/PDF Options and then select TIFF/PDF Output.
2. Select from among the following options:
   - Print placeholders for excluded/unsupported documents
- Print placeholders for documents that error during conversion
3. In the Placeholder template list select <Custom> and then click Options.

**To configure separator pages for print process**

1. In the Batch Processing dialog, on the Options menu click Print Options.
2. Select Include separator pages and then click Options.
3. The Separator Page Options dialog appears.

Configure separator pages using the option described in the sections of this topic.

**To modify the header or footer**

The options that are available in the Header and Footer sections are used to display custom information in the left, center, and/or right sections of the top (header) or bottom (footer) of the separator page or placeholder.

- To display text in a particular section, enter the desired text into the text box below the section in the Header and/or Footer areas.

This text will then appear on the separator page or placeholder during the print or conversion process. To select a font, font style, and font size, click the button labeled with the letter "A" below the header sections if modifying a header.

- To modify a footer, click the button below the footer sections.

The selected font and text settings for the header and footer sections are specific to the currently selected placeholder type.

If multiple placeholder types are available in the drop down box (possible with E-Print and TIFF/PDF Conversion), each type of placeholder is allowed to display different text values using different font settings.

**Configuring separator page fields**

The Fields section of the Separator Page Options dialog is used to choose which fields should appear on the separator page or placeholder and also to configure options related to these fields.

Most system fields and all user-defined fields will appear in this list. The fields enclosed in chevrons < > are those derived from the Default Template for each placeholder type. Some of these fields display calculated or formatted values on the separator pages to match the output displayed on the Default Template.

<table>
<thead>
<tr>
<th>To perform this task</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Force an alternate field name to be displayed</td>
<td>Configure options in the Display As column.</td>
</tr>
</tbody>
</table>
Create a new display name for a field. | Double-click the Display As cell beside the desired field and then type the new name. If the Display As cell is blank, then the name in the Field Name column will be used.

Sort fields by columns. | Click a column header.

Configure the font, font style, and font size for the field names and field values. | Click the button labeled with the letter A.

Prevent the names of the selected fields from appearing on the separator page for any documents that do not contain data in those fields. | Select Do not print field names for blank values. This setting applies to E-Print, TIFF/PDF Conversion, and the standard Print batch processes.

Include or hide the Comments system field on placeholder pages that are generated for unsupported file types or files that error during printing or conversion. | For E-Print and TIFF/PDF Conversion jobs, the Show comments field option can be used.

Customize the UNSUPPORTED OR EXCLUDED FILE TYPE message. | Enable Show Comments field and then enter the desired text in the Unsupported file type message text box.

The Fields section is disabled when the Folder placeholder type is selected. This is because field information does not exist at the folder level. See the Options section in this topic for more information on placeholder types.

_Options_

The Options section of the Separator Page Options dialog contains a number of features to allow further customization of the separator pages or placeholders.

- **Placeholder Type** - Separator page and placeholder settings can be configured for the types listed in the drop-down. File separator pages will print in front of e-documents imported via ED Loader or XML load file. Folder separator pages will be printed each time a new folder is encountered and will apply to the E-Print and Print processes. The field selection will not apply to folder pages as the fields are only document- or page-level. The folder path, in addition to the specified header and footer text, will be printed on each folder separator page. E-Mail separator pages will be printed in front of e-mail records and other store-based items including calendar items, contacts, tasks, journal entries, and notes. Attachment separator pages will be printed in front of any attachment records loaded into the case using ED Loader and is based on the Attachment value found in the _DocCat field. The File, E-Mail, and Attachment types will also be used as placeholders for excluded/unsupported records or as an error placeholder during the TIFF/PDF Conversion process.

The currently selected placeholder type will also appear in parentheses beside the Fields heading just above the Selected Fields list. The placeholder type will be grayed out and set to "Raw Images" when viewing this setting via the Print Options, since the other types will not apply to this process.

- **Synchronize field settings for all types** - When enabled, the fields selected for the active placeholder type (type selected in Placeholder Type drop-down) will be applied
to the File, E-Mail, and Attachment separator pages and placeholders. (Fields do not apply to Folder separator pages.) Also applied with this setting are the following: field fonts, Do not print field names for blank values setting, Show Comments field setting, and the Unsupported file type message text box value.

- **Margins** - The separator and placeholder margins can be modified by entering the desired values in one or more of the available text boxes: Top, Bottom, Left, and Right. The values should be entered as twips as indicated in the interface (1440 twips = 1 inch). The margin settings are unique to each placeholder type.

- **Vertical field spacing (in twips)** - Use this setting to configure the amount of white space between fields on the separator pages and placeholders. The values should be entered as twips as indicated in the interface (1440 twips = 1 inch). This setting is unique to each placeholder type.

- **Print Delays (in ms)** - The print delay settings can be configured to cause a delay before (Pre-print delay) and after (Post-print delay) pages print in an attempt to prevent a separator page from printing before a file and vice versa (i.e. separator, separator, file, separator). Certain printers rearrange jobs in the spooler causing the printing of smaller files first while larger files are still spooling. LAW cannot always prevent every occurrence of this behavior but specifying a print delay can reduce the chances of this occurring. Enter values in milliseconds (1000ms=1 second) and test various values to determine what works best in your environment. The print delay values are unique to each placeholder type. The values will be forced to zero and grayed out when configuring placeholders for TIFF Conversion.

---

**Saving default settings**

The **Save settings as default** option located at the bottom of the **Separator Page Options** dialog is used to save the current settings as the default selections for new LAW cases. When this option is selected, the current settings will be saved to a separator.ini file located in the application folder (same folder as law50.exe). The settings in this file will be applied to all new cases going forward.

If settings are modified in a case and not saved as default, LAW PreDiscovery creates a separator.ini in the case folder and those settings and LAW use the settings in the case-level INI file for that specific case. LAW always looks for the case-level separator.ini file before looking in the application path.

This setting and the **Save settings as default** setting in the **TIFF/PDF Options** and **E-print Options** dialogs are independent of each other. For example, if **Save settings as default** is enabled in the **TIFF/PDF Options** dialog, the current separator page settings will not be saved or affected in any way.

---

**Related Topics**

- **Batch Processing Overview**
- **TIFF Conversion**

© 2015 LexisNexis. All rights reserved.
Distributed Batch Processing

Distributed processing is available for those batch types that do not require sequential execution. You can run distributed batch processes on these kinds of jobs:

- Image Cleanup
- Endorse
- OCR
- TIFF/PDF Conversion
- Update Page Data
- Scan for Suspect Footers

For information on running these and other kinds of batch processes in a non-distributed manner, see: Batch Processing.

When performing distributed processes, it is best practice to have all machines participating in the distributed processes running the same version of LAW PreDiscovery. Running distributed processes on machines with different versions of LAW PreDiscovery may cause unexpected results.

To start a distributed batch process

   
The Batch Processing dialog box opens.
2. In the **Batch Processing** dialog box select documents to be processed.

3. Choose one or more batch type that is supported for distributed processing.

4. In the **Sharing** section of the **Batch Processing** dialog, select **Enable Distributed Batch Processing**.

5. Type a name for the batch over the default of *(Unassigned)*. The batch name is visible to other workstations when they are prompted to join a distributed job. The batch name is also visible in the LAW Management Console (LMC).

6. Click **Edit** to modify the invitation type.

   The **Create/Modify Invitation Type** dialog box opens.

You can also run a query that will send results directly to a batch process. For more information see [Creating Queries](#).
The invitation type determines how the job is handled by other stations when utilizing the LMC.

7. Select an invitation type.
   - **Closed.** (Default) None of the LMC instances will be able to auto-join LAW to the shared batch. LAW workstations can still be joined to the job manually.
   - **Open.** All LMC instances automatically join LAW to the shared batch.
   - **Restricted.** Only selected LMC instances will automatically join the process.

   If you choose **Restricted**, select computers that can participate in the batch process from among available computers in the **Clients** area of the dialog box.

8. In the **Limit no. of stations for the job** field, enter the maximum number of work stations that can process data for the batch process job at any given time.

   The **Limit no. of stations for the job** field defaults to **0**. When the **Limit no. of stations for the job** field is set to **0**, all available work stations will process data for the job.
9. Configure a scheduling restriction as needed. This option prevents the job from starting until after the date and time that you specify.

10. Click **Accept**.

After the shared batch is initialized on a machine, the job appears below the **Jobs** node in the LMC, and other LAW workstations can join the job.

11. Click **Begin** to start processing.

**To join a distributed batch**

1. After a distributed batch is started on a computer, open the case on a second computer.

2. On the **Tools** menu click **Batch Process**.

   The **Running Batches** dialog appears. All active batches created in this case are listed. The batch may also be started by clicking View in the Batch Processing dialog in the Sharing section. This will launch the Running Batches dialog as well and allow users to choose a batch to join.

   ![Running Batches dialog]

3. Select a batch and then click **Join**.

   LAW opens the next unprocessed document in the batch for processing using the same settings that were used on the computer that started the batch process.

   When the batch completes it is removed from the Running Batches list.

   **If you cancel a batch process running on one computer, the batch will not be canceled on other stations.**

**To join a distributed batch using LAW**
You can join a computer to a distributed batch process from within LAW PreDiscovery.

1. Start LAW PreDiscovery.
2. Opening the case that the distributed process is running on.
3. On the **Tools** menu, click **Batch Process**.
   
The **Running Batches** dialog box appears.

   ![](image)

4. Select a batch and then click **Join**.

**To delete a shared batch**

1. Start LAW PreDiscovery.
2. Opening the case that the distributed process is running on.
3. On the **Tools** menu, click **Batch Process**.
   
The **Running Batches** dialog box appears.

   ![](image)

4. Select the batch in the **Running Batches** dialog box.
5. On the Edit menu click Delete. The shared batch will be deleted from the list.

Determining the computer that ran a batch process

You can review individual documents to determine which workstation executed the batch process.

1. From the main form in LAW PreDiscovery, on the Index menu, click Modify Fields.
2. Scroll to BatchStation.
4. Click Save As, name the profile, and then click Accept.
5. Click Close.
6. In the main form in LAW PreDiscovery, select a document from the folder list.
7. Scroll to the BatchStation field. The name of the computer that performed the batch process is listed.

Managing Distributed Processes

The LAW Management Console (LMC) is the utility you use to manage processing jobs that are distributed among multiple computers. You can enable distributed processing for ED Loader sessions and for some kinds of batch processing jobs.
In this section

**LMC Overview**

Explains the function of the LAW Management Console (LMC).

**Starting the LMC**

Covers procedures for starting the LMC and provides steps for determining the status of the connection to a SQL Server instance.

**Using the LMC**

Provides procedures for using the LMC to start, monitor, and restart jobs. Also explains how to monitor client activity and license usage.

**Managing LMC Operation**

Provides instructions on how to configure: system timeout, polling interval, and on restarting unresponsive clients. Provides guidance on choosing an instance of LAW PreDiscovery® and explains how to handle remote refresh requests.

---

**LMC Overview**

The LAW Management Console (LMC) is a utility that you use to manage distributed processes for electronic discovery and for certain kinds of batch jobs. A distributed process pools the processing power of multiple computers to get large processing jobs done faster.

To start a distributed process you use **ED Loader** for distributed electronic discovery; you use the **Batch Processing** utility for batch processing. After starting a distributed process of either type, you use the LMC to manage participating computers and to monitor progress.

When performing distributed processes, it is best practice to have all machines participating in the distributed processes running the same version of LAW PreDiscovery. Running distributed processes on machines with different versions of LAW PreDiscovery may cause unexpected results.

In this section of help topics, the term *client* represents a computer that is running LMC.

**LMC capabilities**

After a distributed process is started, you use the LMC to monitor and manage computers, processing jobs, and licenses. Specifically, you can use the LMC to perform the following tasks:

- Running and managing jobs
- Start or end distributed processes.
- Join computers to distributed processes.
- Force unresponsive computers to leave jobs.

**Monitoring**
- Monitor overall progress of a job.
- Detect whether a computer joined to a job is working normally or appears unresponsive.
- Monitor jobs in queue or currently running.
- View license keys in use by client computers involved in processing.

The LAW Management Console (LMC) does not show licenses are in use when OCR is being performed within Early Data Analyzer. Licenses in use may be viewed in the LAW Profile Manager as an alternative.

- View connection state to SQL Server.

**Logging**
- Maintain logs for errors, messages, and debugging information.

**Requirements**

When planning to use the LMC, consider the following requirements:

- Each client that will participate must be running LAW PreDiscovery and the LMC. LAW PreDiscovery versions 5.3.14 and above include the LMC.
- The LMC runs with cases based on versions of SQL Server.
- Each client that will participate in a batch process must be able to connect to the same SQL Server instance that was used to create the case.
Starting the LMC

The steps required to start LAW Management Console (LMC) depend on whether LMC has been started before on a client, and if so, whether the LMC was configured to connect to a SQL Server instance. Independent of these factors, the steps to start the LMC also depend on whether LMC is currently running in the background and if you have already established a connection between LMC and SQL Server.

To start LMC for the first time

1. Use Windows Explorer to browse to the path that contains the LMC executable file. By default, file path is:
   
   C:\Program Files\Law50\Console\

2. Double click LAWConsole.exe.

3. The LAW Management Console welcome screen appears.

4. Select **I have a SQL Server and would like to configure the LMC client to remotely manage shared batch processing jobs.**

   • The Server Connection Information dialog box appears.
5. Provide login details and then click **Accept**.
   - The LMC opens and a green LMC icon appears in the Windows notification area.

   If you do not want to configure a connection to SQL Server or if you want to cancel this session entirely, in the LAW Management Console welcome screen you can choose from among the remaining options:

   **I do not want to configure the client right now, but would like it to remain running in the notification area for future configuration.**
   - LMC starts in the background.
   - A red LMC icon in the notification area appears, indicating SQL Server connection is not configured.
   - If you click the LMC icon, the welcome screen reappears.
   - After you restart Windows, the LMC icon reappears in the notification area.

   Select the third option if you want to cancel configuration process and close the LMC.

   **I do not have a SQL Server or do not plan to use the client. Close the client and remove it from system startup.**
   - The LMC welcome screen closes without configuring a connection to SQL Server.
   - If you want to run the LMC, you can restart the LMC by following steps at the beginning of this procedure. The LMC welcome screen will reappear.

---

**To open the LMC**

1. Mouse over the LMC icon located in the Windows notification area.
2. Click the LMC icon or right click the icon and then click Restore.

The LMC starts.

- If necessary log into an instance of SQL Server.
- If the LMC icon is not visible in the Windows notification area, see the previous section in this topic To start the LMC for the first time.

To work with LMC in the notification area

You can use the LMC icon in the Windows notification area to restore the LMC, stop it, or perform a quick check of its connection status to SQL Server.

1. Mouse over the LMC icon located in the Windows notification area.

2. Perform the following tasks as needed:

<table>
<thead>
<tr>
<th>Task</th>
<th>Steps</th>
</tr>
</thead>
</table>
| Restore the LMC. | • Click the LMC icon.  
Or  
• Right-click the LMC icon and then select Restore. |
| Stop the LMC. | • Right-click the LMC icon and then click Quit.  
Or  
• Press ALT+F4 while the LMC is in focus. |
| Check the connection status of the LMC to SQL Server. | • Mouse over the LMC icon to view the tool tip. |

To configure LMC to start with Windows

1. Start LAW PreDiscovery.
2. From the main window, on the Tools menu, click Options and then click Preferences.
3. Select the Start the Management Console on Windows Startup check box.
4. Click **OK**. Click **Yes** if you are prompted to start the LMC.

LMC starts. Every time you restart Windows, the LMC will also start automatically but run minimized. You can then restore the LMC by selecting its icon in the Windows notification area.
To connect to or disconnect from a SQL Server

1. Start the LMC.

   If you are not connected to SQL Server, the right panel of the LMC will display a prompt to connect to a SQL Server instance.

2. Click **Server** and then click **Connect**.
3. Type the SQL Server name and if necessary provide authentication details.

After you connect to SQL Server, the LMC starts. The left panel shows a tree view of clients, jobs, and licenses. The right panel shows details of each type of object when you click an item in the left panel.

To disconnect from the current SQL Server
- Start the LMC, click **Server** and then click **Disconnect**.

---

**Using the LMC**

You use the LMC to monitor client computers, jobs, and licenses in use. You can also use the LMC to help manage clients and jobs.

**Client management tasks:**
- Force computers to leave a batch process or distributed electronic discovery loading session.
- End a batch process or distributed electronic discovery loading session.

**Jobs management tasks:**
- Cancel a job for all clients.
- Change the type of invitation for a job to control which computers will participate in a job.
Preparing to join computers to a distributed process

The LMC can join computers to a shared job. LAW will launch, open the SQL case, and begin processing the job without user interaction. Jobs will be joined in the order in which they were created, but are sorted visibly by name under the Jobs node.

The following conditions apply when joining a client computer to a shared job:

- LAW PreDiscovery must not be running on the client.
- The LMC must be running on the client.
- The LMC must be connected to the same SQL Server as all other computers participating in the process.
- The LMC only runs when the client computer is left in an idle state. The idle state is how long the system has processed no keyboard or mouse movement for a specified number of seconds. You can set the number of seconds value in the LMC on the Tools menu. Click Options, and then General. In the System Idle Timeout field change the value to a number greater than 0, which represents the number of seconds. When the workstation is idle in the LMC, the second panel in the status bar changes to System Idle: YES. The LMC will attempt to join a job provided all other criteria have been met.
- The client must not be in the Excluded Clients list for a job.
- The job status must be Active.

To view client, job, and license details

1. Start the LMC and if necessary connect to a SQL Server instance. For more information, see Starting the LMC.
2. Expand a node under Clients, Jobs, or Licenses and then click an item.

The node expands and the right pane provides details for the client, job or license that you select.

To work with clients

1. Start the LMC and if necessary connect to a SQL Server instance. For more information, see Starting the LMC.

2. By default the Clients node is selected with a table listing of clients populating the right panel.
- **Clients** is followed by a number in parentheses. This number represents the total number of clients (workstations running the LMC) connected to the same SQL Server and visible to the current instance of the LMC.

- The computer name at the top of the list, which is preceded by an asterisk (*), is the computer on which you are running this instance of the LMC.

- You can identify a client as unresponsive if the client name appears in **bold red** text and a tool tip for the client is `<Client Name> does not appear to be responding.`

- In the **Clients** table located in the right hand part of the window, each computer currently connected to the SQL Server is listed in a row. Fields in the list are:
  - **Computer.** The name of the computer.
  - **Running.** True if LAW PreDiscovery® is running or not, otherwise False.
  - **User.** The Windows user name currently logged into the computer.
  - **LAW Version.** The version of LAW PreDiscovery running on the computer.
- **Case.** The name of the case open. This field is blank if no case is open.

- **Status.** ONLINE if not running a job but available. WORKING if running a batch process. If a client status is listed as WORKING but the client is listed in the Clients list to the left in bold red font, this means the client has stopped responding and might need to be removed from the job and restarted. STARTING if starting a job. CANCELLING if leaving a job unfinished.

- **Job Name.** The name of the distributed batch process that the computer is running. This field is blank if the computer is not running a job.

- **Last Updated (Server Time).** The last time the client status was checked by LMC. By default each client status is updated every 10 seconds.

3. Select a client from the list and then, if necessary, click one of the following buttons:

- **Screenshot -** Creates and opens a picture of the current Desktop of the client. This tool is useful for monitoring the state of the workstations when processing jobs or preparing to process jobs.

- **Leave Job -** Removes the client from the job that it is currently working on. When a workstation is forced to leave a job in this manner, the client is added to the Excluded Clients list for the job it was working on.

- **End Process -** Stops the job that the client is currently working on.

4. Expand the **Clients** node and then click a client name.

The node expands and the right pane provides details about the selected client.

![Image of LAW Management Console](image.png)

- **Status -** Displays the status of the current workstation. Possible values are: ONLINE, STARTING, WORKING, or CANCELLING.

- **User -** Displays the user currently logged in on the workstation.

- **Workstation -** Displays the machine name of the selected workstation.

- **IP Address -** Displays the IP address of the workstation.
- **Console Version** - Displays the version of the LAW Management Console. Typically, this version should match the LAW version shown in the Clients section.

**To work with jobs**

1. Start the LMC and if necessary connect to a SQL Server instance. For more information, see Starting the LMC.

2. Select Jobs.
   - The node expands and the jobs overview panel is visible to the right.
   - Jobs is followed by a number in parentheses. This is the total number of jobs on workstations running the LMC, connected to the same SQL Server, and visible to the current instance of the LMC.

Monitor the details of the selected job, as needed.

The Job Details area provides information fields, a Cancel Job button, and the invitation editor:

- **Job Name** - The job name as entered in the Name field when creating the batch.
- **Case Name** - The name of the case currently open on the workstation.
- **Processes** - The processes selected when the batch was created, such as TIFF/PDF, OCR, or Endorse.
- **Req. Lic** - Lists the license modules required in order to work on the batch.
- **Job Status** - Displays the status of the job.
• **Created** - Displays the date and time the batch was created and the user who created the share batch.

• **Invitation** - Displays the invitation type for the current job.

The **Job Progress** area contains four fields and the **View Errors** button:

• **Complete** - Displays the total number of documents completed thus far in the batch.

• **Remaining** - Displays the estimated amount of time remaining in the batch.

• **Total** - Displays the total number of documents included in the batch.

• **Errors** - Displays the number of errors that have occurred thus far in the batch.

• **View Errors** - Opens the batch process log. It displays errors that occurred during a batch.

• **Clients** tab - Displays each client working on the job, the process currently taking place on the machine (i.e., OCR), and the document currently being processed.

• **Client Activity** tab - Shows client activity specific to the selected job. Entries will appear when a client attempts to join a job, successfully joins a job, fails to join a job, is excluded from a job, etc.

• **Excluded Clients** tab - Lists clients excluded from a job. The computer name and reason for the exclusion are listed.

3. Change the invitation type, cancel the job, or remove the job from the **Jobs** area as needed.

   • To change the invitation type, click the ellipsis button and then configure the new invitation type.

   • To cancel the job, click **Cancel** Job. This action cancels the batch for all clients but does not delete the job from LAW.

   • To remove the job from the Jobs area of the LMC, right-click the job and then click **Remove Job**.

**To work with licenses**

1. Start the LMC and if necessary connect to a SQL Server instance. For more information, see **Starting the LMC**.
2. Select **Licenses**.

- The node expands and the the licenses overview panel is visible to the right.
- **Licenses** is followed by a number in parentheses. This is the total number of keys on workstations running the LMC, connected to the same SQL Server, and visible to the current instance of the LMC.
The licenses overview panel provides the following information:

- **License** column - Lists all license modules found on the keys listed below the Licenses node.
- **Total** column - The total of each license module found on the collection of keys listed below the Licenses node.
- **In Use** column - The total of license modules in use on workstations running the LMC and connected to the same SQL Server (for all keys listed below the License node).
- **Available** column - The total of available licenses for each module for all keys listed below the Licenses node.
- **Clients using '<license module>'** - Lists the clients that are using the module selected in the license module list. The machine names and user names are shown.

The LAW Management Console (LMC) does not show licenses are in use when OCR is being performed within Early Data Analyzer. Licenses in use may be viewed in the LAW Profile Manager as an alternative.

3. Expand the **Licenses** node and then click a license to view information particular to that license.
The license detail window provides the following information:

- A table listing by license type, showing: total on the key, number of licenses in use, and number of licenses available.
- The name and IP address of the computer to which the license key is attached.

4. Select a license type listed in the table.

In the far left panel, the computer name and the user name are listed for any computer using the license.

- To cancel a distributed batch process

You can cancel a job for all clients.

1. In the LMC, expand the Jobs node and then select a job.
2. Click Cancel Job.

- To remove a client from a distributed batch process

You can remove a client from a distributed batch process.

1. In the LMC, expand the Clients node and then select a client.
2. Click **Leave Job**.

**To manage unresponsive clients**

1. Within the LMC connected to SQL Server, identify a client as unresponsive if the client name appears in **bold red** text.

2. Hover your mouse over the client to see the following tool tip: **<Client Name> does not appear to be responding**. This condition can be caused by the client being either hung or by it simply having paused the job.

3. Select the unresponsive client.

   Details for the client are shown in the panel to the right.
4. Click **Screenshot**.

An image viewer should appear showing a screen capture of the client Desktop.

5. Take corrective action based on what you see in the screen shot:

   - If a viewer appears showing the client Desktop, look in the screen shot for the **Batch Process Status** dialog box. If this is visible, check the status in the title bar of the dialog box. If it is **(Paused)**, you can go to the client computer and then click **Resume**. The client will continue processing the batch and its status in the LMC will return to normal.
   
   - If the viewer does not appear, or opens showing only black: click **Leave Job** to remove the client from the job. This action adds the client to the **Excluded Clients** list for that job. Or click **End Process**, to stop the job entirely. Use the Batch Process utility to restart a stopped job. For more information, see **Batch Processing Overview**.

---

**To view LMC logs**

The LMC provides a listing of errors, messages, and debug information pertaining to LMC operation. The LMC also provides direct access to batch process error log.

**To view logs of LMC errors, messages, and debug information**

1. Start the LMC. For more information, see **Starting the LMC**.
2. Click the **Log** tab.
The last 500 entries that were logged during the application session are visible. The log is composed of data from multiple application sessions and has a maximum size of 5MB. This log is written to: %APPDATA\LAWConsole\LAWConsole.log.

3. Select or uncheck Errors, Messages, and Debug as necessary to filter the view.

4. To save a copy of the log, click Save and then choose a folder and a file name.

The saved copy of the log will contain all errors, messages, and debug information regardless of the filter applied to the view.

To view the batch process error log

1. Start the LMC. For more information, see Starting the LMC.

2. Expand the Jobs node.

3. Select a job.

4. Click View Errors.

The batch processing error log opens.
Managing LMC Operation

You can configure LMC settings that control system timeout, polling interval, whether unresponsive clients are restarted, the executable instance of LAW PreDiscovery® to use, and how remote refresh requests are handled.

To manage LMC operational settings

1. In the LMC, on the Tools menu click Options.
   - The Application Options dialog box appears.
2. Configure the LMC as needed using the settings provided in the Options dialog box.
System Idle Timeout

Allows a client not in use for this number of seconds to join a shared batch.

The default value is 30 seconds.

A client is determined as in use if mouse or keyboard activity occurs during the timeout interval. For example, if this is set to 60, the LMC cannot join the client until the client is idle for one minute.

- To prevent the client from ever automatically joining a shared batch set the value to 0.
- If the system idle timeout value is reached, the LMC reads as System Idle: YES.
- If the value is never reached, the LMC reads as System Idle: NO.
- To determine whether the idle timer status, look at the second panel in the task bar.

Polling Interval

Determines the frequency by which the LMC updates its status and retrieves data about clients.

The default value is 10 seconds. The maximum value is 65.

It is important to note that the LMC is a single threaded application and therefore user-interaction with the interface incurs a small delay while it is updating the interface. Under normal conditions this is extremely negligible and almost cannot be noticed. This delay can be mitigated somewhat by reducing the polling interval. The lower the value, the less latency experienced in the interface, but the trade-off is network and database traffic. The default value is 10 seconds.

Auto Restart Client

The number of minutes to wait before restarting the client with a status of Not Responding.

The default value is 3 minutes.

- To prevent the client from restarting automatically set the value to 0.
- All unattended restart actions are executed by the local LMC instance relative to LAW instance that is not responding.
- Unattended restarts are logged into the applications main log and are visible in the log interface. An entry in the Job Log indicates whether an LMC instance executed an unattended restart of its Local LAW instance.
- Unattended restart activity is visible in the LMC Jobs panel in the client activity area.
- If the LAW client is restarted automatically then the following message is registered in the application log:

  System[<LMC Local Computer Name>] is forcing automatic restart
Determines which instance of LAW is started.

Typically, if you run a shared Law50.exe from a network drive mapped to a server instance of LAW, then it is recommended that you use that mapped instance of Law50.exe for processing.

Enable Remote Refresh Requests

Enables client-to-client operations, such as screenshots and requests to leave jobs.

This setting defaults to enabled.
The LMC communicates actions between clients by using a central message store. When a client requests an action from another client, the message is placed into the store, and the recipient client gets the message the next time it refreshes.

Since clients refresh at an unsynchronized interval, there could be a delay in retrieving the message by the recipient client. This option sends a UDP packet to the recipient client requesting that it refresh immediately, thereby reducing the time it takes to retrieve and process the message.

**UDP Port #**

Specifies the port for the current client to use as UDP listener.

The default value is **8401**.

This port enables the client to determine whether other clients are connected.

It is not necessary that this value be the same for all clients. However, for ease of configuration using the default port for all clients is recommended.

When the LMC starts, or if changes are made to this setting, an entry is placed into the application log.

3. When finished configuring click **Accept**.

**Related Topics**

- **Batch Processing Overview**
- **LMC Overview**
- **Starting the LMC**
- **Using the LMC**

**Deduplication**

Deduplication is the process of identifying duplicate information sources and then removing them from further analysis. LAW PreDiscovery provides several tools to perform deduplication: ED Loader Deduplication, Deduplication Utility, and Inter-Case Deduplication.
About Deduplication

Describes the phases in the electronic discovery process where deduplication is of the greatest use.

Deduplication Utility

Provides instructions on how to identify duplicate items after they have been imported into a case.

Deduplication Information

Explains how key generation works in the deduplication process. Describes how deduplication works with e-mail messages compared to electronic documents. Provides a list of deduplication-related fields and possible values. Explains deduplication options and the effect each has on resulting output.

Inter-Case Deduplication

Explains how to deduplicate an existing LAW PreDiscovery case to prepare it for import into the current case.

Duplicate Viewer

Provides instructions for reviewing records that were flagged as duplicates in an ED-enabled case.

About Deduplication

In LAW PreDiscovery® deduplication can be accomplished at different stages of the discovery process using different tools. Deduplication requires an active connection to the case database. If the data connection is lost, deduplication can pause until the connection is restored.

Deduplication stages

These stages and tools are described as follows:

1. When importing documents into a case you can deduplicate using ED Loader. For more information about deduplication during import with ED Loader, see Deduplication.
2. After importing documents into a case, you can use LAW PreDiscovery Deduplication utility. This utility can help if you have already deduplicated a case, but later need to add more files and deduplicate them as well. For more information see Deduplication Utility.
3. Prior to importing an existing LAW case into the current case, you can use the Inter-Case Deduplication utility. For more information, see Inter-Case Deduplication.
5. LAW PreDiscovery also provides a viewer as well as reporting options for you to quality assure and otherwise manage the deduplication process. For more information, see Duplicate Viewer and Deduplication Reports.
6. Once the files in a case have been imported and deduplicated, you can assign duplicate relationships to the original files associated with duplicate files using the Apply Duplicate Relationships command in LAW PreDiscovery. For more information, see Applying Duplicate Relationships.

Re-estabishing the database connection

Deduplication processes require an active connection to the case database. During deduplication, if the connection is lost, LAW PreDiscovery will attempt to re-establish the lost connection. You can allow the re-connection process to continue indefinitely until the connection is restored, or you can cancel the deduplication process altogether.

Related Topics

- Deduplication Utility
- Deduplication Information
- Inter-Case Deduplication
- Duplicate Viewer
Deduplication Utility

You use the Deduplication Utility to help identify and flag duplicate items after they have been imported into a case. Using it can help you to significantly reduce the time it takes to analyze and process documents.

This utility may be used if deduplication was not performed by ED Loader during the import process, or if deduplication was not done by using the Inter-Case Deduplication utility. See the Deduplication Information topic for more information.

⚠️ Note the following important considerations before you deduplicate records:

- If you use the internal Deduplication Utility after the case has been deduplicated against other cases using the Inter-Case Deduplication, a combination of internal and external duplicates could result. Combining internal and external duplicates can cause problems when purging, filtering, or reviewing duplicate records.

- Proceeding with the internal deduplication after clicking the Yes I understand and wish to continue button will result in the external deduplication database being placed in Rebuild/Flush mode. At this point, the current case should be removed from the external database.

- Before you run the internal deduplication, it is recommended that you reset deduplication flags. See To reset deduplication log status section below. Run this procedure to prevent the mixture of internal and external duplicates.

For more information, see Inter-Case Deduplication.

To load records for deduplication

1. In the main window, on the Tools menu, click Deduplication Utility.

   The Info tab of the Deduplication Utility dialog box opens.
2. If the case has not been already deduplicated using the Inter-Case Deduplication utility, then click the **Load** button.

⚠️ Before you run the Deduplication Utility a second time for a case, reset flags for logs and records. You can determine if the Deduplication Utility has already been run by viewing the Info tab. If the statistics on this tab are set to any other value than 0 then reset flags for logs and records before you run the Deduplication Utility.

Deduplication statistics for the LAW case are displayed, including the number of duplicates at the global- or custodian-level and the number of root duplicate records.
If deduplication has not yet been performed on the records, the values for each displayed item will be zero.

If records had been deduplicated externally, two additional rows show the number of records deduplicated externally and the name and location of the external deduplication database.

To reset deduplication status

1. In the main window, on the Tools menu, click Deduplication Utility.
2. Click the Tools tab.
3. In the **Deduplication Status Reset** area, click **Run**.

   The deduplication log and deduplication-related fields for all the case records are reset. The case returns to a state as if deduplication has never been performed.

**To verify deduplication log against case entries**

1. In the main window, on the **Tools** menu, click **Deduplication Utility**.
2. Click the **Tools** tab.
3. In the **Verify Duplication Log** area, click **Run**.

The LAW PreDiscovery® deduplication fields that were updated as a result of inter-case deduplication are reset.

See [Inter-Case Deduplication](#) for more information. However, items from external deduplication databases are not reset. As mentioned above, it is recommended to run this command on a case before running the deduplication process via the Deduplication Utility if a case has already been deduplicated using the Inter-Case Deduplication utility.

The Verify Deduplication Log tool will verify that all entries in the log exist in the LAW case. This tool is included for troubleshooting purposes and does not check external deduplication databases.

**To apply duplicate relationships to original files**

The Apply Duplicate Relationships command populates the following fields for the original files that have duplicate files in a case:

- DupCustNames
- DupCustPaths
- DupParentName
- DupParentPath

The fields indicate the custodian name and location of the duplicate files and the parents of the duplicate files. For more information about these fields, see [Field Descriptions](#).
The **Apply Duplicate Relationships** command is also available on the **Tools** menu (Tools menu > Apply Duplicate Relationships) in LAW PreDiscovery. For more information, see Applying Duplicate Relationships.

1. In the main window, on the **Tools** menu, click **Deduplication Utility**.
2. Click the **Tools** tab.
3. In the **Apply Duplicate Relationships** area, click **Run**.

Clicking **Run** starts the command. When the process is completed the **Duplicate Relationship Update Status** dialog box opens.

The **Duplicate Relationship Update Status** dialog box indicates whether duplicate custodian and path relationships were successfully updated, and indicates the total...
number of document families that were updated, the total number of files updated, and the amount of time it took for the process to complete.

4. Click OK to close the **Duplicate Relationship Update Status** dialog box.

**To configure settings**

The **Settings** tab contains processing and processing range options.

- **Working digest** - This setting is used to select the hash key to be used for determining duplicates. The hash values are obtained through metadata fields (e-mail) or by hashing the entire file (e-docs). LAW PreDiscovery® provides two hash keys to choose from: MD5 (128-bit output) and SHA-1 (160-bit output).

- **Test for duplicate against (Scope)** - This setting pertains to the scope in which duplicates are tested. Deduplication can be performed at one of two levels: Case Level (globally deduplicates against all records in the database) or Custodian Level (deduplicates against records with the same custodian value).

- **Only test untested records** - When enabled, this option will force LAW to only process records that have not been tested previously in the deduplication process. This feature may be useful when a case has been deduplicated previously and then new records are added (and deduplication was not enabled during the import). If the "Only test records with selected custodians" option is also enabled, only untested records with the specified custodian values will be tested.

- **Only test records with selected custodians** - When enabled, this option allows the specification of one or more custodians and forces LAW to process only records with those custodians during deduplication.
Click the **Select** button to launch the **Custom Value Selection [Custodian]** dialog.

- Check the boxes beside the custodians to include them in the deduplication process.
- The **Reset** button can be used to reset any options that were modified in the current session. Click **Start** to initialize the deduplication process.

---

**Related Topics**

- About Deduplication
- Deduplication Information
- Inter-Case Deduplication
- Duplicate Viewer

---

**Deduplication Information**

This topic explains the deduplication process implemented in LAW PreDiscovery® and the related Inter-Case Deduplication utility. Items discussed include:

- Key generation and how it relates to the deduplicate of e-mail compared to electronic documents.
- A list of deduplication-related fields and possible values.
- Brief explanations of deduplication options and their resulting output.

**What is key generation?**

Deduplication technologies do not directly compare file contents. Instead, the encryption signatures, also known as the hash values, of files are compared. If the hash values for two different items are identical, the content of the two files is assumed to also be identical. Key generation then, refers to the process of creating an encryption signature for a file so that files can be easily compared. File hashing and metadata hashing are the two primary methods used by the ED Loader for generating keys.

Currently, the ED Loader generates two output hashes in parallel: MD5 and SHA-1. In the ED Loader options you can choose which of these is used in the deduplication process.

- **E-docs.** The key value is generated using the entire file as the input.
• **E-mail** The key value is generated using an input value of certain metadata after processing of the metadata fields has been executed. The purpose of using the post-processed metadata is to match the metadata that is stored in LAW; therefore, if the key is regenerated in the future, the value would match the original. E-mail includes both e-mail messages contained in mail stores and loose e-mail messages. The term "loose e-mail" refers to a file that is identified as a mail item and successfully converted to a mail item by Outlook. These include .msg files, .eml files, and other RFC822-format e-mails.

The LAW PreDiscovery fields shown in the following table are used to generate the deduplication key for e-mail and loose e-mail items in LAW PreDiscovery:

<table>
<thead>
<tr>
<th>E-mail fields used by deduplication keys in LAW PreDiscovery</th>
</tr>
</thead>
<tbody>
<tr>
<td>BCC</td>
</tr>
<tr>
<td>Body</td>
</tr>
<tr>
<td>CC</td>
</tr>
<tr>
<td>From</td>
</tr>
<tr>
<td>IntMsgID</td>
</tr>
<tr>
<td>Email_Subject</td>
</tr>
<tr>
<td>To</td>
</tr>
<tr>
<td>Attach -- These are first-level attachments in the e-mail. The strings are delimited by semi-colons (;).</td>
</tr>
<tr>
<td>- OR -</td>
</tr>
<tr>
<td>AttachmentContentHash -- If Include attachment hashes in e-mail metadata hash is enabled in the ED Loader Deduplication setting, the hashes of the attached files are included in the parent e-mail's metadata hash, as opposed to the above Attach field.</td>
</tr>
</tbody>
</table>

Due to the different technologies used in LAW PreDiscovery and Early Data Analyzer, the hash values generated for files in LAW PreDiscovery versus Early Data Analyzer will not always match.

For Early Data Analyzer, Early Data Analyzer uses the fields shown in the following table to generate the hash values for e-mail items in Early Data Analyzer:

<table>
<thead>
<tr>
<th>E-mail fields used by deduplication keys in Early Data Analyzer</th>
</tr>
</thead>
<tbody>
<tr>
<td>// Base Email</td>
</tr>
<tr>
<td>From</td>
</tr>
<tr>
<td>To</td>
</tr>
<tr>
<td>Subject</td>
</tr>
<tr>
<td>Body</td>
</tr>
<tr>
<td>CC</td>
</tr>
</tbody>
</table>
BCC
IntMsgId
AttNames
AttContent

// Elements shared with appointments and tasks
IsPrivate
IsAllDayEvent
IsRecurring
RecurrencePattern

// Appointment
Organizer
Required
Optional
Location
MeetingStatus
Label

// Journal
JournalType
JournalTypeDescription

// Task
IsTeamTask
IsCompleted
TaskDelegator
TaskOwner
TaskStatus

// Contact
DisplayName
BusinessAddress
BusinessPhone
BusinessPhone2
HomeAddress
CellularPhone
GovernmentId
CustomerId
LAW PreDiscovery stores information regarding deduplication test results and other deduplication-related data in the following nine fields:

- **DupStatus**: Indicates the duplicate state of the document. This is the primary field used for differentiating duplicate items from non-duplicate items. DupStatus is a single character field and will contain one of the following values:
  - **U**: Indicates the record was not tested (not deduplicated).
  - **N**: Indicates the record was tested and was not determined to be a duplicate at the selected scope (Global/Custodian-level).
  - **G**: Indicates the record is a global-level duplicate.
  - **C**: Indicates the record is a custodian-level duplicate.
  - **P**: Indicates the "parent" duplicate. This value is set when a duplicate has been identified. The record that was assigned the "G" or "C" status will have the same _DupID value as this parent record (see _DupID field, explained below).

- **_DupID**: This field is designed to provide a mechanism for grouping duplicate records with their "parent" duplicates. A document determined to be a duplicate via ED Loader deduplication or the LAW Deduplication Utility will contain the same LAW ID field value as any other records that were determined duplicates of that particular document. The parent duplicate will store its own ID in this field. Drag and drop this field into the grouping area in one of the grid displays to view the parent and "child" duplicates together.

  Records deduplicated via inter-case deduplication are slightly different. Parents and their duplicate records will still have matching _DupID field values; however, the value will not be pulled from the ID field in LAW. This value will instead come from an ID assigned to records in the external deduplication database. The ID for each parent and duplicate will be the ID of the parent, as assigned in the tblDupLog table's DupID field.

- **_DupMethod**: Indicates which hash type was used in testing the duplicate state of the record. Possible values are:
  - **1**: MD5 hash
  - **2**: SHA-1 hash
  - **129**: MD5 hash and record was included in an inter-case deduplication process
  - **130**: SHA-1 hash and record was included in an inter-case deduplication process

- **DupCustNames**: Indicates the names of the custodians containing duplicate versions of the original record. Populated for parent/original records only (DupStatus=P) after running Tools > Apply Duplicate Relationships.
• **DupCustPaths**: Indicates the source path to each duplicate version of the original record. Populated for parent/original records only (DupStatus=P) after running Tools > Apply Duplicate Relationships.

• **DupParentName**: Indicates the custodian name of the original record. Populated for duplicate records only (DupStatus=G or C) after running Tools > Apply Duplicate Relationships.

• **DupParentPath**: Indicates the name of the custodian containing the original record. Populated for duplicate records only (DupStatus=G or C) after running Tools > Apply Duplicate Relationships.

• **MD5Hash**: Stores the MD5 hash value of the record. If a file is considered to be a duplicate, this value will be equal to the deduplication key.

• **Sha1Hash**: Stores the SHA-1 hash value of the record. If a file is considered to be a duplicate, this value will be equal to the dedup key.

**Scope**

Scope refers to the range of deduplication keys that will be tested to determine the record’s duplicate state. The scope may be specified by the user in the ED Loader’s Deduplication settings, the LAW Deduplication Utility, and Inter-Case Deduplication utility.

Two kinds of scope are available:

• **Global**: The Global scope will result in the deduplication keys of incoming records being tested against ALL other keys, regardless of how the scope of other records were logged.

• **Custodian**: The Custodian scope will result in the incoming records’ deduplication keys being tested against all other keys that have the same CustodianID value.

**Actions**

The Action options are used to limit or exclude the data stored for a record that is considered to be a duplicate. Options include:

• **(Include) Log record**: Duplicate records are added to the LAW case normally, including the native file, and all associated duplicate fields are set.

• **(Partially Exclude) Log record but do not copy file**: Duplicate records are added to the LAW case normally and all associated duplicate fields are set, but the native file is not copied to the case folder.

• **(Exclude) Do not log record or copy file**: Duplicate records are completely excluded from the case. The record is not added to LAW and the native file is not copied.

**Attachments**

Attachments inherit the DupStatus of their parent item. This includes all types of attachments, such as e-mail attachments, attachments to an archive file (i.e. zip), and loose e-mail message attachments.
Filtering by file type

When the following action is selected, and File Type Filtering is enabled, duplicate checking is executed normally.

(Partially Exclude) File Type Filter Action and Deduplicating

Records without native files can still be flagged as duplicate parents or children.

Deleting duplicate documents

After running the deduplication process, if you delete a the parent document of a duplicate or a duplicate document itself, you can have LAW PreDiscovery automatically update the DupStatus field and other deduplication fields for the remaining case document(s) associated with the deleted duplicate document. The Refresh duplicate status after deleting records check box on the Preferences tab in the Options dialog box controls whether the DupStatus field is updated for documents when duplicate documents are deleted from LAW PreDiscovery. By default, the check box is not selected. When the check box is selected, LAW PreDiscovery automatically updates the DupStatus field and other fields when duplicate documents are deleted from the case.

The following fields are updated when the Refresh duplicate status after deleting records check box is selected and duplicate documents are deleted:

- _DupID
- DupStatus

The Refresh duplicate status after deleting records check box setting does not apply to any records that were deduplicated using the Inter-Case Deduplication utility.

For more information about deleting documents, see Deleting Documents, Pages and Folders.
Options

- Add all new list field values to list on update
- Allow selection of multiple list items
  Separator character: ;
- Auto-advance after updating a document
- Calculate total pages in batch export dialog
- Enable Advantage Database Server (ADS) support
- Enable SQL Server/SQL Express support
- Link to source files in place when importing load files
- Prompt to continue scanning when feeder is empty
- Refresh duplicate status after deleting records
- Send query results to grid on main form by default
- Start the Management Console on Windows startup

Path for global profiles, grid views, and filters:
C:\Program Files (x86)\Law\50\Shared\ Browse...

Related Topics

About Deduplication
Deduplication Utility
Inter-Case Deduplication
Duplicate Viewer
Applying Duplicate Relationships

Inter-Case Deduplication

The Inter-Case Deduplication utility installs with LAW PreDiscovery® but is run externally from LAW PreDiscovery. You use it to deduplicate cases against other cases. This type of deduplication is intended for cases that are already populated with documents imported via the ED Loader. If documents are added to the cases after the inter-case deduplication process, they can be deduplicated against the other records as well.

Note the following facts when considering using the Inter-Case Deduplication Utility:

- After a case is deduplicated using the Inter-Case Deduplication utility, the case should not be deduplicated using the internal Deduplication Utility, and incoming documents should not be deduplicated using ED loader.

  Doing so can lead to issues with purging, reviewing, and filtering duplicate records caused by a mixture of internal and external duplicates existing in the case. See the Deduplication and/or Deduplication Utility topics for more information about these risks and associated warnings.

- In addition to creating a database for each case, LAW PreDiscovery also creates a database external to the case database. The external deduplication database can be created as a Microsoft SQL Server or Access database (*.MDB file).

  The purpose of this database is to maintain deduplication information. When you use the Inter-Case Deduplication Utility, the database registers each case added. Cases are ready for inter-case deduplication after they have been populated with records via the ED Loader import. Records added to these cases during subsequent imports can also be deduplicated.

- It is best practice to use SQL Server databases for deduplication due to the 2 GB limitation of Access databases. When working with large cases, the 2 GB limit can quickly be reached and exceeded.

- Member cases are LAW cases that are added to the external deduplication database with the intention of deduplicating them against each other.
  - All member cases must be ED-enabled.
  - Both SQL and Access cases are supported.

To start Inter-Case Deduplication utility

1. Click Start, point to All Programs, and then click LAW PreDiscovery.
2. Click Inter-Case Deduplication Utility.

  The Inter-Case Deduplication dialog box will appear.
To create the external deduplication database

When you are creating an external deduplication database, you can create the database as a Microsoft SQL Server (.icd file) or Access (.mdb) database.

It is best practice to use SQL Server databases for deduplication due to the 2 GB limitation of Access databases. When working with large cases, the 2 GB limit can quickly be reached and exceeded.

To create an external SQL deduplication database (recommended):

1. On the File menu click New.
Clicking **New** opens the **Select Database Type** dialog box. By default, the **SQL Server** option is selected.

![Select Database Type](image)

2. Make sure the **SQL Server** option is selected, and then click **OK**.

Clicking **Accept** opens the **Server Connection Information** dialog box.

![Server Connection Information](image)

3. In the **Server Name** list, click or type the name of the server where SQL Server is installed.

   By default, the **Use Windows Authentication** check box is selected, and the **User Name** and **Password** fields are disabled.

4. If you do not want to use Windows authentication, clear the **Use Windows Authentication** check box, and in the **User Name** and **Password** fields, type the applicable SQL Server user name and password.

5. In the **Database** field, type the name of the new external deduplication database, and then click **OK**.

   Clicking **OK** opens the **Save Deduplication Project Configuration** dialog box.

6. In the **Save Deduplication Project Configuration** dialog box, browse to a location accessible to all member cases.
The File name field defaults to the database name you entered in the Database field in the Server Connection Information dialog box. The Save as type field defaults to Deduplication Projects (*.icd).

7. Click Save.

Clicking Save closes the Save Deduplication Project Configuration dialog box, and in the Inter-Case Deduplication Utility dialog box, the path to the database is now displayed with Mode set to New. When the Mode is set to New all documents in the member cases are deduplicated against each other.

8. Set the deduplication options:

   Digest - The digest refers to the type of hash that will be used to determine duplicates. The hash values are obtained through metadata fields (e-mail) or by hashing the entire file (e-docs) during the ED Loader import process. Two options are available:
   - MD5 (128-bit output digest) - This hash value is stored in the MD5Hash field in LAW for each document.
   - SHA-1 (160-bit output digest) - This hash value is stored in the Sha1Hash field in LAW for each document.

   Scope - This option refers to the scope in which duplicates are tested. Two options are available:
   - Global - Records will be deduplicated against all records in all member cases.
   - Custodian Level - Records will only be deduplicated against others records with the same custodian assigned. Records with no custodian value set will be evaluated globally.

9. Move to the Member Cases area to add LAW cases. These cases will be deduplicated against each other in the inter-case deduplication process. See the "Member Cases" section for details.

To create an external Access deduplication database:

1. On the File menu click New.

Clicking New opens the Select Database Type dialog box. By default, the SQL Server option is selected.

2. In the Select Database Type dialog box, click the Access Database (*.mdb) option, and
then click OK.

Clicking OK opens the **Create Deduplication Database** dialog box.

3. In the **Create Deduplication Database** dialog box, browse to a location accessible to all member cases.

   The **File name** field defaults to **DuplicateLog**, and the **Save as type** field defaults to **Deduplication Database (*.mdb)**.

4. If you want to change the database file name, in the **File name** field, type the new name.

5. Click **Save**.

   Clicking **Save** closes the **Create Deduplication Database** dialog box, and in the **Inter-Case Deduplication Utility** dialog box, the path to the database is now displayed with **Mode** set to **New**. When the **Mode** is set to **New** all documents in the member cases are deduplicated against each other.

6. Set the deduplication options:

   - **Digest** - The digest refers to the type of hash that will be used to determine duplicates. The hash values are obtained through metadata fields (e-mail) or by hashing the entire file (e-docs) during the ED Loader import process. Two options are available:
     - **MD5 (128-bit output digest)** - This hash value is stored in the MD5Hash field in LAW for each document.
     - **SHA-1 (160-bit output digest)** - This hash value is stored in the Sha1Hash field in LAW for each document.
   - **Scope** - This option refers to the scope in which duplicates are tested. Two options are available:
     - **Global** - Records will be deduplicated against all records in all member cases.
     - **Custodian Level** - Records will only be deduplicated against others records with the same custodian assigned. Records with no custodian value set will be evaluated globally.

7. Move to the **Member Cases** area to add LAW cases. These cases will be deduplicated against each other in the inter-case deduplication process. See the "Member Cases" section for details.

---

**To open an existing database**

You can open an existing database from a previous deduplication session.

1. Click the ellipsis button that is located to the left of the **New** button.

   Or on the **File** menu click **Open**.

2. Browse to and select the external Access deduplication database (*.mdb) or project configuration file for SQL (*.icd), and then click **Open**.

   If the database has already been used in the inter-case deduplication process, the **Mode** will change to **Resume/Append**.
To add cases

1. Click the Add button.

   Or on the Case menu click Add.

2. Browse to and select the project.ini file for the case, located in the root of the LAW case folder.

3. Click Open.

Cases can also be added to the list by dragging and dropping one or more root case folders (folder containing the project.ini) or the project.ini file itself into the Member Cases grid. Once added, the case names and paths will be listed in the grid and the number in parentheses beside Member Cases will increment by one for each added case. Since the cases are validated at the time they are added to the grid, an error will occur at this time if the case does not meet the requirements for inter-case deduplication, such as the case not being ED-enabled.

Once the member cases have been added, the Up and Dn keys (or Case > Move Up | Move Down) may be used to specify the order in which records are deduplicated. The first case shown in the grid will be processed first, the second case is next, and so on. These buttons can only be used in New or Rebuild/Flush mode.

The Remove button (or Case > Remove) can be used to remove the selected LAW case from the Member Cases grid. The Clear button (or Case > Clear) will remove all cases from the grid. These buttons can only be used in New or Rebuild/Flush mode.

To determine deduplication status

Once the external database has been specified, the options have been set, and the member cases have been added, click Begin to start the inter-case deduplication process. Note the following facts about the Inter-Case Deduplication Progress screen:

- The Progress area provides both visual (progress bar) and textual indicators of how much work is remaining and what has been done thus far.
- The Errors value is a count of all errors that occurred during processing. The total error count will be displayed in a summary screen once processing has been completed.
- The Summary screen will appear once the deduplication process has been completed, canceled, or aborted due to some sort of error condition. For a successful process, the summary will show the Digest and Scope options that were selected and the total number of member cases included in the process. The summary will also list total counts for documents loaded, duplicate records, and errors at a case level. The "Documents Loaded In This Session" value is the total number documents, not including any attachment records, that were loaded in the current deduplication session. The "Duplicates" value will show the total number of duplicates in each listed case and also does not include any attachment records in the count.
- If errors occurred during processing, a View Errors button will be included at the bottom of the Summary screen. Click this button to view the error details. The log file that appears is stored in <drive>\Documents and Settings\<user>\Application Data\Law50\LawInterCaseDedup\LawInterCaseDedup.ErrorLog.txt. The Elapsed field displays the amount of time that has passed during the process.
- If an error occurs during processing that aborts the deduplication process completely,
the **Summary** screen will appear with a message stating the process was aborted. Similar behavior will occur if the process is cancelled by the user. The Summary screen will appear with a message stating the process was cancelled.

- **To save the contents of the summary to a text file:**
  1. On the **File** menu, click **Save As** from the **Summary** screen.
  2. Browse to the desired location, type a file name, and then click **Save**.

Errors that halt processing or cancelling the deduplication process will both result in the database entering Rebuild/Flush mode.

### Deduplication fields

LAW PreDiscovery contains a number of system fields to store deduplication-related information about each document in a case. The Inter-Case Deduplication utility writes to two of those fields (\_DupID and \_DupMethod) differently than the ED Loader deduplication and Deduplication Utility in LAW. Please see the [Deduplication Information](#) topic for a list of these fields, their descriptions, and possible values. Field information for all LAW fields can also be found in the [Field Descriptions](#) topic.

### Deduplication mode values

The Mode indicator shown below the External Deduplication Database path will display one of four possible mode values:

- **No Database Selected** - This mode will be set when no external deduplication database is selected. See the "External Deduplication Database" section above for information on creating and opening existing databases.

- **New** - This mode will be set when the selected external deduplication database has not yet been involved in the inter-case deduplication process. The New mode will occur when a new database is created or when an existing database is selected but has not yet been through the deduplication process.

- **Resume/Append** - This mode will be set when the selected external deduplication database has already been through the deduplication process. When the external database is in this mode, only documents added to member cases since the database's previous deduplication session will be added and deduplicated against each other and the existing documents in the database. When the process is run again on this existing database, the Summary screen will show the total number of documents added in the session (documents loaded in member cases after previous deduplication session) and the total number of duplicates in the cases.

- **Rebuild/Flush** - This mode indicates that the external database was previously in Resume/Append mode, but a change was made to one of the member cases that requires that the external database be rebuilt. Functionally, this mode is the same as the New mode, as the cases will need to be re-deduplicated once this mode has been assigned. A "Click here for 'Rebuild/Flush' details" link will become available beside the mode value. Clicking this link will launch a message box that lists the reasons why the deduplication database was placed in Rebuild/Flush mode. The following actions are possible reasons for this mode or occur:
  - Cancelling the inter-case deduplication process
Deleting a document from a member case

Renaming, removing, or adding a custodian in a member case when the Custodian Level scope was used

Deduplicating a member case using ED Loader's Deduplication or the internal Deduplication Utility

The Refresh button can be used to inspect member cases for changes that may the mode. If changes are detected, the mode will be updated to the correct state.

To review duplicates

The Duplicate Viewer is a tool that can be used to review records in a case or multiple cases that have been flagged as duplicates by one of LAW's deduplication methods (ED Loader Deduplication, Deduplication Utility, or Inter-Case Deduplication).

Please see the Duplicate Viewer topic for details.

To apply duplicate relationships to original files

Once the files in a case have been imported and deduplicated, you can apply duplicate relationships to the original files associated with duplicate files using the Apply Duplicate Relationships command in LAW PreDiscovery.

The Apply Duplicate Relationships command populates the following fields for the original files that have duplicate files in a case:

- DupCustNames
- DupCustPaths
- DupParentName
- DupParentPath

The fields indicate the custodian name and location of the duplicate files and the parents of the duplicate files. For more information about these fields, see Field Descriptions.

For more information, see Applying Duplicate Relationships.

Related Topics

About Deduplication

Deduplication Utility

Deduplication Information

Duplicate Viewer
Applying Duplicate Relationships

Duplicate Viewer

The Duplicate Viewer is a tool that can be used when reviewing records in an ED-enabled case that were flagged as duplicates or near duplicates. Records are flagged as duplicates by one of the deduplication methods: ED Loader Deduplication, Deduplication Utility, or Inter-Case Deduplication. And records are flagged as near duplicates by the Near-Duplicate Analysis. This viewer contains two tabs: Duplicates and Near-Duplicates, and presents a tree view of documents identified as duplicates or near duplicates. On the Duplicates tab, you can select documents to see whether or not the record is a duplicate, and then navigate to any duplicates that exist in the current case or other LAW case. On the Near Duplicates tab you can select documents to see whether or not the record is a near duplicate, and then navigate to any near duplicates that exist in the current case.

The Duplicate Viewer displays on top of the main LAW PreDiscovery form. When you navigate documents in the main document list or in one of the grid displays the viewer updates, ensuring the duplicate or near-duplicate information matches the current record.

For more information about using the Duplicate Viewer for near duplicates, see Viewing Near Duplicates.

- Attachment records are not listed in the Duplicate Viewer.

To start the Duplicate Viewer

1. In the main window, in the folder tree, select a file.
2. On the Tools menu, click Duplicate Viewer.

Clicking Duplicate Viewer opens the Duplicates tab in the Duplicate Viewer dialog box. The file that you selected is listed either as a duplicate or not. The following graphic shows a file determined not to be a duplicate:
The next graphic shows three files determined to be duplicates.

- If the file is determined to be a duplicate, it appears in the context of a tree control connected to its duplicates.
- The top-level duplicate file is assigned a duplicate ID, which is visible after the record ID.

3. Navigate to any file in the tree control by clicking on it.
To interpret duplicate status of a file

The possible statuses the Duplicate Viewer provides are described in the following table:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>There is currently no document selected.</td>
<td>When Duplicate Viewer was started, no document was selected.</td>
</tr>
<tr>
<td></td>
<td>Close the viewer, select a file from the folder tree, and then restart the viewer.</td>
</tr>
<tr>
<td>Document does not appear to be ED (native) document.</td>
<td>The document selected is a TIFF or other non-native file type.</td>
</tr>
<tr>
<td></td>
<td>Close the viewer, select a different file, and then restart the viewer.</td>
</tr>
</tbody>
</table>

To retrieve the duplicate status of a case

1. In the main window, on the Tools menu, click Duplicate Viewer.

2. On the Duplicates tab, select the Click here to retrieve the deduplication status of the case link.

3. The deduplication status for the case appears in the lower-left area of the window.
The possible statuses the Duplicate Viewer provides are described in the following table:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case is 100% deduplicated.</td>
<td>The number of deduplicated records in the case matches the number of records in the case.</td>
</tr>
<tr>
<td>&lt;ERROR&gt; Could not determine</td>
<td>The number of deduplicated records in the case is less than the number of documents in the case. This result could be caused, for example, if new files were added to a case after the case was deduplicated.</td>
</tr>
<tr>
<td>the case level deduplication</td>
<td></td>
</tr>
<tr>
<td>status.</td>
<td></td>
</tr>
</tbody>
</table>
Applying Duplicate Relationships

Once the files in a case have been imported and deduplicated using ED Loader or the Duplication Utility in LAW PreDiscovery, you can apply duplicate relationships to the original files associated with duplicate files using the Apply Duplicate Relationships command in LAW PreDiscovery. The Apply Duplicate Relationship command is available on the Tools menu (Tools menu > Apply Duplicate Relationships) and on the Tools tab in the Deduplication Utility.

- The Apply Duplicate Relationship command cannot be used on files deduplicated using the Inter-Case Deduplication Utility.

The Apply Duplicate Relationships command populates the following fields for the original files that have duplicate files in a case:

- DupCustNames
- DupCustPaths
- DupParentName
- DupParentPath

The fields indicate the custodian name and location of the duplicate files and the parents of the duplicate files. For more information about these fields, see Field Descriptions.

For more information about running the Apply Duplicate Relationships command from the Deduplication Utility, see Deduplication Utility.

To apply duplicate relationships from the Tools menu

1. In the main LAW PreDiscovery window, on the Tools menu, click Apply Duplicate Relationships.

   Clicking Apply Duplicate Relationships starts the command. When the process is completed the Duplicate Relationship Update Status dialog box opens.
The **Duplicate Relationship Update Status** dialog box indicates whether duplicate custodian and path relationships were successfully updated, and indicates the total number of document families that were updated, the total number of files updated, and the amount of time it took for the process to complete.

2. Click **OK** to close the **Duplicate Relationship Update Status** dialog box.

### Related Topics

- **About Deduplication**
- **Deduplication Utility**
- **Deduplication Information**
- **Inter-Case Deduplication**
- **Duplicate Viewer**

### Near-Duplicate & Email Thread Analysis

#### About Near-Duplicate & Email Thread Analysis

Near duplicates are documents that have duplicate content, but are not necessarily exact duplicates of each other. Email threads are email messages belonging to the same email conversation thread. An email thread includes the original email message, all of the subsequent replies pertaining to the original email, and any attachments to the email messages. In LAW PreDiscovery, you can run the Near-Duplicate & Email Thread Analysis utility to identify the near-duplicate documents and email threads within a case. The Near-Duplicate & Email Thread Analysis utility uses the LexisNexis Near Dupe and LexisNexis Email Thread engines.
The Near-Duplicate & Email Thread Analysis utility can only run on SQL LAW PreDiscovery cases that have been enabled for electronic discovery. The utility is not supported for Access cases.

The Near-Duplicate & Email Thread Analysis utility can only run on one machine at a time.

In order to use the Near-Duplicate & Email Thread Analysis utility, you will need the Near-Duplicate/Email Thread license. You will also need the license to see the near-duplicate results, status, and compare near-duplicate documents from the Duplicate Viewer. The Near-Duplicate & Email Thread license is only used by LAW PreDiscovery on an as-needed basis, so the license is only displayed in the in the Profile Manager (Administration Mode). The license is not displayed in the license list in the LAW Management Console (LMC) or License Information dialog box (Help > About LAW > Licenses).

Near-Duplicate and Email Thread Fields

After running the Near-Duplicate & Email Thread Analysis utility, 7 near-duplicate fields and 12 email thread fields are automatically added to the case's field list and populated with the applicable near-duplicate and email thread data for the case's documents.

Near-Duplicate Fields:
- ND_ClusterID
- ND_ContentHash
- ND_FamilyID
- ND_IsMaster
- ND_ResultSet
- ND_Similarity
- ND_Sort

Email Thread Fields:
- ET_Conversants
- ET_Inclusive
- ET_InclusiveReason
- ET_IsMessage
- ET_MessageId
- ET_MetaUpdate
- ET_ParentId
- ET_ThreadId
- ET_ThreadIndex
- ET_ThreadModified
- ET_ThreadSize
- ET_ThreadSort
Near-Duplicate Analysis

After running the utility, you can view the near-duplicate results and compare near-duplicate documents from the Near-Duplicates tab in the Duplicate Viewer dialog box.

The Duplicate Viewer indicates the case's near duplication status, the number of near-duplicate documents associated with the selected document, and the percentage of similarity between the near-duplicate documents and the original "master" document. Near-Duplicate & Email Thread Analysis identifies documents with redundant text to help ensure you are only processing documents essential to the case. The Near-Duplicate & Email Thread Analysis results include near-duplicate documents without text. For email messages, the Near-Duplicate & Email Thread Analysis only compares the email message body content between email messages. It does not compare email headers or quoted prior messages.

In near duplication, a family is a collection of one or more near-duplicate documents. The near-duplication process assigns a master document to each family. The master document is the document most representative of the document family. Within a family, the master document is the one with the greatest overall similarity to all the other documents in the family. It has to be a near-duplicate of every other document in the family. The Family Threshold setting in the Near-Duplicate & Email Thread Analysis utility determines the percentage of similarity between the master document and the documents within its document family.

A document cluster contains documents more loosely related to each other than a document family. The documents in a cluster contain similar content. How similarly the documents are related is determined by the Cluster Threshold setting. Documents assigned to a document cluster will have a percentage of similarity at or above the current Cluster Threshold setting in the Near-Duplicate & Email Thread Analysis utility. Documents which have no direct relationship to each other might still belong to the same cluster, as long as there is some chain of relationships at or above the Cluster Threshold setting that connects them. There is no limit on how long this chain can be, so two documents in the same cluster may be very distant cousins with no apparent similarity.

You can also view near-duplicate information for the case by reviewing the data in the near-duplicate fields created and populated by the utility. You can review the near-duplicate fields for individual case documents on the Index tab in the main LAW PreDiscovery window or review near-duplicate fields for multiple documents in the grid view.

For more information, see Viewing Near Duplicates.

Email Thread Analysis

After running the utility, you can view email thread information for the case by reviewing the data in the email thread fields created and populated by the utility. You can review the email thread fields for individuals case documents on the Index tab in the main LAW PreDiscovery window or review email thread fields for multiple documents in the grid view.
For more information, see Viewing Email Threads.

Related Topics

Running Near-Duplicate & Email Thread Analysis

Viewing Near Duplicates

Duplicate Viewer

Promoting Tags to Near Duplicates

Viewing Email Threads

Running Near-Duplicate & Email Thread Analysis

Before you can view near duplicates and email threads in a case, you will need to run the Near-Duplicate & Email Thread Analysis utility. Once you run the utility, you can view near-duplication information and view and compare duplicates for the case, and view the email threads in the case.

To run the Near-Duplicate & Email Thread Analysis

The Near-Duplicate/Email Thread license is required to run the Near-Duplicate & Email Thread Analysis utility.

1. On the Tools menu, click Near-Duplicate & Email Thread Analysis.

Clicking Near-Duplicate & Email Thread Analysis opens the Near-Duplicate & Email Thread Analysis dialog box, and the Near-Duplicate & Email Thread Analysis utility automatically runs, examining the case and displaying the case’s current near-duplication and email thread status. The Refreshing status is displayed while the utility examines the case. After the utility finishes examining the case, the Up to date or Out of date status is displayed for Near Duplicate and Email Threading.

If the Near Duplicate & Email Thread Analysis settings are set up the way you want, and you do not want to wait for the utility to finish analyzing the current near-duplication and email thread status before clicking the Start button, you can click the Start button
before it finishes. Once the utility finishes analyzing the status, the Near Duplicate & Email Thread Analysis will automatically start processing.

- If you import a LAW PreDiscovery case using the File menu > Import menu > Law Case feature, and the case's documents have already been analyzed by the Near Duplicate & Email Thread Analysis utility, the status will be displayed as Out of Date until you re-run the utility against the imported case.

![Near-Duplicate & Email Thread Analysis](image)

The following near-duplicate information is displayed for the current case:

- **Near-Duplicate.** The near-duplicate analysis status for the current case.
- **Pending Work.** Total number of documents to be analyzed for near-duplicates in the current case.
- **Email Threading.** The email thread analysis status for the current case.
- **Pending Work.** Total number of documents to be analyzed for email threads in the current case.
- **Documents with Tag.** Total number of documents in the current case assigned the tag currently selected in the Scope analysis to specified tag list. If the Scope analysis to specified tag check box is not selected selected, the Documents with Tag field is set to 0.

2. If you want to modify the near-duplicate settings, click the **Settings** link next to **Near Duplicate**.

   Clicking the **Settings** link opens the **Near Duplicate Settings** dialog box.
If you need to rerun the utility to reanalyze the case documents after changing the settings, the Near-Duplicate and/or Email Threading statuses change from **Up to date** to **Out of date**.

The **Cluster Threshold** setting determines the minimum similarity to be considered when assigning clusters of related documents. The **Family Threshold** setting determines the minimum similarity to be considered when assigning documents to near-duplicate families. By default, the Cluster Threshold is set to 70 and the Family Threshold is set to 85. Once you run the Near-Duplicate & Email Thread Analysis utility, the utility retains the last cluster and family threshold settings.

3. If you want to change the cluster and/or family threshold for analyzing the new case documents, adjust the **Cluster Threshold** and/or **Family Threshold** settings.

To adjust the Cluster Threshold and Family Threshold settings, click and move the slider to the left or right to change the threshold. Moving the slider to the right increases the threshold, and moving the slider to the left decreases the threshold.

The Ignore email headers and conversation history check box determines whether the Near-Duplicate & Email Thread Analysis utility performs the near-duplicate analysis on all text within an email message or only the top-level message body of an email message. By default, the check box is not selected. When the check box is not selected, the near-duplicate analysis is performed on all text within an email message.

4. To limit the near-duplicate analysis to only the top-level message body for email messages, select the Ignore email headers and conversation history check box. To have the near-duplicate analysis review all text within an email message, make sure the Ignore email headers and conversation history check box is not selected.

5. Click **OK**.

Clicking **OK** saves the near-duplicate settings and closes the Near Duplicate Settings dialog box.

6. If you want to modify the email threading settings, click the **Settings** link next to Email Threading.
Clicking the **Settings** link opens the **Email Threading Settings** dialog box.

If you modify any of the settings in the **Near Duplicate Settings** or **Email Threading Settings** dialog box, you may need to rerun the Near-Duplicate & Email Thread Analysis utility to apply the new near duplicate and email threading settings to the case.

If you need to rerun the utility to reanalyze the case documents after changing the settings, the **Near-Duplicate** and/or **Email Threading** statuses changes from **Up to date** to **Out of date**.

The **Populate email metadata from analyzed text** check box determines whether the Near-Duplicate & Email Thread Analysis utility will populate the following fields from the text analyzed in the email messages if no values are set in any of these fields:

- EMail_Subject
- DateSent
- TimeSent
- From
- To
- BCC
- CC
- Attach

The Near-Duplicate & Email Thread Analysis utility also populates the ET.MetaUpdate field. If the check box is selected and one or more of the fields listed above are populated from the analyzed text, the ET.MetaUpdate field is populated with a Y for yes. If the check box is not selected or none of the fields were populated from the analyzed text, the ET.MetaUpdate field is populated with an N for no.

For more information about these fields see, [Field Descriptions](#).

By default, the **Populate email metadata from analyzed text** check box is not selected. Once you run the Near-Duplicate & Email Thread Analysis utility, the utility retains the last **Populate email metadata from analyzed text** check box setting.

7. If you want the utility to populate the fields if they do not contain any values, select the **Populate email metadata from analyzed text** check box.

Clear the check box if you do not want the utility to populate the fields.
8. Click **OK**.

Clicking **OK** saves the email threading settings and closes the **Email Threading Settings** dialog box.

By default, the **Scope analysis to specified tag** check box is not selected and the **Preserve existing near-duplicate families and master documents** check box is selected. Once you run the utility the check boxes retain the last settings for the check boxes. So if a check box was selected, the next time you open the Near-Duplicate & Email Thread Analysis utility, the check box will be selected.

9. If you want the Near-Duplicate & Email Thread Analysis utility to only analyze documents containing a specific tag, select the **Scope analysis to specified tag** check box and in the tag list, click the applicable tag.

When the **Scope analysis to specified tag** check box is selected, the **Document with Tag** field displays the number of documents in the case the selected tag is currently applied to.

When the **Preserve existing near-duplicate families and master documents** check box is selected, the Near-Duplicate & Email Thread Analysis utility will retain the existing near-duplicate family and master document IDs already assigned to the documents in the ND_IsMaster and ND_FamilyHID fields when the utility previously ran. Any new documents identified in an existing near-duplicate family will be added into the existing near-duplicate family.

When the **Preserve existing near-duplicate families and master documents** check box is not selected any existing near-duplicate family and master document data, such as IDs, is deleted and new near-duplicate data is assigned to all master documents and documents within a near-duplicate family.

10. If you want to retain existing near-duplicate family and master document data, select the **Preserve existing near-duplicate families and master documents** check box.

Clear the check box if you want to delete existing near-duplicate family and master document data and have the utility reassign new near-duplicate data.

11. Click the **Start** button.

Clicking the **Start** button saves all the near-duplicate and email threading settings and starts the Near-Duplicate & Email Thread Analysis utility. The **Near Duplicate & Email Thread Analysis** status dialog box is displayed while the utility runs.

If the Near-Duplicate & Email Thread Analysis utility encounters any errors during the process, an error log is generated and saved as a .log file in the LAW PreDiscovery case directory. By default, the near-duplicate and email thread analysis error logs are stored in the ...Program Files (x86)\Law50\Cases\[case name folder]\$Logs\NearDup directory.
During the near-duplicate and email thread analysis process, the utility generates a near-duplicate and email threading index of every case file, unless the Scope analysis to specified tag check box is selected. In that scenario, the utility generates a near-duplicate and email threading index of the case files tagged with the selected tag. Once the Near-Duplicate & Email Thread Analysis utility successfully finishes running, the Analytics Processing Complete message is displayed.

12. Click **Close**.

You can now view and compare the case's near-duplicate documents in the **Duplicate Viewer** dialog box and view the email threading information for the case's documents in the grid view.

For more information, see **Viewing Near Duplicates** and **Viewing Email Threads**.

**Related Topics**

- About Near-Duplicate & Email Thread Analysis
- Viewing Near Duplicates
- Promoting Tags to Near Duplicates
- Duplicate Viewer
- Viewing Email Threads
Viewing Near Duplicates

Before you can view near duplicates in a case, you will need to run the Near-Duplicate & Email Thread Analysis utility. Once you run the utility, you can view a case's near-duplication status in the Near-Duplicate & Email Thread Analysis dialog box and view and compare near duplicates from the Near-Duplicates tab in the Duplicate Viewer dialog box. Document clusters are not displayed in the Duplicate Viewer dialog box.

You can also view a case's near-duplicate information in the near-duplicate fields generated by the Near-Duplicate & Email Thread Analysis utility. You can view near-duplicate information for individual documents on the Index tab in the main LAW PreDiscovery window, or view near-duplicate information for multiple documents at one time using the grid view. The same can be done for the email thread fields created and populated by the Near-Duplicate & Email Thread Analysis utility.

To view a document's near duplicates

1. In the main window, in the folder tree, select a file.
2. On the Tools menu, click Duplicate Viewer.

   Clicking Duplicate Viewer, opens the Duplicates tab in the Duplicate Viewer dialog box.

3. Click the Near-Duplicates tab.

   If there are no near duplicates associated with the selected file, No Near-Duplicates found for document is displayed next to the file's DocId.
The Duplicate Viewer and the main window in LAW PreDiscovery are synchronized, so you can navigate to any file listed on the Near-Duplicates tab by clicking the file in the tree view. The selected file is automatically selected and displayed on the main window in LAW PreDiscovery.

**To compare a document to its master document**

The near duplication process assigns a master document to each document family. The master document is the document most representative of the document family. A master document is usually the original document in an e-mail thread, or the document in a document family or document cluster with the earliest date.

In LAW PreDiscovery you can compare a document with its master document or compare two related near-duplicate documents. Next to each document listed on the Near-Duplicates tab in the Duplicate Viewer dialog box is a percentage. The percentage indicates the similarity between the near-duplicate documents and the original "master" document.

1. In the main window, in the folder tree, select the file you want to compare with its master document.

2. On the **Tools** menu, click **Duplicate Viewer**.

   Clicking **Duplicate Viewer**, opens the **Duplicates** tab in the **Duplicate Viewer** dialog box.
3. Click the **Near-Duplicates** tab.

4. Right-click on the DocID for the document, and then click **Compare to Master**.

You can also right-click on any near-duplicate document associated with the selected document, and click **Compare to Master** to compare the near-duplicate document to the master document.

Clicking **Compare to Master** opens the **Near-Duplicate Viewer** dialog box for the selected document and the master document.
The differences between the selected document and the master are displayed in red text, with the original value struck out and the new value is displayed in bold next to the original value.

At the top of the Near-Duplicate Viewer dialog box are navigation buttons. Between the First and Prev buttons and the Next and Last navigation buttons, the number of the current difference out of the total number of differences between the selected document and its master are displayed. The difference currently selected is highlighted in blue. You can also navigate to the previous difference using the left arrow keyboard button, and navigate to the next difference using the right arrow keyboard button.

If the documents match 100%, the navigation buttons are disabled and 0 of 0 is displayed, and the document content is not marked up in the Near-Duplicate Viewer dialog box.

The name of the files being compared is displayed in the lower-left corner of the dialog box. You can have more than one Near-Duplicate Viewer dialog boxes open at one time.
To compare two near-duplicate documents

Besides comparing a document with its master document, you can also compare two near-duplicate documents that belong to the same near-duplicate family or cluster.

1. In the main window, in the folder tree, select the file you want to compare with another document.
2. On the Tools menu, click Duplicate Viewer.

Clicking Duplicate Viewer, opens the Duplicates tab in the Duplicate Viewer dialog box.

3. Click the Near-Duplicates tab.
4. Select the two documents you want to compare.

To select two documents, click the DocId for the first document, then press and hold down the Ctrl key, and then click the DocId for the second document.

5. Right-click on the selected documents, and then click Compare Documents.
Clicking **Compare Documents** opens the **Near-Duplicate Viewer** dialog box for the selected documents.
The differences between the selected documents are displayed in red text, with the original value struck out and the new value is displayed in bold next to the original value.

At the top of the Near-Duplicate Viewer dialog box are navigation buttons. Between the First and Prev buttons and the Next and Last navigation buttons, the number of the current difference out of the total number of differences between the selected document and its master are displayed. The difference currently selected is highlighted in blue. You can also navigate to the previous difference using the left arrow keyboard button, and navigate to the next difference using the right arrow keyboard button.

If the documents match 100%, the navigation buttons are disabled and 0 of 0 is displayed, and the document content is not marked up in the Near-Duplicate Viewer dialog box.

The name of the files being compared is displayed in the lower-left corner of the dialog box. You can have more than one Near-Duplicate Viewer dialog boxes open at one time.

To view near-duplicate information for individual documents

1. On the Index tab, click the ellipsis button, •••, next to the Profile list.
Clicking the ellipsis button opens the Modify Fields dialog box.

2. Select the Visible check box next to each near-duplicate field you want to be displayed.
3. Click **Save** to save the changes to the current profile or click **Save As** to create a new grid profile.

4. Click the **Close** button.

   Clicking the **Close** button closes the **Modify Fields** dialog box, and the near-duplicate fields you selected the **Visible** check box for are now displayed on the **Index** tab.

   For more information about showing and hiding fields, see **Customizing the Grid View**.

5. In the document list, click the document for which you want to view near-duplicate information.
The near-duplicate information for the selected document is displayed in the near-duplicate fields.

- **To view near-duplicate information for multiple documents**
1. Search for the documents for which you want to view near-duplicate information.  
   For more information about searching, see Creating Queries and Full Text Searching.
2. Open the search results in the embedded or standalone grid view.
3. Right-click any column header.
   Right-clicking a column header opens the Field List dialog box.
4. Select the check box next to each near-duplicate field you want to be displayed in the grid view.
5. Close the Field List dialog box.
   The near-duplicate fields are now displayed in the grid view.
For more information about showing and hiding fields and sorting records in the grid view, see [Customizing the Grid View](#).

### Related Topics

- **About Near-Duplicate & Email Thread Analysis**
- **Duplicate Viewer**
- **Promoting Tags to Near Duplicates**
Promoting Tags to Near Duplicates

When applying a tag to documents in a search result set, some near-duplicate documents may not match the search criteria and be excluded from the result set. The Promote Tag to Near-Duplicate feature allows you to tag near-duplicate documents, ensuring the same tag is applied to all applicable near-duplicate documents associated with the tagged search result set. You have the option of applying the tag to only the near-duplicate documents in the case identified by the Near-Duplicate & Email Thread Analysis utility, or to tag the entire document family associated with each near-duplicate document.

Before tags can be promoted to near-duplicate documents, the Near-Duplicate & Email Thread Analysis must be run on the case, and the tag you want to apply to near-duplicate documents must be applied to the applicable search query.

To promote an existing tag to near duplicates

1. On the Tools menu, click Promote Tag to Near-Duplicates.

Clicking Promote Tag to Near-Duplicates opens the Promote Tag to Near-Duplicates dialog box.

2. In the Source Tag field, click the tag applied to the documents in the search query that you want to apply to the near-duplicate documents identified by the Near-Duplicate & Email Thread Analysis utility.

3. In the Destination Tag list, click the tag you want to apply to the near-duplicate documents.

By default the Promote tag to parent/attachment families and View results in grid when operation is complete check boxes are selected.

When the Promote tag to parent/attachment families check box is selected, the tag
selected in the Destination Tag list is applied to all near-duplicate documents identified by the Near-Duplicate & Email Thread Analysis utility, and all documents in the document families associated with each near-duplicate document.

When the Promote tag to parent/attachment families check box is not selected, the tag selected in the Destination Tag list is only applied to all near-duplicate documents identified by the Near-Duplicate & Email Thread Analysis utility. It is not applied to the document families associated with the near-duplicate documents.

When the View results in grid when operation is complete check box is selected, after the Promote Tag to Near-Duplicates process is completed, all of the documents the tag has been applied to are displayed in the Search Results grid view dialog box. When the check box is not selected, the Search Results grid view dialog box is not displayed after the process is completed.

4. If you want to apply the tag to the near-duplicate documents and document families, make sure the Promote tag to parent/attachment families check box is selected.

If you only want to apply the tag to the near-duplicate documents, clear the Promote tag to parent/attachment families check box.

5. If you want to see the tagging results in the Search Results dialog box after the process is completed, makes sure the View results in grid when operation is complete check box is selected.

If you do not want to view the Search Results dialog box after the process is completed, clear the View results in grid when operation is complete check box.

6. Click OK.

After the process is completed, the following message is displayed:

![Promote Tag Status](image)

The specified tag was successfully promoted (Records affected = 134).

7. Click OK to close the message.

If the Promote tag to parent/attachment families check box was selected, the Search Results dialog box opens.
To promote a new tag to near duplicates

1. On the Tools menu, click Promote Tag to Near-Duplicates.

Clicking Promote Tag to Near-Duplicates opens the Promote Tag to Near-Duplicates dialog box.

2. In the Source Tag field, click the tag applied to the documents in the search query that you want to apply to the near-duplicate documents identified by the Near-Duplicate & Email Thread Analysis utility.
3. In the **Destination Tag** list, make sure `<Create New Tag...>` is selected.

   By default the **Promote tag to parent/attachment families** and **View results in grid when operation is complete** check boxes are selected.

   When the **Promote tag to parent/attachment families** check box is selected, the tag created from the **Destination Tag** list is applied to all near-duplicate documents identified by the Near-Duplicate & Email Thread Analysis utility, and all documents in the document families associated with each near-duplicate document.

   When the **Promote tag to parent/attachment families** check box is not selected, the tag created from the **Destination Tag** list is only applied to all near-duplicate documents identified by the Near-Duplicate & Email Thread Analysis utility. It is not applied to the document families associated with the near-duplicate documents.

   When the **View results in grid when operation is complete** check box is selected, after the Promote Tag to Near-Duplicates process is completed, all of the documents the tag has been applied to are displayed in the **Search Results** grid view dialog box. When the check box is not selected, the **Search Results** grid view dialog box is not displayed after the process is completed.

4. If you want to apply the new tag to the near-duplicate documents and document families, make sure the **Promote tag to parent/attachment families** check box is selected.

   If you only want to apply the new tag to the near-duplicate documents, clear the **Promote tag to parent/attachment families** check box.

5. If you want to see the tagging results in the **Search Results** dialog box after the process is completed, makes sure the **View results in grid when operation is complete** check box is selected.

   If you do not want to view the **Search Results** dialog box after the process is completed, clear the **View results in grid when operation is complete** check box.

6. Click **OK**.

   Clicking **OK** opens the **Add Field** dialog box.
7. Create the tag you want to apply to the near-duplicate documents, and then click **OK**.

   After the process is completed, the following message is displayed:

   ![Promote Tag Status](image)

   **The specified tag was successfully promoted (Records affected = 134).**

8. Click **OK** to close the message.

   If the **Promote tag to parent/attachment families** check box was selected, the **Search Results** dialog box opens.
Before you can view email thread information for documents in a case, you will need to run the Near-Duplicate & Email Thread Analysis utility. Once you run the utility, you can view a case’s email thread information in the email thread fields generated by the Near-Duplicate & Email Thread Analysis utility. You can view email thread information for individual documents on the Index tab in the main LAW PreDiscovery window, or view email thread information for multiple
documents at one time using the grid view. The same can be done for the near-duplicate fields created and populated by the Near-Duplicate & Email Thread Analysis utility.

To view email thread information for individual documents

1. On the **Index** tab, click the ellipsis button, ..., next to the **Profile** list.

![](image)

Clicking the ellipsis button opens the **Modify Fields** dialog box.

2. Select the **Visible** check box next to each email thread field you want to be displayed.
3. Click **Save** to save the changes to the current profile or click **Save As** to create a new grid profile.

4. Click the **Close** button.

   Clicking the **Close** button closes the **Modify Fields** dialog box, and the email thread fields you selected the **Visible** check box for are now displayed on the **Index** tab.

   For more information about showing and hiding fields, see [Customizing the Grid View](#).

5. In the document list, click the document for which you want to view email thread information.
The email thread information for the selected document is displayed in the email thread fields.

To view email thread information for multiple documents
1. Search for the documents for which you want to view email thread information.
   For more information about searching, see Creating Queries and Full Text Searching.

2. Open the search results in the embedded or standalone grid view.

3. Right-click any column header.
   Right-clicking a column header opens the Field List dialog box.

4. Select the check box next to each email thread field you want to be displayed in the grid view.

5. Close the Field List dialog box.
   The email thread fields are now displayed in the grid view.
For more information about showing and hiding fields and sorting records in the grid view, see [Customizing the Grid View](#).

Related Topics

- **About Near-Duplicate & Email Thread Analysis**
- **Running Near-Duplicate & Email Thread Analysis**
- **Customizing the Grid View**

**Exporting**

The Export Utility allows you to export data for use by LexisNexis Concordance and other litigation support applications.

In this section
Export Utility Overview

Provides instructions for starting the Export Utility. Also provides a list of supported export formats and load file extensions, as well as considerations for using the export utility to export images. Provides a Quick Reference that lists supported export formats, file extensions and other details.

Formats/Documents Tab

Covers how to setup export formats for various document types.

Format-Specific Settings

Describes options that are associated with formatting the export for use by Concordance and many other applications.

Fields Tab

Describes how to select the index fields to be included in the load files, and how to select the Image Tag, or document identifier that links the index field data to the associated image or native document.

Options Tab

Shows how to set naming to be used for exported files and folders, the export path, and various other options.

Creating CD Volumes

Provides guidance and procedures for breaking up a large export into smaller units so that each can be written to CD.

Advanced Tab

Explains how to control blank values and to check for duplicate values for a selected image tag and file naming field. Also, provides procedures for exporting native files by tag, making sure redacted text and the native files for redacted documents are excluded from exports, and excluding field content for tagged documents.

Export Profiles

Provide guidance and procedures on how to reuse the settings used in a particular export.

Exporting E-Mail Threads

Explains the ThreadID field.

Export Utility Overview

The first step in using the Export Utility is to start it. Next comes deciding upon the data type or format you need to export. You can export to multiple formats in a single export session. To this
Using LAW PreDiscovery allows you to export critical data used by litigation support applications and provides a wide ranging list of possible export formats. Some of the export formats allow for advanced configuration, which are covered in the Format-Specific Settings section.

Considerations when planning an export session include: deciding how to handle native applications, selecting image file formats, and configuring formats and fields for load files.

For a complete list of export formats, including details regarding file extensions assigned to exported items and many other details, see the quick reference in this topic.

To start the Export Utility:
- From the main form or a standalone grid, on the Tools menu click Export Utility.
- Or
  - Click the Export Utility button located both on the main form, and in the toolbars of standalone and embedded grids.

Export data types and formats

The following kinds of data may be exported:
- Scanned data
- Electronic discovery
- Image files
- Full text
- Native files
- Field data, for example, DocID and file metadata
- Extended property metadata for certain types of files, including PDF, Office documents, and EXIF (TIFF and JPEG) files. Extended properties can be recognized by their "EP" prefix, for example, "EPTypist."

The following kinds of items can be exported:
- Native files
- Load files formatted for compatibility with litigation support programs
- Image files of various formats
- XML

The types of load files that are supported are listed as follows. Those with a link support additional configuration options:
- BlueTrace
- CaseLogistix
- CaseMap

© 2015 LexisNexis. All rights reserved.
Selecting external applications

Note the following considerations about external applications when using the Export Utility:

- Because the requirements for working with each export format are unique, LAW provides application-specific settings to better handle each format.
- Many of the applications for working with supported formats are only viewers and do not support index or OCR information. Consult the documentation for the intended target applications before doing any coding or OCR to avoid wasting time performing unnecessary steps in LAW. LAW supports many litigation support packages.

Image format considerations

The image format required is a result of the target application and its image viewer.

Some applications use one multi-page image file to represent a multi-page document. Other applications use a series of single-page image files (logically grouped) to represent a multi-page document.

If images created via TIFF/PDF Conversion in LAW were stored in multi-page format and a single-page export format was chosen, the images would need to be split upon exporting,
which can significantly slow the process. Therefore, converting to single-page TIFF files is recommended whenever possible.

**Load file extensions**

Note the following facts about load file extensions:

- The load file extensions indicate the extensions of the load files that are created for each of the supported formats.
- With the exception of Doculex (which use a FoxPro database) and the Concordance DCB export, all of the load files created are text files that conform to the specifications defined by the target application.
- In the case of Concordance and JFS, the export produces two export files, one with index data and one with image information.
- The load files can be found in the export path after the export is complete.
- The load files are named (with the appropriate extensions) according to the last folder in the export path (e.g., "Vol001.dat", "Vol001.dii", etc., for an export path of "D:\Exports\Case1\Vol001"), as LAW assumes this is the volume label for the export.

**Supported Formats Quick Reference**

The following table lists supported export formats, image file formats (single or multi-page images), load file extensions, formats that support importing of index information, native file support, and support for (single- or multi-page) OCR.

<table>
<thead>
<tr>
<th>Format</th>
<th>Output Files</th>
<th>Single / Multi Page</th>
<th>Meta Data Support</th>
<th>16-Bit Naming Required (8.3 chars)</th>
<th>Full Text Support</th>
<th>Single Pg Text Support</th>
<th>Native File Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>BlueTrace</td>
<td>[VolName].dat</td>
<td>Single / Multi Page</td>
<td>Predefined</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>[VolName].opt</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>ImportText.cpt</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>CaseLogistix</td>
<td>[VolName].xml</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>CaseMap</td>
<td>[VolName].csv</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Concordance</td>
<td>[VolName].dat</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No -- unless using Opticon versions earlier than 2.0</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td></td>
<td>[VolName].opt</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Format</td>
<td>Output Files</td>
<td>Single / Multi Page</td>
<td>Meta Data Support</td>
<td>16-Bit Naming Required (8.3 chars)</td>
<td>Full Text Support</td>
<td>Single Pg Text Support</td>
<td>Native File Support</td>
</tr>
<tr>
<td>-------------------------</td>
<td>-----------------------</td>
<td>---------------------</td>
<td>-------------------</td>
<td>-----------------------------------</td>
<td>-------------------</td>
<td>------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Concoranke Direct (DCB)</td>
<td>[VolName].dcb [VolName].ini [VolName].key [VolName].ndx [VolName].opt [VolName].tex ImportText.cpt</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Delimited Text</td>
<td>[VolName].csv</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Doculex Viewer 4.x</td>
<td>Docuilex3.dbf</td>
<td>Single</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Docuilex Viewer 5/6</td>
<td>Docuilex5.dbf</td>
<td>Single</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>DocuMatrix 1.5</td>
<td>[VolName].xml</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>dtSearch</td>
<td>N/A</td>
<td>Multi</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>EDRM XML 1.0</td>
<td>[VolName]_v1.xml</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>EDRM XML 2.0</td>
<td>[VolName]_v2.xml</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>iCONECT</td>
<td>[VolName].xml</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>inData's TrialDirector</td>
<td>[VolName].oll</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Inmagic's DB/TextWorks</td>
<td>[VolName].add</td>
<td>Single / Multi</td>
<td>Yes</td>
<td>No</td>
<td>Yes (embed)</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Format</td>
<td>Output Files</td>
<td>Single / Multi Page</td>
<td>Meta Data Support</td>
<td>16-Bit Naming Required (8.3 chars)</td>
<td>Full Text Support</td>
<td>Single Pg Text Support</td>
<td>Native File Support</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>--------------</td>
<td>---------------------</td>
<td>-------------------</td>
<td>-----------------------------------</td>
<td>-------------------</td>
<td>------------------------</td>
<td>---------------------</td>
</tr>
<tr>
<td>Introspect eCM</td>
<td>[VolName] .idx</td>
<td>Multi</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>IPRO IntelliVIEW</td>
<td>[VolName] .lfp</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes (embedded)</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>JFS Litigator's Notebook</td>
<td>[VolName] .jfs</td>
<td>Single</td>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>LaserFiche</td>
<td>[VolName] .lst</td>
<td>Single</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>OmniDox (Custom)</td>
<td>[VolName] .ID</td>
<td>Single</td>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>PDF Conversion</td>
<td>Straight PDFs</td>
<td>Single / Multi Page</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>PDF Hidden Text</td>
<td>Searchable PDFs</td>
<td>Multi</td>
<td>Yes (embedded)</td>
<td>No</td>
<td>Yes (embedded)</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Ringtail CaseBook</td>
<td>Ringtail.mdb (Access DB)</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes (embedded)</td>
<td>No</td>
<td>Yes</td>
</tr>
<tr>
<td>Sanction</td>
<td>[VolName] .oll</td>
<td>Single</td>
<td>Yes</td>
<td>No</td>
<td>Yes \ No (external)</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>Storm Viewer</td>
<td>ImageBase .add + Supporter Tables</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes (external) + Indexing</td>
<td>No</td>
<td>No</td>
</tr>
<tr>
<td>Summation Blaze</td>
<td>[VolName] .dii</td>
<td>Single / Multi Page</td>
<td>Yes</td>
<td>No</td>
<td>Yes (external)</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>TotalVzn</td>
<td>[VolName] .opt</td>
<td>Single / Multi</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
<td>No</td>
</tr>
</tbody>
</table>
Related Topics

Export Profiles

Formats/Documents Tab

Formats/Documents Tab

You use the Formats/Documents tab to specify the following:

- Export type
- Files to be included for exporting
- Type of files (e.g., native files)
- Target application name
- Target application configuration settings
- Image format

To start the Export Utility

1. From the main window, on the Tools menu click Export Utility.

   - Or click the button from the main or from the embedded grid toolbar.

The Export Utility dialog appears.
To configure file and text export options

Because LAW is both a scanning and an electronic discovery application, the Export Utility allows users to choose which type of data should be included in the export.

The options available in this area of the Export Utility are described in the following table:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Selected Types</strong></td>
<td>The Selected Types drop-down contains three options:</td>
</tr>
<tr>
<td></td>
<td>- All Records - This option may be used when a LAW case contains both scanned (or imported) images and native files, and the user wishes to include both types in the export. This option may also be used if the case is all e-discovery or all scanned data.</td>
</tr>
<tr>
<td></td>
<td>- Scanned Data - Use this option when exporting only scanned images or images imported using a feature other than the ED Loader (such as Import Raw Images).</td>
</tr>
<tr>
<td></td>
<td>- Electronic Discovery - This option will be used to export files that were imported as e-discovery only. This may include native files and/or the TIFF images or PDF files for each ED record (if files were converted to TIFF or PDF).</td>
</tr>
<tr>
<td>Note: Keep in mind, not all target applications support native file review. Currently, native file exports apply only to Blue Trace, CaseLogistix, Concordance, Concordance Direct (DCB), Delimited Text, EDRM XML 1.0, EDRM XML 2.0, iCONECT, Introspect eCM, Ringtail, and Summation.</td>
<td></td>
</tr>
<tr>
<td><strong>Include Images</strong></td>
<td>Includes scanned images, images imported via Import Raw Images or Import Load File, and images created during the TIFF/PDF Conversion batch process or single document tiffing.</td>
</tr>
<tr>
<td><strong>Include Full Text</strong></td>
<td>Includes text files for any documents that contain text. This text may have been extracted during the pre-save or created during the OCR process. The type of text included in the export will depend on the option selected in the Text Options dialog (see below).</td>
</tr>
<tr>
<td><strong>Include Native Files</strong></td>
<td>Includes the native files imported during the e-discovery import process. Again, not all export formats support native file review. If Include Native is the only option selected, only Blue Trace, CaseLogistix, iCONECT, Concordance, Concordance Direct (DCB), Ringtail, and Summation will be displayed in the Formats section.</td>
</tr>
<tr>
<td><strong>Include records without files</strong></td>
<td>When enabled, includes a record in the export load file or database for all LAW records that do not have a native file associated with them. For example, if a duplicate file was detected during an ED Loader import, and the action was set to log a record but exclude the native file, then the record in LAW would not have a native file. If this export setting is disabled, this record would not be included in the export output and a warning would be logged.</td>
</tr>
<tr>
<td><strong>Options...</strong> button</td>
<td>Opens the <strong>Text Options</strong> dialog box. Set four conditions to determine precedence of text types for export:</td>
</tr>
<tr>
<td></td>
<td>- Option 1: Extracted Text, Linked Text, OCR Text (default), or Printed Text</td>
</tr>
<tr>
<td></td>
<td>- Option 2: &lt;None&gt;, Extracted Text (default), Linked Text, OCR Text, or Printed Text</td>
</tr>
<tr>
<td></td>
<td>- Option 3: &lt;None&gt;, Extracted Text, Linked Text, OCR Text, or Printed Text (default)</td>
</tr>
<tr>
<td></td>
<td>- Option 4: &lt;None&gt;, Extracted Text, Linked Text (default), OCR Text,</td>
</tr>
</tbody>
</table>
Text priority example configuration:

If the following text priorities are selected:

- **Option 1: OCR Text**
- **Option 2: Extracted Text**
- **Option 3: Printed Text**
- **Option 4: Linked Text**

- When the export runs, LAW PreDiscovery will export the OCR text for any documents that have associated OCR.
- If no OCR text is found, LAW PreDiscovery will export the extracted text for any documents that have extracted text.
- If no extracted text is found, LAW PreDiscovery will export printed text if it has been created from the native documents during the TIFF/PDF conversion process.
- If no printed text is found, LAW PreDiscovery will export the text from linked text files for any documents that are linked to a text file.

Documents are linked to a text file if the "Link to source files in place when importing load files" check box was selected on the Preferences tab in the Options dialog box (Tools menu > Options), and the document was imported into LAW PreDiscovery using a load file.

- **Allow UNICODE in text** - When enabled, LAW will include any UNICODE characters in the exported text if present. This feature should be used with caution as many export formats do not support UNICODE.

- **Decode UTF-8 to ANSI** - When enabled, LAW will convert the default UTF-8 extracted text files to ANSI upon exporting.

- **Export as single page text** - Single-page text files for each document will be exported if this option is enabled. Only two formats, Summation and Sanction, support single-page text.

- **Include placeholder file when text is missing** - Export includes the placeholder text .txt file for documents without text content during the export. If the Include Full Text check box is selected on the Formats/Documents tab in the Export Utility dialog box, when the text files are being copied during the export, the placeholder .txt file will be copied for each document without text content.

When this option is selected, click the Browse button to add the placeholder .txt file you want to use. The placeholder .txt file can be
any .txt file containing the text you want to include in the placeholder file.

- **Insert page markers in text (OCR / Printed text only)** - Exports specified field replacements and stamps the page markers on the exported text. By default this option is disabled, which means no page markers would be added to the exported text. When enabled, you can type your own page marker or use the following default page marker:

  \[ \text{<<< } &\text{[PageID]} / &\text{[Pages]} \text{ >>>} \]

- **Omit text for tagged documents** - Removes OCR, printed, or extracted text from the export for certain records. Use this option to help avoid creating overly large text files. A tag field must be created and records tagged prior to launching the Export Utility. The tag field will appear in the drop-down list below this option.

  To help filter large text files from export, you can use the **Capture Text File Sizes** run command along with the **Omit text for tagged documents** option. The command stores the file size of the extracted text associated with a document in an index field. The option prevents text of tagged files from being exported. Note that the **Capture Text File Sizes** command has not been fully tested and cannot be supported in the event of a problem.

---

**To configure document export options**

Use the **Documents** section to specify the documents to include in the export.

<table>
<thead>
<tr>
<th>Documents</th>
<th>All Documents</th>
<th>Search Results</th>
<th>Select Documents</th>
<th>Regenerate Load File(s)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Total:</strong></td>
<td>11,226 docs</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **All Documents** - Includes all documents in the case, depending on the selected Export Type. For example, if this option is selected, and Electronic Discovery is chosen in the File Types section, LAW PreDiscovery will only export records imported as e-discovery; non-electronic discovery data will not be included in the export.

- **Search Results** - Includes all records currently displayed in the grid. This option will only be enabled if the Export Utility is launched while a grid display is active or if it is launched directly from a grid.
- **Select Documents** - Use this option to specify the folders and/or ranges of documents within folders to include in the export.

1. **To specify folders and/or document ranges in folders**
   
   1. Click the **Select** button next to the **Select Documents** option.

   Clicking the **Select** button opens the **Select Folders** dialog box.

   ![Select Folders Dialog Box](image)

   2. Select the check box next to the folders you want to export.
   
   3. To select a range of documents, click the check box for folder containing the desired records, then click the **Set Range** button.

   Clicking the **Set Range** button opens the **Select Document Range** dialog box.

© 2015 LexisNexis. All rights reserved.
4. Select the check box next to the starting and ending documents, and then click OK.

Clicking OK saves the document ranges and closes the Select Folders dialog box.

By default, the Calculate total documents check box is selected. When the check box is selected, the export includes document counts in addition to the total number of folders selected. For large cases, selecting the Calculate total documents check box can cause a delay when returning to the Formats / Documents tab.

In cases with a large number of documents and/or pages, a delay may be experienced when launching the Batch Process or Export Utility dialog boxes while LAW PreDiscovery calculates the total number of pages to display.

To avoid the potential delay, disable page counting.

1. On the Tools menu, click Options, and then click the Preferences tab.

2. Clear the Calculate total pages in batch/export dialogs setting before you launching the Export Utility.
The number of pages will no longer appear beside the number of documents.

5. Click OK.

Clicking OK saves your folder and document selections and closes the Select Folders dialog box. The Select Documents option on the Formats / Documents tab is now selected.

- **Regenerate Load File(s)** - Use this option to regenerate a load file for one of the case's existing exports. The Regenerate Load File(s) option is only available for SQL cases.

  ☐ To select an existing export

  1. Click the Select button next to the Regenerate Load File(s) option.

     Clicking the Select button opens the Select Existing Export dialog box.

     LAW PreDiscovery generates an export session for each SQL case export. The Select Existing Export dialog box contains the list of exports already run for the case. For each export, the export session name, export status, total number of documents exported, and the export creation date and time are displayed.

     2. Select the row for the export for which you want to regenerate the load file.

     3. Click OK.

     Clicking OK closes the Select Existing Export dialog box and populates the Export Utility tabs with the export settings from the export you selected. Also, the Regenerate Load File(s) option on the Formats / Documents tab is now
selected. Some of the export settings for the selected export cannot be edited.

To select export formats

Use the **Formats** section to specify the target application(s) as well as the load file/image format. Although you may select multiple applications, not all export formats support the same options. Also, certain applications will have special configuration settings available in the Export Utility.

**To select a format**

1. Select an application title from the **Available Formats** list.
2. Select either **Single-Page** or **Multi-Page**.
   
   Note: The image format must be selected before moving the application format to the **Selected Formats** list.
3. Click **Select**.
4. To determine if a format has additional configuration options, select the application title in the **Selected Formats** list. If the **Configure** button becomes enabled, this indicates additional settings exist and can be viewed by clicking **Configure**.

- **Note the following when configuring output formats:**
  - When exporting PDFs to any single-page format other than PDF Conversion, if `<Default>` is selected as the output format, the PDFs will be converted to image-only. If PDF is the output format, the PDFs will be searchable.
  - If the "Use Pegasus Image Library" is checked, the PDFs will fail to export, unless the documents are only one page.
  - If exporting multi-page color or grayscale TIFF images to a single page format with the Output Format set to Default, and the "Use Pegasus Image Library" setting is disabled, LAW will automatically export these files as JPEG images. This is done for better compatibility with older image viewers that may not support TIFF w/JPEG compression and to minimize the file sizes of the color images. B&W TIFF images will not be affected by this process.

---

**Related Topics**

- Export Utility Overview
- Format-Specific Settings

---

**Format-Specific Settings**

For some of the supported export formats, LAW PreDiscovery provides advanced configuration options.

**In this section**

The topics in this section describe those options that are specific to particular export formats.

- CaseMap
- CaseLogistix
- Concordance
- Concordance Direct (DCB)
- Concordance Direct (DCB)
**CaseLogistix**

To configure export to CaseLogistix

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the **Available Formats** list, click **CaseLogistix** and then click the **Select >** button.
4. In the **Selected Formats** list, click **CaseLogistix** and then click **Configure**.
   
   The **CaseLogistix Settings** dialog box appears.
5. Specify the options that control how image paths are written to the load files during the export process:

<table>
<thead>
<tr>
<th>Use this option</th>
<th>When you want to</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Hard Path</strong></td>
<td>Display in the load file a full path to each output file. For example, C:\Exports\TestCase\Vol001\image.tif.</td>
</tr>
<tr>
<td><strong>Relative Path</strong></td>
<td>Use a relative path to the images from the export path instead of the entire path (minus the drive letter).</td>
</tr>
<tr>
<td><strong>UNC Path</strong></td>
<td>Indicate that export path is a mapped network drive; the image paths are written using an UNC notation, for example, \MyServerName\MyFolder.</td>
</tr>
<tr>
<td><strong>Include document/OCR text as a field in load file</strong></td>
<td>Include the text for each document (if available) as a field in the CaseLogistix XML file.</td>
</tr>
<tr>
<td><strong>Field Name</strong></td>
<td>Specify the name of the field to which the text will be exported.</td>
</tr>
</tbody>
</table>

- In LAW PreDiscovery® 5.2 and higher, any Unicode data included in exported fields is automatically included in CaseLogistix load files.

Related Topics

- Export Utility Overview
- Export Profiles
To configure export to CaseMap

1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click CaseMap and then click the Select > button.
4. In the Selected Formats list, click CaseMap and then click Configure.

The CaseMap Settings dialog box appears.

5. Select options according to the following guidelines:
   - Choose the desired delimiters to surround each field and/or field value in the load file.
   - To specify a delimiter not in the Field drop-down list, choose <other> and type the delimiter into the Other text box.
   - To specify how image paths are written to the load files during the export process, edit the path notation.
     - With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif.
     - The Relative Path setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter).
     - If the UNC Path option is selected, and the export path is a mapped network drive, the image paths are written using an UNC notation for example, \\my-server-name\my-folder-name.
     - To force LAW PreDiscovery® to place the names of any included index fields in the first row
of the load file, enable **Include field names as first record** setting.

**Related Topics**

- Export Utility Overview
- Export Profiles

---

**Concordance**

**To configure export to Concordance**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the **Available Formats** list, click **Concordance** and then click the **Select >** button.
4. In the **Selected Formats** list, click **Concordance** and then click **Configure**.

   The **Concordance Settings** dialog box appears.
5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Data Delimiters</strong></td>
<td>These options allow users to specify which data delimiters to use in the Concordance .dat file. The data delimiters used when exporting will also need to be used when importing the .dat file into Concordance. The default values Concordance uses by default can be applied by clicking the Restore Defaults button.</td>
</tr>
<tr>
<td><strong>Path Notation</strong></td>
<td>The path notation allows users to specify how image paths are written to the load files during the export process. With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif. The Relative Path setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter). If the UNC Path option is selected and the export path is a mapped network drive, the image paths are written using an UNC notation (\computername\sharename...).</td>
</tr>
<tr>
<td>Allow Unicode data (UCS-2 format)</td>
<td>Allows Unicode field data to be included in the load file if any exists in the records selected for export. Prior to exporting, please ensure the version of Concordance being used will support the Unicode data.</td>
</tr>
<tr>
<td>Create Opticon load file only</td>
<td>With this option selected, LAW will only create an Opticon load file (.OPT) and not the .DAT file.</td>
</tr>
<tr>
<td>Enable support for Concordance Native Viewer</td>
<td>When enabled, configures the load file created during export to be opened with Concordance Native Viewer 1.0.</td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
Sets the default priority to export: image files, if they exist; and then native files. This priority is only needed if exporting a combination of image files and native files. This setting is enabled by default.

- If both native and image files exist for a record the image file should take precedence in the Opticon file.
- If both native and image files exist for a record and if include tagged documents is also selected then the native file takes precedence in the Opticon file.

<table>
<thead>
<tr>
<th>Include field names as first record</th>
<th>Inserts the field names for each field as the first record in the .dat file. This is useful when viewing the data manually or importing into other applications.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include document/OCR text as a field in load file</td>
<td>The text for the selected documents will be included in the .dat file if this option is enabled. This setting also overwrites the Include Full Text setting on the Formats/Documents tab of the Export Utility. The Field Name is the name of the field in the .dat file which will contain the text. If the selected field contains more than ~8MB of text, LAW will automatically create sequential fields to adhere to Concordance’s field size limitations.</td>
</tr>
<tr>
<td>Link to images and native files in their current location</td>
<td>Leaves any images and native files included in the export in their location (LAW case directory). This feature greatly improves the speed of the export because no files are being copied and LAW must only generate the load files. Paths in the load file will reflect the current location of the files.</td>
</tr>
</tbody>
</table>

- The "Allow Unicode data" setting only applies to Concordance database versions 10 and above.

**Related Topics**

- **Export Utility Overview**
- **Export Profiles**

**Concordance Direct (DCB)**

**To configure export to Concordance Direct (DCB)**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the **Available Formats** list, click **Concordance Direct (DCB)** and then click the **Select >** button.

4. In the **Selected Formats** list, click **Concordance Direct (DCB)** and then click **Configure**.

The **Concordance Direct Settings** dialog box appears.

5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use specific database (*.dcb) override path</td>
<td>Allows users to append to the desired database.</td>
</tr>
<tr>
<td>Security</td>
<td>The Security feature applies login information when appending to existing Concordance DCB databases. Click the button to enter a user name and password for the database. The Security button is disabled in versions of Concordance that do not support this feature.</td>
</tr>
<tr>
<td>Database path</td>
<td>This option is used in conjunction with the &quot;Use specific database override path&quot; feature.</td>
</tr>
</tbody>
</table>
(*.dcb) override path" option. Click Browse to locate a Concordance database; exported records will be appended to the selected *.dcb file.

| Path Notation | The path notation is used to specify how image paths are written to the Opticon load file during the export process. With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif. The Relative Path setting uses a relative path to the images from the export path, instead of the entire path (minus the drive letter). If the UNC Path option is selected, and the export path is a mapped network drive, the image paths are written using an UNC notation, for example: \
| If Record Match is Found | The selected option will determine the action LAW will take if a matching record is found in the Concordance database when utilizing the append feature. The three options are: 
| Skip Record | Record will be omitted if it already exists. 
| Update Existing Record | Any new information will be applied to the existing record, if one is located. 
| Append All Records | All records will be appended to existing database. 
| Field Indexing | Click this button to open the Concordance Field Settings dialog box, listing the fields in the current LAW case. The fields can be selected as "Key" or "Indexed" fields before exporting the database to Concordance. When the Concordance database is opened, the selected key and indexed fields are listed in File > Modify. 
| Note: These field settings only apply to Concordance 8 databases (or higher). To modify fields for earlier database versions, edit the E-Discovery.dcb database template located in the Template folder in the LAW installation directory. 
| Concatenate DCB's across separate partitions | Select this option to concatenate the databases into one database and then export it into partitions. For example, a partition size of 650 MB creates partitions of the concatenated database that can be copied to CDs. All of the database partitions are treated as one database. The partition size is set in the Options tab of the Export Utility. 
| Automatically load Opticon imagebase files | When enabled, LAW will automatically load any exported images into Opticon, eliminating the need for the user to do so once the Concordance database is created. 
| Enable support for Concordance Native Viewer | When enabled, configures the load file created during export to be opened with Concordance Native Viewer 1.0. 
| This setting is selected by default. 
| If both native and image files exist for a record the image file should take precedence in the Opticon file. 
| If both native and image files exist for a record and if include tagged documents is also selected then the native file takes precedence in the Opticon file. 
| Include document/ | When enabled, this feature includes exported text to a field in the Concordance database.
### OCR Text as a Field in Database File

- **database. Type the field name in the text box provided.**

<table>
<thead>
<tr>
<th><strong>Link to Images and Native Files in Their Current Location</strong></th>
<th>Leaves any images and/or native files included in the export in their current location (LAW case directory). This feature greatly improves the speed of the export because no files are being copied and LAW must only generate the load files. Paths in the load file will reflect the current location of the files.</th>
</tr>
</thead>
</table>

| **Truncate Text Values That Exceed Their Field Size** | If this setting is enabled, records with text values that exceed their field size in the target DCB will still be added to the database. The offending text values will be truncated and a warning will be logged. When disabled, these records will not be added to the DCB and errors will be logged. The warning and error messages will include the field name, field size, and the offending data size. |

---

**Related Topics**

- Export Utility Overview
- Export Profiles

---

**Delimited Text**

**To Configure Export to Delimited Text**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the **Available Formats** list, click **Delimited Text** and then click the **Select >** button.
4. In the **Selected Formats** list, click **Delimited Text** and then click **Configure**.

   The **Delimited Text Settings** dialog box appears.
5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Data Delimiters</strong></td>
<td>Choose the desired delimiters to surround each field and/or field value in the delimited text file. The Delimited Text export generates a *.csv file named for the last folder in the export path (i.e., Vol001.csv).</td>
</tr>
<tr>
<td><strong>Path Notation</strong></td>
<td>The path notation allows users to specify how image paths are written to the load files during the export process. With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif. The Relative Path setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter). If the UNC Path option is selected and the export path is a mapped network drive, the image paths are written using an UNC notation (\computername\sharename...).</td>
</tr>
<tr>
<td>Allow Unicode data (UCS-2 format)</td>
<td>Select this option to view any Unicode data existing in the selected export fields in the delimited text (CSV) file created during export.</td>
</tr>
</tbody>
</table>

- The **Allow Unicode data** setting only applies to Concordance database versions 10 and above.
- Excel will not parse a Unicode file correctly by default unless a tab [009] is used for the field delimiter.
Export Utility Overview

Export Profiles

DocuMatrix 1.5

To configure export to DocuMatrix 1.5

1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click DocuMatrix 1.5 and then click the Select > button.
4. In the Selected Formats list, click DocuMatrix 1.5 and then click Configure.

The DocuMatrix Settings dialog box appears.

5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Case Name and Database Name</td>
<td>These are both optional settings and are not required to create the export from LAW. These values may be entered if requested.</td>
</tr>
<tr>
<td>Include attachments by parent</td>
<td>Forces LAW PreDiscovery® to include attachments with any selected parent.</td>
</tr>
<tr>
<td>Include page offset data</td>
<td>This setting uses the OCR information created from the ExperVision</td>
</tr>
</tbody>
</table>
with OCR

or ABBYY OCR engine to create information in the load file for producing hit highlighting in DocuMatrix. Without this setting enabled, OCR text will be included in the load file, but the location of each word will not be included. ("Include Full Text" must also be checked on the Formats/Documents tab of the Export Utility.)

Create XML for fixing existing documents

Use this setting to create an XML file specifically used for updating existing records in an existing DocuMatrix case.

Renumber documents sequentially

When enabled, LAW will renumber the documents in the .xml load file, starting with the specified value in the Starting # field.

DocuMatrix requires attachment (child) documents to have a parent in the load file. If an attachment is included to be exported but the parent is not (using the manual document range selection), this may cause problems when loading the file into DocuMatrix.

Related Topics

Export Utility Overview

Export Profiles

EDRM XML 1.0

To configure export to EDRM XML 1.0

1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click EDRM XML 1.0 and then click the Select > button.
4. In the Selected Formats list, click EDRM XML 1.0 and then click Configure.

The EDRM 1.0 Settings dialog box appears.
5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Batch Name</strong></td>
<td>Associates a specific name with the exported set of files and metadata. The value entered in the text box will be stored in the XML load file in the Batch Name tag.</td>
</tr>
<tr>
<td><strong>Path Notation</strong></td>
<td>Specifies how image paths are written to the load files during the export process. With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif. The Relative Path setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter). If the UNC Path option is selected and the export path is a mapped network drive, the image paths are written using a UNC notation (\computername\sharename...). When enabled, the Include document/OCR text as content in load file setting includes the text for each document (if available) within the EDRM XML file. Specifically, the text will appear between the starting and ending InlineContent tags.</td>
</tr>
<tr>
<td><strong>Include document/OCR text as content in load file</strong></td>
<td>Adds extracted full text of document and any OCR text to the load file.</td>
</tr>
<tr>
<td><strong>Link to images and native files in their current location</strong></td>
<td>Creates links in the load file to the current location of image files and all other types of files.</td>
</tr>
</tbody>
</table>
To configure export to EDRM XML 2.0

1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click EDRM XML 2.0 and then click the Select > button.
4. In the Selected Formats list, click EDRM XML 2.0 and then click Configure.

The EDRM 2.0 Settings dialog box appears.

5. Configure options according to the information in the following table:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Path Notation</strong></td>
<td>Specifies how image paths are written to the load files during the export process. With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif. The Relative Path setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter). If the UNC Path option is selected and the export path is a mapped network drive, the image paths are written using a UNC notation (\ \computername\sharename\ ...). When enabled, the Include document/OCR text as content in load file setting includes the text for each document (if available) within the EDRM XML file. Specifically, the text will appear between the starting and ending InlineContent tags.</td>
</tr>
<tr>
<td><strong>Include document/OCR text as content in load file</strong></td>
<td>Adds extracted full text of document and any OCR text to the load file.</td>
</tr>
<tr>
<td><strong>Link to images and native files in their current location</strong></td>
<td>Creates links in the load file to the current location of image files and all other types of files.</td>
</tr>
</tbody>
</table>

- If you are planning to export to EDRM 2.0 and then re-import the XML back into a new LAW PreDiscovery case, be sure to include the `<FolderPath>` field in the load file. The `<FolderPath>` field is required in order to recreate the folder structure in LAW upon import.

**Related Topics**

- Export Utility Overview
- Export Profiles

**iCONECT**

**To configure export to iCONECT Settings**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.

3. In the **Available Formats** list, click **iCONECT** and then click the **Select >** button.

4. In the **Selected Formats** list, click **iCONECT** and then click **Configure**.

The **iCONECT Settings** dialog box appears.

5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Path Notation</strong></td>
<td>The path notation allows users to specify how image paths are written to the load files during the export process.</td>
</tr>
<tr>
<td></td>
<td>- With <strong>Hard Path</strong> selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif.</td>
</tr>
<tr>
<td></td>
<td>- The <strong>Relative Path</strong> setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter).</td>
</tr>
<tr>
<td></td>
<td>- If the <strong>UNC Path</strong> option is selected and the export path is a mapped network drive, the image paths are written using a UNC notation (\computername\sharename...).</td>
</tr>
<tr>
<td><strong>Date Format</strong></td>
<td>Choose the date format for any exported date fields. Choose the desired format from the drop-down list.</td>
</tr>
<tr>
<td><strong>Include document/OCR text as a field in load file</strong></td>
<td>Includes the text for each document (if available) as a field in the CaseLogistix XML file.</td>
</tr>
<tr>
<td></td>
<td>- The <strong>Field Name</strong> text box is used to specify the name of the field to which the text will be exported.</td>
</tr>
</tbody>
</table>

**Related Topics**
Export Utility Overview

Export Profiles

Inmagic Export Settings

To configure export to Inmagic DB/TextWorks Settings

1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click Inmagic DB/TextWorks and then click the Select > button.
4. In the Selected Formats list, click Inmagic DB/TextWorks and then click Configure.

The Inmagic DB/TextWorks Settings dialog box appears.

5. Configure Path Notation options as needed:
   - With Hard Path selected, the load file will display a full path to each output file, such as C:\Exports\TestCase\Vol001\image.tif.
   - The Relative Path setting uses a relative path to the images from the export path instead of the entire path (minus the drive letter).
   - If the UNC Path option is selected and the export path is a mapped network drive, the image paths are written using a UNC notation (\computername\sharename\...).
**Export Utility Overview**

**Export Profiles**

*Introspect eCM*

**To configure export to Introspect eCM**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the **Available Formats** list, click **Introspect eCM** and then click the **Select >** button.
4. In the **Selected Formats** list, click **Introspect eCM** and then click **Configure**.

The **Introspect Settings** dialog box appears.

5. Configure options according to the information in the following table:
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td>Enter values for:</td>
</tr>
<tr>
<td><strong>Batch Name</strong></td>
<td>If left blank, the volume name of the exported load file will be used by default.</td>
</tr>
<tr>
<td><strong>Index ID</strong></td>
<td>Appears as repeating value in the load file.</td>
</tr>
<tr>
<td><strong>Folder ID</strong></td>
<td>Appears as repeating value in the load file.</td>
</tr>
<tr>
<td></td>
<td>Each of these three values is usually provided if this format has been requested.</td>
</tr>
<tr>
<td><strong>Include all Bates numbers</strong></td>
<td>Creates a text file called &quot;&lt;image&gt;_uid.txt&quot; for each multi-page document and contains a list of PageIDs contained in the multi-page document.</td>
</tr>
<tr>
<td><strong>Link to images and files in current location</strong></td>
<td>When enabled, the export process will generate the load file(s) and link them to the images and/or native files in their current location; the files are not copied.</td>
</tr>
<tr>
<td></td>
<td>Note: When using this setting, images MUST be in multi-page format in the LAW PreDiscovery® case in order for Introspect to view all pages of the images. Also, the IDX load file will always be written to the image path of the case so relative paths to the documents can be used (required by Introspect) and named according to the batch name as configured in the Introspect settings. A shortcut to the load file will be created in the export path referencing the load file in the image directory of the case.</td>
</tr>
<tr>
<td><strong>Use IDX Version 5 format</strong></td>
<td>Forces LAW to configure the load file to match the specifications for Introspect 5.</td>
</tr>
<tr>
<td><strong>&lt;Field IDs..&gt;</strong></td>
<td>Click this button to display the field configuration dialog shown below:</td>
</tr>
</tbody>
</table>

![Introspect Field Information](image)
Introspect Field Information dialog box

Use this to define specific Field ID values for any of the fields.
The fields shown in this list are all of the index fields which exist in the current LAW case.
These fields will exist in the Header section of the .idx load file.

Related Topics

Export Utility Overview
Export Profiles

IPRO IntelliVIEW

To configure export to IPRO IntelliVIEW
1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click IPRO IntelliVIEW and then click the Select > button.
4. In the Selected Formats list, click IPRO IntelliVIEW and then click Configure.
   The IPRO Settings dialog box appears.
5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Include index fields in load file</td>
<td>Specifies fields to include in the LPF file.</td>
</tr>
<tr>
<td></td>
<td>Click the <strong>Edit</strong> button to display the <strong>IPRO Field Information</strong> dialog.</td>
</tr>
</tbody>
</table>

![IPRO Settings dialog](image_url)
You can select up to 10 Information (IO) fields and as many Tag/Issue (IS) fields as you need.

When specifying the IO tags, an index value (1-10) must be assigned to the selected field and will match the corresponding field in IPRO.

No two selected IO fields may have the same index value. Selection of index fields in this window is independent of the fields selected under the Fields tab in the Export Utility.

After the desired selections have been made, click OK to save the changes and return to the IPRO Settings dialog.

OCR produced using the ExperVision or ABBYY OCR engine may be included in the IPRO load file using the full text (FT) tag, which allows full text searching in IPRO.

To separate the OCR text from the image information, select Write to separate LFP file. This option will generate two IPRO files displayed as [Volume].lfp and [Volume](ocr).lfp.

This feature allows LAW PreDiscovery® to create special tags in the exported LFP file that apply the current PageID of the document as an "IPRO Annotation." This allows IPRO users to view/hide the PageID annotation just as if the annotation were created in IPRO itself.

Alignment determines the horizontal location of the annotation:
- Left
- Centered
- Right

**Vertical Position** places the annotation relative to the height of the document. Select 0% to create an annotation at the top of the page. Select 100% to create the annotation at the bottom of the page.

☑ This annotation is applied directly on top of the existing image; therefore, it could potentially cover existing image data. The IPRO annotation does not modify the image itself.

<table>
<thead>
<tr>
<th>Use new folder flags (DocBreak = F)</th>
<th>Use this setting to include an (F) flag in the IPRO .lfp file as the document break at the beginning of each new folder. The default value for this feature uses the document (D) flag.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use volume path notation</td>
<td>Select this option to use a volume path notation. Otherwise, a full path (with drive letter) will be used and no volume will be specified.</td>
</tr>
</tbody>
</table>

**JFS Litigator’s Notebook**

Use the JFS Settings dialog box to map LAW fields to default JFS fields.

**To configure export to Litigator’s Notebook Settings**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the the **Available Formats** list, click **JFS Litigator’s Notebook** and then click the **Select >** button.
4. In the **Selected Formats** list, click **JFS Litigator’s Notebook** and then click **Configure**.

The **JFS Litigator’s Notebook Settings** dialog box appears.
5. Map LAW PreDiscovery® fields to JFS fields according to the information in the following table:

<table>
<thead>
<tr>
<th>To perform this action</th>
<th>To this</th>
</tr>
</thead>
</table>
| Map a LAW field to a particular JFS field. | 1. Select the LAW field in the Available Fields list.  
2. Select a field in the JFS Fields list.  
3. Click <Link Fields>.  
The fields are added to the Mapped Fields list. |
| Undo a mapped field. | Select an item in the Mapped Fields list and then click Delete. |
| List only the exported field names (per line) with the corresponding field value. | Select Use alternate format (only mapped fields, one per line). |

Related Topics

- Export Utility Overview
- Export Profiles
PDF Conversion

To configure export to PDF Conversion Settings

1. In the main window, on the Tools menu, click Export Utility.
2. In the Export Utility, click the Formats/Documents tab.
3. In the Available Formats list, click PDF Conversion and then click the Select > button.
4. In the Selected Formats list, click PDF Conversion and then click Configure.

The PDF Settings dialog box appears.

5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Create bookmarks for grouped documents</td>
<td>Use this setting in conjunction with the Combine Parents/Attachments option, found in the Export Utility under the Options tab, to create bookmarks in exported PDF files. If a document is not a parent or contains no attachments, no bookmarks will be created in the PDF file for that document. The Parent and Attachments drop-down lists will contain the index fields that exist in the current case.</td>
</tr>
<tr>
<td>Bookmark Caption</td>
<td>The fields will be used as the bookmark titles in the exported PDF.</td>
</tr>
<tr>
<td>Populate PDF metadata</td>
<td>This setting may be used to populate the metadata of a PDF file with index field values stored in the LAW case. This feature must be used in conjunction with the Combine Parents/Attachments option located in the Options tab of the Export Utility.</td>
</tr>
</tbody>
</table>
When exporting PDFs to single-page format, the **Use Pegasus Image Library** option must be unchecked, otherwise an "unsupported PDF" error will be logged. Single page export is set in the Export Utility on the **Formats/Documents** tab. The **Use Pegasus Image Library** option is set on the **Options** tab.

**To configure export to Ringtail Casebook**

In the main window, on the **Tools** menu, click **Export Utility**.

1. In the **Export Utility**, click the **Formats/Documents** tab.

2. In the the **Available Formats** list, click **Ringtail CaseBook** and then click the Select > button.

3. In the **Selected Formats** list, click **Ringtail CaseBook** and then click **Configure**.

   The **Ringtail Settings** dialog box appears.
4. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Allow long folder names (over 20 chars)</strong></td>
<td>This setting is not recommended as Ringtail does not officially support long folder names. This option is available due to special LAW user requests.</td>
</tr>
<tr>
<td><strong>Include document/OCR text as a field in load file</strong></td>
<td>Inserts document text into a memo field inside the Ringtail load file. This was the default method for handling Ringtail OCR with LAW versions 4.02.41 and earlier.</td>
</tr>
<tr>
<td><strong>Insert special page markers in OCR text</strong></td>
<td>Inserts a special page marker onto the OCR text of each page in the following format: `###{Page}</td>
</tr>
<tr>
<td><strong>Replace existing page markers</strong></td>
<td>Removes any existing page markers currently on the OCR and replace them with the new value. This feature is useful if the OCR in LAW already contains these markers but document</td>
</tr>
</tbody>
</table>
boundaries have since changed. Instead of re-OCRing the documents, this feature replaces the old tag with the new.

**Include reference to native file in Pages table**

When enabled, and native files are included for export, LAW will write a record for each native file to the Pages table in the Ringtail load file (export.mdb).

Records referenced in the pages table will be available for viewing in the **Image** frame in Ringtail.

If images and native files are included for export, and the native records are not referenced in the Pages table, Ringtail will locate the native files and allow viewing of them in the **Content** frame, provided the native files are named the same as the associated image and are located in the same folder.

**Important Format Notes**

The requirements for the Ringtail format should be followed closely to avoid possible problems importing this load file into Ringtail.

<table>
<thead>
<tr>
<th>Format</th>
<th>Note</th>
</tr>
</thead>
<tbody>
<tr>
<td>Folder names limited to 20 character</td>
<td>To enable folder names longer than 20 characters, enable the <strong>Allow long folder names</strong> option.</td>
</tr>
<tr>
<td></td>
<td>By default LAW PreDiscovery® truncates folder names longer than 20 characters.</td>
</tr>
<tr>
<td>Folder names may not contain spaces</td>
<td>Spaces in folder names will automatically be converted to underscores (&quot;_&quot;) during the export process.</td>
</tr>
<tr>
<td>File names for exported text</td>
<td>Ringtail requires filenames for the exported text files to follow specific rules. The file name must:</td>
</tr>
<tr>
<td></td>
<td>• Be the same as the image tag.</td>
</tr>
<tr>
<td></td>
<td>• Have the .txt file extension.</td>
</tr>
<tr>
<td>Support for single-page and multi-page TIFFs</td>
<td>Ringtail supports either single-page or multi-page TIFFs; however, the most commonly used image format is single-page TIFF.</td>
</tr>
<tr>
<td>Document fields:</td>
<td>These fields (if included in the <strong>Fields tab</strong> and selected for export) will be automatically placed in the <strong>Export_Extras</strong> table of the Ringtail load file.</td>
</tr>
</tbody>
</table>
Storm Viewer

About export to StormViewer

Storm Viewer is a freely distributable viewer available to the public. The viewer runs as a front-end to the Storm imagebase. The Storm imagebase can be built and distributed freely by users of LAW PreDiscovery® and Storm-X. Storm Versions 1.2 and above now offer the DB-Builder License which allows users to import industry standard loads files and raw image files to build their own Storm ImageBases.

Storm utilizes the powerful Advantage Local Server for accessing image data and metadata. The local server has a 5-user concurrent connection limit, so any 5 users may have a single database open at one time.

For users who wish to scale Storm for use as a document retrieval tool, and have more clients, the Advantage Database Server is a lightweight and powerful relational database management system (RDBMS) that can add stability, speed, and connections to existing imagebases.

Storm Viewer exports will also work for the Storm software, a free CD-runtime viewer.
**Summation**

To configure export to Summation

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the the **Available Formats** list, click **Summation Blaze** and then click the **Select >** button.
4. In the **Selected Formats** list, click **Summation Blaze** and then click **Configure**.

   The **Summation Settings** dialog box appears.

5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow advanced (iBlaze) dii features</td>
<td>Enables features not compatible with versions 5.21 and below of Summation.</td>
</tr>
<tr>
<td>Write all fields to dii file</td>
<td>Allows the writing of seven or more index fields to be written to the DII file. The default export method is to write the index fields to a text file if the number of index fields is greater than</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Include document/OCR text directly in dii file</strong></td>
<td>Allows the text for the exported documents to be included in the dii load file. If this setting is enabled, it will overwrite the 'Include Full Text' option on the Fields tab of the Export Utility for the Summation format.</td>
</tr>
<tr>
<td><strong>Include PST tokens directly in dii file</strong></td>
<td>Forces LAW PreDiscovery® to include an extra 'tag' in the edii file. The @PSTFile token allows Summation users to identify the source PST file where the e-mails originated. This can be helpful if there are many individual PST files being processed for a job. If this option is not checked, the @PSTFile token will be omitted from the load file (*.dii). This option is only available in cases that are enabled for electronic discovery.</td>
</tr>
<tr>
<td><strong>Include @EDOC token for e-mail messages</strong></td>
<td>If a PST or NSF mail store file is included in the export, enabling this option adds the @EDOC filename token to the load file (*.dii).</td>
</tr>
<tr>
<td><strong>Always write index fields to separate file</strong></td>
<td>Forces LAW to place all index field information into a delimited text file regardless of the number of index fields selected for export.</td>
</tr>
<tr>
<td><strong>Include field names as first record of delimited text file</strong></td>
<td>Places the index field names in the first line of the delimited text file. This is useful for determining the field order of the data in the load file or for importing into other applications.</td>
</tr>
<tr>
<td><strong>Data Delimiters</strong></td>
<td>The data delimiters for the delimited text file may be defined in this section. The default values for this feature can be reset by clicking the Restore Defaults button.</td>
</tr>
<tr>
<td><strong>Dii Path Notation</strong></td>
<td>This setting is used to specify the type of volume notation to use in the dii file. The CD Volume (@V Vol:) option will return a tag in the dii similar to: &quot;@D @V Vol001:\Vol001 \001&quot; where &quot;Vol001&quot; is the volume name. Hard Path creates a tag similar to: &quot;@D C:\Exports\Vol001\001&quot;. The Image Directory (@I) option will return a tag in the dii similar to: &quot;@D @I\Vol001\001&quot; where &quot;Vol001&quot; is the volume name. The two options (@V and @I) are the most commonly used with @I being the recommended (most versatile) method. Most users of Summation have a preferred way of importing the dii files so it is important to check on the preferred method.</td>
</tr>
<tr>
<td><strong>eDii Tokens</strong></td>
<td>This feature allows users to choose which tokens are placed in the Summation load file. All available tokens are selected by default.</td>
</tr>
</tbody>
</table>
An INI setting is available to modify the @MEDIA value used for e-mail attachments that are e-mail files (i.e. MSG attached to an MSG). By default, LAW will populate the @MEDIA token for these attachments as Attachment per the Summation documentation. However, the value can be changed to eMail for e-mails attached to e-mails by adding the following setting in the Law50.ini file in the application path (same folder as Law50.exe):

```
[Summation]
EmailAttachEmailMedia=eMail
```

If the [Summation] section already exists, add the key below it. Otherwise, add the entire setting as shown. To switch back to the default of Attachment, either remove or comment out the setting above or replace the eMail value with Attachment.

The @O token will be included in the Summation load file in either of the following conditions:

1) The text is exported to a different location or has a filename different than the image.
   or
2) When there is no TIFF image associated with a record.

Related Topics

Export Utility Overview

Export Profiles
**TrialDirector and Sanction**

The TrialDirector and Sanction formats use the same configuration settings.

**To configure export to TrialDirector or Sanction**

1. In the main window, on the **Tools** menu, click **Export Utility**.
2. In the Export Utility, click the **Formats/Documents** tab.
3. In the the **Available Formats** list, click **InData's TrialDirector** or **Sanction** and then click the **Select >** button.
4. In the Selected Formats list, click **InData's TrialDirector** or **Sanction** and then click **Configure**.

The **TrialDirector Settings** dialog box appears.

5. Configure options according to the information in the following table:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Document ID</strong></td>
<td>Uniquely identifies each document within the collection.</td>
</tr>
<tr>
<td></td>
<td>Users may choose BegDoc# or any other index field in the LAW PreDiscovery® case, such as DocID or Exhibit Number (for example).</td>
</tr>
<tr>
<td><strong>Object ID</strong></td>
<td>References each page within the document. This field may either be Page ID (used when BegDoc# is selected as the Document ID field) or Auto-Generate, which assigns a .001 extension (and so on) after the Document ID to each page within the document (i.e., EX001.001, EX001.002, EX001.003). The Auto-Generate feature is most commonly used when a field other than BegDoc# is selected as the Document ID.</td>
</tr>
<tr>
<td><strong>Description (Optional)</strong></td>
<td>Optional setting allowing users to populate the Description field in TrialDirector or Sanction with values from a user-defined field in the LAW database.</td>
</tr>
</tbody>
</table>
Using LAW PreDiscovery

Related Topics

Export Utility Overview

Export Profiles

Fields Tab

The Fields tab in the Export Utility is used to select the index fields to be included in the load files, create and maintain custom fields for exports, and to select the Image Tag, or document identifier, that links the index field data to the associated image or native document.

- To access this feature, from the main window, on the Tools menu, click Export Utility, and then click the Fields tab.
Selected format

The Selected Format list will contain up to five items, depending on the formats selected in the Formats/Documents tab:

- Default (always present in list)
- Summation
- Concordance
- Concordance Direct (DCB)
- Ringtail

In certain situations, users may need to include certain fields in a Summation load file and a different set of fields in a Concordance load file, for example, but would like to perform both exports at one time. LAW PreDiscovery® allows customization of the field selection and field names for each of the four aforementioned formats while still maintaining a "default" field selection for any other selected formats. This option eliminates creation of multiple exports solely to change index field information for one or more of the formats.

For example, suppose you need to export to Summation, Concordance, and Storm Viewer, and the specifications call for different index fields to be included in each type of load file.

1. You would first choose the Storm Viewer fields with <Default> as the Selected Format in the Fields tab.
2. Next, you would select Summation from the Selected Formats list, check the "Use format specific fields over default selections" option, and then choose the desired fields for the Summation load file.
3. The final step would be to choose Concordance from the Selected Formats drop-down, check the "Use format specific..." option, and then choose the desired fields for the Concordance load file.

In another example, suppose you are asked to export to Summation and Storm Viewer. A requirement is for the export to include the same fields for both formats.

- In this scenario, you could choose <Default> in the Selected Format drop-down and then select the desired fields. These fields would then be included in both the Storm Viewer database and the Summation load file.

The Use format specific fields over default selections option enables the Available and Selected Fields lists when a format other than <Default> is chosen, allowing users to choose fields to be included in that format's load file.

Selecting fields

Available Fields

The Available Fields area displays a list of both user-defined and system fields that are available for export. The following table provides guidance on how to accomplish common tasks:
To accomplish this result | Do this
---|---
**Include a field in the export** | 1. Highlight an index field in the **Available Fields** list.
2. Click **Select** or double-click the field name.

   The field moves to the **Selected Fields** list.

   When performing native file productions it is important to export a unique reference number for the image tag from LAW for use in the reviewing database. Typically, the **DocID** will be used as for this purpose. This number will serve as the link between the two databases and will be used to tag the records in LAW that will be produced to TIFF, PDF, or paper.

| Remove a field | Double-click a field in the **Selected Fields** list.

Or

Select a field and then click the **Remove** button.

Fields may also be selected or deselected by clicking the **Select All** or **Remove All** buttons.

| Change the order of fields | To change the order of the fields in the **Selected Fields** list, in the **Selected Fields** list, click the field you want to move, then click one of the following buttons:

- **Top**. Moves the selected field to the top of the field list.
- **Move Up**. Moves the selected field up one level.
- **Move Down**. Moves the selected field down one level.
- **Bottom**. Moves the field to the bottom of the field list.

**Selected Fields**

The **Selected Fields** list is divided into three columns:

- **#** - Each each field added to the Selected Fields list is assigned a number in the # column, based on where the field falls in the list. For example, the first field in the list has a 1 in the # column, and if there are 5 fields in the list, the last field in the list has a 5 in the # column.
- **Field Name** - Displays the name of the selected index field.
- **Export As** - Allows users to rename the field upon export. This does not rename the field in the LAW case itself, just in the load file. This is useful for applications that require fields to be named a certain way, such as Summation.

Field names displayed in red once moved to the **Selected Fields** list indicates the field name is not compatible with one or more of the selected export formats (i.e., field name
is too long or contains unsupported characters). The field will need to be renamed in the 'Export As' column prior to export. The field name will no longer appear in red once the name has been properly changed.

Custom fields

In LAW PreDiscovery, you can create custom fields for exports in export profiles. Custom fields can be used to create fields that combine multiple LAW PreDiscovery fields into a single field, customize existing fields, and export the same fields more than once. Custom fields are created and maintained in the Custom Field Editor dialog box. To make custom fields easy to identify, all custom field names start with the @ symbol.

When an export profile containing custom fields is imported into another case, the custom fields are automatically created for the case when the export profile is imported into the case.

If an export profile imported into a case has a custom field containing a LAW PreDiscovery field that does not exist in the case, the custom field will not be created in the case to which the export profile is being imported.

For example, if the export profile contains the custom field @ETFileInfo, which is a combination of the LAW PreDiscovery Filename and ET_ThreadID fields, but the case the export profile is being imported into does not contain the ET_ThreadID field, the @ETFileInfo field will not be created in the case.

LAW PreDiscovery comes with eight pre-defined custom date fields. These pre-defined fields cannot be edited or deleted in the Custom Field Editor dialog box, and are only available for electronic discovery-enabled cases. These custom date fields are combinations of existing LAW PreDiscovery date fields:

- @Accessed = DateAccessed + TimeAccessed
- @ApptStart = DateAppStart + TimeAppStart
- @ApptEnd = DateAppEnd + TimeAppEnd
- @Created = DateCreated + TimeCreated
- @LastMod = DateLastMod + TimeLastMod
- @LastPrint = DateLastPrnt + TimeLastPrnt
- @Received = DateRcvd + TimeRcvd
- @Sent = DateSent + TimeSent

To add a custom field

1. Open the Export Utility.
2. Click the Fields tab.
3. Click the Custom Fields button.
Clicking the **Custom Fields** button opens the **Custom Field Editor** dialog box.

![Custom Field Editor](image)

4. **Click the New button.**

Clicking the **New** button opens the **New Custom Field** dialog box.

![New Custom Field](image)

5. **In the Name field, type the field name.**

Field names can be up to 30 characters and must be unique to the case. Unicode® characters are not supported in custom field names.

You do not need to type the @ symbol at the beginning of the field name. The @ symbol is automatically added to the field name when you click **OK** in the **New Custom Field** dialog box.
6. In the **Definition** field, type the custom field definition or select the name of the LAW PreDiscovery field(s) you want to use for the custom field.

To select a field, for each field you want to add the to the **Definitions** field, click the **Insert Field** button, next to the **Definition** field.

Clicking the **Insert Field** button, opens the **Insert Field Reference** dialog box.

![Insert Field Reference](image)

7. Click the field you want to add to the **Definition** field.

User-created page-level fields are not displayed in the **Available Fields** list in the **Insert Field Reference** dialog box.

8. Click **OK**.

Clicking **OK** adds the custom field to the **Custom Field Definitions** list.

---

**To edit a custom field**

1. Open the Export Utility.
2. Click the **Fields** tab.
3. Click the **Custom Fields** button.

Clicking the Custom Fields button opens the Custom Field Editor dialog box.
4. In the **Custom Field Definitions** list, click the custom field you want to edit.

5. Click the **Edit** button.

Clicking the **Edit** button opens the **Edit Custom Field** dialog box.

6. Make the necessary edits.

7. Click **OK** to save your changes and return to the **Custom Field Editor** dialog box.

☐ To delete a custom field
1. Open the Export Utility.
2. Click the **Fields** tab.
3. Click the **Custom Fields** button.

Clicking the **Custom Fields** button opens the **Custom Field Editor** dialog box.

4. In the **Custom Field Definitions** list, click the custom field you want to delete.
5. Click the **Delete** button.

Clicking the **Delete** button deletes the custom field.

**Image Tag field**

The Image Tag is a document identifier field. Use it to link images or native documents to the matching index field data. The BegDoc# and DocID fields are commonly used for this purpose, but other user-defined fields may be used provided they contain a unique value and do not contain blank values for any record.
Options Tab

In the Export Utility, the Options tab is where you configure many general settings that control how your export works. For example, the Options tab is where you set the output path, images, native, text, and load files, as well as the folder and file naming schemes, export logging, and various other output settings, such as file format.

To access this feature, from the main window, on the Tools menu, click Export Utility, and then click the Options tab.
This area of the Options tab contains settings related to the location in which the files will be exported.

Export Path - This value will be the location to which the exported files will be saved. These files may include one or a combination of images, native files, full text, and load files, depending on the selected options.
The maximum character length for file paths in the Export Path field is 250 characters. If the file path exceeds 250 characters, any load files generated by the export will be saved to the $Invalid_Paths folder in the export directory. The rest of the files exported by LAW PreDiscovery will be exported to the file path entered in the Export Path field.

Partition Size - This setting is used to determine how much data is written to each volume. The last folder listed in the output path is considered to be the volume name. For example, if the export path listed is C:\Exports\EDD_001\Vol001, then the first volume will be Vol001. When the partition size has been reached, a Vol002 folder will be created, etc. The default of 650 MB should be used if planning on burning the exported data to CDs but may be increased or decreased as needed (0=unlimited, all records will be written to one volume).

Prompt to continue export when volume is full - When this option is enabled, a prompt will appear on the screen each time a volume becomes full and a new volume must be created. The user must click Yes each time in order for LAW PreDiscovery® to create the new volume and continue with the export.

File Naming Scheme

The file naming grid is used to specify the type of file name to be used for images, native files, and full text.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Type</td>
<td>Lists each file type included in the export as well as a Default option, which will apply to all types unless the Override option is used. Only file types that are selected on the Formats/Documents tab will be displayed; the Default option will always be displayed and represents all three file types. Having each type listed separately allows users to apply different options to each (native, images, full text) if desired.</td>
</tr>
<tr>
<td>Override</td>
<td>Overrides the default settings for the desired file type. For example, if BegDoc# is needed as the filename for images and the original filename is needed for native files, select the Override option in the Native row and choose &lt;Original Filename&gt; in the File Naming column, leaving BegDoc# as the default.</td>
</tr>
</tbody>
</table>
File Naming  Specifies a file naming scheme for the exported files. Lists user-defined and system fields in the drop-down for use as the file naming convention, including DocID and BegDoc#.

Exts  Includes the file extension in the exported file name. This will be useful for single-page imports when a document-level file naming scheme is used (otherwise resulting in .001, .002, etc. extensions).

Starting Num  Available when the Auto Number file naming scheme is selected. Enter a starting number for the exported files; the value will increment by one for each exported record.

Reset Num  Available when the Auto Number file naming scheme is selected. Forces auto-numbering to restart to the specified starting number for each new folder.

Create control list file for extracted full text  Provides a control list (*.lst file) that consists of a unique document identifier for each record with full text as well as a path to the text file.

This option is commonly used to import text into a Summation case with existing records but may be used for other purposes if needed. The .lst file will be created in the currently specified Export Path, also found in the Options tab.

Folder Naming Scheme

The folder naming grid is used to specify the folder structure to be used for the exported images, native files, and full text.

<table>
<thead>
<tr>
<th>File Type</th>
<th>Override</th>
<th>Root Folder</th>
<th>Folder Naming</th>
<th>Files/Folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Default&gt;</td>
<td></td>
<td></td>
<td>incremental</td>
<td>250</td>
</tr>
<tr>
<td>Images</td>
<td></td>
<td></td>
<td>incremental</td>
<td>250</td>
</tr>
<tr>
<td>Full Text</td>
<td></td>
<td></td>
<td>incremental</td>
<td>250</td>
</tr>
<tr>
<td>Native</td>
<td></td>
<td></td>
<td>incremental</td>
<td>250</td>
</tr>
</tbody>
</table>

Each column in the grid and its purpose is described in the following table:

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Type</td>
<td>Lists each type of file (images, native, text) included in the export as well as a '&lt;Default&gt;' option, which will apply to all types unless the Override option is used.</td>
</tr>
<tr>
<td>Override</td>
<td>Used to override the Default settings for the desired file type. For example, if</td>
</tr>
</tbody>
</table>
Using LAW PreDiscovery

<Default> is set to Mirror Original, but the job specifications call for Incremental folders for native files only (and mirrored for images and text), the user could select 'Override' beside the Native file type and then choose Incremental in the Folder Naming column.

Root Folder

If a root folder value is specified here, the file type(s) (images, native, and/or full text) will be placed in the mirrored or incremental folders, following this folder structure: <Export Path>\<Root Folder>. For example, if a "r;Text" root folder is specified for the Full Text file type, and the specified export path is C:\Exports\EDD_001\vol001, then the full text will be placed in C:\Exports\EDD_001\vol001\Text. The Folder Naming scheme (see next option) will be applied following the Root Folder.

Folder Naming

Three options exist for folder naming: Custom, Mirror Original, and Incremental. One option may be applied to all by selecting the desired option as the <Default>. Or, use the Override setting and choose different options for each.

- **Custom** - Uses 1-3 of the specified index fields to create a folder structure when exporting (see Files/Folder option below).
- **Mirror Original** - Mirrors the current structure as shown in the folder tree in LAW's main interface.
- **Incremental** - Places the specified number of files in a "001" folder, creates a "002" folder, etc. (see Files/Folder option below).

Files/Folder - This option only applies to the Incremental and Custom folder naming schemes. If Incremental was chosen, enter the desired number of files to be placed in each folder or use the default of 250. If Custom was chosen, use this field to launch the Custom Folder Structure dialog and choose the field or fields containing the folder structure.

- If a folder or file name length exceeds 250 characters for any records, the export path for those records will be changed to <Export Path>\$Invalid_Paths.

- **Output Settings**

The Output Settings section contains options related to output image files, annotations, and other miscellaneous settings. These settings are described as follows:

Output Format

The Output Format setting allows users to convert images to an alternate format during the export process. The Output Format settings are:

- **<Default>**
  When <Default> is selected, LAW PreDiscovery will automatically determine whether the image is exported as a:
  - 24-bit color JPEG
  - 8-bit grayscale JPEG
  - 1-bit black and white TIFF
• Image-only PDF if exporting PDF files to a single-page format other than the PDF Conversion format on the Formats/Documents tab.

• **JPEG**
  The JPEG format only support single-page image files and should NOT be used with exports that produce multi-page images.

• **PCX**
  The PCX format only support single-page image files and should NOT be used with exports that produce multi-page images.

• **PDF**
  The PDF format can be used to convert images to PDF and may be used with single- or multi-page image formats. This setting has the same effect as choosing the 'PDF Conversion' export format. The PDF Conversion format provides a means to export images as PDF with no load files, whereas the PDF output format setting produces PDF images with all specified load files.

• **PDF (Image Only)**
  The PDF (Image Only) format exports images as image-only PDF files.

• **PNG**
  The PNG format only support single-page image files and should NOT be used with exports that produce multi-page images.

• **TIFF**
  **TIFF (Binary)**
  The TIFF (Binary) format exports images as black and white 1-bit TIFF files.

---

**Note the following when configuring output formats:**

• When exporting PDFs to any single-page format other than PDF Conversion, if <Default> is selected as the output format, the PDF files will be converted to image-only PDF files. If PDF is the output format, the PDF files will be searchable.

• If the "Use Pegasus Image Library" is checked, the PDF files will fail to export, unless the documents are only one page.

• If exporting multi-page color or grayscale TIFF images to a single page format with the Output Format set to <Default>, and the "Use Pegasus Image Library" setting is disabled, LAW PreDiscovery will automatically export these files as JPEG images. This is done for better compatibility with older image viewers that may not support TIFF w/JPEG compression and to minimize the file sizes of the color images. Black and white TIFF images will not be affected by this process.

### Output Scale

The Output Scale setting allows users to reduce the size (AND quality) of the images during the export process. This setting is typically used to create a set of images to be viewed over the Internet or an intranet where bandwidth is limited. This feature may be used to create a second set of images to be viewed as thumbnails for browsing and allow the entire original image to be loaded upon request from a separate location. Output Scale is not available for use if the "Use Pegasus Image Library" setting is enabled.

### Image Drive
The Image Drive setting allows users to specify an alternate drive letter for hard image paths written to load files. If using hard paths for images (not recommended, but necessary with some formats), this setting will replace the drive letter (with the designated letter) written to the load files, so they can be imported without modification from another system. The <Default> setting uses the drive letter of the export path. This setting should only be used if importing the data from another system and the drive letter from which it will be read is known.

**Merge Annotations**

Merging annotations will "burn" all annotations onto the exported images. See Annotations for more information on merging.

**Retain Color**

This setting allows color annotations to be preserved when merging annotations. It is ONLY applied when an output format of TIFF or PDF is selected for a multi-page export. The Retain Color setting for annotations currently only exists in the Export Utility.

This requires changing the color format of the page and may significantly increase the size of the images. Also, if using the PDF setting users should first ensure that the target application supports PDF images.

**Combine parents/attachments**

This feature merges attached documents to their respective parents during the export process, creating a single document.

**Use Pegasus Image Library**

When enabled, LAW uses the Pegasus Image Library to manipulate images during export. When this option is not selected, LAW uses the Pixel Image Library. However, common "assertion failure" errors may occur when using the Pixel Image Library.

**JPEG subsampling** - Enabled only when the Pegasus Image Library is selected, JPEG subsampling is used to adjust the color quality of a JPEG-compressed color image exported out of LAW. Subsampling is used to calculate the color values of pixels that have been removed from the image to reduce the size of the file. By averaging the known colors of nearby pixels, the missing pixels can be determined. There are four possible selections for this setting ranked by displayed image quality starting with the highest: 1:1:1, 2:1:1 (horizontal), 2:1:1 (vertical), and 4:1:1.

The default subsampling value of 4:1:1 is sufficient in most situations because it results in a good quality image with the smallest file size out of the four possible settings. If the highest quality display image is desired, the 1:1:1 subsampling option should be used instead. It will produce a very high quality JPEG-compressed image because all of the color information for each pixel is stored in the image file; however, the existence of this data results in a larger file size. The 2:1:1 (vertical) and 2:1:1 (horizontal) settings will produce a medium image quality between 4:1:1 and 1:1:1. These two options differ by the direction in which they average nearby pixels in the image. Depending on the content of the image, the difference in image quality between the four possible subsampling formats may not be noticeable. Some users of Summation iBlaze have reported a noticeable improvement in displayed image quality when using the 1:1:1 subsampling format.
Summation iBlaze defines these subsampling options differently than LAW.

<table>
<thead>
<tr>
<th>LAW's Value</th>
<th>Summation's Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>1:1:1</td>
<td>4:4:4</td>
</tr>
<tr>
<td>2:1:1 (horz)</td>
<td>4:2:2</td>
</tr>
<tr>
<td>4:1:1</td>
<td>4:1:1</td>
</tr>
<tr>
<td>2:1:1 (vert)</td>
<td>4:4:4</td>
</tr>
</tbody>
</table>

**Export Status**

This feature allows users to track whether or not a file has been exported.

A user-defined field must be selected to store the export status from the drop-down. Exported files will receive a value of Y; records that did not export will receive a value of N. If an index field was created for this purpose, enable this setting and choose the field from the list. If the "Reset export status" option is enabled, LAW will update the export status for all documents in the case (regardless of the documents selected for export).

**Related Topics**

- Export Utility Overview
- Export Profiles

**Creating CD Volumes**

LAW PreDiscovery® can export a case to compact disk (CD). Note the following about creating CD volumes using the Export Utility:
The **Options** tab in the **Export Utility** contains an Output Path section. Inside this section are options to set the export path and partition size of the volumes created.

![Output Path Section](image)

- If creating standard CD's, you should use 650MB, the default value. Most CD's can hold 700MB, but LAW needs additional buffer space. Since LAW must prevent documents from spanning across CD's, this extra space is used for fitting the last document on the CD. The resulting volume size could result anywhere from ~630MB to ~670MB depending on the documents in the case.

- The last folder of the export path is used as the volume label for the export, so it needs to be named accordingly. For example, an export path of "D:\Exports\Cases\John Doe\Vol001" will use "Vol001" as the volume label. All load files created (with the exception of Doculex) are named after the volume label (e.g., Vol001.dii, Vol001.dat, Vol001.oll, etc.) and all load files that reference a volume label will use this as the CD volume name. This is critical when performing exports that read image information from a CD with a reference to the CD via the volume name. If the volume of the CD is not specified as the last folder name, those applications will not be able to find the images located on the CD.

- Once the export has been created, depending on the size of the case, multiple volume folders may have been created. For example, this sample case created three volumes:

![Demo Case](image)

**To export a case to CD**

1. In the **Output Path** area of the Export Utility, select an output path, and a partition size.
2. Indicate whether to continue export across 2 or more CD volumes.
3. Begin burning the volume folders onto the CD.
It is important this step is followed exactly or the load files may not load properly into the destination application. Open the desired CD burning software and create the CD so that the entire Vol001 folder is on the root of the CD and name the CD "Vol001". Repeat this step for each volume.

Related Topics

Export Utility Overview

Export Profiles

Advanced Tab

The Advanced tab of the Export Utility contains settings to control blank values and to check for duplicate values for the selected image tag and file naming fields. The blank value and duplicate check settings are enabled by default. The Advanced tab also contains settings for exporting native files by tag, making sure redacted text and the native files for redacted documents are excluded from exports, and excluding field content for tagged documents. The native file and conditional field exclusion settings are disabled by default.
Disabling checks for blanks and duplicates could result in files being overwritten in the export path. Or you may experience problems with loading into the target application. If these checks are not needed, a speed increase in export initialization is a potential benefit of disabling the settings in larger cases.

**To check for blank values**

1. In the Export Utility dialog box, click the Advanced tab.

2. Set these options to determine whether LAW PreDiscovery performs a check for blank values prior to exporting:
   - **On file naming scheme** - When enabled, LAW PreDiscovery checks the selected field(s) used as the file naming scheme on the Options tab for blank values and notifies you if any are found.
   - **On image tag(s)** - When enabled, LAW PreDiscovery checks the selected image tag field on the Fields tab for blank values and notifies you if any are found.

3. Configure other export options as needed, and then click Finish.
To check for duplicate values

1. In the Export Utility dialog box, click the Advanced tab.

2. Set these options to determine whether LAW PreDiscovery performs a check for duplicate values prior to exporting:
   - **On file naming scheme** - When enabled, LAW PreDiscovery checks the selected field(s) used as the file naming scheme on the Options tab for duplicate values and notifies you if any are found.
   - **On image tag(s)** - When enabled, LAW PreDiscovery checks the selected image tag field on the Fields tab for duplicate values and notifies you if any are found.

3. Configure other export options as needed, and then click Finish.

To export native files by tag

On the Formats/Documents tab in the Export Utility dialog box, the Include Native Files check box allows you to globally include or exclude native files during the export. However, if you only want to export some, but not all, native files along with other case items, the Include native for tagged documents only check box on the Advanced tab allows you to only include native documents for documents tagged with a specific tag in the export.

To export native files by tag:

1. Identify or create a Tag (Boolean) field that you will use to tag documents for native file export.

For more information about creating tag fields, see Manipulating Fields.

2. Apply the tag to the documents for which you want native files to be included in the
For more information about applying tags, see Tagging Records.

3. In the Export Utility dialog box, click the Advanced tab.

![Native File Filtering](image)

4. Select the Include native for tagged documents only check box, and then select the applicable tag.

5. Configure other export options as needed, and then click Finish.

To enforce protection of redacted documents

The Enforce protection of redacted documents check box determines whether the export will ensure redacted text is excluded from the export. By default, the Enforce protection of redacted documents check box is not selected, but once the setting is defined for an export, the last export setting for the check box will be retained for new exports.

If the Enforce protection of redacted documents check box is selected, the following will occur during the export:

- The export identifies all documents with the HasRedaction fields set to Y.

When redactions are applied and saved to a document in LAW PreDiscovery, the HasRedaction field is set to Y (Yes) for the document. For more information about the HasRedaction field, see Field Descriptions - LAW.
• If native files are being exported, the export automatically prevents the native files for redacted documents from being exported.

• If images are being exported, redactions applied to a document will automatically be merged with the image to hide the redacted text when the document is exported.

• OCR text for documents with redactions will be excluded from the export if redactions were applied to a document after OCR was performed on the document.

OCR text for documents with redactions will be included in the export, except for any redacted text, which will automatically be excluded from the export, if redactions were applied to a document before OCR was performed on the document.

• Extracted text for documents with redactions are excluded from the export, regardless of the text priorities defined in the Text Priority section of the Text Options dialog box.

For example, if the text priority in Text Options dialog box is 1) Extracted Text, 2) Printed Text, 3) OCR Text, having the check box selected will force the export to use the OCR text for the document if the document OCR was performed on the document after applying the redaction. If redactions were applied after OCR was performed on the document, OCR text will also be excluded from the export.

For more information about defining text priorities, see Formats/Documents Tab.

When the Enforce protection of redacted documents check box is selected, and the export encounters documents with redacted text, the export generates a warning message in the export error log.

• If native files are being exported, the Export of native file blocked due to redactions message is displayed in the ErrDetails column.

• If OCR was performed after redactions were applied to a document, the OCR contains redacted content, export was prohibited message is displayed in the ErrDetails column.

To exclude field content for tagged documents

The Exclude field content for tagged documents check box determines whether content from specific fields is excluded from the export for documents tagged with a specific tag. Before content from a field can be excluded from an export, the field must be added to the Selected Fields list on the Fields tab in the Export Utility dialog box.

For example, you can select the Exclude field content for tagged documents check box if you want to exclude content from the Email_Subject, From, or any other field that may contain privileged content, for all documents currently tagged with the Privileged tag from the export. By default the Exclude field content for tagged documents check box is not selected.

To exclude field content from the export
1. In the main window, on the **Tools** menu, click **Export Utility**.

   Clicking **Export Utility** opens the **Formats/Documents** tab in the **Export Utility** dialog box.

2. Click the **Fields** tab.

3. Make sure the fields you add to the **Selected Fields** list for the export include the fields you want to exclude content from during the export.

4. Click the **Advanced** tab.

5. Select the **Exclude field content for tagged documents** check box.

   ![Conditional Field Exclusions](image)

   6. In the tag list, select the tag that has been applied to the documents containing field content you want to exclude from the export.

   7. Click the **Select Fields** button.

      Clicking the **Select Fields** button opens the **Select Field** dialog box.

      ![Select Field](image)

   8. Select the check box next to the fields from which you want to exclude content.
9. Click **OK**.

   Clicking **OK** saves your field selections and closes the **Select Field** dialog box.

10. Configure other export options as needed, and then click **Finish**.

### Related Topics

- **Export Utility Overview**
- **Export Profiles**

### Export Profiles

Export profiles are used to save settings used in a particular export. Export profiles can save time and help reduce errors when specifying index fields to use and other settings.

Note the following basic facts about export profiles:

- You work with export profiles by using the Export Utility.
- When you save an export profile the file gets the PFL extension.
- You select the folder location where the file is saved.
- No profile is loaded by default when the Export Utility is launched in a new case.

The profile can be created and saved to a file at any time when working in the Export Utility; otherwise, you are prompted to save the settings after after you start the export or even when you open the Export Utility and change a setting.

![Image of a dialog box asking if the selected options have changed and offering options to save or not save the new settings.](LAW%20PreDiscovery.png)

© 2015 LexisNexis. All rights reserved.
1. On the **Tools** menu click **Export Utility**.
   - Or click the button from the main or embedded grid toolbar.
   
   The **Export Utility** dialog box appears.

2. Click **File** from the menu bar and then click **Save As**.

3. The **Save As** dialog box appears.

4. Choose a location and enter a name for the profile.
   - Create an 'ExportProfiles' folder in a directory (i.e. LAW50 folder)
   
   Or

   - Keep profiles with the associated LAW case.

5. Click **Save**.

   The profile name will appear in the title bar of the **Export Utility** dialog as shown.
The profile can also be created after clicking **Finish** from the **Options** tab of the Export Utility. A prompt will appear prior to the export process initializing, asking if you want to save the current settings. If **Yes** is chosen, the user can enter a file name for the profile and a location in which to save the file. If a profile is already applied as in the above example, clicking **Yes** will force the settings to be saved to the currently active profile.

**To open a profile**

Saved profiles can be applied to additional exports for any LAW PreDiscovery® case provided they match, or closely match, the settings needed for a particular export. If the profile does not meet the requirements, it may be edited within the Export Utility by simply opening the profile, changing the desired settings, and then saving the changes.

**To open and apply an existing profile**

1. In the main window, on the **Tools** menu, click **Export Utility**.

   The **Export Utility** opens.
2. On the **File** menu click **Open**.

   The **Open** dialog box appears.

3. Browse to a PLF file and then click **Open**.

   All settings saved to this profile will be applied to the current export session.

   ✓ When a profile is used and an export is executed, that same profile will be automatically selected when the Export Utility is launched in that LAW case. Profiles may also be opened and applied using the "recent profiles" menu. The last four profiles opened in a case will be listed in the File menu within the Export Utility. Simply click the desired profile to apply it.
Exporting E-Mail Threads

You can pass email threads from LAW PreDiscovery to review application by configuring your review application to handle the ThreadID field.

Electronic discovery-enabled cases created using LAW PreDiscovery 6.0 and later, contain the ThreadID field. This field tracks e-mail threads from Outlook stores and from loose MSG files. The new field is called ThreadID.

Note the following about the ThreadID field:

- It is populated with the leftmost 22 characters of ConversationIndex field.
- Attachments to e-mails receiving a value for the ThreadID are populated with the ThreadID of the corresponding parent e-mail.
- Opening an existing ED-enabled case will add the ThreadID field to the case.
- ThreadID is not visible by default on the main form or on grids. The ThreadID field is not indexed.
Using LAW PreDiscovery
User Guide

Reference Information

Chapter 4
Reference Information

This section contains reference items.

In this section

Languages

Lists the languages LAW PreDiscovery can recognize in imported documents.

License Matrix

Lists each license along with available functionality.

Field Descriptions

Lists the field names, their return values, and other information pertaining to the fields that are created by default with any LAW case.

Unicode Support

Provides description of Unicode support in LAW PreDiscovery.

Keyboard Shortcuts

Lists the keyboard shortcuts available in LAW PreDiscovery.

Contacting LexisNexis

Provides contact information for LexisNexis training, technical support, and sales.

Glossary

Glossary


A – B – C

Acrobat

An application by Adobe Corporation for creating, reading, and editing PDF files.

archive file
A file type whose purpose is to store compressed copies of other files. The ZIP file is a common type of archive file. Other types of archive files are:

- RAR
- JAR
- GZIP
- Z
- TAR

ED Loader can import archive files and the files they contain either as multiple separate files or as a single-file archive. The files within the archive are called attachments.

**attachments**

Attachments are files that are linked to or embedded within other files. For example, word processor files are commonly found attached to e-mail messages.

An attachment relationship is displayed by indenting attachments below its parent document or archive.

**Batch Process**

The tool you use to perform page and document numbering, image cleanup, endorsing images, OCR, printing, e-printing, scanning for suspected footers, TIFF/PDF conversion, and updating page data. Batch processing can be done using just a single computer, or by distributing the job among 2 or more networked computers by using the LAW Management Console.

**Batch Update**

The tool you use from a grid display to update all currently visible records in a grid. For example, you could use the Batch Update tool to reassign all selected records to a different custodian. Before you can use the Batch Update tool, the field that you want to update must be unlocked for editing. See also Modify Fields.

Tools -> Batch Update

**Bates numbering**

A system for uniquely identifying individual documents or pages using a sequential alphanumeric code.

**case**

1. In LAW PreDiscovery, the basic unit of organization for a set of source documents and source metadata; and the metadata and operational settings associated with that set of documents. 2. In the Early Data Analyzer component of LAW PreDiscovery, the basic unit of organization for identifying sets of source documents, applying filters, exporting, and other functions related to prefiltering.

Cases in Early Data Analyzer and LAW PreDiscovery are managed and stored in separate databases.

**case name**

Case name is the only property required when you create a database. LAW provides you with a default name of New Case, but we advise you use a more descriptive name. LAW uses the case name as the root directory of the case.
compound document

A document created in one application that contains information created in another application. For example, a Word document can contain a worksheet developed in Excel. When you import compound documents you can specify whether a compound document will be extracted or not.

custodian

The party responsible for safe keeping of documents. In ED Loader, prior to importing, you can identify the custodian responsible for source documents. You can also access the Custodian Manager from ED Loader to manage the list of custodians available for a case. After import, the Custodian field is locked by default.

You can update the custodian after import. To do so, unlock the field for editing (Index -> Modify Fields), and then you can reassign the custodian manually by using the folder view or Index tab. Or you can use the Batch Update utility accessible from a grid view.

D – E – F

data source

In LAW, a data source is the collection of MS Word docs, Excel worksheets, Adobe .pdf files, winzip .zip files, or others, to be imported into a case.

database

A type of data structure in which information is organized in one or more tables. LAW PreDiscovery cases are managed each in its own database file. See also table.

database engine

The software application used to organize, manage and query information stored in a database.

Deduplication Utility

The tool used for determining if there are multiple copies of the same document in a case.

default value

A value that LAW uses to populate a field. For example, the default value for the name of a new case is ‘New Case.’ The default value for Case is Active is ‘Yes.’

delimited text

A method of representing a table of information in a text file. In delimited text, the table columns are separated by a designated character, such as a comma or tab character.

Example:

Order number,CustomerName

1,Smith

2,Jones

3,Brown
Typically a comma is used to separate values. A comma-separated value (CSV) file contains comma delimited text. One of the six kinds of source files you can import into a LAW case.

**DocExt**

DocExt is the name for one of the fields in the case database. It’s an abbreviation for ‘document extension.’ See Document and Document Extension.

**DocID**

A unique value that LAW assigns to each document in a case.

**DocID seed**

A unique eight-digit number that you can specify as the starting point for document numbering before importing source docs into the case.

**document**

Used interchangeably with ‘file.’ a document is composed of one or more pages, has a three-character extension, and a unique ID created during import.

**document extension**

The suffix added to a filename that identifies the format of its contents. For example, the document extension of text files is TXT. During electronic discovery, LAW PreDiscovery analyzes file contents and records the file extensions in the DocExt field. If a file’s contents do not match the extension, the SuspectExt field is checked. For documents with suspected extensions the OrigExt field is populated with the extension associated with the type of file, as inferred by LAW PreDiscovery.

**document numbering**

One of the batch processes applied to the results of an import session. You can opt for numbering each page of every document, placing the number that LAW generates in the PageID field, and specifying the serial number to start counting from.

**document review software**

A type of litigation support software that consumes the export product of LAW PreDiscovery.

**e-doc**


**Early Data Analyzer**

An optional software component of LAW PreDiscovery that performs high-speed prefiltering of large document sources.

**electronic discovery**

The process of finding information in electronic documents that is important to litigation. In LAW PreDiscovery you use ED Loader to import electronic files These files then constitute the source documents for further discovery processing.

**e-mail store**
A type of file that contains individual email messages.

**endorsing**

Imprinting an image or PDF file, such as a logo on TIFFs. One of the batch processes applied to the results of an import session. You can opt for endorsing every image or PDF file or only the first page of every image or PDF file.

**e-print**

One of the batch processes that you can run on electronic documents. Prints the native document using application software external from LAW PreDiscovery.

**ErrorMsg**

One of the built-in fields that LAW adds to the project database, error messages tell you that LAW was either unable to extract data from a document, or write that data to the database.

**exclusions**

Rules that prevent certain items from being processed.

**export**

The process of packaging documents and metadata in formats suitable for use by software applications outside of LAW PreDiscovery.

**Export Utility**

Used for specifying what data will be exported to document review software. In the Export utility you specify: the documents to be exported, the data fields and values of interest, the export format, file name and path, and the naming scheme for exported files and folders.

**field**

One of the properties associated with a document or page. Examples include: document identification number (DocId), page identification number (PageID), document file extension (DocExt), etc. You use fields as a basis for filtering and analyzing documents. By default, LAW PreDiscovery creates and populates many fields for documents and pages that it processes. You can lock or unlock fields, or create new fields for your own purposes by using the Modify Fields dialog box.

**field list**

A tool in the grid display you use to control which fields are visible in the grid. Checked items are visible, unchecked are not. All the properties associated with a document. For example the three fields in the screen shot tell you the date when a file was created, the date for the last time it was modified, and the date when it was last printed. All of these fields are populated by the operating system.

**file description**

Information about a document stored in the FileDescription field.

**Folder**

A container for documents and pages.

**From:**
Found in email, saved in the To field of the database so that you can search for all of the emails that were sent by an individual.

G – H – I

grid
A type of display in LAW PreDiscovery that enables you to view lists of document and page records each in a single row in a table. You can configure grids to show whichever metadata fields you are interested in. You can also define custom sorting and reuse saved views.

The embedded grid is built into the main window of LAW PreDiscovery and is designed to provide a snapshot view, showing just a few records and fields at a time. There is also a standalone grid that runs in its own window and can be more useful for reviewing larger record sets and more fields.

hash value
A value assigned to a particular document that uniquely identifies it. Hash values for files are generated by the Deduplication utility to identify files suspected of being duplicates. There is a slight margin of error when creating file hashes and this factor decreases with the strength of the working digest used to create the hash. For most projects, configuring the Deduplication utility to use 128-bit strength is sufficient to positively identify duplicates. You can use a stronger digest for extremely high reliability but at a cost of processing efficiency.

header/footer
Batch process for adding headers and footers to the image of a page before exporting.

image
One of the three options for viewing a document in LAW. For example, the image tab contains a picture of the document. The image is like a Xerox copy of a document. You can read it, but you can’t be change it.

image cleanup
A batch process for deskewing images, removing black borders found in the original images, or and random black marks that are not part of the image.

index field
A term that describes a field whose purpose is to hold sequential numbering of documents or pages.

J – K – L

LAW case
One of the six kinds of source files you can import into a LAW case. LAW Case allow users to import an existing LAW case (created in version 4.x or 5.x) into a new or existing LAW case.

load file
One of the six kinds of source files you can import into a LAW case. Load files are produced
by litigation support applications for the purpose of packaging source files and other information for import and export to other programs.

Log Viewer

A utility that provides access to LAW PreDiscovery logs.

M – N – O

mail store

A type of file that acts as a container for individual e-mail messages. Outlook mail stores have the PST extension.

metadata

The information about a file, document or page other than its content. Examples of metadata include: author, date created, file size, file type, page dimensions, and many others. Much metadata is collected in the process of electronic discovery during the import process. Metadata is useful as a basis for creating queries.

Modify Fields

The tool you use to add, delete, lock, or unlock the fields associated with a case. See also Batch Update.

naming scheme

A set of rules you define that govern naming of various objects in LAW, such as projects, cases, and folders. Creating a naming scheme helps to maintain organization over sources and cases.

noise (visual)

Blemishes, dust, creases and other imperfections in images that can reduce the accuracy and speed of OCR. If scanned images are known to contain fair amounts of noise, you can run a batch process to remove noise, before you run a batch process to OCR the images.

noise (words)

Words that are ignored by processes of text indexing and full text search. Examples of noise words include: are, the, and, but, in, etc.

Open File

An option for viewing files. Opens the native document using the source application of the document.

optical character recognition (OCR)

The capability of extracting text from images. LAW PreDiscovery can perform OCR on scanned pages of documents or pictures.

P – Q – R – S

path

A description of the location in the file system of a volume, file, or folder. For example, C:
Program Files\test.txt represents the path to a test file located in the Program Files folder on the C: drive.

**prefiltering**

An optional action that can be performed on document sets prior to their import into a LAW PreDiscovery case. This function is accomplished by the use of the Early Data Analyzer component of LAW PreDiscovery.

**Print Options**

A batch process for preparing documents for output to a printer.

**properties**

The fields of a document.

For example one of the properties of a computer file is its name. Other properties would include the name of its author, the date it was created, the application that was used to create it.

**quality control (QC)**

The process of ensuring that the results of one phase of discovery are complete, accurate, and usable by subsequent phases. After import, for example, QC may consist of reviewing and resolving errors and warnings. Prior to OCR, QC may consist of applying image cleanup batch processes to TIFFs.

**Query Builder**

A tool for finding documents and pages that match conditions you select based on field data and/or full text conditions. Query Builder can send results to be sent to a grid for further analysis or to a batch process, update utility, or direct to export.

**range file**

A range file is a delimited text file with two fields, BegDoc# and EndDoc#. You can use a range file when you want to reorganize documents, validate document ranges, or to import images from a Doculex imagebase.

**raw images**

One of the six kinds of source files you can import into a LAW case, raw images are read-only image files without an accompanying database or a load file.

**record**

A single row in a database. In a LAW PreDiscovery case, a record is represented in a grid as the values held in a row of fields. A record holds all the properties and values associated with a particular document or page.

**recursive**

Directing processing to take place on all items in a folder and then all its subfolders. Recursive processing helps to ensure all items in a deep folder structure are processed.

**root directory**

The top level folder in a directory structure.
session
A job run in ED Loader.

Session Browser
The utility in ED Loader for reviewing the details of previously run jobs.

session label
A unique name that LAW creates every time it’s importing files into the case.

For example, the default value for a session label is Session Created on [&Created]. When LAW starts a session, it reads the date and time from the computer and adds that information to the phrase above.

Session Viewer
A feature of the ED Loader that provides access to logs of previous import sessions.

source
A file or folder identified for processing by the Early Data Analyzer component of LAW PreDiscovery.

source name
The folder or file name associated with an item bound for import in ED Loader.

Source Queue
In ED Loader, a control that shows a list of items bound for processing. When you use ED Loader, you must specify items to import based on source type, for example, Outlook folder, files, file lists, etc. You can identify multiple items to import before you press the Start button. When you select an item for processing it is added to the Source Queue list.

SourceApp
A field that names the application that originally produced a document.

sources
The files that ED Loader imports into a case.

T – U – V

tag list
A text (.txt) or comma separated value (.csv) file containing a list of unique identifiers used to locate the records in the case. The unique identifiers typically used in tag lists are the DocID or BegDoc# field. You use tag lists to help speed up the process of defining special fields for a case. A tag list allows you to save and reuse special fields between cases. See Importing Tag Lists.

Text tab
One of the three options for viewing a document in LAW, the Text tab displays any text extracted from a document.
TIFF

One of several popular image file formats and the most commonly used image format used in the legal profession for rendering documents.

TIFF/PDF conversion

The process of rendering scanned documents and other electronically stored information (ESI) into the TIFF image or PDF file format. The Batch Processing utility can then be used to apply Bates numbering, OCR, and other actions to the files.

Title

A metadata field found in office documents. The document title and other metadata is extracted by ED Loader during the import phase of electronic discovery. After import, you can use Query Builder to query documents by words found in the Title field.

To:

A metadata field for e-mail records that is extracted during the import phase of electronic discovery. After import, you can use Query Builder easily find all the e-mails in a document collection that were sent to a particular individual by creating a query on the To: field.

unique value

A value in a field that is unique to that field for all records in a database. For example, in an employee database, no two records should have the same Social Security number.

value

The information stored in a particular database field for a specific record. For example, the Author field for a document might contain the value “Smith”.

W – X – Y - Z

Languages

LAW PreDiscovery can recognize the languages that exist in imported documents. For more information see: Text Extraction. The languages recognized are listed in the following table:

<table>
<thead>
<tr>
<th>Supported Languages</th>
</tr>
</thead>
<tbody>
<tr>
<td>LANG_AFRIKAANS</td>
</tr>
<tr>
<td>LANG_ALBANIAN</td>
</tr>
<tr>
<td>LANG_ALSATIAN</td>
</tr>
<tr>
<td>LANG_AMHARIC</td>
</tr>
<tr>
<td>LANG_ARABIC</td>
</tr>
<tr>
<td>LANG_ARMENIAN</td>
</tr>
<tr>
<td>Supported Languages</td>
</tr>
<tr>
<td>-----------------------------------------</td>
</tr>
<tr>
<td>LANG_ASSAMESE</td>
</tr>
<tr>
<td>LANG_AZERI</td>
</tr>
<tr>
<td>LANG_AZERI_CYRILLIC</td>
</tr>
<tr>
<td>LANG_AZERI_LATIN</td>
</tr>
<tr>
<td>LANG_BASHKIR</td>
</tr>
<tr>
<td>LANG_BASQUE</td>
</tr>
<tr>
<td>LANG_BELARUSIAN</td>
</tr>
<tr>
<td>LANG_BENGALI</td>
</tr>
<tr>
<td>LANG_BRETON</td>
</tr>
<tr>
<td>LANG_BULGARIAN</td>
</tr>
<tr>
<td>LANG_BURMESE</td>
</tr>
<tr>
<td>LANG_CAMBODIAN</td>
</tr>
<tr>
<td>LANG_CATALAN</td>
</tr>
<tr>
<td>LANG_CHEROKEE</td>
</tr>
<tr>
<td>LANG_CHINESE</td>
</tr>
<tr>
<td>LANG_CHINESE_SIMPLIFIED</td>
</tr>
<tr>
<td>LANG_CHINESE_TRADITIONAL</td>
</tr>
<tr>
<td>LANGCorsican</td>
</tr>
<tr>
<td>LANG_CROATIAN</td>
</tr>
<tr>
<td>LANG_CZECH</td>
</tr>
<tr>
<td>LANG_DANISH</td>
</tr>
<tr>
<td>LANG_DARI</td>
</tr>
<tr>
<td>LANG_DIVEHI</td>
</tr>
<tr>
<td>LANG_DUTCH</td>
</tr>
<tr>
<td>LANG_EDO</td>
</tr>
<tr>
<td>LANG_ENGLISH</td>
</tr>
<tr>
<td>LANG_ESTONIAN</td>
</tr>
<tr>
<td>LANG_FAEROESE</td>
</tr>
</tbody>
</table>
## License Matrix

Each type of LAW PreDiscovery license is shown with its corresponding LAW PreDiscovery interface items.

For more information about each of the licenses and the Early Data Analyzer and TSI Scan licenses, see [License Types](#).

<table>
<thead>
<tr>
<th>FILE</th>
<th>Admin Import Export</th>
<th>CD Pub Full Text</th>
<th>Edit (QC)</th>
<th>ED: E-Print</th>
<th>ED: Loader</th>
<th>ED: TIF/PDF</th>
<th>Endorse</th>
<th>Full Text Indexing</th>
<th>Near-Duplicate &amp; Email Thread Analysis</th>
<th>OCR ABBY</th>
<th>OCR Exper Open RTK</th>
<th>OCR Export PDF</th>
<th>Print</th>
<th>Scan</th>
</tr>
</thead>
<tbody>
<tr>
<td>OPEN CASE</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NEW CASE</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAVE</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SAVE AS</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>IMPORT</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>DELIMITED TEXT</td>
<td></td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LAW CASE</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LOAD FILE</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>TAG LIST</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RAW IMAGES</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELECTRONIC DISCOVERY</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PRINT</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
<table>
<thead>
<tr>
<th>PRINT SETUP</th>
<th>SEND</th>
<th>IMAGE</th>
<th>IMAGE + OCR</th>
<th>OCR ONLY</th>
<th>ADMINISTRATION</th>
<th>APPLY CASE TEMPLATE</th>
<th>CASE SUMMARY</th>
<th>COMPACT DATABASE</th>
<th>REORGANIZE DOCUMENTS</th>
<th>SAVE CASE TEMPLATE</th>
<th>SCAN FOR ERRORS</th>
<th>VALIDATE RANGES</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>SCAN</th>
<th>SELECT SCANNER</th>
<th>SCANNER SETTINGS</th>
<th>SCAN OPTIONS</th>
<th>NEW DOCUMENT</th>
<th>NEW ATTACHMENT</th>
<th>APPEND</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td></td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td>X</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>EDIT</th>
<th>INSERT</th>
<th>NEW PAGE(S)</th>
<th>EXISTING</th>
<th>X</th>
<th>X</th>
</tr>
</thead>
</table>

© 2015 LexisNexis. All rights reserved.
<p>| Feature                                      | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X |
| PAGE(S)                                      |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| E-DOCUMENT(S) <em>requires both Edit and ED Loader | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| SCANNED DOCUMENT                             | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| DELETE                                       | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| REPLACE                                      | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| AUTO NUMBER                                  | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| ATTACHMENTS                                  | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| MERGE DOCUMENTS                              | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| MOVE DOCUMENTS                               | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| RESET OCR FLAGS                              | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| RESET FULL TEXT FLAGS                       | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| SPLIT DOCUMENTS                              | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| VIEW PAGE INFO <em>requires both Edit and Admin | X</em>| X</em>|   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| PROPERTIES                                   | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X |
| FOLDER                                       |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| NEW                                          | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| OPEN                                         | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X |
| AUTO-CREATE                                  | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| AUTO-CREATE N FOLDERS                        | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| COLLAPSE                                     | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X |
| EXPAND                                       | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X | X |
| DELETE                                       | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |
| EXTRACT AS                                   | X | X |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |   |</p>
<table>
<thead>
<tr>
<th>SUBSET</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
<th>X</th>
</tr>
</thead>
<tbody>
<tr>
<td>GRID VIEW</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>GRID VIEW (RECURSE)</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>SUMMARIZE IMAGES</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RENAME</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MOVE</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PROPERTIES</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
</tbody>
</table>

| INDEX                        |   |   |   |   |   |   |   |   |   |   |
| DEFAULT FIELD               | X | X |   |   |   |   |   |   |   |   |
| INCREMENT MODE              | X | X |   |   |   |   |   |   |   |   |
| MODIFY FIELDS               | X |   |   |   |   |   |   |   |   |   |
| EDIT PAGE ID                | X | X |   |   |   |   |   |   |   |   |
| FIND PAGE ID                | X | X |   |   |   |   |   |   |   |   |

<p>| VIEW                         |   |   |   |   |   |   |   |   |   |   |
| ZOOM IN                     | X | X | X | X | X | X | X | X | X | X |
| ZOOM OUT                    | X | X | X | X | X | X | X | X | X | X |
| ZOOM LOCK                   | X | X | X | X | X | X | X | X | X | X |
| BEST FIT                    | X | X | X | X | X | X | X | X | X | X |
| FIT TO WIDTH                | X | X | X | X | X | X | X | X | X | X |
| ONE PAGE                    | X | X | X | X | X | X | X | X | X | X |
| THUMBNAILS                  | X | X | X | X | X | X | X | X | X | X |
| PAGE AND THUMBNAILS         | X | X | X | X | X | X | X | X | X | X |
| INVERT                      | X | X | X | X | X | X | X | X | X | X |
| PAN WINDOW                  | X | X | X | X | X | X | X | X | X | X |
| SCALE TO GRAY               | X | X | X | X | X | X | X | X | X | X |
| PAGE                        |   |   |   |   |   |   |   |   |   |   |
| FIRST PAGE                  | X | X | X | X | X | X | X | X | X | X |</p>
<table>
<thead>
<tr>
<th>Tool</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous Page</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Next Page</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Last Page</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Goto Page</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Flag for OCR</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Show OCR Flags</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Deskew</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Enhance Image</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rotate Pages</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Properties</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Tools</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Batch Process</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Bates Numbering</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Image Cleanup</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Endorse Image</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Print (Images)</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>E-print (natives)</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scan for suspect footers</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Log Viewer</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>OCR</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tiff/pdf conversion</td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Update page data</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Distributed batch processing</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Feature</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>----------------------</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
</tr>
<tr>
<td>EXPORT UTILITY</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>DEDUPLICATION UTILITY</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>X</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>DUPLICATE VIEWER</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>NEAR-DUPLICATE &amp; EMAIL THREAD ANALYSIS</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ANNOTATIONS</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>BARCODES</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LAUNCH VIEWER</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>OCR</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>FULL TEXT INDEX</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RUN COMMAND</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>DISPLAY ALL RECORDS</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>SEARCH RECORDS</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>OPTIONS</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>HELP</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HELP TOPICS</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>USER GUIDE</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>BUG REPORT</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>CHECK FOR UPDATE</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>ABOUT LAW</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>OPEN FILE</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>AUTOVUE SUITE</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HEX EDITOR</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>INTERNET EXPLORER</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MICROSOFT WORD</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NOTEPAD</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Field Descriptions - LAW

For a downloadable copy of Field Descriptions, see LAW PreDiscovery Field Descriptions.

<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Description</th>
<th>Possible Values/ Examples</th>
<th>E-Disc. Only</th>
<th>Scope</th>
<th>Field Type</th>
<th>Z-Print Field Equivalent</th>
<th>Table</th>
</tr>
</thead>
<tbody>
<tr>
<td>_DocCat</td>
<td>Numeric value indicating type of document. Attributes may be easily searched using the Query Builder in LAW.</td>
<td>ex: 521</td>
<td>✓</td>
<td>Doc</td>
<td>Numeric</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>_DupID</td>
<td>Child duplicates have ID value of parent dup. Parents have their own ID value (from LAW ID or external)</td>
<td>0=Not dup or not tested &gt;0=Dup or parent dup</td>
<td>✓</td>
<td>Doc</td>
<td>Numeric</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>-------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
</tbody>
</table>
| deduplication database tblDupLog.DupID, allowing grouping of the field to locate dup families. Records that are not duplicates or not tested will have a value of 0 in this field. | 1=MD5Hash
2=Sha1Hash
129=MD5Hash - Deduplicated using Inter-Case Deduplication utility
130=Sha1Hash - Deduplicated using Inter-Case Deduplication utility | 0=No text is available for indexing
1=Document's text is ready for indexing
2=Record was flagged for reindexing, but has not yet been reindexed
3=Document's text has been | Doc | TinyInt | tblDoc |
| _DupMethod | Indicates which key, or hash, was used when testing the dup state of the record. | | | | | |
| _FTIndex | Displays status of full text indexing using numeric values. | 0=No text is available for indexing
1=Document's text is ready for indexing
2=Record was flagged for reindexing, but has not yet been reindexed
3=Document's text has been | Doc | TinyInt | tblDoc |
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Description</th>
<th>Possible Values/Examples</th>
<th>E-Disc. Only</th>
<th>Scope</th>
<th>Field Type</th>
<th>Z-Print Field Equivalent</th>
<th>Table</th>
</tr>
</thead>
<tbody>
<tr>
<td>_PS_ARCX</td>
<td>Numeric success/failure indicator tied to archive extraction process.</td>
<td>0=Not executed.</td>
<td>✓</td>
<td>Doc</td>
<td>TinyInt</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1=Success fully executed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2=Error occurred, see ErrorMsg field.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>_PS_ATTX</td>
<td>Numeric success/failure indicator tied to attachment extraction process (set for parent and child).</td>
<td>0=Not executed.</td>
<td>✓</td>
<td>Doc</td>
<td>TinyInt</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1=Success fully executed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2=Error occurred, see ErrorMsg field.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>_PS_DIGESTX</td>
<td>Numeric success/failure indicator tied to process of hashing native file.</td>
<td>0=Not executed.</td>
<td>✓</td>
<td>Doc</td>
<td>TinyInt</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1=Success fully executed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2=Error occurred, see ErrorMsg field.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>_PS_EMBEDX</td>
<td>Numeric success/failure indicator tied to extraction of embedded images in e-mail.</td>
<td>0=Not executed.</td>
<td>✓</td>
<td>Doc</td>
<td>TinyInt</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1=Success fully executed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>2=Error occurred, see ErrorMsg field.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>_PS_MDX</td>
<td>Numeric success/failure indicator tied to metadata extraction process.</td>
<td>0=Not executed.</td>
<td>✓</td>
<td>Doc</td>
<td>TinyInt</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1=Success fully executed</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------------</td>
<td>---------------------------------------------------------------</td>
<td>------------------------------------------------------------------------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>_PS_NATIVEX</td>
<td>Numeric success/failure indicator tied to native file extraction process.</td>
<td>0=Not executed.&lt;br&gt;1=Successfully executed.&lt;br&gt;2=Error occurred, see ErrorMsg field.</td>
<td>√</td>
<td>Doc</td>
<td>TinyInt</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>_PS_OLEX</td>
<td>Numeric success/failure indicator tied to OLE extraction process (set for parent and child).</td>
<td>0=Not executed.&lt;br&gt;1=Successfully executed.&lt;br&gt;2=Error occurred, see ErrorMsg field.</td>
<td>√</td>
<td>Doc</td>
<td>TinyInt</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ApplicationName</td>
<td>Application Name field value pulled from metadata of the native file.</td>
<td>ex: Microsoft Office Word</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Attach</td>
<td>Populates parent records with original filenames of all attached records, separated by semi-colons.</td>
<td>ex: Attach1.doc;Attach2.xls</td>
<td>√</td>
<td>Doc</td>
<td>Memo Attach</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>AttachLvl</td>
<td>Numeric values indicate if a record is a parent, attachment, or neither.</td>
<td>0=Indicates parent record, record that does not have attachments, or record that is not an</td>
<td>Doc</td>
<td></td>
<td>Numeric</td>
<td>tblDoc</td>
<td></td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Description</th>
<th>Possible Values/Examples</th>
<th>E-Disc. Only</th>
<th>Scope</th>
<th>Field Type</th>
<th>Z-Print Field Equivalent</th>
<th>Table</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attachmt</td>
<td>Populates parent records with BegDoc# of each attached record, separated by semicolons.</td>
<td>ex: ABC0002; ABC0003</td>
<td>Doc</td>
<td>Text</td>
<td>tblAttach</td>
<td></td>
<td></td>
</tr>
<tr>
<td>AttachPID</td>
<td>Populates parent records and attachments with the ID number of the parent record.</td>
<td>0=Indicates record is not a parent and not an attachment. &gt;0=Any value greater than zero will indicate that a record is either a parent or an attachment. The value is equal to the ID value of the parent record, so parents and their attachments will have the same ID number.</td>
<td>Doc</td>
<td>Numeric</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>-------------</td>
<td>-------</td>
<td>-----------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>Attachments</td>
<td>Attachments will have the same value.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>AttRange</td>
<td>Stores BegDoc# of parent record and EndDoc# of last attachment record, separated by a hyphen. Populated for all records in the family (parent and attachment(s)).</td>
<td>ex: ABC0001 - ABC0008</td>
<td>Doc</td>
<td>Text</td>
<td>Author</td>
<td>tblAttach</td>
<td></td>
</tr>
<tr>
<td>Author</td>
<td>Author field value pulled from metadata of the native file.</td>
<td></td>
<td>✔️</td>
<td>Doc</td>
<td>Text</td>
<td>Author</td>
<td>tblDoc</td>
</tr>
<tr>
<td>BatchStation</td>
<td>Name of the computer that ran a batch process on a document.</td>
<td>ex: Laptop01</td>
<td>✔️</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>BatesRng</td>
<td>(Exports only - does not exist in LAW case database) Lists the PageID of the first page of a document and the PageID of the last page of a document, separated by a hyphen.</td>
<td>ex: ABC0001 - ABC0005</td>
<td>Doc</td>
<td>N/A</td>
<td>N/A</td>
<td></td>
<td>N/A</td>
</tr>
<tr>
<td>BCC</td>
<td>Recipient(s) of &quot;Blind Carbon Copies&quot; of the e-mail message.</td>
<td></td>
<td>✔️</td>
<td>Doc</td>
<td>Memo</td>
<td>BCC</td>
<td>tblDoc</td>
</tr>
<tr>
<td>BegAttach</td>
<td>Displays BegDoc# of parent record. When exported, the values will match the field used as the Image Tag.</td>
<td>ex: ABC0001</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>Similar to BegAttach, but uses BegDoc# instead of DocID.</td>
<td>tblAttach</td>
</tr>
<tr>
<td>BegDoc#</td>
<td>Displays page ID of first page in a document.</td>
<td>ex: ABC0001</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>BookmarkName</td>
<td>Names of bookmarks in an Adobe Acrobat PDF</td>
<td>Y=Yes N=No</td>
<td>✔️</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>-------------</td>
<td>----------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>----------</td>
</tr>
<tr>
<td>Categories</td>
<td>Category field value pulled from metadata of the native file.</td>
<td>ex: Software</td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>Categories</td>
<td>tblDoc</td>
</tr>
<tr>
<td>CC</td>
<td>Recipient(s) of “Carbon Copies) of the e-mail message.</td>
<td></td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>CC</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Comments</td>
<td>Comments field value pulled from the metadata of the native file.</td>
<td></td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>Comments</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Conversation</td>
<td>Normalized subject of e-mails.</td>
<td></td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>Conversation</td>
<td>tblDoc</td>
</tr>
<tr>
<td>ConversationIndex</td>
<td>E-mail thread identification.</td>
<td>ex: 01C72AC4 CB0FC395 3C5FA8E1 49389B52 2EFF595EF 9FB</td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>ConversationIndex</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Created</td>
<td>Stores date and time the record was created in LAW.</td>
<td></td>
<td></td>
<td>Doc</td>
<td>Date</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Custodian</td>
<td>Lookup field, displays textual value of custodian assigned by user in EDLoader.</td>
<td></td>
<td>✓</td>
<td>Doc</td>
<td>Lookup</td>
<td>Custodian</td>
<td>tblCustodians.Name</td>
</tr>
<tr>
<td>DateAccessed</td>
<td>Stores the last accessed date from the properties of the file. Note: Many functions will cause this value to be updated by Windows (e.g., viewing file properties, dragging and dropping) and therefore this date will often reflect the current date. To avoid this situation, run the DisableLastAccessUpdate.reg file located in the</td>
<td></td>
<td>✓</td>
<td>Doc</td>
<td>Date</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
<td></td>
</tr>
<tr>
<td>-----------------</td>
<td>---------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>------------</td>
<td>--------------------------</td>
<td>---------</td>
<td></td>
</tr>
<tr>
<td>DateAppEnd</td>
<td>Appointment end date for calendar items.</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DateAppStart</td>
<td>Appointment start date for calendar items.</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DateCreated</td>
<td>Creation date of the native file.</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>DateCreated</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>DateLastMod</td>
<td>Date the native file was last modified.</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>DateLastMod</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>DateLastPrnt</td>
<td>Date the native file was last printed (Office documents).</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>DateLastPrnt</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>DateRcvd</td>
<td>Received date of an e-mail message.</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>DateRcvd</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>DateSent</td>
<td>Sent date of an e-mail message.</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>DateSent</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>DelivReceipt</td>
<td>Delivery receipt request notification.</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>DelivReceipt</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>---------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>DocExt</td>
<td>File extension of native file. May show original extension or suggested extension, depending on state of &quot;auto-assign ext.&quot; option in EDLoader.</td>
<td>ex: DOC</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>DocExt</td>
<td>tblDoc</td>
</tr>
<tr>
<td>DocID</td>
<td>Document ID value assigned during ED import. Starting number specified by user in DocID Seed field in Sources tab in EDLoader.</td>
<td>ex: ID00001</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>DocID</td>
<td>tblDoc</td>
</tr>
<tr>
<td>DocOrder</td>
<td>Numeric value indicating order of documents in each folder.</td>
<td>ex: 3</td>
<td></td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>DupCustNames</td>
<td>Names of the custodians containing duplicate versions of the original record. Populated for parent/original records only (DupStatus=P) after running Tools &gt; Apply Duplicate Relationships.</td>
<td>FirstCustodianName; SecondCustodianName</td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>DupCustPaths</td>
<td>Source path to each duplicate version of the original record. Populated for parent/original records only (DupStatus=P) after running Tools &gt; Apply Duplicate Relationships.</td>
<td>D:\Docs; E:\Docs2</td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>DupParentName</td>
<td>Custodian name of the original record. Populated for duplicate records only (DupStatus=G or C) after running Tools &gt; Apply Duplicate</td>
<td>ParentCustodianName</td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>Relationships.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>DupParentPath</td>
<td>Name of the custodian containing the original record. Populated for duplicate records only (DupStatus=G or C) after running Tools &gt; Apply Duplicate Relationships.</td>
<td>C:\Docs\</td>
<td>Doc</td>
<td>Memo</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>DupStatus</td>
<td>Displays dedup status with single character value (see dedup documentation for more info).</td>
<td>N=Not a duplicate, G=Global-level duplicate, C=Custodian-level duplicate, P=Parent duplicate</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>EdaID</td>
<td>Populated for parent items exported from Early Data Analyzer. Pulled from InventoryItems.ID in the EDA case database.</td>
<td>0=Indicates a non-Early Data Analyzer record or record from Early Data Analyzer that was not a parent. &gt;0=Parent record from Early Data Analyzer case.</td>
<td>√</td>
<td>Doc</td>
<td>Numeric</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>EDFolder</td>
<td>Full path to source files (if e-docs or ex(1): Personal)</td>
<td>√</td>
<td>Doc</td>
<td>Lookup</td>
<td>Folder</td>
<td>tblFolders .Name</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>EDPages</td>
<td>Stores the number of printed pages following the e-Print batch process.</td>
<td>ex: 75</td>
<td>✓</td>
<td>Doc</td>
<td>Numeric</td>
<td>Pages</td>
<td>tblDoc</td>
</tr>
<tr>
<td>EDSession</td>
<td>Stores session name, as assigned by user in EDLoader’s Session Label field.</td>
<td>ex: Session Created On 1/4/2007 12:48:23 PM</td>
<td>✓</td>
<td>DocB</td>
<td>Lookup</td>
<td></td>
<td>tblSession</td>
</tr>
<tr>
<td>EDSource</td>
<td>Fully qualified original path to the source folder, files, and/or mail stores.</td>
<td>ex(1): C:\Mail\Outlook.pst ex(2): C:\Edocs\Spreadsheets</td>
<td>✓</td>
<td>Doc</td>
<td>Lookup</td>
<td>Folder (e-docs/loose e-mail); MailStore (store-based e-mail)</td>
<td>tblEDSources.Sources.SourcePath</td>
</tr>
<tr>
<td>EMail_Subject</td>
<td>Subject of the e-mail message.</td>
<td>ex: FW: LAW PreDiscovery</td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>Email_Subject</td>
<td>tblDoc</td>
</tr>
<tr>
<td>EndAttach</td>
<td>EndDoc# of last attached document in family. When exported, the values will match the field used as the Image Tag.</td>
<td>ex: ABC0003</td>
<td>Doc</td>
<td>Text</td>
<td>Similar to EndAttach, but uses EndDoc# instead of DocID.</td>
<td>tblAttach</td>
<td></td>
</tr>
<tr>
<td>EndDoc#</td>
<td>Page ID of last page in a document.</td>
<td>ex: ABC0003</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>EntryID</td>
<td>Unique identifier of e-mails in mail stores.</td>
<td>ex: 1322C3C03649D4418625711400748A13</td>
<td>✓</td>
<td>Doc</td>
<td>Memo</td>
<td>EntryID</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>metadata can come from user defined fields added to original PDFs, Office files, and EXIF metadata for TIFF and JPEG image files. Any custom metadata found is placed into a special field designated as an extended property.</td>
<td>Jones in its <strong>Typist</strong> field, upon import of the file, LAW create a new field for the case called <strong>EPTypist</strong> and populate the field for that document with the value <strong>Jones</strong>.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ErrorMsg</td>
<td>Displays error or warning messages, if any occurred during ED import or TIFF/PDF conversion.</td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td>ErrorMsg</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>The names of all senders and recipients mentioned in the From, To, CC, and BCC fields found in the entire email, based on reading the headers of any quoted messages as well as the primary message itself.</td>
<td>Enron Announcements, <a href="mailto:confadmin@ect.enron.com">confadmin@ect.enron.com</a></td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Flags a minimal set of documents which can be viewed in order to read the email message thread's entire conversation. In the simplest case this will simply be the last message in the thread, since it will quote all the previous messages.</td>
<td></td>
<td></td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>ET_Inclusive</td>
<td>Note that inclusiveness is calculated based on message bodies, and does not consider metadata, such as an email's subject. The ET_Inclusive field only flags email messages. It does not flag attachments.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ET_InclusiveReason</td>
<td>If ET_Inclusive field is set to Y, ET_InclusiveReason field indicates why the email is inclusive. If the email message contains message content that is not copied in any of its subsequent replies or forwards, Message is displayed. If the email message has attachments that are not included in any of its subsequent replies or forwards, Attachment is displayed. If the email message has both new message content and new attachments not included in any of its subsequent replies or forwards, Message, Attachment is displayed. If ET_Inclusive field is set to N,</td>
<td>Message, Attachment</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>ET_InclusiveReason</td>
<td>field is blank.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ET_IsMessage</td>
<td>Indicates whether the document was recognized as an email message ('Y'), or some other kind of document ('N').</td>
<td>N=No, Y=Yes</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ET_MessageId</td>
<td>A unique ID that is assigned to each message. If several documents have the same Message ID, it is because they were recognized as separate copies of the same email message.</td>
<td>00001004</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ET_MetaUpdate</td>
<td>Indicates whether the the email metadata was populated from analyzed text by the Near-Duplicate &amp; Email Thread Analysis utility.</td>
<td>N=No, Y=Yes</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ET_ParentId</td>
<td>The immediate parent of the current email in the thread. For the first message, this will be blank. For each subsequent one, it will be the DocID of the email which it replies to or is a forward of.</td>
<td>00002766</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ET_ThreadId</td>
<td>A unique ID assigned to each message thread.</td>
<td>00001701</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ET_ThreadIdEx</td>
<td>Is composed of a base ID, plus a unique number for each message within the thread, and if there are attachments, the letter A plus the unique number for</td>
<td>1701.1, 1701.1.A1, 1701.1.A2</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>-------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>ET_ThreadModified</td>
<td>Equal to the timestamp of the most recent &quot;process data&quot; operation that made any additions to the thread.</td>
<td>9/27/2013 1:06:59 PM</td>
<td>√</td>
<td>Doc</td>
<td>Date</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ET_ThreadSize</td>
<td>The total number of unique messages (not documents -- see 'IsMessage' above) in the thread.</td>
<td>1, 3, 10</td>
<td>√</td>
<td>Doc</td>
<td>Numeric</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ET_ThreadSort</td>
<td>A sort order which follows the chain of conversation, from first message to most recent. If a conversation splits into multiple branches, ET_ThreadSort will keep each of the branches together.</td>
<td>640, 641, 642</td>
<td>√</td>
<td>Doc</td>
<td>Numeric</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>FileAccuracy</td>
<td>Accuracy rating generated by file engine during file validation.</td>
<td>0=Unidentified 1=Low 2=Medium 3=High</td>
<td>√</td>
<td>Doc</td>
<td>TinyInt</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>---------------</td>
<td>----------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>FileDescription</td>
<td>Description of native file type, as listed in file type database.</td>
<td>ex: MS Word for Windows Document</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>FileDescription</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Filename</td>
<td>Original filename of native file. Contains subject of e-mail message for e-mail records.</td>
<td>ex(1): Estimates.xls  ex(2): FW: Monday Meeting</td>
<td>√</td>
<td>Doc</td>
<td>Memo</td>
<td>Filename</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Filesize</td>
<td>Size of native file, in bytes.</td>
<td>ex: 27739</td>
<td>√</td>
<td>Doc</td>
<td>BigInt</td>
<td>Filesize</td>
<td>tblDoc</td>
</tr>
<tr>
<td>FileType</td>
<td>ID number associated with file type, as listed in file type database.</td>
<td>ex: 229</td>
<td>√</td>
<td>Doc</td>
<td>Numeric</td>
<td>FileType</td>
<td>tblDoc</td>
</tr>
<tr>
<td>FolderRng</td>
<td>(Exports only - does not exist in LAW case database) Lists the PageID of the first page of the first document in a folder and the last PageID of the last document in a folder, separated by a hyphen.</td>
<td>ex. ABC0001 - ABC0011</td>
<td></td>
<td>Doc</td>
<td>N/A</td>
<td>N/A</td>
<td>N/A</td>
</tr>
<tr>
<td>Footer</td>
<td>Displays size of footer value if image was endorsed in LAW.</td>
<td></td>
<td></td>
<td></td>
<td>Page</td>
<td>Numeric</td>
<td>tblPage</td>
</tr>
<tr>
<td>From</td>
<td>Author of the e-mail message.</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>From</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>HasAnnotations</td>
<td>Annotations are applied to document.</td>
<td>Y=Yes</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>HasBookmarks</td>
<td>Adobe Acrobat PDF file contains bookmarks.</td>
<td>Y=Yes</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>HasComments</td>
<td>Microsoft Word,</td>
<td>Y=Yes</td>
<td>Doc</td>
<td>Text</td>
<td>Extended</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------------------</td>
<td>----------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>---------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>HasExtProps</td>
<td>Indicates whether extended property fields (e.g. HasComments) exist within the document. The actual values of the extended property fields (e.g. a “Y” or “N” in HasComments) have no bearing on the HasExtProps value.</td>
<td>Y=Yes N=No</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>Extended</td>
</tr>
<tr>
<td>HasHiddenRowCol</td>
<td>Microsoft Excel document contains one or more hidden rows or columns.</td>
<td>Y=Yes N=No</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>Extended</td>
</tr>
<tr>
<td>HasHiddenSheet</td>
<td>Microsoft Excel document contains one or more hidden worksheets.</td>
<td>Y=Yes N=No</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>Extended</td>
</tr>
<tr>
<td>HasPageLimit</td>
<td>Microsoft Excel, Adobe Acrobat PDF, or text file document contains page limits for printing or converting the document to TIFF or PDF. <strong>Note:</strong> If the total number of pages for a specific document is greater than the page limit value, and the page limit check box is enabled for the document’s file type under the General category in the e-Print Options or TIFF/PDF Conversion Options.</td>
<td>Y=Yes N=No</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>---------------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>---------</td>
</tr>
<tr>
<td>HasRedaction</td>
<td>Redactions are applied to document.</td>
<td>Y=Yes</td>
<td>Doc</td>
<td>Text</td>
<td>tblIDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>HasTrackChanges</td>
<td>Microsoft Word or Excel document contains tracked changes.</td>
<td>Y=Yes</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>Extended</td>
<td></td>
</tr>
<tr>
<td>Header</td>
<td>Displays size of header value if image was endorsed in LAW.</td>
<td>0=Unendorsed</td>
<td>Page</td>
<td>Numeric</td>
<td>tblPage</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>25=Contains 1/4 in. header</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>50=Contains 1/2 in. header</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>and so on.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Headers</td>
<td>Contents of the header in an e-mail message.</td>
<td>√</td>
<td>Doc</td>
<td>Memo</td>
<td>Headers</td>
<td>tblIDoc</td>
<td></td>
</tr>
<tr>
<td>HiddenSlides</td>
<td>PowerPoint document contains hidden slides.</td>
<td>Y=Yes</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>Extended</td>
<td></td>
</tr>
<tr>
<td>HiddenText</td>
<td>True if document contains hidden text, otherwise False.</td>
<td>√</td>
<td>Doc</td>
<td>Boolean</td>
<td></td>
<td>tblIDoc</td>
<td></td>
</tr>
<tr>
<td>ID</td>
<td>Unique ID value assigned to all</td>
<td>ex: 1</td>
<td>Doc</td>
<td>Numeric</td>
<td>tblIDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>ImageExt</td>
<td>File extension of image records in LAW (applies to docs imported as raw images or via load file, scanned images, and files converted to TIFF or PDF in LAW).</td>
<td>ex: TIF</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Importance</td>
<td>Importance field extracted from an e-mail message.</td>
<td>ex: High</td>
<td>Doc</td>
<td>Text</td>
<td>Importance</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ImportStation</td>
<td>Name of the computer that imported a document.</td>
<td>ex: Laptop01</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>InReplyToID</td>
<td>IntMsgID of the e-mail replied to.</td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td>InReplyToID</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>IntMsgID</td>
<td>Internet Message ID assigned to an e-mail message by the outgoing mail server.</td>
<td></td>
<td>Doc</td>
<td>Memo</td>
<td>IntMsgID</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>IsRedacted</td>
<td>Redaction is merged on the page.</td>
<td>Y=Yes (merged redaction exists) &lt;blank&gt;= Page does not contain a merged redaction</td>
<td>Page</td>
<td>Text</td>
<td></td>
<td>tblPage</td>
<td></td>
</tr>
<tr>
<td>Keywords</td>
<td>Keywords extracted from the metadata of the native file.</td>
<td>ex: LAW</td>
<td>Doc</td>
<td>Memo</td>
<td>Keywords</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Language</td>
<td>Lists the first 5 languages found in the document.</td>
<td>ex: English; Japanese; Spanish</td>
<td>Doc</td>
<td>varchar (SQL) or text (Access)</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>LastAuthor</td>
<td>Last Saved By field</td>
<td>ex: Joe L.</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>---------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>Author</td>
<td>value pulled from metadata of the native file.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>MailStore</td>
<td>(Exports only - does not exist in LAW case database) Fully qualified original path to mail store (including filename). ex: D: \MailStore \Sample.pst</td>
<td>√</td>
<td>Doc</td>
<td>N/A</td>
<td>MailStore</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>MD5Hash</td>
<td>Unique identifier, similar to a &quot;fingerprint&quot;, extracted from all files imported via EDLoader. Uses 128-bit encryption. May be used for deduping purposes. ex: D5646688 21C34200 FF3E32C9 BFDC80</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>MD5Hash</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>MsgClass</td>
<td>Outlook bound property indicating type of entry in store. ex: IPM.Note</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>MessageClass (ZP database only, not displayed in CSV)</td>
<td>tblDoc</td>
</tr>
<tr>
<td>NativeFile</td>
<td>Not currently utilized in LAW PreDiscovery for ED cases.</td>
<td>N/A</td>
<td>√</td>
<td>Doc</td>
<td>Memo</td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ND_ClusterID</td>
<td>A unique ID for each near-duplicate document cluster. Documents in a cluster may be similar, but not as closely related as documents in the near-duplicate family, and some documents in a cluster may not be similar, but are connected by a chain of relationships between documents. ex: 00000017</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>ND_ContentHash</td>
<td>Identifies exact duplicates. If documents have</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>-------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>-----------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>ND_FamilyID</td>
<td>A unique ID for each near-duplicate document family. All documents within the same near-duplicate family will have the same ID in the ND_FamilyID field. The ND_FamilyID value matches the master document's ID value, but is padded to eight digits. For example, if the master ID = 1. The corresponding ND_FamilyID value = 00000001.</td>
<td>ex: 00000112</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ND_IsMaster</td>
<td>Indicates whether the document is the master document. Within a family, the master document is the one with the greatest overall similarity to all the other documents in the family. It has to be a near-duplicate of every other document in the family. Note: Documents that are not part of a near-duplicate family will also have a Y (Yes) value in the field.</td>
<td>Y=Yes</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ND_ResultSet</td>
<td>Used for internal</td>
<td>ex: 2</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>ND_Similarity</td>
<td>Displays the percentage of similarity between the document and its master document.</td>
<td>ex: 85, 100</td>
<td>✓</td>
<td>Doc</td>
<td>Numeric</td>
<td>tbdDoc</td>
<td></td>
</tr>
<tr>
<td>ND_Sort</td>
<td>A document’s sort order ID. The Near-Duplicate Analysis utility sorts documents based on document similarity. The closer documents are to one another, the closer their sort order ID will be to each other.</td>
<td>ex: 2284, 2285, 2330, 2286</td>
<td>✓</td>
<td>Doc</td>
<td>Numeric</td>
<td>tbdDoc</td>
<td></td>
</tr>
<tr>
<td>NumAttach</td>
<td>(Exports only - does not exist in LAW case database) Total number of records attached to the document. Value will always be 0 (zero) for actual attachment records.</td>
<td>ex: 2</td>
<td>Doc</td>
<td>N/A</td>
<td>NumAttach</td>
<td>N/A</td>
<td></td>
</tr>
<tr>
<td>OcrAccuracy</td>
<td>The percentage of accuracy for the file’s document-level</td>
<td>ex: 10, 99, 100</td>
<td>Doc</td>
<td>Numeric</td>
<td></td>
<td>tbdDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>OcrFlag</td>
<td>Page-level OCR status of each page in a document.</td>
<td>Y=Page flagged for OCR  N=Page not flagged  C=Page is complete  E=Error occurred OCRing page</td>
<td></td>
<td></td>
<td></td>
<td>Page Text</td>
<td>tblPage</td>
</tr>
<tr>
<td>OcrStatus</td>
<td>Doc-level OCR status of a document.</td>
<td>Y=One or more pages flagged for OCR  N=No pages flagged  C=OCR complete on document  I=OCR was cancelled  E=Error occurred OCRing document  P=Processing (special flag used by LAW during OCR)</td>
<td></td>
<td></td>
<td>Doc Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Organization</td>
<td>Company field extracted from metadata of native file.</td>
<td>ex: LexisNexis</td>
<td>✓</td>
<td></td>
<td>Doc Memo</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>-------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>-------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>OrigExt</td>
<td>Original file extension of native file, if &quot;auto-assign ext.&quot; option was enabled and file was suspect.</td>
<td>ex: PDF</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Page</td>
<td>Page number of each page in a document.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Page ID</td>
<td>ID number assigned by user to pages of documents (images only).</td>
<td>ex: ABC0001</td>
<td></td>
<td>Page</td>
<td>Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PageColor</td>
<td>Stores the color information at a page level for scanned and imported images, as well as images created during a TIFF conversion. See the following Help topic for more information: Administration- &gt;Tracking Page Source, Size, and Color.</td>
<td>Black &amp; White (1) Color (2) Grayscale (3)</td>
<td>Page</td>
<td>Lookup</td>
<td>tblPage.C</td>
<td>tblPage.C</td>
<td>tblPage.C</td>
</tr>
<tr>
<td>PageFilename</td>
<td>Path to TIFF image or PDF file that was a result of a TIFF/ PDF conversion in LAW. Path is relative to $ImageArchive folder, located in case folder.</td>
<td>ex: 00\00\01.tif</td>
<td>Page</td>
<td>Text</td>
<td></td>
<td>tblPage</td>
<td></td>
</tr>
<tr>
<td>PageHeight</td>
<td>Stores the height of an image at a page level for scanned and imported images, as well as images created during a TIFF conversion. See the following Help topic for more information:</td>
<td>ex: 11.50</td>
<td>Page</td>
<td>Numeric</td>
<td></td>
<td>tblPage</td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>-------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>PageSize</td>
<td>Stores the page size of an image at a page level for scanned and imported images, as well as images created during a TIFF conversion. See the following Help topic for more information: Administration- &gt;Tracking Page Source, Size, and Color.</td>
<td>Letter (1) Legal (2) Double Letter (3) Oversized (4)</td>
<td>Page</td>
<td>Lookup</td>
<td>tblPage.PageSizeID</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PageSource</td>
<td>Stores the source of an image at a page level for scanned and imported images, as well as images created during a TIFF/PDF conversion. See the following Help topic for more information: Administration- &gt;Tracking Page Source, Size, and Color.</td>
<td>Feeder (1) Flatbed (2) Imported (3) TIFF/PDF Conversion (4) Manual TIFF/PDF Conversion (5)</td>
<td>Page</td>
<td>Lookup</td>
<td>tblPage.SourceID</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PageWidth</td>
<td>Stores the width of an image at a page level for scanned and imported images, as well as images created during a TIFF/PDF conversion. See the following Help topic for more information: Administration- &gt;Tracking Page Source, Size, and Color.</td>
<td>ex: 8.5</td>
<td>Page</td>
<td>Numeric</td>
<td>tblPage</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ParentID</td>
<td>(Exports only - does not exist in LAW case database)</td>
<td>ex: ID00001</td>
<td>Doc</td>
<td>N/A</td>
<td>N/A</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td></td>
<td>Populated only for attachments, this field will display the Image Tag field value of the attachment record's parent. For example, if the Image Tag is set to &quot;DocID&quot;, the parent record's DocID value will be listed as the ParentID for the attachments.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Path</td>
<td>Folder path for LAW records, relative to root case folder, as shown in the tree view in LAW's main interface. Physical files may not exist in this path in Windows, depending on how the files were imported or scanned into LAW. For more information on storage locations, please see the Help topics under Acquiring Documents.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PgCount</td>
<td>Number of pages in a document (image records). ex: 250</td>
<td>Doc</td>
<td>Numeric</td>
<td>Pages</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>PrevErrMsg</td>
<td>If a record is successfully converted to TIFF or PDF, the ErrorMsg field is cleared and any existing value in that field is prepended to the PrevErrMsg field for reference.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PrintJobName</td>
<td>Displays the name of the job in the print spooler for TIFF/PDF conversions. This</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Description</th>
<th>Possible Values/Examples</th>
<th>E-Disc. Scope Only</th>
<th>Scope Type</th>
<th>Z-Print Field Equivalent</th>
<th>Table</th>
</tr>
</thead>
<tbody>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Scope Only</td>
<td>Scope Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>field allows additional errors to be logged if multiple jobs are detected in the spooler for a conversion or the name of the job in the spooler does not match the expected job name for a document. *NOTE: Special attention must be given to any errors prefixed with &quot;Multiple jobs detected&quot; or &quot;Print job name does not match expected format&quot; to inspect the captured image against the original for correctness.</td>
<td>Y=Yes (read receipt requested ) N=No &lt;null&gt;=Attachments and e-docs will have null value.</td>
<td>√</td>
<td>Doc Text</td>
<td>ReadReceipt</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ReadReceipt</td>
<td>Read receipt request notification for e-mail messages.</td>
<td>Y=Yes (read receipt requested ) N=No &lt;null&gt;=Attachments and e-docs will have null value.</td>
<td>√</td>
<td>Doc Text</td>
<td>ReadReceipt</td>
<td>tblDoc</td>
</tr>
<tr>
<td>RecordType</td>
<td>(Exports only - does not exist in LAW case database) Lists the record type for each entry in the load file.</td>
<td>IMAGE;LOOSE E-MAIL;E-MAIL;E-DOC;IMAGE ATTACHMENT;LOOSE E-MAIL ATTACHMENT;E-MAIL ATTACHMENT;E-DOC ATTACHMENT;LOOSE E-MAIL ATTACHMENT</td>
<td>Doc</td>
<td>N/A</td>
<td>RecordType</td>
<td>N/A</td>
</tr>
</tbody>
</table>

© 2015 LexisNexis. All rights reserved.
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Description</th>
<th>Possible Values/ Examples</th>
<th>E-Disc. Only</th>
<th>Scope</th>
<th>Field Type</th>
<th>Z-Print Field Equivalent</th>
<th>Table</th>
</tr>
</thead>
<tbody>
<tr>
<td>Revision</td>
<td>Revision number extracted from metadata of native file.</td>
<td>ex: 18</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>Sensitivity</td>
<td>Sensitivity field extracted from e-mail messages.</td>
<td>ex: Private</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>Sensitivity</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Sha1Hash</td>
<td>Unique identifier, similar to a &quot;fingerprint&quot;, extracted from all files imported via EDLoader. Uses 160-bit encryption. May be used for deduping purposes.</td>
<td>ex: B68F4F57 223CA7DA 3584BAD7 ECF111B8 044F8631</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>SourceApp</td>
<td>Source application assigned to the native file, as specified in the file type database. This application will be used to print the file during the e-Print and TIFF/PDF Conversion batch processes.</td>
<td>&lt;No Source Specified&gt;</td>
<td>Adobe Acrobat</td>
<td>AutoVue Suite</td>
<td>Binary/Hex Printer</td>
<td>Corel WordPerfect</td>
<td>eDrawings Viewer</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/ Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>-------------</td>
<td>-----------------------------------------------------------------------------------</td>
<td>---------------------------</td>
<td>--------------</td>
<td>--------</td>
<td>------------</td>
<td>-------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>SourceFile</td>
<td>Fully qualified original path (including filename) to original loose e-mail message. Field is blank for all other types.</td>
<td>ex: D:\001\test.msg</td>
<td>√</td>
<td>Doc</td>
<td>Memo</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>SpeakerNotes</td>
<td>PowerPoint document contains speaker notes.</td>
<td>Y=Yes</td>
<td></td>
<td>Doc</td>
<td>Text</td>
<td>Extended</td>
<td></td>
</tr>
<tr>
<td>Subject</td>
<td>Subject field value extracted from metadata of native file.</td>
<td>ex: LAW</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>Subject</td>
<td>tblDoc</td>
</tr>
<tr>
<td>SuspectExt</td>
<td>Flagged with &quot;Y&quot; value for files deemed suspect</td>
<td>Y=Considered suspect</td>
<td>√</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
</tbody>
</table>
### Field Name | Field Description | Possible Values/Examples | E-Disc. Only | Scope | Field Type | Z-Print Field Equivalent | Table
---|---|---|---|---|---|---|---
**SuspectOLE** | Document suspected to contain embedded files. | Y=Contains embedded files. N=Does not contain embedded files. | ✓ | Doc | Text | | tblDoc
**Template** | Template field value pulled from metadata of the native file. | ex: Normal.dot | ✓ | Doc | Text | | tblDoc
**TextFilePath** | Full path to the linked text file associated with a document imported using the load file import. This field is populated when load files are imported into a case with the "Link to source files in place when importing load files" check box selected on the Preferences tab in the Options dialog box (Tools > Options). | ex: C:\Docs\Vol001\007\00011157.txt | | Doc | Memo | | tblDoc
**TextPStatus** | Status of text extraction that occurs as files are converted to TIFF images or PDF files (TIFF/PDF Conversion batch process). "Save text with images" must be enabled in order for the TIFF/PDF engine to attempt text extraction. | C=Text was extracted during TIFF/PDF conversion. N=No text was extracted during TIFF/PDF | ✓ | Doc | Text | | tblDoc
<table>
<thead>
<tr>
<th>Field Name</th>
<th>Field Description</th>
<th>Possible Values/ Examples</th>
<th>E-Disc. Only</th>
<th>Scope</th>
<th>Field Type</th>
<th>Z-Print Field Equivalent</th>
<th>Table</th>
</tr>
</thead>
<tbody>
<tr>
<td>TextXStatus</td>
<td>Status of native text extraction that occurs when a file is imported via EDLoader.</td>
<td>C=Text extracted successfull y from native file. N=No text was extracted. E=Error occurred extracting text, see ErrorMsg field.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>ThreadID</td>
<td>Tracks e-mail threads imported via ED Loader from Outlook stores and from loose MSG files. Attachments to e-mails receiving a value for the ThreadID are populated with the ThreadID of the corresponding parent e-mail.</td>
<td>Populated with the leftmost 22 characters of ConversationIndex field.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>tblDoc</td>
<td></td>
</tr>
<tr>
<td>TiffStatus</td>
<td>Status of TIFF/PDF conversion. Note: Values in this field will not control which files are converted to TIFF or PDF files, and which are not. Any files selected for TIFF or PDF conversion in the Batch Process form will be converted to TIFF or PDF or given a placeholder (if enabled) regardless of this field.</td>
<td>Y=Flagged for converting to TIFF or PDF (any files with a valid source app assigned will be flagged after ED import) C=File was converted to TIFF or PDF file E=Error occurred and was</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td>Similar to Status. Values are slightly different than Z-Print. See Possible Values.</td>
<td>tblDoc</td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------</td>
<td>--------------------------</td>
<td>-------------</td>
<td>--------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>TimeAccessed</td>
<td>Stores the last accessed time from the properties of the file. Note: Many functions will cause this value to be updated by Windows (e.g., viewing file properties, dragging and dropping) and therefore this time will often be inaccurate.</td>
<td>logged during TIFF or PDF conversion (see ErrorMsg field) W=Warning was logged during TIFF or PDF conversion N=File not flagged for converting to TIFF or PDF (no valid source app assigned during ED import, &lt;No Source Specified&gt; value is assigned) P=Placeholder printed for the document</td>
<td>√</td>
<td>Doc Text</td>
<td>tblDoc</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Field Name</td>
<td>Field Description</td>
<td>Possible Values/Examples</td>
<td>E-Disc. Only</td>
<td>Scope</td>
<td>Field Type</td>
<td>Z-Print Field Equivalent</td>
<td>Table</td>
</tr>
<tr>
<td>--------------------</td>
<td>-------------------------------------------------------------</td>
<td>--------------------------</td>
<td>--------------</td>
<td>-------</td>
<td>------------</td>
<td>--------------------------</td>
<td>-------</td>
</tr>
<tr>
<td>TimeAppEnd</td>
<td>Appointment end time for calendar items.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeAppStart</td>
<td>Appointment start time for calendar items.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeCreated</td>
<td>Creation time of the native file.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>TimeCreated</td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeLastMod</td>
<td>Time native file was last modified.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>TimeLastMod</td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeLastPrnt</td>
<td>Time native file was last printed (Office documents).</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>TimeLastPrnt</td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeRcvd</td>
<td>Time the e-mail message was received.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>TimeRcvd</td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeSent</td>
<td>Time the e-mail message was sent.</td>
<td></td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td>TimeSent</td>
<td>tblDoc</td>
</tr>
<tr>
<td>TimeZoneProc</td>
<td>Time zone where item was first processed.</td>
<td>✓</td>
<td>Doc</td>
<td>Text</td>
<td></td>
<td></td>
<td>tblDoc</td>
</tr>
</tbody>
</table>

To avoid this situation, prior to handling the data, run the DisableLastAccessUpdate.reg file located in the \LAW50 folder (same folder as law50.exe) (requires reboot after running). This will prevent updates to this value (applies to LAW DateAccessed field also) by Windows while the file is being handled throughout the project. To re-enable the registry setting, run the EnableLastAccessUpdate.reg file located in the same folder.
### Unicode Support

The general requirements and supported functionality for Unicode are listed as follows:

- **LAW PreDiscovery® versions 5.2 and higher** support the Unicode standard.
- Proper language packs must be installed for the associated Unicode characters to render correctly.
- To print Unicode text files, use either Microsoft Word or the Shell Printer as the source application. The Text/RTF Printer can print RTF with Unicode, however it cannot print Unicode text files.
- If using the Shell Printer, you must ensure that the application registered on the system for text files supports shell prints. For example, Notepad supports shell prints.
- The ExperVision and TextBridge OCR engines do not currently support Unicode.
- Supported languages for OCR can be found in the **Language** drop-down list located in the...
OCR tab in Tools -> Options.

- Printed and extracted text will contain Unicode data if it exists in the original file and can be displayed, provided the proper language pack(s) are installed on the system.

- **To view Unicode in a grid**
  - In a grid view, rest the mouse pointer over a cell that contains Unicode characters.
  - The text appears in a pop-up text box.

- **Unicode in names for files, cases, and fields**
  - Files with Unicode file names or residing in a Unicode path may be imported using the ED Loader. These Unicode paths can be retained and displayed in the main folder view and any other applicable folder view in the application. Unicode existing in the metadata will be retained and can be displayed in the Index display.
  - Unicode is not supported in case names. While the rest of the case path can contain Unicode, it is recommended the case paths do not contain Unicode characters to avoid potential issues with 3rd party applications.
  - Index field names cannot contain Unicode characters.

- **Exporting Unicode data**
  - Unicode data can be sent to the export file when exporting field data from a grid.
    - In the Save Results As dialog box, in the Save as type list, select Unicode Text (Tab delimited)(*.csv).

- **Exporting Unicode**
  - Export Formats
    - Unicode data is supported in the Export Utility in the following export formats:
      - CaseLogistix - Unicode is automatically included if present in the exported data.
      - Delimited Text - Unicode data will be included only if the Allow Unicode data (UCS-2 format) option is enabled in this format's configuration settings.
      - EDRM XML 1.0 - Unicode is automatically included if present in the exported data.
      - EDRM XML 2.0 - Unicode is automatically included if present in the exported data.
      - Concordance Direct DCB - Unicode data will be included only if LexisNexis Concordance 10 or above is installed on the computer and Create Concordance 10.0 database (supports Unicode) is enabled in the configuration settings for that format.
      - Concordance - Unicode data will be included only if Allow Unicode data (UCS-2 format) is enabled in this format's configuration settings.

  - Export Utility Restrictions
When using the Export Utility, if you export to a format that does not support Unicode:

- Do not use the **Mirror Original** folder naming scheme if Unicode folders exist in the case.
- Ensure the export path does not contain Unicode. Unicode paths and filenames may prevent the target applications from opening associated images, text, or native files.

## Keyboard Shortcuts

If the keyboard shortcuts are not functioning, and a grid display is currently active, please ensure that Review Mode is disabled in the grid. See [Tagging Records](#) for more information.

For a downloadable copy of the keyboard shortcuts see [LAW PreDiscovery Keyboard Reference](#).

### Function keys

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>F1</td>
<td>Help</td>
</tr>
<tr>
<td>F2</td>
<td>Edit Search Entry</td>
</tr>
<tr>
<td>F3</td>
<td>Scan New Batch</td>
</tr>
<tr>
<td>F4</td>
<td>Deskew Document</td>
</tr>
<tr>
<td>F5</td>
<td>Append Document</td>
</tr>
<tr>
<td>F6</td>
<td>Replace Pages</td>
</tr>
<tr>
<td>F7</td>
<td>Page Size - Letter (8.5 x 11&quot;)</td>
</tr>
<tr>
<td>F8</td>
<td>Page Size - Legal (8.5 x 14&quot;)</td>
</tr>
<tr>
<td>F9</td>
<td>Page Size - Double Letter (11 x 17&quot;)</td>
</tr>
<tr>
<td>F10</td>
<td>Scan Mode - Simplex</td>
</tr>
<tr>
<td>F11</td>
<td>Scan Mode - Duplex **</td>
</tr>
<tr>
<td>F12</td>
<td>Scan Mode - Flatbed **</td>
</tr>
</tbody>
</table>

**Availability of these modes depends on whether the scanner support for these capabilities.**

### Control keys
<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>ALT+UP ARROW</td>
<td>Increase scan brightness (32pts)</td>
</tr>
<tr>
<td>ALT+DOWN ARROW</td>
<td>Decrease scan brightness (32pts)</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>Select All Pages (if thumbnails display has focus)</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>Select All Documents (if document list has focus)</td>
</tr>
<tr>
<td>CTRL+A</td>
<td>Show All Fields (if Search Results window has focus)</td>
</tr>
<tr>
<td>CTRL+X</td>
<td>Hide All Fields (if Search Results window has focus)</td>
</tr>
<tr>
<td>CTRL+E</td>
<td>Edit Page ID</td>
</tr>
<tr>
<td>CTRL+F</td>
<td>Find Page ID</td>
</tr>
<tr>
<td>CTRL+G</td>
<td>Go To Page</td>
</tr>
<tr>
<td>CTRL+L</td>
<td>Rotate Left (current or selected pages)</td>
</tr>
<tr>
<td>CTRL+M</td>
<td>Merge Documents</td>
</tr>
<tr>
<td>CTRL+O</td>
<td>OCR Document</td>
</tr>
<tr>
<td>CTRL+P</td>
<td>Print</td>
</tr>
<tr>
<td>CTRL+R</td>
<td>Rotate Right (current or selected pages)</td>
</tr>
<tr>
<td>CTRL+S</td>
<td>Save Image (saves image with current page orientation)</td>
</tr>
<tr>
<td>CTRL+U</td>
<td>Split Document</td>
</tr>
<tr>
<td>CTRL+Z</td>
<td>Zoom Lock</td>
</tr>
<tr>
<td>CTRL+1</td>
<td>Black and White Scanning</td>
</tr>
<tr>
<td>CTRL+2</td>
<td>8-bit Grayscale Scanning</td>
</tr>
<tr>
<td>CTRL+3</td>
<td>24-bit Color Scanning</td>
</tr>
<tr>
<td>CTRL+F3</td>
<td>Scan New Attachment</td>
</tr>
<tr>
<td>CTRL+F4</td>
<td>Enhance Image menu</td>
</tr>
<tr>
<td>CTRL+F6</td>
<td>Replace Document</td>
</tr>
<tr>
<td>CTRL+F12</td>
<td>Merge Annotations</td>
</tr>
<tr>
<td>CTRL+INSERT</td>
<td>Insert New Pages (from scanner)</td>
</tr>
<tr>
<td>CTRL+PAGE DOWN</td>
<td>Zoom In</td>
</tr>
<tr>
<td>CTRL+PAGE UP</td>
<td>Zoom Out</td>
</tr>
<tr>
<td>CTRL+LEFT ARROW</td>
<td>Pan Left (moves image, if zoomed)</td>
</tr>
<tr>
<td>CTRL+RIGHT ARROW</td>
<td>Pan Right ARROW (moves image, if zoomed)</td>
</tr>
<tr>
<td>CTRL+UP ARROW</td>
<td>Pan Up (moves image, if zoomed)</td>
</tr>
<tr>
<td>CTRL+DOWN ARROW</td>
<td>Pan Down (moves image, if zoomed)</td>
</tr>
<tr>
<td>ESC</td>
<td>Clear current region (if main image has focus)</td>
</tr>
</tbody>
</table>
**Key Combination** | **Action**
--- | ---
ESC | Clear selected pages (if thumbnails display has focus)
SHIFT+INSERT | Attach to Previous
SHIFT+BACKSPACE | Detach All
SHIFT+DELETE | Delete Pages

**Document list keys**

The focus must be on the document list to use these shortcuts.

<table>
<thead>
<tr>
<th>Key</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>LEFT</td>
<td>Previous page</td>
</tr>
<tr>
<td>RIGHT</td>
<td>Next page</td>
</tr>
<tr>
<td>UP</td>
<td>Previous document</td>
</tr>
<tr>
<td>DOWN</td>
<td>Next document</td>
</tr>
<tr>
<td>HOME</td>
<td>First page</td>
</tr>
<tr>
<td>END</td>
<td>Last page</td>
</tr>
<tr>
<td>DELETE</td>
<td>Delete document</td>
</tr>
<tr>
<td>SPACEBAR</td>
<td>Toggle page selection for current page</td>
</tr>
</tbody>
</table>

**Contacting LexisNexis**

LexisNexis® offers the broadest choice of discovery solutions, giving law firms, corporations and government agencies the efficiency, control, and confidence they need to litigate successfully in the face of overwhelming data volumes and rapidly changing technology.
_Technical Support_

Our number one priority is our clients. Our representatives pride themselves on resolving client issues quickly and effectively. To receive technical assistance, or to provide feedback or suggestions, please e-mail or call us. The Technical Support team is available from 9:00 A.M. to 8:00 P.M. Eastern Time, Monday - Friday.

**E-mail:** lawsupport@lexisnexis.com  
**Phone:** 1 (800) 833-3346 (Option 5 for LAW PreDiscovery. Option 7 for Early Data Analyzer.)

_Websites_

**Litigation Solutions:**

http://www.lexisnexis.com/litigation

**LexisNexis® Early Data Analyzer:**


**LAW PreDiscovery®:**


_Sales_

Our sales team is committed to helping you to find the right products to suit your requirements. Contact us to learn more about the many flexible licensing options for LAW PreDiscovery®, and to see how our related software and service offerings for litigation support — such as Concordance®, CaseMap®, and IDEX Full-Service Expert Witness Search — can help to integrate and accelerate your efforts to arrive at winning solutions.

**E-mail:** LitigationSalesGroup@ReedElsevier.com  
**Phone:** 1 (800) 722-3288

_Client Training Program_

To help you meet the increasing complexity of electronic discovery, our Client Training Program offers classroom experiences that focus on applying the powerful features of LAW PreDiscovery to solve real-world problems. To learn more about our training offerings, please e-mail or call us.

**E-mail:** itservtraining@lexisnexis.com  
**Phone:** 1 (800) 227-9597 extension 1252111
Index

- # -

#Default.xml
  modifying fields 79

- . -

.lst files 105

- A -

ABBY FineReader
  OCR options 412
  searchable PDF files 421
administer 53
annotating 287
Apply Duplicate Relationships command 567
archives
  import settings 139
attachments 186
  adding after scanning 230
deduplication options 548
document-level numbering 383
inserting after import 186
losing metadata 186
working with 285
AutoIncrement 98
AutoVue 294

- B -

barcode break sheets
  coding while scanning 204
document breaks in images 204
during scanning 212
inserting documents 279
scanning 204
  scanning options 216
  splitting documents 275
batch processing
  configuring separator pages 502
distributed 512

endorsements 450
E-Printing/TIFF/PDF conversion 471
extracting custom metadata 441
header and footer options 450
notifications 111
numbering 383
OCR 407
overview 425
printing images 462
processes 425
selecting documents for 425
splitting PDF files 441
starting 425
watermarks 457
Batch Update
  overview 392
tagging records 399
Bates numbering
  exporting to Introspect eCM 633
  numbering 383
  OCR options 412
Bates numbers
  inspecting on images 255
  black-border removal 212
  Boolean fields 397

- C -

Canon iR110 462
case list 72
CaseLogistix
  export settings 616
  Unicode export format 728
CaseMap
  export settings 618
cases
  applying duplicate relationships 567
case list database file 68
case templates 79
creating 68
deduplicating 541
deduplication status 563
deleting 72
existing 72
importing 234
Inter-Case Deduplication 555
mofigyn 79
organizing by project 85
cases
  preventing accidental deletion  72
  reusing fields  98
  Unicode in case names  728
CD burning
  and Summation path notation  645
  export options  664
  overview  664
  setting partition size for export  657
coding
  adding to lists  105
  batch updates  392
  documents  380
  efficiency  380
  using barcode break sheets  204
compound documents
  import settings  141
  post-import quality control  186
Concordance
  export format  600
  export settings  619, 624
  exporting Unicode delimited text  624
Concordance DCB
  export format  600
  export settings  621
Concordance Native File Viewer (OPT)
  Concordance DCB export setting  621
  Concordance export setting  619
control lists  339
creating
  cases  68
  custodians  119
  fields  98
  folders  89
  index profiles  108
  projects  85
  Tag (Boolean) fields  397
Custodian Manager  119
custodians
  adding new  119
  applying duplicate relationships  567
  creating from list files  119
  deduplication assignments  541
  deduplication scope  144, 548
  designating for import session  119
  custom profiles  53

- D -
deduplication  555
  about  536
  applying duplicate relationships  567
  custodian-level vs. case-level  144
  custodians  541
  deleting duplicates  548
  Duplicate Viewer  563
  e-mail vs. electronic documents  548
  fields  548
  file type filtering  548
  import settings  144
  Inter-Case Deduplication Utility  536
  keys MD5 and SHA-1  548
  log options  548
  methods  563
  pre-export checks  666
  re-establishing a connection  536
  reports  541
  resetting log and record flags  541
  scope  548
  settings  541
  statistics  541
  status of case  563
deleting
  cases  72
  documents  273
  fields  98
  folder restructuring  273
  folders  89
  images  273
  index profiles  108
  pages  273
  deleting a case  76
  deleting subfolders  274
  deskewing scans  212
  despeckle scans  212
dictionary
  exporting  348
distributed batch processing  512
  candidate processes  506
  joining  506
  starting  506
distributed ED Loader  193
  DocID seed numbering  383
DocID seed
  setting on import 119

Doculex
  export format 600
  importing 234

DocuMatrix
  export settings 626

document breaks 204
documents
  annotating 287
  attachment numbering 383
  attachments 285
  batch processing 425
  batch updates 392
  Bates numbers 383
  coding 380
  converting to TIFF post-import 164
  deleting 273
  endorsing headers/footers 450
  filtering in grids 320
  grouping in grids 326, 332
  inserting 279
  inserting e-documents 298
  merging 278
  moving 270
  numbering 383
  OCR 418
  OCR flagging 409
  OCR status 407
  replacing 282
  searching 344
  splitting 275
  tagging 399
Duplicate Viewer 563

- E -

ED Loader
  archives 139
  assigning custodians 119
  cancelling and resuming sessions 190
  compound documents 141
  deduplication 144
  distributed 193
  distributed processing 155
  e-mail 147
  exclusions 150
  File Type Summary 133

file types 152
  general settings 155
  identifying languages in content 166
  metadata extraction 166
  metadata settings 158
  NIST filter 160
  Office properties 158
  output settings 162
  post-import actions 164
  quality control Session Log 171
  session configuration 119
  session defaults 169
  Session Viewer 172
  specifying sources 128
  Summary Reports 177
  text extraction 166
  time zone settings 155
editing
  list fields 105
EDrawings 477
EDRM XML
  export settings 627, 629
  importing 234
  Unicode export format 728
email
  converting Lotus Notes email messages to TIFF/PDF 484
  import settings 147
  opening 294
  Preserve X.400 addresses 147
  printing Lotus Notes email messages 484
email threads
  Near-Duplicate & Email Thread Analysis (LAW) 568
  running analysis in LAW 571, 594
  viewing in LAW 594
embedded grid
  description 306
embedded grids
  batch updates 392
  creating control lists 339
  filtering search results 320
  grid profiles 327
  grouping search results 326
  sorting search results 332
empty scanner 230
endorsements
  adding 450
endorsements
  batch processing 450
  header and footer options 450
  page counts 450
  page numbers 450
  PageID 450
  removing 450
  watermark during 457
E-Print/TIFF/PDF conversion
  Email settings 484
  Excel settings 485
  General settings 488
  HTML settings 491
  Image Printer settings 492
  limiting Excel, PDF, text output 488
  Microsoft Project settings 497
  output settings 471
  passwords 480
  PDF settings 482
  PowerPoint settings 494
  supported file types 477
  Word settings 499
ErrorMsg field 171
estimating page counts 292
Excel
  E-Print/TIFF conversion 485, 488
  importing 128
  page counts 292
exclusions
  import 150
ExperVision OpenRTK
  OCR options 412
  searchable PDF addin 421
export path 657
export profiles 672
Export Utility
  overview 600
exporting 728
  CaseLogistix 616
  CaseMap 618
  checking for blanks 666
  checking for duplicates 666
  Concordance 619, 624
  Concordance DCB 621
  delimited text 624
  delimited Unicode text 728
dictionary 348
  DocuMatrix 626
  EDRM XML 1.0 627
  EDRM XML 2.0 629
e-mail threads 676
  export path 657
  export profiles 672
  Export Utility 600
  field lists 672
  fields 649
  file and text format options 606
  file naming scheme 657
  filtering native files 666
  full-text options 606
  ICONECT 630
  image file options 606
  image format considerations 600
InMagic DB/TextWorks 632
Introspect eCM 633
IPRO IntelliView 635
JFS Litigator’s Notebook 638
list fields 105
load files 600
naming output files 657
notifications 111
OCR options 412
omit text for tagged documents 606
page markers in text 606
PDF 640
protecting redacted documents 666
Ringtail 641
Sanction 648
StormViewer 644
Summation 645
to CD or other media 664
TrialDirector 648
Unicode 728
extended properties
  determining if a field is an extended property 96
  extracting with ED Loader 158
  in Access-based cases 344
external deduplication database 555
- F -
fields
  about 96
  blank and duplicate values 666
  coding documents 380
  create new 100
© 2015 LexisNexis. All rights reserved.
fields
deduplication 548
descriptions 695
derendorsement based on values 450
ErrorMsg 171
example searches 347
Export Profiles 672
export-specific 657
extended property import settings 158
flagging to omit text export 606
grid profiles 327
how created 96
index profiles 108
List Field Editor 105
list fields 105
OCR 409
OCR results 418
on separator pages 502
searching 344
support in load files 600
table membership 96
Tag (Boolean) 397
TextXStatus 171
types and properties 98
types of fields 96
Unicode in field names 728
viewing in grids 306
viewing order 108
visibility 108
file export formats 600
file properties 264
file type import filter 152
filtering grid views 320
folders
auto-creating 89
barcode break sheets 204
creating 89
deleting 89, 273
image archive folder 89
modifying 89
moving 270
target for importing 119
view options 89
footers
add 450
on separator pages 502
remove 450
full text search
basic queries 344
Query Builder options 348
full-text indexing
post-import 164
-G-
grid profiles 327
grids
attachment fields 309
creating control lists 339
customizing rows, columns and cells 332
customizing views 309
display imported documents 164
embedded 306
filtering search results 320
grid profiles 327
grouping search results 326
numbering 383
sorting search results 309
standalone 306
viewing or hiding fields and extended properties 309
viewing Unicode 728
-H-
headers
add 450
on separator pages 502
remove 450
hole removal 212
hotkeys
for tagging 399
listing of 730
HTML
e-mail 147
E-Print/TIFF conversion 491
OCR options 412
printing 477
Web page counts 292
-I-
iCONECT
export settings 630
image archive folder 89
image path     72
images
  annotating     287
  barcode breaks sheets     204
  batch printing options     462
  cleanup     267
  deleting     273
  importing     246
  in e-mail     147
  inserting     279
  inserting after scanning     230
  merging     278
  moving     270
  preventing black-borders on scan     210
  replacing     282
  replacing images     252
  splitting     275
  text extraction quality control     188
  viewing     255
  viewing properties     264
imaging options     216
importing
  adding sources     128
  archives     139
  cancelling and resuming     190
  cases     234
  character encoding and     396
  compound documents     141
  custodian lists     119
  deduplication     144
  delimited text files     396
  distributed among clients     155
  Doculex Imagebase     234
  documents with multiple languages     166
  EDRM XML     234
  elapsed time of session     172
  e-mail     147
  e-mail formats     181
  e-mail threads     181
  excluding files by type     160
  exclusions for     150
  extracted text     166
  File Type Summary     133
  file types     152
  general settings     155
  hidden text     158, 166
  linking to source files     234
  list fields     105
load files     234
locked files     188
metadata     166
metadata from Office and image files     158
missing text     188
NIST filter     160
notifications     111
Opticon     234
output settings     162
post-import     164
quality control     188
raw images     246
replacement images     252
session configuration     119
Session Viewer     172
single-page images     234
source queue     131
source types     128
Summary Reports     177
Summation     234
tag lists     403
time zone settings     155
tracked changes     158
Unicode     728
XML     234
Z-Print load files     234
incremental numbering syntax     391
InMagic DB/TextWorks
export settings     632
inserting
  documents     279
  images     279
  pages     279
inserting attachments     186
Inter-Case Deduplication     555
Introspect eCM
export settings     633
IPRO IntelliView
export settings     635
- J -
JFS     600
JFS export format     600
JFS Litigator's Notebook
export settings     638
JPG files and text import     188
- K -
keyboard shortcuts 730

- L -
language recognition 166
LAW Management Console 512
LAW PreDiscovery
adding documents 36
basic navigation 27
configuring a scanner 36
folder view 28
grid basics 35
image view 31
main user interface 26
opening native files 33
text view 32
viewing metadata 34
LAW PreDiscovery overview 9
LexisNexis contact information 732
licensing
capabilities listed by UI element 689
capabilities of each type 38
connecting to a license server 53
dongle 43
LexisNexis sales 732
temporary license in LAW 53
undocked keys 43
Z-Print undocked keys 43
list fields 105
list files 105
LMC
Auto Restart Client 532
cancel a distributed process 519
canceling to SQL Server 514
icon in notification area 514
LAW instance location 532
LMC logs 519
manage unresponsive clients 519
monitor operations 519
opening 514
overview 512
remove a client 519
requirements 512
starting 514
supported tasks 512
System Idle Timeout 532
UDP Port 532
load files
CD volume notation 234
Concordance 600
Concordance DCB 600
Doculex 600
export formats 600
field support 600
file extensions 600
image directory notation 234
importing 234
JFS 600
native file support 600
OCR support 600
Summation page numbering 234
LOCALHOST 53
logs
LAW Management Console (LMC) 519
Lotus Notes
importing 181
printing email messages 484
TIFF/PDF conversion 484
Lotus Notes Meeting 184

- M -
Magnetic Ink Character Recognition (MICR) 412
MBOX
importing 128
MBOX e-mail
import on 64 bit machines 181
importing 181
merging
documents 278
images 278
pages 278
merging annotations 287
metadata
export option 600
extracting 152
extracting custom metadata 441
in ED Loader Session Viewer 172
lost after inserting attachments 186
lost when merging 278
options when splitting documents 275
metadata
  PDF export settings  640
  Unicode  728
  viewing in grids  306
Microsoft Project
  E-Print/TIFF conversion  497
  mirrored folder output scheme  162
  missing text  188
  Modify Fields  98
  moving documents, pages, and folders  270

- N -
native files
  bulk converting to TIFF/PDF  471
  converting a document to PDF  302
  converting a document to TIFF  299
  opening  294
near duplicates
  applying tags to  589
  Near-Duplicate & Email Thread Analysis (LAW)  568
  running analysis in LAW  571, 577
  viewing in LAW  577
Near-Duplicate & Email Thread Analysis  568
  about in LAW  568
  running in LAW  571, 577, 594
NIST (NSRL) filter  160
No Image Available  256
noise removal  212
noise words  348
notifications  111
NSRL  160
numbering  391
  Australian  383
  batch process  383
  incremental  391
  manual  383
  PageIDs  383
  pages and documents  383
  renumbering after deletions  273
  Ringtail  383
  rolling numeric sections  383
  seed values  383
  syntax  391

- O -
OCR
  batch processing  407
  Bates numbering  412
  CJK language support  412
  deleting text  273
  factors affecting accuracy  407
  flagging documents and pages  409
  Greek language support  412
  hidden text  412
  load file support  600
  OCR field values  409
  OCR flag field  409
  OCR status field  409
  options  412
  overview  407
  page markers  412
  page regions  418
  PDF/A options  412
  performance  412
  print quality  412
  receipts  412
  searchable PDF  421
  selected pages  418
  send results to a field  418
  settings in law50.ini  412
  single documents  418
  smart text  412
  status  407
  text priority  606
  Unicode  728
  Word options  412
  opening native files  294

optical character recognition (OCR)  407
Outlook
  creating files from a grid  342
  import settings  147
  importing  181
  page counts  292
Outlook Express
  importing  181
Outlook messages (*.msg)  342
- P -

page counts
  estimating 292
  programs that support 292
page counts, applications that support 292
PageID
  endorsing 450
  numbering 383
  retaining when merging 278
pages
  annotating 287
  auto-numbering 391
  batch processing 425
  batch updates 392
  cleanup 267
  deleting 273
  deleting PDF pages 273
  endorsing headers/footers 450
  filtering in grids 320
  grouping in grids 326
  incremental numbering syntax 391
  inserting 279
  merging 278
  moving 270
  numbering 383
  OCR 418
  OCR flagging 409
  OCR status 407
  replacing 282
  searching 344
  sorting in grids 332
  splitting 275
  tagging 399
password for Profile Manager 53
passwords
  passwords-protected files in LAW 480
PDF
  batch processing 471
  conversion 471
  deleting pages not supported 273
  E-Print/TIFF conversion 482, 488
  export settings 640
  missing text post-import 188
  OCR options 412
  passwords E-Print/TIFF conversion 480
  scan output 216
  searchable 421
  single document conversion 302
  splitting 441
performance
  language identification during import 166
  text extraction during import 166
post-import
  deduplication 541
  extracting missing text 188
  full-text indexing 164
  inserting attachments 186
  quality control 171
  TIFF conversion 164
PowerPoint
  E-Print/TIFF conversion 494
printing
  Excel 485
  file types 477
  HTML 491
  image batches 462
  Image Printer 492
  limiting Excel, PDF, text output 488
  Lotus Notes email messages 484
  Microsoft Project 497
  PDF 482
  PowerPoint 494
  Unicode 728
  watermarks 457
  Word 499
Profile Manager
  administrative mode 53
profiles 53
Project
  E-Print/TIFF conversion 497
  Project Administration 85
PST files
  creating from a grid 342

- Q -

quality control
  attachment validation 285
  deduplication methods 563
  Duplicate Viewer 563
  ED Loader Session Log 171
  E-Print/TIFF/PDF conversion 471
  exporting blanks and duplicates 666
  image text extraction 188
quality control
images 267
importing compound documents 186
importing locked files 188
importing PDF 188
missing text post-import 188
pages 267
post-import actions 171
scan options 212
Query Builder
advanced queries 348
basic queries 344
full-text options 348
saved searches 372
querying
example field-based queries 347
fields 344
full-text 348
saving queries 372
Quick View Plus 294

- R -

raw image import 246
RDS 160
receipts 412
records
batch processing 425
batch updates 392
filtering in grids 320
grouping in grids 326
searching 344
sorting in grids 309
tagging 399
redacting 287
redactions
protecting during export 666
relative folder output scheme 162
release notes 12
replacing documents and pages 282
report logos 133
reports
ED Loader Session 172
ED Loader Summary 177
File Type Summary 133
full text reports 348
Verify Duplication Log 541
resetting
Profile Manager 53
RFC-822 messages (*.eml) 342
Ringtail
export settings 641
numbering 383

- S -
Sanction
export settings 648
saved searches 372
scanners 210
model-specific options 210
selection and drivers 201
settings 210
scanning
adjusting scan brightness 210
appending pages 230
barcode preparation 204
creating scan profiles 218
deleting scan profiles 218
extracting barcodes 204
general settings 230
image replacements 282
imaging options 216
numbering during scanning 383
options 212
page cleanup 267
preparing to scan 203
preventing black borders 210
replacing documents and pages 282
replacing pages 230
Scan Toolbar 218
search full-text 348
search history 344, 348
search results
filtering in grids 320
grouping in grids 326
sorting in grids 309
searchable PDF 421
searching
creating queries 344
editing saved queries 372
full text searching 348
noise words 348
operators 344
running saved queries 372
saving queries 372
Index 745

searching
  saving search hits 348
separator pages 502
shortcuts
  keyboard 730
sorting
  grid view 309
  records 309
  search results 309
source queue, source options 132
splitting documents 275
splitting PDF files 441
SQL Server
  case database 68
  LAW Management Console (LMC) 514
standalone grids
  batch updates 392
  creating control lists 339
  creating Outlook files 342
  customizing rows, columns and cells 332
  filtering search results 320
  grid profiles 327
  grouping search results 326
  opening 306
storage level
  grid profiles 327
  index profiles 108
  saved searches 372
StormViewer
  export settings 644
Summation
  export settings 645
  exporting @EDOC tokens in e-mail 645

- T -
tag lists 403
tagging
  applying to near duplicates 589
  creating fields 397
  records 399
  search hits 348
tag lists 403
temporary license 53
text
  E-Print/TIFF conversion 488
text extraction
  during import 166
  finding hidden text 166
  language recognition 166
text priority
  export options 606
TextWorks
  export settings 632
TIFF
  archive folder 89
  batch processing 471
  conversion 471
  converting documents post-import 164
  page count accuracy 292
  scan output 216
  scanning to TIFF 210
  single document conversion 299
  viewing 255
TrialDirector
  export settings 648

- U -
undocked keys 43
Unicode
  export options 606
  exporting delimited text 624
  in EDRM XML exports 627, 629
  language pack requirement 728
  summary of support 728
USB keys 43
UTF-8 to ANSI export option 606

- V -
viewing
  file properties 264
  images 255
  VoloView Express 477

- W -
watermarks
  applying 457
  applying to reports 177
  batch process 457
  not removable 457
what's new 12
Word
Word
  E-Print/TIFF conversion  499
  OCR options  412
  printing Unicode text  728

- X -

X.400 addresses  147
Xerox TextBridge OCR  412
XML
  case template file format  79
  CaseLogistix export format  600
  DocuMatrix export format  626
  exporting EDRM XML 1.0  627
  exporting EDRM XML 2.0  629
  importing EDRM XML  234
  modifying the #Default.xml file  79
  Unicode export format  728
  Unicode in exports  627, 629

- Z -

Z-Print
  and attachments  285
  and ZIP files  477
  importing  234
  undocked keys  43